<!DOCTYPE html>
<html lang="en-US">
<head>
<meta http-equiv="Content-Security-Policy" content="block-all-mixed-content">
<meta charset="utf-8">
<meta name="viewport" content="width=device-width, initial-scale=1">
<style type="text/css">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</style>
<link href='https://fonts.googleapis.com/css?family=Roboto|Oswald' rel='stylesheet' type='text/css'>
<link href="https://plus.google.com/100292833634918081724" rel="publisher"/>
<script type="application/ld+json">{"@context":"http:\/\/schema.org","@type":"Article","mainEntityOfPage":{"@type":"WebPage","id":"https:\/\/www.howtogeek.com\/trivia\/a-military-strike-on-a-korean-airliner-prompted-public-access-to-what\/"},"publisher":{"@type":"Organization","name":"How-To Geek","logo":{"@type":"ImageObject","url":"https:\/\/www.howtogeek.com\/public\/images\/htgamp.png","height":60,"width":233}},"headline":"A Military Strike On A Korean Airliner Prompted Public Access To What?","name":"A Military Strike On A Korean Airliner Prompted Public Access To What?","datePublished":"2019-02-24 02:02:00","dateModified":"2019-02-24 02:49:23","author":{"@type":"Person","name":"Jason Fitzpatrick"},"description":"Think you know the answer? Click through to see if you're right!","image":["https:\/\/www.howtogeek.com\/thumbcache\/2\/200\/2dbfaf0cccb8804611063e86b5f7b935\/wp-content\/uploads\/gg\/up\/sshot542ef4d2a58a8.png"]}</script><title>A Military Strike On A Korean Airliner Prompted Public Access To What? </title>
<meta property="fb:page_id" content="65878196434"/>
<meta name="ROBOTS" content="INDEX, FOLLOW"/>
<meta name="twitter:card" content="summary_large_image">
<meta name="twitter:site" content="@howtogeek">
<meta property="og:site_name" content="How-To Geek"/>
<meta property="og:title" name="title" content="Geek Trivia: A Military Strike On A Korean Airliner Prompted Public Access To What?"/>
<meta property="og:type" content="article"/>
<meta property="og:description" name="og:description" content="Think you know the answer? Click through to see if you&#039;re right!"/>
<meta property="og:image" content="https://www.howtogeek.com/public/images/trivia200.png"/>
<meta name="description" content="Think you know the answer? Click through to see if you&#039;re right!"/>
<link rel="shortcut icon" href="/public/favicon.ico" type="image/x-icon"/>
<link rel="icon" type="image/png" href="/public/images/x32x32.png.pagespeed.gp+jp+jw+pj+ws+js+rj+rp+rw+ri+cp+md.ic.ladCzNKJij.png" sizes="32x32">
<link rel="icon" type="image/png" href="/public/images/x96x96.png.pagespeed.gp+jp+jw+pj+ws+js+rj+rp+rw+ri+cp+md.ic.KEoh7tiKXh.png" sizes="96x96">
<link rel="icon" type="image/png" href="/public/images/x192x192.png.pagespeed.gp+jp+jw+pj+ws+js+rj+rp+rw+ri+cp+md.ic.YibPJ1vhGF.png" sizes="192x192">
<link rel="apple-touch-icon" sizes="180x180" href="/xapple-touch-icon.png.pagespeed.gp+jp+jw+pj+ws+js+rj+rp+rw+ri+cp+md.ic.d03ui5s13l.png">
<meta name="msapplication-TileImage" content="/public/images/144x144.png">
<meta name="msapplication-TileColor" content="#000">
<meta name="theme-color" content="">
<link rel='canonical' href='https://www.howtogeek.com/trivia/a-military-strike-on-a-korean-airliner-prompted-public-access-to-what/'/>
<meta property="og:url" content="https://www.howtogeek.com/trivia/a-military-strike-on-a-korean-airliner-prompted-public-access-to-what/"/>
<script>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</script>
<script>!function(e,n){var o="adsenseLoader";"function"==typeof define&&define.amd?define([],n(o)):"object"==typeof exports?module.exports=n(o):e[o]=n(o)}(this,function(e){"use strict";var u="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js",p=!1,n=250,o={laziness:1,onLoad:!1},t=function(t,a){var r,i;return function(){var e=this,n=arguments,o=+new Date;r&&o<r+t?(clearTimeout(i),i=setTimeout(function(){r=o,a.apply(e,n)},t)):(r=o,a.apply(e,n))}},g=[],y=[],L=[],h=function(e){(adsbygoogle=window.adsbygoogle||[]).push({});var n=e._adsenseLoaderData.options.onLoad;"function"==typeof n&&e.querySelector("iframe").addEventListener("load",function(){n(e)})},a=function(){if(!g.length)return!0;var l=window.pageYOffset,f=window.innerHeight;g.forEach(function(e){var n,o,t,a,r,i,d,s=(n=e,o=n.getBoundingClientRect(),{top:o.top+document.body.scrollTop,left:o.left+document.body.scrollLeft}).top,c=e._adsenseLoaderData.options.laziness+1;if(f*c<s-l||0<l-s-e.offsetHeight-f*c)return!0;g=v(g,e),e._adsenseLoaderData.width=w(e),t=e.children[0],a="adsbygoogle",t.classList?t.classList.add(a):t.className+=" "+a,y.push(e),"undefined"!=typeof adsbygoogle?h(e):L.push(e),p||(p=!0,r=u,i=function(){L.forEach(h)},(d=document.createElement("script")).src=r,d.async=!0,d.addEventListener("load",function(){d.parentNode.removeChild(d),"function"==typeof i&&i()}),document.body.appendChild(d))})},w=function(e){return parseInt(window.getComputedStyle(e,":before").getPropertyValue("content").slice(1,-1)||9999)},v=function(e,n){return e.filter(function(e){return e!==n})};function r(e,t){"string"==typeof e?e=document.querySelectorAll(e):void 0===e.length&&(e=[e]),t=function(e,n){var o,t={};for(o in e)Object.prototype.hasOwnProperty.call(e,o)&&(t[o]=e[o]);for(o in n)Object.prototype.hasOwnProperty.call(n,o)&&(t[o]=n[o]);return t}(o,t),[].forEach.call(e,function(e){var n,o;o=t,(n=e)._adsenseLoaderData={originalHTML:n.innerHTML,options:o},n.adsenseLoader=function(e){"destroy"==e&&(g=v(g,n),y=v(y,n),L=v(y,n),n.innerHTML=n._adsenseLoaderData.originalHTML)},e=n,g.push(e)}),this.elements=e,a()}return window.addEventListener("scroll",t(n,a)),window.addEventListener("resize",t(n,a)),window.addEventListener("resize",t(n,function(){if(!y.length)return!0;var n=!1;y.forEach(function(e){e._adsenseLoaderData.width!=w(e)&&(n=!0,y=v(y,e),e.innerHTML=e._adsenseLoaderData.originalHTML,g.push(e))}),n&&a()})),r.prototype={destroy:function(){this.elements.forEach(function(e){e.adsenseLoader("destroy")})}},window.adsenseLoaderConfig=function(e){void 0!==e.scriptUrl&&(u=e.scriptUrl),void 0!==e.throttle&&(n=e.throttle)},r}),document.addEventListener("DOMContentLoaded",function(e){new adsenseLoader(".htg-lazyload",{onLoad:function(e){console.log(e)}})});</script>
<script type='text/javascript'>var tmntag=tmntag||{};tmntag.cmd=tmntag.cmd||[];(function(){var tmnhead=document.createElement('script');tmnhead.async=true;tmnhead.type='text/javascript';tmnhead.src='https://ads.servebom.com/tmnhead.js';var node=document.getElementsByTagName('script')[0];node.parentNode.insertBefore(tmnhead,node);})();tmntag.cmd.push(function(){tmntag.placement('2461');tmntag.start();});</script>
<style>@media print{#masthead,.full-screen-menu,.adslot,.site-footer,#secondary,#purch_N_C_0_1,.social-media-buttons,.article-bottom,.jw-loaded,#purch_N_C_0_1{display:none!important}#page::before{content:"How-To Geek";font-size:24px;font-weight:bold;padding-left:20px;width:700px;border-bottom:1px solid #000;display:block;margin:10px auto}}</style>
</head>
<body class="trivia-template-default single single-trivia postid-139223 group-blog">
<header id="masthead" class="site-header nav-down" role="banner">
<div class="inner">
<a href='https://www.howtogeek.com/' class='home'>
<div class="site-branding">
<img src='https://www.howtogeek.com/wp-content/themes/htg-responsive/img/xtext-logo-white.png.pagespeed.gp+jp+jw+pj+ws+js+rj+rp+rw+ri+cp+md.ic.dYNQ7xKV6n.png' class='main-logo' alt='How-To Geek'/>
</div><!-- .site-branding -->
</a>
<button class="htg-hamburger hamburger hamburger--slider" type="button">
<span class="hamburger-box">
<span class="hamburger-inner"></span>
</span>
</button>
<svg class="search" width="1792" height="1792" viewBox="0 0 1792 1792" xmlns="http://www.w3.org/2000/svg"><path d="M1216 832q0-185-131.5-316.5t-316.5-131.5-316.5 131.5-131.5 316.5 131.5 316.5 316.5 131.5 316.5-131.5 131.5-316.5zm512 832q0 52-38 90t-90 38q-54 0-90-38l-343-342q-179 124-399 124-143 0-273.5-55.5t-225-150-150-225-55.5-273.5 55.5-273.5 150-225 225-150 273.5-55.5 273.5 55.5 225 150 150 225 55.5 273.5q0 220-124 399l343 343q37 37 37 90z" fill="#fff"/></svg>
<span class="email"><svg width="1792" height="1792" viewBox="0 0 1792 1792" xmlns="http://www.w3.org/2000/svg" style="fill: #fff;"><path d="M1792 710v794q0 66-47 113t-113 47h-1472q-66 0-113-47t-47-113v-794q44 49 101 87 362 246 497 345 57 42 92.5 65.5t94.5 48 110 24.5h2q51 0 110-24.5t94.5-48 92.5-65.5q170-123 498-345 57-39 100-87zm0-294q0 79-49 151t-122 123q-376 261-468 325-10 7-42.5 30.5t-54 38-52 32.5-57.5 27-50 9h-2q-23 0-50-9t-57.5-27-52-32.5-54-38-42.5-30.5q-91-64-262-182.5t-205-142.5q-62-42-117-115.5t-55-136.5q0-78 41.5-130t118.5-52h1472q65 0 112.5 47t47.5 113z"/></svg></span>
<span class="rss"><a href="/feed/"><svg width="1792" height="1792" viewBox="0 0 1792 1792" xmlns="http://www.w3.org/2000/svg" style="fill: #F06530;"><path d="M576 1344q0 80-56 136t-136 56-136-56-56-136 56-136 136-56 136 56 56 136zm512 123q2 28-17 48-18 21-47 21h-135q-25 0-43-16.5t-20-41.5q-22-229-184.5-391.5t-391.5-184.5q-25-2-41.5-20t-16.5-43v-135q0-29 21-47 17-17 43-17h5q160 13 306 80.5t259 181.5q114 113 181.5 259t80.5 306zm512 2q2 27-18 47-18 20-46 20h-143q-26 0-44.5-17.5t-19.5-42.5q-12-215-101-408.5t-231.5-336-336-231.5-408.5-102q-25-1-42.5-19.5t-17.5-43.5v-143q0-28 20-46 18-18 44-18h3q262 13 501.5 120t425.5 294q187 186 294 425.5t120 501.5z"/></svg></a></span>
<span class="twitter"><a href="https://twitter.com/howtogeek/"><svg width="1792" height="1792" viewBox="0 0 1792 1792" xmlns="http://www.w3.org/2000/svg" style="fill: #2AA3EF;"><path d="M1684 408q-67 98-162 167 1 14 1 42 0 130-38 259.5t-115.5 248.5-184.5 210.5-258 146-323 54.5q-271 0-496-145 35 4 78 4 225 0 401-138-105-2-188-64.5t-114-159.5q33 5 61 5 43 0 85-11-112-23-185.5-111.5t-73.5-205.5v-4q68 38 146 41-66-44-105-115t-39-154q0-88 44-163 121 149 294.5 238.5t371.5 99.5q-8-38-8-74 0-134 94.5-228.5t228.5-94.5q140 0 236 102 109-21 205-78-37 115-142 178 93-10 186-50z"/></svg></a></span>
<span class="facebook"><a href="https://facebook.com/howtogeek/"><svg width="1792" height="1792" viewBox="0 0 1792 1792" xmlns="http://www.w3.org/2000/svg" style="fill: #3B5998;"><path d="M1343 12v264h-157q-86 0-116 36t-30 108v189h293l-39 296h-254v759h-306v-759h-255v-296h255v-218q0-186 104-288.5t277-102.5q147 0 228 12z"/></svg></a></span>
<span class="twitter-mobile"><svg width="1792" height="1792" viewBox="0 0 1792 1792" xmlns="http://www.w3.org/2000/svg" style="fill: #2AA3EF;"><path d="M1684 408q-67 98-162 167 1 14 1 42 0 130-38 259.5t-115.5 248.5-184.5 210.5-258 146-323 54.5q-271 0-496-145 35 4 78 4 225 0 401-138-105-2-188-64.5t-114-159.5q33 5 61 5 43 0 85-11-112-23-185.5-111.5t-73.5-205.5v-4q68 38 146 41-66-44-105-115t-39-154q0-88 44-163 121 149 294.5 238.5t371.5 99.5q-8-38-8-74 0-134 94.5-228.5t228.5-94.5q140 0 236 102 109-21 205-78-37 115-142 178 93-10 186-50z"/></svg></span>
<span class="facebook-mobile"><svg width="1792" height="1792" viewBox="0 0 1792 1792" xmlns="http://www.w3.org/2000/svg" style="fill: #3B5998;"><path d="M1343 12v264h-157q-86 0-116 36t-30 108v189h293l-39 296h-254v759h-306v-759h-255v-296h255v-218q0-186 104-288.5t277-102.5q147 0 228 12z"/></svg></span>
<div class="subscribe-button">Subscribe</div>
<ul id="topmenu">
<li><a href="/news/">News</a></li>
<li><a href="/t/features/">Features</a></li>
<li><a href="/t/smarthome/">Smart Home</a></li>
<li><a href="https://www.reviewgeek.com/">Reviews</a></li>
<li><a class="categories" href="/">Categories</a></li>
</ul>
</div>
</header><!-- #masthead -->
<div class="full-screen-menu category-menu">
<div class="full-screen-menu-inner">
<div class="inner">
<form class="searchform" action="/search/" method="get" id="sea">
<input type="text" name="q" id="s" value="" placeholder="Enter search term">
<input id="searchsubmit" type="submit" value="Go">
</form>
<nav id="site-navigation" class="main-navigation" role="navigation">
<div class="menu-header-column-1-container"><ul id="menu-header-column-1" class="menu"><li id="menu-item-363960" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-363960"><a href="https://www.howtogeek.com/t/windows/">Windows</a></li>
<li id="menu-item-363961" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-363961"><a href="https://www.howtogeek.com/t/mac/">Mac</a></li>
<li id="menu-item-363962" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-363962"><a href="https://www.howtogeek.com/t/ios/">iPhone</a></li>
<li id="menu-item-363963" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-363963"><a href="https://www.howtogeek.com/t/android/">Android</a></li>
</ul></div>
<div class="menu-header-column-2-container"><ul id="menu-header-column-2" class="menu"><li id="menu-item-363964" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-363964"><a href="https://www.howtogeek.com/t/smarthome/">Smarthome</a></li>
<li id="menu-item-363965" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-363965"><a href="https://www.howtogeek.com/t/office/">Office</a></li>
<li id="menu-item-363966" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-363966"><a href="https://www.howtogeek.com/t/privacyandsecurity/">Security</a></li>
<li id="menu-item-363967" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-363967"><a href="https://www.howtogeek.com/t/linux/">Linux</a></li>
</ul></div>
<div class="menu-header-column-3-container"><ul id="menu-header-column-3" class="menu"><li id="menu-item-363968" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-363968"><a href="https://www.howtogeek.com/news/">News</a></li>
<li id="menu-item-363969" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-363969"><a href="https://www.howtogeek.com/t/features/">Features</a></li>
<li id="menu-item-363970" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-363970"><a href="https://www.reviewgeek.com">Reviews</a></li>
</ul></div>
<div class="menu-header-column-4-container"><ul id="menu-header-column-4" class="menu"><li id="menu-item-363971" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-363971"><a href="https://www.howtogeek.com/about/">About Us</a></li>
<li id="menu-item-363972" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-363972"><a href="https://www.howtogeek.com/contact/">Contact Us</a></li>
<li id="menu-item-363973" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-363973"><a href="https://discuss.howtogeek.com">Tech Help Forum</a></li>
</ul></div>	</nav><!-- #site-navigation -->
</div>
</div>
</div>
<div class="full-screen-menu search-menu">
<div class="full-screen-menu-inner">
<div class="htg-close">X</div>
<div class="inner">
<form class="searchform" action="/search/" method="get" id="sea">
<input type="text" name="q" id="s" value="" placeholder="Enter search term">
<input id="searchsubmit" type="submit" value="Go">
</form>
<span class="popsearchheading">Popular Searches</span>
<div class="menu-popular-searches-container"><ul id="menu-popular-searches" class="menu"><li id="menu-item-363957" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-363957"><a href="https://www.howtogeek.com/search/?q=Windows+10">Windows 10</a></li>
<li id="menu-item-363958" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-363958"><a href="https://www.howtogeek.com/search/?q=Speed+Up+PC">Speed Up PC</a></li>
<li id="menu-item-363959" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-363959"><a href="https://www.howtogeek.com/search/?q=Chromecast">Chromecast</a></li>
</ul></div>
<nav id="site-navigation" class="main-navigation" role="navigation">
<div class="menu-header-column-1-container"><ul id="menu-header-column-5" class="menu"><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-363960"><a href="https://www.howtogeek.com/t/windows/">Windows</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-363961"><a href="https://www.howtogeek.com/t/mac/">Mac</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-363962"><a href="https://www.howtogeek.com/t/ios/">iPhone</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-363963"><a href="https://www.howtogeek.com/t/android/">Android</a></li>
</ul></div>
<div class="menu-header-column-2-container"><ul id="menu-header-column-6" class="menu"><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-363964"><a href="https://www.howtogeek.com/t/smarthome/">Smarthome</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-363965"><a href="https://www.howtogeek.com/t/office/">Office</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-363966"><a href="https://www.howtogeek.com/t/privacyandsecurity/">Security</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-363967"><a href="https://www.howtogeek.com/t/linux/">Linux</a></li>
</ul></div>
<div class="menu-header-column-3-container"><ul id="menu-header-column-7" class="menu"><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-363968"><a href="https://www.howtogeek.com/news/">News</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-363969"><a href="https://www.howtogeek.com/t/features/">Features</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-363970"><a href="https://www.reviewgeek.com">Reviews</a></li>
</ul></div>
<div class="menu-header-column-4-container"><ul id="menu-header-column-8" class="menu"><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-363971"><a href="https://www.howtogeek.com/about/">About Us</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-363972"><a href="https://www.howtogeek.com/contact/">Contact Us</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-363973"><a href="https://discuss.howtogeek.com">Tech Help Forum</a></li>
</ul></div>	</nav><!-- #site-navigation -->
</div>
</div>
</div>
<div class="full-screen-menu subscribe-menu">
<div class="subscribe-wrap">
<div class="htg-close">X</div>
<div class="inner">
<div class="left">
<img src="https://www.howtogeek.com/wp-content/themes/htg-responsive/img/xhtg-email.png.pagespeed.gp+jp+jw+pj+ws+js+rj+rp+rw+ri+cp+md.ic.j7Ik1pwqhS.png" alt="">
<span class="emailsubheader">The Best Tech Newsletter Anywhere</span>
<p>Join <span style="font-weight:bold;color: #000;">250,000 subscribers</span> and get a daily digest of news, geek trivia, and our feature articles.</p>
</div>
<div class="content right">
<form action="/em/subscribe" method="post">
<input type="hidden" name="list" value="weekday">
<input type="hidden" name="tr" value="full-screen-popup">
<input type="text" name="email" id="ftemtxt" placeholder="Your email">
<input type="submit" id="ftemsub" value="Go">
</form>
</div>
</div>
</div>
</div>
<div id="page" class="site hentry h-entry">
<a class="skip-link screen-reader-text" href="#content">Skip to content</a>
<div style="text-align:center;margin-right:auto;margin-left:auto;position:relative;width:100vw;left: 50%;right: 50%;margin-left: -50vw;margin-right: -50vw;" class="adslot adslot970 ">
<div id='purch_Y_L_1_1'>
<script>if(window.outerWidth>=768||screen.width>=768){tmntag.cmd.push(function(){tmntag.adTag('purch_Y_L_1_1',false);});}</script>
</div>	<div style='clear:both'></div>
</div>
<header class="entry-header">
<a href="https://www.howtogeek.com/trivia/a-military-strike-on-a-korean-airliner-prompted-public-access-to-what/"><h1 class="entry-title">A Military Strike On A Korean Airliner Prompted Public Access To What?</a></h1>
<div class="entry-meta">
<img src="https://www.howtogeek.com/thumbcache/60/60/eca329a25fa7dfdfddb16280d0a772a6/wp-content/uploads/2018/08/36x36xHow-To-Geek-Headshot.jpg.pagespeed.gp+jp+jw+pj+ws+js+rj+rp+rw+ri+cp+md.ic.OVh-CSrt0V.jpg" width="36" height="36" style="float: left;margin-right: 8px;border-radius: 18px;">
<span>
<a class="p-author h-card vcard author post-author" href="https://www.howtogeek.com/author/jasonfitzpatrick/"><span class="fn">Jason Fitzpatrick</a>
<span style="white-space:pre;margin-left:12px;"><svg width="1792" height="1792" viewBox="0 0 1792 1792" xmlns="http://www.w3.org/2000/svg" style="fill: #2AA3EF;height: 12px;width: 12px;display: inline-block;position: relative;top: 2px;"><path d="M1684 408q-67 98-162 167 1 14 1 42 0 130-38 259.5t-115.5 248.5-184.5 210.5-258 146-323 54.5q-271 0-496-145 35 4 78 4 225 0 401-138-105-2-188-64.5t-114-159.5q33 5 61 5 43 0 85-11-112-23-185.5-111.5t-73.5-205.5v-4q68 38 146 41-66-44-105-115t-39-154q0-88 44-163 121 149 294.5 238.5t371.5 99.5q-8-38-8-74 0-134 94.5-228.5t228.5-94.5q140 0 236 102 109-21 205-78-37 115-142 178 93-10 186-50z"></path></svg> <span class="author-twitter"><a href="https://twitter.com/jasonfitzpatric">@jasonfitzpatric</a></span></span>
<br/>
<time class="dt-updated post-date updated" datetime="2019-02-24 02:02:00">February 24, 2019, 2:02am EDT</time>
</span>
</div><!-- .entry-meta -->
</header><!-- .entry-header -->
<div id="content" class="site-content">
<script type="text/javascript">trivanswered=false;trivianextlink='https://www.howtogeek.com/trivia/the-first-gold-bar-vending-machine-was-located-in/';t1n=2;t2n=0;t3n=3;t4n=1;triviapostid=139223;</script>
<script>function getURLParameter(e){return decodeURI((RegExp(e+"=(.+?)(&|$)").exec(location.search)||[,null])[1])}function setCookie(e,t,r){if(r){var n=new Date;n.setTime(n.getTime()+24*r*60*60*1e3);var a="; expires="+n.toGMTString()}else a="";document.cookie=e+"="+t+a+"; path=/"}function readCookie(e){for(var t=e+"=",r=document.cookie.split(";"),n=0;n<r.length;n++){for(var a=r[n];" "==a.charAt(0);)a=a.substring(1,a.length);if(0==a.indexOf(t))return a.substring(t.length,a.length)}return null}function htgLoad(e,t){var r=new XMLHttpRequest;r.open("GET",t,!0),r.onreadystatechange=function(){4==r.readyState&&200==r.status&&(e.innerHTML=r.responseText)},r.send()}function checkanswer(e){correct=0,totaltrivia=0,isNaN(parseInt(readCookie("triviacorrect")))||(correct=parseInt(readCookie("triviacorrect")),totaltrivia=parseInt(readCookie("triviatotal")));var t="";if(readCookie("triviaUID")&&void 0===readCookie("triviaUID").length?(genuid=function e(t){return t?(t^16*Math.random()>>t/4).toString(16):([1e7]+-1e3+-4e3+-8e3+-1e11).replace(/[018]/g,e)},setCookie("triviaUID",t=genuid(),9999)):t=readCookie("triviaUID"),e==t1n&&(picked=1),e==t2n&&(picked=2),e==t3n&&(picked=3),e==t4n&&(picked=4),e==t1n){var r="/public/trivia.php?trivia="+triviapostid+"&check=1&picked="+picked+"&userinfo="+t;correct+=1}else{r="/public/trivia.php?trivia="+triviapostid+"&check=0&picked="+picked+"&userinfo="+t;var n="tans"+e;document.getElementById(n).className+=" incorrect-answer"}n="tans"+t1n;document.getElementById(n).className+=" correct-answer",document.getElementsByClassName("trivia-answer-wrap")[0].style.display="block",document.getElementsByClassName("community-scoreboard")[0].style.display="block",htgLoad(document.getElementsByClassName("community-scoreboard")[0],r),totaltrivia+=1,setCookie("triviacorrect",correct,365),setCookie("triviatotal",totaltrivia,365),document.getElementsByClassName("percentage")[0].innerHTML=Math.round(correct/totaltrivia*100)+"%",document.getElementsByClassName("score-breakdown")[0].innerHTML="You answered "+correct+" of "+totaltrivia+" correctly."}function nAnswer(e){n=e,1==n&&(e=t1n),2==n&&(e=t2n),3==n&&(e=t3n),4==n&&(e=t4n),checkanswer(e)}document.addEventListener("DOMContentLoaded",function(e){isNaN(getURLParameter("answer"))||nAnswer(parseInt(getURLParameter("answer")));for(var t=document.getElementsByClassName("answer"),r=0;r<t.length;r++)t[r].onclick=function(){trivanswered||(trivanswered=!0,checkanswer(this.getAttribute("tnum")))};isNaN(parseInt(readCookie("triviacorrect")))?(document.getElementsByClassName("percentage")[0].innerHTML="0%",document.getElementsByClassName("score-breakdown")[0].innerHTML="You have not answered a trivia question yet."):(correct=parseInt(readCookie("triviacorrect")),totaltrivia=parseInt(readCookie("triviatotal")),document.getElementsByClassName("percentage")[0].innerHTML=Math.round(correct/totaltrivia*100)+"%",document.getElementsByClassName("score-breakdown")[0].innerHTML="You answered "+correct+" of "+totaltrivia+" correctly.")});</script>
<div id="primary" class="content-area">
<main id="main" class="site-main" role="main">
<div class="trivia-question">
<h3>Geek Trivia</h3>
<p class="title">A Military Strike On A Korean Airliner Prompted Public Access To What?</p>
</div>
<div class="answers">
<div class="answer-row">
<div id="tans0" class="answer" tnum="0">American Embassies</div>
<div id="tans1" class="answer" tnum="1">North Korean Prisons</div>
</div>
<div class="answer-row">
<div id="tans2" class="answer" tnum="2">GPS</div>
<div id="tans3" class="answer" tnum="3">ARPANet</div>
</div>
</div>
<div class="trivia-answer-wrap">
<div class="full-answer">
<a href="https://www.howtogeek.com/trivia/the-first-gold-bar-vending-machine-was-located-in/">
<div class="next-question">
The First Gold Bar Vending Machine Was Located In?	</div>
</a>
<img class="next-button" src="https://www.howtogeek.com/geekers/up/xsshot51001bda1b165.png.pagespeed.gp+jp+jw+pj+ws+js+rj+rp+rw+ri+cp+md.ic.HPZ73zmW8d.png"/>
<div class="full-answer-text">
<figure style="width: 300px" class="wp-caption alignnone"><img src="https://www.howtogeek.com/wp-content/uploads/gg/up/xsshot5136ac19c5801.jpg.pagespeed.gp+jp+jw+pj+ws+js+rj+rp+rw+ri+cp+md.ic.zovTBBbpnQ.jpg" alt="Concept artwork for the GPS system from the Department of Defense " width="300" height="300"/><figcaption class="wp-caption-text"><span class="imagecredit">U.S. Department of Defense</span></figcaption></figure>
<p><strong>Answer: GPS</strong></p>
<p>In 1983, Korean Air Lines Flight 007 accidentally strayed into prohibited air space over the USSR. Russian interceptor jets scrambled to meet the civilian aircraft. Despite identifying the plane as a civilian craft in the wrong airspace, the fighter pilots shot the plane down&#8212;all 269 people aboard the passenger jet were killed. This was the second time Russian fighter jets had fired on a Korean airliner that was in their airspace (both times as a result of poor navigation tools and problems).</p>
<p>In response to the tragedy, U.S. President Ronald Reagan issued a directive that the Global Positioning System&#8212;then under development by the military&#8212;would be available for the public to use as a tool for the betterment of mankind and to prevent future tragedies caused by outdated navigation techniques.</p>
<p>When the system became fully operational in 1995, it included provisions for both military and civilian use. Restrictions on the accuracy of civilian GPS readings were maintained until relaxed by a policy directive from President Bill Clinton in 1996&#8212;the order became effective May 2, 2000, and ever since then, both civilian and military GPS units have had access to the same high-quality signals and information.</p>
</div>
</div>
</div>
<div style="padding-top:80px;">
<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- htg-desktop-bottom -->
<ins class="adsbygoogle" style="display:inline-block;width:650px;height:250px" data-ad-client="ca-pub-9173525300015284" data-ad-slot="5908082602"></ins>
<script>(adsbygoogle=window.adsbygoogle||[]).push({});</script>
</div>	<div style='clear:both'></div>
</main><!-- #main -->
</div><!-- #primary -->
<style>#secondary{display:inline-block;float:left;max-width:370px;padding-left:30px;width:100%}#secondary .adSystem_ads{overflow:hidden}#secondary .adSystem_ads .g-page{min-height:105px}#secondary .did-you-know{font-size:13px}#secondary .did-you-know p{margin-bottom:0}#secondary .did-you-know .top-bar{padding-top:10px;padding-bottom:10px}#secondary .dyk-content{padding:0 10px 10px 15px}#secondary .daily-tech-term .dtt-content h4{font-size:14px;font-weight:600;margin-top:0;margin-bottom:0}#secondary .daily-tech-term .dtt-content p{margin-top:0}#secondary .daily-tech-term .dtt-content{font-size:13px;line-height:16px;padding:10px}#secondary .top-bar{border-top:2px solid #1d55a9;padding-left:16px;padding-top:10px}#secondary .sidebar-glossary{width:300px;margin-left:auto;margin-right:auto}#secondary .sidebar-glossary .top-bar{margin-bottom:20px}#secondary .sidebar-glossary .sfpost{margin-bottom:15px;position:relative;min-height:200px}#secondary .sidebar-glossary .sfp2{display:inline-block;float:left;position:absolute}#secondary .sidebar-glossary .sfp3{font-size:14px;position:absolute;bottom:5px;background-color:rgba(0,0,0,.75);padding:14px;width:100%}#secondary .sidebar-glossary .sfp3 a{color:#fff}#secondary .sidebar-glossary .sfp3 span{font-weight:600!important}#secondary #purch_Y_R_0_1{display:block;margin:0 auto;text-align:center}@media only screen and (max-width:1070px) and (min-width:768px){#primary{max-width:65%!important}#primary img{max-width:100%!important}#secondary{max-width:35%!important}#secondary .geek{display:none}#secondary .subscribe-text{padding-left:10px;width:100%}#secondary .social-icons{display:block}#secondary .social-icons a{display:block;width:100%}}.sidepopwrap{text-align:center}@media only screen and (max-width:768px){.sidepopwrap,body #content #secondary{display:none}}.popular-posts{margin-left:auto;margin-right:auto;text-align:left;width:300px}.popular-posts .top-bar{padding-left:0!important}.sidebar-popular-post:first-child .title-rendered{color:#fff}.sidebar-popular-post:first-child .title-rendered:hover{color:#e07d02}.sidebar-popular-post:first-child{border-bottom:none;padding-bottom:0;padding-top:0}.sidebar-popular-post:last-child{border-bottom:none}.sidebar-popular-post.sppfirst::after{content:"TRENDING";position:absolute;top:0;left:0;display:block;padding:8px 14px;background:rgba(23,34,50,.8);color:#fff;font-size:18px;font-family:'Oswald',sans-serif;font-weight:normal}.sidebar-popular-post{position:relative;width:100%;border-bottom:1px solid #ccc;padding-bottom:10px;padding-top:10px}.sidebar-popular-post img{border:1px solid #000;width:100%}.sidebar-popular-post .post-title{width:100%;min-height:50px;padding-left:10px}.sidebar-popular-post .post-title.first{background-color:rgba(0,0,0,.6);color:#fff;position:absolute;bottom:8px;padding:10px}.sidebar-popular-post .number{display:inline-block;color:#ccc;font-size:40px;float:left;margin-top:-10px;width:15%}.sidebar-popular-post .title-rendered{display:inline-block;float:left;width:85%;color:#444}.sidebar-popular-post .title-rendered:hover{color:#e07d02}</style>
<aside id="secondary" class="widget-area" role="complementary">
<div class="scoreboard">
<div class="percentage"></div>
<div class="score-breakdown"></div>
</div>
<div class="community-scoreboard" style="margin-bottom:20px;"></div>
<div id='purch_Y_R_1_1'>
<script>if(window.outerWidth>=768||screen.width>=768){tmntag.cmd.push(function(){tmntag.adTag('purch_Y_R_1_1',false);});}</script>
</div>	<div style='clear:both'></div>
</aside><!-- #secondary -->
</div><!-- #content -->
<footer id="colophon" class="site-footer">
<div class="container">
<div class="logo">
<a href="https://www.howtogeek.com">
<img src="https://www.howtogeek.com/wp-content/uploads/2019/02/xhtglogo_white.png.pagespeed.gp+jp+jw+pj+ws+js+rj+rp+rw+ri+cp+md.ic.wKj8re7waF.png" alt="How-To Geek" class="logo">
</a>
<div class="social">
<a href="https://facebook.com/howtogeek">
<div class="facebook">
<svg id="icon-facebook" viewBox="0 0 43.8 34" width="100%" height="100%"><g><path id="f_6_" fill="#FFFFFF" d="M22.4,30.1V18.9h3.7l0.6-4.4h-4.3v-2.8c0-1.3,0.3-2.1,2.2-2.1h2.3V5.8c-0.4-0.1-1.8-0.2-3.4-0.2c-3.3,0-5.6,2-5.6,5.7v3.2h-3.8v4.4h3.8v11.2L22.4,30.1L22.4,30.1z"></path></g></svg>
<p>Facebook</p>
</div>
</a>
<a href="https://www.twitter.com/howtogeek">
<div class="twitter">
<svg xmlns:rdf="http://www.w3.org/1999/02/22-rdf-syntax-ns#" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 300.00006 244.18703" height="244.19" width="300" version="1.1" xmlns:cc="http://creativecommons.org/ns#" xmlns:dc="http://purl.org/dc/elements/1.1/">
<g style="" transform="translate(-539.18 -568.86)">
<path d="m633.9 812.04c112.46 0 173.96-93.168 173.96-173.96 0-2.6463-0.0539-5.2806-0.1726-7.903 11.938-8.6302 22.314-19.4 30.498-31.66-10.955 4.8694-22.744 8.1474-35.111 9.6255 12.623-7.5693 22.314-19.543 26.886-33.817-11.813 7.0031-24.895 12.093-38.824 14.841-11.157-11.884-27.041-19.317-44.629-19.317-33.764 0-61.144 27.381-61.144 61.132 0 4.7978 0.5364 9.4646 1.5854 13.941-50.815-2.5569-95.874-26.886-126.03-63.88-5.2508 9.0354-8.2785 19.531-8.2785 30.73 0 21.212 10.794 39.938 27.208 50.893-10.031-0.30992-19.454-3.0635-27.69-7.6468-0.009 0.25652-0.009 0.50661-0.009 0.78077 0 29.61 21.075 54.332 49.051 59.934-5.1376 1.4006-10.543 2.1516-16.122 2.1516-3.9336 0-7.766-0.38716-11.491-1.1026 7.7838 24.293 30.355 41.971 57.115 42.465-20.926 16.402-47.287 26.171-75.937 26.171-4.929 0-9.7983-0.28036-14.584-0.84634 27.059 17.344 59.189 27.464 93.722 27.464" fill="#ffffff"/>
</g>
</svg>
<p>Twitter</p>
</div>
</a>
</div>
</div>
<style>.footer-email{display:inline-block;float:left;width:33%}#footer-email-text{margin-bottom:5px;font-size:16px;font-family:"Open Sans",sans-serif;margin-top:0}.footer-email form{margin-bottom:10px}.footer-email #ftemtxt{border-radius:0;font-size:16px;padding:8px;height:40px;margin-right:0;border:0;width:250px}.footer-email #ftemsub{border:0;border-radius:0;font-size:14px;padding:8px;height:40px;margin-left:0;background:#f79826;color:#000;font-weight:bold}@media screen and (max-width:768px){.footer-email{display:block;text-align:center;width:100%;border-top:1px solid #999;margin-top:20px;padding-top:15px}}</style>
<div class="footer-email">
<p id="footer-email-text">The Best Tech Newsletter Anywhere</p>
<form action="https://www.howtogeek.com/em/subscribe" method="post">
<input type="hidden" name="list" value="weekday">
<input type="hidden" name="tr" value="howtogeekfooter">
<input type="text" name="email" id="ftemtxt" placeholder="Enter Your Email">
<input type="submit" id="ftemsub" value="Sign Up">
</form>
</div>
<div class="pages">
<div class="menu-footer-container"><ul id="menu-footer" class="menu"><li id="menu-item-314681" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-314681"><a href="https://www.howtogeek.com/about/">About Us</a></li>
<li id="menu-item-314683" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-314683"><a href="https://www.howtogeek.com/contact/">Contact Us</a></li>
<li id="menu-item-314685" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-314685"><a href="https://www.howtogeek.com/345703/we-are-hiring/">Write For Us</a></li>
<li id="menu-item-344248" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-344248"><a href="https://www.howtogeek.com/advertising/">Advertising</a></li>
<li id="menu-item-314687" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-314687"><a href="https://www.howtogeek.com/privacy-policy/">Privacy Policy</a></li>
<li id="menu-item-329744" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-329744"><a href="https://www.howtogeek.com/terms-of-use/">Terms of Use</a></li>
</ul></div>
</div>
</div>
<a class="copyright" href="https://www.howtogeek.com">© 2019 How-To Geek, LLC. All Rights Reserved</a>
</footer><!-- #colophon -->
</div><!-- #page -->
<div id='out-of-page'>
<script>tmntag.cmd.push(function(){tmntag.adTag('out-of-page',false);});</script>
</div>
<div id='1x1'>
<script>tmntag.cmd.push(function(){tmntag.adTag('1x1',false);});</script>
</div>
<!-- Begin comScore Tag -->
<script>var _comscore=_comscore||[];_comscore.push({c1:"2",c2:"10055482"});(function(){var s=document.createElement("script"),el=document.getElementsByTagName("script")[0];s.async=true;s.src=(document.location.protocol=="https:"?"https://sb":"http://b")+".scorecardresearch.com/beacon.js";el.parentNode.insertBefore(s,el);})();</script>
<noscript>
<img src="http://b.scorecardresearch.com/p?c1=2&c2=10055482&cv=2.0&cj=1"/>
</noscript>
<!-- End comScore Tag -->
<script>(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)})(window,document,'script','//www.google-analytics.com/analytics.js','ga');ga('create','UA-1113647-1','howtogeek.com');ga('send','pageview');</script>
<!-- Load Disqus comment count parser, but do it async -->
<script id="dsq-count-scr" src="//howtogeek.disqus.com/count.js" async></script>
<!-- Quantcast Tag -->
<script type="text/javascript">var _qevents=_qevents||[];(function(){var elem=document.createElement('script');elem.src=(document.location.protocol=="https:"?"https://secure":"http://edge")+".quantserve.com/quant.js";elem.async=true;elem.type="text/javascript";var scpt=document.getElementsByTagName('script')[0];scpt.parentNode.insertBefore(elem,scpt);})();_qevents.push({qacct:"p-e1gWzoEHleH1I"});</script>
<noscript>
<div style="display:none;">
<img src="//pixel.quantserve.com/pixel/p-e1gWzoEHleH1I.gif" height="1" width="1" alt="Quantcast"/>
</div>
</noscript>
<!-- End Quantcast tag -->
<script type='text/javascript'>document.write('<img src="/wp-content/uploads/px/139223/blank.gif?1550998044" alt="" id="htgstats" style="display:none" />');</script>
<script>!function(){var n,e,a,t,s,i;if((n=document.getElementById("site-navigation"))&&void 0!==(e=n.getElementsByTagName("button")[0]))if(void 0!==(a=n.getElementsByTagName("ul")[0])){for(a.setAttribute("aria-expanded","false"),-1===a.className.indexOf("nav-menu")&&(a.className+=" nav-menu"),e.onclick=function(){-1!==n.className.indexOf("toggled")?(n.className=n.className.replace(" toggled",""),e.setAttribute("aria-expanded","false"),a.setAttribute("aria-expanded","false")):(n.className+=" toggled",e.setAttribute("aria-expanded","true"),a.setAttribute("aria-expanded","true"))},s=0,i=(t=a.getElementsByTagName("a")).length;s<i;s++)t[s].addEventListener("focus",l,!0),t[s].addEventListener("blur",l,!0);!function(e){var a,t,s=n.querySelectorAll(".menu-item-has-children > a, .page_item_has_children > a");if("ontouchstart"in window)for(a=function(e){var a,t=this.parentNode;if(t.classList.contains("focus"))t.classList.remove("focus");else{for(e.preventDefault(),a=0;a<t.parentNode.children.length;++a)t!==t.parentNode.children[a]&&t.parentNode.children[a].classList.remove("focus");t.classList.add("focus")}},t=0;t<s.length;++t)s[t].addEventListener("touchstart",a,!1)}()}else e.style.display="none";function l(){for(var e=this;-1===e.className.indexOf("nav-menu");)"li"===e.tagName.toLowerCase()&&(-1!==e.className.indexOf("focus")?e.className=e.className.replace(" focus",""):e.className+=" focus"),e=e.parentElement}}();/(trident|msie)/i.test(navigator.userAgent)&&document.getElementById&&window.addEventListener&&window.addEventListener("hashchange",function(){var t,e=location.hash.substring(1);/^[A-z0-9_-]+$/.test(e)&&(t=document.getElementById(e))&&(/^(?:a|select|input|button|textarea)$/i.test(t.tagName)||(t.tabIndex=-1),t.focus())},!1);</script>
</body>
</html>
