The How-To Geek Forums Have Migrated to Discourse

How-To Geek Forums / Windows XP

WMP id3

(2 posts)
  • Started 9 years ago by Hirsty2000
  • Latest reply from The Geek
  • Topic Viewed 1153 times

Posts: 1

I'm really hoping that someone here can help as I have an issue that is
driving me crazy.

I'm currently using WMP 11 and attempting to get it to read my MP3 files
into the library but it will not read the ID3 tags on the files and imports
everything into the library as "unknown".

I have tried rebuilding a new machine and get the same issue.

I have worked through and know that the ID 3 tags are there on the files
(ID3v2.3) and that these can be read in winamp and Itunes (tested on other
PC's) as well as in WMP11 (on my colleagues PC's).

This also happens if I try to use WMP to rip CD's, whilst it finds the info
from the online DB it does not populate of write the Tag info.

I have tried installing a fresh copy of WMP and also deleted and re-created
the WMP DB but this has not helped.

Has anyone seen this before or can give me any pointers?



Posted 9 years ago
The Geek
Posts: 2059

I've had a similar problem before... it seems like the different media players don't use the same logic somehow.

What you should check is the WMP plugins used for playing mp3s and see if you can find a different mp3 handling codec, or perhaps you can change the settings.

Posted 9 years ago

Topic Closed

This topic has been closed to new replies.