The How-To Geek Forums Have Migrated to Discourse


How-To Geek Forums / Windows XP

Windows media player opens For EVERY SOFTWARE

(12 posts)
  • Started 12 years ago by lolanubislol
  • Latest reply from ScottW
  • Topic Viewed 11926 times

lolanubislol
Posts: 0

Dear Techno Geniuses,

for somereason my computer seems to open windows media player for everything. I click on firefox to launch firefox, and WMP opens up. I click on anti virus software, and WMP opens up. I click on add remove programs and WMP opens up. I try running cmd in Run, and guess what opens up? WMP! plz help.

Posted 12 years ago
Top
 
Santo
Posts: 0

It looks like a file association issue. The best way to create a new user account from Start > control panel > user accounts and login to it and then check if every is working fine. Post back the results.

Posted 12 years ago
Top
 
ScottW
Posts: 0

We recently had another poster with a similar, but not identical problem. You can read through that thread for ideas:
https://www.howtogeek.com/forum/topic/windows-media-player-auto-opens-repeatedly

That situation was caused by a particular wireless mouse. Though the exact mechanism was never determined, it was probably some kind of hotkey or system event being sent by the mouse or it's software.

lolanubislol, when you click on a program to launch it, does the program actually launch in addition to WMP? I'm guessing it's so, since you are probably writing to us on the same system.

Posted 12 years ago
Top
 
lolanubislol
Posts: 0

Im wrighting from a diff computer, the one im refering to is on my computer at my store, And im not able to access accounts, because it launches WMP. The only thing that i can actualy access is iexplore. Everything else, when i click on it, the only thing that loads is WMP. i assumed it was a virus. when i went to click on the antivirus program, i launched it, but instead of it starting up, it astarted up WMP. I have checked all the routes, for instance when i go to properties on the shortcut for firefox, the correct path name is listed, it doesnt hotlink to WMP. However for some reason WMP launches instead of firefox, this is true for every other icon and exe. Ive never come accross something like this before. Tnx for the help guys. I even tried the file association, and went to WMP and dissabled all the files it associates with, didint change a thing.

Posted 12 years ago
Top
 
ScottW
Posts: 0

Very bizarre! I've never seen such a thing, either. It might be a virus, spyware, hijacker, or other malware. Have you tried booting into safe mode? Maybe you could launch your virus/spyware checker that way.

Posted 12 years ago
Top
 
jack7h3r1pp3r
Posts: 0

have you tried to launch things from the "run" feature and see if you can launch the .exe files that way.

Posted 12 years ago
Top
 
lolanubislol
Posts: 0

yeah, even the Run feature is doing the same thing, run runs, but what ever i type inthere does te same thing, llike i said with CMD/command, it doesnt start up the dos console, it starts up WMP. never seen anything like this. running through safe mode i have not. When my system crashes, it goes to a start windows xp, or recovery. the only two options when i rebooted the computer. As for safemode i dont know how to get to the screen where i can choose safemode. only time ive seen that is when the pc crashes completely.

Posted 12 years ago
Top
 
ScottW
Posts: 0

To enter safe mode, you need to press the F8 key after BIOS, but before Windows. If you have a manufacturer's logo (Dell, Acer, etc.) at boot time the time to press F8 is immediately after the logo is gone. This window of time can be very narrow, but it's OK to hit F8 repeatedly even before the logo is gone.

This will bring up the advanced boot menu where you can choose safe mode, among others. See if you can launch apps in safe mode without WMP popping up. If so, do as many anti-virus/malware scans as you can put up with, then report back.

Posted 12 years ago
Top
 
lolanubislol
Posts: 0

will do, thanks for the help guys.

Posted 12 years ago
Top
 
LukeTurnbull
Posts: 0

I Would Remove All Access To WMP Thought Program Access And Defaults And Uncheck The WMP Box Then See If It Opens.

( it has been know to open even when this box is unchecked for some reason )

if you can get on internet explorer i suggest you download a different media player and make that your default one for now.

and see if that opens for all of your programs.

try GOM it's low CPU usage is good

http://www.gomlab.com/eng/

Posted 12 years ago
Top
 
lolanubislol
Posts: 0

Where is the Program access and defaults in Vista and XP?

Posted 12 years ago
Top
 
ScottW
Posts: 0

In Vista, Control Panel -> (Programs) -> Default Programs -> "Set program access and computer defaults"
In XP, Control Panel -> Add/Remove Programs -> Set Program Access and Defaults button

Posted 12 years ago
Top
 



Topic Closed

This topic has been closed to new replies.

The Best Tech Newsletter Anywhere

Join 250,000 subscribers and get a daily digest of news, geek trivia, and our feature articles.