The How-To Geek Forums Have Migrated to Discourse


How-To Geek Forums / Windows Vista

windows firewall won't turn on error 1068

(18 posts)
  • Started 6 years ago by gamefox64
  • Latest reply from scorpion99
  • Topic Viewed 19456 times

gamefox64
Posts: 0

My laptop runs vista and recently I got a malware posing as a security program that seems to have disabled my windows firewall. I have since cleaned my system, but the firewall kept giving me the "1068: dependancy service or group failed to start" error. I tried the advice you gave the person in the closed thread about the same problem but my problem seems to come from a slightly different error from his. I used the steps in that topic and the following images show the results I got.


When I go to the event viewer, like you mentioned in the topic, it brings up this...

Posted 6 years ago
Top
 
gamefox64
Posts: 0

here's the link to the closed topic that I mentioned
https://www.howtogeek.com/forum/topic/cant-turn-on-windows-firewall?replies=38

Posted 6 years ago
Top
 
mfletch
Posts: 0

Hi

a: Go to Start>Control panel>Device manager

b: Now click on View menu at the top and then select show Hidden devices.

c: Now expand Non-plug and play drivers and then select Window Firewall authorization driver

d: Now right click on Window Firewall authorization driver and then select properties.

e: Now go to the Driver tab and start the service and then click ok.

Restart the computer

Posted 6 years ago
Top
 
gamefox64
Posts: 0

When I go to the Driver tab and start the service and then click ok it gives me this error window

Should I still restart?

Posted 6 years ago
Top
 
GuiltySpark
Posts: 0

Hi gamefox64 ,

What AV are you using ?

Posted 6 years ago
Top
 
gamefox64
Posts: 0

I use Viper Antivirus , which I just recently updated. Could that be causing the problem?

Posted 6 years ago
Top
 
gamefox64
Posts: 0

oops i mean Vipre Anitvirus

Posted 6 years ago
Top
 
GuiltySpark
Posts: 0

Check to make sure the update hasn't installed its own firewall via control panel - Security center.

Posted 6 years ago
Top
 
Lighthouse
Posts: 0

Disconnect from the net, disable Vipre in msconfig Startup, restart computer, and try again with the Firewall.

Posted 6 years ago
Top
 
gamefox64
Posts: 0

It doesn't seem to have, and I checked the website for the features and didn't see anything about a firewall
(http://www.vipreantivirus.com/VIPRE-Antivirus/)

Posted 6 years ago
Top
 
GuiltySpark
Posts: 0

Try Lighthouses method if still no joy then try downloading this : http://superantispyware.com/po.....S_HOMEPAGE to a USB/flash drive and update definitions then disconnect from web and Run the programme ( Full scan ).

Posted 6 years ago
Top
 
gamefox64
Posts: 0

Lighthouses method?

Posted 6 years ago
Top
 
GuiltySpark
Posts: 0

See above your previous post.

Posted 6 years ago
Top
 
mfletch
Posts: 0

If that does not work try this Fix from Microsoft

http://support.microsoft.com/m.....stic/en-us

Posted 6 years ago
Top
 
gamefox64
Posts: 0

Oh! I see it. I missed Lighthouse's post before. sorry.

Posted 6 years ago
Top
 
gamefox64
Posts: 0

Ok, so Vipre 's not the problem, SuperAntiSpiware caught some files and got rid of them, but has not solved the problem and the Fix from Microsoft says there is nothing wrong

Posted 6 years ago
Top
 
GuiltySpark
Posts: 0

Did you try the sfc /scannow command ?

Posted 6 years ago
Top
 
scorpion99
Posts: 0

check this , i hope it would help:
http://www.winhelponline.com/a.....rvice.html

Posted 6 years ago
Top
 



Topic Closed

This topic has been closed to new replies.