The How-To Geek Forums Have Migrated to Discourse

How-To Geek Forums / Off Topic


(42 posts)
  • Started 5 years ago by gregoryshock125
  • Latest reply from gregoryshock125
  • Topic Viewed 3780 times

Posts: 3281

@Mike, that last one is pure gold. Had myself a good "Turkish Bath".

Posted 5 years ago
Posts: 289

Guys I'm really surprised that you guys are still talking on this Forum. LOL

Verizon Wireless and OpenDNS Compatibility Issues

When it comes to internet service providers, one does not have many choices. In some areas one has only 2 basic choices. Dial up or Wireless. This is the case for where I live. Of course Dial up these days just doesn't cut it, and wireless is usually mobile (limited access) off a cell tower.

Ever since I made the switch from Dial up to Verizon Wireless, I've had to use some sort of filtering software. I started out with Cyber Sitter, which blocked everything including my Anti-Virus. Thus it was thrown out. Then I moved to K9, and it worked for 4 years. Then the computer started blue screening and rebooting. It was discovered that something had gone wrong with the K9 filter, or was it with the Modem? Eventually both was replaced. Then I switched to cyberpatrol which caused windows explorer to crash on a semi regular basis. And thus it was thrown out. Now I'm using OpenDNS. When I first set it up, things went great! Then it started blocking everything including my e-mail. I had to reset it up. Everything, once again, was solved, and I was happily adding black lists of whatever sites needed an extra block put on them. Then it happened! This modem is flaky. Every now and then, instead of connecting to the internet it will display an error code, simply called WMC671. Once that happens your dead in the water. However there are things you can try. 1) you can unplug the modem and plug it back in (sometimes that solves the problem) 2) if that doesn't solve it, then you can try another usb port and so on. The last time it gave me that Error code I changed ports 3 times. Finally it allowed me online But OpenDNS stopped blocking web content. I checked all the settings, and everything looks set up correctly. I checked my network (on the computer). I checked the Network on the OpenDNS site under my profile. And I checked the OpenDNS updater program. Everything seems to functioning normally, and yet it isn't working at all. Does anyone have any ideas what I could be missing?

Posted 5 years ago

Topic Closed

This topic has been closed to new replies.