The How-To Geek Forums Have Migrated to Discourse


How-To Geek Forums / Windows XP

Waiting for Network to be ready

(10 posts)
  • Started 6 years ago by poetman
  • Latest reply from poetman
  • Topic Viewed 5685 times

poetman
Posts: 0

I cannot connect wirelessly, keeps getting hung up on Waiting for Network to be ready.

Posted 6 years ago
Top
 
Drizzle
Posts: 0

Try basics first.
Unplug everything and wait before reconnecting..

Find and reset Hub..

Try connecting with ethernet cable..

Posted 6 years ago
Top
 
poetman
Posts: 0

Did that. Connected with ethernet cable OK, but still cannot connect wirelessly. Same issue

Posted 6 years ago
Top
 
ispalten
Posts: 0

Some details please. Router model. Wireless device model. Wireless utility settings.

Irv S.

Posted 6 years ago
Top
 
Enthusiast
Posts: 0

poetman,

As Irv says, we are working from very few details, which means we are guessing. Please provide more information.

One thing that can cause the issue you are experiencing is if you have your router set up with wireless MAC address filtering, and you forget to place the device/computer MAC address on the include list.

Posted 6 years ago
Top
 
Xhi
Posts: 0

One of the first steps is to download and install the latest driver for your device which can be found at your computer manufacturer's site.

Posted 6 years ago
Top
 
Drizzle
Posts: 0

If you can connect with ethernet ok then it sounds as though the hub needs re configuring or is faulty.

When connected with ethernet.hover over the connection link(usually bottom right system tray,by the clock)

>right click>select>Network and sharing centre OR
Start>control panel>Network and sharing..

Should get a list on right side, >diagnose repair OR try
>manage network connections>wireless network connections>double click.
work through different tabs..

Or contact your provider, who should talk you through connections.

Tell us your set up details..laptop/computer/make etc any other info that will help the guys assist you..

Posted 6 years ago
Top
 
poetman
Posts: 0

Disabled Microsoft Firewall temporarily and was then able to connect. Thanks.

Posted 6 years ago
Top
 
Drizzle
Posts: 0

Hi poetman,
Thanks for posting back, sometimes tis the simple things we do :):)always helps those looking in later...
Pleased you connected.
Have you changed any firewall settings??? and re enabled to test?

Posted 6 years ago
Top
 
poetman
Posts: 0

Enabled Firewall and connection held. Will see if it connects next time without disabling.

Posted 6 years ago
Top
 



Topic Closed

This topic has been closed to new replies.

The Best Tech Newsletter Anywhere

Join 250,000 subscribers and get a daily digest of news, geek trivia, and our feature articles.