The How-To Geek Forums Have Migrated to Discourse


How-To Geek Forums / Windows 7

(Solved) - Unidentified Network - No Internet Access

(13 posts)
  • Started 6 years ago by kashiqirphan
  • Latest reply from kashiqirphan
  • Topic Viewed 33917 times

kashiqirphan
Posts: 0

I am getting a Unidentified Network status on my Local Area Connection. I have already tried the following

1. Restarting Computer and the Router
2. Updating the Network Adapter driver
3. Disabled and Re-enabled Local Area Connection
4. Reset TCP/IP Stack [I followed these instructions Reset Internet Protocol]
5. Uninstalled Comodo Firewall.

Still I am not able to fix the issue, Please help me out

Posted 6 years ago
Top
 
Lighthouse
Posts: 0

Do you have a Virtual Machine installed ?

Posted 6 years ago
Top
 
ispalten
Posts: 0

Are you wired or wireless?

Open a COMMAND PROMPT and run IPCONFIG /ALL and paste the results here please. Screen shot of what you are seeing too please, as well as one of the Network and Sharing center.

Irv S.

Posted 6 years ago
Top
 
kashiqirphan
Posts: 0

Yes I have Virtual Box, But I have uninstalled the Virtual adapter of the Virtual Box.

This is my ipconfig

Microsoft Windows [Version 6.1.7601]
Copyright (c) 2009 Microsoft Corporation. All rights reserved.

C:\Windows\system32>ipconfig /all

Windows IP Configuration

Host Name . . . . . . . . . . . . : AshiqIrphan-PC
Primary Dns Suffix . . . . . . . :
Node Type . . . . . . . . . . . . : Hybrid
IP Routing Enabled. . . . . . . . : No
WINS Proxy Enabled. . . . . . . . : No

PPP adapter Reliance:

Connection-specific DNS Suffix . :
Description . . . . . . . . . . . : Reliance
Physical Address. . . . . . . . . :
DHCP Enabled. . . . . . . . . . . : No
Autoconfiguration Enabled . . . . : Yes
IPv4 Address. . . . . . . . . . . : 101.62.72.199(Preferred)
Subnet Mask . . . . . . . . . . . : 255.255.255.255
Default Gateway . . . . . . . . . : 0.0.0.0
DNS Servers . . . . . . . . . . . : 8.8.8.8
8.8.8.7
NetBIOS over Tcpip. . . . . . . . : Disabled

Ethernet adapter Local Area Connection:

Connection-specific DNS Suffix . :
Description . . . . . . . . . . . : Intel(R) 82579V Gigabit Network Connectio
n
Physical Address. . . . . . . . . : E0-69-95-2E-7E-2E
DHCP Enabled. . . . . . . . . . . : Yes
Autoconfiguration Enabled . . . . : Yes
Link-local IPv6 Address . . . . . : fe80::d14:e5d:999e:aad6%26(Preferred)
Autoconfiguration IPv4 Address. . : 169.254.170.214(Preferred)
Subnet Mask . . . . . . . . . . . : 255.255.0.0
Default Gateway . . . . . . . . . :
DHCPv6 IAID . . . . . . . . . . . : 501246357
DHCPv6 Client DUID. . . . . . . . : 00-01-00-01-16-89-DB-CC-E0-69-95-2E-7E-2E

DNS Servers . . . . . . . . . . . : fec0:0:0:ffff::1%1
fec0:0:0:ffff::2%1
fec0:0:0:ffff::3%1
NetBIOS over Tcpip. . . . . . . . : Enabled

Tunnel adapter isatap.{700FF877-C8CC-42F6-9738-D04F1251B4F3}:

Media State . . . . . . . . . . . : Media disconnected
Connection-specific DNS Suffix . :
Description . . . . . . . . . . . : Microsoft ISATAP Adapter
Physical Address. . . . . . . . . : 00-00-00-00-00-00-00-E0
DHCP Enabled. . . . . . . . . . . : No
Autoconfiguration Enabled . . . . : Yes

Tunnel adapter Teredo Tunneling Pseudo-Interface:

Media State . . . . . . . . . . . : Media disconnected
Connection-specific DNS Suffix . :
Description . . . . . . . . . . . : Teredo Tunneling Pseudo-Interface
Physical Address. . . . . . . . . : 00-00-00-00-00-00-00-E0
DHCP Enabled. . . . . . . . . . . : No
Autoconfiguration Enabled . . . . : Yes

C:\Windows\system32>

Here is the screenshot of my
Network and Sharing Center

Posted 6 years ago
Top
 
ispalten
Posts: 0

Wired or wireless is the question?

What is this, PPP adapter Reliance, and how is it connected? Is this some India Broadband?

Right now you are trying to use the wired NIC,

Autoconfiguration IPv4 Address. . : 169.254.170.214(Preferred)
Subnet Mask . . . . . . . . . . . : 255.255.0.0
Default Gateway . . . . . . . . . :

and it has the Windows default IP address when it can't get any. You have NO gateway either.

Same goes for the PPP connection,

Description . . . . . . . . . . . : Reliance
Physical Address. . . . . . . . . :
DHCP Enabled. . . . . . . . . . . : No
Autoconfiguration Enabled . . . . : Yes
IPv4 Address. . . . . . . . . . . : 101.62.72.199(Preferred)
Subnet Mask . . . . . . . . . . . : 255.255.255.255
Default Gateway . . . . . . . . . : 0.0.0.0
DNS Servers . . . . . . . . . . . : 8.8.8.8
8.8.8.7

It has a real WAN address but no gateway? Seems you are connecting through it though?

Irv S.

Posted 6 years ago
Top
 
kashiqirphan
Posts: 0

The Reliance is a 3G adapter, Yes you are correct, Indian Broadband and I am connected via "Reliance"

Posted 6 years ago
Top
 
ispalten
Posts: 0

Check you LAN settings. You are connecting with the WIRED network which has the Unidentified Network.

Pm the left side of the Network and Sharing Center is Change Adapter Settings. Make sure you are connected to the wireless device, doesn't seem like you are.

Irv S.

Posted 6 years ago
Top
 
kashiqirphan
Posts: 0

Ya, I am aware of that. I just connected to the 3G adapter so that I will be able to post here... Actually it`s pretty crazy that one needs internet to solve internet related issues.

Couple of hours back, LAN status changed to "Home" and internet was working fine, after a restart It was back to that "Unidentified Network" status. And to be noted it is quite rare for me to shutdown my computer, whenever I have to power off the machine, I put it to "Hibernate". Would that have any problem ?

Posted 6 years ago
Top
 
ispalten
Posts: 0

Some machines have problems coming out of sleep.

If you are NOT using the wired connection, take the card out, or if configured on the motherboard, enter the BIOS and disable it. That will correct the problem.

You said "Couple of hours back, LAN status changed to "Home" and internet was working fine, after a restart It was back to that "Unidentified Network" status.", which also leads me to believe you do have a connection via the network card? If you check the wireless 3G properties it might not be set to ALWAYS connect to it, and if it has a weak signal, the highest signal will be the one connected too, even a NEIGHBOR's signal, which could be p/w protected, and you can't connect to, give you the 169.254.xxx.xxx which is the Windows DEFAULT when it can't get a connection.

Irv S.

Posted 6 years ago
Top
 
kashiqirphan
Posts: 0

I unplugged the 3G adapter, uninstalled the 3G adapter`s driver and then restarted my computer. Still no go. Also I tried connecting to one of my old router, I am able to connect and get "Home" status. This has proved that there is nothing wrong with the Ethernet adapter or its driver.

I got suspicious about my Belkin N150 router and connected my laptop to the same LAN port I had my desktop was connected, to my surprise my laptop got connected to internet and got "Home" status.

I checked the event log on my desktop and found this

"Your computer was not assigned an address from the network (by the DHCP Server) for the Network Card with network address 0xE069952E7E2E. The following error occurred: 0x79. Your computer will continue to try and obtain an address on its own from the network address (DHCP) server."

I logged into my Belkin router`s GUI setup page to check if there was any MAC filter that is stopping it from assigning an IP to my desktop, but no entry in MAC filter table.

I am trying too hard to understand this issue and I am really happy that you are interested in helping me, thanks ispalten.

Posted 6 years ago
Top
 
ispalten
Posts: 0

Look at the LOG for the ROUTER.. see if it every tried to connect to the 3G, but isn't 3G wireless from a provider, not the router signal?

What is controlling how you connect? A utility for the 3G?

You can't get a DHCP from the 3G, it is disabled, so it switches to the Network card, hence the default bad connection.

Irv S.

Posted 6 years ago
Top
 
vistamike
Posts: 0

Could you post an image of you network connections
Thus;

Posted 6 years ago
Top
 
kashiqirphan
Posts: 0

I found a fix after lots and lots of tries, The link speed of my ethernet adapter was set to "1Gbps full-duplex". I changed it to "Auto-Negotiate". Tadaaa "Connected to Internet"

Thank you so much for giving me valuable ideas...

Posted 6 years ago
Top
 



Topic Closed

This topic has been closed to new replies.

The Best Tech Newsletter Anywhere

Join 250,000 subscribers and get a daily digest of news, geek trivia, and our feature articles.