The How-To Geek Forums Have Migrated to Discourse

How-To Geek Forums / Windows 7

(Solved) - Turn off Windows Defender startup notification.

(4 posts)
  • Started 5 years ago by mdvbilt
  • Latest reply from urbantreckker
  • Topic Viewed 1486 times

Posts: 34

Hi. I've been using AVG forever when it comes to my antivirus and spyware purposes. After messing around with some unknown button in TweakUI for Windows 7, I have somehow activated the brain of Windows Defender - it now loads its warning startup box every time I start windows. Just to follow through on instructions, I went to the Action Center and indeed, it clearly shows AVG as "on" and Windows Defender as "off" (when I told it to remain off).

How can I make this annoying startup screen disappear? Damn me for playing with tweaky settings, it rarely ends well. I have administrative control, it's Windows 7 sp1. Incidentally, as a bonus, RegEdit is having some kind of personal issue with loading the safety backup that I'd made. I'm not completely stupid, I'm just unlucky apparently.

Thanks much.

Posted 5 years ago
Posts: 3135

launch defender and ...
In Windows Defender click on “Tools”
Under Settings select “Options”
Scroll down to the very bottom, under Administrative options un-check “Use Windows Defender” by clicking on it
Hit “Save”
If UAC pops up enter your admin password and “Continue”

while at it - have a quick look in msconfig to see if its added itself there and untick it from the list just in case..

Accepted Answer · Posted 5 years ago
Posts: 34

Yeah, thanks, I already tried that. Twice. Thing kept coming up. Looked into msconfig, and it had checked itself - I unchecked it, rebooted, and the same screen came up informing me that I might want to turn it on.
Image at reboot

Immediately checked msconfig, and it was still unchecked... so I went to the fall back default fix and did a System Restore, which thankfully solved the problem.

Appreciate the input, though. A good lesson in why not to mess with the registry unless you really need to, I suppose.

Edited for clairity -- GMod

Posted 5 years ago
Posts: 1

HEY,don't blame yourself about the new pop up against all those supposed configuration fixes. They apparently don't work since the last wave of so called essential "important" windows 7 security updates. I hate it too and I haven't been tweaking much lately. My advice would be to do as I am currently trying to accomplish:try to determine EXACTLY WHICH OF THE PLETHORA OF UPDATE PACKAGES INCLUDED THE DEFENDER UPDATE AND UNINSTALL IT!
If I succeed I will update this post. My notices were always turned off along with Defender until this latest batch of updates. Now every start up I have to dismiss that annoying notification that Defender is turned off.

Posted 5 years ago

Topic Closed

This topic has been closed to new replies.