The How-To Geek Forums Have Migrated to Discourse

How-To Geek Forums / Windows XP

"TCP/IP is not enabled for this connection".

(3 posts)
  • Started 6 years ago by elh9615a
  • Latest reply from fooBar
  • Topic Viewed 7613 times

Posts: 0

I'm going nuts here - I have Dell Latitude E6400 laptop with a fresh install of XP Pro SP3.

My wireless connection seems to work fine - I can connect to websites without any problems - however when I plug in my LAN cable at home no connections.

The LAN connection tells me it's connected,firewall, but when I click 'Repair' I'm told that "TCP/IP is not enabled for this connection".

I have reloaded SP3, tried updating driver but says I have the latest driver. Should I uninstall 'Microsoft Security Essentials' test my connection then re-install 'MSE' I haven't tried ant third party network fixes as I'm hestiate.

Suggestion are dudley welcome!!

Posted 6 years ago
Posts: 0

Theres two things you can try to begin with

1. go to Device Manager and see if there are any yellow warning signs in the list, if there are click the expand button {+} to see the device an extra icon may appear on the menu bar that says Scan for Hardware Changes click that.

2. do a forced shutdown by holding the off button for 5+ secs, reboot and tap F8 on start up until you see the Advanced Options menu, select Last Known Good Configuration.

Posted 6 years ago
Posts: 0


First make sure all your drivers are installed in the "device manager" that being good...
open your network connections in control panel and go to the properties of your wired connection that the issue is with.
you should then see a box with sever items and check boxes
make sure the TCP/IP V4 is checked and then open it and make sure everything is set to automatic.

Hopefully that fixes it.

Posted 6 years ago

Topic Closed

This topic has been closed to new replies.