The How-To Geek Forums Have Migrated to Discourse

How-To Geek Forums / Windows 7

(Solved) - Strange Folder On My Computer: "HarddiskVolumeShadowCopy27"

(4 posts)
  • Started 4 years ago by Straspey
  • Latest reply from Straspey
  • Topic Viewed 413 times

Posts: 556

Hi everybody. I'm hoping somebody can provide me with some guidance.

I'm running Windows 7 Home Premium 64-Bit

Last night I was looking in Windows Explorer, I noticed an odd new folder named: "HarddiskVolumeShadowCopy27"

The folder had an arrow on it, indicating a shortcut, however when I doubled-clicked on the folder, it did not open and nothing happened.

I right-clicked and went to properties. The folder itself is about 90 Gigs, but when I clicked on the shortcut tab, all fields were empty and it did not point anywhere.

I tried changing the permissions, taking ownership, removing "read-only" restrictions, (even via the command prompt) -but nothing worked.

However, oddly enough, I was able to "move" the entire folder out from explorer tree and onto my desktop, where I was able to open it with a double-click.

The contents of that folder seem to be a mirror image of all the basic folders and programs on my C drive (including the program files) -- But what's even more mind-boggling is that there is yet another "HarddiskVolumeShadowCopy27" on that tree -- and still one more under that.

So, basically what I have is C:/HarddiskVolumeShadowCopy27/HarddiskVolumeShadowCopy27/HarddiskVolumeShadowCopy27 -- all of which contain copies of my basic files.

The folder is dated 12/15/12 - about a month ago, and I have no idea how it was created.

I did not run any Windows backup software -- and, as an experiment, when I tried to restore a backup via control panel, I received a message that there was no backup to restore. (I tried that before moving the folder.)

I am unable to access the secondary and tertiary folders at all - even after trying to remove the protections, and I was only able to move the entire folder to the recycle bin in Safe Mode - but I then restored it back to the desktop, where it sits now.

Finally - just to be sure - I ran a System Restore back to the nearest restore point - created by MSE yesterday morning during a definitions update - and that went through without a hitch. In addition, CCleaner is showing me all my restore points, and I even un-hid my system files via control panel just to confirm that the System Volume Information folder was there, intact and with all its current restore points.

Otherwise, my PC has been running normally so far today and I have had no trouble carrying out my daily activities

So -

This is a 90 GIG behemoth sitting on my PC - which I did not create - and, in a perfect world, I'd love to send it back to recycle for deletion - but am holding off until I receive some guidance.

Any advice, help and guidance will be most greatly appreciated.

Posted 4 years ago
Posts: 127

Seems to me somebody did a system backup. But If you are sure you don't need it, then you can likely get rid of that ''shortcut' or folder by:

1. Downloading Unlocker -- I used this to remove the unused Windows Defender on my system. It's a powerful app/file deleter. After installation, you'll be able to call up the deleter via the right click context menu.

2. Create a restore point just to be sure.

3. Go to Win Explorer, find the file you want to delete, then right click to call up the Unlocker.

Prolly a good idea to do an anti-malware scan of your system -- just to be sure that things are on the up and up.

Posted 4 years ago
Posts: 4100
Posts: 556

So this turned out to be one of the strangest experiences I have ever had with Windows.

Apparently, what I had was a Volume Shadow Copy, within a Volume Shadow Copy, within a Volume Shadow Copy - all exactly the same - but I suspect was virtual in some way.

The folder was dated 12/15/12 and looking back at my system restore points, I noticed that on that date I had breifly installed a utility called "System Restore Explorer" which, as I recall, would allow the user to view and manipulate the restore points on their system.

After looking at the program, I quickly decided the only thing I could do with it was to get myself in trouble, so I un-installed it with Revo Pro.

I did not notice it until yesterday, but in the last few days had updated and installed a number of items, including new nVidia drivers for my video card, Adobe Flash , WinPatrol, and a few others.

I tried all serious attempts to open the file - including running the various attribute commands for an elevated prompt - all returning failure messages.

As I mentioned, I could see all my normal System Restore points (CCleaner saw them as well) - so I decided to bite the bullet and run a restore back a full seven days, to January 5th. I was a liitle nervous because the "Scan for affected programs" list shows the nVidia update would be removed - nothing would be restored; however I figured I could always boot to Safe Mode and "undo" the restore.

The procedure went smoothly and I received the "success" message. My desktop and video functions all worked perfectly (must have been "on-board") and actually it seemed that my computer was very happy to have been restored to that point.

However - when I went to look for the HarddiskVolumeShadowCopy27 folder - it was gone...nowhere to be found.

I searched for it, and even temporarily "un-hid" the system files - but nothing. It was gone.

I have since re-installed the updates for WinPatrol, Adobe Flash and Reader, etc -- however I've decided to pass on the nVidia drivers and leave well enough alone.

And yes -- I ran full scans with both SuperAntiSpyware and MalwareBytes and they both came up clean.

I'm now convinced that the "HarddiskVolumeShadowCopy27" folder was a virtual (or semi-virtual) remnant of that silly utility - but I suspect I will never really know for sure.

All I can say is that my system is happy and running smoothly.

I'm marking the thread solved - but everybody please feel free to offer their thoughts about this.

Thanks !

Accepted Answer · Posted 4 years ago

Topic Closed

This topic has been closed to new replies.