The How-To Geek Forums Have Migrated to Discourse


How-To Geek Forums / Windows 7

(Solved) - Start up Problem

(5 posts)
  • Started 7 years ago by beebee430
  • Latest reply from beebee430
  • Topic Viewed 2417 times

beebee430
Posts: 0

I have an asus laptop, this is what it says when I try boot up.

Any help is appreciated, thanks.

Posted 7 years ago
Top
 
LH
Posts: 0

beebee430. Keep tapping F2 as you start the laptop, and in the BIOS, make sure that the hardrive is selected as the boot device.

Posted 7 years ago
Top
 
raphoenix
Posts: 0

beebee430,

Welcome to HTG.

Go into Bios Setup Mode and Disable Boot from Network Rom.

If not able to Disable, Set Boot from Network Last in Boot Order Menu.

You have Manual ??

Rick P.

Posted 7 years ago
Top
 
beebee430
Posts: 0

It is an asus g60

I disabled from the network From the bios menu > boot > boot device priority

1st boot was HDD, 2nd CD/dvd, 3rd Removable device, 4th Network and I disabled it.

Nothing different happened when I did this (not to my knowledge)

when I tried using the recovery disk:

Here are the following options

Recover windows to first partition only, Recover windows to entire HD, Recover windows to entire HD with two partitions

I tried all three options i get a giant ERROR and in the top left corner it says "Cannot set temp path to work in"

Posted 7 years ago
Top
 
beebee430
Posts: 0

I replugged in the SATA cable, it worked....

Accepted Answer · Posted 7 years ago
Top
 



Topic Closed

This topic has been closed to new replies.