The How-To Geek Forums Have Migrated to Discourse


How-To Geek Forums / Windows XP

(Solved) - "SQLDUMPER library failed initialization."

(9 posts)
  • Started 6 years ago by billy12345
  • Latest reply from warlock
  • Topic Viewed 3701 times

billy12345
Posts: 0

I get this message after restart, or cold start (not sure I recall getting it while clicking around). It continues: "Your installation is either corrupt or has been tampered with. Please uninstall then rerun setup to correct this problem."
I reinstalled my system a short time ago due to problems, but it still performed poorly/slowly/freezing/not responding. I always had antivirus/malware stuff...MSE, CCleaner, MalwareBytes, Super Antispyware, Spyware Blaster.

I also often get a message: "Security Warning...Do you want to view only the webpage content that was delivered securely? This webpage contains content that will not be delivered using a secure HTTPS connection, which could compromise the security of the entire webpage."

So much aggravation and frustration, about ready to 'byte' the bullet and buy new comp, thinking some of the innards have just plain worn out to the point they make things operate erratically. Comp is 5 1/2 yrs old, XP.

Posted 6 years ago
Top
 
GuiltySpark
Posts: 0

Hi billy12345 ,

Take a look here : http://blog.sqlauthority.com/2.....s-problem/

Posted 6 years ago
Top
 
billy12345
Posts: 0

Thanks, that got rid of that message. What a simple fix to what sounded like something that would be a real bear.

Any ideas on how to get rid of the annoying "Security Warning" message I mentioned above also? That happens constantly, and I have to click on it each time before it lets me click on another item. Is it just a bogus or unimportant message, or is it really something serious?

Posted 6 years ago
Top
 
warlock
Posts: 0

The HTTPS indicates a secure web site such as for banking. If something on it such as an advertisement is there. The warning tells you this. I always just view the secure web page content.

Posted 6 years ago
Top
 
billy12345
Posts: 0

I'd like to get rid of it, to stop it from always coming up and forcing me to click on it before I can go any further. This started after I had to do a complete reinstall a short time ago...and comp has still worked poorly ever since...but like I said, didn't have this annoying message before.

Posted 6 years ago
Top
 
GuiltySpark
Posts: 0

What Browser are you using and can you Link to the site you are trying to access ?

Posted 6 years ago
Top
 
warlock
Posts: 0

Tools > Internet Options > Security > click the Internet Zone > select Custom Level
> Miscellaneous > Display Mixed Content. Select Disable, OK your way out, close IE,
open IE and you should be good to go. Try this if using IE.

Posted 6 years ago
Top
 
billy12345
Posts: 0

warlock, thanks, that did it.

Posted 6 years ago
Top
 
warlock
Posts: 0

Thanks for the post back. Glad it worked out for you.

Posted 6 years ago
Top
 



Topic Closed

This topic has been closed to new replies.

The Best Tech Newsletter Anywhere

Join 250,000 subscribers and get a daily digest of news, geek trivia, and our feature articles.