The How-To Geek Forums Have Migrated to Discourse


How-To Geek Forums / Windows Vista

(Solved) - program stuck in safe mode

(20 posts)
  • Started 11 years ago by gmtech
  • Latest reply from 1click
  • Topic Viewed 10356 times

gmtech
Posts: 0

hey guys,

i mistakenly clicked on "run in safe mode" when i restarted a program i closed out. since then, it always starts out in safe mode. anyone know how i can change the default opening as normal mode?

Posted 11 years ago
Top
 
Lighthouse
Posts: 0

Are you talking about Vista itself, or another program (if so, what program is it)

Posted 11 years ago
Top
 
gmtech
Posts: 0

the program is Call of Duty 4. it closed out while doing a mod update. then vista said there was a problem and asked if i wanted to start in Safe Mode. i mistakenly clicked Yes. now it wants to start in safe mode as default.

Posted 11 years ago
Top
 
blastph3my
Posts: 0

Find a shortcut to the program. Right click it, go to properties, go to the "compatibility" tab, and uncheck anything that's checked there. This should fix your problem.

It could also be that COD4 asked if you wanted to run in safe mode, not Vista. In that case, I can't help, but you should look around the Start Menu folder for anything that would let you run it in "normal" mode. However, try the first solution first, I'm not sure how COD4 functions.

Posted 11 years ago
Top
 
Lighthouse
Posts: 0

You were to click yes. But now the problem gets a bit bizarre because as far as I know it is impossible for safe mode to set itself as default. HELP, someone else please!

Posted 11 years ago
Top
 
gmtech
Posts: 0

nothing is check under the comp. tab.

it was vista asking. i've seen the message before. but, i usually ckick on "NO". this program being stuck in SAFE MODE sucks.

Posted 11 years ago
Top
 
blastph3my
Posts: 0

It looks like you may need a better graphics card. I wouldn't doubt that, considering the heavy duty graphics processing involved in COD4's engine. Post your system specs here. Make sure you're very specific about your graphics card.

Edit: I'm saying this after looking around on the internet for other people who are having the same problem. There are quite a few.

Posted 11 years ago
Top
 
gmtech
Posts: 0

it's not the card...i've been playing COD4 since it came out. i can right click the shortcut to COD4 and run as "ADMIN" and in runs fine. but, the system has it set in safe mode when starting.

Posted 11 years ago
Top
 
blastph3my
Posts: 0

Ah, sorry, then. I have no idea what's going on, then. You're sure it's not trying to run in compatibility mode, or anything?

Posted 11 years ago
Top
 
jd2066
Posts: 0

I don't know about COD4 but many games have there own Safe Mode feature completely unrelated to Windows Safe Mode or Compatibility features.
There maybe some start menu shortcut installed by the game to turn it on or off.
Or even an option inside the game to turn it off.

Posted 11 years ago
Top
 
gmtech
Posts: 0

thanks for the advise. i'll look in game.

Posted 11 years ago
Top
 
gmtech
Posts: 0

nothing in game

Posted 11 years ago
Top
 
Lighthouse
Posts: 0

So, is this program that runs in its own sort of safe mode, or does it put Vista into safe mode to play it?

Posted 11 years ago
Top
 
blastph3my
Posts: 0

That's what I was suggesting when I said "It could also be that COD4 asked if you wanted to run in safe mode, not Vista." Just clarifying.

Posted 11 years ago
Top
 
Lighthouse
Posts: 0

Thanks

Posted 11 years ago
Top
 
taybay
Posts: 0

Try going to Start>Run and go to "msconfig". Then click on the BOOT.INI tab and see if you get anything useful.. maybe a checkmark by /SAFEBOOT perhaps?

Posted 11 years ago
Top
 
gmtech
Posts: 0

re-installing...lol

Accepted Answer · Posted 11 years ago
Top
 
gmtech
Posts: 0

this seems to have solved the problem. thanks for the advise guys. i just need to be more careful next time.

Posted 11 years ago
Top
 
FALCO
Posts: 0

Hi I have found another way round this problem, make sure your running cod4 as the administrator! Then load cod4 and click on options then optimal system settings and click restore to default!! worked for me!!
running vista ultimate 32bit.

Posted 11 years ago
Top
 
1click
Posts: 0

found another way around this ....accidentally clicked safe mode and couldn't get back to full screen...fixed it by deleting the cache and save folders found in the game folder found in C:\Documents and Settings\(your user name)\Application Data\ (game folder)
and the game should boot up as normal again...The game will recreate a new cache and save folder for u when u open the game the next time...This is an alternative to uninstalling and installing the game all over again.

Posted 8 years ago
Top
 



Topic Closed

This topic has been closed to new replies.

The Best Tech Newsletter Anywhere

Join 250,000 subscribers and get a daily digest of news, geek trivia, and our feature articles.