The How-To Geek Forums Have Migrated to Discourse

How-To Geek Forums / Geek Stuff

Problem in Installimg XP Over Linux Which had Vista Formerly

(3 posts)
  • Started 8 years ago by gauravashq
  • Latest reply from gauravashq
  • Topic Viewed 834 times

Posts: 7

Dear geeks,
(Not Getting into the BIOS while installing Windows XP over Linux-SuSE) which had Vista formerly.
I have HCL Ezeebee Notebook [AMD Turion 64 x2 + 1GB RAM, 120 GB SATA HDD(Toshiba), TSS Dual Layer DVD RW,US ENGLISHL Keyboard, Atheros Wireless Adapter etc ]
I had 3 primary partitions(C,D,G) on my system with windows Vista installed on my system which I received around 2 months back from the service center.
I was bored of vista and thought to install XP on my system and here the whole simple looking stuff turned out to be a pretty data loss nightmare.
I tried to install XP but system was not recognizing the media(CD) so I fetched the 10 GB out of 3rd partition(G:), made Extented Partion of that 10GB and installed Linux SUSE 10.3 (64 bit) on it with the default settings.
While loading SUSe I formatted my C: partition on which vista was installed as FAT.
Linux was working fine. I then put the XP's CD inside, formatted C: as NTFS(NO Quick Format) and tried to copy the files on the system. As the data was corrupt on both the media(I tried 2 CDs to copy) which stopped at 99% twice as it was missing a *.dll file on both the media.
I then tried a new media and this time I did the Quick Format of C: with NTFS. It copied all the data and tried to reboot.
But got stuck after checking the HDD and its S.M.A.R.T. Capability was OK (which I got to know while I was trying to get into the BIOS SETUP)
So, Now I am not able to get into the BIOS setup.
It was the same problem earlier when my laptop was at the service centre for more than a month and according to them they changed the harddisk and CDD.
I am not getting the logic of changing the HDD and CDD even though I have shown them mah notebook yesterday and they have again asked for the Hard Disk replacement.
Logic: 1) If my system is not getting into the BIOS and not recognizing any media (CD has the boot priority), how can they say that its Hard Disk's problem?
2) Even though its a Hard Disk Problem I should be able to use the Live Ubuntu CD.
Seeking Help.
Gauav M.

Posted 8 years ago
Posts: 14920

Gauav M.,

Turn-off the Machine.

Unplug the Power Adapter.

Remove The Main Battery.

On the back of the case there are some removable plastic panels.

Remove the panel that has regular Phillips head screws; (NOT) the ones that have special Torx head screws.

There may be (2). One for memory and another for a battery.

Under (1) of the panels will be a small round battery about the size of a US quarter.

Remove the the small battery for about 10 minutes.

Put everything back together.

This procedure should clear the machine CMOS and allow you to get into the Bios Setup.

Rick P.

Posted 8 years ago
Posts: 7

Thanks for this post raphoenix. Because of our hard-working HCL employees my system has not been repaired till now.
I will try your suggestion. :-)

Posted 8 years ago

Topic Closed

This topic has been closed to new replies.