The How-To Geek Forums Have Migrated to Discourse


How-To Geek Forums / Windows 7

On resume, display logon screen

(4 posts)
  • Started 8 years ago by wbarbe
  • Latest reply from GKI610
  • Topic Viewed 11671 times

wbarbe
Posts: 0

every time my coumpter go to sleep i get the logon screen
in my screen saver settings the box is checked On resume, display logon screen is grayed out
i would like some help to get this box uncheck
thank you

Posted 8 years ago
Top
 
inneedofhelp
Posts: 0

Try checking the registry key:

[HKEY_CURRENT_USER\Software\Policies\Microsoft\Windows\Control Panel\Desktop]

Delete the "ScreenSaverIsSecure" value.

Posted 8 years ago
Top
 
LH
Posts: 0

Before you do anything in the registry, I recommend you back it up first with,
http://www.mztweak.com/mzregistrybackup.html
Install it somewhere other than the system partition/drive.

Posted 8 years ago
Top
 
GKI610
Posts: 0

Control Panel>Power Options> Change Plan Settings (for your chosen plan)> Change Advanced Settings. Open the first + box at the name of the plan, and note if "Require Password on Wakeup" drop down is available or greyed out. If available, change to 'No' and click Apply>OK. If not, note the blue line above that says 'change settings not available'. Click that, and you will be able to change the option.

Posted 8 years ago
Top
 



Topic Closed

This topic has been closed to new replies.

The Best Tech Newsletter Anywhere

Join 250,000 subscribers and get a daily digest of news, geek trivia, and our feature articles.