The How-To Geek Forums Have Migrated to Discourse

How-To Geek Forums / Windows Vista

oblivion IV problems on Windows Vista

(5 posts)
  • Started 9 years ago by gormantl
  • Latest reply from travisenvy
  • Topic Viewed 2111 times

Posts: 1

I have tried to play oblivion on my labtop that has windows vista on it. Everything downloaded perfect but as soon as i hit the play tab i keep getting a error message that says oblivion has stopped running and windows is serching for a solution to the problem and also the cd rom will stop all at the same time. I tried downloading the 1.2 patch from Bethesda and still no luck. I also tried running it under windows xp and 2000 as an administrator but no luck. I tried installing Directx 9 to see if that would work. And i also tried to unistall and reinstall the game but no luck. Can anyone help me?

Posted 9 years ago
Posts: 350

Have you downloaded the latest drivers for your video card from the manufacturer?

The built-in drivers in Vista probably won't work, you'll need the full versions from the manufacturer which includes all the graphics support.

Also, are you using 64bit vista

Posted 9 years ago
Posts: 21

Could you give some system information, for example video card, and amount of ram?

Posted 9 years ago
Posts: 1

the exact same problem here!!!
Any help please?

Posted 9 years ago
Posts: 2

Hi. I have the same problem. Here's my system info

Windows Vista Home Premium 32-bit
1014 MB RAM
Intel Pentium Dual Core
Mobile Intel(R) 945GM Express Chipset, with newest driver just installed

Please help!!!

Posted 9 years ago

Topic Closed

This topic has been closed to new replies.