The How-To Geek Forums Have Migrated to Discourse

How-To Geek Forums / Build Your Own PC

No Bootmgr

(3 posts)
  • Started 4 years ago by rikapple123
  • Latest reply from germ-x
  • Topic Viewed 650 times

Posts: 6

I have just build a new PC and directly after post I am getting the No BootMGR error.

I have removed everything for the motherboard except the Ram/CPU/Hard Drive

It is a SATA hard Drive.

M Board is an Asus F1A 55-M

I have found that sometimes it is not detected in BIOS. I have tried differed connectors on the board with same result. I think I have tried every BIOS setting but not much luck!

Just put in the Windows disk and tried a re install but it went so far and then said no hard drive ;-(

Tried also the Windows Disk Start Up repair with no luck.

I tested the hard drive in my old set up and works fine.

Also tried different leads with no luck either

Any help would be appreciated.



Posted 4 years ago
Posts: 902

rikapple123, Welcome to HTG. In the bios, make sure OnChip SATA channel is enabled. How is your OnChip SATA Type setup? IDE, AHCI or RAID? What do you mean sometimes it is not detected in bios? What version of Windows are you trying to reinstall?

Posted 4 years ago
Posts: 5310

If your getting a no HDD error then suggest you chack your connections.
You might need to wipe your drive and start over. Use Darik's Boot and Nuke

Posted 4 years ago

Topic Closed

This topic has been closed to new replies.