The How-To Geek Forums Have Migrated to Discourse

How-To Geek Forums / Windows 7

(Solved) - Missing "BOOTMGR"

(4 posts)
  • Started 7 years ago by cliffyp
  • Latest reply from vistamike
  • Topic Viewed 568 times

Posts: 4

I did a fresh install of windows 7 premium 64-bit the other day. everything seemed to be working fine untill I removed the windows 7 disk and rebooted.
After the post it poped up an error saying "Missing BOOTMGR. Press Ctrl-Alt-Delete".
The computer then would not start untill I put the Windows 7 disk in the drive.

I have tryed to use the repair feature on the disk and still nothing. The repair method I saw in the forums said to try the disk repair and if nothing to post on the forums so here I am.

Posted 7 years ago
Posts: 20002


Posted 7 years ago
Posts: 4

ended up taking my computer into my friends computer store and we got it working.
when i did my install, i had my master C: and slave D: drives both hooked up. turns out during the install, it seems Windows 7 will install itself to the slave drive aswell.
we disconnected the slave drive, and did a reinstall with only the master drive connected. everything works fine now.
another little problem i had was i run my master on a SATA port and my slave is on serial cable and i had the slave setup with the jumpers on the HD making it a slave. Jumpers are not needed on a HD on a serial cable if it is the only one on the cable.
Hopefully no one has this problem as it took me alot longer to solve then i really wanted to spend on it.

Accepted Answer · Posted 7 years ago
Posts: 10945

cliffyp, thanks for letting us know what the cause was and glad you solved the problem.


Posted 7 years ago

Topic Closed

This topic has been closed to new replies.