The How-To Geek Forums Have Migrated to Discourse

How-To Geek Forums / Windows 7

(Solved) - Microsoft Security Client OOBE" stopped due to the following error: 0xC000000D

(6 posts)
  • Started 6 years ago by raphoenix
  • Latest reply from raphoenix
  • Topic Viewed 28255 times

Posts: 0

This Error in Windows 7 has never been fixed by MS.

It comes and goes with my systems all the time.

Has continued on for years now if you search on solutions.

However it does not pose any danger from what I can tell.

Asssume Win8 will fix the isssue.

Rick P.

Posted 6 years ago
Posts: 0

The error cleared up mysteriously on it's own about 4 months ago.

Now it's back in the logs again on both systems starting 08/05/2012.

There are Thousands of postings on the net concerning this error over the years yet no one has ever solved the issue including MS.

My guess is that it's a Registry Entry which is incorrect but how could one ever find it in the Registry ????

MSE is still operating perfectly so is hard to understand.

Is a strange situation for sure.

Rick P.

Posted 6 years ago
Posts: 0


Do you mean the oobeldr ?

Posted 6 years ago
Posts: 0


Something MS calls "Out Of The Box Experience".

Like WOW, Windows is so great to do things on without having to configure anything or know anything about computers !!!!


Log Name: Microsoft-Windows-Kernel-EventTracing/Admin
Source: Microsoft-Windows-Kernel-EventTracing
Date: 8/8/2012 16:51:56
Event ID: 3
Task Category: Session
Level: Error
Keywords: Session
Computer: ASUS20
Session "Microsoft Security Client OOBE" stopped due to the following error: 0xC000000D
Event Xml:
<Event xmlns="">
<Provider Name="Microsoft-Windows-Kernel-EventTracing" Guid="{B675EC37-BDB6-4648-BC92-F3FDC74D3CA2}" />
<TimeCreated SystemTime="2012-08-08T21:51:56.822805800Z" />
<Correlation />
<Execution ProcessID="4" ThreadID="172" />
<Security UserID="S-1-5-18" />
<Data Name="SessionName">Microsoft Security Client OOBE</Data>
<Data Name="FileName">C:\ProgramData\Microsoft\Microsoft Security Client\Support\EppOobe.etl</Data>
<Data Name="ErrorCode">3221225485</Data>
<Data Name="LoggingMode">5</Data>

Posted 6 years ago
Posts: 0

I just asked because there is an oobeldr in the Registry.

Posted 6 years ago
Posts: 0

This procedure appears to solve the issue.

It MUST be done Exactly by the Steps.

1. DISABLE the Microsoft Antimalware Service

2. REBOOT the machine

3. DELELETE the EppOobe.etl File
(Reference Path) C:\ProgramData\Microsoft\Microsoft Security Client\Support\EppOobe.etl

4. REBOOT the machine

5. ENABLE the Microsoft Antimalware Service

6. REBOOT the machine

7. Frequently CHECK the Administrative Events Log under Custom Views to ensure the error does not reappear.

NOTE: Just Deleting the EppOobe.etl file and Rebooting will NOT work.

Rick P.

Accepted Answer · Posted 6 years ago

Topic Closed

This topic has been closed to new replies.

The Best Tech Newsletter Anywhere

Join 250,000 subscribers and get a daily digest of news, geek trivia, and our feature articles.