The How-To Geek Forums Have Migrated to Discourse

How-To Geek Forums / Windows 7

Mbar Beta

(4 posts)
  • Started 4 years ago by bubbatie1
  • Latest reply from Hermitt
  • Topic Viewed 359 times

Posts: 1322

good read ........ if it works 1/2 as good as mbam does will be a great tool to have in your arsenal !

Posted 4 years ago
Posts: 1310

Hello bubbatie1.
Because I was bored, I thought I would try out MBAR. It seems to work fine.
Thankfully it found nothing on my PC. Here's the scan results.

OS Version: Microsoft Windows 7 Ultimate , Service Pack 1, 32 bit
Processor: AMD Athlon(tm) 64 X2 Dual Core Processor 3600+, x64 Family 15 Model 107 Stepping 1
Processor Count: 2
RAM: 3006 Mb
Graphics Card: NVIDIA GeForce 6150 LE, 64 Mb
Hard Drives: C: Total - 90499 MB, Free - 73715 MB; D: Total - 214742 MB, Free - 52695 MB; J: Total - 953866 MB, Free - 746850 MB;
Motherboard: Dell Inc, 0UW457, A03, ..CN698617380127.
Antivirus: Microsoft Security Essentials, Updated and Enabled


Posted 4 years ago
Posts: 1322

Well i just tried it running vista

1) set up was a lil tough but finally got it

2) scan came up clean but.............. upon exiting the program i got th an blue screen error about one of the drivers on mbar did not unload or something odd like that. was like mbar camelion then bam the systen shut down & restarted.

opened up explorer to "how to geek " & had to relog back in . ( like ya do after running ccleaner) my own opinion i think i'll wait till the final version comes out b4 i do that again. dont know if there's a bug or vista doesn't agree with it .

Windows has recovered from an unexpected shutdown

Problem signature:
Problem Event Name: BlueScreen
OS Version: 6.0.6002.
Locale ID: 1033

Additional information about the problem:
BCCode: ce
BCP1: A89A28A8
BCP2: 00000008
BCP3: A89A28A8
BCP4: 00000000
OS Version: 6_0_6002
Service Pack: 2_0
Product: 768_1

Files that help describe the problem:

Read our privacy statement:

EDIT: yeah that part went great for me to but it sure gave me a rash of chit when i tried to leave !lol

Posted 4 years ago
Posts: 1310

Yes, I read a notice in one of the .rtf files I think, that something like that could happen and now I can't seem to find it. LOL
Glad you didn't have to restore you system.


Posted 4 years ago

Topic Closed

This topic has been closed to new replies.