The How-To Geek Forums Have Migrated to Discourse


How-To Geek Forums / Windows Vista

(Solved) internet explorer script error

(8 posts)
  • Started 10 years ago by sargentshell
  • Latest reply from LH
  • Topic Viewed 10479 times

sargentshell
Posts: 0

I am looking for help. I am not very computer savy and I am having frustrating trouble with my laptop. I am using windows vista premium home edition. Everytime I go to internet I get an "INTERNET EXPLORER SCRIPT ERROR"

(Line 43, Char 12 error: library not registered URL: file:///C:/Users/Owner/AppData/Local/Temp/Low%7B1BB22D38-A411-4B13-A746-C2A4F4EC7344%7D/MTWBtoolbar.html)

box that opens and a blank internet box (larger) right behind it. I cannot open anything from the internet. Each time I try and get these boxes. I currently have Trend Micro and Webroot anti-virus and spyware protection on my laptop. I usually use my computer for my photography and I am completely out of my element here. I have tried to research the problem and continually find people/systems that want to scan your computer and fix it. I don't know if any of these things are legit or necessary. I have tried to restore without any luck of changing. The boxes are turned of for "notifying of script errors and script debugging" as I have read to do as a solution. I am not sure if this is an actual error or is a virus/spyware issue. My scans have all just turned up cookies. Any suggestions for someone who doesn't know their way around a computer would be greatly appreciated.
Thanks so much

Posted 10 years ago
Top
 
whs
Posts: 0

I would try 2 things:
1. Try another browser. Opera or Chrome are some options.
2. Try to run the IE without add-ons. You find that in All Programs > Accessories > System Tools

Posted 10 years ago
Top
 
raphoenix
Posts: 0

sargentshell,
Facebook issue I think?
See solution in this link.
http://www.cybertechhelp.com/forums/showthread.php?p=1091318
Regards,
Rick P.

Reports: 1 · Posted 10 years ago
Top
 
sargentshell
Posts: 0

Thank you very much for the link, the suggestions in it worked and I am not having any more problems. They were also easy enough for me to follow and understand. Thanks again

Reports: 1 · Posted 10 years ago
Top
 
finnera
Posts: 0

Hello, every time I go on the Internet I have this message come up (below)
What does it mean?
How can I get rid of it?

Cannot Find:
'file:///C:Documents%20 and %20Settings/Andy/Local%20Settings/Temp/%7B1BB22D38 - A411 - 4B13 - A746 - C2A4F4EC7344%7D/MTWtoolbox.html'
Make sure the path or Internet address is correct

Posted 9 years ago
Top
 
LH
Posts: 0

finnera welcome. Please could you start a New Topic for your problem.

Posted 9 years ago
Top
 
finnera
Posts: 0

How can I remove this message that keeps popping up every time I want to go on the Internet? (message below)
I would appreciate some guidance.
Thank you

Cannot Find:
'file:///C:Documents%20 and %20Settings/Andy/Local%20Settings/Temp/%7B1BB22D38 - A411 - 4B13 - A746 - C2A4F4EC7344%7D/MTWtoolbox.html'
Make sure the path or Internet address is correct

Posted 9 years ago
Top
 
LH
Posts: 0

Please could you start a New Topic for your problem. This one is 8 months old, and is now closed.

Posted 9 years ago
Top
 



Topic Closed

This topic has been closed to new replies.

The Best Tech Newsletter Anywhere

Join 250,000 subscribers and get a daily digest of news, geek trivia, and our feature articles.