The How-To Geek Forums Have Migrated to Discourse

How-To Geek Forums / Linux

Install Ubuntu 8.10 on Raid0 Configured laptop with Vista Premium installed

(25 posts)
  • Started 8 years ago by StevePaul
  • Latest reply from StevePaul
  • Topic Viewed 6464 times

Posts: 14920

The OEM Laptop retailers use the cheapest components they can get away with.
Two smaller capacity 5400 RPM HDs running in raid 0 give about the same performance as one larger capacity 7200 RPM HD.
Call Dell up and specify two large capacity 7200 RPM HDs in a Laptop.
The price use to knock your socks off if they would even do it.
Being retired, I have the luxury to be able to call the Laptop OEMs often and specify custom Laptop builds just for the "heck" of it.
The prices quoted are still atrocious.
Try it yourself.
Kindest Regards,
Rick P.♦:)

Posted 8 years ago
Posts: 99

Didn't think I'd be back just yet !!!

Geared up for the big install (Ubuntu 8.10)tomorrow (Sunday)

If you remember was gonna do a Chkdsk for a friend, got a really funny one here ...
Chkdsk crashed during 'Verifying Indexes', ran again with f and r parameters, crashed again !!!
Ran manufacturers hardware diagnostics (6 hours), every thing was OK ...
On my recommendation friend has a Dell Inspiron 1721 (sad I know !!!)

Posted 8 years ago
Posts: 99

My Experience, Installing Ubuntu 8.10 (Alternative CD - Important) on a RAID0 Configuration, a bit later than I originally planned...

Good start...

The install recognises that this is an ATA RAID configuration and do I want to activate....

Of course I do!!

Then offered a number of guided options to install (oh, and a manual one)...

Seemed sensible to choose the one that offered to ‘Resize my serial ATA RAID’

It failed, gave me a log file to look at, but hadn’t got a clue how to get to that...

However I assumed the following...

When I rebuilt my laptop after the hassle with trying to install 8.04, I only formatted the system as one partition so obviously had no unused space for Ubuntu to install into!!

Undeterred, shrink my disk by 30 Gb (more than enough for Ubuntu!!) and install again, working on the theory that it will magically detect that I’ve now got some unallocated space.

WRONG ... It failed again!!!! (Still don’t know how to get to the log file)

Undaunted, I tried again...

This time I used the option to install into the largest available free space...


It very nicely tells me what partition tables of which devices it has changed and then what partitions are going to be formatted and then chugs on its merry way!!!

About half an hour later, I’m now the proud owner of a fully installed Ubuntu 8.10 on a RAID0 configuration.

All in all, not too painful an experience (if you know what you’re doing)...

Apart from crashing when restarting from hibernate mode in Vista (the first time, no problems since then...); I haven’t encountered any other problems.

As I’ve said previously, I’ve no great desire to move away from Vista (I really do like it!) just wanted to see what Ubuntu was all about and was just really p***** off when I couldn’t install it.

The bottom line is that 8.10 does install to RAID0 with no problems what so ever (well it did on mine anyway)...

The only advice I have for a novice, i.e. a Vista user like me (you Linux Geeks know this already!!) make sure you’ve got some unused disk space on your system.

Enjoy people :-)

Posted 8 years ago
Posts: 1

So you installed Ubuntu RAID 0 array with Vista already installed? What did you do for messing with the boot loader/boot record? I've been trying to dual boot Ubuntu and Vista on my Gateway P-6860FX with a RAID0 array for the past two days to no avail. As soon as I get the boot loader edited to boot to both it fails upon attempt at booting to Vista.

Posted 8 years ago
Posts: 99

Got to be honest didn't have any problems after I decided to use the largest available unallocated space on my system.

Just followed the install and everything worked OK.

It automatically sorted out the boot loader, putting Vista as the 4th option after Ubuntu and other Crap .....

I even went into Grub and changed it (Default 4) so it booted into Vista first !!

Don't know if this helps any ....

Posted 8 years ago

Topic Closed

This topic has been closed to new replies.