I have been fighting Chinese Triad Hackers for over a year and now know that the root of the problem is that they are using a Virtual Rootkit that turns my entire computer into a VM that they have access to via port 443 at all sectors of my drive. I haver tried everything from low formatting to even removing the hard drive and refprmatting it from a new computer but they always have access no matter what. I used fdisk from a parted magic live CD running from RAM after I unmounted the only thing that shows as being mounted once the live cd is booted ( which is nfsd ) and that unmounts to where I run the "mount" command again and nothing shows. After that I started playing with FDISK and always kept running into the same errors at different point:

label is not recognised

I was able to get that error to go away but once I did I started getting errors telling me that dos compatibility is depracated and to toggle it with option "c" in fdisk, which I did and then hit "w" to write the change but after going back into fdisk it was still getting the same warning. It also tells me that I have a 3MB logical partition on Drive Letter F: that I assume is the boot image they point to when my system starts up. They has this partition hidden in several hard drives over the months and more than 20 computers I have bought and sold while battling these idiots.

The remaining images below might be helpful in solving this. These hackers are amazing, trust me. My main goal at this point is to be able to change the dos compatibility flag to "not set" and also get the disk identifier number to stay changed after I change it but both of these things don't stay saved after I write them through fdisk. I used a different program to manually create a custom partition with 2 digit code being "55" but it made it "45" instead which is an old format called EZ-Disk. I think that the MBR magic nuber is the root of how they are keeping me from changing the disk. FDISK also said I had a sun disk label several times even though I never selected that option so I toggled it off, pressed "w" and it was still there later.

Additional PICS ---------

These folders were impossible to delete which I assume were there to help keep the hack intact

I don't know why the one partition shows as QNX on a Windows 8 clean install at the link below

The pic below shows a 2048GB partition on a 128GB disk. I saw this same exact size on a few other hard drives of mine. I assume it is very important to their hack because it is only visible after I knock other stuff off of the computer through trial and error.

Posted 4 years ago