The How-To Geek Forums Have Migrated to Discourse


How-To Geek Forums / Windows Vista

(Solved) - Excessive "script error" messages.

(14 posts)
  • Started 6 years ago by alamiss
  • Latest reply from alamiss
  • Topic Viewed 1332 times

alamiss
Posts: 0

I have Vista, IE 9, Service Pack 2. Disable Script debugging is checked. display script error message is unchecked. I get the message when I go to this site also. I have deleted all temporary internet files several times. Is this also happening with google Chrome and firefox? I have them, on my computer, but do not use them. Any ideas where to go with this?

Posted 6 years ago
Top
 
Xhi
Posts: 0

Try Firefox or Chrome and see if you get the same thing.

Posted 6 years ago
Top
 
alamiss
Posts: 0

Do not get them with Chrome, but I've used IE so long I can't find anything on Chrome. I did get all my IE bookmarks to come over, but can't find a home page icon or button. Several things I need, but can0't find. Search said use wrench icon and then options. Can't find options? Steep learning curve for me. Why are the the script warnings popping up on IE 9? They just started very recently.

Posted 6 years ago
Top
 
Xhi
Posts: 0

Which IE9 are you running? the 64-bit or the 32-bit? Have you tried running IE9 without Add-ons? The 64-bit version may have some problems.

Posted 6 years ago
Top
 
alamiss
Posts: 0

Windows Vista 64 bit operating system. IE9 version 9.0.8112.16421. How do I run without add ons?

Posted 6 years ago
Top
 
alamiss
Posts: 0

O.K. I'm running IE explorer 64 bit with all add ons disabled. The script problem message is still coming. It pops up when I go to this web site, and then again when I go to this page I'm writing on.

Posted 6 years ago
Top
 
Xhi
Posts: 0

Do not run the 64-bit version. Normally that is run as a special selection. Normally one would run the 32-bit version. See if that helps.

Posted 6 years ago
Top
 
warlock
Posts: 0

http://support.microsoft.com/kb/308260 Look through some solutions here.

Posted 6 years ago
Top
 
alamiss
Posts: 0

Finally stopped the script warning messages by using the "no add ons" version. Don't know why it didn't work previously. I'm assuming it's a 32 bit version because it doesn't have the 64 bit label. Only problem is I now every time open internet explorer, I have to wade through a few messages telling me "add ons" are disabled. Why would this have just started recently. I've had the computer about 3 years.

Thanks for all the comments. I appreciate your input.

Posted 6 years ago
Top
 
Xhi
Posts: 0

What that means is that the problem is in one of the add-ons. Now all you have to do is disable the errant add-on and go back to the regular 32-bit version. You can tell the version by ALT + H then About Internet Explorer. Start by disabling all add-ons (Tools->Manage Addons) but Flash and Java. Add back in gradually those you find you really need.

Posted 6 years ago
Top
 
alamiss
Posts: 0

Thanks much. I'll work on it.

Posted 6 years ago
Top
 
alamiss
Posts: 0

Ran through the entire list of add ons as you suggested and found (I hope) the culprit. The only add ons that started the script message again were Google Tool Bar and Google Tool Bar Helper.

Posted 6 years ago
Top
 
Xhi
Posts: 0

While of all the "Tool Bars" I like Google the best, they are all bad (IMNSHO) unless you have some really good reason for having it. I would remove it using RevoUninstaller (1.93 at bottom of page).

Posted 6 years ago
Top
 
alamiss
Posts: 0

I like google too, especially the search engine. I can live without he tool bar.

I guess I can close out this post for now.

Thanks again.

Posted 6 years ago
Top
 



Topic Closed

This topic has been closed to new replies.