The How-To Geek Forums Have Migrated to Discourse

How-To Geek Forums / Windows 7

E-System Boot Issue

(2 posts)
  • Started 4 years ago by LJK
  • Latest reply from whs
  • Topic Viewed 270 times

Posts: 16

My sister has had a laptop for about 2 years now, it's always worked fine other than maybe the space - bar button falling off once in a while, but recently, whenever she's tried to boot up it's basically just going nowhere. The Intel screen boots up, with the options to press F2 and enter the Setup, or F12 for the MultiBoot Selection Menu, with 3/4 of the loading bar filled. However, this is about it. I can't get any further than this, and pressing F2 or F12 simply results in receiving a message of 'Please wait...'. I've left this for well over an hour with no change at all, and really, I just want to know what's wrong with it, then figure out how to fix it from there. It's currently running on Windows 7 32-bit and has been fine up until this. Thanks all!

Posted 4 years ago
Posts: 17584

Looks like it cannot get to the bootmgr. Either the MBR or the bootmgr is corrupt or the system partition was deactivated (god knows how).

Download an burn the bootable CD of Partition Wizard (last entry on the page). Boot the system with that CD and take a good readable picture of the screen. Post that picture here. Maybe we can see the cause of the problem.

Posted 4 years ago

Topic Closed

This topic has been closed to new replies.