The How-To Geek Forums Have Migrated to Discourse

How-To Geek Forums / Windows Vista

Disable Message - Display Secure & Nonsecure Items

(3 posts)
  • Started 9 years ago by rdwharley
  • Latest reply from supermansghost
  • Topic Viewed 9079 times

Posts: 1

Is there a way to disable the pop up message, "This page contains both secure and nonsecure items. Do you want to display nonsecure items?" On some websites it pops up on each page you try to navigate to. What are the dangers of disabling?


Posted 9 years ago
Posts: 5618

Yes, it can be disabled in IE by going to Tools>Internet Options>Advanced and unticking the "warn if changing between secure and not secure mode", near the bottom.

If you bank, or visit other sensitive pages online, you may want to keep it enabled.

Posted 9 years ago
Posts: 350

This error usually happens because the web developers that made the site have no clue what they are doing, or don't test things out right.

Usually it's because they linked to an image on the page with http:// instead of using the proper SSL url.

Posted 9 years ago

Topic Closed

This topic has been closed to new replies.