The How-To Geek Forums Have Migrated to Discourse


How-To Geek Forums / Windows XP

(Solved) - Desktop half off screen

(10 posts)
  • Started 8 years ago by FlotoFamily
  • Latest reply from marks100
  • Topic Viewed 2478 times

FlotoFamily
Posts: 0

We have a Windows XP computer that suddenly started moving the desktop and all windows half off-screen. (Displaced to the left, if that matters.)

Now, if I do this--it seems to fix it temporarily:

Right-click on desktop; open Graphics Properties--Intel Graphics Media Accelerator Driver window; Choose Display settings; choose Advanced settings; choose Factory default, and click 'OK' to everything.

That produces a normal-looking desktop, however, when I reboot, the desktop shows up half off the screen again. I'd love it if anyone can help me fix it permanently.

Thank you,

Elisa

Posted 8 years ago
Top
 
ronniesonora
Posts: 0

Try this link . howtogeek.com/howto/windows/bring-misplaced-off-screen-windows-back-to-your-desktop-keyboard-trick/

Posted 8 years ago
Top
 
FlotoFamily
Posts: 0

Thank you, but I must be misunderstanding something. I see how I'd use those instructions to move a window that was offscreen, but I don't see how I'd move the desktop itself. Am I overlooking something obvious?

Clarifying the situation: you cannot move the cursor to the right-hand third of the screen; the Start menu is moved off-screen to the left; a couple of dark vertical lines appear in the (otherwise black) right-hand third of the screen.

Thank you,

Elisa

Posted 8 years ago
Top
 
ronniesonora
Posts: 0

Right check on your desktop & select view and made sure align to grid it checked

Posted 8 years ago
Top
 
marks100
Posts: 0

are you using a desktop or laptop ? if a desktop is there adjustment for the screen position left-to-right ?

mark.

Posted 8 years ago
Top
 
FlotoFamily
Posts: 0

Hi,

Thank you again. 'View' is not an option on this computer, when you right-click on the desktop. (Maybe XP has a different menu layout than the newer Windows versions do?) I did find an option for 'align to grid' for icons, but it was already checked, and doesn't seem to have anything to do with this problem.

Posted 8 years ago
Top
 
ronniesonora
Posts: 0

On your monitor you should have a menu button. press it and you should see a menu and select positioning.

Posted 8 years ago
Top
 
FlotoFamily
Posts: 0

Thank you very, very much--that solved it!

Posted 8 years ago
Top
 
ronniesonora
Posts: 0

Glad I could help!

Posted 8 years ago
Top
 
marks100
Posts: 0

@ronniesonora got there in the end :)

mark.

Posted 8 years ago
Top
 



Topic Closed

This topic has been closed to new replies.

The Best Tech Newsletter Anywhere

Join 250,000 subscribers and get a daily digest of news, geek trivia, and our feature articles.