The How-To Geek Forums Have Migrated to Discourse

How-To Geek Forums / Windows 7

Dell XPS BSOD - can't access safe mode.

(3 posts)
  • Started 4 years ago by colb
  • Latest reply from colb
  • Topic Viewed 650 times

Posts: 7

In a bad spot - any help/advice would be much appreciated. This message is a bit tl;dr - sorry about that - just want to give as much info as possible.

Computer (Dell XPS 15 - 1 year old) suddenly stalled for no apparent reason - I hadn't downloaded any software etc. in previous few days. I tried to restart and got the dreaded Blue Screen, with no specific error message but a general "check files.... go to safe mode etc." and the following codes:

STOP: 0 * 0000007E

0 * FFFFFFFF0000006

0 * FFFF800035476AA

0 * 88006414698

0 * FFFFFF 8800643 EFO

I proceeded to reboot in safe mode and did this successfully (only once - failed every time subsequently) and deleted a few software files that I didn't use and managed to access this information:

Problem signature:

Problem event name: Blue Screen

Additional Information about the problem:

BC Code: 1000007e


BCP2: FFFFF800037406AA

BCP3: FFFFF 8806427698

BCP4: FFFFF 88006426EFO

Files that help describe the problem:



I logged off and left the pc alone for a while, but was unable to boot up again in safe mode. Either I would get a blue screen, advising to contact admin/tech support (no specific error codes/messages) or a black screen performing a disk check. I let the disk check run a few times. It showed a message as follows:

windows replaced bad clusters in files 4941 {Adobe file type}.

After the disk check, it would blue screen.

It's been like that for two days: boot-up = same disk check followed by blue screen.

I can't access safe mode - It either stalls and crashes when loading drivers or blue screens before safe mode can be accessed.

I ran an extended diagnostics . In the early stages, I received this error:

Error Code: 0142

MSG: Hard Drive 0 - self test unsuccessful status: 79

Then, the rest of the extended diagnostics was error free until it was 75% complete. I then got an Error Code 0F00: 1332 and a message as follows:

Disk-Block 42160322: interrupt request did not set in time. Similar messages followed and after a few hours I was unable to progress with test {stuck at 75% complete}. This occurred during the confidence test for device SATA Disk S/N = 5VH551LW.

That's all the info I've got. Thanks in advance for any help/advice.

great site - hope I can contribute somehow.


Posted 4 years ago
Posts: 6259

Sounds like your HARD DRIVE failed :

Irv S.

Posted 4 years ago
Posts: 7

Thanks for the quick reply, Irv.

Posted 4 years ago

Topic Closed

This topic has been closed to new replies.