The How-To Geek Forums Have Migrated to Discourse


How-To Geek Forums / Windows Vista

dell inspirion 1545 network controller code 1

(36 posts)
  • Started 4 years ago by daisymarie
  • Latest reply from Lighthouse
  • Topic Viewed 1957 times

daisymarie
Posts: 19

reinstalled vista after installing a new hdd now cant go online with a wireless or wired connection I get network controller code 1

Posted 4 years ago
Top
 
GuiltySpark
Posts: 4024

Hi daisymarie ,

Welcome to HTG ,

Open up Device Manager and check the Ethernet device, does it have a yellow symbol on it ?

Posted 4 years ago
Top
 
Xhi
Posts: 6298

Did you install the drivers for the LAN adapter or the wireless card? You must go to the DELL.com website for your model and download the drivers. If you do not have a disk that came with the computer you will have to go to another computer to do this.

Posted 4 years ago
Top
 
daisymarie
Posts: 19

Network Controller has the yellow symbol ive gone to dell site and downloaded all drivers that r recommended for my dell inspirion

Posted 4 years ago
Top
 
raphoenix
Posts: 14920

Did you install ALL Machine Device Drivers ??

Ensure to pick the correct operating system in the drop down menu box.

Inspiron 1545 Drivers.
http://www.dell.com/support/dr.....piron-1545

Posted 4 years ago
Top
 
daisymarie
Posts: 19

I do not have disk ! So ive used another pc and made a disk.

Posted 4 years ago
Top
 
daisymarie
Posts: 19

I did still have yellow symbol on network controller Its giving me code 1. I cannot go online wired or wireless

Posted 4 years ago
Top
 
Xhi
Posts: 6298

The question is did you go to the Dell Web site and get and install the drivers for your LAN??

Posted 4 years ago
Top
 
daisymarie
Posts: 19

LAN Im not sure Im so confused I apologize

Posted 4 years ago
Top
 
daisymarie
Posts: 19

I did download the driver for the wireless wlan mini half card

Posted 4 years ago
Top
 
Xhi
Posts: 6298

LAN = Local Area Network adapter. It is available on the page I and others quoted above.

Posted 4 years ago
Top
 
daisymarie
Posts: 19

maybe I downloaded too many or the wrong ones?

Posted 4 years ago
Top
 
daisymarie
Posts: 19

is the lan the same as the wlan mini half card Im on the support page checking drivers and find only wlan driver downloads

Posted 4 years ago
Top
 
Xhi
Posts: 6298

If that is the device installed in your computer. Then that is it.

Posted 4 years ago
Top
 
daisymarie
Posts: 19

I put in service tag and get the drivers for my service tag . There are 6 downloads for network ive downloaded all and still get code 1

Posted 4 years ago
Top
 
raphoenix
Posts: 14920

Need to install the [ Marvell-Driver ] and hook the computer up with a LAN cable to your router First.

Posted 4 years ago
Top
 
daisymarie
Posts: 19

Marvell Ethernet driver installed and tried hooking up with Ethernet cable but it states my cable is unplugged

Posted 4 years ago
Top
 
GuiltySpark
Posts: 4024

Restart the computer and check Device Manager again for yellow symbols.

Posted 4 years ago
Top
 
daisymarie
Posts: 19

Network Controller yellow symbol

Posted 4 years ago
Top
 
GuiltySpark
Posts: 4024

Didi you actually Install the driver or just download it ?

You need to double click the driver to install it.

Posted 4 years ago
Top
 
daisymarie
Posts: 19

Marvell Yukon 88E8040 PCI-E Fast Ethernet Controller Driver Software is installed

Posted 4 years ago
Top
 
daisymarie
Posts: 19

downloaded wlan mini card but not showing in my device manager why?

Posted 4 years ago
Top
 
G41M
Posts: 902

Make sure your wlan is turned ON. To turn it ON, use the F2 (or Fn+F2) keys.

Posted 4 years ago
Top
 
daisymarie
Posts: 19

pressed f2 button nothing happens but im not showing the wlan mini card in my device manager

Posted 4 years ago
Top
 
G41M
Posts: 902

Does the laptop have a wlan indicator? Something that changes led light color, normally blue when turned ON?

Posted 4 years ago
Top
 
Lighthouse
Posts: 13598

Is it enabled in the BIOS ?
Is it enabled in Services ?

Posted 4 years ago
Top
 
daisymarie
Posts: 19

Laptop has wlan indicator but its not lit up at all and yes its usually blue when turned on. How would I enable in bios or services?

Posted 4 years ago
Top
 
Lighthouse
Posts: 13598

As soon as you boot up the machine, start tapping the F2 key very rapidly. That gets you into BIOS.
For Services, type services.msc into Start search (or a run box). WLAN is down near the bottom of the list.

Posted 4 years ago
Top
 
daisymarie
Posts: 19

WLAN service status is now started lets hope this works. Why tho when I hit apply its taking forever any ideas?

Posted 4 years ago
Top
 
Lighthouse
Posts: 13598

Best to set it to Automatic, and then reboot the laptop.

Posted 4 years ago
Top
 
daisymarie
Posts: 19

no change when I go to connect to internet it says no wireless network adapter installed but idownloaded 1 but its not showing up. network controller still yellow symbol . device status (code 1) not configured properly, no driver selected for this device

Posted 4 years ago
Top
 
daisymarie
Posts: 19

its very discouraging Im almost at point of giving up this is terrible I never give up :(

Posted 4 years ago
Top
 
GuiltySpark
Posts: 4024

daisymarie ,

I think you are at the point of having to take it to a repair shop, the reason being it's very hard to know what's going on without seeing what's happening each time.

Posted 4 years ago
Top
 
Lighthouse
Posts: 13598

Uninstall the driver in Device Manager, and then reboot the laptop. What shows in DM then ?

Posted 4 years ago
Top
 
daisymarie
Posts: 19

which driver? when I uninstall network controller theres no more yellow marks but when I reboot it trys to install the network installer but it can not find files and I don't have disc:(

Posted 4 years ago
Top
 
Lighthouse
Posts: 13598

Go to the Dell support site. Enter your Service Tag. You will find the drivers there.

Posted 4 years ago
Top
 



Topic Closed

This topic has been closed to new replies.