The How-To Geek Forums Have Migrated to Discourse


How-To Geek Forums / Windows Vista

(Solved) - Connecting Outlook 2007 with Hotmail

(19 posts)
  • Started 9 years ago by Mikebyrne
  • Latest reply from LH
  • Topic Viewed 13904 times

Mikebyrne
Posts: 0

I can't get outlook 07 to connect with hotmail

I setup the account under account settings as normal (under the default Exchange, Http etc option) and I get an error when I it tries to connect to the server.

I then click on manual configure server and select Internet Mail

I fill out Name and Email address, Select HTTP for account type and Hotmail for provider

I then fill out the username and password

When I try to F9 the account in Outlook I get the following error

Task 'Mikebyrne000@hotmail.com: Folder:Inbox Synchronizing headers.' reported error (0x80004005) : 'Outlook's request to the server failed.
The server responded 'Found'. '

Any idea what the problem could be??

Posted 9 years ago
Top
 
milnerw
Posts: 0

I may be wrong, but I think you have to use IMAP for hotmail. Not sure if you can use HTTP or not.

Posted 9 years ago
Top
 
Mikebyrne
Posts: 0

Any idea what the IMAP settings should be?

Posted 9 years ago
Top
 
milnerw
Posts: 0

Actually, I stand corrected. just did a google search. Hotmail is HTTP based. And after looking at my outlook setup it is already built in. When you configure you account in Outlook 2007, make sure you settings look like this...

Let me know if it does not work.

Posted 9 years ago
Top
 
Mikebyrne
Posts: 0

Yeah that's the settings im using. I've no idea why it doesn't work!!

Posted 9 years ago
Top
 
Scott
Posts: 0

Would this be helpful?
http://www.microsoft.com/downl.....laylang=en

Posted 9 years ago
Top
 
Mikebyrne
Posts: 0

No that doesn't work either.

From the error report is seems the Norton Antivirus is causing an issue but I've uninstalled it and im still getting the error

http://support.microsoft.com/kb/329936

Posted 9 years ago
Top
 
milnerw
Posts: 0

via... http://forums.cnet.com/5208-60.....ID=2324409

Try this...
----
In fact, this problem, Task 'Hotmail: Folder:Inbox Synchronizing headers.' reported error (0x800CCCF4), is caused by Windows Firewall setting.

The solution is simple:

1. Go to Control Panel
2. Double Click Windows Firewall
3. Click the tab Advanced
4. Under Network Connection Settings, click your connection, e.g. Local Area Connection
5. Click Settings
6. Under Services, check Web Server (HTTP) and click OK

Now your Outlook will be able to synchronize with your hotmail account.

Posted 9 years ago
Top
 
Mikebyrne
Posts: 0

There's no setting as referred to in 5 in my advanced tab. Im also using outlook 07 as my email client

5. Click Settings
6. Under Services, check Web Server (HTTP) and click O

Posted 9 years ago
Top
 
milnerw
Posts: 0

Try turning off the windows firewall for your connection and see if that works.

Posted 9 years ago
Top
 
Mikebyrne
Posts: 0

Yeah I tried that and still no joy

Posted 9 years ago
Top
 
milnerw
Posts: 0

if you want, I can log in using Crossloop and take a look at it.

Posted 9 years ago
Top
 
Mikebyrne
Posts: 0

yeah fine by me

Posted 9 years ago
Top
 
milnerw
Posts: 0

give me a call...

edit by mod- I will exchange email addresses

Posted 9 years ago
Top
 
milnerw
Posts: 0

sent you and email.

Posted 9 years ago
Top
 
Mikebyrne
Posts: 0

I fixed the issue. A while back ago I setup a proxy account to access video from another country (Broadcast was blocked to viewers outside uk) on Internet Explorer

I use Firefox as my default browser so I didn’t think about this being an issue! I got rid of the proxy setting within Explorer and now I can connect to my hotmail account via Outlook 07

Posted 9 years ago
Top
 
Scott
Posts: 0

Excellent, Mike.
Thanks for posting back.

Posted 9 years ago
Top
 
jessjorg
Posts: 0

I've had the same problem for months - you said firefox was an issue, and I as well have firefox as my default browser. How do I fix the proxy issue you referred to?

Posted 6 years ago
Top
 
LH
Posts: 0

jessjorg hi. Please post your question in a New Topic. This thread is over 2 years old, and now closed.

Posted 6 years ago
Top
 



Topic Closed

This topic has been closed to new replies.