The How-To Geek Forums Have Migrated to Discourse


How-To Geek Forums / Geek Stuff

Change Monitor Identity

(7 posts)
  • Started 12 years ago by jmcguire
  • Latest reply from ev1ld34d
  • Topic Viewed 53689 times

jmcguire
Posts: 0

I put a basic (nVidia Vanta) card in my computer, just so I could have dual monitors. The problem is, it has identified itself as monitor number 1. I have my other monitor as the primary monitor, so once Windows boots, the other monitor is the default, but the boot screen shows on the other monitor. What I need to know, is how to change the monitor identity numbers.

Posted 12 years ago
Top
 
GriZlore
Posts: 0

sorry I am new here, and you might know this already... or tried this... but....

On my Dual Monitor set-up

I set my Dual Monitors up, via the "NVIDIA Control Panel" menu, accessible by right-clicking the desktop. If this isnt there, this may be becuase you need to install you Nvidia software.

Hope this helps

Posted 12 years ago
Top
 
Lighthouse
Posts: 0

Welcome GriZlore, believe me, any & all help is apperciated

Posted 12 years ago
Top
 
Teacher
Posts: 0

JM
Did you ever sort this ou? 1st time I installed a 2nd monitor thngs were fine (primary monitor as No 1) but after somw tweaking and re setting up I founf my primary display listed as No2 and cannot figure out how to change them around. The problem is that sometimes when Windows xp starts up - the screen remains blank and I have to force a reboot.

Posted 12 years ago
Top
 
jmcguire
Posts: 0

I never did get it sorted out, I eventually just took the second card out. I wasn't too upset, because I was honestly just experimenting. The video card and the monitor both were very old, so I didn't loose much.

Posted 12 years ago
Top
 
ichoudhury
Posts: 0

The Trick is to unplug the "Other" monitor and go to your Display Properties. Go to the 2 or 3 whatever Monitor sequence you have available (leaving 1) 2,3... and take the option "Extend my Windows .. " off of their. Idea is to tell your OS that you have only one Monitor which is your primary. Then you add the second Monitor (attach), and select the next one (2) in the sequence in the Display properties (don't forget to select the Extend My Windows... option) .. this way you add rest with the correct sequence.

Posted 11 years ago
Top
 
ev1ld34d
Posts: 0

I had this problem today. No amount of web trawling produced a working solution. When I tried ichoudhury's my monitor still showed as number 2, even with the TV disconnected, and there is no option to change it. So here's mine:

My problem:

VGA (via DVI adaptor) connection to monitor is identified as 2 - This is my primary display
HDMI (via DVI adaptor) connection to TV is identified as 1 - I use this as my second display

My solution (I thought I had already tried this, but, as it turned out, I hadn't, not quite like this anyway):

1) Unplugged both displays from the back of my pc.
2) Switched on.
3) Waited until I thought the login screen had loaded (couldn't see anything, obviously).
4) Pressed the power button to instigate a shutdown.
5) Plugged my monitor (not TV) into one of the two DVI slots.
6) Switched on. Checked in Windows Display Properties, and found that the monitor is still number 2.
7) Switched off.
8) Repeat steps 1-5, this time plugging the monitor into the other DVI slot.
9) Switched on.
This time Windows Display Properties shows that my monitor is now, as I had wished, number 1! Woo Hoo!
10) Plugged in the TV into the spare DVI slot (with the power still on) and now it's all good.

I'm not sure that the part about rebooting with no display attached is really necessary, but I thought I'd leave it in for completeness.

Hope this works for someone else, and saves them the hours it's taken me.

Posted 10 years ago
Top
 



Topic Closed

This topic has been closed to new replies.

The Best Tech Newsletter Anywhere

Join 250,000 subscribers and get a daily digest of news, geek trivia, and our feature articles.