The How-To Geek Forums Have Migrated to Discourse

How-To Geek Forums / Windows 7

BOOTMGR missing, OS files not accessible - windows 7

(2 posts)
  • Started 7 years ago by arthurhodge
  • Latest reply from germ-x
  • Topic Viewed 719 times

Posts: 1

I am no longer able to boot my Dell Insp 1545 laptop (Win 7).

It's a long story - but:

I've never been able to connect to the internet, either via my speedtouch 330 (Talktalk "help" said that it didn't support this in Win 7, but would provide an "unofficial" workaround. They haven't. Their helpful Indian Gentleman told me that no USB adsl modem will work in Win 7 (people I know refute this).

I downloaded SpeedTouch330seriesR4.0.0.5.exe from Thomson website & ran it, following the installation instructions, using PPPoA & 0.38. This failed to connect me, unvoking Error 651.

After buying their recommended router (Thomson SC4684) and following their manual installation procedure (no CD was supplied) I still could not connect to TalkTalk again, due to Error 651.

Seeking help I Googled E651 & received suggestions, some of which I tried. One "high risk" one was to replace raspppoe.exe with the version for Vista & I tried this, but was unsuccessful in my attempts & eventually the computer became un-bootable, due to BOOTMGR is missing.

Which is where I'm at now, pleading for help.

A shiny new computer that I've been unable to use !!


Posted 7 years ago
Posts: 5310

have you contacted Dell? You should have a 1yr warranty.

Posted 7 years ago

Topic Closed

This topic has been closed to new replies.