The How-To Geek Forums Have Migrated to Discourse

How-To Geek Forums / Windows 8

bootmgr is missing on dual boot win 8 / win 7 config

(2 posts)
  • Started 5 years ago by mfs780
  • Latest reply from mfs780
  • Topic Viewed 2059 times

Posts: 2

I had a dual boot win 7 and win 8 CP config working. However I wanted to expand the hd partition for my win 8 so I used Easeus to shrink the win 7 partition and merge the unallocated space with win 8. However once the computer restarted I got a blank black screen on boot.

Fix 1:
I decided it was probably a bad boot sector so I took the hard drive an inserted it into another computer and used Easeus mbr fix on the drive and set it as win 7. (BTW when I tried to browse the hd I could view all the files on the win 7 part but when browsing the win 8 i got a blank disk with used space. However Easeus saw files in both partitions). The fix did not resolve anything however now I started to receive the "bootmgr is missing" error.

Fix 2:
I got a dvd of win 8 cp and used that to do the mbr fixed as stated in this guide:
Did not work same error.

Fix 3:
I used this guide to try and fix it: This time however I could get access via cmd to C:/Windows however that is my win 7 partition. The win 8 partition on drive D however shows nothing in it when I type dir. So I could not navigate to the C:/Windows folder. I decided to try to run the fix on C:/Windows. The result? I now get a there is no operating system on the current HD error! :(

If you guys know the fix to this please help as I am stuck. Thanks.

Posted 5 years ago
Posts: 2

Just to clarify when I tried to navigate to D: and then typed dir to get the listing I got the error Volume in drive D: has no label. Volume Serial Number is ...

Posted 5 years ago

Topic Closed

This topic has been closed to new replies.