<!DOCTYPE html>
<html lang="en-US">
<head>
<meta http-equiv="Content-Security-Policy" content="block-all-mixed-content">
<meta charset="utf-8">
<meta name="viewport" content="width=device-width, initial-scale=1">
<meta name="amp-ad-enable-refresh" content="doubleclick=30">
<link rel="dns-prefetch" href="//fonts.gstatic.com">
<link rel="dns-prefetch" href="//connect.facebook.net">
<link rel="preload" href="/public/htgfonts/htgfonts.css" as="style">
<style type="text/css">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</style>
<link rel="stylesheet" href="/public/htgfonts/htgfonts.css">
<!-- Future Aperture -->
<script>
	!function(n,e,i){if(!n){n=n||{},window.permutive=n,n.q=[],n.config=i||{},n.config.apiKey=e,n.config.environment=n.config.environment||"production";for(var o=["addon","identify","track","trigger","query","segment","segments","ready","on","once","user","consent"],r=0;r<o.length;r++){var t=o[r];n[t]=function(e){return function(){var i=Array.prototype.slice.call(arguments,0);n.q.push({functionName:e,arguments:i})}}(t)}}}(window.permutive,"253158cc-875d-4ed4-a52d-e954eca49313",{ "consentRequired": true });
	window.googletag=window.googletag||{},window.googletag.cmd=window.googletag.cmd||[],window.googletag.cmd.push(function(){if(0===window.googletag.pubads().getTargeting("permutive").length){var g=window.localStorage.getItem("_pdfps");window.googletag.pubads().setTargeting("permutive",g?JSON.parse(g):[])}});
</script>
<script async src="https://6093eccf-6734-4877-ac8b-83d6d0e27b46.edge.permutive.app/6093eccf-6734-4877-ac8b-83d6d0e27b46-web.js"></script>
<script src="https://freyr.futurecdn.net/freyr.js" async></script>
<script>
	window.freyr = window.freyr ? window.freyr : { cmd: [] };
	window.freyr.cmd.push(function(){window.freyr.setGaEnabledStatus(false)})
	window.freyr.cmd.push(function(){window.freyr.pushAndUpdate('pageLoadEvent', {})});
</script>
<!-- End Future Aperture -->
<script>window._htg_tags = ["adjacent","bigpic","features","rightsplashbox"];</script><title>How Fast Will Wi-Fi 7 Be? </title>
<meta property="fb:page_id" content="65878196434"/>
<link rel="alternate" type="application/rss+xml" title="How-To Geek RSS Feed" href="https://feeds.howtogeek.com/HowToGeek"/>
<meta name="ROBOTS" content="INDEX, FOLLOW"/>
<script type="application/ld+json">{"@context":"http:\/\/schema.org","@type":"Article","author":[{"@type":"Person","name":"Jordan Gloor","url":"https:\/\/www.howtogeek.com\/author\/jordangloor\/"}],"mainEntityOfPage":{"@type":"WebPage","id":"https:\/\/www.howtogeek.com\/796134\/how-fast-will-wi-fi-7-be\/"},"publisher":{"@type":"Organization","name":"How-To Geek","logo":{"@type":"ImageObject","url":"https:\/\/www.howtogeek.com\/public\/images\/htgamp.png","height":60,"width":233}},"headline":"How Fast Will Wi-Fi 7 Be?","name":"How Fast Will Wi-Fi 7 Be?","datePublished":"2022-04-11T08:00:03-04:00","dateModified":"2022-04-08T15:26:42-04:00","description":"Upgrading to a new version of Wi-Fi sounds great, but how much faster will the Wi-Fi 7 standard&#8217;s transfer speeds actually be? Let&#8217;s compare current standards with Wi-Fi 7 (also called 802.11be) and learn how your actual speed may vary.","image":["https:\/\/www.howtogeek.com\/wp-content\/uploads\/2022\/04\/speed-concept.jpg?height=200p&trim=2,2,2,2&crop=16:9"]}</script>	<meta name="twitter:card" content="summary_large_image">
<meta name="twitter:site" content="@howtogeek">
<meta name="twitter:image" content="https://www.howtogeek.com/wp-content/uploads/2022/04/speed-concept.jpg?height=200p&trim=2,2,2,2"/>
<meta property="og:site_name" content="How-To Geek"/>
<meta property="og:title" name="title" content="How Fast Will Wi-Fi 7 Be?"/>
<meta property="og:type" content="article"/>
<meta property="og:description" name="og:description" content="Upgrading to a new version of Wi-Fi sounds great, but how much faster will the Wi-Fi 7 standard&#8217;s transfer speeds actually be? Let&#8217;s compare current standards with Wi-Fi 7 (also called 802.11be) and learn how your actual speed may vary."/>
<meta property="og:image" content="https://www.howtogeek.com/wp-content/uploads/2022/04/speed-concept.jpg?height=200p&trim=2,2,2,2"/>
<meta name="description" content="Upgrading to a new version of Wi-Fi sounds great, but how much faster will the Wi-Fi 7 standard&#8217;s transfer speeds actually be? Let&#8217;s compare current standards with Wi-Fi 7 (also called 802.11be) and learn how your actual speed may vary."/>
<link rel="shortcut icon" href="/public/favicon.ico" type="image/x-icon"/>
<link rel="icon" type="image/png" href="/public/images/32x32.png" sizes="32x32">
<link rel="icon" type="image/png" href="/public/images/96x96.png" sizes="96x96">
<link rel="icon" type="image/png" href="/public/images/192x192.png" sizes="192x192">
<link rel="apple-touch-icon" sizes="180x180" href="/apple-touch-icon.png">
<meta name="msapplication-TileImage" content="/public/images/144x144.png">
<meta name="msapplication-TileColor" content="#000">
<meta name="theme-color" content="">
<link rel='canonical' href='https://www.howtogeek.com/796134/how-fast-will-wi-fi-7-be/'/>
<meta property="og:url" content="https://www.howtogeek.com/796134/how-fast-will-wi-fi-7-be/"/><link rel="amphtml" href="https://www.howtogeek.com/796134/how-fast-will-wi-fi-7-be/amp/"/>
<script>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</script>
<script>
	!function(e,n){"function"==typeof define&&define.amd?define([],n("adsenseLoader")):"object"==typeof exports?module.exports=n("adsenseLoader"):e.adsenseLoader=n("adsenseLoader")}(this,function(e){"use strict";var n="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js",t=!1,o=250,a={laziness:1,onLoad:!1},r=function(e,n){var t,o={};for(t in e)Object.prototype.hasOwnProperty.call(e,t)&&(o[t]=e[t]);for(t in n)Object.prototype.hasOwnProperty.call(n,t)&&(o[t]=n[t]);return o},i=function(e,n){var t,o;return function(){var a=this,r=arguments,i=+new Date;t&&i<t+e?(clearTimeout(o),o=setTimeout(function(){t=i,n.apply(a,r)},e)):(t=i,n.apply(a,r))}},s=[],d=[],c=[],u=function(e){(adsbygoogle=window.adsbygoogle||[]).push({});var n=e._adsenseLoaderData.options.onLoad;"function"==typeof n&&e.querySelector("iframe").addEventListener("load",function(){n(e)})},f=function(){if(!s.length)return!0;var e=window.pageYOffset,o=window.innerHeight;s.forEach(function(a){var r,i,f,L,y,g=(r=a,i=r.getBoundingClientRect(),{top:i.top+document.body.scrollTop,left:i.left+document.body.scrollLeft}).top,h=a._adsenseLoaderData.options.laziness+1;if(g-e>o*h||e-g-a.offsetHeight-o*h>0)return!0;s=p(s,a),a._adsenseLoaderData.width=l(a),function(e,n){e.classList?e.classList.add(n):e.className+=" "+n}(a.children[0],"adsbygoogle"),d.push(a),"undefined"!=typeof adsbygoogle?u(a):c.push(a),t||(t=!0,f=n,L=function(){c.forEach(u)},(y=document.createElement("script")).src=f,y.async=!0,y.addEventListener("load",function(){y.parentNode.removeChild(y),"function"==typeof L&&L()}),document.body.appendChild(y))})},l=function(e){return parseInt(window.getComputedStyle(e,":before").getPropertyValue("content").slice(1,-1)||9999)},p=function(e,n){return e.filter(function(e){return e!==n})},L=function(e,n){return e._adsenseLoaderData={originalHTML:e.innerHTML,options:n},e.adsenseLoader=function(n){"destroy"==n&&(s=p(s,e),d=p(d,e),c=p(d,e),e.innerHTML=e._adsenseLoaderData.originalHTML)},e};function y(e,n){"string"==typeof e?e=document.querySelectorAll(e):void 0===e.length&&(e=[e]),n=r(a,n),[].forEach.call(e,function(e){e=L(e,n),s.push(e)}),this.elements=e,f()}return window.addEventListener("scroll",i(o,f)),window.addEventListener("resize",i(o,f)),window.addEventListener("resize",i(o,function(){if(!d.length)return!0;var e=!1;d.forEach(function(n){n._adsenseLoaderData.width!=l(n)&&(e=!0,d=p(d,n),n.innerHTML=n._adsenseLoaderData.originalHTML,s.push(n))}),e&&f()})),y.prototype={destroy:function(){this.elements.forEach(function(e){e.adsenseLoader("destroy")})}},window.adsenseLoaderConfig=function(e){void 0!==e.scriptUrl&&(n=e.scriptUrl),void 0!==e.throttle&&(o=e.throttle)},y}),document.addEventListener("DOMContentLoaded",function(e){setTimeout(function(){var e=function(){new adsenseLoader(".htg-lazyload",{onLoad:function(e){}})};"undefined"!=typeof __tcfapi?__tcfapi("addEventListener",2,function(n,t){n?t&&("useractioncomplete"!=n.eventStatus&&"tcloaded"!=n.eventStatus||(n.purpose&&n.purpose.consents&&n.purpose.consents.length>2?(n.purpose.consents[1]||!1)&&e():e())):e()}):e()},800)});</script>
<script>
	window.showDoNotSellInfo = function() {
		var link = document.createElement('a');
		link.href = '#';
		link.innerText = 'Do not sell my info';
		var container = document.getElementById('show-do-not-sell-info-container');
		container.appendChild(link);
		return link;
	}

	window.validateAriaEmail = function(elem) {
		var re = /^(([^<>()\[\]\\.,;:\s@"]+(\.[^<>()\[\]\\.,;:\s@"]+)*)|(".+"))@((\[[0-9]{1,3}\.[0-9]{1,3}\.[0-9]{1,3}\.[0-9]{1,3}\])|(([a-zA-Z\-0-9]+\.)+[a-zA-Z]{2,}))$/;
	    if (re.test(elem.value)) {
			elem.setAttribute('aria-invalid', false);
		} else {
			elem.setAttribute('aria-invalid', true);
		}
	}
</script>
<script type='text/javascript'>

var tmntag = tmntag || {};
tmntag.cmd = tmntag.cmd || [];

// setTimeout(function() { 
	(function() {
	var tmnhead = document.createElement('script');
	tmnhead.async = true;
	tmnhead.type = 'text/javascript';
	tmnhead.src = 'https://ads.servebom.com/tmnhead.js';
	var node = document.getElementsByTagName('script')[0];
	node.parentNode.insertBefore(tmnhead, node);
	})();
	tmntag.cmd.push(function(){googletag.cmd.push(function() {googletag.pubads().setTargeting('tag', ["adjacent","bigpic","features","rightsplashbox"]);});tmntag.placement('2460');	tmntag.start();
	}); 
// }, 2500);
</script>
<style>
@media print {
	#masthead, .full-screen-menu, .adslot, .site-footer, #secondary , #purch_N_C_0_1, .social-media-buttons, .article-bottom, .jw-loaded, #purch_N_C_0_1 {display:none !important;}
	#page::before {
	    content: "How-To Geek";
	    font-size: 24px;
	    font-weight: bold;
	    padding-left: 20px;
	    width: 700px;
	    border-bottom: 1px solid black;
	    display: block;
	    margin: 10px auto;
	}
}
#purch-gdpr-banner {
	z-index: 9999999 !important;
	background-color: #555 !important;
}

</style>
<!-- Facebook Pixel Code -->
<script>
 setTimeout(function(){
  !function(f,b,e,v,n,t,s)
  {if(f.fbq)return;n=f.fbq=function(){n.callMethod?
  n.callMethod.apply(n,arguments):n.queue.push(arguments)};
  if(!f._fbq)f._fbq=n;n.push=n;n.loaded=!0;n.version='2.0';
  n.queue=[];t=b.createElement(e);t.async=!0;
  t.src=v;s=b.getElementsByTagName(e)[0];
  s.parentNode.insertBefore(t,s) } (window, document,'script',
  'https://connect.facebook.net/en_US/fbevents.js');
   fbq('init', '335401813750447');
   fbq('track', 'PageView');
  },3000);
</script>
<!-- End Facebook Pixel Code -->
<style>
	@-webkit-keyframes moka-slide-in {
		100% { 
			top: 50%; left: 50%; 
			-ms-transform: translateX(-50%) translateY(-50%); -webkit-transform: translate(-50%,-50%); transform: translate(-50%,-50%);
		}
	}
	@keyframes moka-slide-in {
		100% { 
			top: 50%; left: 50%; 
			-ms-transform: translateX(-50%) translateY(-50%); -webkit-transform: translate(-50%,-50%); transform: translate(-50%,-50%);
		}
	}

	@-webkit-keyframes moka-fade-in {
		100% { 
			opacity: 1;
		}
	}
	@keyframes moka-fade-in {
		100% { 
			opacity: 1;
		}
	}

	@-webkit-keyframes moka-fade-in-partial {
		100% { 
			opacity: 0.8;
		}
	}
	@keyframes moka-fade-in-partial {
		100% { 
			opacity: 0.8;
		}
	}

	#v2campaignpopup {
		background-color: white;
	}
	.darkmode #v2campaignpopup {
		background-color: black;
		border: 1px solid white;
	}
	
	#v2campaignpopup_backdrop {
		position: fixed;
		top: 0;
		left: 0;
		right: 0;
		bottom: 0;
		opacity: 0; 
		-webkit-animation: moka-fade-in-partial 1s forwards; 
		-webkit-animation-delay: 0s; 
		animation: moka-fade-in-partial 1s forwards; 
		animation-delay: 0s;
		background-color: #000;
		z-index: 100005;
	}
	.darkmode #v2campaignpopup_backdrop {
		background-color: black;
	}

	#moka-v2campaign-closebtn {
		font-family: Raleway,sans-serif; 
		cursor: pointer; 
		text-align: center; 
		position: absolute; 
		top: 0; 
		right: 0; 
		min-height: 20px; 
		width: 30px; 
		background: white; 
		color: black;
	}
	.darkmode #moka-v2campaign-closebtn {
        color: white;
        background-color: black;
    }

	/* Push whole block down a smidge for close button, on mobile */
	@media screen and (max-width: 768px) {
		#v2campaignpopup {
			margin-top: 20px;
			overflow: auto;
			border: 1px solid black;
		}
		.darkmode #v2campaignpopup {
			border: 1px solid white;
		}
	}
</style>
<script type="text/javascript">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</script></head>
<body class="post-template-default single single-post postid-796134 single-format-standard group-blog">
<a class="skip-link screen-reader-text" href="#content">Skip to content</a>
<amp-iframe width="1" height="1" sandbox="allow-scripts allow-same-origin allow-popups allow-popups-to-escape-sandbox" layout="fixed" frameborder="0" src="https://ads.servebom.com/serve_cdn/amp/amp_head.html">
<amp-img layout="responsive" width="1" height="1" src="https://ads.servebom.com/serve_cdn/amp/amp_placeholder.png" placeholder></amp-img>
</amp-iframe>
<header id="masthead" class="site-header nav-down" role="banner">
<div class="inner">
<a href='https://www.howtogeek.com/' class='home' title="How-To Geek Home" aria-label="How-To Geek Home">
<div class="site-branding">
<img width="145" height="46" aria-hidden="true" tabindex="-1" role="presentation" src='data:image/png;base64,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' class='main-logo' alt=''/>
</div><!-- .site-branding -->
</a>
<button class="htg-hamburger hamburger hamburger--slider" type="button" aria-label="Expand Menu">
<span class="hamburger-box" role="presentation">
<span class="hamburger-inner" role="presentation"></span>
</span>
</button>
<svg class="search" aria-label="Search Icon" role="img" width="1792" height="1792" viewBox="0 0 1792 1792" xmlns="http://www.w3.org/2000/svg" aria-hidden="true" tabindex="-1"><path d="M1216 832q0-185-131.5-316.5t-316.5-131.5-316.5 131.5-131.5 316.5 131.5 316.5 316.5 131.5 316.5-131.5 131.5-316.5zm512 832q0 52-38 90t-90 38q-54 0-90-38l-343-342q-179 124-399 124-143 0-273.5-55.5t-225-150-150-225-55.5-273.5 55.5-273.5 150-225 225-150 273.5-55.5 273.5 55.5 225 150 150 225 55.5 273.5q0 220-124 399l343 343q37 37 37 90z" fill="#fff"/></svg>
<span class="twitter"><a title="Twitter" aria-label="Twitter" href="https://twitter.com/howtogeek/"><svg title="Twitter Icon" aria-label="Twitter Icon" xmlns="http://www.w3.org/2000/svg" enable-background="new 0 0 512 512" viewBox="0 0 512 512" aria-hidden="true" tabindex="-1"><path fill="white" d="M256,16C123.5,16,16,123.5,16,256c0,132.5,107.5,240,240,240s240-107.5,240-240C496,123.5,388.5,16,256,16z M376.3,192.9c-0.1,0.1-0.1,0.1-0.2,0.2c0.1,1.5,0.1,3,0.2,4.5c0,1.6,0.1,3.2,0.1,4.8c0,98.3-79.7,177.9-177.9,177.9 c-33.8,0-65.3-9.4-92.2-25.7c0,0,51,4.3,85.9-28.3c0,0-41.6-5.4-57.3-44c0,0,18.1,3,28.9,0c0,0-50-20.5-48.8-62.1 c0,0,17.5,7.2,25.9,7.2c0,0-44.6-30.8-18.1-88c0,0,34.4,66.3,128.4,66.9l0.1-0.1c-0.7-3.7-1-7.5-1-11.4c0-34.8,28.2-63,63-63 c17.8,0,33.9,7.4,45.3,19.2l0.5-0.2c0,0,3.7-1,8.8-2.5c8.6-2.5,21.2-6.3,26.1-9c0,0-5.1,19.3-20.8,30.3c-0.5,0.4-1,0.7-1.5,1 c0,0,0.6,0,1.7-0.1c4.8-0.2,18.7-1.5,31.5-8.4C404.6,162.8,391.4,180.4,376.3,192.9z"/></svg></a></span>
<span class="facebook"><a title="Facebook" aria-label="Facebook" href="https://facebook.com/howtogeek/"><svg title="Facebook Icon" aria-label="Facebook Icon" viewBox="0 0 1000 1000" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" aria-hidden="true" tabindex="-1"><g><path d="M500,1000L500,1000C223.9,1000,0,776.1,0,500l0,0C0,223.9,223.9,0,500,0l0,0c276.1,0,500,223.9,500,500l0,0   C1000,776.1,776.1,1000,500,1000z"/><path style="fill: white;" d="M630,1000V612.7h130l19.5-150.9H630v-96.4c0-43.7,12.1-73.5,74.8-73.5h79.9V157   c-13.8-1.8-61.3-5.9-116.5-5.9c-115.2,0-194.1,70.3-194.1,199.5v111.3H343.8v150.9h130.3V1000H630z"/></g></svg></a></span>
<span class="twitter-mobile"><svg role="img" aria-label="Twitter Icon" width="1792" height="1792" viewBox="0 0 1792 1792" xmlns="http://www.w3.org/2000/svg" style="fill: #2AA3EF;" aria-hidden="true" tabindex="-1"><path d="M1684 408q-67 98-162 167 1 14 1 42 0 130-38 259.5t-115.5 248.5-184.5 210.5-258 146-323 54.5q-271 0-496-145 35 4 78 4 225 0 401-138-105-2-188-64.5t-114-159.5q33 5 61 5 43 0 85-11-112-23-185.5-111.5t-73.5-205.5v-4q68 38 146 41-66-44-105-115t-39-154q0-88 44-163 121 149 294.5 238.5t371.5 99.5q-8-38-8-74 0-134 94.5-228.5t228.5-94.5q140 0 236 102 109-21 205-78-37 115-142 178 93-10 186-50z"/></svg></span>
<span class="facebook-mobile"><svg role="img" aria-label="Facebook Icon" width="1792" height="1792" viewBox="0 0 1792 1792" xmlns="http://www.w3.org/2000/svg" style="fill: #3B5998;" aria-hidden="true" tabindex="-1"><path d="M1343 12v264h-157q-86 0-116 36t-30 108v189h293l-39 296h-254v759h-306v-759h-255v-296h255v-218q0-186 104-288.5t277-102.5q147 0 228 12z"/></svg></span>
<div class="subscribe-button" tabindex="-1">Free Newsletter</div>
<ul id="topmenu" role="menu">
<li role="menuitem"><a class="menuitem-buyingguides" href="/buying-guides/">Buying Guides</a></li>
<li role="menuitem"><a class="menuitem-news" href="/news/">News</a></li>
<li role="menuitem"><a class="menuitem-windows" href="/category/windows/">Windows</a></li>
<li role="menuitem"><a class="categories" href="/">Explore</a></li>
</ul>
</div>
</header><!-- #masthead -->
<div class="full-screen-menu category-menu">
<div class="full-screen-menu-inner">
<div class="inner">
<form class="searchform" action="/search/" method="get">
<input type="text" name="q" value="" placeholder="Enter search term" aria-label="Enter Search Term">
<input type="submit" value="Go">
</form>
<nav id="site-navigation-1" class="main-navigation" role="navigation">
<div style="float: left; max-width: 15%; width: 145px;">
<ul role="menu" style="width: 100%;">
<li role="menuitem" class="explore-menu-trigger explore-menu-active" data-targetclass="explore-menu-iphone">iPhone <div class="desktop-menu-right-arrow">&raquo;</div></li>
<li role="menuitem" class="explore-menu-trigger" data-targetclass="explore-menu-android">Android <div class="desktop-menu-right-arrow">&raquo;</div></li>
<li role="menuitem" class="explore-menu-trigger" data-targetclass="explore-menu-mac">Mac <div class="desktop-menu-right-arrow">&raquo;</div></li>
<li role="menuitem" class="explore-menu-trigger" data-targetclass="explore-menu-smarthome">Smart Home <div class="desktop-menu-right-arrow">&raquo;</div></li>
<li role="menuitem" class="explore-menu-trigger" data-targetclass="explore-menu-office">Office <div class="desktop-menu-right-arrow">&raquo;</div></li>
<li role="menuitem" class="explore-menu-trigger" data-targetclass="explore-menu-security">Security <div class="desktop-menu-right-arrow">&raquo;</div></li>
<li role="menuitem" class="explore-menu-trigger" data-targetclass="explore-menu-linux">Linux <div class="desktop-menu-right-arrow">&raquo;</div></li>
<li role="menuitem"><a href="https://www.howtogeek.com/about/">About Us</a></li>
<li role="menuitem"><a href="https://www.howtogeek.com/contact/">Contact Us</a></li>
<li role="menuitem"><a href="https://www.facebook.com/groups/geektalkgroup/">Geek Talk</a></li>
<li role="menuitem"><a href="https://www.cloudsavvyit.com/">CloudSavvy IT</a></li>
</ul>
</div>
<div style="" class="explore-menu-segment" role="menu" data-targetclass="explore-menu-iphone"><a class="oswald-header-menu-link" role="menuitem" href="https://www.howtogeek.com/688893/how-to-find-downloaded-files-on-an-iphone-or-ipad/">Find Downloaded Files on an iPhone</a></li><a class="oswald-header-menu-link" role="menuitem" href="https://www.howtogeek.com/411095/how-to-detect-hidden-surveillance-cameras-with-your-phone/">Detect Hidden Surveillance Cameras</a></li><a class="oswald-header-menu-link" role="menuitem" href="https://www.howtogeek.com/425994/how-to-move-google-authenticator-to-a-new-phone-or-multiple-phones/">Move Google Authenticator to a New Phone</a></li><a class="oswald-header-menu-link" role="menuitem" href="https://www.howtogeek.com/669589/how-to-use-your-iphone-as-a-webcam/">Use Your iPhone as a Webcam</a></li><a class="oswald-header-menu-link" role="menuitem" href="https://www.howtogeek.com/354990/can-you-use-facetime-on-android/">Use FaceTime on Android</a></li><a class="oswald-header-menu-link" role="menuitem" href="https://www.howtogeek.com/513196/how-to-hide-private-photos-and-videos-on-your-iphone/">Hide Private Photos on iPhone</a></li><a class="oswald-header-menu-link" role="menuitem" href="https://www.howtogeek.com/439570/how-to-remove-activation-lock-on-an-iphone/">Remove Activation Lock on an iPhone</a></li></div><div style="" class="explore-menu-segment" role="menu" data-targetclass="explore-menu-iphone"><a class="oswald-header-menu-link" role="menuitem" href="https://www.howtogeek.com/666363/how-to-convert-heic-photos-to-jpg-on-iphone-and-ipad/">Convert HEIC Photos to JPG on iPhone</a></li><a class="oswald-header-menu-link" role="menuitem" href="https://www.howtogeek.com/401068/how-to-set-a-gif-as-a-live-wallpaper-on-your-iphone/">Set a GIF as Wallpaper on iPhone</a></li><a class="oswald-header-menu-link" role="menuitem" href="https://www.howtogeek.com/440078/how-to-enable-dark-mode-on-your-iphone-and-ipad/">Enable Dark Mode on your iPhone</a></li><a class="oswald-header-menu-link" role="menuitem" href="https://www.howtogeek.com/436770/my-iphone-or-ipad-screen-wont-rotate.-how-do-i-fix-it/">iPhone or iPad Screen Won't Rotate</a></li><a class="oswald-header-menu-link" role="menuitem" href="https://www.howtogeek.com/427757/how-to-troubleshoot-iphone-and-ipad-app-crashes/">Fix Crashing Apps on iPhone</a></li><a class="oswald-header-menu-link" role="menuitem" href="https://www.howtogeek.com/690823/how-to-take-a-screenshot-by-tapping-the-back-of-your-iphone/">Take Screenshot by Tapping Back of iPhone</a></li><a class="oswald-header-menu-link" role="menuitem" href="https://www.howtogeek.com/440246/how-to-pair-two-sets-of-airpods-with-the-same-iphone/">Pair Two Sets of AirPods With the Same iPhone</a></li></div><div style="" class="explore-menu-segment" role="menu" data-targetclass="explore-menu-iphone"><a class="oswald-header-menu-link" role="menuitem" href="https://www.howtogeek.com/440633/%c2%a0how-to-download-files-using-safari-on-your-iphone-or-ipad/">Download Files Using Safari on Your iPhone</a></li><a class="oswald-header-menu-link" role="menuitem" href="https://www.howtogeek.com/351912/whats-the-latest-version-of-ios-for-iphones-and-ipads/">Latest Version of iOS and iPadOS</a></li><a class="oswald-header-menu-link" role="menuitem" href="https://www.howtogeek.com/450770/how-to-force-your-apple-watch-to-sync-with-your-iphone/">Force Your Apple Watch to Sync</a></li><a class="oswald-header-menu-link" role="menuitem" href="https://www.howtogeek.com/446415/how-to-pair-the-apple-airpods-pro/">Pair AirPods with Any Device</a></li><a class="oswald-header-menu-link" role="menuitem" href="https://www.howtogeek.com/509018/how-to-hide-an-app-on-your-iphone-or-ipad/">Hide an App on Your iPhone</a></li><a class="oswald-header-menu-link" role="menuitem" href="https://www.howtogeek.com/408142/how-to-change-your-apple-id-email-address/">Change Your Apple ID Email Address</a></li><a class="oswald-header-menu-link" role="menuitem" href="https://www.howtogeek.com/708916/what-is-signal-and-why-is-everyone-using-it/">What Is Signal?</a></li></div><div style="font-weight: bold; width: 80%;" class="explore-menu-segment" data-targetclass="explore-menu-iphone"><a style="display: inline-block;" href="https://www.howtogeek.com/category/iphone-and-ipad/">Browse All iPhone Articles</a> | <a style="display: inline-block;" href="https://www.howtogeek.com/buying-guides/" ">Browse Buying Guides</a></div><div style="display: none;" class="explore-menu-segment" role="menu" data-targetclass="explore-menu-mac"><a class="oswald-header-menu-link" role="menuitem" href="https://www.howtogeek.com/233159/how-to-find-your-wi-fi-password/">Find Your Wi-Fi Password</a></li><a class="oswald-header-menu-link" role="menuitem" href="https://www.howtogeek.com/184091/5-ways-to-free-up-disk-space-on-a-mac/">Free Up Disk Space on Your Mac</a></li><a class="oswald-header-menu-link" role="menuitem" href="https://www.howtogeek.com/197268/how-to-find-the-best-wi-fi-channel-for-your-router-on-any-operating-system/">Find the Best Wi-Fi Channel</a></li><a class="oswald-header-menu-link" role="menuitem" href="https://www.howtogeek.com/191054/how-to-create-bootable-usb-drives-and-sd-cards-for-every-operating-system/">Create Bootable USB Drives</a></li><a class="oswald-header-menu-link" role="menuitem" href="https://www.howtogeek.com/299457/how-to-remove-a-password-from-a-pdf-file/">Remove a PDF Password</a></li><a class="oswald-header-menu-link" role="menuitem" href="https://www.howtogeek.com/217158/what-to-do-when-your-mac-won%e2%80%99t-start-up/">What to Do When Your Mac Won't Turn On</a></li><a class="oswald-header-menu-link" role="menuitem" href="https://www.howtogeek.com/187359/5-ways-to-run-windows-software-on-a-mac/">Run Windows Software on Mac</a></li></div><div style="display: none;" class="explore-menu-segment" role="menu" data-targetclass="explore-menu-mac"><a class="oswald-header-menu-link" role="menuitem" href="https://www.howtogeek.com/269272/how-to-stream-from-vlc-to-your-chromecast/">Stream From VLC to Chromecast</a></li><a class="oswald-header-menu-link" role="menuitem" href="https://www.howtogeek.com/236055/how-to-write-to-ntfs-drives-on-a-mac/">Write to NTFS Drives on a Mac</a></li><a class="oswald-header-menu-link" role="menuitem" href="https://www.howtogeek.com/215400/how-to-turn-your-computer-into-a-dlna-media-server/">Turn Your Computer Into a DLNA Media Server</a></li><a class="oswald-header-menu-link" role="menuitem" href="https://www.howtogeek.com/180953/3-free-ways-to-remotely-connect-to-your-macs-desktop/">3 Ways to Remotely Connect to Mac</a></li><a class="oswald-header-menu-link" role="menuitem" href="https://www.howtogeek.com/214053/how-to-turn-your-mac-into-a-wi-fi-hotspot/">Turn Your Mac Into a Wi-Fi Hotspot</a></li><a class="oswald-header-menu-link" role="menuitem" href="https://www.howtogeek.com/669589/how-to-use-your-iphone-as-a-webcam/">Use Your iPhone as a Webcam</a></li><a class="oswald-header-menu-link" role="menuitem" href="https://www.howtogeek.com/408142/how-to-change-your-apple-id-email-address/">Change Your Apple ID Email Address</a></li></div><div style="display: none;" class="explore-menu-segment" role="menu" data-targetclass="explore-menu-mac"><a class="oswald-header-menu-link" role="menuitem" href="https://www.howtogeek.com/413212/is-it-bad-to-have-your-desktop-pc-on-the-floor/">PC on the Floor</a></li><a class="oswald-header-menu-link" role="menuitem" href="https://www.howtogeek.com/734540/how-to-freely-move-pictures-in-microsoft-word/">Freely Move Pictures in Word</a></li><a class="oswald-header-menu-link" role="menuitem" href="https://www.howtogeek.com/735756/how-to-cut-and-paste-files-on-mac/">Cut and Paste Files on Mac</a></li><a class="oswald-header-menu-link" role="menuitem" href="https://www.howtogeek.com/737510/how-to-download-and-install-older-versions-of-macos/">Download and Install Older Versions of macOS</a></li><a class="oswald-header-menu-link" role="menuitem" href="https://www.howtogeek.com/747946/what-are-aae-files-from-an-iphone-and-can-i-delete-them/">What Are AAE Files from an iPhone?</a></li><a class="oswald-header-menu-link" role="menuitem" href="https://www.howtogeek.com/738713/can-you-play-games-on-an-apple-silicon-m1-mac/">Can You Play Games on an Apple Silicon M1 Mac?</a></li><a class="oswald-header-menu-link" role="menuitem" href="https://www.howtogeek.com/738706/can-i-use-icloud-drive-for-time-machine-backups/">Can I Use iCloud Drive for Time Machine Backups?</a></li></div><div style="font-weight: bold; width: 80%;display: none;" class="explore-menu-segment" data-targetclass="explore-menu-mac"><a style="display: inline-block;" href="https://www.howtogeek.com/category/mac/">Browse All Mac Articles</a> | <a style="display: inline-block;" href="https://www.howtogeek.com/buying-guides/" ">Browse Buying Guides</a></div><div style="display: none;" class="explore-menu-segment" role="menu" data-targetclass="explore-menu-android"><a class="oswald-header-menu-link" role="menuitem" href="https://www.howtogeek.com/233159/how-to-find-your-wi-fi-password/">Find Your Wi-Fi Password</a></li><a class="oswald-header-menu-link" role="menuitem" href="https://www.howtogeek.com/164668/how-to-electronically-sign-documents-without-printing-and-scanning-them/">Electronically Sign PDFs</a></li><a class="oswald-header-menu-link" role="menuitem" href="https://www.howtogeek.com/249966/how-to-install-and-use-the-linux-bash-shell-on-windows-10/">Use the Linux Bash Shell on Windows</a></li><a class="oswald-header-menu-link" role="menuitem" href="https://www.howtogeek.com/345504/how-to-open-heic-files-on-windows-or-convert-them-to-jpeg/">Open HEIC Files on Windows</a></li><a class="oswald-header-menu-link" role="menuitem" href="https://www.howtogeek.com/197268/how-to-find-the-best-wi-fi-channel-for-your-router-on-any-operating-system/">Find the Best Wi-Fi Channel</a></li><a class="oswald-header-menu-link" role="menuitem" href="https://www.howtogeek.com/112852/how-to-backup-your-text-messages-to-your-gmail-account/">Back Up Text Messages to Gmail</a></li><a class="oswald-header-menu-link" role="menuitem" href="https://www.howtogeek.com/269272/how-to-stream-from-vlc-to-your-chromecast/">Stream From VLC to Chromecast</a></li></div><div style="display: none;" class="explore-menu-segment" role="menu" data-targetclass="explore-menu-android"><a class="oswald-header-menu-link" role="menuitem" href="https://www.howtogeek.com/338698/how-to-hide-your-active-status-on-facebook-messenger/">Hide Facebook Messenger Status</a></li><a class="oswald-header-menu-link" role="menuitem" href="https://www.howtogeek.com/230683/how-to-manage-app-permissions-on-android-6.0/">Manage App Permissions on Android</a></li><a class="oswald-header-menu-link" role="menuitem" href="https://www.howtogeek.com/411095/how-to-detect-hidden-surveillance-cameras-with-your-phone/">Detect Hidden Surveillance Cameras</a></li><a class="oswald-header-menu-link" role="menuitem" href="https://www.howtogeek.com/425994/how-to-move-google-authenticator-to-a-new-phone-or-multiple-phones/">Move Google Authenticator to a New Phone</a></li><a class="oswald-header-menu-link" role="menuitem" href="https://www.howtogeek.com/166610/who-needs-a-scanner-scan-a-document-to-pdf-with-your-android-phone/">Scan to PDF on Android</a></li><a class="oswald-header-menu-link" role="menuitem" href="https://www.howtogeek.com/166057/how-to-find-your-lost-android-phone-even-if-you-never-set-up-a-tracking-app/">Find Your Lost Android Phone</a></li><a class="oswald-header-menu-link" role="menuitem" href="https://www.howtogeek.com/354990/can-you-use-facetime-on-android/">Use FaceTime on Android</a></li></div><div style="display: none;" class="explore-menu-segment" role="menu" data-targetclass="explore-menu-android"><a class="oswald-header-menu-link" role="menuitem" href="https://www.howtogeek.com/202297/how-to-disable-automatic-app-updates-in-android/">Disable Android App Updates</a></li><a class="oswald-header-menu-link" role="menuitem" href="https://www.howtogeek.com/178357/how-to-sideload-apps-onto-your-kindle-fire/">Sideload Apps on Fire Tablet</a></li><a class="oswald-header-menu-link" role="menuitem" href="https://www.howtogeek.com/231078/use-android-6.0%e2%80%99s-hidden-system-ui-tuner-to-customize-your-quick-settings-and-status-bar/">TweakAndroid's Quick Settings</a></li><a class="oswald-header-menu-link" role="menuitem" href="https://www.howtogeek.com/195786/how-to-closestop-a-running-app-on-an-android-device/">How to Close Apps on an Android Device</a></li><a class="oswald-header-menu-link" role="menuitem" href="https://www.howtogeek.com/708916/what-is-signal-and-why-is-everyone-using-it/">What Is Signal?</a></li><a class="oswald-header-menu-link" role="menuitem" href="https://www.howtogeek.com/313433/how-to-sideload-apps-on-android/">Sideload Apps on Android</a></li><a class="oswald-header-menu-link" role="menuitem" href="https://www.howtogeek.com/176956/how-to-record-your-android-devices-screen-with-android-4.4-kitkat/">How to Screen Record on Android</a></li></div><div style="font-weight: bold; width: 80%;display: none;" class="explore-menu-segment" data-targetclass="explore-menu-android"><a style="display: inline-block;" href="https://www.howtogeek.com/category/android/">Browse All Android Articles</a> | <a style="display: inline-block;" href="https://www.howtogeek.com/buying-guides/" ">Browse Buying Guides</a></div><div style="display: none;" class="explore-menu-segment" role="menu" data-targetclass="explore-menu-smarthome"><a class="oswald-header-menu-link" role="menuitem" href="https://www.howtogeek.com/204057/how-to-see-who%e2%80%99s-connected-to-your-wi-fi-network/">See Who's Connected to Your Wi-Fi</a></li><a class="oswald-header-menu-link" role="menuitem" href="https://www.howtogeek.com/197268/how-to-find-the-best-wi-fi-channel-for-your-router-on-any-operating-system/">Find the Best Wi-Fi Channel</a></li><a class="oswald-header-menu-link" role="menuitem" href="https://www.howtogeek.com/192654/how-to-monitor-your-internet-bandwidth-usage-and-avoid-exceeding-data-caps/">Monitor Your Internet Bandwidth Usage</a></li><a class="oswald-header-menu-link" role="menuitem" href="https://www.howtogeek.com/351631/why-is-my-amazon-echo-blinking-yellow-red-or-green/">Why is My Echo Blinking</a></li><a class="oswald-header-menu-link" role="menuitem" href="https://www.howtogeek.com/208030/how-to-set-up-a-nas-network-attached-storage-drive/">Set Up a NAS Drive</a></li><a class="oswald-header-menu-link" role="menuitem" href="https://www.howtogeek.com/248590/whats-the-difference-between-the-amazon-echo-and-echo-dot/">Difference Between the Echo and Echo Dot</a></li><a class="oswald-header-menu-link" role="menuitem" href="https://www.howtogeek.com/731552/how-to-control-all-your-smart-home-devices-in-one-app/">Control All Your Smart Home Devices in One App</a></li></div><div style="display: none;" class="explore-menu-segment" role="menu" data-targetclass="explore-menu-smarthome"><a class="oswald-header-menu-link" role="menuitem" href="https://www.howtogeek.com/742041/best-led-strip-light/">Best LED Strip Lights</a></li><a class="oswald-header-menu-link" role="menuitem" href="https://www.howtogeek.com/735213/best-smart-light-bulbs/">Best Smart Light Bulbs</a></li><a class="oswald-header-menu-link" role="menuitem" href="https://www.howtogeek.com/727279/how-to-use-hand-gestures-with-the-google-nest-hub/">Use Hand Gestures with Google Nest Hub</a></li><a class="oswald-header-menu-link" role="menuitem" href="https://www.howtogeek.com/731793/how-to-schedule-a-smart-plug-with-alexa/">Schedule a Smart Plug with Alexa</a></li><a class="oswald-header-menu-link" role="menuitem" href="https://www.howtogeek.com/728412/how-to-connect-alexa-to-wi-fi/">Connect Alexa to Wi-Fi</a></li><a class="oswald-header-menu-link" role="menuitem" href="https://www.howtogeek.com/749819/best-robot-vacuum/">Best Robot Vacuums</a></li><a class="oswald-header-menu-link" role="menuitem" href="https://www.howtogeek.com/748626/how-to-play-games-on-a-google-nest-hub/">Play Games on a Google Nest Hub</a></li></div><div style="display: none;" class="explore-menu-segment" role="menu" data-targetclass="explore-menu-smarthome"><a class="oswald-header-menu-link" role="menuitem" href="https://www.howtogeek.com/687256/how-to-set-up-and-use-google-assistants-good-morning-routine/">Google Assistant Good Morning Routine</a></li><a class="oswald-header-menu-link" role="menuitem" href="https://www.howtogeek.com/777272/eve-motionblinds-will-future-proof-your-smart-homes-windows/">Eve MotionBlinds</a></li><a class="oswald-header-menu-link" role="menuitem" href="https://www.howtogeek.com/756499/smart-home-gifts/">Best Smart Home Gifts</a></li><a class="oswald-header-menu-link" role="menuitem" href="https://www.howtogeek.com/733480/7-alexa-skills-to-make-your-life-easier-on-amazon-echo/">7 Alexa Skills to Make Your Life Easier</a></li><a class="oswald-header-menu-link" role="menuitem" href="https://www.howtogeek.com/738228/can-power-companies-remotely-adjust-your-smart-thermostat/">Can Power Companies Remotely Adjust Your Smart Thermostat?</a></li><a class="oswald-header-menu-link" role="menuitem" href="https://www.howtogeek.com/778558/google-home-speakers-are-losing-features-due-to-a-lawsuit/">Google Home Lawsuit</a></li><a class="oswald-header-menu-link" role="menuitem" href="https://www.howtogeek.com/748360/hey-google-scheduled-actions-are-giving-people-nightmares/">Google Scheduled Actions Giving People Nightmares</a></li></div><div style="font-weight: bold; width: 80%;display: none;" class="explore-menu-segment" data-targetclass="explore-menu-smarthome"><a style="display: inline-block;" href="https://www.howtogeek.com/category/smart-home/">Browse All Smart Home Articles</a> | <a style="display: inline-block;" href="https://www.howtogeek.com/buying-guides/" ">Browse Buying Guides</a></div><div style="display: none;" class="explore-menu-segment" role="menu" data-targetclass="explore-menu-office"><a class="oswald-header-menu-link" role="menuitem" href="https://www.howtogeek.com/206329/how-to-find-your-lost-windows-or-office-product-keys/">Find Your Lost Product Keys</a></li><a class="oswald-header-menu-link" role="menuitem" href="https://www.howtogeek.com/204036/how-to-add-check-boxes-to-word-documents/">Add Check Boxes to Word Documents</a></li><a class="oswald-header-menu-link" role="menuitem" href="https://www.howtogeek.com/howto/microsoft-office/insert-horizontal-lines-in-word-documents-quickly/">Insert Horizontal Lines In Word</a></li><a class="oswald-header-menu-link" role="menuitem" href="https://www.howtogeek.com/222614/how-to-enable-windows-10s-hidden-dark-theme/">Windows 10 Dark Mode</a></li><a class="oswald-header-menu-link" role="menuitem" href="https://www.howtogeek.com/57552/the-10-most-ridiculously-awesome-geeky-computer-pranks/">Awesome Geeky Computer Pranks</a></li><a class="oswald-header-menu-link" role="menuitem" href="https://www.howtogeek.com/225568/how-to-configure-and-customize-the-taskbar-in-windows-10/">Customize the Taskbar in Windows 10</a></li><a class="oswald-header-menu-link" role="menuitem" href="https://www.howtogeek.com/howto/windows-vista/what-is-ctfmonexe-and-why-is-it-running/">What Is ctfmon.exe?</a></li></div><div style="display: none;" class="explore-menu-segment" role="menu" data-targetclass="explore-menu-office"><a class="oswald-header-menu-link" role="menuitem" href="https://www.howtogeek.com/howto/12366/convert-a-row-to-a-column-in-excel-the-easy-way/">Convert a Row to a Column</a></li><a class="oswald-header-menu-link" role="menuitem" href="https://www.howtogeek.com/howto/45670/how-to-highlight-a-row-in-excel-using-conditional-formatting/">Highlight a Row Using Conditional Formatting</a></li><a class="oswald-header-menu-link" role="menuitem" href="https://www.howtogeek.com/103481/how-to-use-multiple-headers-and-footers-in-a-single-document/">Use Multiple Headers and Footers</a></li><a class="oswald-header-menu-link" role="menuitem" href="https://www.howtogeek.com/205086/beginner-how-to-make-windows-show-file-extensions/">Make Windows Show File Extensions</a></li><a class="oswald-header-menu-link" role="menuitem" href="https://www.howtogeek.com/731303/how-to-add-a-drop-down-list-to-a-word-document/">Add a Drop-Down List to a Word Document</a></li><a class="oswald-header-menu-link" role="menuitem" href="https://www.howtogeek.com/238852/how-to-add-a-word-or-phrase-to-the-dictionary-on-your-android-device/">How to Add a Word or Phrase to Android's Auto</a></li><a class="oswald-header-menu-link" role="menuitem" href="https://www.howtogeek.com/740936/how-to-number-or-label-equations-in-microsoft-word/">Number or Label Equations in Word</a></li></div><div style="display: none;" class="explore-menu-segment" role="menu" data-targetclass="explore-menu-office"><a class="oswald-header-menu-link" role="menuitem" href="https://www.howtogeek.com/687118/is-your-microsoft-office-still-getting-security-updates/">Office Security Updates</a></li><a class="oswald-header-menu-link" role="menuitem" href="https://www.howtogeek.com/740291/how-and-why-to-start-microsoft-excel-from-the-command-prompt/">Start Excel from the Command Prompt</a></li><a class="oswald-header-menu-link" role="menuitem" href="https://www.howtogeek.com/739579/how-to-count-colored-cells-in-microsoft-excel/">Count Colored Cells in Excel</a></li><a class="oswald-header-menu-link" role="menuitem" href="https://www.howtogeek.com/730732/how-to-delete-all-presentation-notes-at-once-in-microsoft-powerpoint/">Delete All Notes at Once in PowerPoint</a></li><a class="oswald-header-menu-link" role="menuitem" href="https://www.howtogeek.com/739330/how-to-lock-cells-in-microsoft-excel-to-prevent-editing/">Lock Cells in Excel to Prevent Editing</a></li><a class="oswald-header-menu-link" role="menuitem" href="https://www.howtogeek.com/742187/how-to-remove-section-and-page-breaks-in-microsoft-word/">Remove Section and Page Breaks in Word</a></li><a class="oswald-header-menu-link" role="menuitem" href="https://www.howtogeek.com/735192/how-to-create-a-dependent-drop-down-list-in-microsoft-excel/">Create a Dependent Drop-Down List in Excel</a></li></div><div style="font-weight: bold; width: 80%;display: none;" class="explore-menu-segment" data-targetclass="explore-menu-office"><a style="display: inline-block;" href="https://www.howtogeek.com/category/microsoft-office/">Browse All Microsoft Office Articles</a> | <a style="display: inline-block;" href="https://www.howtogeek.com/buying-guides/" ">Browse Buying Guides</a></div><div style="display: none;" class="explore-menu-segment" role="menu" data-targetclass="explore-menu-security"><a class="oswald-header-menu-link" role="menuitem" href="https://www.howtogeek.com/howto/windows-vista/what-is-svchostexe-and-why-is-it-running/">What Is svchost.exe?</a></li><a class="oswald-header-menu-link" role="menuitem" href="https://www.howtogeek.com/224342/how-to-clean-install-windows-10/">Clean Install Windows 10 the Easy Way</a></li><a class="oswald-header-menu-link" role="menuitem" href="https://www.howtogeek.com/233159/how-to-find-your-wi-fi-password/">Find Your Wi-Fi Password</a></li><a class="oswald-header-menu-link" role="menuitem" href="https://www.howtogeek.com/225385/what%e2%80%99s-the-best-antivirus-for-windows-10-is-windows-defender-good-enough/">Best Antivirus for Windows 10</a></li><a class="oswald-header-menu-link" role="menuitem" href="https://www.howtogeek.com/244678/you-dont-need-a-product-key-to-install-and-use-windows-10/">Use Windows 10 Without Product Key</a></li><a class="oswald-header-menu-link" role="menuitem" href="https://www.howtogeek.com/204057/how-to-see-who%e2%80%99s-connected-to-your-wi-fi-network/">See Who's Connected to Your Wi-Fi</a></li><a class="oswald-header-menu-link" role="menuitem" href="https://www.howtogeek.com/105633/how-to-create-a-password-protected-folder-without-any-extra-software/">Hide or Password Protect a Folder in Windows</a></li></div><div style="display: none;" class="explore-menu-segment" role="menu" data-targetclass="explore-menu-security"><a class="oswald-header-menu-link" role="menuitem" href="https://www.howtogeek.com/299457/how-to-remove-a-password-from-a-pdf-file/">Remove a PDF Password</a></li><a class="oswald-header-menu-link" role="menuitem" href="https://www.howtogeek.com/221001/how-to-set-up-your-own-home-vpn-server/">Set Up Your Own Home VPN Server</a></li><a class="oswald-header-menu-link" role="menuitem" href="https://www.howtogeek.com/265027/how-to-disable-cortana-in-windows-10/">Disable Cortana in Windows 10</a></li><a class="oswald-header-menu-link" role="menuitem" href="https://www.howtogeek.com/131338/how-to-access-your-router-if-you-forget-the-password/">Access Your Router If You Forget the Password</a></li><a class="oswald-header-menu-link" role="menuitem" href="https://www.howtogeek.com/247380/how-to-fix-windows-update-when-it-gets-stuck/">Fix a Stuck Windows Update</a></li><a class="oswald-header-menu-link" role="menuitem" href="https://www.howtogeek.com/236055/how-to-write-to-ntfs-drives-on-a-mac/">Write to NTFS Drives on a Mac</a></li><a class="oswald-header-menu-link" role="menuitem" href="https://www.howtogeek.com/247573/how-to-mirror-your-iphone-or-ipads-screen-on-your-windows-pc/">Mirror iPhone or iPad to Windows</a></li></div><div style="display: none;" class="explore-menu-segment" role="menu" data-targetclass="explore-menu-security"><a class="oswald-header-menu-link" role="menuitem" href="https://www.howtogeek.com/230683/how-to-manage-app-permissions-on-android-6.0/">Manage App Permissions on Android</a></li><a class="oswald-header-menu-link" role="menuitem" href="https://www.howtogeek.com/411095/how-to-detect-hidden-surveillance-cameras-with-your-phone/">Detect Hidden Surveillance Cameras</a></li><a class="oswald-header-menu-link" role="menuitem" href="https://www.howtogeek.com/434655/how-to-hide-the-games-youre-playing-on-steam/">Hide Steam Games You're Playing</a></li><a class="oswald-header-menu-link" role="menuitem" href="https://www.howtogeek.com/291019/how-to-restore-your-chrome-tabs-when-theres-no-re-open-last-session-button/">Restore Chrome Tabs</a></li><a class="oswald-header-menu-link" role="menuitem" href="https://www.howtogeek.com/439570/how-to-remove-activation-lock-on-an-iphone/">Remove Activation Lock on an iPhone</a></li><a class="oswald-header-menu-link" role="menuitem" href="https://www.howtogeek.com/428365/how-to-kick-people-off-your-wi-fi-network/">Kick People Off Your Wi-Fi</a></li><a class="oswald-header-menu-link" role="menuitem" href="https://www.howtogeek.com/406976/how-to-manage-saved-passwords-in-chrome/">Manage Saved Passwords in Chrome</a></li></div><div style="font-weight: bold; width: 80%;display: none;" class="explore-menu-segment" data-targetclass="explore-menu-security"><a style="display: inline-block;" href="https://www.howtogeek.com/category/privacy-security/">Browse All Privacy and Security Articles</a> | <a style="display: inline-block;" href="https://www.howtogeek.com/buying-guides/" ">Browse Buying Guides</a></div><div style="display: none;" class="explore-menu-segment" role="menu" data-targetclass="explore-menu-linux"><a class="oswald-header-menu-link" role="menuitem" href="https://www.howtogeek.com/164668/how-to-electronically-sign-documents-without-printing-and-scanning-them/">Electronically Sign PDFs</a></li><a class="oswald-header-menu-link" role="menuitem" href="https://www.howtogeek.com/249966/how-to-install-and-use-the-linux-bash-shell-on-windows-10/">Use the Linux Bash Shell on Windows</a></li><a class="oswald-header-menu-link" role="menuitem" href="https://www.howtogeek.com/howto/27350/beginner-geek-how-to-edit-your-hosts-file/">Edit Your Hosts File</a></li><a class="oswald-header-menu-link" role="menuitem" href="https://www.howtogeek.com/193669/whats-the-difference-between-gpt-and-mbr-when-partitioning-a-drive/">What's the Difference Between GPT and MBR</a></li><a class="oswald-header-menu-link" role="menuitem" href="https://www.howtogeek.com/197268/how-to-find-the-best-wi-fi-channel-for-your-router-on-any-operating-system/">Find the Best Wi-Fi Channel</a></li><a class="oswald-header-menu-link" role="menuitem" href="https://www.howtogeek.com/191054/how-to-create-bootable-usb-drives-and-sd-cards-for-every-operating-system/">Create Bootable USB Drives</a></li><a class="oswald-header-menu-link" role="menuitem" href="https://www.howtogeek.com/299457/how-to-remove-a-password-from-a-pdf-file/">Remove a PDF Password</a></li></div><div style="display: none;" class="explore-menu-segment" role="menu" data-targetclass="explore-menu-linux"><a class="oswald-header-menu-link" role="menuitem" href="https://www.howtogeek.com/112888/3-ways-to-access-your-linux-partitions-from-windows/">Access Your Linux Partitions From Windows</a></li><a class="oswald-header-menu-link" role="menuitem" href="https://www.howtogeek.com/187359/5-ways-to-run-windows-software-on-a-mac/">Run Windows Software on Mac</a></li><a class="oswald-header-menu-link" role="menuitem" href="https://www.howtogeek.com/221001/how-to-set-up-your-own-home-vpn-server/">Set Up Your Own Home VPN Server</a></li><a class="oswald-header-menu-link" role="menuitem" href="https://www.howtogeek.com/173828/what-to-do-when-windows-wont-boot/">Windows Won't Boot</a></li><a class="oswald-header-menu-link" role="menuitem" href="https://www.howtogeek.com/197542/the-4-best-alternatives-to-utorrent-on-windows/">Best Alternatives to uTorrent</a></li><a class="oswald-header-menu-link" role="menuitem" href="https://www.howtogeek.com/269272/how-to-stream-from-vlc-to-your-chromecast/">Stream From VLC to Chromecast</a></li><a class="oswald-header-menu-link" role="menuitem" href="https://www.howtogeek.com/howto/ubuntu/delete-files-older-than-x-days-on-linux/">Delete Files Older Than x Days</a></li></div><div style="display: none;" class="explore-menu-segment" role="menu" data-targetclass="explore-menu-linux"><a class="oswald-header-menu-link" role="menuitem" href="https://www.howtogeek.com/67660/how-to-diagnose-and-fix-an-overheating-laptop/">Fix an Overheating Laptop</a></li><a class="oswald-header-menu-link" role="menuitem" href="https://www.howtogeek.com/215400/how-to-turn-your-computer-into-a-dlna-media-server/">Turn Your Computer Into a DLNA Media Server</a></li><a class="oswald-header-menu-link" role="menuitem" href="https://www.howtogeek.com/412055/37-important-linux-commands-you-should-know/">Important Linux Commands</a></li><a class="oswald-header-menu-link" role="menuitem" href="https://www.howtogeek.com/198476/how-to-install-minecraft-on-ubuntu-or-any-other-linux-distribution/">Install Minecraft on Ubuntu Linux</a></li><a class="oswald-header-menu-link" role="menuitem" href="https://www.howtogeek.com/735089/6-lightweight-linux-distros/">Best Lightweight Linux Distros</a></li><a class="oswald-header-menu-link" role="menuitem" href="https://www.howtogeek.com/351177/what-is-the-latest-version-of-ubuntu/">Latest LTS Version of Ubuntu</a></li><a class="oswald-header-menu-link" role="menuitem" href="https://www.howtogeek.com/748445/best-linux-laptops/">Best Linux Laptops</a></li></div><div style="font-weight: bold; width: 80%;display: none;" class="explore-menu-segment" data-targetclass="explore-menu-linux"><a style="display: inline-block;" href="https://www.howtogeek.com/category/linux/">Browse All Linux Articles</a> | <a style="display: inline-block;" href="https://www.howtogeek.com/buying-guides/" ">Browse Buying Guides</a></div>	<br style="clear: both;">
<div class="mobile-hamburger-socials">
<span class="instagram" style="background: none; display: inline-block;">
<a title="Instagram" aria-label="Instagram" href="https://www.instagram.com/howtogeeksite">
<svg style="fill: black; height: 24px; width: auto; margin-right: 0px;" xmlns="http://www.w3.org/2000/svg" width="24" height="24" viewBox="0 0 24 24" aria-hidden="true" tabindex="-1"><path d="M12 2.163c3.204 0 3.584.012 4.85.07 3.252.148 4.771 1.691 4.919 4.919.058 1.265.069 1.645.069 4.849 0 3.205-.012 3.584-.069 4.849-.149 3.225-1.664 4.771-4.919 4.919-1.266.058-1.644.07-4.85.07-3.204 0-3.584-.012-4.849-.07-3.26-.149-4.771-1.699-4.919-4.92-.058-1.265-.07-1.644-.07-4.849 0-3.204.013-3.583.07-4.849.149-3.227 1.664-4.771 4.919-4.919 1.266-.057 1.645-.069 4.849-.069zm0-2.163c-3.259 0-3.667.014-4.947.072-4.358.2-6.78 2.618-6.98 6.98-.059 1.281-.073 1.689-.073 4.948 0 3.259.014 3.668.072 4.948.2 4.358 2.618 6.78 6.98 6.98 1.281.058 1.689.072 4.948.072 3.259 0 3.668-.014 4.948-.072 4.354-.2 6.782-2.618 6.979-6.98.059-1.28.073-1.689.073-4.948 0-3.259-.014-3.667-.072-4.947-.196-4.354-2.617-6.78-6.979-6.98-1.281-.059-1.69-.073-4.949-.073zm0 5.838c-3.403 0-6.162 2.759-6.162 6.162s2.759 6.163 6.162 6.163 6.162-2.759 6.162-6.163c0-3.403-2.759-6.162-6.162-6.162zm0 10.162c-2.209 0-4-1.79-4-4 0-2.209 1.791-4 4-4s4 1.791 4 4c0 2.21-1.791 4-4 4zm6.406-11.845c-.796 0-1.441.645-1.441 1.44s.645 1.44 1.441 1.44c.795 0 1.439-.645 1.439-1.44s-.644-1.44-1.439-1.44z"/></svg>
</a>
</span>
&nbsp;
<span class="twitter" style="background: none; display: inline-block;"><a title="Twitter" aria-label="Twitter" href="https://twitter.com/howtogeek"><svg style="height: 24px; width: auto;" title="Twitter Icon" aria-label="Twitter Icon" xmlns="http://www.w3.org/2000/svg" enable-background="new 0 0 512 512" viewBox="0 0 512 512" aria-hidden="true" tabindex="-1"><path fill="#020202" d="M256,16C123.5,16,16,123.5,16,256c0,132.5,107.5,240,240,240s240-107.5,240-240C496,123.5,388.5,16,256,16z M376.3,192.9c-0.1,0.1-0.1,0.1-0.2,0.2c0.1,1.5,0.1,3,0.2,4.5c0,1.6,0.1,3.2,0.1,4.8c0,98.3-79.7,177.9-177.9,177.9 c-33.8,0-65.3-9.4-92.2-25.7c0,0,51,4.3,85.9-28.3c0,0-41.6-5.4-57.3-44c0,0,18.1,3,28.9,0c0,0-50-20.5-48.8-62.1 c0,0,17.5,7.2,25.9,7.2c0,0-44.6-30.8-18.1-88c0,0,34.4,66.3,128.4,66.9l0.1-0.1c-0.7-3.7-1-7.5-1-11.4c0-34.8,28.2-63,63-63 c17.8,0,33.9,7.4,45.3,19.2l0.5-0.2c0,0,3.7-1,8.8-2.5c8.6-2.5,21.2-6.3,26.1-9c0,0-5.1,19.3-20.8,30.3c-0.5,0.4-1,0.7-1.5,1 c0,0,0.6,0,1.7-0.1c4.8-0.2,18.7-1.5,31.5-8.4C404.6,162.8,391.4,180.4,376.3,192.9z"/></svg></a></span>
&nbsp;
<span class="facebook" style="background: none; display: inline-block;"><a title="Facebook" aria-label="Facebook" href="https://facebook.com/howtogeek"><svg style="height: 24px; width: auto;" title="Facebook Icon" aria-label="Facebook Icon" style="margin-top: 1px;" viewBox="0 0 1000 1000" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" aria-hidden="true" tabindex="-1"><g><path d="M500,1000L500,1000C223.9,1000,0,776.1,0,500l0,0C0,223.9,223.9,0,500,0l0,0c276.1,0,500,223.9,500,500l0,0   C1000,776.1,776.1,1000,500,1000z"/><path style="fill: white;" d="M630,1000V612.7h130l19.5-150.9H630v-96.4c0-43.7,12.1-73.5,74.8-73.5h79.9V157   c-13.8-1.8-61.3-5.9-116.5-5.9c-115.2,0-194.1,70.3-194.1,199.5v111.3H343.8v150.9h130.3V1000H630z"/></g></svg></a></span>
<!-- Silly chrome bottom bar blocks social icons on mobile -->
<br/><br/><br/><br/><br/>
<br/><br/><br/><br/><br/>
</div>
</nav><!-- #site-navigation -->
</div>
</div>
</div>
<div class="full-screen-menu buyingguides-content htg-custom-menu-content">
<div class="full-screen-menu-inner">
<div class="inner">
<div style="width: 23%; float: left;" role="menu">
<h4 style="text-transform: uppercase;">Complete Guides<br/>by How-To Geek</h4><div class="oswald-header-menu-link"><a role="menuitem" href="https://www.howtogeek.com/buying-guides/">Browse All Buying Guides</a></div><img src="/wp-content/themes/htg-responsive/img/2022-HOWTOGEEK-BEST_OF-GENERIC.png" width="200px" style="margin: 0 auto;" alt="" role="presentation">	</div>
<div style="min-height: 320px; width: 46%; float: left; border-left: 1px solid black; border-right: 1px solid black; padding-left: 4%; padding-right: 3%;" role="menu">
<h4 style="text-transform: uppercase;">Our Latest Product Roundups</h4>
<div style="width: 50%; float: left; padding-right: 8px;"><div class="oswald-header-menu-link"><a role="menuitem" href="https://www.howtogeek.com/786877/best-smart-light-switch/">Best Smart Light Switches</a></div><div class="oswald-header-menu-link"><a role="menuitem" href="https://www.howtogeek.com/792273/best-monitor-for-mac/">Best Mac Monitors</a></div><div class="oswald-header-menu-link"><a role="menuitem" href="https://www.howtogeek.com/789499/best-ps5-headset/">Best PS5 Headsets</a></div><div class="oswald-header-menu-link"><a role="menuitem" href="https://www.howtogeek.com/785677/best-hardware-security-keys/">Best Hardware Security Keys</a></div><div class="oswald-header-menu-link"><a role="menuitem" href="https://www.howtogeek.com/781783/best-air-purifier/">Best Air Purifiers</a></div><div class="oswald-header-menu-link"><a role="menuitem" href="https://www.howtogeek.com/790210/best-galaxy-tab-s8-accessories/">Best Galaxy Tab S8 Accessories</a></div></div><div style="width: 49%; float: left; padding-left: 8px;"><div class="oswald-header-menu-link"><a role="menuitem" href="https://www.howtogeek.com/782912/best-oled-tv/">Best OLED TVs</a></div><div class="oswald-header-menu-link"><a role="menuitem" href="https://www.howtogeek.com/791313/best-iphone-se-case/">Best iPhone SE Cases</a></div><div class="oswald-header-menu-link"><a role="menuitem" href="https://www.howtogeek.com/780233/best-password-manager/">Best Password Managers</a></div><div class="oswald-header-menu-link"><a role="menuitem" href="https://www.howtogeek.com/781726/best-nintendo-switch-headset/">Best Nintendo Switch Headsets</a></div><div class="oswald-header-menu-link"><a role="menuitem" href="https://www.howtogeek.com/781520/best-live-tv-streaming-service/">Best Live TV Streaming Services</a></div><div class="oswald-header-menu-link"><a role="menuitem" href="https://www.howtogeek.com/784547/best-camera-accessories/">Best Camera Accessories</a></div>	</div>
<div style="clear: both;"></div>
</div>
<div style="min-height: 320px; width: 31%; float: left; padding-left: 4%" role="menu">
<h4 style="text-transform: uppercase;">Reader Favorites</h4><div class="oswald-header-menu-link"><a role="menuitem" href="https://www.howtogeek.com/722600/best-wi-fi-routers/">Best Wi-Fi Routers</a></div><div class="oswald-header-menu-link"><a role="menuitem" href="https://www.howtogeek.com/748445/best-linux-laptops/">Best Linux Laptops</a></div><div class="oswald-header-menu-link"><a role="menuitem" href="https://www.howtogeek.com/722178/5-awesome-pc-accessories-you-should-buy/">Awesome PC Accessories</a></div><div class="oswald-header-menu-link"><a role="menuitem" href="https://www.howtogeek.com/772140/best-wireless-earbuds/">Best Wireless Earbuds </a></div><div class="oswald-header-menu-link"><a role="menuitem" href="https://www.howtogeek.com/768999/best-oculus-quest-2-accessories/">Best Oculus Quest 2 Accessories</a></div><div class="oswald-header-menu-link"><a role="menuitem" href="https://www.howtogeek.com/772573/best-smartwatch/">Best Smartwatches</a></div><div class="oswald-header-menu-link"><a role="menuitem" href="https://www.howtogeek.com/772995/best-home-theater-system/">Best Home Theater Systems</a></div>	</div>
<div style="clear: both;"></div>
</div>
</div>
</div>
<script>
	document.addEventListener("DOMContentLoaded", function(event) { 
		document.querySelectorAll('.menuitem-buyingguides')[0].addEventListener('click', function(event) {
			showGenericContentBlock(document.querySelectorAll('.buyingguides-content')[0], event, this);
		});	
	});
</script>	<div class="full-screen-menu news-content htg-custom-menu-content">
<div class="full-screen-menu-inner">
<div class="inner">
<div style="width: 23%; float: left;" role="menu">
<h4 style="text-transform: uppercase;">More from How-To Geek</h4><div class="oswald-header-menu-link"><a role="menuitem" href="https://www.howtogeek.com/buying-guides/">Browse All Buying Guides</a></div><div class="oswald-header-menu-link"><a role="menuitem" href="https://www.howtogeek.com/news/">Browse All News Articles</a></div>	</div>
<div style="min-height: 320px; width: 46%; float: left; border-left: 1px solid black; border-right: 1px solid black; padding-left: 4%; padding-right: 3%;" role="menu">
<h4 style="text-transform: uppercase;">Latest Geek News</h4>
<div style="width: 50%; float: left; padding-right: 8px;"><div class="oswald-header-menu-link"><a role="menuitem" href="https://www.howtogeek.com/791128/microsoft-says-xbox-will-be-carbon-negative-by-2030/">Xbox Carbon Negative</a></div><div class="oswald-header-menu-link"><a role="menuitem" href="https://www.howtogeek.com/791123/the-new-iphone-se-really-is-as-fast-as-iphone-13/">iPhone SE Benchmarks </a></div><div class="oswald-header-menu-link"><a role="menuitem" href="https://www.howtogeek.com/791012/windows-drivers-have-arrived-for-valves-steam-deck/">Windows on Steam Deck</a></div><div class="oswald-header-menu-link"><a role="menuitem" href="https://www.howtogeek.com/790958/googles-improved-iphone-reaction-in-messages-are-here/">Google Messages iPhone Reactions</a></div><div class="oswald-header-menu-link"><a role="menuitem" href="https://www.howtogeek.com/790948/apples-expensive-studio-display-will-work-with-windows/">Apple Studio Display Windows</a></div><div class="oswald-header-menu-link"><a role="menuitem" href="https://www.howtogeek.com/790877/microsoft-is-testing-tabs-in-windows-11s-file-explorer/">File Explorer Tabs</a></div></div><div style="width: 49%; float: left; padding-left: 8px;"><div class="oswald-header-menu-link"><a role="menuitem" href="https://www.howtogeek.com/790733/two-new-apps-will-be-preinstalled-on-windows-11-soon/">Windows 11 Preinstalled</a></div><div class="oswald-header-menu-link"><a role="menuitem" href="https://www.howtogeek.com/790667/apex-legends-is-coming-to-linux-thanks-to-the-steam-deck/">Apex Legends Linux</a></div><div class="oswald-header-menu-link"><a role="menuitem" href="https://www.howtogeek.com/790637/ios-15.4-and-ipados-15.4-to-launch-next-week/">Apple 15.4 Software Updates</a></div><div class="oswald-header-menu-link"><a role="menuitem" href="https://www.howtogeek.com/790529/apples-new-mac-studio-is-the-fastest-mac-ever/">Apple Mac Studio</a></div><div class="oswald-header-menu-link"><a role="menuitem" href="https://www.howtogeek.com/790520/the-new-ipad-air-has-a-speedy-m1-chip/">iPad Air 2022</a></div><div class="oswald-header-menu-link"><a role="menuitem" href="https://www.howtogeek.com/790513/apples-new-iphone-se-is-as-fast-as-an-iphone-13/">iPhone SE 2022</a></div>	</div>
<div style="clear: both;"></div>
</div>
<div style="min-height: 320px; width: 31%; float: left; padding-left: 4%" role="menu">
<h4 style="text-transform: uppercase;">Reader Favorites</h4><div class="oswald-header-menu-link"><a role="menuitem" href="https://www.howtogeek.com/411095/how-to-detect-hidden-surveillance-cameras-with-your-phone/">Detect Hidden Surveillance Cameras</a></div><div class="oswald-header-menu-link"><a role="menuitem" href="https://www.howtogeek.com/669589/how-to-use-your-iphone-as-a-webcam/">Use Your iPhone as a Webcam</a></div><div class="oswald-header-menu-link"><a role="menuitem" href="https://www.howtogeek.com/434655/how-to-hide-the-games-youre-playing-on-steam/">Hide Steam Games You're Playing</a></div><div class="oswald-header-menu-link"><a role="menuitem" href="https://www.howtogeek.com/513196/how-to-hide-private-photos-and-videos-on-your-iphone/">Hide Private Photos on iPhone</a></div><div class="oswald-header-menu-link"><a role="menuitem" href="https://www.howtogeek.com/714981/how-to-delete-your-old-online-accounts-and-why-you-should/">Delete Old Online Accounts</a></div><div class="oswald-header-menu-link"><a role="menuitem" href="https://www.howtogeek.com/665780/all-microsofts-powertoys-for-windows-10-explained/">All Microsoft's PowerToys for Windows</a></div><div class="oswald-header-menu-link"><a role="menuitem" href="https://www.howtogeek.com/690823/how-to-take-a-screenshot-by-tapping-the-back-of-your-iphone/">Take Screenshot by Tapping Back of iPhone</a></div>	</div>
<div style="clear: both;"></div>
</div>
</div>
</div>
<script>
	document.addEventListener("DOMContentLoaded", function(event) { 
		document.querySelectorAll('.menuitem-news')[0].addEventListener('click', function(event) {
			showGenericContentBlock(document.querySelectorAll('.news-content')[0], event, this);
		});	
	});
</script>	<div class="full-screen-menu windows-content htg-custom-menu-content">
<div class="full-screen-menu-inner">
<div class="inner">
<div style="width: 23%; float: left;" role="menu">
<h4 style="text-transform: uppercase;">More from How-To Geek</h4><div class="oswald-header-menu-link"><a role="menuitem" href="https://www.howtogeek.com/buying-guides/">Browse All Buying Guides</a></div><div class="oswald-header-menu-link"><a role="menuitem" href="https://www.howtogeek.com/category/windows/">Browse All Windows Articles</a></div>	</div>
<div style="min-height: 320px; width: 46%; float: left; border-left: 1px solid black; border-right: 1px solid black; padding-left: 4%; padding-right: 3%;" role="menu">
<h4 style="text-transform: uppercase;">Latest Windows Articles</h4>
<div style="width: 50%; float: left; padding-right: 8px;"><div class="oswald-header-menu-link"><a role="menuitem" href="https://www.howtogeek.com/791012/windows-drivers-have-arrived-for-valves-steam-deck/">Windows on Steam Deck</a></div><div class="oswald-header-menu-link"><a role="menuitem" href="https://www.howtogeek.com/790948/apples-expensive-studio-display-will-work-with-windows/">Apple Studio Display Windows</a></div><div class="oswald-header-menu-link"><a role="menuitem" href="https://www.howtogeek.com/789073/warning-you-cant-trust-reset-this-pc-on-windows-for-now/">Windows Reset Issue</a></div><div class="oswald-header-menu-link"><a role="menuitem" href="https://www.howtogeek.com/788382/beware-of-malware-in-windows-apps-on-the-microsoft-store/">Electron Bot Malware</a></div><div class="oswald-header-menu-link"><a role="menuitem" href="https://www.howtogeek.com/787968/now-even-windows-3.1-has-wordle-clones/">Wordle Windows 3.1 Clone</a></div><div class="oswald-header-menu-link"><a role="menuitem" href="https://www.howtogeek.com/781046/devtoys-for-windows-is-microsoft-powertoys-for-developers/">DevToys Windows</a></div></div><div style="width: 49%; float: left; padding-left: 8px;"><div class="oswald-header-menu-link"><a role="menuitem" href="https://www.howtogeek.com/780821/google-reveals-the-first-batch-of-android-games-for-windows/">Google Play Android Games Windows</a></div><div class="oswald-header-menu-link"><a role="menuitem" href="https://www.howtogeek.com/778480/windows-gets-an-always-on-top-keyboard-shortcut-thanks-to-powertoys/">Windows Always-on-Top Shortcut</a></div><div class="oswald-header-menu-link"><a role="menuitem" href="https://www.howtogeek.com/772412/microsoft-listens-to-users-about-windows-11s-default-browser-problem/">Windows 11 Default Browser</a></div><div class="oswald-header-menu-link"><a role="menuitem" href="https://www.howtogeek.com/769318/finally-windows-10-wont-get-big-updates-every-six-months/">Windows 10 Annual Updates</a></div><div class="oswald-header-menu-link"><a role="menuitem" href="https://www.howtogeek.com/767225/using-windows-7-or-8-say-goodbye-to-onedrive/">OneDrive Windows 7 and 8</a></div><div class="oswald-header-menu-link"><a role="menuitem" href="https://www.howtogeek.com/765981/you-can-now-copy-and-paste-between-android-and-windows/">Copy and Paste Between Android and Windows</a></div>	</div>
<div style="clear: both;"></div>
</div>
<div style="min-height: 320px; width: 31%; float: left; padding-left: 4%" role="menu">
<h4 style="text-transform: uppercase;">Reader Favorites</h4><div class="oswald-header-menu-link"><a role="menuitem" href="https://www.howtogeek.com/226280/how-to-take-screenshots-in-windows-10/">Take Screenshot on Windows</a></div><div class="oswald-header-menu-link"><a role="menuitem" href="https://www.howtogeek.com/howto/windows-vista/mount-an-iso-image-in-windows-vista/">Mount an ISO image in Windows</a></div><div class="oswald-header-menu-link"><a role="menuitem" href="https://www.howtogeek.com/howto/windows-vista/what-is-svchostexe-and-why-is-it-running/">What Is svchost.exe?</a></div><div class="oswald-header-menu-link"><a role="menuitem" href="https://www.howtogeek.com/107511/how-to-boot-into-safe-mode-on-windows-8-the-easy-way/">Boot Into Safe Mode</a></div><div class="oswald-header-menu-link"><a role="menuitem" href="https://www.howtogeek.com/186775/how-to-download-windows-7-8-and-8.1-installation-media-legally/">Where to Download Windows Legally</a></div><div class="oswald-header-menu-link"><a role="menuitem" href="https://www.howtogeek.com/206329/how-to-find-your-lost-windows-or-office-product-keys/">Find Your Lost Product Keys</a></div><div class="oswald-header-menu-link"><a role="menuitem" href="https://www.howtogeek.com/224342/how-to-clean-install-windows-10/">Clean Install Windows 10 the Easy Way</a></div>	</div>
<div style="clear: both;"></div>
</div>
</div>
</div>
<script>
	document.addEventListener("DOMContentLoaded", function(event) { 
		document.querySelectorAll('.menuitem-windows')[0].addEventListener('click', function(event) {
			showGenericContentBlock(document.querySelectorAll('.windows-content')[0], event, this);
		});	
	});
</script>
<div class="full-screen-menu search-menu">
<div class="full-screen-menu-inner">
<div class="htg-close">X</div>
<div class="inner">
<form class="searchform" action="/search/" method="get">
<input type="text" name="q" value="" placeholder="Enter search term" aria-label="Enter Search Term">
<input type="submit" value="Go">
</form>
<nav id="site-navigation-2" class="main-navigation" role="navigation">
<div class="menu-header-column-1-container"><ul class="menu" role="menu"><li role="menuitem" id="menu-item-363960" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-363960"><a href="https://www.howtogeek.com/category/windows/">Windows</a></li>
<li role="menuitem" id="menu-item-363961" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-363961"><a href="https://www.howtogeek.com/category/mac/">Mac</a></li>
<li role="menuitem" id="menu-item-363962" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-363962"><a href="https://www.howtogeek.com/category/iphone-and-ipad/">iPhone</a></li>
<li role="menuitem" id="menu-item-363963" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-363963"><a href="https://www.howtogeek.com/category/android/">Android</a></li>
<li role="menuitem" id="menu-item-760628" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-760628"><a href="https://www.howtogeek.com/holiday-2021/">🎁 Holiday 2021</a></li>
</ul></div>
<div class="menu-header-column-2-container"><ul class="menu" role="menu"><li role="menuitem" id="menu-item-363964" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-363964"><a href="https://www.howtogeek.com/category/smart-home/">Smarthome</a></li>
<li role="menuitem" id="menu-item-363965" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-363965"><a href="https://www.howtogeek.com/category/microsoft-office/">Office</a></li>
<li role="menuitem" id="menu-item-363966" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-363966"><a href="https://www.howtogeek.com/category/privacy-security/">Security</a></li>
<li role="menuitem" id="menu-item-363967" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-363967"><a href="https://www.howtogeek.com/category/linux/">Linux</a></li>
<li role="menuitem" id="menu-item-760629" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-760629"><a href="https://www.howtogeek.com/buying-guides/">Buying Guides</a></li>
</ul></div>
<div class="menu-header-column-3-container"><ul class="menu" role="menu"><li role="menuitem" id="menu-item-363968" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-363968"><a href="https://www.howtogeek.com/news/">News</a></li>
<li role="menuitem" id="menu-item-363969" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-363969"><a href="https://www.howtogeek.com/t/features/">Features</a></li>
<li role="menuitem" id="menu-item-363970" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-363970"><a href="https://www.reviewgeek.com">Review Geek</a></li>
<li role="menuitem" id="menu-item-410821" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-410821"><a href="https://www.lifesavvy.com">LifeSavvy</a></li>
<li role="menuitem" id="menu-item-697758" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-697758"><a href="https://www.howtogeek.com/newsletter">Newsletter</a></li>
</ul></div>
<div class="menu-header-column-4-container"><ul class="menu" role="menu"><li role="menuitem" id="menu-item-363971" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-363971"><a href="https://www.howtogeek.com/about/">About Us</a></li>
<li role="menuitem" id="menu-item-363972" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-363972"><a href="https://www.howtogeek.com/contact/">Contact Us</a></li>
<li role="menuitem" id="menu-item-445703" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-445703"><a href="https://www.facebook.com/groups/geektalkgroup/">Geek Talk</a></li>
<li role="menuitem" id="menu-item-671446" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-671446"><a href="https://www.cloudsavvyit.com">CloudSavvy IT</a></li>
</ul></div>	</nav><!-- #site-navigation -->
</div>
</div>
</div>
<div class="full-screen-menu subscribe-menu" data-nosnippet="data-nosnippet">
<div class="subscribe-wrap">
<div class="htg-close">X</div>
<div class="inner">
<div class="left">
<img width="100" height="79" loading="lazy" src="https://www.howtogeek.com/wp-content/themes/htg-responsive/img/htg-email-small.png" alt="" role="presentation">
<span class="emailsubheader" role="heading" aria-level="1">The Best Tech Newsletter Anywhere</span>
<p>Join <span style="font-weight:bold;color: #000;">425,000 subscribers</span> and get a daily digest of news, geek trivia, and our feature articles.</p>
</div>
<div class="content right">
<form action="/em/subscribe" method="post">
<input aria-hidden="true" tabindex="-1" type="hidden" name="postid" value="796134">
<input aria-hidden="true" tabindex="-1" type="hidden" name="list" value="weekday">
<input aria-hidden="true" tabindex="-1" type="hidden" name="tr" value="howtogeek-subscribemenu">
<input aria-hidden="true" tabindex="-1" type="hidden" name="moka-pagerefer" value="">
<input aria-label="Enter Your Email" aria-required="true" aria-invalid="false" onkeypress="validateAriaEmail(this)" type="text" name="email" class="ftemtxt" placeholder="Your email">
<input aria-label="Go" type="submit" class="ftemsub" value="Go">
</form>
</div>
<img width="195" height="38" style="float: right; max-width: 300px; margin-right: 10%;" src=" data:image/gif;base64,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" alt="" role="presentation">
<p class="email_signup_disclaimer">By submitting your email, you agree to the <a href="/terms-of-use">Terms of Use</a> and <a href="/privacy-policy">Privacy Policy</a>.</p>
</div>
</div>
</div>
<div id="page" class="site hentry h-entry">
<div style="text-align:center;margin-right:auto;margin-left:auto;position:relative;min-height: 250px;margin-bottom:20px;align-items: center;display: flex;justify-content: center;" aria-hidden="true" class="adslot adslot970 ">
<div aria-hidden="true" id='purch_Y_L_1_1'>
<script>
                   tmntag.cmd.push(function(){tmntag.adTag('purch_Y_L_1_1', false);});
     </script>
</div>	<div style='clear:both'></div>
</div>
<header class="entry-header">
<div class="mokaBreadcrumbWrapper"><ul vocab="https://schema.org/" typeof="BreadcrumbList" class="breadcrumbs"><li class="first"><a title="Home Breadcrumb" aria-label="Home Breadcrumb" href="/">&#127969;</a></li>	<li property="itemListElement" typeof="ListItem">
<a property="item" typeof="WebPage" href="https://www.howtogeek.com/category/wifi-routers/">
<span property="name">Wifi &amp; Routers</span>
</a>
<meta property="position" content="1"/>
</li></ul></div>
<h1 class="entry-title"><a aria-label="How Fast Will Wi-Fi 7 Be?" title="How Fast Will Wi-Fi 7 Be?" href="https://www.howtogeek.com/796134/how-fast-will-wi-fi-7-be/">How Fast Will Wi-Fi 7 Be?</a></h1>
<div class="entry-meta" data-nosnippet="data-nosnippet">
<img loading="lazy" src="https://www.howtogeek.com/thumbcache/60/60/f7ee0546516222cb1ea33285b082433e/wp-content/uploads/2021/06/prof_pic.jpg" width="36" height="36" style="float: left;margin-right: 8px;border-radius: 18px;" alt="" role="presentation">
<span class="author-meta-entry-wrap">
<a class="p-author h-card vcard author post-author bio_popup_on_hover_1" href="https://www.howtogeek.com/author/jordangloor/"><span class="fn">Jordan Gloor</span></a><div class="bio_popup_hoverbox_1"><img src="https://www.howtogeek.com/wp-content/uploads/2021/06/prof_pic.jpg" alt=""><strong class="bio_popup_name">Jordan Gloor</strong><br/><span class="bio_popup_title">Technical Editor</span><br style="clear: both;"/><p class="bio_popup_body">Jordan Gloor is Technical Editor at How-To Geek. He's been tinkering with computers and other technology since childhood when his rural Arkansas home got dial-up internet. Jordan combines his skills in written communication with his penchant for tech to help create our informative how-to guides. <a style="text-decoration: underline;" href="https://www.howtogeek.com/author/jordangloor/" aria-label="Full Biography for Jordan Gloor: Read more...">Read more...</a></p><a href="/about" class="bio_popup_aboutbtn">About How-To Geek</a></div><link rel="prefetch" href="https://www.howtogeek.com/wp-content/uploads/2021/06/prof_pic.jpg"/>	<span style="white-space:pre;"><svg role="img" aria-label="Twitter Icon" width="1792" height="1792" viewBox="0 0 1792 1792" xmlns="http://www.w3.org/2000/svg" style="fill: #2AA3EF;height: 12px;width: 12px;display: inline-block;position: relative;top: 2px;" aria-hidden="true" tabindex="-1"><path d="M1684 408q-67 98-162 167 1 14 1 42 0 130-38 259.5t-115.5 248.5-184.5 210.5-258 146-323 54.5q-271 0-496-145 35 4 78 4 225 0 401-138-105-2-188-64.5t-114-159.5q33 5 61 5 43 0 85-11-112-23-185.5-111.5t-73.5-205.5v-4q68 38 146 41-66-44-105-115t-39-154q0-88 44-163 121 149 294.5 238.5t371.5 99.5q-8-38-8-74 0-134 94.5-228.5t228.5-94.5q140 0 236 102 109-21 205-78-37 115-142 178 93-10 186-50z"></path></svg> <span class="author-twitter"><a href="https://twitter.com/JordanGloor">@JordanGloor</a></span></span>
<br/>
<div style="display: inline-block;">	<time class="post-date published" datetime="2022-04-11T08:00:03-04:00">Apr 11, 2022, 8:00 am EDT</time>
| 3 min read
<meta name="twitter:label1" content="Written by">
<meta name="twitter:data1" content="Jordan Gloor">
<meta name="twitter:label2" content="Est. Reading Time">
<meta name="twitter:data2" content="3 minutes"></div>	</span>
</div><!-- .entry-meta -->
</header><!-- .entry-header -->
</div> <!-- page -->
<div id="content" class="site-content">
<div id="primary" class="content-area">
<main id="main" class="site-main" role="main">
<article id="post-796134" class="post-796134 post type-post status-publish format-standard category-the-geek-blog tag-adjacent tag-bigpic tag-features tag-rightsplashbox breadcrumbs-wifi-routers">
<div class="entry-content e-content">
<!-- UNCACHED CONTENT -->
<figure style="width: 1200px" class="wp-caption alignnone"><img class="type:primaryImage size-full wp-image-796428" srcset="https://www.howtogeek.com/wp-content/uploads/2022/04/speed-concept.jpg?width=398&trim=1,1&bg-color=000&pad=1,1 400w, https://www.howtogeek.com/wp-content/uploads/2022/04/speed-concept.jpg?width=1198&trim=1,1&bg-color=000&pad=1,1 1200w" sizes="400w, 1200w" src="https://www.howtogeek.com/wp-content/uploads/2022/04/speed-concept.jpg?width=1198&trim=1,1&bg-color=000&pad=1,1" alt="Blue streaks forming the impression of flying through space." width="1200" height="675"/><figcaption class="wp-caption-text"><span class="type:primaryImage imagecredit"><a href="https://www.shutterstock.com/image-illustration/abstract-science-technology-background-348617699">DrHitch/Shutterstock.com</a></span></figcaption></figure>
<p>Upgrading to a new version of Wi-Fi sounds great, but how much faster will the <a href="https://www.howtogeek.com/782023/what-is-wi-fi-7/">Wi-Fi 7</a> standard&#8217;s transfer speeds actually be? Let&#8217;s compare current standards with Wi-Fi 7 (also called 802.11be) and learn how your actual speed may vary.</p>
<blockquote class="admonishment_note"><strong>Note:</strong> As of the time of writing in April 2022, Wi-Fi 7&#8217;s specs remain only in <a href="https://arxiv.org/pdf/2008.02815.pdf">draft form</a> and awaits final approval from the FCC. Despite some manufacturers already promising to ship Wi-Fi 7-enabled products, the standard is subject to change before approval actually happens.</blockquote>
<div id="div-thetop1" style="margin-top:5px;margin-bottom:15px;">
<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<ins class="adsbygoogle" style="display:block; text-align:center;" data-ad-format="fluid" data-ad-layout="in-article" data-ad-client="ca-pub-9173525300015284" data-ad-slot="2986027408"></ins>
<script>
     (adsbygoogle = window.adsbygoogle || []).push({});
</script>
</div>	<div style='clear:both'></div>
<h2 role="heading" aria-level="2">Compared to Wi-Fi 5 (What You&#8217;re Probably Using)</h2>
<p>If your router is reasonably new, it probably supports Wi-Fi 5, technically known as <a href="https://www.howtogeek.com/234751/what-is-802.11ac-and-do-i-need-it/">802.11ac</a>. Assuming your device is also Wi-Fi 5-enabled, you can expect to get a maximum transfer speed of 3.5 gigabits per second (Gbps).</p>
<p>However, that&#8217;s the theoretical maximum speed for optimal conditions only. You probably won&#8217;t actually achieve that speed. It&#8217;s influenced and brought down by factors like your internet plan, <a href="https://www.howtogeek.com/428216/where-to-place-your-router-for-the-best-wi-fi-speeds/">your Wi-Fi router&#8217;s location</a> and surroundings, your device&#8217;s location, and interference coming from nearby networks.</p>
<div class='relatedside'><div class='relateditemwrap'><a class='relateditemimg' role='presentation' tabindex='-1' title="Where to Place Your Router for the Best Wi-Fi Speeds" href='https://www.howtogeek.com/428216/where-to-place-your-router-for-the-best-wi-fi-speeds/'><img alt="Where to Place Your Router for the Best Wi-Fi Speeds" loading="lazy" src="https://www.howtogeek.com/wp-content/uploads/2019/07/Wi-Fi-Router-HTG.jpg?width=120&height=80&fit=crop&trim=2,2,2,2" width="120" height="80"/></a><div class="relatedtextwrap"><strong class='relatedtext'>RELATED</strong><a class='relatedtitle' href='https://www.howtogeek.com/428216/where-to-place-your-router-for-the-best-wi-fi-speeds/'>Where to Place Your Router for the Best Wi-Fi Speeds</a></div><div style='clear: both;'></div></div></div>
<p>Wi-Fi 7 under optimal conditions rockets past 5 with a maximum speed of 30 Gbps&#8212;a more than 750% increase. Not only that, but it&#8217;s also capable of utilizing bands that Wi-Fi 5 can&#8217;t access. That wider spectrum gives your router more elbow room, so to speak. Nearby networks won&#8217;t have to compete so rabidly for the same channels, allowing for <a href="https://arxiv.org/pdf/2008.02815.pdf">reduced interference</a>.</p>
<p>Of course, it&#8217;s unlikely you&#8217;ll jump directly from Wi-Fi 5 to 7 unless you seriously procrastinate about upgrading your equipment. You&#8217;ll probably switch to using Wi-Fi 6 or 6E before <a href="https://www.howtogeek.com/795964/do-any-devices-support-wi-fi-7-yet/">a Wi-Fi 7-enabled device</a> ever gets in your hands.</p>
<h2 role="heading" aria-level="2">Wi-Fi 7 vs. Wi-Fi 6 and 6E</h2>
<p>If you&#8217;re on the bleeding edge of wireless technology, you&#8217;re probably using <a href="https://www.howtogeek.com/368332/wi-fi-6-what%E2%80%99s-different-and-why-it-matters/">Wi-Fi 6</a>, or less commonly, <a href="https://www.howtogeek.com/519823/wi-fi-6e-what-is-it-and-how-is-it-different-from-wi-fi-6/">Wi-Fi 6E</a>. If you were to upgrade to Wi-Fi 7&#8217;s draft specs right now, the improvement in speed capabilities wouldn&#8217;t be quite as dramatic as switching from Wi-Fi 5, but still impressive. Wi-Fi 6 and 6E, under optimal conditions, can achieve speeds of up to 9.6 Gbps, only a third of 7&#8217;s capability.</p>
<div style="text-align: center; background-color: rgb(247, 247, 247); border: 1px solid rgb(243, 243, 243); width: 100%; padding-bottom: 18px; clear: both;" data-nosnippet="data-nosnippet">
<span class="future_inline_clone_target" style="font-size: 9px; text-transform: uppercase; color: rgb(204, 204, 204);">Advertisement<br></span>
<div aria-hidden="true" id='purch_Y_C_0_1'><script>tmntag.cmd.push(function(){tmntag.adTag('purch_Y_C_0_1', false);});</script></div>
</div>
<p>Wi-Fi 6E already has access to the <a href="https://www.wi-fi.org/news-events/newsroom/wi-fi-alliance-brings-wi-fi-6-into-6-ghz">6 GHz band</a> that Wi-Fi 7 will, avoiding the congestion problems of <a href="https://www.howtogeek.com/222249/whats-the-difference-between-2.4-ghz-and-5-ghz-wi-fi-and-which-should-you-use/">the 2.5 GHz and 5 GHz bands</a>. What 6E doesn&#8217;t have, though, is something called <a href="https://arxiv.org/pdf/2105.10199.pdf">Multi-Link Operation</a> (MLO), which further enhances Wi-Fi 7&#8217;s ability to avoid interference. That means 7 will handle the same channels that 6E does, but more effectively. Other advantages over 6 and 6E include higher <a href="https://en.wikipedia.org/wiki/Quadrature_amplitude_modulation">quadrature amplitude modulation</a> (QAM) and broader <a href="https://www.howtogeek.com/197268/how-to-find-the-best-wi-fi-channel-for-your-router-on-any-operating-system/">channel</a> bandwidth.</p>
<h2 role="heading" aria-level="2">Wi-Fi 7 vs. Ethernet Connection</h2>
<p>Right now, <a href="https://www.howtogeek.com/217463/wi-fi-vs.-ethernet-how-much-better-is-a-wired-connection/">a wired internet connection</a> is almost always faster and more reliable than your home Wi-Fi connection. Some have speculated, though, that a Wi-Fi 7 connection will be <em>better</em> than wired. This is potentially true only if you&#8217;re talking about Ethernet cables graded below <a href="https://en.wikipedia.org/wiki/ISO/IEC_11801">Cat-8</a>, which is a <a href="https://www.howtogeek.com/70494/what-kind-of-ethernet-cat-5e6a-cable-should-i-use/">category of Ethernet cable</a> that can be rated for speeds of up to 40Gbps. That said, Cat-8 is intended for data centers, not your home network. The cable that came with your router is most likely a Cat-5 or Cat-6 cable, rated no higher than 10Gbps.</p>
<div class='relatedside'><div class='relateditemwrap'><a class='relateditemimg' role='presentation' tabindex='-1' title="Is Your Ethernet Cable Faulty? Signs to Watch Out For" href='https://www.howtogeek.com/751443/is-your-ethernet-cable-faulty-signs-to-watch-out-for/'><img alt="Is Your Ethernet Cable Faulty? Signs to Watch Out For" loading="lazy" src="https://www.howtogeek.com/wp-content/uploads/2021/09/hand-inserting-ethernet-cable-router.jpg?width=120&height=80&fit=crop&trim=2,2,2,2" width="120" height="80"/></a><div class="relatedtextwrap"><strong class='relatedtext'>RELATED</strong><a class='relatedtitle' href='https://www.howtogeek.com/751443/is-your-ethernet-cable-faulty-signs-to-watch-out-for/'>Is Your Ethernet Cable Faulty? Signs to Watch Out For</a></div><div style='clear: both;'></div></div></div>
<p>As always, these comparisons are only valid if your network is set up in optimal conditions, which is difficult to achieve. While Wi-Fi 7 will bring improvements to the battle against interference and latency, exactly how well it will perform remains to be seen. And of course, Ethernet cables themselves are <a href="https://www.howtogeek.com/751443/is-your-ethernet-cable-faulty-signs-to-watch-out-for/">subject to slow-downs and issues</a>.</p>
<h2 role="heading" aria-level="2">Promised vs. Actual Speeds</h2>
<p>So will you soon be surfing the &#8216;net at a crisp 30 Gbps? Probably not. Besides the other factors we mentioned earlier, your home internet plan probably doesn&#8217;t even come to close to providing that kind of speed. If you&#8217;re paying for two-gigabit internet, the most premium plan likely available to you as a residential customer, that means your speed will max out at 2 Gbps&#8212;no matter your equipment. Remember that Wi-Fi 5 already offers maximum speeds of 3.5 Gbps.</p>
<p>So does that mean it&#8217;s pointless to upgrade to a newer standard? Absolutely not. New wireless standards introduce new ways to help you get <a href="https://www.howtogeek.com/165321/why-you-probably-arent-getting-the-internet-speeds-youre-paying-for-and-how-to-tell/">the speeds you&#8217;re paying for</a>, better serve a multi-user household, and gain higher energy efficiency. So, next time you&#8217;re <a href="https://www.howtogeek.com/722600/best-wi-fi-routers/">shopping for a router</a>, aim for one with the latest standard.</p>
<div style="box-shadow: 0 0 4px 1px rgba(0,0,0,.2); padding: 1em; padding-bottom: 0; margin-bottom: 20px;">
<h4 style="margin: 0;"><a class="moka-black-link" style="text-decoration: none;" href="https://www.howtogeek.com/722600/best-wi-fi-routers/">The Best Wi-Fi Routers of 2022 <img width="16px" height="16px" src="data:image/svg+xml;base64,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" alt="" role="presentation"></a></h4>
<div class="moka-buying-guides-product-wrap">
<div>
<small style="color: #555;"></small>
<span style="display: block; margin-bottom: 0em;"></span>
<a data-widgetsource="buyingguide" title="Asus AX6000 (RT-AX88U)" target="_blank" rel="sponsored" href="https://www.amazon.com/RT-AX88U-Dual-Band-Aiprotection-Lifetime-Compatible/dp/B07HM6KJN8?tag=hotoge-20">
<div class="height160 flex-vcenter">
<img height="160px" src="https://m.media-amazon.com/images/I/31gMb3Mff8L._SL160_.jpg" alt="" role="presentation">
</div>
</a>
<div><div class="moka-buying-guides-relative-award">Best Wi-Fi Router Overall</div></div>
<h5 style="max-height: 24px; margin-top: 10px; margin-bottom: 10px; font-size: 1em; white-space: normal; overflow: hidden; text-overflow: ellipsis; display: -webkit-box; -webkit-line-clamp: 2; -webkit-box-orient: vertical;">Asus AX6000 (RT-AX88U)</h5>
<div class="product-add">
<div class="product-add-button">
<div class="product-share-links">
<a title="Shop for Asus AX6000 (RT-AX88U)" aria-label="Asus AX6000 (RT-AX88U) - Amazon" target="_blank" rel="sponsored" href="https://www.amazon.com/RT-AX88U-Dual-Band-Aiprotection-Lifetime-Compatible/dp/B07HM6KJN8?tag=hotoge-20" style="text-decoration:none" onclick="fbq('track', 'Buy Button'); if (fb_t_convert){fb_t_convert();}">Amazon</a>
<p class="product-price">$299.99 <img height="12" width="42" src="data:image/png;base64,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" alt="" role="presentation"><br/><small><del>$349.99</del> Save 14%</small></p>
</div>
</div>
</div>
</div>	<div>
<small style="color: #555;"></small>
<span style="display: block; margin-bottom: 0em;"></span>
<a data-widgetsource="buyingguide" title="TP-Link Archer AX3000 (AX50)" target="_blank" rel="sponsored" href="https://www.amazon.com/TP-Link-WiFi-AX3000-Smart-Router/dp/B07YMFZ28Q/?tag=hotoge-20">
<div class="height160 flex-vcenter">
<img height="160px" src="https://m.media-amazon.com/images/I/41AOCTIFCWL._SL160_.jpg" alt="" role="presentation">
</div>
</a>
<div><div class="moka-buying-guides-relative-award">Best Budget Router</div></div>
<h5 style="max-height: 24px; margin-top: 10px; margin-bottom: 10px; font-size: 1em; white-space: normal; overflow: hidden; text-overflow: ellipsis; display: -webkit-box; -webkit-line-clamp: 2; -webkit-box-orient: vertical;">TP-Link Archer AX3000 (AX50)</h5>
<div class="product-add">
<div class="product-add-button">
<div class="product-share-links">
<a title="Shop for TP-Link Archer AX3000 (AX50)" aria-label="TP-Link Archer AX3000 (AX50) - Amazon" target="_blank" rel="sponsored" href="https://www.amazon.com/TP-Link-WiFi-AX3000-Smart-Router/dp/B07YMFZ28Q/?tag=hotoge-20" style="text-decoration:none" onclick="fbq('track', 'Buy Button'); if (fb_t_convert){fb_t_convert();}">Amazon</a>
<p class="product-price">$119.99 <img height="12" width="42" src="data:image/png;base64,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" alt="" role="presentation"><br/><small><del>$149.99</del> Save 20%</small></p>
</div>
</div>
</div>
</div>	<div>
<small style="color: #555;"></small>
<span style="display: block; margin-bottom: 0em;"></span>
<a data-widgetsource="buyingguide" title="TP-Link Archer A8" target="_blank" rel="sponsored" href="https://www.amazon.com/TP-Link-AC1750-Smart-WiFi-Router/dp/B079JD7F7G/?tag=hotoge-20">
<div class="height160 flex-vcenter">
<img height="160px" src="https://m.media-amazon.com/images/I/415vAIn9uEL._SL160_.jpg" alt="" role="presentation">
</div>
</a>
<div><div class="moka-buying-guides-relative-award">Best Cheap Router</div></div>
<h5 style="max-height: 24px; margin-top: 10px; margin-bottom: 10px; font-size: 1em; white-space: normal; overflow: hidden; text-overflow: ellipsis; display: -webkit-box; -webkit-line-clamp: 2; -webkit-box-orient: vertical;">TP-Link Archer A8</h5>
<div class="product-add">
<div class="product-add-button">
<div class="product-share-links">
<a title="Shop for TP-Link Archer A8" aria-label="TP-Link Archer A8 - Amazon" target="_blank" rel="sponsored" href="https://www.amazon.com/TP-Link-AC1750-Smart-WiFi-Router/dp/B079JD7F7G/?tag=hotoge-20" style="text-decoration:none" onclick="fbq('track', 'Buy Button'); if (fb_t_convert){fb_t_convert();}">Amazon</a>
<p class="product-price">$53.99 <img height="12" width="42" src="data:image/png;base64,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" alt="" role="presentation"><br/><small><del>$59.99</del> Save 10%</small></p>
</div>
</div>
</div>
</div>	<div>
<small style="color: #555;"></small>
<span style="display: block; margin-bottom: 0em;"></span>
<a data-widgetsource="buyingguide" title="Asus GT-AX11000 Tri-Band Router" target="_blank" rel="sponsored" href="https://www.amazon.com/dp/B07MRD1LDZ?tag=hotoge-20">
<div class="height160 flex-vcenter">
<img height="160px" src="https://m.media-amazon.com/images/I/41LDYXbW3TL._SL160_.jpg" alt="" role="presentation">
</div>
</a>
<div><div class="moka-buying-guides-relative-award">Best Gaming Router</div></div>
<h5 style="max-height: 24px; margin-top: 10px; margin-bottom: 10px; font-size: 1em; white-space: normal; overflow: hidden; text-overflow: ellipsis; display: -webkit-box; -webkit-line-clamp: 2; -webkit-box-orient: vertical;">Asus GT-AX11000 Tri-Band Router</h5>
<div class="product-add">
<div class="product-add-button">
<div class="product-share-links">
<a title="Shop for Asus GT-AX11000 Tri-Band Router" aria-label="Asus GT-AX11000 Tri-Band Router - Amazon" target="_blank" rel="sponsored" href="https://www.amazon.com/dp/B07MRD1LDZ?tag=hotoge-20" style="text-decoration:none" onclick="fbq('track', 'Buy Button'); if (fb_t_convert){fb_t_convert();}">Amazon</a>
<p class="product-price">$431.07 <img height="12" width="42" src="data:image/png;base64,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" alt="" role="presentation"><br/>&nbsp;</p>
</div>
</div>
</div>
</div>	<div>
<small style="color: #555;"></small>
<span style="display: block; margin-bottom: 0em;"></span>
<a data-widgetsource="buyingguide" title="ASUS ZenWiFi AX6600 (XT8) (2 Pack)" target="_blank" rel="sponsored" href="https://www.amazon.com/ASUS-ZenWiFi-AX-Whole-Home-Tri-Band/dp/B081GH8XRS?tag=hotoge-20">
<div class="height160 flex-vcenter">
<img height="160px" src="https://m.media-amazon.com/images/I/31TGsr7i3zL._SL160_.jpg" alt="" role="presentation">
</div>
</a>
<div><div class="moka-buying-guides-relative-award">Best Mesh Wi-Fi Router</div></div>
<h5 style="max-height: 24px; margin-top: 10px; margin-bottom: 10px; font-size: 1em; white-space: normal; overflow: hidden; text-overflow: ellipsis; display: -webkit-box; -webkit-line-clamp: 2; -webkit-box-orient: vertical;">ASUS ZenWiFi AX6600 (XT8) (2 Pack)</h5>
<div class="product-add">
<div class="product-add-button">
<div class="product-share-links">
<a title="Shop for ASUS ZenWiFi AX6600 (XT8) (2 Pack)" aria-label="ASUS ZenWiFi AX6600 (XT8) (2 Pack) - Amazon" target="_blank" rel="sponsored" href="https://www.amazon.com/ASUS-ZenWiFi-AX-Whole-Home-Tri-Band/dp/B081GH8XRS?tag=hotoge-20" style="text-decoration:none" onclick="fbq('track', 'Buy Button'); if (fb_t_convert){fb_t_convert();}">Amazon</a>
<p class="product-price">$399.04 <img height="12" width="42" src="data:image/png;base64,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" alt="" role="presentation"><br/><small><del>$449.99</del> Save 11%</small></p>
</div>
</div>
</div>
</div>	<div>
<small style="color: #555;"></small>
<span style="display: block; margin-bottom: 0em;"></span>
<a data-widgetsource="buyingguide" title="Google Nest Wifi (2 Pack)" target="_blank" rel="sponsored" href="https://www.amazon.com/Google-Nest-WiFi-Router-Generation/dp/B07YMJ57MB?tag=hotoge-20">
<div class="height160 flex-vcenter">
<img height="160px" src="https://m.media-amazon.com/images/I/219zsZauREL._SL160_.jpg" alt="" role="presentation">
</div>
</a>
<div><div class="moka-buying-guides-relative-award">Best Budget Mesh Router</div></div>
<h5 style="max-height: 24px; margin-top: 10px; margin-bottom: 10px; font-size: 1em; white-space: normal; overflow: hidden; text-overflow: ellipsis; display: -webkit-box; -webkit-line-clamp: 2; -webkit-box-orient: vertical;">Google Nest Wifi (2 Pack)</h5>
<div class="product-add">
<div class="product-add-button">
<div class="product-share-links">
<a title="Shop for Google Nest Wifi (2 Pack)" aria-label="Google Nest Wifi (2 Pack) - Amazon" target="_blank" rel="sponsored" href="https://www.amazon.com/Google-Nest-WiFi-Router-Generation/dp/B07YMJ57MB?tag=hotoge-20" style="text-decoration:none" onclick="fbq('track', 'Buy Button'); if (fb_t_convert){fb_t_convert();}">Amazon</a>
<p class="product-price">$219.00 <img height="12" width="42" src="data:image/png;base64,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" alt="" role="presentation"><br/><small><del>$299.00</del> Save 27%</small></p>
</div>
</div>
</div>
</div>	<div>
<small style="color: #555;"></small>
<span style="display: block; margin-bottom: 0em;"></span>
<a data-widgetsource="buyingguide" title="NETGEAR Nighthawk CAX80" target="_blank" rel="sponsored" href="https://www.amazon.com/NETGEAR-Nighthawk-Cable-Modem-Router/dp/B082XW53G3/?tag=hotoge-20">
<div class="height160 flex-vcenter">
<img height="160px" src="https://m.media-amazon.com/images/I/31NPTU1OYCL._SL160_.jpg" alt="" role="presentation">
</div>
</a>
<div><div class="moka-buying-guides-relative-award">Best Modem Router Combo</div></div>
<h5 style="max-height: 24px; margin-top: 10px; margin-bottom: 10px; font-size: 1em; white-space: normal; overflow: hidden; text-overflow: ellipsis; display: -webkit-box; -webkit-line-clamp: 2; -webkit-box-orient: vertical;">NETGEAR Nighthawk CAX80</h5>
<div class="product-add">
<div class="product-add-button">
<div class="product-share-links">
<a title="Shop for NETGEAR Nighthawk CAX80" aria-label="NETGEAR Nighthawk CAX80 - Amazon" target="_blank" rel="sponsored" href="https://www.amazon.com/NETGEAR-Nighthawk-Cable-Modem-Router/dp/B082XW53G3/?tag=hotoge-20" style="text-decoration:none" onclick="fbq('track', 'Buy Button'); if (fb_t_convert){fb_t_convert();}">Amazon</a>
<p class="product-price">$369.00 <img height="12" width="42" src="data:image/png;base64,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" alt="" role="presentation"><br/><small><del>$499.99</del> Save 26%</small></p>
</div>
</div>
</div>
</div>	<div>
<small style="color: #555;"></small>
<span style="display: block; margin-bottom: 0em;"></span>
<a data-widgetsource="buyingguide" title="Linksys WRT3200ACM" target="_blank" rel="sponsored" href="https://www.amazon.com/dp/B01JOXW3YE/?tag=hotoge-20">
<div class="height160 flex-vcenter">
<img height="160px" src="https://m.media-amazon.com/images/I/31c1KAPwhfL._SL160_.jpg" alt="" role="presentation">
</div>
</a>
<div><div class="moka-buying-guides-relative-award">Best VPN Router</div></div>
<h5 style="max-height: 24px; margin-top: 10px; margin-bottom: 10px; font-size: 1em; white-space: normal; overflow: hidden; text-overflow: ellipsis; display: -webkit-box; -webkit-line-clamp: 2; -webkit-box-orient: vertical;">Linksys WRT3200ACM</h5>
<div class="product-add">
<div class="product-add-button">
<div class="product-share-links">
<a title="Shop for Linksys WRT3200ACM" aria-label="Linksys WRT3200ACM - Amazon" target="_blank" rel="sponsored" href="https://www.amazon.com/dp/B01JOXW3YE/?tag=hotoge-20" style="text-decoration:none" onclick="fbq('track', 'Buy Button'); if (fb_t_convert){fb_t_convert();}">Amazon</a>
<p class="product-price">$249.97 <img height="12" width="42" src="data:image/png;base64,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" alt="" role="presentation"><br/>&nbsp;</p>
</div>
</div>
</div>
</div>	<div>
<small style="color: #555;"></small>
<span style="display: block; margin-bottom: 0em;"></span>
<a data-widgetsource="buyingguide" title="TP-Link AC750" target="_blank" rel="sponsored" href="https://www.amazon.com/TP-Link-Wireless-Travel-Router-TL-WR902AC/dp/B01N5RCZQH/?tag=hotoge-20">
<div class="height160 flex-vcenter">
<img height="160px" src="https://m.media-amazon.com/images/I/319tml+rxpL._SL160_.jpg" alt="" role="presentation">
</div>
</a>
<div><div class="moka-buying-guides-relative-award">Beat Travel Router</div></div>
<h5 style="max-height: 24px; margin-top: 10px; margin-bottom: 10px; font-size: 1em; white-space: normal; overflow: hidden; text-overflow: ellipsis; display: -webkit-box; -webkit-line-clamp: 2; -webkit-box-orient: vertical;">TP-Link AC750</h5>
<div class="product-add">
<div class="product-add-button">
<div class="product-share-links">
<a title="Shop for TP-Link AC750" aria-label="TP-Link AC750 - Amazon" target="_blank" rel="sponsored" href="https://www.amazon.com/TP-Link-Wireless-Travel-Router-TL-WR902AC/dp/B01N5RCZQH/?tag=hotoge-20" style="text-decoration:none" onclick="fbq('track', 'Buy Button'); if (fb_t_convert){fb_t_convert();}">Amazon</a>
<p class="product-price">$39.55 <img height="12" width="42" src="data:image/png;base64,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" alt="" role="presentation"><br/>&nbsp;</p>
</div>
</div>
</div>
</div>	<div>
<small style="color: #555;"></small>
<span style="display: block; margin-bottom: 0em;"></span>
<a data-widgetsource="buyingguide" title="Asus ROG Rapture GT-AXE11000" target="_blank" rel="sponsored" href="https://click.linksynergy.com/deeplink?id=2QzUaswX1as&mid=44583&u1=htg/796134&murl=https%3A%2F%2Fwww.newegg.com%2Fasus-gt-axe11000%2Fp%2FN82E16833320478" rel="sponsored">
<div class="height160 flex-vcenter">
<img height="160px" src="https://www.howtogeek.com/wp-content/uploads/2021/05/asus-rog-gt-product-image.jpg" alt="" role="presentation">
</div>
</a>
<div><div class="moka-buying-guides-relative-award">Best Wi-Fi 6E Router</div></div>
<h5 style="max-height: 24px; margin-top: 10px; margin-bottom: 10px; font-size: 1em; white-space: normal; overflow: hidden; text-overflow: ellipsis; display: -webkit-box; -webkit-line-clamp: 2; -webkit-box-orient: vertical;">Asus ROG Rapture GT-AXE11000</h5>
<div class="product-add">
<div class="product-add-button">
<div class="product-share-links">
<a title="Shop for Asus ROG Rapture GT-AXE11000" aria-label="Asus ROG Rapture GT-AXE11000 - Shop Now" target="_blank" rel="sponsored" href="https://click.linksynergy.com/deeplink?id=2QzUaswX1as&mid=44583&u1=htg/796134&murl=https%3A%2F%2Fwww.newegg.com%2Fasus-gt-axe11000%2Fp%2FN82E16833320478" rel="sponsored" style="text-decoration:none" onclick="fbq('track', 'Buy Button'); if (fb_t_convert){fb_t_convert();}">Shop Now</a>
</div>
</div>
</div>
</div>
</div>
</div>
<script>
			function readMoreLink(e, to, site) {
				e.preventDefault();
				let xmlhttp = new XMLHttpRequest();
				var htg = -1;
				var htgm = document.cookie.match('htg=([0-9]*)');
				if (htgm && htgm.length == 2) {
					htg = htgm[1];
				}
				xmlhttp.open("GET", 'https://px1.lifesavvy.com/rm/796134/' + to + '/howtogeek/' + htg, true);
				xmlhttp.onreadystatechange = function() {
					if (xmlhttp.readyState === 4) {
						self.location = e.target.href;
					}
				}
				xmlhttp.send();
			}
		</script>
<div class="nextup">
<span id="nextuplabel" style="font-weight: bold; font-size: 22px; color: #000; margin-bottom: 10px; display: block;" role="heading" aria-level="2">READ NEXT</span>
<ul id="nextuplist">
<li>&rsaquo; <a onclick="readMoreLink(event, 795732);" href="https://www.howtogeek.com/795732/psa-your-old-gadgets-are-a-fire-hazard-heres-what-to-do/">PSA: Your Old Gadgets Are a Fire Hazard, Here&#8217;s What to Do</a></li><li>&rsaquo; <a onclick="readMoreLink(event, 789059);" href="https://www.howtogeek.com/789059/what-does-rent-free-mean-online/">What Does &#8220;Rent Free&#8221; Mean Online?</a></li><li>&rsaquo; <a onclick="readMoreLink(event, 795478);" href="https://www.howtogeek.com/795478/windows-31-30-years-later/">Windows 3.1 Turns 30: Here&#8217;s How It Made Windows Essential</a></li><li>&rsaquo; <a onclick="readMoreLink(event, 796112);" href="https://www.howtogeek.com/796112/stop-using-flashlight-apps/">Stop Using Flashlight Apps</a></li><li>&rsaquo; <a onclick="readMoreLink(event, 787934);" href="https://www.howtogeek.com/787934/heres-what-a-vpn-cant-protect-you-from/">Here&#8217;s What a VPN Can&#8217;t Protect You From</a></li><li>&rsaquo; <a onclick="readMoreLink(event, 787677);" href="https://www.howtogeek.com/787677/most-bizarre-phones-of-all-time/">The 5 Most Bizarre Phones of All Time</a></li>
</ul>
</div>
</div><!-- .entry-content -->
<footer class="entry-footer">
<div style="border: 1px solid #eee;padding: 15px;margin-bottom: 20px;">
<a href="https://www.howtogeek.com/author/jordangloor/"><img width="200" height="200" style="float:left;margin-right:15px;margin-bottom:15px;width:100px;" src="https://www.howtogeek.com/wp-content/uploads/2021/06/prof_pic.jpg?width=200&#038;height=200&#038;crop=1:1" alt="Profile Photo for Jordan Gloor"></a>
<span>
<a href="https://www.howtogeek.com/author/jordangloor/" style="
					    font-weight: bold;
					    text-transform: uppercase;
					    /* padding-bottom: 10px; */
					    /* display: block; */
					    font-size: 20px;
					    font-family: oswald,roboto,sans-serif;
					    padding-top: 0;
					    margin-top: 0;
					    line-height: 20px;
					"><span style="
					    padding-top: 0;
					    margin-top: 0;
					">Jordan Gloor</span></a>
<br style="
					    margin-top: 10px;
					"><span style="/* margin-top: 10px; */font-size: 15px;">Jordan Gloor is Technical Editor at How-To Geek. He's been tinkering with computers and other technology since childhood when his rural Arkansas home got dial-up internet. Jordan combines his skills in written communication with his penchant for tech to help create our informative how-to guides. <br style="
					    display: none;
					"><a href="https://www.howtogeek.com/author/jordangloor/" style="
					    text-transform: uppercase;
					    font-size: 13px;
					    font-weight: bold;
					    /* float: right; */
					">Read Full Bio »</a></span>
</span>
<div style="clear:both;"></div>
</div>
</footer><!-- .entry-footer -->
</article><!-- #post-## -->
<div class="social-media-buttons" style="margin-bottom:0px;padding-bottom:10px;">
<div class="social-wrapper">
<a title="Share on Facebook" aria-label="Share on Facebook" class="facebook social-share" href='javascript:window.open("https://www.facebook.com/sharer/sharer.php?u=https://www.howtogeek.com/796134/how-fast-will-wi-fi-7-be/","facebookshare", "menubar=0,resizable=0,width=700,height=500");'><svg width="1792" height="1792" viewBox="0 0 1792 1792" xmlns="http://www.w3.org/2000/svg" aria-hidden="true" tabindex="-1"><path d="M1376 128q119 0 203.5 84.5t84.5 203.5v960q0 119-84.5 203.5t-203.5 84.5h-188v-595h199l30-232h-229v-148q0-56 23.5-84t91.5-28l122-1v-207q-63-9-178-9-136 0-217.5 80t-81.5 226v171h-200v232h200v595h-532q-119 0-203.5-84.5t-84.5-203.5v-960q0-119 84.5-203.5t203.5-84.5h960z"/></svg></a>
</div>
<div class="social-wrapper">
<a title="Share on Twitter" aria-label="Share on Twitter" class="twitter social-share" href='javascript:window.open("https://twitter.com/intent/tweet?text=How+Fast+Will+Wi-Fi+7+Be%3F+via+%40howtogeek+-+https://www.howtogeek.com/796134/how-fast-will-wi-fi-7-be/","twittershare", "menubar=0,resizable=0,width=700,height=500");'><svg width="1792" height="1792" viewBox="0 0 1792 1792" xmlns="http://www.w3.org/2000/svg" aria-hidden="true" tabindex="-1"><path d="M1408 610q-56 25-121 34 68-40 93-117-65 38-134 51-61-66-153-66-87 0-148.5 61.5t-61.5 148.5q0 29 5 48-129-7-242-65t-192-155q-29 50-29 106 0 114 91 175-47-1-100-26v2q0 75 50 133.5t123 72.5q-29 8-51 8-13 0-39-4 21 63 74.5 104t121.5 42q-116 90-261 90-26 0-50-3 148 94 322 94 112 0 210-35.5t168-95 120.5-137 75-162 24.5-168.5q0-18-1-27 63-45 105-109zm256-194v960q0 119-84.5 203.5t-203.5 84.5h-960q-119 0-203.5-84.5t-84.5-203.5v-960q0-119 84.5-203.5t203.5-84.5h960q119 0 203.5 84.5t84.5 203.5z"/></svg></a>
</div>
<div style="clear:both;"></div>
</div>
<a name="comments"></a>
<hr style="margin-bottom:20px;max-width:500px;">
<span class="affiliate-disclosure">The above article may contain affiliate links, which help support How-To Geek.</span>
<hr style="margin-bottom:20px;max-width:500px;margin-top:20px;">
</main><!-- #main -->
</div><!-- #primary -->
<style>
	#secondary {
  display: inline-block;
  float: left;
  max-width: 370px;
  padding-left: 30px;
  width: 100%; }
  #secondary .adSystem_ads {
    overflow: hidden; }
    #secondary .adSystem_ads .g-page {
      min-height: 105px; }
  #secondary .did-you-know {
    font-size: 13px; }
    #secondary .did-you-know p {
      margin-bottom: 0px; }
    #secondary .did-you-know .top-bar {
      padding-top: 10px;
      padding-bottom: 10px; }
  #secondary .dyk-content {
    padding: 0px 10px 10px 15px; }
  #secondary .daily-tech-term .dtt-content h4 {
    font-size: 14px;
    font-weight: 600;
    margin-top: 0px;
    margin-bottom: 0px; }
  #secondary .daily-tech-term .dtt-content p {
    margin-top: 0px; }
  #secondary .daily-tech-term .dtt-content {
    font-size: 13px;
    line-height: 16px;
    padding: 10px; }
  #secondary .top-bar {
    border-top: 2px solid #1d55a9;
    padding-left: 16px;
    padding-top: 10px; }
  #secondary .sidebar-glossary {
    width: 300px;
    margin-left: auto;
    margin-right: auto; }
    #secondary .sidebar-glossary .top-bar {
      margin-bottom: 20px; }
    #secondary .sidebar-glossary .sfpost {
      margin-bottom: 15px;
      position: relative;
      min-height: 200px; }
    #secondary .sidebar-glossary .sfp2 {
      display: inline-block;
      float: left;
      position: absolute; }
    #secondary .sidebar-glossary .sfp3 {
      font-size: 14px;
      position: absolute;
      bottom: 5px;
      background-color: rgba(0, 0, 0, 0.75);
      padding: 14px;
      width: 100%; }
      #secondary .sidebar-glossary .sfp3 a {
        color: white; }
      #secondary .sidebar-glossary .sfp3 span {
        font-weight: 600 !important; }
  #secondary #purch_Y_R_0_1 {
    display: block;
    margin: 0 auto;
    text-align: center; }

@media only screen and (max-width: 1070px) and (min-width: 768px) {
  #primary {
    max-width: 65% !important; }
    #primary img {
      max-width: 100% !important; }
  #secondary {
    max-width: 35% !important; }
    #secondary .geek {
      display: none; }
    #secondary .subscribe-text {
      padding-left: 10px;
      width: 100%; }
    #secondary .social-icons {
      display: block; }
      #secondary .social-icons a {
        display: block;
        width: 100%; } }

.sidepopwrap {
  text-align: center; }

@media only screen and (max-width: 768px) {
  .sidepopwrap, body #content #secondary {
    display: none; } }

.popular-posts {
  margin-left: auto;
  margin-right: auto;
  text-align: left;
  width: 300px; }
  .popular-posts .top-bar {
    padding-left: 0px !important; }

.sidebar-popular-post:first-child .title-rendered {
  color: #FFF; }

.sidebar-popular-post:first-child .title-rendered:hover {
  color: #e07d02; }

.sidebar-popular-post:first-child {
  border-bottom: none;
  padding-bottom: 0px;
  padding-top: 0px; }

.sidebar-popular-post:last-child {
  border-bottom: none; }

.sidebar-popular-post .sppfirst-accessible {
    position: absolute;
    padding: 8px 14px;
    background: rgba(23, 34, 50, 0.8);
    color: white;
    font-size: 18px;
    font-family: 'Oswald', sans-serif;
    font-weight: normal; }

.sidebar-popular-post {
  position: relative;
  width: 100%;
  border-bottom: 1px solid #CCC;
  padding-bottom: 10px;
  padding-top: 10px; }
  .sidebar-popular-post img {
    border: 1px solid #000;
    width: 100%; }
  .sidebar-popular-post .post-title {
    width: 100%;
    min-height: 50px;
    padding-left: 10px; }
    .sidebar-popular-post .post-title.first {
      background-color: rgba(0, 0, 0, 0.6);
      color: white;
      position: absolute;
      bottom: 8px;
      padding: 10px; }
  .sidebar-popular-post .number {
    display: inline-block;
    color: #ccc;
    font-size: 40px;
    float: left;
    margin-top: -10px;
    width: 15%; }
  .sidebar-popular-post .title-rendered {
    display: inline-block;
    float: left;
    width: 85%;
    color: #444; }
  .sidebar-popular-post .title-rendered:hover {
    color: #e07d02; }


</style>
<aside id="secondary" class="widget-area sidebar-article" role="complementary">
<div class="htg_sticky_zero">
<div aria-hidden="true" id='purch_Y_R_1_1' class='purch_Y_R_1_1_flex_minh'>
<script>
    if( window.outerWidth >= 768 || screen.width >= 768 ) {
        tmntag.cmd.push(function(){tmntag.adTag('purch_Y_R_1_1', false);});
    }
</script>
</div>	<div style='clear:both'></div>
</div>
<div class="htg_sticky_zero"><div aria-hidden="true" id='purch_Y_S_0_1'>
<script>
            if( window.outerWidth >= 768 || screen.width >= 768 ) {
              tmntag.cmd.push(function(){tmntag.adTag('purch_Y_S_0_1', false);});
            }
        </script>
</div>	<div style='clear:both'></div>
</div>
<span class='float-anchor'></span>
<div class="htg_sticky_zero">
<div id="floating-sidebar-area">
<div aria-hidden="true" id='purch_Y_R_0_1'>
<script>
                if( window.outerWidth >= 768 || screen.width >= 768 ) {
                   tmntag.cmd.push(function(){tmntag.adTag('purch_Y_R_0_1', false);});
                }
     </script>
</div>	<div style='clear:both'></div>
</div>
</div>
</aside><!-- #secondary -->
<div class="article-bottom">
<div class="OUTBRAIN" data-src="https://www.howtogeek.com/796134/how-fast-will-wi-fi-7-be/" data-widget-id="AR_1"></div> <script type="text/javascript" async="async" src="//widgets.outbrain.com/outbrain.js"></script>
<div aria-hidden="true" id='purch_Y_L_0_1' style="padding-top:30px">
<script>
		if( window.outerWidth >= 768 || screen.width >= 768 ) {
			tmntag.cmd.push(function(){
				tmntag.adTag('purch_Y_L_0_1', false);
			});
		}
	</script>
</div>	<div style='clear:both'></div>
</div>
</div><!-- #content -->
<div class="message" style="
	    padding: 50px 0px 30px;
	    font-size: 15px;
	    margin: 0px 20px;
	"><span style="
	    max-width: 900px;
	    display: block;
	    color: #333;
	    padding: 0px 20px;
	    margin: auto;
	    border: 1px solid #CCC;
	    padding: 20px 20px;
	    background: #FAFAFA;
	">How-To Geek is where you turn when you want experts to explain technology. Since we launched in 2006, our articles have been read more than 1 billion times. <a href="/about/">Want to know more?</a></span>
</div>
<footer id="colophon" class="site-footer">
<div class="container">
<div class="logo">
<a title="How-To Geek" aria-label="How-To Geek" href="https://www.howtogeek.com">
<img width="200" height="38" src="https://www.howtogeek.com/wp-content/uploads/2019/02/htglogo_white.png" alt="How-To Geek" class="logo">
</a>
<div class="social">
<a title="Facebook" aria-label="Facebook" href="https://facebook.com/howtogeek">
<div class="facebook">
<svg id="icon-facebook" viewBox="0 0 43.8 34" width="100%" height="100%" aria-hidden="true" tabindex="-1"><title>Facebook Icon</title><g><path id="f_6_" fill="#FFFFFF" d="M22.4,30.1V18.9h3.7l0.6-4.4h-4.3v-2.8c0-1.3,0.3-2.1,2.2-2.1h2.3V5.8c-0.4-0.1-1.8-0.2-3.4-0.2c-3.3,0-5.6,2-5.6,5.7v3.2h-3.8v4.4h3.8v11.2L22.4,30.1L22.4,30.1z"></path></g></svg>
<p>Facebook</p>
</div>
</a>
<a title="Instagram" class="rss-link" href="https://www.instagram.com/howtogeeksite">
<div class="twitter" style="background-color:#c04d02">
<svg xmlns="http://www.w3.org/2000/svg" width="24" height="24" style="fill: white;" viewBox="0 0 24 24" aria-hidden="true" tabindex="-1"><title>Instagram Icon</title><path d="M12 2.163c3.204 0 3.584.012 4.85.07 3.252.148 4.771 1.691 4.919 4.919.058 1.265.069 1.645.069 4.849 0 3.205-.012 3.584-.069 4.849-.149 3.225-1.664 4.771-4.919 4.919-1.266.058-1.644.07-4.85.07-3.204 0-3.584-.012-4.849-.07-3.26-.149-4.771-1.699-4.919-4.92-.058-1.265-.07-1.644-.07-4.849 0-3.204.013-3.583.07-4.849.149-3.227 1.664-4.771 4.919-4.919 1.266-.057 1.645-.069 4.849-.069zm0-2.163c-3.259 0-3.667.014-4.947.072-4.358.2-6.78 2.618-6.98 6.98-.059 1.281-.073 1.689-.073 4.948 0 3.259.014 3.668.072 4.948.2 4.358 2.618 6.78 6.98 6.98 1.281.058 1.689.072 4.948.072 3.259 0 3.668-.014 4.948-.072 4.354-.2 6.782-2.618 6.979-6.98.059-1.28.073-1.689.073-4.948 0-3.259-.014-3.667-.072-4.947-.196-4.354-2.617-6.78-6.979-6.98-1.281-.059-1.69-.073-4.949-.073zm0 5.838c-3.403 0-6.162 2.759-6.162 6.162s2.759 6.163 6.162 6.163 6.162-2.759 6.162-6.163c0-3.403-2.759-6.162-6.162-6.162zm0 10.162c-2.209 0-4-1.79-4-4 0-2.209 1.791-4 4-4s4 1.791 4 4c0 2.21-1.791 4-4 4zm6.406-11.845c-.796 0-1.441.645-1.441 1.44s.645 1.44 1.441 1.44c.795 0 1.439-.645 1.439-1.44s-.644-1.44-1.439-1.44z"/></svg>
<p>Instagram</p>
</div>
</a>
<a title="Twitter" href="https://www.twitter.com/howtogeek">
<div class="twitter">
<svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 300.00006 244.18703" height="244.19" width="300" aria-hidden="true" tabindex="-1"><title>Twitter Icon</title>
<g style="" transform="translate(-539.18 -568.86)">
<path d="m633.9 812.04c112.46 0 173.96-93.168 173.96-173.96 0-2.6463-0.0539-5.2806-0.1726-7.903 11.938-8.6302 22.314-19.4 30.498-31.66-10.955 4.8694-22.744 8.1474-35.111 9.6255 12.623-7.5693 22.314-19.543 26.886-33.817-11.813 7.0031-24.895 12.093-38.824 14.841-11.157-11.884-27.041-19.317-44.629-19.317-33.764 0-61.144 27.381-61.144 61.132 0 4.7978 0.5364 9.4646 1.5854 13.941-50.815-2.5569-95.874-26.886-126.03-63.88-5.2508 9.0354-8.2785 19.531-8.2785 30.73 0 21.212 10.794 39.938 27.208 50.893-10.031-0.30992-19.454-3.0635-27.69-7.6468-0.009 0.25652-0.009 0.50661-0.009 0.78077 0 29.61 21.075 54.332 49.051 59.934-5.1376 1.4006-10.543 2.1516-16.122 2.1516-3.9336 0-7.766-0.38716-11.491-1.1026 7.7838 24.293 30.355 41.971 57.115 42.465-20.926 16.402-47.287 26.171-75.937 26.171-4.929 0-9.7983-0.28036-14.584-0.84634 27.059 17.344 59.189 27.464 93.722 27.464" fill="#ffffff"/>
</g>
</svg>
<p>Twitter</p>
</div>
</a>
<a title="LinkedIn" href="https://www.linkedin.com/company/howtogeek/">
<div class="linkedin">
<svg xmlns="http://www.w3.org/2000/svg" width="24" height="24" viewBox="0 0 24 24" style="fill: #FFF;" aria-hidden="true" tabindex="-1"><title>LinkedIn Icon</title>
<path d="M4.98 3.5c0 1.381-1.11 2.5-2.48 2.5s-2.48-1.119-2.48-2.5c0-1.38 1.11-2.5 2.48-2.5s2.48 1.12 2.48 2.5zm.02 4.5h-5v16h5v-16zm7.982 0h-4.968v16h4.969v-8.399c0-4.67 6.029-5.052 6.029 0v8.399h4.988v-10.131c0-7.88-8.922-7.593-11.018-3.714v-2.155z"></path></svg>
<p>LinkedIn</p>
</div>
</a>
<a title="RSS Feed" class="rss-link" href="/feed/">
<div class="twitter" style="background-color:#c04d02">
<svg title="RSS Feed Icon" role="img" aria-label="RSS Feed Icon" width="1792" height="1792" viewBox="0 0 1792 1792" xmlns="http://www.w3.org/2000/svg" style="fill: white;" aria-hidden="true" tabindex="-1"><path d="M576 1344q0 80-56 136t-136 56-136-56-56-136 56-136 136-56 136 56 56 136zm512 123q2 28-17 48-18 21-47 21h-135q-25 0-43-16.5t-20-41.5q-22-229-184.5-391.5t-391.5-184.5q-25-2-41.5-20t-16.5-43v-135q0-29 21-47 17-17 43-17h5q160 13 306 80.5t259 181.5q114 113 181.5 259t80.5 306zm512 2q2 27-18 47-18 20-46 20h-143q-26 0-44.5-17.5t-19.5-42.5q-12-215-101-408.5t-231.5-336-336-231.5-408.5-102q-25-1-42.5-19.5t-17.5-43.5v-143q0-28 20-46 18-18 44-18h3q262 13 501.5 120t425.5 294q187 186 294 425.5t120 501.5z"/></svg>
<p>RSS Feed</p>
</div>
</a>
</div>
</div>
<style>
.footer-email {
	display: inline-block;
    float: left;
    width: 33%;	
}

#footer-email-text {
	margin-bottom: 5px;
	font-size: 16px;
	font-family: "Open Sans", sans-serif;
	margin-top:0px;
}
.footer-email form {margin-bottom:10px;}
.footer-email #ftemtxt, .footer-email .ftemtxt {
    border-radius: 0;
    font-size: 16px;
    padding: 8px;
    height: 40px;
    margin-right: 0px;
    border: 0;
    width: 250px;	
}
.footer-email #ftemsub, .footer-email .ftemsub {

    border: 0;
    border-radius: 0;
    font-size: 14px;
    padding: 8px;
    height: 40px;
    margin-left: 0px;
    background: #f79826;
    color: #000;
    font-weight: bold;
}
@media screen and (max-width: 768px) {
	.footer-email {
		display: block;
		text-align: center;
		width: 100%;
		border-top: 1px solid #999;
    	margin-top: 20px;
    	padding-top:15px;
	}
}


</style>
<div class="footer-email" data-nosnippet="data-nosnippet">
<p id="footer-email-text">The Best Free Tech Newsletter Anywhere</p>
<form action="https://www.howtogeek.com/em/subscribe" method="post">
<input aria-hidden="true" tabindex="-1" type="hidden" name="postid" value="796134">
<input aria-hidden="true" tabindex="-1" type="hidden" name="list" value="weekday">
<input aria-hidden="true" tabindex="-1" type="hidden" name="tr" value="howtogeek-footer">
<input aria-hidden="true" tabindex="-1" type="hidden" name="moka-pagerefer" value="">
<input aria-label="Enter Your Email" aria-required="true" aria-invalid="false" onkeypress="validateAriaEmail(this)" type="text" name="email" class="ftemtxt" placeholder="Enter Your Email">
<input aria-label="Sign Up" type="submit" class="ftemsub" value="Sign Up">
</form>
<p style="font-size: small;">By submitting your email, you agree to the <a style="display: inline; text-decoration: underline" href="/terms-of-use">Terms of Use</a> and <a style="display: inline; text-decoration: underline;" href="/privacy-policy">Privacy Policy</a>.</p>
</div>
<div class="pages">
<ul id="menu-footer" class="menu" role="menu">
<li role="menuitem" id="menu-item-314681" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-314681"><a href="https://www.howtogeek.com/about/">About Us</a></li>
<li role="menuitem" id="menu-item-314683" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-314683"><a href="https://www.howtogeek.com/contact/">Contact Us</a></li>
<li role="menuitem" id="menu-item-314685" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-314685"><a href="https://www.howtogeek.com/345703/we-are-hiring/">Join Our Team</a></li>
<li role="menuitem" id="menu-item-407624" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-407624"><a href="https://www.lifesavvymedia.com/sponsorship.php">Advertising</a></li>
<li role="menuitem" id="menu-item-314687" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-314687"><a href="https://www.howtogeek.com/privacy-policy/">Privacy Policy</a></li>
<li role="menuitem" id="menu-item-329744" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-329744"><a href="https://www.howtogeek.com/terms-of-use/">Terms of Use</a></li>
<li role="menuitem" id="menu-item-711322" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-711322"><a href="https://www.howtogeek.com/accessibility/">Accessibility</a></li>
<li role="menuitem" aria-label="Do not sell my info">
<div id="show-do-not-sell-info-container"></div>
</li>
<li role="menuitem">
<input class="darkModeToggle" id="darkModeToggle" aria-label="Toggle Dark Mode" type="checkbox" onclick="if (document.body.classList.contains('darkmode')) { document.body.classList.remove('darkmode'); document.cookie = 'enabledarkmode=no; expires=Sun, 1 Jan 2023 00:00:00 UTC; path=/; SameSite=Strict;'; } else { document.body.classList.add('darkmode'); document.cookie = 'enabledarkmode=yes; expires=Sun, 1 Jan 2023 00:00:00 UTC; path=/; SameSite=Strict;'; }"/> <label class="darkModeToggleLabel" for="darkModeToggle">Toggle Dark Mode</label>
</li>
</ul>
</div>
</div>
<a class="copyright" href="https://www.lifesavvymedia.com">© 2022 LifeSavvy Media. All Rights Reserved</a>
</footer><!-- #colophon -->
<script>
		if (document.getElementById('moka_no_dark_mode')) {
			// Disable dark mode (and toggle!) on this page
			[].forEach.call(document.getElementsByClassName('darkModeToggle'), a => a.remove());
			[].forEach.call(document.getElementsByClassName('darkModeToggleLabel'), a => a.remove());
		} else {
			let useDarkMode = false;
			if ( document.cookie.includes('enabledarkmode=yes') ) {
				useDarkMode = true;
			} else if ( document.cookie.includes('enabledarkmode=no') ) {
				useDarkMode = false;
			} else {
				// Default to off
				useDarkMode = false;
			}

			if (useDarkMode) {
				document.body.classList.add('darkmode');
				document.getElementById('darkModeToggle').checked = true;
			}
		}
	</script>
<style>
div.message,body #content {position:relative;z-index:100000 !important;}
.site-footer {z-index:100000 !important;}
#ctMediaContainer { z-index: 1; }
#purch-gdpr-banner { z-index: 999999; background-color: #555; }
body #content #primary #post-451039 .entry-header h1 { font-size: 35px; }
body #content #primary #post-706130 .entry-header h1 { font-size: 35px; }
body #content #primary #post-755717 .entry-header h1 { font-size: 35px; }
body #content #primary #post-781951 .entry-header h1 { font-size: 35px; }
body #content #primary #post-508968 .entry-header h1 { font-size: 35px; }
.google-auto-placed {   display: none !important; }

body.author.archive.darkmode #content .archive-description, body.darkmode .entry-header h2.entry-title a {
  color: white;
}

body.darkmode #content #primary .entry-content {
  color: white;
}

body.darkmode .page-content, body.darkmode .entry-content, body.darkmode .entry-summary, body.darkmode #content #primary .post-navigation ul a {
  color: white;
}

body.darkmode #content #primary article.tag-splashbox .entry-header h2 {
  color: white;
}

body.darkmode .entry-summary {
  color: white;
}

body.darkmode div.message span {
	color: white !important;
	background-color: black !important;
}

body.darkmode #primary .wp-caption-text {
	background-color: #000;
	color: #999;
}

body.darkmode pre, body.darkmode #primary .entry-content > pre {
	color: #eee;
	background-color: black;
	border: 1px solid #eee;
}

body.darkmode .linkedin a svg {
  fill: white;
}

body.darkmode .post-author a, body.darkmode a.post-author, body.darkmode span.post-author, body.darkmode time {
	color: white;
}

body.darkmode #page .entry-header .entry-meta .post-author {
	color: white;
}

body.darkmode .site-footer .pages a, body.darkmode .site-footer .footer-nav a {
	color: #e07d02;
}

body.darkmode .load-more {
	color: white;
	border: 1px solid white;
	background-color: black;
}

body.darkmode { 
	background-color: #000;
    color: #FFF;
}

@media screen and (min-width: 768px) {
	body.darkmode #page .entry-header .entry-title a {
		color:#FFF;
	}
}

body.darkmode #page .entry-header .entry-title a {
	color:#FFF;
}

body.darkmode #page .entry-header {
	background-color: #000;
}

body.darkmode #content {
	background-color: #000;	
}

body.darkmode a, 
body.darkmode .entry-content a, 
body.darkmode #primary .entry-content ul#nextuplist li a {
	color:#e07d02;
}

body.darkmode .article-bottom ins {
	background-color: #000;		
}
body.darkmode .sidebar-popular-post .title-rendered {
	color:#EEE;
}

body.darkmode #content #primary .homepage-articles article header h2.entry-title a, body.darkmode #content #primary .homepage-articles article header h2.entry-title {
	color:#EEE;
}

body.darkmode #content #primary article.type-facts {
	background-color: #14386f;
    border: 1px solid #14386f;
}
body.darkmode #content #primary article.type-facts .entry-content {
	color:#FFF;
}
body.darkmode #content #primary article.type-facts .article-text p {
	color:#EEE;
}
body.darkmode #primary .answers .answer, 
body.darkmode #primary .full-answer-text strong{
	color:#000;
}

body.page-id-692291 .adslot970,
body.page-id-711318 .adslot970,
body.page-id-329684 .adslot970,
body.page-id-1031 .adslot970,
body.page-id-2 .adslot970,
body.author .adslot970,
body.postid-345703 .adslot970 {
  display: none !important;
}

body.page-id-711318 #secondary {
  display: none !important;
}

blockquote.moka_autotoc {
    margin-top: -10px !important;
    line-height: 1.8;
    margin-bottom: 0 !important;
}

.page-id-749264 .splashbox {
	padding-right: 0 !important;
}

.long_form_roundup_widget .lfroundup_introus a {
	text-decoration: underline;
	font-weight: bold;
}

.jwplayer svg {
	max-width: 100px;
	max-height: 100px;
}
.jw-svg-icon {
    height: 24px;
    width: 24px;
}
.jw-player-position {
	height: 371px;
	overflow: hidden;
}	.product-share-links a {
		background-color: #be1522;
	}

	.product-share-links a {
		display: inline-block;
	}

	.long_form_roundup_widget .award {
		background-color: #5d7688;
	}
	.long_form_roundup_widget .highlight {
		background-color: #1a4d82;
	}
</style>
<div id='out-of-page'>
<script>tmntag.cmd.push(function(){tmntag.adTag('out-of-page', false);});</script>
</div>
<div id='1x1'>
<script>tmntag.cmd.push(function(){tmntag.adTag('1x1', false);});</script>
</div>
<!-- Global site tag (gtag.js) - Google Analytics -->
<script async src="https://www.googletagmanager.com/gtag/js?id=UA-1113647-1"></script>
<script>
  window.dataLayer = window.dataLayer || [];
  function gtag(){dataLayer.push(arguments);}
  gtag('js', new Date());

  gtag('config', 'UA-1113647-1');
</script>
<!-- Quantcast Tag -->
<script type="text/javascript">
var _qevents = _qevents || [];

(function() {
var elem = document.createElement('script');
elem.src = (document.location.protocol == "https:" ? "https://secure" : "http://edge") + ".quantserve.com/quant.js";
elem.async = true;
elem.type = "text/javascript";
var scpt = document.getElementsByTagName('script')[0];
scpt.parentNode.insertBefore(elem, scpt);
})();

_qevents.push({
qacct:"p-dPPj_fTCprdm0"
});
</script>
<noscript>
<div style="display:none;">
<img src="//pixel.quantserve.com/pixel/p-dPPj_fTCprdm0.gif" border="0" height="1" width="1" alt=""/>
</div>
</noscript>
<!-- End Quantcast tag -->
<!-- Admiral -->
<script type="text/javascript">
if (document.querySelector('.sponsoredtitlebanner') == null && document.querySelector('.single-post') != null && document.querySelector('.tag-holiday-2021') == null && document.querySelector('.tag-commerce_featured') == null && document.querySelector('.tag-hide_inline_content_ads') == null) {
	!(function(o,n,t){t=o.createElement(n),o=o.getElementsByTagName(n)[0],t.async=1,t.src="https://selfishsnake.com/v2wmlQ4Eo0uS6W8iQLcJuEC0MAK0LD8WB4yVCEXPB6SRDC7tDVUu119qvNU1jB4MG",o.parentNode.insertBefore(t,o)})(document,"script"),(function(o,n){function t(){(t.q=t.q||[]).push(arguments)}t.v=1,o.admiral=o.admiral||t})(window);!(function(o,t,n,c){function e(n){(function(){try{return(localStorage.getItem("v4ac1eiZr0")||"").split(",")[4]>0}catch(o){}return!1})()&&(n=o[t].pubads())&&n.setTargeting("admiral-engaged","true")}(c=o[t]=o[t]||{}).cmd=c.cmd||[],typeof c.pubads===n?e():typeof c.cmd.unshift===n?c.cmd.unshift(e):c.cmd.push(e)})(window,"googletag","function");
	var addEngageListener = function() {
	    if (!window.admiral) {
	        setTimeout(addEngageListener, 500);
	        return;
	    }
	    window.admiral('addEventListener', 'engage.loaded', function() {
	    	window.admiral_engaged = true;
	    });
	};
	addEngageListener();
}
</script>
<!-- End Admiral -->	<script type='text/javascript'>
		var htg = -1;
		var htgm = document.cookie.match('htg=([0-9]*)');
		if (htgm && htgm.length == 2) {
			htg = htgm[1];
		}
		document.write('<img width="1px" height="1px" src="https://www.howtogeek.com/lambda-uploads/howtogeek/796134/' + htg + '/blank.gif?1649678489" alt="" id="htgstats" style="display:none" />');
	</script>
<script>
		window.addEventListener('scroll', function() {
			try {
				// Recalculate bottom sticky container ad to fit window
				var bottomAdSlot = document.querySelectorAll('.htg_sticky_zero').item(document.querySelectorAll('.htg_sticky_zero').length - 1);
				var contentHeight = +window.getComputedStyle(document.getElementById('primary')).height.replace('px', '');
				var bottomAdSlotTop = bottomAdSlot.offsetTop;
				bottomAdSlot.setAttribute('style', 'height: ' + (contentHeight - bottomAdSlotTop - 400) + 'px');
			} catch(e) {}
		});
	</script>
<script>
	!function(){var n,e,a,t,s,i;if((n=document.getElementById("site-navigation"))&&void 0!==(e=n.getElementsByTagName("button")[0]))if(void 0!==(a=n.getElementsByTagName("ul")[0])){for(a.setAttribute("aria-expanded","false"),-1===a.className.indexOf("nav-menu")&&(a.className+=" nav-menu"),e.onclick=function(){-1!==n.className.indexOf("toggled")?(n.className=n.className.replace(" toggled",""),e.setAttribute("aria-expanded","false"),a.setAttribute("aria-expanded","false")):(n.className+=" toggled",e.setAttribute("aria-expanded","true"),a.setAttribute("aria-expanded","true"))},s=0,i=(t=a.getElementsByTagName("a")).length;s<i;s++)t[s].addEventListener("focus",l,!0),t[s].addEventListener("blur",l,!0);!function(e){var a,t,s=n.querySelectorAll(".menu-item-has-children > a, .page_item_has_children > a");if("ontouchstart"in window)for(a=function(e){var a,t=this.parentNode;if(t.classList.contains("focus"))t.classList.remove("focus");else{for(e.preventDefault(),a=0;a<t.parentNode.children.length;++a)t!==t.parentNode.children[a]&&t.parentNode.children[a].classList.remove("focus");t.classList.add("focus")}},t=0;t<s.length;++t)s[t].addEventListener("touchstart",a,!1)}()}else e.style.display="none";function l(){for(var e=this;-1===e.className.indexOf("nav-menu");)"li"===e.tagName.toLowerCase()&&(-1!==e.className.indexOf("focus")?e.className=e.className.replace(" focus",""):e.className+=" focus"),e=e.parentElement}}();	/(trident|msie)/i.test(navigator.userAgent)&&document.getElementById&&window.addEventListener&&window.addEventListener("hashchange",function(){var t,e=location.hash.substring(1);/^[A-z0-9_-]+$/.test(e)&&(t=document.getElementById(e))&&(/^(?:a|select|input|button|textarea)$/i.test(t.tagName)||(t.tabIndex=-1),t.focus())},!1);</script>
<script type="text/javascript">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</script>
<script>
	// Load all lazy-loaded images before someone prints:
	let loadAllLazy = () => {
		var imgs = document.querySelectorAll('[data-pagespeed-lazy-src]');
		imgs.forEach(e => e.src = e.attributes['data-pagespeed-lazy-src'].value);
	}
	// IE and FireFox:
	window.onbeforeprint = loadAllLazy;
	// Chrome and Safari:
	let mediaQueryList = window.matchMedia('print');
	mediaQueryList.addListener((mql) => {
    	if (mql.matches) loadAllLazy();
	});
</script>
<script type="text/javascript">
	(function() {
		if (document.referrer) {
			var x = document.getElementsByName('moka-pagerefer');
			for (var i = 0; i < x.length; i++) {
				x[i].value = document.referrer;
			}
		}
	})();
</script>
<script>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</script>
<!-- Facebook Pixel Code --- MOVED FROM HEAD - img tags are not allowed in head tag, must be in body (accessibility) -->
<noscript><img height="1" width="1" style="display:none" src="https://www.facebook.com/tr?id=335401813750447&ev=PageView&noscript=1"/></noscript>
<!-- /Facebook Pixel Code -->
</body>
</html>
