<!DOCTYPE html>
<html lang="en-US">
<head>
<meta http-equiv="Content-Security-Policy" content="block-all-mixed-content">
<meta charset="utf-8">
<meta name="viewport" content="width=device-width, initial-scale=1">
<meta name="amp-ad-enable-refresh" content="doubleclick=30">
<link rel="dns-prefetch" href="//fonts.gstatic.com">
<link rel="dns-prefetch" href="//connect.facebook.net">
<link rel="preload" href="/public/htgfonts/htgfonts.css" as="style">
<style type="text/css">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</style>
<link rel="stylesheet" href="/public/htgfonts/htgfonts.css">
<script>window._htg_tags = ["bigpic","features","googlenewsfeatures","opinion","rightsplashbox"];</script><title>Microsoft, You&#8217;re Making It Hard to Recommend Edge </title>
<meta property="fb:page_id" content="65878196434"/>
<link rel="alternate" type="application/rss+xml" title="How-To Geek RSS Feed" href="https://feeds.howtogeek.com/HowToGeek"/>
<meta name="ROBOTS" content="INDEX, FOLLOW"/>
<script type="application/ld+json">{"@context":"http:\/\/schema.org","@type":"Article","author":[{"@type":"Person","name":"Joe Fedewa","url":"https:\/\/www.howtogeek.com\/author\/joefedewa\/"}],"mainEntityOfPage":{"@type":"WebPage","id":"https:\/\/www.howtogeek.com\/772353\/microsoft-youre-making-it-hard-to-recommend-edge\/"},"publisher":{"@type":"Organization","name":"How-To Geek","logo":{"@type":"ImageObject","url":"https:\/\/www.howtogeek.com\/public\/images\/htgamp.png","height":60,"width":233}},"headline":"Microsoft, You&#8217;re Making It Hard to Recommend Edge","name":"Microsoft, You&#8217;re Making It Hard to Recommend Edge","datePublished":"2021-12-09T08:00:15-05:00","dateModified":"2021-12-08T16:48:00-05:00","description":"Microsoft Edge is undeniably a very solid browser. It has many of the same features as Google Chrome, even a few clever unique features of its own. So why is Microsoft hell-bent on making people hate it?","image":["https:\/\/www.howtogeek.com\/wp-content\/uploads\/2021\/12\/microsoft-edge-mad.png?height=200p&trim=2,2,2,2&crop=16:9"]}</script>	<meta name="twitter:card" content="summary_large_image">
<meta name="twitter:site" content="@howtogeek">
<meta name="twitter:image" content="https://www.howtogeek.com/wp-content/uploads/2021/12/microsoft-edge-mad.png?height=200p&trim=2,2,2,2"/>
<meta property="og:site_name" content="How-To Geek"/>
<meta property="og:title" name="title" content="Microsoft, You&#8217;re Making It Hard to Recommend Edge"/>
<meta property="og:type" content="article"/>
<meta property="og:description" name="og:description" content="Microsoft Edge is undeniably a very solid browser. It has many of the same features as Google Chrome, even a few clever unique features of its own. So why is Microsoft hell-bent on making people hate it?"/>
<meta property="og:image" content="https://www.howtogeek.com/wp-content/uploads/2021/12/microsoft-edge-mad.png?height=200p&trim=2,2,2,2"/>
<meta name="description" content="Microsoft Edge is undeniably a very solid browser. It has many of the same features as Google Chrome, even a few clever unique features of its own. So why is Microsoft hell-bent on making people hate it?"/>
<link rel="shortcut icon" href="/public/favicon.ico" type="image/x-icon"/>
<link rel="icon" type="image/png" href="/public/images/32x32.png" sizes="32x32">
<link rel="icon" type="image/png" href="/public/images/96x96.png" sizes="96x96">
<link rel="icon" type="image/png" href="/public/images/192x192.png" sizes="192x192">
<link rel="apple-touch-icon" sizes="180x180" href="/apple-touch-icon.png">
<meta name="msapplication-TileImage" content="/public/images/144x144.png">
<meta name="msapplication-TileColor" content="#000">
<meta name="theme-color" content="">
<link rel='canonical' href='https://www.howtogeek.com/772353/microsoft-youre-making-it-hard-to-recommend-edge/'/>
<meta property="og:url" content="https://www.howtogeek.com/772353/microsoft-youre-making-it-hard-to-recommend-edge/"/><link rel="amphtml" href="https://www.howtogeek.com/772353/microsoft-youre-making-it-hard-to-recommend-edge/amp/"/>
<script>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</script>
<script>
	!function(e,n){"function"==typeof define&&define.amd?define([],n("adsenseLoader")):"object"==typeof exports?module.exports=n("adsenseLoader"):e.adsenseLoader=n("adsenseLoader")}(this,function(e){"use strict";var n="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js",t=!1,o=250,a={laziness:1,onLoad:!1},r=function(e,n){var t,o={};for(t in e)Object.prototype.hasOwnProperty.call(e,t)&&(o[t]=e[t]);for(t in n)Object.prototype.hasOwnProperty.call(n,t)&&(o[t]=n[t]);return o},i=function(e,n){var t,o;return function(){var a=this,r=arguments,i=+new Date;t&&i<t+e?(clearTimeout(o),o=setTimeout(function(){t=i,n.apply(a,r)},e)):(t=i,n.apply(a,r))}},s=[],d=[],c=[],u=function(e){(adsbygoogle=window.adsbygoogle||[]).push({});var n=e._adsenseLoaderData.options.onLoad;"function"==typeof n&&e.querySelector("iframe").addEventListener("load",function(){n(e)})},f=function(){if(!s.length)return!0;var e=window.pageYOffset,o=window.innerHeight;s.forEach(function(a){var r,i,f,L,y,g=(r=a,i=r.getBoundingClientRect(),{top:i.top+document.body.scrollTop,left:i.left+document.body.scrollLeft}).top,h=a._adsenseLoaderData.options.laziness+1;if(g-e>o*h||e-g-a.offsetHeight-o*h>0)return!0;s=p(s,a),a._adsenseLoaderData.width=l(a),function(e,n){e.classList?e.classList.add(n):e.className+=" "+n}(a.children[0],"adsbygoogle"),d.push(a),"undefined"!=typeof adsbygoogle?u(a):c.push(a),t||(t=!0,f=n,L=function(){c.forEach(u)},(y=document.createElement("script")).src=f,y.async=!0,y.addEventListener("load",function(){y.parentNode.removeChild(y),"function"==typeof L&&L()}),document.body.appendChild(y))})},l=function(e){return parseInt(window.getComputedStyle(e,":before").getPropertyValue("content").slice(1,-1)||9999)},p=function(e,n){return e.filter(function(e){return e!==n})},L=function(e,n){return e._adsenseLoaderData={originalHTML:e.innerHTML,options:n},e.adsenseLoader=function(n){"destroy"==n&&(s=p(s,e),d=p(d,e),c=p(d,e),e.innerHTML=e._adsenseLoaderData.originalHTML)},e};function y(e,n){"string"==typeof e?e=document.querySelectorAll(e):void 0===e.length&&(e=[e]),n=r(a,n),[].forEach.call(e,function(e){e=L(e,n),s.push(e)}),this.elements=e,f()}return window.addEventListener("scroll",i(o,f)),window.addEventListener("resize",i(o,f)),window.addEventListener("resize",i(o,function(){if(!d.length)return!0;var e=!1;d.forEach(function(n){n._adsenseLoaderData.width!=l(n)&&(e=!0,d=p(d,n),n.innerHTML=n._adsenseLoaderData.originalHTML,s.push(n))}),e&&f()})),y.prototype={destroy:function(){this.elements.forEach(function(e){e.adsenseLoader("destroy")})}},window.adsenseLoaderConfig=function(e){void 0!==e.scriptUrl&&(n=e.scriptUrl),void 0!==e.throttle&&(o=e.throttle)},y}),document.addEventListener("DOMContentLoaded",function(e){setTimeout(function(){var e=function(){new adsenseLoader(".htg-lazyload",{onLoad:function(e){}})};"undefined"!=typeof __tcfapi?__tcfapi("addEventListener",2,function(n,t){n?t&&("useractioncomplete"!=n.eventStatus&&"tcloaded"!=n.eventStatus||(n.purpose&&n.purpose.consents&&n.purpose.consents.length>2?(n.purpose.consents[1]||!1)&&e():e())):e()}):e()},800)});</script>
<script>
	window.showDoNotSellInfo = function() {
		var link = document.createElement('a');
		link.href = '#';
		link.innerText = 'Do not sell my info';
		var container = document.getElementById('show-do-not-sell-info-container');
		container.appendChild(link);
		return link;
	}

	window.validateAriaEmail = function(elem) {
		var re = /^(([^<>()\[\]\\.,;:\s@"]+(\.[^<>()\[\]\\.,;:\s@"]+)*)|(".+"))@((\[[0-9]{1,3}\.[0-9]{1,3}\.[0-9]{1,3}\.[0-9]{1,3}\])|(([a-zA-Z\-0-9]+\.)+[a-zA-Z]{2,}))$/;
	    if (re.test(elem.value)) {
			elem.setAttribute('aria-invalid', false);
		} else {
			elem.setAttribute('aria-invalid', true);
		}
	}
</script>
<script type='text/javascript'>

var tmntag = tmntag || {};
tmntag.cmd = tmntag.cmd || [];

// setTimeout(function() { 
	(function() {
	var tmnhead = document.createElement('script');
	tmnhead.async = true;
	tmnhead.type = 'text/javascript';
	tmnhead.src = 'https://ads.servebom.com/tmnhead.js';
	var node = document.getElementsByTagName('script')[0];
	node.parentNode.insertBefore(tmnhead, node);
	})();
	tmntag.cmd.push(function(){googletag.cmd.push(function() {googletag.pubads().setTargeting('tag', ["bigpic","features","googlenewsfeatures","opinion","rightsplashbox"]);});tmntag.placement('2460');	tmntag.start();
	}); 
// }, 2500);
</script>
<style>
@media print {
	#masthead, .full-screen-menu, .adslot, .site-footer, #secondary , #purch_N_C_0_1, .social-media-buttons, .article-bottom, .jw-loaded, #purch_N_C_0_1 {display:none !important;}
	#page::before {
	    content: "How-To Geek";
	    font-size: 24px;
	    font-weight: bold;
	    padding-left: 20px;
	    width: 700px;
	    border-bottom: 1px solid black;
	    display: block;
	    margin: 10px auto;
	}
}
#purch-gdpr-banner {
	z-index: 9999999 !important;
	background-color: #555 !important;
}

</style>
<!-- Facebook Pixel Code -->
<script>
 setTimeout(function(){
  !function(f,b,e,v,n,t,s)
  {if(f.fbq)return;n=f.fbq=function(){n.callMethod?
  n.callMethod.apply(n,arguments):n.queue.push(arguments)};
  if(!f._fbq)f._fbq=n;n.push=n;n.loaded=!0;n.version='2.0';
  n.queue=[];t=b.createElement(e);t.async=!0;
  t.src=v;s=b.getElementsByTagName(e)[0];
  s.parentNode.insertBefore(t,s) } (window, document,'script',
  'https://connect.facebook.net/en_US/fbevents.js');
   fbq('init', '335401813750447');
   fbq('track', 'PageView');
  },3000);
</script>
<!-- End Facebook Pixel Code -->
<style>
	@-webkit-keyframes moka-slide-in {
		100% { 
			top: 50%; left: 50%; 
			-ms-transform: translateX(-50%) translateY(-50%); -webkit-transform: translate(-50%,-50%); transform: translate(-50%,-50%);
		}
	}
	@keyframes moka-slide-in {
		100% { 
			top: 50%; left: 50%; 
			-ms-transform: translateX(-50%) translateY(-50%); -webkit-transform: translate(-50%,-50%); transform: translate(-50%,-50%);
		}
	}

	@-webkit-keyframes moka-fade-in {
		100% { 
			opacity: 1;
		}
	}
	@keyframes moka-fade-in {
		100% { 
			opacity: 1;
		}
	}

	@-webkit-keyframes moka-fade-in-partial {
		100% { 
			opacity: 0.8;
		}
	}
	@keyframes moka-fade-in-partial {
		100% { 
			opacity: 0.8;
		}
	}

	#v2campaignpopup {
		background-color: white;
	}
	.darkmode #v2campaignpopup {
		background-color: black;
		border: 1px solid white;
	}
	
	#v2campaignpopup_backdrop {
		position: fixed;
		top: 0;
		left: 0;
		right: 0;
		bottom: 0;
		opacity: 0; 
		-webkit-animation: moka-fade-in-partial 1s forwards; 
		-webkit-animation-delay: 0s; 
		animation: moka-fade-in-partial 1s forwards; 
		animation-delay: 0s;
		background-color: #000;
		z-index: 100005;
	}
	.darkmode #v2campaignpopup_backdrop {
		background-color: black;
	}

	#moka-v2campaign-closebtn {
		font-family: Raleway,sans-serif; 
		cursor: pointer; 
		text-align: center; 
		position: absolute; 
		top: 0; 
		right: 0; 
		min-height: 20px; 
		width: 30px; 
		background: white; 
		color: black;
	}
	.darkmode #moka-v2campaign-closebtn {
        color: white;
        background-color: black;
    }

	/* Push whole block down a smidge for close button, on mobile */
	@media screen and (max-width: 768px) {
		#v2campaignpopup {
			margin-top: 20px;
			overflow: auto;
			border: 1px solid black;
		}
		.darkmode #v2campaignpopup {
			border: 1px solid white;
		}
	}
</style>
<script type="text/javascript">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</script></head>
<body class="post-template-default single single-post postid-772353 single-format-standard group-blog">
<a class="skip-link screen-reader-text" href="#content">Skip to content</a>
<amp-iframe width="1" height="1" sandbox="allow-scripts allow-same-origin allow-popups allow-popups-to-escape-sandbox" layout="fixed" frameborder="0" src="https://ads.servebom.com/serve_cdn/amp/amp_head.html">
<amp-img layout="responsive" width="1" height="1" src="https://ads.servebom.com/serve_cdn/amp/amp_placeholder.png" placeholder></amp-img>
</amp-iframe>
<header id="masthead" class="site-header nav-down" role="banner">
<div class="inner">
<a href='https://www.howtogeek.com/' class='home' title="How-To Geek Home" aria-label="How-To Geek Home">
<div class="site-branding">
<img width="145" height="46" aria-hidden="true" tabindex="-1" role="presentation" src='data:image/png;base64,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' class='main-logo' alt=''/>
</div><!-- .site-branding -->
</a>
<button class="htg-hamburger hamburger hamburger--slider" type="button" aria-label="Expand Menu">
<span class="hamburger-box" role="presentation">
<span class="hamburger-inner" role="presentation"></span>
</span>
</button>
<svg class="search" aria-label="Search Icon" role="img" width="1792" height="1792" viewBox="0 0 1792 1792" xmlns="http://www.w3.org/2000/svg" aria-hidden="true" tabindex="-1"><path d="M1216 832q0-185-131.5-316.5t-316.5-131.5-316.5 131.5-131.5 316.5 131.5 316.5 316.5 131.5 316.5-131.5 131.5-316.5zm512 832q0 52-38 90t-90 38q-54 0-90-38l-343-342q-179 124-399 124-143 0-273.5-55.5t-225-150-150-225-55.5-273.5 55.5-273.5 150-225 225-150 273.5-55.5 273.5 55.5 225 150 150 225 55.5 273.5q0 220-124 399l343 343q37 37 37 90z" fill="#fff"/></svg>
<span class="twitter"><a title="Twitter" aria-label="Twitter" href="https://twitter.com/howtogeek/"><svg title="Twitter Icon" aria-label="Twitter Icon" xmlns="http://www.w3.org/2000/svg" enable-background="new 0 0 512 512" viewBox="0 0 512 512" aria-hidden="true" tabindex="-1"><path fill="white" d="M256,16C123.5,16,16,123.5,16,256c0,132.5,107.5,240,240,240s240-107.5,240-240C496,123.5,388.5,16,256,16z M376.3,192.9c-0.1,0.1-0.1,0.1-0.2,0.2c0.1,1.5,0.1,3,0.2,4.5c0,1.6,0.1,3.2,0.1,4.8c0,98.3-79.7,177.9-177.9,177.9 c-33.8,0-65.3-9.4-92.2-25.7c0,0,51,4.3,85.9-28.3c0,0-41.6-5.4-57.3-44c0,0,18.1,3,28.9,0c0,0-50-20.5-48.8-62.1 c0,0,17.5,7.2,25.9,7.2c0,0-44.6-30.8-18.1-88c0,0,34.4,66.3,128.4,66.9l0.1-0.1c-0.7-3.7-1-7.5-1-11.4c0-34.8,28.2-63,63-63 c17.8,0,33.9,7.4,45.3,19.2l0.5-0.2c0,0,3.7-1,8.8-2.5c8.6-2.5,21.2-6.3,26.1-9c0,0-5.1,19.3-20.8,30.3c-0.5,0.4-1,0.7-1.5,1 c0,0,0.6,0,1.7-0.1c4.8-0.2,18.7-1.5,31.5-8.4C404.6,162.8,391.4,180.4,376.3,192.9z"/></svg></a></span>
<span class="facebook"><a title="Facebook" aria-label="Facebook" href="https://facebook.com/howtogeek/"><svg title="Facebook Icon" aria-label="Facebook Icon" viewBox="0 0 1000 1000" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" aria-hidden="true" tabindex="-1"><g><path d="M500,1000L500,1000C223.9,1000,0,776.1,0,500l0,0C0,223.9,223.9,0,500,0l0,0c276.1,0,500,223.9,500,500l0,0   C1000,776.1,776.1,1000,500,1000z"/><path style="fill: white;" d="M630,1000V612.7h130l19.5-150.9H630v-96.4c0-43.7,12.1-73.5,74.8-73.5h79.9V157   c-13.8-1.8-61.3-5.9-116.5-5.9c-115.2,0-194.1,70.3-194.1,199.5v111.3H343.8v150.9h130.3V1000H630z"/></g></svg></a></span>
<span class="twitter-mobile"><svg role="img" aria-label="Twitter Icon" width="1792" height="1792" viewBox="0 0 1792 1792" xmlns="http://www.w3.org/2000/svg" style="fill: #2AA3EF;" aria-hidden="true" tabindex="-1"><path d="M1684 408q-67 98-162 167 1 14 1 42 0 130-38 259.5t-115.5 248.5-184.5 210.5-258 146-323 54.5q-271 0-496-145 35 4 78 4 225 0 401-138-105-2-188-64.5t-114-159.5q33 5 61 5 43 0 85-11-112-23-185.5-111.5t-73.5-205.5v-4q68 38 146 41-66-44-105-115t-39-154q0-88 44-163 121 149 294.5 238.5t371.5 99.5q-8-38-8-74 0-134 94.5-228.5t228.5-94.5q140 0 236 102 109-21 205-78-37 115-142 178 93-10 186-50z"/></svg></span>
<span class="facebook-mobile"><svg role="img" aria-label="Facebook Icon" width="1792" height="1792" viewBox="0 0 1792 1792" xmlns="http://www.w3.org/2000/svg" style="fill: #3B5998;" aria-hidden="true" tabindex="-1"><path d="M1343 12v264h-157q-86 0-116 36t-30 108v189h293l-39 296h-254v759h-306v-759h-255v-296h255v-218q0-186 104-288.5t277-102.5q147 0 228 12z"/></svg></span>
<div class="subscribe-button" tabindex="-1">Free Newsletter</div>
<ul id="topmenu" role="menu">
<li role="menuitem"><a class="menuitem-holiday2021" href="/holiday-2021/">🎁 Holiday 2021</a></li>
<li role="menuitem"><a class="menuitem-buyingguides" href="/buying-guides/">Buying Guides</a></li>
<li role="menuitem"><a class="menuitem-news" href="/news/">News</a></li>
<li role="menuitem"><a class="menuitem-windows" href="/category/windows/">Windows</a></li>
<li role="menuitem"><a class="categories" href="/">Explore</a></li>
</ul>
</div>
</header><!-- #masthead -->
<div class="full-screen-menu category-menu">
<div class="full-screen-menu-inner">
<div class="inner">
<form class="searchform" action="/search/" method="get">
<input type="text" name="q" value="" placeholder="Enter search term" aria-label="Enter Search Term">
<input type="submit" value="Go">
</form>
<nav id="site-navigation-1" class="main-navigation" role="navigation">
<div style="float: left; max-width: 15%; width: 145px;">
<ul role="menu" style="width: 100%;">
<li role="menuitem" class="explore-menu-trigger explore-menu-active" data-targetclass="explore-menu-iphone">iPhone <div class="desktop-menu-right-arrow">&raquo;</div></li>
<li role="menuitem" class="explore-menu-trigger" data-targetclass="explore-menu-android">Android <div class="desktop-menu-right-arrow">&raquo;</div></li>
<li role="menuitem" class="explore-menu-trigger" data-targetclass="explore-menu-mac">Mac <div class="desktop-menu-right-arrow">&raquo;</div></li>
<li role="menuitem" class="explore-menu-trigger" data-targetclass="explore-menu-smarthome">Smart Home <div class="desktop-menu-right-arrow">&raquo;</div></li>
<li role="menuitem" class="explore-menu-trigger" data-targetclass="explore-menu-office">Office <div class="desktop-menu-right-arrow">&raquo;</div></li>
<li role="menuitem" class="explore-menu-trigger" data-targetclass="explore-menu-security">Security <div class="desktop-menu-right-arrow">&raquo;</div></li>
<li role="menuitem" class="explore-menu-trigger" data-targetclass="explore-menu-linux">Linux <div class="desktop-menu-right-arrow">&raquo;</div></li>
<li role="menuitem"><a href="https://www.howtogeek.com/about/">About Us</a></li>
<li role="menuitem"><a href="https://www.howtogeek.com/contact/">Contact Us</a></li>
<li role="menuitem"><a href="https://www.facebook.com/groups/geektalkgroup/">Geek Talk</a></li>
<li role="menuitem"><a href="https://www.cloudsavvyit.com/">CloudSavvy IT</a></li>
</ul>
</div>
<div style="" class="explore-menu-segment" data-targetclass="explore-menu-iphone"><a class="oswald-header-menu-link" role="menuitem" href="https://www.howtogeek.com/411095/how-to-detect-hidden-surveillance-cameras-with-your-phone/">Detect Hidden Surveillance Cameras</a></li><a class="oswald-header-menu-link" role="menuitem" href="https://www.howtogeek.com/688893/how-to-find-downloaded-files-on-an-iphone-or-ipad/">Find Downloaded Files on an iPhone</a></li><a class="oswald-header-menu-link" role="menuitem" href="https://www.howtogeek.com/425994/how-to-move-google-authenticator-to-a-new-phone-or-multiple-phones/">Move Google Authenticator to a New Phone</a></li><a class="oswald-header-menu-link" role="menuitem" href="https://www.howtogeek.com/669589/how-to-use-your-iphone-as-a-webcam/">Use Your iPhone as a Webcam</a></li><a class="oswald-header-menu-link" role="menuitem" href="https://www.howtogeek.com/354990/can-you-use-facetime-on-android/">Use FaceTime on Android</a></li><a class="oswald-header-menu-link" role="menuitem" href="https://www.howtogeek.com/439570/how-to-remove-activation-lock-on-an-iphone/">Remove Activation Lock on an iPhone</a></li><a class="oswald-header-menu-link" role="menuitem" href="https://www.howtogeek.com/513196/how-to-hide-private-photos-and-videos-on-your-iphone/">Hide Private Photos on iPhone</a></li></div><div style="" class="explore-menu-segment" data-targetclass="explore-menu-iphone"><a class="oswald-header-menu-link" role="menuitem" href="https://www.howtogeek.com/440078/how-to-enable-dark-mode-on-your-iphone-and-ipad/">Enable Dark Mode on your iPhone</a></li><a class="oswald-header-menu-link" role="menuitem" href="https://www.howtogeek.com/401068/how-to-set-a-gif-as-a-live-wallpaper-on-your-iphone/">Set a GIF as Wallpaper on iPhone</a></li><a class="oswald-header-menu-link" role="menuitem" href="https://www.howtogeek.com/427757/how-to-troubleshoot-iphone-and-ipad-app-crashes/">Fix Crashing Apps on iPhone</a></li><a class="oswald-header-menu-link" role="menuitem" href="https://www.howtogeek.com/436770/my-iphone-or-ipad-screen-wont-rotate.-how-do-i-fix-it/">iPhone or iPad Screen Won't Rotate</a></li><a class="oswald-header-menu-link" role="menuitem" href="https://www.howtogeek.com/666363/how-to-convert-heic-photos-to-jpg-on-iphone-and-ipad/">Convert HEIC Photos to JPG on iPhone</a></li><a class="oswald-header-menu-link" role="menuitem" href="https://www.howtogeek.com/690823/how-to-take-a-screenshot-by-tapping-the-back-of-your-iphone/">Take Screenshot by Tapping Back of iPhone</a></li><a class="oswald-header-menu-link" role="menuitem" href="https://www.howtogeek.com/351912/whats-the-latest-version-of-ios-for-iphones-and-ipads/">Latest Version of iOS and iPadOS</a></li></div><div style="" class="explore-menu-segment" data-targetclass="explore-menu-iphone"><a class="oswald-header-menu-link" role="menuitem" href="https://www.howtogeek.com/440633/%c2%a0how-to-download-files-using-safari-on-your-iphone-or-ipad/">Download Files Using Safari on Your iPhone</a></li><a class="oswald-header-menu-link" role="menuitem" href="https://www.howtogeek.com/440246/how-to-pair-two-sets-of-airpods-with-the-same-iphone/">Pair Two Sets of AirPods With the Same iPhone</a></li><a class="oswald-header-menu-link" role="menuitem" href="https://www.howtogeek.com/450770/how-to-force-your-apple-watch-to-sync-with-your-iphone/">Force Your Apple Watch to Sync</a></li><a class="oswald-header-menu-link" role="menuitem" href="https://www.howtogeek.com/446415/how-to-pair-the-apple-airpods-pro/">Pair AirPods with Any Device</a></li><a class="oswald-header-menu-link" role="menuitem" href="https://www.howtogeek.com/509018/how-to-hide-an-app-on-your-iphone-or-ipad/">Hide an App on Your iPhone</a></li><a class="oswald-header-menu-link" role="menuitem" href="https://www.howtogeek.com/408142/how-to-change-your-apple-id-email-address/">Change Your Apple ID Email Address</a></li><a class="oswald-header-menu-link" role="menuitem" href="https://www.howtogeek.com/724315/best-bluetooth-trackers/">Best Bluetooth Trackers</a></li></div><div style="font-weight: bold; width: 80%;" class="explore-menu-segment" data-targetclass="explore-menu-iphone"><a style="display: inline-block;" href="https://www.howtogeek.com/category/iphone-and-ipad/">Browse All iPhone Articles</a> | <a style="display: inline-block;" href="https://www.howtogeek.com/holiday-2021/">Browse Holiday 2021</a> | <a style="display: inline-block;" href="https://www.howtogeek.com/buying-guides/" ">Browse Buying Guides</a></div><div style="display: none;" class="explore-menu-segment" data-targetclass="explore-menu-mac"><a class="oswald-header-menu-link" role="menuitem" href="https://www.howtogeek.com/233159/how-to-find-your-wi-fi-password/">Find Your Wi-Fi Password</a></li><a class="oswald-header-menu-link" role="menuitem" href="https://www.howtogeek.com/184091/5-ways-to-free-up-disk-space-on-a-mac/">Free Up Disk Space on Your Mac</a></li><a class="oswald-header-menu-link" role="menuitem" href="https://www.howtogeek.com/197268/how-to-find-the-best-wi-fi-channel-for-your-router-on-any-operating-system/">Find the Best Wi-Fi Channel</a></li><a class="oswald-header-menu-link" role="menuitem" href="https://www.howtogeek.com/191054/how-to-create-bootable-usb-drives-and-sd-cards-for-every-operating-system/">Create Bootable USB Drives</a></li><a class="oswald-header-menu-link" role="menuitem" href="https://www.howtogeek.com/299457/how-to-remove-a-password-from-a-pdf-file/">Remove a PDF Password</a></li><a class="oswald-header-menu-link" role="menuitem" href="https://www.howtogeek.com/217158/what-to-do-when-your-mac-won%e2%80%99t-start-up/">What to Do When Your Mac Won't Turn On</a></li><a class="oswald-header-menu-link" role="menuitem" href="https://www.howtogeek.com/187359/5-ways-to-run-windows-software-on-a-mac/">Run Windows Software on Mac</a></li></div><div style="display: none;" class="explore-menu-segment" data-targetclass="explore-menu-mac"><a class="oswald-header-menu-link" role="menuitem" href="https://www.howtogeek.com/269272/how-to-stream-from-vlc-to-your-chromecast/">Stream From VLC to Chromecast</a></li><a class="oswald-header-menu-link" role="menuitem" href="https://www.howtogeek.com/236055/how-to-write-to-ntfs-drives-on-a-mac/">Write to NTFS Drives on a Mac</a></li><a class="oswald-header-menu-link" role="menuitem" href="https://www.howtogeek.com/180953/3-free-ways-to-remotely-connect-to-your-macs-desktop/">3 Ways to Remotely Connect to Mac</a></li><a class="oswald-header-menu-link" role="menuitem" href="https://www.howtogeek.com/215400/how-to-turn-your-computer-into-a-dlna-media-server/">Turn Your Computer Into a DLNA Media Server</a></li><a class="oswald-header-menu-link" role="menuitem" href="https://www.howtogeek.com/214053/how-to-turn-your-mac-into-a-wi-fi-hotspot/">Turn Your Mac Into a Wi-Fi Hotspot</a></li><a class="oswald-header-menu-link" role="menuitem" href="https://www.howtogeek.com/669589/how-to-use-your-iphone-as-a-webcam/">Use Your iPhone as a Webcam</a></li><a class="oswald-header-menu-link" role="menuitem" href="https://www.howtogeek.com/408142/how-to-change-your-apple-id-email-address/">Change Your Apple ID Email Address</a></li></div><div style="display: none;" class="explore-menu-segment" data-targetclass="explore-menu-mac"><a class="oswald-header-menu-link" role="menuitem" href="https://www.howtogeek.com/734540/how-to-freely-move-pictures-in-microsoft-word/">Freely Move Pictures in Word</a></li><a class="oswald-header-menu-link" role="menuitem" href="https://www.howtogeek.com/735756/how-to-cut-and-paste-files-on-mac/">Cut and Paste Files on Mac</a></li><a class="oswald-header-menu-link" role="menuitem" href="https://www.howtogeek.com/738713/can-you-play-games-on-an-apple-silicon-m1-mac/">Can You Play Games on an Apple Silicon M1 Mac?</a></li><a class="oswald-header-menu-link" role="menuitem" href="https://www.howtogeek.com/737510/how-to-download-and-install-older-versions-of-macos/">Download and Install Older Versions of macOS</a></li><a class="oswald-header-menu-link" role="menuitem" href="https://www.howtogeek.com/754912/your-m1-mac-wont-run-windows-11/">Your M1 Mac Won't Run Windows 11</a></li><a class="oswald-header-menu-link" role="menuitem" href="https://www.howtogeek.com/756493/watch-out-this-dangerous-file-type-can-take-over-your-mac/">This Dangerous File Type Can Take Over Your Mac</a></li><a class="oswald-header-menu-link" role="menuitem" href="https://www.howtogeek.com/731589/how-to-use-google-fonts-in-microsoft-word/">Use Google Fonts in Word</a></li></div><div style="font-weight: bold; width: 80%;display: none;" class="explore-menu-segment" data-targetclass="explore-menu-mac"><a style="display: inline-block;" href="https://www.howtogeek.com/category/mac/">Browse All Mac Articles</a> | <a style="display: inline-block;" href="https://www.howtogeek.com/holiday-2021/">Browse Holiday 2021</a> | <a style="display: inline-block;" href="https://www.howtogeek.com/buying-guides/" ">Browse Buying Guides</a></div><div style="display: none;" class="explore-menu-segment" data-targetclass="explore-menu-android"><a class="oswald-header-menu-link" role="menuitem" href="https://www.howtogeek.com/232726/how-to-install-the-google-play-store-on-your-amazon-fire-tablet/">How to Install the Google Play Store on an Amazon Fire Tablet</a></li><a class="oswald-header-menu-link" role="menuitem" href="https://www.howtogeek.com/233159/how-to-find-your-wi-fi-password/">Find Your Wi-Fi Password</a></li><a class="oswald-header-menu-link" role="menuitem" href="https://www.howtogeek.com/164668/how-to-electronically-sign-documents-without-printing-and-scanning-them/">Electronically Sign PDFs</a></li><a class="oswald-header-menu-link" role="menuitem" href="https://www.howtogeek.com/249966/how-to-install-and-use-the-linux-bash-shell-on-windows-10/">Use the Linux Bash Shell on Windows</a></li><a class="oswald-header-menu-link" role="menuitem" href="https://www.howtogeek.com/197268/how-to-find-the-best-wi-fi-channel-for-your-router-on-any-operating-system/">Find the Best Wi-Fi Channel</a></li><a class="oswald-header-menu-link" role="menuitem" href="https://www.howtogeek.com/269272/how-to-stream-from-vlc-to-your-chromecast/">Stream From VLC to Chromecast</a></li><a class="oswald-header-menu-link" role="menuitem" href="https://www.howtogeek.com/133680/htg-explains-what-is-a-vpn/">What Is a VPN? Do I need one?</a></li></div><div style="display: none;" class="explore-menu-segment" data-targetclass="explore-menu-android"><a class="oswald-header-menu-link" role="menuitem" href="https://www.howtogeek.com/411095/how-to-detect-hidden-surveillance-cameras-with-your-phone/">Detect Hidden Surveillance Cameras</a></li><a class="oswald-header-menu-link" role="menuitem" href="https://www.howtogeek.com/425994/how-to-move-google-authenticator-to-a-new-phone-or-multiple-phones/">Move Google Authenticator to a New Phone</a></li><a class="oswald-header-menu-link" role="menuitem" href="https://www.howtogeek.com/354990/can-you-use-facetime-on-android/">Use FaceTime on Android</a></li><a class="oswald-header-menu-link" role="menuitem" href="https://www.howtogeek.com/748494/the-fastest-way-to-open-your-camera-on-android/">Open Android's Camera Fast</a></li><a class="oswald-header-menu-link" role="menuitem" href="https://www.howtogeek.com/765981/you-can-now-copy-and-paste-between-android-and-windows/">Copy and Paste Between Android and Windows</a></li><a class="oswald-header-menu-link" role="menuitem" href="https://www.howtogeek.com/744646/how-to-clear-cookies-and-site-data-on-android/">Clear Cookies and Site Data on Android</a></li><a class="oswald-header-menu-link" role="menuitem" href="https://www.howtogeek.com/724315/best-bluetooth-trackers/">Best Bluetooth Trackers</a></li></div><div style="display: none;" class="explore-menu-segment" data-targetclass="explore-menu-android"><a class="oswald-header-menu-link" role="menuitem" href="https://www.howtogeek.com/733421/forget-humidity-dew-point-is-how-it-really-feels-outside/">What Is Dew Point?</a></li><a class="oswald-header-menu-link" role="menuitem" href="https://www.howtogeek.com/747994/how-to-adjust-perspective-of-photos-on-android/">Adjust Perspective of Photos</a></li><a class="oswald-header-menu-link" role="menuitem" href="https://www.howtogeek.com/734936/best-android-phones/">Best Android Phones</a></li><a class="oswald-header-menu-link" role="menuitem" href="https://www.howtogeek.com/758459/how-to-take-full-page-screenshots-in-chrome-on-android/">Take Full-Page Screenshots in Chrome</a></li><a class="oswald-header-menu-link" role="menuitem" href="https://www.howtogeek.com/739300/best-budget-android-phones/">Best Budget Android Phones</a></li><a class="oswald-header-menu-link" role="menuitem" href="https://www.howtogeek.com/745216/best-android-camera-phones/">Best Android Camera Phones</a></li><a class="oswald-header-menu-link" role="menuitem" href="https://www.howtogeek.com/771466/balance-is-the-best-app-of-2021-according-to-google/">Best Android App 2021</a></li></div><div style="font-weight: bold; width: 80%;display: none;" class="explore-menu-segment" data-targetclass="explore-menu-android"><a style="display: inline-block;" href="https://www.howtogeek.com/category/android/">Browse All Android Articles</a> | <a style="display: inline-block;" href="https://www.howtogeek.com/holiday-2021/">Browse Holiday 2021</a> | <a style="display: inline-block;" href="https://www.howtogeek.com/buying-guides/" ">Browse Buying Guides</a></div><div style="display: none;" class="explore-menu-segment" data-targetclass="explore-menu-smarthome"><a class="oswald-header-menu-link" role="menuitem" href="https://www.howtogeek.com/204057/how-to-see-who%e2%80%99s-connected-to-your-wi-fi-network/">See Who's Connected to Your Wi-Fi</a></li><a class="oswald-header-menu-link" role="menuitem" href="https://www.howtogeek.com/197268/how-to-find-the-best-wi-fi-channel-for-your-router-on-any-operating-system/">Find the Best Wi-Fi Channel</a></li><a class="oswald-header-menu-link" role="menuitem" href="https://www.howtogeek.com/192654/how-to-monitor-your-internet-bandwidth-usage-and-avoid-exceeding-data-caps/">Monitor Your Internet Bandwidth Usage</a></li><a class="oswald-header-menu-link" role="menuitem" href="https://www.howtogeek.com/351631/why-is-my-amazon-echo-blinking-yellow-red-or-green/">Why is My Echo Blinking</a></li><a class="oswald-header-menu-link" role="menuitem" href="https://www.howtogeek.com/248590/whats-the-difference-between-the-amazon-echo-and-echo-dot/">Difference Between the Echo and Echo Dot</a></li><a class="oswald-header-menu-link" role="menuitem" href="https://www.howtogeek.com/208030/how-to-set-up-a-nas-network-attached-storage-drive/">Set Up a NAS Drive</a></li></div><div style="display: none;" class="explore-menu-segment" data-targetclass="explore-menu-smarthome"><a class="oswald-header-menu-link" role="menuitem" href="https://www.howtogeek.com/731552/how-to-control-all-your-smart-home-devices-in-one-app/">Control All Your Smart Home Devices in One App</a></li><a class="oswald-header-menu-link" role="menuitem" href="https://www.howtogeek.com/735213/best-smart-light-bulbs/">Best Smart Light Bulbs</a></li><a class="oswald-header-menu-link" role="menuitem" href="https://www.howtogeek.com/727279/how-to-use-hand-gestures-with-the-google-nest-hub/">Use Hand Gestures with Google Nest Hub</a></li><a class="oswald-header-menu-link" role="menuitem" href="https://www.howtogeek.com/731793/how-to-schedule-a-smart-plug-with-alexa/">Schedule a Smart Plug with Alexa</a></li><a class="oswald-header-menu-link" role="menuitem" href="https://www.howtogeek.com/742041/best-led-strip-light/">Best LED Strip Lights</a></li><a class="oswald-header-menu-link" role="menuitem" href="https://www.howtogeek.com/728412/how-to-connect-alexa-to-wi-fi/">Connect Alexa to Wi-Fi</a></li></div><div style="display: none;" class="explore-menu-segment" data-targetclass="explore-menu-smarthome"><a class="oswald-header-menu-link" role="menuitem" href="https://www.howtogeek.com/756499/smart-home-gifts/">Best Smart Home Gifts</a></li><a class="oswald-header-menu-link" role="menuitem" href="https://www.howtogeek.com/749819/best-robot-vacuum/">Best Robot Vacuums</a></li><a class="oswald-header-menu-link" role="menuitem" href="https://www.howtogeek.com/733480/7-alexa-skills-to-make-your-life-easier-on-amazon-echo/">7 Alexa Skills to Make Your Life Easier</a></li><a class="oswald-header-menu-link" role="menuitem" href="https://www.howtogeek.com/687256/how-to-set-up-and-use-google-assistants-good-morning-routine/">Google Assistant Good Morning Routine</a></li><a class="oswald-header-menu-link" role="menuitem" href="https://www.howtogeek.com/748626/how-to-play-games-on-a-google-nest-hub/">Play Games on a Google Nest Hub</a></li><a class="oswald-header-menu-link" role="menuitem" href="https://www.howtogeek.com/738228/can-power-companies-remotely-adjust-your-smart-thermostat/">Can Power Companies Remotely Adjust Your Smart Thermostat?</a></li></div><div style="font-weight: bold; width: 80%;display: none;" class="explore-menu-segment" data-targetclass="explore-menu-smarthome"><a style="display: inline-block;" href="https://www.howtogeek.com/category/smart-home/">Browse All Smart Home Articles</a> | <a style="display: inline-block;" href="https://www.howtogeek.com/holiday-2021/">Browse Holiday 2021</a> | <a style="display: inline-block;" href="https://www.howtogeek.com/buying-guides/" ">Browse Buying Guides</a></div><div style="display: none;" class="explore-menu-segment" data-targetclass="explore-menu-office"><a class="oswald-header-menu-link" role="menuitem" href="https://www.howtogeek.com/206329/how-to-find-your-lost-windows-or-office-product-keys/">Find Your Lost Product Keys</a></li><a class="oswald-header-menu-link" role="menuitem" href="https://www.howtogeek.com/204036/how-to-add-check-boxes-to-word-documents/">Add Check Boxes to Word Documents</a></li><a class="oswald-header-menu-link" role="menuitem" href="https://www.howtogeek.com/howto/microsoft-office/insert-horizontal-lines-in-word-documents-quickly/">Insert Horizontal Lines In Word</a></li><a class="oswald-header-menu-link" role="menuitem" href="https://www.howtogeek.com/222614/how-to-enable-windows-10s-hidden-dark-theme/">Use a Dark Theme in Windows</a></li><a class="oswald-header-menu-link" role="menuitem" href="https://www.howtogeek.com/57552/the-10-most-ridiculously-awesome-geeky-computer-pranks/">Awesome Geeky Computer Pranks</a></li><a class="oswald-header-menu-link" role="menuitem" href="https://www.howtogeek.com/howto/windows-vista/what-is-ctfmonexe-and-why-is-it-running/">What Is ctfmon.exe?</a></li><a class="oswald-header-menu-link" role="menuitem" href="https://www.howtogeek.com/225568/how-to-configure-and-customize-the-taskbar-in-windows-10/">Customize the Taskbar in Windows 10</a></li></div><div style="display: none;" class="explore-menu-segment" data-targetclass="explore-menu-office"><a class="oswald-header-menu-link" role="menuitem" href="https://www.howtogeek.com/howto/12366/convert-a-row-to-a-column-in-excel-the-easy-way/">Convert a Row to a Column</a></li><a class="oswald-header-menu-link" role="menuitem" href="https://www.howtogeek.com/howto/45670/how-to-highlight-a-row-in-excel-using-conditional-formatting/">Highlight a Row Using Conditional Formatting</a></li><a class="oswald-header-menu-link" role="menuitem" href="https://www.howtogeek.com/103481/how-to-use-multiple-headers-and-footers-in-a-single-document/">Use Multiple Headers and Footers</a></li><a class="oswald-header-menu-link" role="menuitem" href="https://www.howtogeek.com/731303/how-to-add-a-drop-down-list-to-a-word-document/">Add a Drop-Down List to a Word Document</a></li><a class="oswald-header-menu-link" role="menuitem" href="https://www.howtogeek.com/687118/is-your-microsoft-office-still-getting-security-updates/">Office Security Updates</a></li><a class="oswald-header-menu-link" role="menuitem" href="https://www.howtogeek.com/740291/how-and-why-to-start-microsoft-excel-from-the-command-prompt/">Start Excel from the Command Prompt</a></li><a class="oswald-header-menu-link" role="menuitem" href="https://www.howtogeek.com/739579/how-to-count-colored-cells-in-microsoft-excel/">Count Colored Cells in Excel</a></li></div><div style="display: none;" class="explore-menu-segment" data-targetclass="explore-menu-office"><a class="oswald-header-menu-link" role="menuitem" href="https://www.howtogeek.com/740936/how-to-number-or-label-equations-in-microsoft-word/">Number or Label Equations in Word</a></li><a class="oswald-header-menu-link" role="menuitem" href="https://www.howtogeek.com/730732/how-to-delete-all-presentation-notes-at-once-in-microsoft-powerpoint/">Delete All Notes at Once in PowerPoint</a></li><a class="oswald-header-menu-link" role="menuitem" href="https://www.howtogeek.com/735192/how-to-create-a-dependent-drop-down-list-in-microsoft-excel/">Create a Dependent Drop-Down List in Excel</a></li><a class="oswald-header-menu-link" role="menuitem" href="https://www.howtogeek.com/739330/how-to-lock-cells-in-microsoft-excel-to-prevent-editing/">Lock Cells in Excel to Prevent Editing</a></li><a class="oswald-header-menu-link" role="menuitem" href="https://www.howtogeek.com/740183/how-to-use-conditional-formatting-to-find-duplicate-data-in-excel/">Use Conditional Formatting to Find Duplicate Data in Excel</a></li><a class="oswald-header-menu-link" role="menuitem" href="https://www.howtogeek.com/731589/how-to-use-google-fonts-in-microsoft-word/">Use Google Fonts in Word</a></li><a class="oswald-header-menu-link" role="menuitem" href="https://www.howtogeek.com/742187/how-to-remove-section-and-page-breaks-in-microsoft-word/">Remove Section and Page Breaks in Word</a></li></div><div style="font-weight: bold; width: 80%;display: none;" class="explore-menu-segment" data-targetclass="explore-menu-office"><a style="display: inline-block;" href="https://www.howtogeek.com/category/microsoft-office/">Browse All Microsoft Office Articles</a> | <a style="display: inline-block;" href="https://www.howtogeek.com/holiday-2021/">Browse Holiday 2021</a> | <a style="display: inline-block;" href="https://www.howtogeek.com/buying-guides/" ">Browse Buying Guides</a></div><div style="display: none;" class="explore-menu-segment" data-targetclass="explore-menu-security"><a class="oswald-header-menu-link" role="menuitem" href="https://www.howtogeek.com/howto/windows-vista/what-is-svchostexe-and-why-is-it-running/">What Is svchost.exe?</a></li><a class="oswald-header-menu-link" role="menuitem" href="https://www.howtogeek.com/224342/how-to-clean-install-windows-10/">Clean Install Windows 10 the Easy Way</a></li><a class="oswald-header-menu-link" role="menuitem" href="https://www.howtogeek.com/225385/what%e2%80%99s-the-best-antivirus-for-windows-10-is-windows-defender-good-enough/">Best Antivirus for Windows 10</a></li><a class="oswald-header-menu-link" role="menuitem" href="https://www.howtogeek.com/233159/how-to-find-your-wi-fi-password/">Find Your Wi-Fi Password</a></li><a class="oswald-header-menu-link" role="menuitem" href="https://www.howtogeek.com/244678/you-dont-need-a-product-key-to-install-and-use-windows-10/">Use Windows 10 Without Product Key</a></li><a class="oswald-header-menu-link" role="menuitem" href="https://www.howtogeek.com/204057/how-to-see-who%e2%80%99s-connected-to-your-wi-fi-network/">See Who's Connected to Your Wi-Fi</a></li><a class="oswald-header-menu-link" role="menuitem" href="https://www.howtogeek.com/105633/how-to-create-a-password-protected-folder-without-any-extra-software/">Hide or Password Protect a Folder in Windows</a></li></div><div style="display: none;" class="explore-menu-segment" data-targetclass="explore-menu-security"><a class="oswald-header-menu-link" role="menuitem" href="https://www.howtogeek.com/299457/how-to-remove-a-password-from-a-pdf-file/">Remove a PDF Password</a></li><a class="oswald-header-menu-link" role="menuitem" href="https://www.howtogeek.com/221001/how-to-set-up-your-own-home-vpn-server/">Set Up Your Own Home VPN Server</a></li><a class="oswald-header-menu-link" role="menuitem" href="https://www.howtogeek.com/265027/how-to-disable-cortana-in-windows-10/">Disable Cortana in Windows 10</a></li><a class="oswald-header-menu-link" role="menuitem" href="https://www.howtogeek.com/131338/how-to-access-your-router-if-you-forget-the-password/">Access Your Router If You Forget the Password</a></li><a class="oswald-header-menu-link" role="menuitem" href="https://www.howtogeek.com/133680/htg-explains-what-is-a-vpn/">What Is a VPN? Do I need one?</a></li><a class="oswald-header-menu-link" role="menuitem" href="https://www.howtogeek.com/236055/how-to-write-to-ntfs-drives-on-a-mac/">Write to NTFS Drives on a Mac</a></li><a class="oswald-header-menu-link" role="menuitem" href="https://www.howtogeek.com/411095/how-to-detect-hidden-surveillance-cameras-with-your-phone/">Detect Hidden Surveillance Cameras</a></li></div><div style="display: none;" class="explore-menu-segment" data-targetclass="explore-menu-security"><a class="oswald-header-menu-link" role="menuitem" href="https://www.howtogeek.com/439570/how-to-remove-activation-lock-on-an-iphone/">Remove Activation Lock on an iPhone</a></li><a class="oswald-header-menu-link" role="menuitem" href="https://www.howtogeek.com/313423/the-best-linux-distributions-for-beginners/">Linux Distros for Beginners</a></li><a class="oswald-header-menu-link" role="menuitem" href="https://www.howtogeek.com/747327/is-it-safe-to-sell-my-old-modem-or-router/">Safe to Sell My Old Modem?</a></li><a class="oswald-header-menu-link" role="menuitem" href="https://www.howtogeek.com/687118/is-your-microsoft-office-still-getting-security-updates/">Office Security Updates</a></li><a class="oswald-header-menu-link" role="menuitem" href="https://www.howtogeek.com/747903/why-you-should-use-multiple-web-browsers/">Why You Should Use Multiple Web Browsers</a></li><a class="oswald-header-menu-link" role="menuitem" href="https://www.howtogeek.com/744646/how-to-clear-cookies-and-site-data-on-android/">Clear Cookies and Site Data on Android</a></li><a class="oswald-header-menu-link" role="menuitem" href="https://www.howtogeek.com/741691/what-are-decentralized-vpns/">What Are Decentralized VPNs?</a></li></div><div style="font-weight: bold; width: 80%;display: none;" class="explore-menu-segment" data-targetclass="explore-menu-security"><a style="display: inline-block;" href="https://www.howtogeek.com/category/privacy-security/">Browse All Privacy and Security Articles</a> | <a style="display: inline-block;" href="https://www.howtogeek.com/holiday-2021/">Browse Holiday 2021</a> | <a style="display: inline-block;" href="https://www.howtogeek.com/buying-guides/" ">Browse Buying Guides</a></div><div style="display: none;" class="explore-menu-segment" data-targetclass="explore-menu-linux"><a class="oswald-header-menu-link" role="menuitem" href="https://www.howtogeek.com/164668/how-to-electronically-sign-documents-without-printing-and-scanning-them/">Electronically Sign PDFs</a></li><a class="oswald-header-menu-link" role="menuitem" href="https://www.howtogeek.com/249966/how-to-install-and-use-the-linux-bash-shell-on-windows-10/">Use the Linux Bash Shell on Windows</a></li><a class="oswald-header-menu-link" role="menuitem" href="https://www.howtogeek.com/howto/27350/beginner-geek-how-to-edit-your-hosts-file/">Edit Your Hosts File</a></li><a class="oswald-header-menu-link" role="menuitem" href="https://www.howtogeek.com/193669/whats-the-difference-between-gpt-and-mbr-when-partitioning-a-drive/">What's the Difference Between GPT and MBR</a></li><a class="oswald-header-menu-link" role="menuitem" href="https://www.howtogeek.com/197268/how-to-find-the-best-wi-fi-channel-for-your-router-on-any-operating-system/">Find the Best Wi-Fi Channel</a></li><a class="oswald-header-menu-link" role="menuitem" href="https://www.howtogeek.com/191054/how-to-create-bootable-usb-drives-and-sd-cards-for-every-operating-system/">Create Bootable USB Drives</a></li><a class="oswald-header-menu-link" role="menuitem" href="https://www.howtogeek.com/299457/how-to-remove-a-password-from-a-pdf-file/">Remove a PDF Password</a></li></div><div style="display: none;" class="explore-menu-segment" data-targetclass="explore-menu-linux"><a class="oswald-header-menu-link" role="menuitem" href="https://www.howtogeek.com/187359/5-ways-to-run-windows-software-on-a-mac/">Run Windows Software on Mac</a></li><a class="oswald-header-menu-link" role="menuitem" href="https://www.howtogeek.com/112888/3-ways-to-access-your-linux-partitions-from-windows/">Access Your Linux Partitions From Windows</a></li><a class="oswald-header-menu-link" role="menuitem" href="https://www.howtogeek.com/221001/how-to-set-up-your-own-home-vpn-server/">Set Up Your Own Home VPN Server</a></li><a class="oswald-header-menu-link" role="menuitem" href="https://www.howtogeek.com/197542/the-4-best-alternatives-to-utorrent-on-windows/">Best Alternatives to uTorrent</a></li><a class="oswald-header-menu-link" role="menuitem" href="https://www.howtogeek.com/173828/what-to-do-when-windows-wont-boot/">Windows Won't Boot</a></li><a class="oswald-header-menu-link" role="menuitem" href="https://www.howtogeek.com/269272/how-to-stream-from-vlc-to-your-chromecast/">Stream From VLC to Chromecast</a></li><a class="oswald-header-menu-link" role="menuitem" href="https://www.howtogeek.com/133680/htg-explains-what-is-a-vpn/">What Is a VPN? Do I need one?</a></li></div><div style="display: none;" class="explore-menu-segment" data-targetclass="explore-menu-linux"><a class="oswald-header-menu-link" role="menuitem" href="https://www.howtogeek.com/howto/ubuntu/delete-files-older-than-x-days-on-linux/">Delete Files Older Than x Days</a></li><a class="oswald-header-menu-link" role="menuitem" href="https://www.howtogeek.com/67660/how-to-diagnose-and-fix-an-overheating-laptop/">Fix an Overheating Laptop</a></li><a class="oswald-header-menu-link" role="menuitem" href="https://www.howtogeek.com/215400/how-to-turn-your-computer-into-a-dlna-media-server/">Turn Your Computer Into a DLNA Media Server</a></li><a class="oswald-header-menu-link" role="menuitem" href="https://www.howtogeek.com/412055/37-important-linux-commands-you-should-know/">Important Linux Commands</a></li><a class="oswald-header-menu-link" role="menuitem" href="https://www.howtogeek.com/313423/the-best-linux-distributions-for-beginners/">Linux Distros for Beginners</a></li><a class="oswald-header-menu-link" role="menuitem" href="https://www.howtogeek.com/748445/best-linux-laptops/">Best Linux Laptops</a></li><a class="oswald-header-menu-link" role="menuitem" href="https://www.howtogeek.com/758751/how-to-check-which-websites-can-access-your-location-in-google-chrome/">Check Which Websites Can Access Your Location</a></li></div><div style="font-weight: bold; width: 80%;display: none;" class="explore-menu-segment" data-targetclass="explore-menu-linux"><a style="display: inline-block;" href="https://www.howtogeek.com/category/linux/">Browse All Linux Articles</a> | <a style="display: inline-block;" href="https://www.howtogeek.com/holiday-2021/">Browse Holiday 2021</a> | <a style="display: inline-block;" href="https://www.howtogeek.com/buying-guides/" ">Browse Buying Guides</a></div>	<br style="clear: both;">
<div class="mobile-hamburger-socials">
<span class="instagram" style="background: none; display: inline-block;">
<a title="Instagram" aria-label="Instagram" href="https://www.instagram.com/howtogeeksite">
<svg style="fill: black; height: 24px; width: auto; margin-right: 0px;" xmlns="http://www.w3.org/2000/svg" width="24" height="24" viewBox="0 0 24 24" aria-hidden="true" tabindex="-1"><path d="M12 2.163c3.204 0 3.584.012 4.85.07 3.252.148 4.771 1.691 4.919 4.919.058 1.265.069 1.645.069 4.849 0 3.205-.012 3.584-.069 4.849-.149 3.225-1.664 4.771-4.919 4.919-1.266.058-1.644.07-4.85.07-3.204 0-3.584-.012-4.849-.07-3.26-.149-4.771-1.699-4.919-4.92-.058-1.265-.07-1.644-.07-4.849 0-3.204.013-3.583.07-4.849.149-3.227 1.664-4.771 4.919-4.919 1.266-.057 1.645-.069 4.849-.069zm0-2.163c-3.259 0-3.667.014-4.947.072-4.358.2-6.78 2.618-6.98 6.98-.059 1.281-.073 1.689-.073 4.948 0 3.259.014 3.668.072 4.948.2 4.358 2.618 6.78 6.98 6.98 1.281.058 1.689.072 4.948.072 3.259 0 3.668-.014 4.948-.072 4.354-.2 6.782-2.618 6.979-6.98.059-1.28.073-1.689.073-4.948 0-3.259-.014-3.667-.072-4.947-.196-4.354-2.617-6.78-6.979-6.98-1.281-.059-1.69-.073-4.949-.073zm0 5.838c-3.403 0-6.162 2.759-6.162 6.162s2.759 6.163 6.162 6.163 6.162-2.759 6.162-6.163c0-3.403-2.759-6.162-6.162-6.162zm0 10.162c-2.209 0-4-1.79-4-4 0-2.209 1.791-4 4-4s4 1.791 4 4c0 2.21-1.791 4-4 4zm6.406-11.845c-.796 0-1.441.645-1.441 1.44s.645 1.44 1.441 1.44c.795 0 1.439-.645 1.439-1.44s-.644-1.44-1.439-1.44z"/></svg>
</a>
</span>
&nbsp;
<span class="twitter" style="background: none; display: inline-block;"><a title="Twitter" aria-label="Twitter" href="https://twitter.com/howtogeek"><svg style="height: 24px; width: auto;" title="Twitter Icon" aria-label="Twitter Icon" xmlns="http://www.w3.org/2000/svg" enable-background="new 0 0 512 512" viewBox="0 0 512 512" aria-hidden="true" tabindex="-1"><path fill="#020202" d="M256,16C123.5,16,16,123.5,16,256c0,132.5,107.5,240,240,240s240-107.5,240-240C496,123.5,388.5,16,256,16z M376.3,192.9c-0.1,0.1-0.1,0.1-0.2,0.2c0.1,1.5,0.1,3,0.2,4.5c0,1.6,0.1,3.2,0.1,4.8c0,98.3-79.7,177.9-177.9,177.9 c-33.8,0-65.3-9.4-92.2-25.7c0,0,51,4.3,85.9-28.3c0,0-41.6-5.4-57.3-44c0,0,18.1,3,28.9,0c0,0-50-20.5-48.8-62.1 c0,0,17.5,7.2,25.9,7.2c0,0-44.6-30.8-18.1-88c0,0,34.4,66.3,128.4,66.9l0.1-0.1c-0.7-3.7-1-7.5-1-11.4c0-34.8,28.2-63,63-63 c17.8,0,33.9,7.4,45.3,19.2l0.5-0.2c0,0,3.7-1,8.8-2.5c8.6-2.5,21.2-6.3,26.1-9c0,0-5.1,19.3-20.8,30.3c-0.5,0.4-1,0.7-1.5,1 c0,0,0.6,0,1.7-0.1c4.8-0.2,18.7-1.5,31.5-8.4C404.6,162.8,391.4,180.4,376.3,192.9z"/></svg></a></span>
&nbsp;
<span class="facebook" style="background: none; display: inline-block;"><a title="Facebook" aria-label="Facebook" href="https://facebook.com/howtogeek"><svg style="height: 24px; width: auto;" title="Facebook Icon" aria-label="Facebook Icon" style="margin-top: 1px;" viewBox="0 0 1000 1000" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" aria-hidden="true" tabindex="-1"><g><path d="M500,1000L500,1000C223.9,1000,0,776.1,0,500l0,0C0,223.9,223.9,0,500,0l0,0c276.1,0,500,223.9,500,500l0,0   C1000,776.1,776.1,1000,500,1000z"/><path style="fill: white;" d="M630,1000V612.7h130l19.5-150.9H630v-96.4c0-43.7,12.1-73.5,74.8-73.5h79.9V157   c-13.8-1.8-61.3-5.9-116.5-5.9c-115.2,0-194.1,70.3-194.1,199.5v111.3H343.8v150.9h130.3V1000H630z"/></g></svg></a></span>
<!-- Silly chrome bottom bar blocks social icons on mobile -->
<br/><br/><br/><br/><br/>
<br/><br/><br/><br/><br/>
</div>
</nav><!-- #site-navigation -->
</div>
</div>
</div>
<div class="full-screen-menu buyingguides-content htg-custom-menu-content">
<div class="full-screen-menu-inner">
<div class="inner">
<div style="width: 23%; float: left;">
<h4 style="text-transform: uppercase;">Complete Guides<br/>by How-To Geek</h4><div class="oswald-header-menu-link"><a href="https://www.howtogeek.com/holiday-2021/">Holiday 2021 Gift Guides</a></div><div class="oswald-header-menu-link"><a href="https://www.howtogeek.com/buying-guides/">Browse All Buying Guides</a></div>	</div>
<div style="min-height: 320px; width: 46%; float: left; border-left: 1px solid black; border-right: 1px solid black; padding-left: 4%; padding-right: 3%;">
<h4 style="text-transform: uppercase;">Our Latest Product Roundups</h4>
<div style="width: 50%; float: left; padding-right: 8px;"><div class="oswald-header-menu-link"><a role="menuitem" href="https://www.howtogeek.com/759357/best-iphone-charger/">Best iPhone Charger</a></div><div class="oswald-header-menu-link"><a role="menuitem" href="https://www.howtogeek.com/762466/bestiphone-13-pro-case/">Best iPhone 13 Pro Case</a></div><div class="oswald-header-menu-link"><a role="menuitem" href="https://www.howtogeek.com/759871/best-bluetooth-headphones-for-nintendo-switch/">Best Bluetooth Headphones for Switch</a></div><div class="oswald-header-menu-link"><a role="menuitem" href="https://www.howtogeek.com/760144/best-roku-tv/">Best Roku TV</a></div><div class="oswald-header-menu-link"><a role="menuitem" href="https://www.howtogeek.com/761017/best-apple-watch/">Best Apple Watch</a></div><div class="oswald-header-menu-link"><a role="menuitem" href="https://www.howtogeek.com/758054/best-ipad-case/">Best iPad Cases</a></div></div><div style="width: 49%; float: left; padding-left: 8px;"><div class="oswald-header-menu-link"><a role="menuitem" href="https://www.howtogeek.com/757555/best-portable-monitor/">Best Portable Monitors</a></div><div class="oswald-header-menu-link"><a role="menuitem" href="https://www.howtogeek.com/753080/best-gaming-keyboards/">Best Gaming Keyboards</a></div><div class="oswald-header-menu-link"><a role="menuitem" href="https://www.howtogeek.com/752220/best-drone/">Best Drones</a></div><div class="oswald-header-menu-link"><a role="menuitem" href="https://www.howtogeek.com/754502/best-4k-tv/">Best 4K TVs</a></div><div class="oswald-header-menu-link"><a role="menuitem" href="https://www.howtogeek.com/758354/best-iphone-13-case/">Best iPhone 13 Cases</a></div><div class="oswald-header-menu-link"><a role="menuitem" href="https://www.howtogeek.com/758384/best-gifts-for-kids-3-6/">Best Tech Gifts for Kids Aged 3-6 </a></div>	</div>
<div style="clear: both;"></div>
</div>
<div style="min-height: 320px; width: 31%; float: left; padding-left: 4%">
<h4 style="text-transform: uppercase;">Reader Favorites</h4><div class="oswald-header-menu-link"><a role="menuitem" href="https://www.howtogeek.com/722600/best-wi-fi-routers/">Best Wi-Fi Routers</a></div><div class="oswald-header-menu-link"><a role="menuitem" href="https://www.howtogeek.com/722178/5-awesome-pc-accessories-you-should-buy/">Awesome PC Accessories</a></div><div class="oswald-header-menu-link"><a role="menuitem" href="https://www.howtogeek.com/748445/best-linux-laptops/">Best Linux Laptops</a></div><div class="oswald-header-menu-link"><a role="menuitem" href="https://www.howtogeek.com/724315/best-bluetooth-trackers/">Best Bluetooth Trackers</a></div><div class="oswald-header-menu-link"><a role="menuitem" href="https://www.howtogeek.com/735232/best-ereaders/">Best eReaders</a></div><div class="oswald-header-menu-link"><a role="menuitem" href="https://www.howtogeek.com/742514/best-wireless-earbuds-iphone-ipad/">Best Wireless iPhone Earbuds</a></div><div class="oswald-header-menu-link"><a role="menuitem" href="https://www.howtogeek.com/738071/best-vpn-services/">Best VPN</a></div>	</div>
<div style="clear: both;"></div>
</div>
</div>
</div>
<script>
	document.addEventListener("DOMContentLoaded", function(event) { 
		document.querySelectorAll('.menuitem-buyingguides')[0].addEventListener('click', function(event) {
			showGenericContentBlock(document.querySelectorAll('.buyingguides-content')[0], event, this);
		});	
	});
</script>	<div class="full-screen-menu news-content htg-custom-menu-content">
<div class="full-screen-menu-inner">
<div class="inner">
<div style="width: 23%; float: left;">
<h4 style="text-transform: uppercase;">More from How-To Geek</h4><div class="oswald-header-menu-link"><a href="https://www.howtogeek.com/holiday-2021/">Holiday 2021 Gift Guides</a></div><div class="oswald-header-menu-link"><a href="https://www.howtogeek.com/buying-guides/">Browse All Buying Guides</a></div><div class="oswald-header-menu-link"><a href="https://www.howtogeek.com/news/">Browse All News Articles</a></div>	</div>
<div style="min-height: 320px; width: 46%; float: left; border-left: 1px solid black; border-right: 1px solid black; padding-left: 4%; padding-right: 3%;">
<h4 style="text-transform: uppercase;">Latest Geek News</h4>
<div style="width: 50%; float: left; padding-right: 8px;"><div class="oswald-header-menu-link"><a role="menuitem" href="https://www.howtogeek.com/773262/your-iphone-and-apple-watch-are-now-hotel-keys/">Apple Wallet Hotel Key</a></div><div class="oswald-header-menu-link"><a role="menuitem" href="https://www.howtogeek.com/773236/microsoft-testing-voice-control-in-windows-11/">Voice Control Windows 11</a></div><div class="oswald-header-menu-link"><a role="menuitem" href="https://www.howtogeek.com/773204/razer-wants-you-to-stick-a-magnetic-rgb-fan-to-your-iphone/">Razer MagSafe Fan</a></div><div class="oswald-header-menu-link"><a role="menuitem" href="https://www.howtogeek.com/773166/you-can-see-your-iphones-repair-history-with-ios-152/">iPhone Repair History</a></div><div class="oswald-header-menu-link"><a role="menuitem" href="https://www.howtogeek.com/773142/windows-11-has-a-new-notepad-heres-whats-new/">Windows 11 Notepad</a></div><div class="oswald-header-menu-link"><a role="menuitem" href="https://www.howtogeek.com/773117/your-roku-device-isnt-losing-youtube-after-all/">YouTube Stays on Roku</a></div></div><div style="width: 49%; float: left; padding-left: 8px;"><div class="oswald-header-menu-link"><a role="menuitem" href="https://www.howtogeek.com/772962/onedrive-is-getting-faster-on-m1-macs-and-windows-on-arm-pcs/">OneDrive M1 and Windows on ARM</a></div><div class="oswald-header-menu-link"><a role="menuitem" href="https://www.howtogeek.com/772922/last-chance-download-youtube-for-roku-before-its-gone/">Roku YouTube Battle</a></div><div class="oswald-header-menu-link"><a role="menuitem" href="https://www.howtogeek.com/772906/ssd-slowing-down-windows-11-might-be-to-blame/">Windows 11 SSD</a></div><div class="oswald-header-menu-link"><a role="menuitem" href="https://www.howtogeek.com/772788/steam-needs-to-copy-this-new-xbox-app-feature/">Xbox App New Feature</a></div><div class="oswald-header-menu-link"><a role="menuitem" href="https://www.howtogeek.com/772737/all-the-features-google-added-to-the-pixel-in-december-2021/">December 2021 Pixel Feature Drop</a></div><div class="oswald-header-menu-link"><a role="menuitem" href="https://www.howtogeek.com/772669/heres-how-firefox-95-is-even-more-secure/">Firefox 95 More Secure</a></div>	</div>
<div style="clear: both;"></div>
</div>
<div style="min-height: 320px; width: 31%; float: left; padding-left: 4%">
<h4 style="text-transform: uppercase;">Reader Favorites</h4><div class="oswald-header-menu-link"><a role="menuitem" href="https://www.howtogeek.com/411095/how-to-detect-hidden-surveillance-cameras-with-your-phone/">Detect Hidden Surveillance Cameras</a></div><div class="oswald-header-menu-link"><a role="menuitem" href="https://www.howtogeek.com/669589/how-to-use-your-iphone-as-a-webcam/">Use Your iPhone as a Webcam</a></div><div class="oswald-header-menu-link"><a role="menuitem" href="https://www.howtogeek.com/513196/how-to-hide-private-photos-and-videos-on-your-iphone/">Hide Private Photos on iPhone</a></div><div class="oswald-header-menu-link"><a role="menuitem" href="https://www.howtogeek.com/690823/how-to-take-a-screenshot-by-tapping-the-back-of-your-iphone/">Take Screenshot by Tapping Back of iPhone</a></div><div class="oswald-header-menu-link"><a role="menuitem" href="https://www.howtogeek.com/744773/5-websites-every-pc-gamer-should-bookmark/">5 Websites Every PC Gamer Should Bookmark</a></div><div class="oswald-header-menu-link"><a role="menuitem" href="https://www.howtogeek.com/759245/should-you-upgrade-to-windows-11/">Should You Upgrade to Windows 11?</a></div><div class="oswald-header-menu-link"><a role="menuitem" href="https://www.howtogeek.com/768727/microsoft-calls-firefoxs-browser-workaround-improper-will-block-it/">Windows Default Browser Workaround</a></div>	</div>
<div style="clear: both;"></div>
</div>
</div>
</div>
<script>
	document.addEventListener("DOMContentLoaded", function(event) { 
		document.querySelectorAll('.menuitem-news')[0].addEventListener('click', function(event) {
			showGenericContentBlock(document.querySelectorAll('.news-content')[0], event, this);
		});	
	});
</script>	<div class="full-screen-menu windows-content htg-custom-menu-content">
<div class="full-screen-menu-inner">
<div class="inner">
<div style="width: 23%; float: left;">
<h4 style="text-transform: uppercase;">More from How-To Geek</h4><div class="oswald-header-menu-link"><a href="https://www.howtogeek.com/holiday-2021/">Holiday 2021 Gift Guides</a></div><div class="oswald-header-menu-link"><a href="https://www.howtogeek.com/buying-guides/">Browse All Buying Guides</a></div><div class="oswald-header-menu-link"><a href="https://www.howtogeek.com/category/windows/">Browse All Windows Articles</a></div>	</div>
<div style="min-height: 320px; width: 46%; float: left; border-left: 1px solid black; border-right: 1px solid black; padding-left: 4%; padding-right: 3%;">
<h4 style="text-transform: uppercase;">Latest Windows Articles</h4>
<div style="width: 50%; float: left; padding-right: 8px;"><div class="oswald-header-menu-link"><a role="menuitem" href="https://www.howtogeek.com/772412/microsoft-listens-to-users-about-windows-11s-default-browser-problem/">Windows 11 Default Browser</a></div><div class="oswald-header-menu-link"><a role="menuitem" href="https://www.howtogeek.com/769318/finally-windows-10-wont-get-big-updates-every-six-months/">Windows 10 Annual Updates</a></div><div class="oswald-header-menu-link"><a role="menuitem" href="https://www.howtogeek.com/767225/using-windows-7-or-8-say-goodbye-to-onedrive/">OneDrive Windows 7 and 8</a></div><div class="oswald-header-menu-link"><a role="menuitem" href="https://www.howtogeek.com/765981/you-can-now-copy-and-paste-between-android-and-windows/">Copy and Paste Between Android and Windows</a></div><div class="oswald-header-menu-link"><a role="menuitem" href="https://www.howtogeek.com/756827/valves-steam-deck-will-let-you-dual-boot-windows/">Steam Deck Will Let You Dual Boot Windows</a></div><div class="oswald-header-menu-link"><a role="menuitem" href="https://www.howtogeek.com/755162/update-your-pc-now-to-protect-windows-10-from-internet-explorer/">Protect Windows 10 From Internet Explorer</a></div></div><div style="width: 49%; float: left; padding-left: 8px;"><div class="oswald-header-menu-link"><a role="menuitem" href="https://www.howtogeek.com/754640/mozilla-fights-microsofts-browser-double-standard-on-windows/">Mozilla Fights Double Standard</a></div><div class="oswald-header-menu-link"><a role="menuitem" href="https://www.howtogeek.com/746156/how-to-make-windows-terminal-always-open-with-command-prompt-on-windows-11/">Make Windows Terminal Always Open With Command Prompt</a></div><div class="oswald-header-menu-link"><a role="menuitem" href="https://www.howtogeek.com/742810/how-to-burn-an-iso-image-to-disc-on-windows-10/">Burn an ISO Image to Disc</a></div><div class="oswald-header-menu-link"><a role="menuitem" href="https://www.howtogeek.com/744280/how-to-connect-to-a-hidden-wi-fi-network-on-windows-10/">Connect to a Hidden Wi-Fi Network</a></div><div class="oswald-header-menu-link"><a role="menuitem" href="https://www.howtogeek.com/746398/how-to-change-the-size-of-the-touch-keyboard-on-windows-11/">Change the Size of the Touch Keyboard</a></div><div class="oswald-header-menu-link"><a role="menuitem" href="https://www.howtogeek.com/747248/how-to-check-bluetooth-device-battery-life-in-windows-11/">Check Bluetooth Device Battery Life</a></div>	</div>
<div style="clear: both;"></div>
</div>
<div style="min-height: 320px; width: 31%; float: left; padding-left: 4%">
<h4 style="text-transform: uppercase;">Reader Favorites</h4><div class="oswald-header-menu-link"><a role="menuitem" href="https://www.howtogeek.com/226280/how-to-take-screenshots-in-windows-10/">Take Screenshot on Windows</a></div><div class="oswald-header-menu-link"><a role="menuitem" href="https://www.howtogeek.com/howto/windows-vista/mount-an-iso-image-in-windows-vista/">Mount an ISO image in Windows</a></div><div class="oswald-header-menu-link"><a role="menuitem" href="https://www.howtogeek.com/howto/windows-vista/what-is-svchostexe-and-why-is-it-running/">What Is svchost.exe?</a></div><div class="oswald-header-menu-link"><a role="menuitem" href="https://www.howtogeek.com/107511/how-to-boot-into-safe-mode-on-windows-8-the-easy-way/">Boot Into Safe Mode</a></div><div class="oswald-header-menu-link"><a role="menuitem" href="https://www.howtogeek.com/186775/how-to-download-windows-7-8-and-8.1-installation-media-legally/">Where to Download Windows Legally</a></div><div class="oswald-header-menu-link"><a role="menuitem" href="https://www.howtogeek.com/206329/how-to-find-your-lost-windows-or-office-product-keys/">Find Your Lost Product Keys</a></div><div class="oswald-header-menu-link"><a role="menuitem" href="https://www.howtogeek.com/224342/how-to-clean-install-windows-10/">Clean Install Windows 10 the Easy Way</a></div>	</div>
<div style="clear: both;"></div>
</div>
</div>
</div>
<script>
	document.addEventListener("DOMContentLoaded", function(event) { 
		document.querySelectorAll('.menuitem-windows')[0].addEventListener('click', function(event) {
			showGenericContentBlock(document.querySelectorAll('.windows-content')[0], event, this);
		});	
	});
</script>
<div class="full-screen-menu search-menu">
<div class="full-screen-menu-inner">
<div class="htg-close">X</div>
<div class="inner">
<form class="searchform" action="/search/" method="get">
<input type="text" name="q" value="" placeholder="Enter search term" aria-label="Enter Search Term">
<input type="submit" value="Go">
</form>
<nav id="site-navigation-2" class="main-navigation" role="navigation">
<div class="menu-header-column-1-container"><ul class="menu" role="menu"><li role="menuitem" id="menu-item-363960" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-363960"><a href="https://www.howtogeek.com/category/windows/">Windows</a></li>
<li role="menuitem" id="menu-item-363961" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-363961"><a href="https://www.howtogeek.com/category/mac/">Mac</a></li>
<li role="menuitem" id="menu-item-363962" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-363962"><a href="https://www.howtogeek.com/category/iphone-and-ipad/">iPhone</a></li>
<li role="menuitem" id="menu-item-363963" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-363963"><a href="https://www.howtogeek.com/category/android/">Android</a></li>
<li role="menuitem" id="menu-item-760628" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-760628"><a href="https://www.howtogeek.com/holiday-2021/">🎁 Holiday 2021</a></li>
</ul></div>
<div class="menu-header-column-2-container"><ul class="menu" role="menu"><li role="menuitem" id="menu-item-363964" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-363964"><a href="https://www.howtogeek.com/category/smart-home/">Smarthome</a></li>
<li role="menuitem" id="menu-item-363965" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-363965"><a href="https://www.howtogeek.com/category/microsoft-office/">Office</a></li>
<li role="menuitem" id="menu-item-363966" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-363966"><a href="https://www.howtogeek.com/category/privacy-security/">Security</a></li>
<li role="menuitem" id="menu-item-363967" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-363967"><a href="https://www.howtogeek.com/category/linux/">Linux</a></li>
<li role="menuitem" id="menu-item-760629" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-760629"><a href="https://www.howtogeek.com/buying-guides/">Buying Guides</a></li>
</ul></div>
<div class="menu-header-column-3-container"><ul class="menu" role="menu"><li role="menuitem" id="menu-item-363968" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-363968"><a href="https://www.howtogeek.com/news/">News</a></li>
<li role="menuitem" id="menu-item-363969" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-363969"><a href="https://www.howtogeek.com/t/features/">Features</a></li>
<li role="menuitem" id="menu-item-363970" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-363970"><a href="https://www.reviewgeek.com">Review Geek</a></li>
<li role="menuitem" id="menu-item-410821" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-410821"><a href="https://www.lifesavvy.com">LifeSavvy</a></li>
<li role="menuitem" id="menu-item-697758" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-697758"><a href="https://www.howtogeek.com/newsletter">Newsletter</a></li>
</ul></div>
<div class="menu-header-column-4-container"><ul class="menu" role="menu"><li role="menuitem" id="menu-item-363971" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-363971"><a href="https://www.howtogeek.com/about/">About Us</a></li>
<li role="menuitem" id="menu-item-363972" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-363972"><a href="https://www.howtogeek.com/contact/">Contact Us</a></li>
<li role="menuitem" id="menu-item-445703" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-445703"><a href="https://www.facebook.com/groups/geektalkgroup/">Geek Talk</a></li>
<li role="menuitem" id="menu-item-671446" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-671446"><a href="https://www.cloudsavvyit.com">CloudSavvy IT</a></li>
</ul></div>	</nav><!-- #site-navigation -->
</div>
</div>
</div>
<div class="full-screen-menu subscribe-menu" data-nosnippet="data-nosnippet">
<div class="subscribe-wrap">
<div class="htg-close">X</div>
<div class="inner">
<div class="left">
<img width="100" height="79" loading="lazy" src="https://www.howtogeek.com/wp-content/themes/htg-responsive/img/htg-email-small.png" alt="" role="presentation">
<span class="emailsubheader" role="heading" aria-level="1">The Best Tech Newsletter Anywhere</span>
<p>Join <span style="font-weight:bold;color: #000;">425,000 subscribers</span> and get a daily digest of news, geek trivia, and our feature articles.</p>
</div>
<div class="content right">
<form action="/em/subscribe" method="post">
<input aria-hidden="true" tabindex="-1" type="hidden" name="postid" value="772353">
<input aria-hidden="true" tabindex="-1" type="hidden" name="list" value="weekday">
<input aria-hidden="true" tabindex="-1" type="hidden" name="tr" value="howtogeek-subscribemenu">
<input aria-hidden="true" tabindex="-1" type="hidden" name="moka-pagerefer" value="">
<input aria-label="Enter Your Email" aria-required="true" aria-invalid="false" onkeypress="validateAriaEmail(this)" type="text" name="email" class="ftemtxt" placeholder="Your email">
<input aria-label="Go" type="submit" class="ftemsub" value="Go">
</form>
</div>
<img width="195" height="38" style="float: right; max-width: 300px; margin-right: 10%;" src=" data:image/gif;base64,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" alt="" role="presentation">
<p class="email_signup_disclaimer">By submitting your email, you agree to the <a href="/terms-of-use">Terms of Use</a> and <a href="/privacy-policy">Privacy Policy</a>.</p>
</div>
</div>
</div>
<div id="page" class="site hentry h-entry">
<div style="text-align:center;margin-right:auto;margin-left:auto;position:relative;min-height: 250px;margin-bottom:20px;align-items: center;display: flex;justify-content: center;" aria-hidden="true" class="adslot adslot970 ">
<div aria-hidden="true" id='purch_Y_L_1_1'>
<script>
                   tmntag.cmd.push(function(){tmntag.adTag('purch_Y_L_1_1', false);});
     </script>
</div>	<div style='clear:both'></div>
</div>
<header class="entry-header">
<div class="mokaBreadcrumbWrapper"><ul vocab="https://schema.org/" typeof="BreadcrumbList" class="breadcrumbs"><li class="first"><a title="Home Breadcrumb" aria-label="Home Breadcrumb" href="/">&#127969;</a></li>	<li property="itemListElement" typeof="ListItem">
<a property="item" typeof="WebPage" href="https://www.howtogeek.com/category/windows/">
<span property="name">Windows</span>
</a>
<meta property="position" content="1"/>
</li>	<li property="itemListElement" typeof="ListItem">
<a property="item" typeof="WebPage" href="https://www.howtogeek.com/category/windows-11/">
<span property="name">Windows 11</span>
</a>
<meta property="position" content="2"/>
</li></ul></div>
<strong class="before-article-blue-tag">Opinion</strong><h1 class="entry-title"><a aria-label="Microsoft, You&#8217;re Making It Hard to Recommend Edge" title="Microsoft, You&#8217;re Making It Hard to Recommend Edge" href="https://www.howtogeek.com/772353/microsoft-youre-making-it-hard-to-recommend-edge/">Microsoft, You&#8217;re Making It Hard to Recommend Edge</a></h1>
<div class="entry-meta" data-nosnippet="data-nosnippet">
<img loading="lazy" src="https://www.howtogeek.com/thumbcache/60/60/582e8564edcd90478778c15875528590/wp-content/uploads/2020/11/Joe-headshot-1.jpg" width="36" height="36" style="float: left;margin-right: 8px;border-radius: 18px;" alt="" role="presentation">
<span class="author-meta-entry-wrap">
<a class="p-author h-card vcard author post-author bio_popup_on_hover_1" href="https://www.howtogeek.com/author/joefedewa/"><span class="fn">Joe Fedewa</span></a><div class="bio_popup_hoverbox_1"><img src="https://www.howtogeek.com/wp-content/uploads/2020/11/Joe-headshot-1.jpg" alt=""><span class="bio_popup_name">Joe Fedewa</span><br/><span class="bio_popup_title">Writer</span><br style="clear: both;"/><p class="bio_popup_body">Joe Fedewa is a Staff Writer at How-To Geek. He has close to a decade of experience covering consumer technology and previously worked as a News Editor at XDA Developers. Joe loves all things technology and is also an avid DIYer at heart. He has written thousands of articles, hundreds of tutorials, and dozens of reviews. <a style="text-decoration: underline;" href="https://www.howtogeek.com/author/joefedewa/" aria-label="Full Biography for Joe Fedewa: Read more...">Read more...</a></p><a href="/about" class="bio_popup_aboutbtn">About How-To Geek</a></div><link rel="prefetch" href="https://www.howtogeek.com/wp-content/uploads/2020/11/Joe-headshot-1.jpg"/>	<span style="white-space:pre;"><svg role="img" aria-label="Twitter Icon" width="1792" height="1792" viewBox="0 0 1792 1792" xmlns="http://www.w3.org/2000/svg" style="fill: #2AA3EF;height: 12px;width: 12px;display: inline-block;position: relative;top: 2px;" aria-hidden="true" tabindex="-1"><path d="M1684 408q-67 98-162 167 1 14 1 42 0 130-38 259.5t-115.5 248.5-184.5 210.5-258 146-323 54.5q-271 0-496-145 35 4 78 4 225 0 401-138-105-2-188-64.5t-114-159.5q33 5 61 5 43 0 85-11-112-23-185.5-111.5t-73.5-205.5v-4q68 38 146 41-66-44-105-115t-39-154q0-88 44-163 121 149 294.5 238.5t371.5 99.5q-8-38-8-74 0-134 94.5-228.5t228.5-94.5q140 0 236 102 109-21 205-78-37 115-142 178 93-10 186-50z"></path></svg> <span class="author-twitter"><a href="https://twitter.com/tallshmo">@tallshmo</a></span></span>
<br/>
<div style="display: inline-block;">	<time class="post-date published" datetime="2021-12-09T08:00:15-05:00">Dec 9, 2021, 8:00 am EST</time>
| 2 min read
<meta name="twitter:label1" content="Written by">
<meta name="twitter:data1" content="Joe Fedewa">
<meta name="twitter:label2" content="Est. Reading Time">
<meta name="twitter:data2" content="2 minutes"></div>	</span>
</div><!-- .entry-meta -->
</header><!-- .entry-header -->
</div> <!-- page -->
<div id="content" class="site-content">
<div id="primary" class="content-area">
<main id="main" class="site-main" role="main">
<article id="post-772353" class="post-772353 post type-post status-publish format-standard category-the-geek-blog tag-bigpic tag-features tag-googlenewsfeatures tag-opinion tag-rightsplashbox breadcrumbs-windows breadcrumbs-windows-11">
<div class="entry-content e-content">
<p><img class="type:primaryImage alignnone size-full wp-image-772365" srcset="https://www.howtogeek.com/wp-content/uploads/2021/12/microsoft-edge-mad.png?width=398&trim=1,1&bg-color=000&pad=1,1 400w, https://www.howtogeek.com/wp-content/uploads/2021/12/microsoft-edge-mad.png?width=1198&trim=1,1&bg-color=000&pad=1,1 1200w" sizes="400w, 1200w" src="https://www.howtogeek.com/wp-content/uploads/2021/12/microsoft-edge-mad.png?width=1198&trim=1,1&bg-color=000&pad=1,1" alt="Microsoft Edge with angry face." width="1200" height="675"/></p>
<p>Microsoft Edge is undeniably a very solid browser. It has many of the same features as Google Chrome, even a few clever unique features of its own. So why is Microsoft hell-bent on making people hate it?</p>
<p>It&#8217;s no secret that Microsoft frequently uses Windows to push its own products. The latest tactic is pop-ups that appear when you visit the Chrome download page. Google <a href="https://twitter.com/tomwarren/status/1466376997102407682">does something similar</a>, but it can only use web prompts. On Windows 11, Microsoft is using native prompts and notifications that are not available to developers.</p>
<figure style="width: 650px" class="wp-caption alignnone"><img class="wp-image-772374 size-full" src="https://www.howtogeek.com/wp-content/uploads/2021/12/Edge-prompt-e1638482566706.jpg?trim=1,1&bg-color=000&pad=1,1" alt="Edge prompt in Windows 11." width="650" height="433" data-crediturl="https://twitter.com/tomwarren/status/1466371483517734913" data-credittext="Tom Warren"/><figcaption class="wp-caption-text"><span class="imagecredit"><a href="https://twitter.com/tomwarren/status/1466371483517734913">Tom Warren</a></span></figcaption></figure>
<p>This is clearly Microsoft giving <a href="https://www.howtogeek.com/744102/windows-11-makes-it-hard-to-change-your-default-web-browser/">preferential treatment</a> to its own browser. It&#8217;s really a shame because Edge is legitimately a good product. <a href="https://www.howtogeek.com/756987/why-i-use-microsoft-edge-on-android/">I&#8217;ve gone on record to recommend it</a>, and I still use it on my PC and Android phone, but Microsoft&#8217;s actions are making it harder to justify.</p>
<p><strong>RELATED:</strong> <a href='https://www.howtogeek.com/756987/why-i-use-microsoft-edge-on-android/'><strong><em>Why I Use Microsoft Edge on Android</em></strong></a></p>
<div id="div-thetop1" style="margin-top:5px;margin-bottom:15px;">
<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<ins class="adsbygoogle" style="display:block; text-align:center;" data-ad-format="fluid" data-ad-layout="in-article" data-ad-client="ca-pub-9173525300015284" data-ad-slot="2986027408"></ins>
<script>
     (adsbygoogle = window.adsbygoogle || []).push({});
</script>
</div>	<div style='clear:both'></div>
<h2 role="heading" aria-level="2">Overcoming History</h2>
<figure style="width: 1200px" class="wp-caption alignnone"><img src="https://www.howtogeek.com/wp-content/uploads/2017/03/img_58d04741dec54.png?width=1198&amp;trim=1,1&amp;bg-color=000&amp;pad=1,1" alt="Old Microsoft Edge" width="1200" height="553"/><figcaption class="wp-caption-text">Windows 10&#8217;s old Microsoft Edge browser.</figcaption></figure>
<p>In 2020, Microsoft rolled out a <a href="https://www.howtogeek.com/659857/what-you-need-to-know-about-the-new-microsoft-edge-browser/">new version of Edge</a> based on Chromium. It now has the same backbone as Google Chrome. You can <a href="https://www.howtogeek.com/712296/how-to-sync-microsoft-edge-tabs-across-devices/">sync things across devices</a>, <a href="https://www.howtogeek.com/758448/how-to-use-tab-groups-in-microsoft-edge/">use Tab Groups</a>, and do basically everything you&#8217;d expect from Chrome. Microsoft has also included a few of its own features like <a href="https://www.howtogeek.com/723585/how-to-set-up-and-use-kids-mode-in-microsoft-edge/">Kids Profiles</a>.</p>
<p>If you like Chrome, Edge is essentially the same experience, just without some Google stuff. It really is a good browser. However, the &#8220;Edge&#8221; name has some baggage attached to it. The pre-Chromium version of Edge was notoriously unpopular and not very good. This is the battle Microsoft is fighting.</p>
<div style="text-align: center; background-color: rgb(247, 247, 247); border: 1px solid rgb(243, 243, 243); width: 100%; padding-bottom: 18px; clear: both;" data-nosnippet="data-nosnippet">
<span class="future_inline_clone_target" style="font-size: 9px; text-transform: uppercase; color: rgb(204, 204, 204);">Advertisement<br></span>
<div aria-hidden="true" id='purch_Y_C_0_1'><script>tmntag.cmd.push(function(){tmntag.adTag('purch_Y_C_0_1', false);});</script></div>
</div>
<p>On some level, I understand where Microsoft is coming from. It has a legitimately good product, but there are a lot of people not willing to give it a chance. I get it can be frustrating to make something new and have people judge it based on past experiences.</p>
<p>The problem is Microsoft is going about it all wrong.</p>
<p><strong>RELATED:</strong> <a href='https://www.howtogeek.com/712296/how-to-sync-microsoft-edge-tabs-across-devices/'><strong><em>How to Sync Microsoft Edge Tabs Across Devices</em></strong></a></p>
<h2 role="heading" aria-level="2">Let the Product Speak For Itself</h2>
<p>Microsoft&#8217;s dilemma with Edge is not unique. Changing people&#8217;s minds about products is one of the main purposes of marketing. Coca-Cola&#8217;s campaign for the <a href="https://www.morningbrew.com/marketing/stories/2021/08/09/coke-zero-sugar-plugs-new-recipe-latest-campaign">new Coke Zero recipe</a> is a good example. The ads insist &#8220;You have to try it first,&#8221; basically pleading people to give it a chance before judging.</p>
<p>That&#8217;s the approach Microsoft needs to take. If you make a good product, you&#8217;re proud of it, and you think people will genuinely like it, you&#8217;ve already done half the work. You have to give people a chance to try it and decide they like it for themselves.</p>
<p>Being too pushy about it can have the opposite of the desired outcome. It makes people <em>not</em> want to try it. Most people don&#8217;t like to be told what to do, even if it&#8217;s something that could be good for them. It doesn&#8217;t matter how good Edge is, if Microsoft is insistent on shoving it in people&#8217;s faces, they&#8217;re going to resent it.</p>
<h2 role="heading" aria-level="2">Don&#8217;t Make Me Regret Recomending Edge</h2>
<p><img class="alignnone size-full wp-image-712571" src="https://www.howtogeek.com/wp-content/uploads/2021/02/microsoft-edge-sleeping-tabs.png?trim=1,1&bg-color=000&pad=1,1" alt="microsoft edge with sleeping emoji" width="650" height="300"/></p>
<p>Microsoft&#8217;s aggressive push to get people to use Edge is starting to make me regret recommending it. I still think Edge is a very good browser. Feature for feature, <a href="https://www.howtogeek.com/718265/how-to-automatically-clear-browsing-data-when-you-close-microsoft-edge/">it may even be better than Chrome</a>. None of that matters if Microsoft makes using it feel gross, though.</p>
<p>That&#8217;s the moral of the story. Don&#8217;t make people feel bad about using your products. I want to like Edge, I want to tell people to use it, I think it&#8217;s good to have a solid alternative to Google Chrome. However, if Microsoft keeps using Windows to leverage Edge, I will have to stop using it out of principle.</p>
<p><strong>RELATED:</strong> <a href='https://www.howtogeek.com/718265/how-to-automatically-clear-browsing-data-when-you-close-microsoft-edge/'><strong><em>How to Automatically Clear Browsing Data When You Close Microsoft Edge</em></strong></a></p>
<div class="nextup">
<span id="nextuplabel" style="font-weight: bold; font-size: 22px; color: #000; margin-bottom: 10px; display: block;" role="heading" aria-level="2">READ NEXT</span>
<ul id="nextuplist">
<li>&rsaquo; <a href="https://www.howtogeek.com/769688/what-is-mil-spec-drop-protection/">What Is MIL-SPEC Drop Protection?</a></li><li>&rsaquo; <a href="https://www.howtogeek.com/771262/buying-a-used-mac-or-macbook-check-these-things-before-you-buy/">Buying a Used Mac or MacBook? Check These Things Before You Buy</a></li><li>&rsaquo; <a href="https://www.howtogeek.com/767440/windows-11-vs-chrome-os-which-is-best-for-android-apps/">Windows 11 vs. Chrome OS: Which Is Best For Android Apps?</a></li><li>&rsaquo; <a href="https://www.howtogeek.com/771858/psa-scammers-are-using-the-chip-shortage-to-trick-people/">PSA: Scammers Are Using the Chip Shortage to Trick People</a></li><li>&rsaquo; <a href="https://www.howtogeek.com/771413/stop-closing-apps-on-your-android-phone/">Stop Closing Apps on Your Android Phone</a></li><li>&rsaquo; <a href="https://www.howtogeek.com/765113/5-psychological-tricks-in-free-to-play-games-and-how-to-avoid-them/">5 Psychological Tricks in Free-To-Play Games (and How to Avoid Them)</a></li>
</ul>
</div>
</div><!-- .entry-content -->
<footer class="entry-footer">
<div style="border: 1px solid #eee;padding: 15px;margin-bottom: 20px;">
<a href="https://www.howtogeek.com/author/joefedewa/"><img width="200" height="200" style="float:left;margin-right:15px;margin-bottom:15px;width:100px;" src="https://www.howtogeek.com/wp-content/uploads/2020/11/Joe-headshot-1.jpg?width=200&#038;height=200&#038;crop=1:1" alt="Profile Photo for Joe Fedewa"></a>
<span>
<a href="https://www.howtogeek.com/author/joefedewa/" style="
					    font-weight: bold;
					    text-transform: uppercase;
					    /* padding-bottom: 10px; */
					    /* display: block; */
					    font-size: 20px;
					    font-family: oswald,roboto,sans-serif;
					    padding-top: 0;
					    margin-top: 0;
					    line-height: 20px;
					"><span style="
					    padding-top: 0;
					    margin-top: 0;
					">Joe Fedewa</span></a>
<br style="
					    margin-top: 10px;
					"><span style="/* margin-top: 10px; */font-size: 15px;">Joe Fedewa is a Staff Writer at How-To Geek. He has close to a decade of experience covering consumer technology and previously worked as a News Editor at XDA Developers. Joe loves all things technology and is also an avid DIYer at heart. He has written thousands of articles, hundreds of tutorials, and dozens of reviews. <br style="
					    display: none;
					"><a href="https://www.howtogeek.com/author/joefedewa/" style="
					    text-transform: uppercase;
					    font-size: 13px;
					    font-weight: bold;
					    /* float: right; */
					">Read Full Bio »</a></span>
</span>
<div style="clear:both;"></div>
</div>
</footer><!-- .entry-footer -->
</article><!-- #post-## -->
<div class="social-media-buttons" style="margin-bottom:0px;padding-bottom:10px;">
<div class="social-wrapper">
<a title="Share on Facebook" aria-label="Share on Facebook" class="facebook social-share" href='javascript:window.open("https://www.facebook.com/sharer/sharer.php?u=https://www.howtogeek.com/772353/microsoft-youre-making-it-hard-to-recommend-edge/","facebookshare", "menubar=0,resizable=0,width=700,height=500");'><svg width="1792" height="1792" viewBox="0 0 1792 1792" xmlns="http://www.w3.org/2000/svg" aria-hidden="true" tabindex="-1"><path d="M1376 128q119 0 203.5 84.5t84.5 203.5v960q0 119-84.5 203.5t-203.5 84.5h-188v-595h199l30-232h-229v-148q0-56 23.5-84t91.5-28l122-1v-207q-63-9-178-9-136 0-217.5 80t-81.5 226v171h-200v232h200v595h-532q-119 0-203.5-84.5t-84.5-203.5v-960q0-119 84.5-203.5t203.5-84.5h960z"/></svg></a>
</div>
<div class="social-wrapper">
<a title="Share on Twitter" aria-label="Share on Twitter" class="twitter social-share" href='javascript:window.open("https://twitter.com/intent/tweet?text=Microsoft%2C+You%27re+Making+It+Hard+to+Recommend+Edge+via+%40howtogeek+-+https://www.howtogeek.com/772353/microsoft-youre-making-it-hard-to-recommend-edge/","twittershare", "menubar=0,resizable=0,width=700,height=500");'><svg width="1792" height="1792" viewBox="0 0 1792 1792" xmlns="http://www.w3.org/2000/svg" aria-hidden="true" tabindex="-1"><path d="M1408 610q-56 25-121 34 68-40 93-117-65 38-134 51-61-66-153-66-87 0-148.5 61.5t-61.5 148.5q0 29 5 48-129-7-242-65t-192-155q-29 50-29 106 0 114 91 175-47-1-100-26v2q0 75 50 133.5t123 72.5q-29 8-51 8-13 0-39-4 21 63 74.5 104t121.5 42q-116 90-261 90-26 0-50-3 148 94 322 94 112 0 210-35.5t168-95 120.5-137 75-162 24.5-168.5q0-18-1-27 63-45 105-109zm256-194v960q0 119-84.5 203.5t-203.5 84.5h-960q-119 0-203.5-84.5t-84.5-203.5v-960q0-119 84.5-203.5t203.5-84.5h960q119 0 203.5 84.5t84.5 203.5z"/></svg></a>
</div>
<div class="comments">
<a href="https://www.facebook.com/groups/geektalkgroup/" class="discourse social-share"><p class="share-heading" style="font-size:20px;font-weight:bold;">JOIN GEEK TALK ON FACEBOOK</p></a>
</div>
<div style="clear:both;"></div>
</div>
<a name="comments"></a>
<hr style="margin-bottom:20px;max-width:500px;">
<span class="affiliate-disclosure">The above article may contain affiliate links, which help support How-To Geek.</span>
<hr style="margin-bottom:20px;max-width:500px;margin-top:20px;">
</main><!-- #main -->
</div><!-- #primary -->
<style>
	#secondary {
  display: inline-block;
  float: left;
  max-width: 370px;
  padding-left: 30px;
  width: 100%; }
  #secondary .adSystem_ads {
    overflow: hidden; }
    #secondary .adSystem_ads .g-page {
      min-height: 105px; }
  #secondary .did-you-know {
    font-size: 13px; }
    #secondary .did-you-know p {
      margin-bottom: 0px; }
    #secondary .did-you-know .top-bar {
      padding-top: 10px;
      padding-bottom: 10px; }
  #secondary .dyk-content {
    padding: 0px 10px 10px 15px; }
  #secondary .daily-tech-term .dtt-content h4 {
    font-size: 14px;
    font-weight: 600;
    margin-top: 0px;
    margin-bottom: 0px; }
  #secondary .daily-tech-term .dtt-content p {
    margin-top: 0px; }
  #secondary .daily-tech-term .dtt-content {
    font-size: 13px;
    line-height: 16px;
    padding: 10px; }
  #secondary .top-bar {
    border-top: 2px solid #1d55a9;
    padding-left: 16px;
    padding-top: 10px; }
  #secondary .sidebar-glossary {
    width: 300px;
    margin-left: auto;
    margin-right: auto; }
    #secondary .sidebar-glossary .top-bar {
      margin-bottom: 20px; }
    #secondary .sidebar-glossary .sfpost {
      margin-bottom: 15px;
      position: relative;
      min-height: 200px; }
    #secondary .sidebar-glossary .sfp2 {
      display: inline-block;
      float: left;
      position: absolute; }
    #secondary .sidebar-glossary .sfp3 {
      font-size: 14px;
      position: absolute;
      bottom: 5px;
      background-color: rgba(0, 0, 0, 0.75);
      padding: 14px;
      width: 100%; }
      #secondary .sidebar-glossary .sfp3 a {
        color: white; }
      #secondary .sidebar-glossary .sfp3 span {
        font-weight: 600 !important; }
  #secondary #purch_Y_R_0_1 {
    display: block;
    margin: 0 auto;
    text-align: center; }

@media only screen and (max-width: 1070px) and (min-width: 768px) {
  #primary {
    max-width: 65% !important; }
    #primary img {
      max-width: 100% !important; }
  #secondary {
    max-width: 35% !important; }
    #secondary .geek {
      display: none; }
    #secondary .subscribe-text {
      padding-left: 10px;
      width: 100%; }
    #secondary .social-icons {
      display: block; }
      #secondary .social-icons a {
        display: block;
        width: 100%; } }

.sidepopwrap {
  text-align: center; }

@media only screen and (max-width: 768px) {
  .sidepopwrap, body #content #secondary {
    display: none; } }

.popular-posts {
  margin-left: auto;
  margin-right: auto;
  text-align: left;
  width: 300px; }
  .popular-posts .top-bar {
    padding-left: 0px !important; }

.sidebar-popular-post:first-child .title-rendered {
  color: #FFF; }

.sidebar-popular-post:first-child .title-rendered:hover {
  color: #e07d02; }

.sidebar-popular-post:first-child {
  border-bottom: none;
  padding-bottom: 0px;
  padding-top: 0px; }

.sidebar-popular-post:last-child {
  border-bottom: none; }

.sidebar-popular-post .sppfirst-accessible {
    position: absolute;
    padding: 8px 14px;
    background: rgba(23, 34, 50, 0.8);
    color: white;
    font-size: 18px;
    font-family: 'Oswald', sans-serif;
    font-weight: normal; }

.sidebar-popular-post {
  position: relative;
  width: 100%;
  border-bottom: 1px solid #CCC;
  padding-bottom: 10px;
  padding-top: 10px; }
  .sidebar-popular-post img {
    border: 1px solid #000;
    width: 100%; }
  .sidebar-popular-post .post-title {
    width: 100%;
    min-height: 50px;
    padding-left: 10px; }
    .sidebar-popular-post .post-title.first {
      background-color: rgba(0, 0, 0, 0.6);
      color: white;
      position: absolute;
      bottom: 8px;
      padding: 10px; }
  .sidebar-popular-post .number {
    display: inline-block;
    color: #ccc;
    font-size: 40px;
    float: left;
    margin-top: -10px;
    width: 15%; }
  .sidebar-popular-post .title-rendered {
    display: inline-block;
    float: left;
    width: 85%;
    color: #444; }
  .sidebar-popular-post .title-rendered:hover {
    color: #e07d02; }


</style>
<aside id="secondary" class="widget-area sidebar-article" role="complementary">
<div class="htg_sticky_zero">
<div aria-hidden="true" id='purch_Y_R_1_1' class='purch_Y_R_1_1_flex_minh'>
<script>
    if( window.outerWidth >= 768 || screen.width >= 768 ) {
        tmntag.cmd.push(function(){tmntag.adTag('purch_Y_R_1_1', false);});
    }
</script>
</div>	<div style='clear:both'></div>
</div>
<div class="htg_sticky_zero"><div aria-hidden="true" id='purch_Y_S_0_1'>
<script>
            if( window.outerWidth >= 768 || screen.width >= 768 ) {
              tmntag.cmd.push(function(){tmntag.adTag('purch_Y_S_0_1', false);});
            }
        </script>
</div>	<div style='clear:both'></div>
</div>
<span class='float-anchor'></span>
<div class="htg_sticky_zero">
<div id="floating-sidebar-area">
<div aria-hidden="true" id='purch_Y_R_0_1'>
<script>
                if( window.outerWidth >= 768 || screen.width >= 768 ) {
                   tmntag.cmd.push(function(){tmntag.adTag('purch_Y_R_0_1', false);});
                }
     </script>
</div>	<div style='clear:both'></div>
</div>
</div>
</aside><!-- #secondary -->
<div class="article-bottom">
<div class="OUTBRAIN" data-src="https://www.howtogeek.com/772353/microsoft-youre-making-it-hard-to-recommend-edge/" data-widget-id="AR_9"></div> <script type="text/javascript" async="async" src="//widgets.outbrain.com/outbrain.js"></script>
<div style="margin-top:40px;"></div>
<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- htg-below-article-content QQ2 -->
<div aria-hidden="true" class="htg-lazyload">
<ins class="adsbygoogle" style="display:block" data-ad-client="ca-pub-9173525300015284" data-ad-slot="8688851009" data-ad-format="autorelaxed"></ins>
</div>
<div aria-hidden="true" id='purch_Y_L_0_1' style="padding-top:30px">
<script>
		if( window.outerWidth >= 768 || screen.width >= 768 ) {
			tmntag.cmd.push(function(){
				tmntag.adTag('purch_Y_L_0_1', false);
			});
		}
	</script>
</div>	<div style='clear:both'></div>
</div>
</div><!-- #content -->
<div class="message" style="
	    padding: 50px 0px 30px;
	    font-size: 15px;
	    margin: 0px 20px;
	"><span style="
	    max-width: 900px;
	    display: block;
	    color: #333;
	    padding: 0px 20px;
	    margin: auto;
	    border: 1px solid #CCC;
	    padding: 20px 20px;
	    background: #FAFAFA;
	">How-To Geek is where you turn when you want experts to explain technology. Since we launched in 2006, our articles have been read more than 1 billion times. <a href="/about/">Want to know more?</a></span>
</div>
<footer id="colophon" class="site-footer">
<div class="container">
<div class="logo">
<a title="How-To Geek" aria-label="How-To Geek" href="https://www.howtogeek.com">
<img width="200" height="38" src="https://www.howtogeek.com/wp-content/uploads/2019/02/htglogo_white.png" alt="How-To Geek" class="logo">
</a>
<div class="social">
<a title="Facebook" aria-label="Facebook" href="https://facebook.com/howtogeek">
<div class="facebook">
<svg id="icon-facebook" viewBox="0 0 43.8 34" width="100%" height="100%" aria-hidden="true" tabindex="-1"><title>Facebook Icon</title><g><path id="f_6_" fill="#FFFFFF" d="M22.4,30.1V18.9h3.7l0.6-4.4h-4.3v-2.8c0-1.3,0.3-2.1,2.2-2.1h2.3V5.8c-0.4-0.1-1.8-0.2-3.4-0.2c-3.3,0-5.6,2-5.6,5.7v3.2h-3.8v4.4h3.8v11.2L22.4,30.1L22.4,30.1z"></path></g></svg>
<p>Facebook</p>
</div>
</a>
<a title="Instagram" class="rss-link" href="https://www.instagram.com/howtogeeksite">
<div class="twitter" style="background-color:#c04d02">
<svg xmlns="http://www.w3.org/2000/svg" width="24" height="24" style="fill: white;" viewBox="0 0 24 24" aria-hidden="true" tabindex="-1"><title>Instagram Icon</title><path d="M12 2.163c3.204 0 3.584.012 4.85.07 3.252.148 4.771 1.691 4.919 4.919.058 1.265.069 1.645.069 4.849 0 3.205-.012 3.584-.069 4.849-.149 3.225-1.664 4.771-4.919 4.919-1.266.058-1.644.07-4.85.07-3.204 0-3.584-.012-4.849-.07-3.26-.149-4.771-1.699-4.919-4.92-.058-1.265-.07-1.644-.07-4.849 0-3.204.013-3.583.07-4.849.149-3.227 1.664-4.771 4.919-4.919 1.266-.057 1.645-.069 4.849-.069zm0-2.163c-3.259 0-3.667.014-4.947.072-4.358.2-6.78 2.618-6.98 6.98-.059 1.281-.073 1.689-.073 4.948 0 3.259.014 3.668.072 4.948.2 4.358 2.618 6.78 6.98 6.98 1.281.058 1.689.072 4.948.072 3.259 0 3.668-.014 4.948-.072 4.354-.2 6.782-2.618 6.979-6.98.059-1.28.073-1.689.073-4.948 0-3.259-.014-3.667-.072-4.947-.196-4.354-2.617-6.78-6.979-6.98-1.281-.059-1.69-.073-4.949-.073zm0 5.838c-3.403 0-6.162 2.759-6.162 6.162s2.759 6.163 6.162 6.163 6.162-2.759 6.162-6.163c0-3.403-2.759-6.162-6.162-6.162zm0 10.162c-2.209 0-4-1.79-4-4 0-2.209 1.791-4 4-4s4 1.791 4 4c0 2.21-1.791 4-4 4zm6.406-11.845c-.796 0-1.441.645-1.441 1.44s.645 1.44 1.441 1.44c.795 0 1.439-.645 1.439-1.44s-.644-1.44-1.439-1.44z"/></svg>
<p>Instagram</p>
</div>
</a>
<a title="Twitter" href="https://www.twitter.com/howtogeek">
<div class="twitter">
<svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 300.00006 244.18703" height="244.19" width="300" aria-hidden="true" tabindex="-1"><title>Twitter Icon</title>
<g style="" transform="translate(-539.18 -568.86)">
<path d="m633.9 812.04c112.46 0 173.96-93.168 173.96-173.96 0-2.6463-0.0539-5.2806-0.1726-7.903 11.938-8.6302 22.314-19.4 30.498-31.66-10.955 4.8694-22.744 8.1474-35.111 9.6255 12.623-7.5693 22.314-19.543 26.886-33.817-11.813 7.0031-24.895 12.093-38.824 14.841-11.157-11.884-27.041-19.317-44.629-19.317-33.764 0-61.144 27.381-61.144 61.132 0 4.7978 0.5364 9.4646 1.5854 13.941-50.815-2.5569-95.874-26.886-126.03-63.88-5.2508 9.0354-8.2785 19.531-8.2785 30.73 0 21.212 10.794 39.938 27.208 50.893-10.031-0.30992-19.454-3.0635-27.69-7.6468-0.009 0.25652-0.009 0.50661-0.009 0.78077 0 29.61 21.075 54.332 49.051 59.934-5.1376 1.4006-10.543 2.1516-16.122 2.1516-3.9336 0-7.766-0.38716-11.491-1.1026 7.7838 24.293 30.355 41.971 57.115 42.465-20.926 16.402-47.287 26.171-75.937 26.171-4.929 0-9.7983-0.28036-14.584-0.84634 27.059 17.344 59.189 27.464 93.722 27.464" fill="#ffffff"/>
</g>
</svg>
<p>Twitter</p>
</div>
</a>
<a title="LinkedIn" href="https://www.linkedin.com/company/howtogeek/">
<div class="linkedin">
<svg xmlns="http://www.w3.org/2000/svg" width="24" height="24" viewBox="0 0 24 24" style="fill: #FFF;" aria-hidden="true" tabindex="-1"><title>LinkedIn Icon</title>
<path d="M4.98 3.5c0 1.381-1.11 2.5-2.48 2.5s-2.48-1.119-2.48-2.5c0-1.38 1.11-2.5 2.48-2.5s2.48 1.12 2.48 2.5zm.02 4.5h-5v16h5v-16zm7.982 0h-4.968v16h4.969v-8.399c0-4.67 6.029-5.052 6.029 0v8.399h4.988v-10.131c0-7.88-8.922-7.593-11.018-3.714v-2.155z"></path></svg>
<p>LinkedIn</p>
</div>
</a>
<a title="RSS Feed" class="rss-link" href="/feed/">
<div class="twitter" style="background-color:#c04d02">
<svg title="RSS Feed Icon" role="img" aria-label="RSS Feed Icon" width="1792" height="1792" viewBox="0 0 1792 1792" xmlns="http://www.w3.org/2000/svg" style="fill: white;" aria-hidden="true" tabindex="-1"><path d="M576 1344q0 80-56 136t-136 56-136-56-56-136 56-136 136-56 136 56 56 136zm512 123q2 28-17 48-18 21-47 21h-135q-25 0-43-16.5t-20-41.5q-22-229-184.5-391.5t-391.5-184.5q-25-2-41.5-20t-16.5-43v-135q0-29 21-47 17-17 43-17h5q160 13 306 80.5t259 181.5q114 113 181.5 259t80.5 306zm512 2q2 27-18 47-18 20-46 20h-143q-26 0-44.5-17.5t-19.5-42.5q-12-215-101-408.5t-231.5-336-336-231.5-408.5-102q-25-1-42.5-19.5t-17.5-43.5v-143q0-28 20-46 18-18 44-18h3q262 13 501.5 120t425.5 294q187 186 294 425.5t120 501.5z"/></svg>
<p>RSS Feed</p>
</div>
</a>
</div>
</div>
<style>
.footer-email {
	display: inline-block;
    float: left;
    width: 33%;	
}

#footer-email-text {
	margin-bottom: 5px;
	font-size: 16px;
	font-family: "Open Sans", sans-serif;
	margin-top:0px;
}
.footer-email form {margin-bottom:10px;}
.footer-email #ftemtxt, .footer-email .ftemtxt {
    border-radius: 0;
    font-size: 16px;
    padding: 8px;
    height: 40px;
    margin-right: 0px;
    border: 0;
    width: 250px;	
}
.footer-email #ftemsub, .footer-email .ftemsub {

    border: 0;
    border-radius: 0;
    font-size: 14px;
    padding: 8px;
    height: 40px;
    margin-left: 0px;
    background: #f79826;
    color: #000;
    font-weight: bold;
}
@media screen and (max-width: 768px) {
	.footer-email {
		display: block;
		text-align: center;
		width: 100%;
		border-top: 1px solid #999;
    	margin-top: 20px;
    	padding-top:15px;
	}
}


</style>
<div class="footer-email" data-nosnippet="data-nosnippet">
<p id="footer-email-text">The Best Free Tech Newsletter Anywhere</p>
<form action="https://www.howtogeek.com/em/subscribe" method="post">
<input aria-hidden="true" tabindex="-1" type="hidden" name="postid" value="772353">
<input aria-hidden="true" tabindex="-1" type="hidden" name="list" value="weekday">
<input aria-hidden="true" tabindex="-1" type="hidden" name="tr" value="howtogeek-footer">
<input aria-hidden="true" tabindex="-1" type="hidden" name="moka-pagerefer" value="">
<input aria-label="Enter Your Email" aria-required="true" aria-invalid="false" onkeypress="validateAriaEmail(this)" type="text" name="email" class="ftemtxt" placeholder="Enter Your Email">
<input aria-label="Sign Up" type="submit" class="ftemsub" value="Sign Up">
</form>
<p style="font-size: small;">By submitting your email, you agree to the <a style="display: inline; text-decoration: underline" href="/terms-of-use">Terms of Use</a> and <a style="display: inline; text-decoration: underline;" href="/privacy-policy">Privacy Policy</a>.</p>
</div>
<div class="pages">
<ul id="menu-footer" class="menu" role="menu">
<li role="menuitem" id="menu-item-314681" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-314681"><a href="https://www.howtogeek.com/about/">About Us</a></li>
<li role="menuitem" id="menu-item-314683" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-314683"><a href="https://www.howtogeek.com/contact/">Contact Us</a></li>
<li role="menuitem" id="menu-item-314685" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-314685"><a href="https://www.howtogeek.com/345703/we-are-hiring/">Join Our Team</a></li>
<li role="menuitem" id="menu-item-407624" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-407624"><a href="https://www.howtogeek.com/about/#contact">Advertising</a></li>
<li role="menuitem" id="menu-item-314687" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-314687"><a href="https://www.howtogeek.com/privacy-policy/">Privacy Policy</a></li>
<li role="menuitem" id="menu-item-329744" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-329744"><a href="https://www.howtogeek.com/terms-of-use/">Terms of Use</a></li>
<li role="menuitem" id="menu-item-711322" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-711322"><a href="https://www.howtogeek.com/accessibility/">Accessibility</a></li>
<li role="menuitem" aria-label="Do not sell my info">
<div id="show-do-not-sell-info-container"></div>
</li>
<li role="menuitem">
<input class="darkModeToggle" id="darkModeToggle" aria-label="Toggle Dark Mode" type="checkbox" onclick="if (document.body.classList.contains('darkmode')) { document.body.classList.remove('darkmode'); document.cookie = 'enabledarkmode=no; expires=Sun, 1 Jan 2023 00:00:00 UTC; path=/'; } else { document.body.classList.add('darkmode'); document.cookie = 'enabledarkmode=yes; expires=Sun, 1 Jan 2023 00:00:00 UTC; path=/'; }"/> <label class="darkModeToggleLabel" for="darkModeToggle">Toggle Dark Mode</label>
</li>
</ul>
</div>
</div>
<a class="copyright" href="https://www.lifesavvymedia.com">© 2021 LifeSavvy Media. All Rights Reserved</a>
</footer><!-- #colophon -->
<script>
		if (document.getElementById('moka_no_dark_mode')) {
			// Disable dark mode (and toggle!) on this page
			[].forEach.call(document.getElementsByClassName('darkModeToggle'), a => a.remove());
			[].forEach.call(document.getElementsByClassName('darkModeToggleLabel'), a => a.remove());
		} else {
			let useDarkMode = false;
			if ( document.cookie.includes('enabledarkmode=yes') ) {
				useDarkMode = true;
			} else if ( document.cookie.includes('enabledarkmode=no') ) {
				useDarkMode = false;
			} else {
				// Default to off
				useDarkMode = false;
			}

			if (useDarkMode) {
				document.body.classList.add('darkmode');
				document.getElementById('darkModeToggle').checked = true;
			}
		}
	</script>
<style>
div.message,body #content {position:relative;z-index:100000 !important;}
.site-footer {z-index:100000 !important;}
#ctMediaContainer { z-index: 1; }
#purch-gdpr-banner { z-index: 999999; background-color: #555; }
body #content #primary #post-451039 .entry-header h1 { font-size: 35px; }
body #content #primary #post-706130 .entry-header h1 { font-size: 35px; }
body #content #primary #post-755717 .entry-header h1 { font-size: 35px; }
body #content #primary #post-508968 .entry-header h1 { font-size: 35px; }
.google-auto-placed {   display: none !important; }

body.author.archive.darkmode #content .archive-description, body.darkmode .entry-header h2.entry-title a {
  color: white;
}

body.darkmode #content #primary .entry-content {
  color: white;
}

body.darkmode .page-content, body.darkmode .entry-content, body.darkmode .entry-summary, body.darkmode #content #primary .post-navigation ul a {
  color: white;
}

body.darkmode #content #primary article.tag-splashbox .entry-header h2 {
  color: white;
}

body.darkmode .entry-summary {
  color: white;
}

body.darkmode div.message span {
	color: white !important;
	background-color: black !important;
}

body.darkmode #primary .wp-caption-text {
	background-color: #000;
	color: #999;
}

body.darkmode pre, body.darkmode #primary .entry-content > pre {
	color: #eee;
	background-color: black;
	border: 1px solid #eee;
}

body.darkmode .linkedin a svg {
  fill: white;
}

body.darkmode .post-author a, body.darkmode a.post-author, body.darkmode span.post-author, body.darkmode time {
	color: white;
}

body.darkmode #page .entry-header .entry-meta .post-author {
	color: white;
}

body.darkmode .site-footer .pages a, body.darkmode .site-footer .footer-nav a {
	color: #e07d02;
}

body.darkmode .load-more {
	color: white;
	border: 1px solid white;
	background-color: black;
}

body.darkmode { 
	background-color: #000;
    color: #FFF;
}

@media screen and (min-width: 768px) {
	body.darkmode #page .entry-header .entry-title a {
		color:#FFF;
	}
}

body.darkmode #page .entry-header .entry-title a {
	color:#FFF;
}

body.darkmode #page .entry-header {
	background-color: #000;
}

body.darkmode #content {
	background-color: #000;	
}

body.darkmode a, 
body.darkmode .entry-content a, 
body.darkmode #primary .entry-content ul#nextuplist li a {
	color:#e07d02;
}

body.darkmode .article-bottom ins {
	background-color: #000;		
}
body.darkmode .sidebar-popular-post .title-rendered {
	color:#EEE;
}

body.darkmode #content #primary .homepage-articles article header h2.entry-title a, body.darkmode #content #primary .homepage-articles article header h2.entry-title {
	color:#EEE;
}

body.darkmode #content #primary article.type-facts {
	background-color: #14386f;
    border: 1px solid #14386f;
}
body.darkmode #content #primary article.type-facts .entry-content {
	color:#FFF;
}
body.darkmode #content #primary article.type-facts .article-text p {
	color:#EEE;
}
body.darkmode #primary .answers .answer, 
body.darkmode #primary .full-answer-text strong{
	color:#000;
}

body.page-id-692291 .adslot970,
body.page-id-711318 .adslot970,
body.page-id-329684 .adslot970,
body.page-id-1031 .adslot970,
body.page-id-2 .adslot970,
body.author .adslot970,
body.postid-345703 .adslot970 {
  display: none !important;
}

body.page-id-711318 #secondary {
  display: none !important;
}

blockquote.moka_autotoc {
    margin-top: -10px !important;
    line-height: 1.8;
    margin-bottom: 0 !important;
}

.page-id-749264 .splashbox {
	padding-right: 0 !important;
}

.long_form_roundup_widget .lfroundup_introus a {
	text-decoration: underline;
	font-weight: bold;
}	.product-share-links a {
		background-color: #be1522;
	}

	.product-share-links a {
		display: inline-block;
	}

	.long_form_roundup_widget .award {
		background-color: #5d7688;
	}
	.long_form_roundup_widget .highlight {
		background-color: #1a4d82;
	}
</style>
<div id='out-of-page'>
<script>tmntag.cmd.push(function(){tmntag.adTag('out-of-page', false);});</script>
</div>
<div id='1x1'>
<script>tmntag.cmd.push(function(){tmntag.adTag('1x1', false);});</script>
</div>
<!-- Global site tag (gtag.js) - Google Analytics -->
<script async src="https://www.googletagmanager.com/gtag/js?id=UA-1113647-1"></script>
<script>
  window.dataLayer = window.dataLayer || [];
  function gtag(){dataLayer.push(arguments);}
  gtag('js', new Date());

  gtag('config', 'UA-1113647-1');
</script>
<!-- Quantcast Tag -->
<script type="text/javascript">
var _qevents = _qevents || [];

(function() {
var elem = document.createElement('script');
elem.src = (document.location.protocol == "https:" ? "https://secure" : "http://edge") + ".quantserve.com/quant.js";
elem.async = true;
elem.type = "text/javascript";
var scpt = document.getElementsByTagName('script')[0];
scpt.parentNode.insertBefore(elem, scpt);
})();

_qevents.push({
qacct:"p-dPPj_fTCprdm0"
});
</script>
<noscript>
<div style="display:none;">
<img src="//pixel.quantserve.com/pixel/p-dPPj_fTCprdm0.gif" border="0" height="1" width="1" alt=""/>
</div>
</noscript>
<!-- End Quantcast tag -->
<!-- Admiral -->
<script type="text/javascript">
if (document.querySelector('.sponsoredtitlebanner') == null && document.querySelector('.single-post') != null && document.querySelector('.tag-holiday-2021') == null && document.querySelector('.tag-commerce_featured') == null && document.querySelector('.tag-hide_inline_content_ads') == null) {
	!(function(o,n,t){t=o.createElement(n),o=o.getElementsByTagName(n)[0],t.async=1,t.src="https://selfishsnake.com/v2wmlQ4Eo0uS6W8iQLcJuEC0MAK0LD8WB4yVCEXPB6SRDC7tDVUu119qvNU1jB4MG",o.parentNode.insertBefore(t,o)})(document,"script"),(function(o,n){function t(){(t.q=t.q||[]).push(arguments)}t.v=1,o.admiral=o.admiral||t})(window);!(function(o,t,n,c){function e(n){(function(){try{return(localStorage.getItem("v4ac1eiZr0")||"").split(",")[4]>0}catch(o){}return!1})()&&(n=o[t].pubads())&&n.setTargeting("admiral-engaged","true")}(c=o[t]=o[t]||{}).cmd=c.cmd||[],typeof c.pubads===n?e():typeof c.cmd.unshift===n?c.cmd.unshift(e):c.cmd.push(e)})(window,"googletag","function");
	var addEngageListener = function() {
	    if (!window.admiral) {
	        setTimeout(addEngageListener, 500);
	        return;
	    }
	    window.admiral('addEventListener', 'engage.loaded', function() {
	    	window.admiral_engaged = true;
	    });
	};
	addEngageListener();
}
</script>
<!-- End Admiral -->	<script type='text/javascript'>
		var htg = -1;
		var htgm = document.cookie.match('htg=([0-9]*)');
		if (htgm && htgm.length == 2) {
			htg = htgm[1];
		}
		document.write('<img width="1px" height="1px" src="https://www.howtogeek.com/lambda-uploads/howtogeek/772353/' + htg + '/blank.gif?1639054930" alt="" id="htgstats" style="display:none" />');
	</script>
<script>
		window.addEventListener('scroll', function() {
			try {
				// Recalculate bottom sticky container ad to fit window
				var bottomAdSlot = document.querySelectorAll('.htg_sticky_zero').item(document.querySelectorAll('.htg_sticky_zero').length - 1);
				var contentHeight = +window.getComputedStyle(document.getElementById('primary')).height.replace('px', '');
				var bottomAdSlotTop = bottomAdSlot.offsetTop;
				bottomAdSlot.setAttribute('style', 'height: ' + (contentHeight - bottomAdSlotTop - 400) + 'px');
			} catch(e) {}
		});
	</script>
<script>
	!function(){var n,e,a,t,s,i;if((n=document.getElementById("site-navigation"))&&void 0!==(e=n.getElementsByTagName("button")[0]))if(void 0!==(a=n.getElementsByTagName("ul")[0])){for(a.setAttribute("aria-expanded","false"),-1===a.className.indexOf("nav-menu")&&(a.className+=" nav-menu"),e.onclick=function(){-1!==n.className.indexOf("toggled")?(n.className=n.className.replace(" toggled",""),e.setAttribute("aria-expanded","false"),a.setAttribute("aria-expanded","false")):(n.className+=" toggled",e.setAttribute("aria-expanded","true"),a.setAttribute("aria-expanded","true"))},s=0,i=(t=a.getElementsByTagName("a")).length;s<i;s++)t[s].addEventListener("focus",l,!0),t[s].addEventListener("blur",l,!0);!function(e){var a,t,s=n.querySelectorAll(".menu-item-has-children > a, .page_item_has_children > a");if("ontouchstart"in window)for(a=function(e){var a,t=this.parentNode;if(t.classList.contains("focus"))t.classList.remove("focus");else{for(e.preventDefault(),a=0;a<t.parentNode.children.length;++a)t!==t.parentNode.children[a]&&t.parentNode.children[a].classList.remove("focus");t.classList.add("focus")}},t=0;t<s.length;++t)s[t].addEventListener("touchstart",a,!1)}()}else e.style.display="none";function l(){for(var e=this;-1===e.className.indexOf("nav-menu");)"li"===e.tagName.toLowerCase()&&(-1!==e.className.indexOf("focus")?e.className=e.className.replace(" focus",""):e.className+=" focus"),e=e.parentElement}}();	/(trident|msie)/i.test(navigator.userAgent)&&document.getElementById&&window.addEventListener&&window.addEventListener("hashchange",function(){var t,e=location.hash.substring(1);/^[A-z0-9_-]+$/.test(e)&&(t=document.getElementById(e))&&(/^(?:a|select|input|button|textarea)$/i.test(t.tagName)||(t.tabIndex=-1),t.focus())},!1);</script>
<script type="text/javascript">
let mokaFindParentAnchor = function(elem) {
    if (elem.href) return elem;
    if (elem.parentElement) return mokaFindParentAnchor(elem.parentElement);
    return null;
}
window.addEventListener("click", function(e) {
	var trueAnchorElem = mokaFindParentAnchor(e.target);
	if (trueAnchorElem && trueAnchorElem.href && trueAnchorElem.href.indexOf('amazon.com') != -1 && trueAnchorElem.getAttribute('data-skiptrack') === null ) {
		e.preventDefault();

		window.open(trueAnchorElem.href);

		let xmlhttp = new XMLHttpRequest();
		var amzLink = trueAnchorElem.href.replace(/https?:\/\/(www.)?amazon.com\//, '');
		var htg = -1;
		var htgm = document.cookie.match('htg=([0-9]*)');
		if (htgm && htgm.length == 2) {
			htg = htgm[1];
		}
		var widgetSource = trueAnchorElem.getAttribute('data-widgetsource');
		if (widgetSource) {
			if (amzLink.indexOf('?') != -1) {
				amzLink += '&widgetsource=' + encodeURIComponent(widgetSource);
			} else {
				amzLink += '?widgetsource=' + encodeURIComponent(widgetSource);
			}
		}
		var trackDest = 'https://2htg.com/a/howtogeek/772353/' + htg + '/' + amzLink;

		xmlhttp.open("GET", trackDest, true);
	    xmlhttp.send();
	}
});
window.addEventListener("contextmenu", function(e) {
	var trueAnchorElem = mokaFindParentAnchor(e.target);
	if (trueAnchorElem && trueAnchorElem.href && trueAnchorElem.href.indexOf('amazon.com') != -1 && trueAnchorElem.getAttribute('data-skiptrack') === null) {
		// No need for preventdefault on this version - and no need to listen for finish
		var amzLink = trueAnchorElem.href.replace(/https?:\/\/(www.)?amazon.com\//, '');
		var htg = -1;
		var htgm = document.cookie.match('htg=([0-9]*)');
		if (htgm && htgm.length == 2) {
			htg = htgm[1];
		}
		var widgetSource = trueAnchorElem.getAttribute('data-widgetsource');
		if (widgetSource) {
			if (amzLink.indexOf('?') != -1) {
				amzLink += '&widgetsource=' + encodeURIComponent(widgetSource);
			} else {
				amzLink += '?widgetsource=' + encodeURIComponent(widgetSource);
			}
		}
		var trackDest = 'https://2htg.com/a/howtogeek/772353/' + htg + '/' + amzLink;
		let xmlhttp = new XMLHttpRequest();

		xmlhttp.open("GET", trackDest, true);
	    xmlhttp.send();
	}
});

let handleHtgHash = function() {
	if (document.location.hash.indexOf('#htg=') != -1) {
		let htgid = document.location.hash.match(/htg=([0-9]*)/);
		let uid = 'xxxxxxxx-xxxx-4xxx-yxxx-xxxxxxxxxxxx'.replace(/[xy]/g, (c) => {
			var r = Math.random() * 16 | 0, v = c == 'x' ? r : (r & 0x3 | 0x8);
			return v.toString(16);
		});
		if (htgid.length == 2) {
			document.cookie = 'htg=' + htgid[1] + '; expires=Sun, 1 Jan 2023 00:00:00 UTC; path=/';
			document.cookie = 'htgreader=' + uid + '; expires=Sun, 1 Jan 2023 00:00:00 UTC; path=/';
			document.cookie = 'htg_newsletter_subform_hide=1; expires=Sun, 1 Jan 2023 00:00:00 UTC; path=/';
		}

		history.pushState('', document.title, window.location.pathname);
	}
}();
</script>
<script>
	// Load all lazy-loaded images before someone prints:
	let loadAllLazy = () => {
		var imgs = document.querySelectorAll('[data-pagespeed-lazy-src]');
		imgs.forEach(e => e.src = e.attributes['data-pagespeed-lazy-src'].value);
	}
	// IE and FireFox:
	window.onbeforeprint = loadAllLazy;
	// Chrome and Safari:
	let mediaQueryList = window.matchMedia('print');
	mediaQueryList.addListener((mql) => {
    	if (mql.matches) loadAllLazy();
	});
</script>
<script type="text/javascript">
	(function() {
		if (document.referrer) {
			var x = document.getElementsByName('moka-pagerefer');
			for (var i = 0; i < x.length; i++) {
				x[i].value = document.referrer;
			}
		}
	})();
</script>
<!-- Facebook Pixel Code --- MOVED FROM HEAD - img tags are not allowed in head tag, must be in body (accessibility) -->
<noscript><img height="1" width="1" style="display:none" src="https://www.facebook.com/tr?id=335401813750447&ev=PageView&noscript=1"/></noscript>
<!-- /Facebook Pixel Code -->
</body>
</html>
