<!DOCTYPE html>
<html lang="en-US">
<head>
<meta http-equiv="Content-Security-Policy" content="block-all-mixed-content">
<meta charset="utf-8">
<meta name="viewport" content="width=device-width, initial-scale=1">
<meta name="amp-ad-enable-refresh" content="doubleclick=30">
<link rel="dns-prefetch" href="//fonts.gstatic.com">
<link rel="dns-prefetch" href="//connect.facebook.net">
<link rel="preload" href="/public/htgfonts/htgfonts.css" as="style">
<style type="text/css">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</style>
<link rel="stylesheet" href="/public/htgfonts/htgfonts.css">
<title>What Is Jelly Scrolling? </title>
<meta property="fb:page_id" content="65878196434"/>
<link rel="alternate" type="application/rss+xml" title="How-To Geek RSS Feed" href="https://feeds.howtogeek.com/HowToGeek"/>
<meta name="ROBOTS" content="INDEX, FOLLOW"/>
<script type="application/ld+json">{"@context":"http:\/\/schema.org","@type":"Article","author":[{"@type":"Person","name":"Tim Brookes","url":"https:\/\/www.howtogeek.com\/author\/timbrookes\/"}],"mainEntityOfPage":{"@type":"WebPage","id":"https:\/\/www.howtogeek.com\/758664\/what-is-jelly-scrolling\/"},"publisher":{"@type":"Organization","name":"How-To Geek","logo":{"@type":"ImageObject","url":"https:\/\/www.howtogeek.com\/public\/images\/htgamp.png","height":60,"width":233}},"headline":"What Is Jelly Scrolling?","name":"What Is Jelly Scrolling?","datePublished":"2021-10-01T09:00:36-04:00","dateModified":"2021-09-30T10:34:04-04:00","description":"Some LCD screens exhibit a distracting yet normal phenomenon known as &#8220;jelly scrolling&#8221; when used in certain orientations. So what does this mean, and what causes it?","image":["https:\/\/www.howtogeek.com\/wp-content\/uploads\/2021\/09\/red-jelly.jpg?height=200p&trim=2,2,2,2&crop=16:9"]}</script>	<meta name="twitter:card" content="summary_large_image">
<meta name="twitter:site" content="@howtogeek">
<meta name="twitter:image" content="https://www.howtogeek.com/wp-content/uploads/2021/09/red-jelly.jpg?height=200p&trim=2,2,2,2"/>
<meta property="og:site_name" content="How-To Geek"/>
<meta property="og:title" name="title" content="What Is Jelly Scrolling?"/>
<meta property="og:type" content="article"/>
<meta property="og:description" name="og:description" content="Some LCD screens exhibit a distracting yet normal phenomenon known as &#8220;jelly scrolling&#8221; when used in certain orientations. So what does this mean, and what causes it?"/>
<meta property="og:image" content="https://www.howtogeek.com/wp-content/uploads/2021/09/red-jelly.jpg?height=200p&trim=2,2,2,2"/>
<meta name="description" content="Some LCD screens exhibit a distracting yet normal phenomenon known as &#8220;jelly scrolling&#8221; when used in certain orientations. So what does this mean, and what causes it?"/>
<link rel="shortcut icon" href="/public/favicon.ico" type="image/x-icon"/>
<link rel="icon" type="image/png" href="/public/images/32x32.png" sizes="32x32">
<link rel="icon" type="image/png" href="/public/images/96x96.png" sizes="96x96">
<link rel="icon" type="image/png" href="/public/images/192x192.png" sizes="192x192">
<link rel="apple-touch-icon" sizes="180x180" href="/apple-touch-icon.png">
<meta name="msapplication-TileImage" content="/public/images/144x144.png">
<meta name="msapplication-TileColor" content="#000">
<meta name="theme-color" content="">
<link rel='canonical' href='https://www.howtogeek.com/758664/what-is-jelly-scrolling/'/>
<meta property="og:url" content="https://www.howtogeek.com/758664/what-is-jelly-scrolling/"/><link rel="amphtml" href="https://www.howtogeek.com/758664/what-is-jelly-scrolling/amp/"/>
<script>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</script>
<script>
	!function(a,b){var c="adsenseLoader";"function"===typeof define&&define.amd?define([],b(c)):"object"===typeof exports?module.exports=b(c):a[c]=b(c)}(this,function(){"use strict";function t(a,b){"string"===typeof a?a=document.querySelectorAll(a):"undefined"===typeof a.length&&(a=[a]),b=f(e,b),[].forEach.call(a,function(a){a=s(a,b),k.push(a)}),this.elements=a,o()}var b="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js",c=!1,d=250,e={laziness:1,onLoad:!1},f=function(a,b){var c,d={};for(c in a)Object.prototype.hasOwnProperty.call(a,c)&&(d[c]=a[c]);for(c in b)Object.prototype.hasOwnProperty.call(b,c)&&(d[c]=b[c]);return d},g=function(a,b){a.classList?a.classList.add(b):a.className+=" "+b},h=function(a){var b=a.getBoundingClientRect();return{top:b.top+document.body.scrollTop,left:b.left+document.body.scrollLeft}},i=function(a,b){var c=document.createElement("script");c.src=a,c.async=!0,c.addEventListener("load",function(){c.parentNode.removeChild(c),"function"===typeof b&&b()}),document.body.appendChild(c)},j=function(a,b){var c,d;return function(){var e=this,f=arguments,g=+new Date;c&&g<c+a?(clearTimeout(d),d=setTimeout(function(){c=g,b.apply(e,f)},a)):(c=g,b.apply(e,f))}},k=[],l=[],m=[],n=function(a){(adsbygoogle=window.adsbygoogle||[]).push({});var b=a._adsenseLoaderData.options.onLoad;"function"===typeof b&&a.querySelector("iframe").addEventListener("load",function(){b(a)})},o=function(){if(!k.length)return!0;var a=window.pageYOffset,d=window.innerHeight;k.forEach(function(e){var f=h(e).top,j=e._adsenseLoaderData.options.laziness+1;return f-a>d*j||a-f-e.offsetHeight-d*j>0?!0:(k=r(k,e),e._adsenseLoaderData.width=q(e),g(e.children[0],"adsbygoogle"),l.push(e),"undefined"!==typeof adsbygoogle?n(e):m.push(e),void(c||(c=!0,i(b,function(){m.forEach(n)}))))})},p=function(){if(!l.length)return!0;var a=!1;l.forEach(function(b){b._adsenseLoaderData.width!=q(b)&&(a=!0,l=r(l,b),b.innerHTML=b._adsenseLoaderData.originalHTML,k.push(b))}),a&&o()},q=function(a){return parseInt(window.getComputedStyle(a,":before").getPropertyValue("content").slice(1,-1)||9999)},r=function(a,b){return a.filter(function(a){return a!==b})},s=function(a,b){return a._adsenseLoaderData={originalHTML:a.innerHTML,options:b},a.adsenseLoader=function(b){"destroy"==b&&(k=r(k,a),l=r(l,a),m=r(l,a),a.innerHTML=a._adsenseLoaderData.originalHTML)},a};return window.addEventListener("scroll",j(d,o)),window.addEventListener("resize",j(d,o)),window.addEventListener("resize",j(d,p)),t.prototype={destroy:function(){this.elements.forEach(function(a){a.adsenseLoader("destroy")})}},window.adsenseLoaderConfig=function(a){"undefined"!==typeof a.scriptUrl&&(b=a.scriptUrl),"undefined"!==typeof a.throttle&&(d=a.throttle)},t}),document.addEventListener("DOMContentLoaded",function(){setTimeout(function(){var a=function(){new adsenseLoader(".htg-lazyload",{onLoad:function(a){console.log(a)}})};"undefined"!==typeof __tcfapi?(console.log("_tc: Waiting"),__tcfapi("addEventListener",2,function(b,c){if(b){if(c&&("useractioncomplete"==b.eventStatus||"tcloaded"==b.eventStatus)){var d=b.purpose.consents[1]||!1;d&&a()}}else console.log("_tc: null - non-eu"),a()})):(console.log("_tc: Fallback"),a())},800)});</script>
<script>
	window.showDoNotSellInfo = function() {
		var link = document.createElement('a');
		link.href = '#';
		link.innerText = 'Do not sell my info';
		var container = document.getElementById('show-do-not-sell-info-container');
		container.appendChild(link);
		return link;
	}

	window.validateAriaEmail = function(elem) {
		var re = /^(([^<>()\[\]\\.,;:\s@"]+(\.[^<>()\[\]\\.,;:\s@"]+)*)|(".+"))@((\[[0-9]{1,3}\.[0-9]{1,3}\.[0-9]{1,3}\.[0-9]{1,3}\])|(([a-zA-Z\-0-9]+\.)+[a-zA-Z]{2,}))$/;
	    if (re.test(elem.value)) {
			elem.setAttribute('aria-invalid', false);
		} else {
			elem.setAttribute('aria-invalid', true);
		}
	}
</script>
<script type='text/javascript'>

var tmntag = tmntag || {};
tmntag.cmd = tmntag.cmd || [];

// setTimeout(function() { 
	(function() {
	var tmnhead = document.createElement('script');
	tmnhead.async = true;
	tmnhead.type = 'text/javascript';
	tmnhead.src = 'https://ads.servebom.com/tmnhead.js';
	var node = document.getElementsByTagName('script')[0];
	node.parentNode.insertBefore(tmnhead, node);
	})();
	tmntag.cmd.push(function(){googletag.cmd.push(function() {googletag.pubads().setTargeting('tag', ["features","googlenewsfeatures"]);});tmntag.placement('2460');	tmntag.start();
	}); 
// }, 2500);
</script>
<style>
@media print {
	#masthead, .full-screen-menu, .adslot, .site-footer, #secondary , #purch_N_C_0_1, .social-media-buttons, .article-bottom, .jw-loaded, #purch_N_C_0_1 {display:none !important;}
	#page::before {
	    content: "How-To Geek";
	    font-size: 24px;
	    font-weight: bold;
	    padding-left: 20px;
	    width: 700px;
	    border-bottom: 1px solid black;
	    display: block;
	    margin: 10px auto;
	}
}
#purch-gdpr-banner {
	z-index: 9999999 !important;
	background-color: #555 !important;
}

</style>
<!-- Facebook Pixel Code -->
<script>
 setTimeout(function(){
  !function(f,b,e,v,n,t,s)
  {if(f.fbq)return;n=f.fbq=function(){n.callMethod?
  n.callMethod.apply(n,arguments):n.queue.push(arguments)};
  if(!f._fbq)f._fbq=n;n.push=n;n.loaded=!0;n.version='2.0';
  n.queue=[];t=b.createElement(e);t.async=!0;
  t.src=v;s=b.getElementsByTagName(e)[0];
  s.parentNode.insertBefore(t,s) } (window, document,'script',
  'https://connect.facebook.net/en_US/fbevents.js');
   fbq('init', '335401813750447');
   fbq('track', 'PageView');
  },3000);
</script>
<!-- End Facebook Pixel Code -->
<style>
	@-webkit-keyframes moka-slide-in {
		100% { 
			top: 50%; left: 50%; 
			-ms-transform: translateX(-50%) translateY(-50%); -webkit-transform: translate(-50%,-50%); transform: translate(-50%,-50%);
		}
	}
	@keyframes moka-slide-in {
		100% { 
			top: 50%; left: 50%; 
			-ms-transform: translateX(-50%) translateY(-50%); -webkit-transform: translate(-50%,-50%); transform: translate(-50%,-50%);
		}
	}

	@-webkit-keyframes moka-fade-in {
		100% { 
			opacity: 1;
		}
	}
	@keyframes moka-fade-in {
		100% { 
			opacity: 1;
		}
	}

	@-webkit-keyframes moka-fade-in-partial {
		100% { 
			opacity: 0.8;
		}
	}
	@keyframes moka-fade-in-partial {
		100% { 
			opacity: 0.8;
		}
	}

	#v2campaignpopup {
		background-color: white;
	}
	.darkmode #v2campaignpopup {
		background-color: black;
		border: 1px solid white;
	}
	
	#v2campaignpopup_backdrop {
		position: fixed;
		top: 0;
		left: 0;
		right: 0;
		bottom: 0;
		opacity: 0; 
		-webkit-animation: moka-fade-in-partial 1s forwards; 
		-webkit-animation-delay: 0s; 
		animation: moka-fade-in-partial 1s forwards; 
		animation-delay: 0s;
		background-color: #000;
		z-index: 100005;
	}
	.darkmode #v2campaignpopup_backdrop {
		background-color: black;
	}

	#moka-v2campaign-closebtn {
		font-family: Raleway,sans-serif; 
		cursor: pointer; 
		text-align: center; 
		position: absolute; 
		top: 0; 
		right: 0; 
		min-height: 20px; 
		width: 30px; 
		background: white; 
		color: black;
	}
	.darkmode #moka-v2campaign-closebtn {
        color: white;
        background-color: black;
    }

	/* Push whole block down a smidge for close button, on mobile */
	@media screen and (max-width: 768px) {
		#v2campaignpopup {
			margin-top: 20px;
			overflow: auto;
			border: 1px solid black;
		}
		.darkmode #v2campaignpopup {
			border: 1px solid white;
		}
	}
</style>
<script type="text/javascript">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</script></head>
<body class="post-template-default single single-post postid-758664 single-format-standard group-blog">
<a class="skip-link screen-reader-text" href="#content">Skip to content</a>
<amp-iframe width="1" height="1" sandbox="allow-scripts allow-same-origin allow-popups allow-popups-to-escape-sandbox" layout="fixed" frameborder="0" src="https://ads.servebom.com/serve_cdn/amp/amp_head.html">
<amp-img layout="responsive" width="1" height="1" src="https://ads.servebom.com/serve_cdn/amp/amp_placeholder.png" placeholder></amp-img>
</amp-iframe>
<header id="masthead" class="site-header nav-down" role="banner">
<div class="inner">
<a href='https://www.howtogeek.com/' class='home' title="How-To Geek Home" aria-label="How-To Geek Home">
<div class="site-branding">
<img width="145" height="46" aria-hidden="true" tabindex="-1" role="presentation" src='data:image/png;base64,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' class='main-logo' alt=''/>
</div><!-- .site-branding -->
</a>
<button class="htg-hamburger hamburger hamburger--slider" type="button" aria-label="Expand Menu">
<span class="hamburger-box" role="presentation">
<span class="hamburger-inner" role="presentation"></span>
</span>
</button>
<svg class="search" aria-label="Search Icon" role="img" width="1792" height="1792" viewBox="0 0 1792 1792" xmlns="http://www.w3.org/2000/svg" aria-hidden="true" tabindex="-1"><path d="M1216 832q0-185-131.5-316.5t-316.5-131.5-316.5 131.5-131.5 316.5 131.5 316.5 316.5 131.5 316.5-131.5 131.5-316.5zm512 832q0 52-38 90t-90 38q-54 0-90-38l-343-342q-179 124-399 124-143 0-273.5-55.5t-225-150-150-225-55.5-273.5 55.5-273.5 150-225 225-150 273.5-55.5 273.5 55.5 225 150 150 225 55.5 273.5q0 220-124 399l343 343q37 37 37 90z" fill="#fff"/></svg>
<span class="twitter"><a title="Twitter" aria-label="Twitter" href="https://twitter.com/howtogeek/"><svg title="Twitter Icon" aria-label="Twitter Icon" xmlns="http://www.w3.org/2000/svg" enable-background="new 0 0 512 512" viewBox="0 0 512 512" aria-hidden="true" tabindex="-1"><path fill="white" d="M256,16C123.5,16,16,123.5,16,256c0,132.5,107.5,240,240,240s240-107.5,240-240C496,123.5,388.5,16,256,16z M376.3,192.9c-0.1,0.1-0.1,0.1-0.2,0.2c0.1,1.5,0.1,3,0.2,4.5c0,1.6,0.1,3.2,0.1,4.8c0,98.3-79.7,177.9-177.9,177.9 c-33.8,0-65.3-9.4-92.2-25.7c0,0,51,4.3,85.9-28.3c0,0-41.6-5.4-57.3-44c0,0,18.1,3,28.9,0c0,0-50-20.5-48.8-62.1 c0,0,17.5,7.2,25.9,7.2c0,0-44.6-30.8-18.1-88c0,0,34.4,66.3,128.4,66.9l0.1-0.1c-0.7-3.7-1-7.5-1-11.4c0-34.8,28.2-63,63-63 c17.8,0,33.9,7.4,45.3,19.2l0.5-0.2c0,0,3.7-1,8.8-2.5c8.6-2.5,21.2-6.3,26.1-9c0,0-5.1,19.3-20.8,30.3c-0.5,0.4-1,0.7-1.5,1 c0,0,0.6,0,1.7-0.1c4.8-0.2,18.7-1.5,31.5-8.4C404.6,162.8,391.4,180.4,376.3,192.9z"/></svg></a></span>
<span class="facebook"><a title="Facebook" aria-label="Facebook" href="https://facebook.com/howtogeek/"><svg title="Facebook Icon" aria-label="Facebook Icon" viewBox="0 0 1000 1000" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" aria-hidden="true" tabindex="-1"><g><path d="M500,1000L500,1000C223.9,1000,0,776.1,0,500l0,0C0,223.9,223.9,0,500,0l0,0c276.1,0,500,223.9,500,500l0,0   C1000,776.1,776.1,1000,500,1000z"/><path style="fill: white;" d="M630,1000V612.7h130l19.5-150.9H630v-96.4c0-43.7,12.1-73.5,74.8-73.5h79.9V157   c-13.8-1.8-61.3-5.9-116.5-5.9c-115.2,0-194.1,70.3-194.1,199.5v111.3H343.8v150.9h130.3V1000H630z"/></g></svg></a></span>
<span class="twitter-mobile"><svg role="img" aria-label="Twitter Icon" width="1792" height="1792" viewBox="0 0 1792 1792" xmlns="http://www.w3.org/2000/svg" style="fill: #2AA3EF;" aria-hidden="true" tabindex="-1"><path d="M1684 408q-67 98-162 167 1 14 1 42 0 130-38 259.5t-115.5 248.5-184.5 210.5-258 146-323 54.5q-271 0-496-145 35 4 78 4 225 0 401-138-105-2-188-64.5t-114-159.5q33 5 61 5 43 0 85-11-112-23-185.5-111.5t-73.5-205.5v-4q68 38 146 41-66-44-105-115t-39-154q0-88 44-163 121 149 294.5 238.5t371.5 99.5q-8-38-8-74 0-134 94.5-228.5t228.5-94.5q140 0 236 102 109-21 205-78-37 115-142 178 93-10 186-50z"/></svg></span>
<span class="facebook-mobile"><svg role="img" aria-label="Facebook Icon" width="1792" height="1792" viewBox="0 0 1792 1792" xmlns="http://www.w3.org/2000/svg" style="fill: #3B5998;" aria-hidden="true" tabindex="-1"><path d="M1343 12v264h-157q-86 0-116 36t-30 108v189h293l-39 296h-254v759h-306v-759h-255v-296h255v-218q0-186 104-288.5t277-102.5q147 0 228 12z"/></svg></span>
<div class="subscribe-button" tabindex="-1">Free Newsletter</div>
<ul id="topmenu" role="menu">
<li role="menuitem"><a href="/buying-guides/">Buying Guides</a></li>
<li role="menuitem"><a href="/news/">News</a></li>
<li role="menuitem"><a href="/category/windows/">Windows</a></li>
<li role="menuitem"><a class="categories" href="/">Explore</a></li>
</ul>
</div>
</header><!-- #masthead -->
<div class="full-screen-menu category-menu">
<div class="full-screen-menu-inner">
<div class="inner">
<form class="searchform" action="/search/" method="get">
<input type="text" name="q" value="" placeholder="Enter search term" aria-label="Enter Search Term">
<input type="submit" value="Go">
</form>
<nav id="site-navigation-1" class="main-navigation" role="navigation">
<div class="menu-header-column-1-container"><ul class="menu" role="menu"><li role="menuitem" id="menu-item-363960" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-363960"><a href="https://www.howtogeek.com/category/windows/">Windows</a></li>
<li role="menuitem" id="menu-item-363961" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-363961"><a href="https://www.howtogeek.com/category/mac/">Mac</a></li>
<li role="menuitem" id="menu-item-363962" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-363962"><a href="https://www.howtogeek.com/category/iphone-and-ipad/">iPhone</a></li>
<li role="menuitem" id="menu-item-363963" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-363963"><a href="https://www.howtogeek.com/category/android/">Android</a></li>
</ul></div>
<div class="menu-header-column-2-container"><ul class="menu" role="menu"><li role="menuitem" id="menu-item-363964" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-363964"><a href="https://www.howtogeek.com/category/smart-home/">Smarthome</a></li>
<li role="menuitem" id="menu-item-363965" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-363965"><a href="https://www.howtogeek.com/category/microsoft-office/">Office</a></li>
<li role="menuitem" id="menu-item-363966" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-363966"><a href="https://www.howtogeek.com/category/privacy-security/">Security</a></li>
<li role="menuitem" id="menu-item-363967" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-363967"><a href="https://www.howtogeek.com/category/linux/">Linux</a></li>
</ul></div>
<div class="menu-header-column-3-container"><ul class="menu" role="menu"><li role="menuitem" id="menu-item-363968" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-363968"><a href="https://www.howtogeek.com/news/">News</a></li>
<li role="menuitem" id="menu-item-363969" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-363969"><a href="https://www.howtogeek.com/t/features/">Features</a></li>
<li role="menuitem" id="menu-item-363970" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-363970"><a href="https://www.reviewgeek.com">Review Geek</a></li>
<li role="menuitem" id="menu-item-410821" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-410821"><a href="https://www.lifesavvy.com">LifeSavvy</a></li>
<li role="menuitem" id="menu-item-697758" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-697758"><a href="https://www.howtogeek.com/newsletter">Newsletter</a></li>
</ul></div>
<div class="menu-header-column-4-container"><ul class="menu" role="menu"><li role="menuitem" id="menu-item-363971" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-363971"><a href="https://www.howtogeek.com/about/">About Us</a></li>
<li role="menuitem" id="menu-item-363972" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-363972"><a href="https://www.howtogeek.com/contact/">Contact Us</a></li>
<li role="menuitem" id="menu-item-445703" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-445703"><a href="https://www.facebook.com/groups/geektalkgroup/">Geek Talk</a></li>
<li role="menuitem" id="menu-item-671446" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-671446"><a href="https://www.cloudsavvyit.com">CloudSavvy IT</a></li>
</ul></div>
<div class="mobile-hamburger-socials">
<span class="instagram" style="background: none; display: inline-block;">
<a title="Instagram" aria-label="Instagram" href="https://www.instagram.com/howtogeeksite">
<svg style="fill: black; height: 24px; width: auto; margin-right: 0px;" xmlns="http://www.w3.org/2000/svg" width="24" height="24" viewBox="0 0 24 24" aria-hidden="true" tabindex="-1"><path d="M12 2.163c3.204 0 3.584.012 4.85.07 3.252.148 4.771 1.691 4.919 4.919.058 1.265.069 1.645.069 4.849 0 3.205-.012 3.584-.069 4.849-.149 3.225-1.664 4.771-4.919 4.919-1.266.058-1.644.07-4.85.07-3.204 0-3.584-.012-4.849-.07-3.26-.149-4.771-1.699-4.919-4.92-.058-1.265-.07-1.644-.07-4.849 0-3.204.013-3.583.07-4.849.149-3.227 1.664-4.771 4.919-4.919 1.266-.057 1.645-.069 4.849-.069zm0-2.163c-3.259 0-3.667.014-4.947.072-4.358.2-6.78 2.618-6.98 6.98-.059 1.281-.073 1.689-.073 4.948 0 3.259.014 3.668.072 4.948.2 4.358 2.618 6.78 6.98 6.98 1.281.058 1.689.072 4.948.072 3.259 0 3.668-.014 4.948-.072 4.354-.2 6.782-2.618 6.979-6.98.059-1.28.073-1.689.073-4.948 0-3.259-.014-3.667-.072-4.947-.196-4.354-2.617-6.78-6.979-6.98-1.281-.059-1.69-.073-4.949-.073zm0 5.838c-3.403 0-6.162 2.759-6.162 6.162s2.759 6.163 6.162 6.163 6.162-2.759 6.162-6.163c0-3.403-2.759-6.162-6.162-6.162zm0 10.162c-2.209 0-4-1.79-4-4 0-2.209 1.791-4 4-4s4 1.791 4 4c0 2.21-1.791 4-4 4zm6.406-11.845c-.796 0-1.441.645-1.441 1.44s.645 1.44 1.441 1.44c.795 0 1.439-.645 1.439-1.44s-.644-1.44-1.439-1.44z"/></svg>
</a>
</span>
<span class="twitter" style="background: none; display: inline-block;"><a title="Twitter" aria-label="Twitter" href="https://twitter.com/howtogeek"><svg style="height: 24px; width: auto;" title="Twitter Icon" aria-label="Twitter Icon" xmlns="http://www.w3.org/2000/svg" enable-background="new 0 0 512 512" viewBox="0 0 512 512" aria-hidden="true" tabindex="-1"><path fill="#020202" d="M256,16C123.5,16,16,123.5,16,256c0,132.5,107.5,240,240,240s240-107.5,240-240C496,123.5,388.5,16,256,16z M376.3,192.9c-0.1,0.1-0.1,0.1-0.2,0.2c0.1,1.5,0.1,3,0.2,4.5c0,1.6,0.1,3.2,0.1,4.8c0,98.3-79.7,177.9-177.9,177.9 c-33.8,0-65.3-9.4-92.2-25.7c0,0,51,4.3,85.9-28.3c0,0-41.6-5.4-57.3-44c0,0,18.1,3,28.9,0c0,0-50-20.5-48.8-62.1 c0,0,17.5,7.2,25.9,7.2c0,0-44.6-30.8-18.1-88c0,0,34.4,66.3,128.4,66.9l0.1-0.1c-0.7-3.7-1-7.5-1-11.4c0-34.8,28.2-63,63-63 c17.8,0,33.9,7.4,45.3,19.2l0.5-0.2c0,0,3.7-1,8.8-2.5c8.6-2.5,21.2-6.3,26.1-9c0,0-5.1,19.3-20.8,30.3c-0.5,0.4-1,0.7-1.5,1 c0,0,0.6,0,1.7-0.1c4.8-0.2,18.7-1.5,31.5-8.4C404.6,162.8,391.4,180.4,376.3,192.9z"/></svg></a></span>
<span class="facebook" style="background: none; display: inline-block;"><a title="Facebook" aria-label="Facebook" href="https://facebook.com/howtogeek"><svg style="height: 24px; width: auto;" title="Facebook Icon" aria-label="Facebook Icon" style="margin-top: 1px;" viewBox="0 0 1000 1000" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" aria-hidden="true" tabindex="-1"><g><path d="M500,1000L500,1000C223.9,1000,0,776.1,0,500l0,0C0,223.9,223.9,0,500,0l0,0c276.1,0,500,223.9,500,500l0,0   C1000,776.1,776.1,1000,500,1000z"/><path style="fill: white;" d="M630,1000V612.7h130l19.5-150.9H630v-96.4c0-43.7,12.1-73.5,74.8-73.5h79.9V157   c-13.8-1.8-61.3-5.9-116.5-5.9c-115.2,0-194.1,70.3-194.1,199.5v111.3H343.8v150.9h130.3V1000H630z"/></g></svg></a></span>
</div>
</nav><!-- #site-navigation -->
</div>
</div>
</div>
<div class="full-screen-menu search-menu">
<div class="full-screen-menu-inner">
<div class="htg-close">X</div>
<div class="inner">
<form class="searchform" action="/search/" method="get">
<input type="text" name="q" value="" placeholder="Enter search term" aria-label="Enter Search Term">
<input type="submit" value="Go">
</form>
<strong class="popsearchheading" role="heading" aria-level="1">Popular Searches</strong>
<div class="menu-popular-searches-container"><ul id="menu-popular-searches" class="menu" role="menu"><li role="menuitem" id="menu-item-363957" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-363957"><a href="https://www.howtogeek.com/search/?q=Windows+10" aria-label="Search for Windows 10">Windows 10</a></li>
<li role="menuitem" id="menu-item-363958" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-363958"><a href="https://www.howtogeek.com/search/?q=Speed+Up+PC" aria-label="Search for Speed Up PC">Speed Up PC</a></li>
<li role="menuitem" id="menu-item-363959" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-363959"><a href="https://www.howtogeek.com/search/?q=Chromecast" aria-label="Search for Chromecast">Chromecast</a></li>
</ul></div>
<nav id="site-navigation-2" class="main-navigation" role="navigation">
<div class="menu-header-column-1-container"><ul class="menu" role="menu"><li role="menuitem" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-363960"><a href="https://www.howtogeek.com/category/windows/">Windows</a></li>
<li role="menuitem" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-363961"><a href="https://www.howtogeek.com/category/mac/">Mac</a></li>
<li role="menuitem" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-363962"><a href="https://www.howtogeek.com/category/iphone-and-ipad/">iPhone</a></li>
<li role="menuitem" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-363963"><a href="https://www.howtogeek.com/category/android/">Android</a></li>
</ul></div>
<div class="menu-header-column-2-container"><ul class="menu" role="menu"><li role="menuitem" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-363964"><a href="https://www.howtogeek.com/category/smart-home/">Smarthome</a></li>
<li role="menuitem" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-363965"><a href="https://www.howtogeek.com/category/microsoft-office/">Office</a></li>
<li role="menuitem" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-363966"><a href="https://www.howtogeek.com/category/privacy-security/">Security</a></li>
<li role="menuitem" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-363967"><a href="https://www.howtogeek.com/category/linux/">Linux</a></li>
</ul></div>
<div class="menu-header-column-3-container"><ul class="menu" role="menu"><li role="menuitem" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-363968"><a href="https://www.howtogeek.com/news/">News</a></li>
<li role="menuitem" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-363969"><a href="https://www.howtogeek.com/t/features/">Features</a></li>
<li role="menuitem" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-363970"><a href="https://www.reviewgeek.com">Review Geek</a></li>
<li role="menuitem" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-410821"><a href="https://www.lifesavvy.com">LifeSavvy</a></li>
<li role="menuitem" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-697758"><a href="https://www.howtogeek.com/newsletter">Newsletter</a></li>
</ul></div>
<div class="menu-header-column-4-container"><ul class="menu" role="menu"><li role="menuitem" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-363971"><a href="https://www.howtogeek.com/about/">About Us</a></li>
<li role="menuitem" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-363972"><a href="https://www.howtogeek.com/contact/">Contact Us</a></li>
<li role="menuitem" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-445703"><a href="https://www.facebook.com/groups/geektalkgroup/">Geek Talk</a></li>
<li role="menuitem" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-671446"><a href="https://www.cloudsavvyit.com">CloudSavvy IT</a></li>
</ul></div>	</nav><!-- #site-navigation -->
</div>
</div>
</div>
<div class="full-screen-menu subscribe-menu" data-nosnippet="data-nosnippet">
<div class="subscribe-wrap">
<div class="htg-close">X</div>
<div class="inner">
<div class="left">
<img width="100" height="79" loading="lazy" src="https://www.howtogeek.com/wp-content/themes/htg-responsive/img/htg-email-small.png" alt="" role="presentation">
<span class="emailsubheader" role="heading" aria-level="1">The Best Tech Newsletter Anywhere</span>
<p>Join <span style="font-weight:bold;color: #000;">425,000 subscribers</span> and get a daily digest of news, geek trivia, and our feature articles.</p>
</div>
<div class="content right">
<form action="/em/subscribe" method="post">
<input aria-hidden="true" tabindex="-1" type="hidden" name="postid" value="758664">
<input aria-hidden="true" tabindex="-1" type="hidden" name="list" value="weekday">
<input aria-hidden="true" tabindex="-1" type="hidden" name="tr" value="howtogeek-subscribemenu">
<input aria-hidden="true" tabindex="-1" type="hidden" name="moka-pagerefer" value="">
<input aria-label="Enter Your Email" aria-required="true" aria-invalid="false" onkeypress="validateAriaEmail(this)" type="text" name="email" class="ftemtxt" placeholder="Your email">
<input aria-label="Go" type="submit" class="ftemsub" value="Go">
</form>
</div>
<img width="195" height="38" style="float: right; max-width: 300px; margin-right: 10%;" src=" data:image/gif;base64,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" alt="" role="presentation">
<p class="email_signup_disclaimer">By submitting your email, you agree to the <a href="/terms-of-use">Terms of Use</a> and <a href="/privacy-policy">Privacy Policy</a>.</p>
</div>
</div>
</div>
<div id="page" class="site hentry h-entry">
<div style="text-align:center;margin-right:auto;margin-left:auto;position:relative;min-height: 250px;margin-bottom:20px;align-items: center;display: flex;justify-content: center;" aria-hidden="true" class="adslot adslot970 ">
<div aria-hidden="true" id='purch_Y_L_1_1'>
<script>
                   tmntag.cmd.push(function(){tmntag.adTag('purch_Y_L_1_1', false);});
     </script>
</div>	<div style='clear:both'></div>
</div>
<header class="entry-header">
<div class="mokaBreadcrumbWrapper"><ul vocab="https://schema.org/" typeof="BreadcrumbList" class="breadcrumbs"><li class="first"><a style="line-height: 24px;" title="Home Breadcrumb" aria-label="Home Breadcrumb" href="/"><div style="height: 30px; margin-top: 10px;">&#127969;</div></a></li>	<li property="itemListElement" typeof="ListItem">
<a property="item" typeof="WebPage" href="https://www.howtogeek.com/category/%ef%bb%bfexplainers/">
<span property="name">﻿Explainers</span>
</a>
<meta property="position" content="1"/>
</li></ul></div>
<h1 class="entry-title"><a aria-label="What Is Jelly Scrolling?" title="What Is Jelly Scrolling?" href="https://www.howtogeek.com/758664/what-is-jelly-scrolling/">What Is Jelly Scrolling?</a></h1>
<div class="entry-meta" data-nosnippet="data-nosnippet">
<img loading="lazy" src="https://www.howtogeek.com/thumbcache/60/60/94a4728b5b60c4bdfcce0496fd99bcf7/wp-content/uploads/2019/05/c39a16dbeaf572c5ebd429e511effd6f.jpeg" width="36" height="36" style="float: left;margin-right: 8px;border-radius: 18px;" alt="" role="presentation">
<a class="p-author h-card vcard author post-author bio_popup_on_hover_1" href="https://www.howtogeek.com/author/timbrookes/"><span class="fn">Tim Brookes</span></a><div class="bio_popup_hoverbox_1"><img src="https://www.howtogeek.com/wp-content/uploads/2019/05/c39a16dbeaf572c5ebd429e511effd6f.jpeg" alt=""><span class="bio_popup_name">Tim Brookes</span><br/><span class="bio_popup_title">Writer</span><br style="clear: both;"/><p class="bio_popup_body">Tim Brookes is a technology writer with more than a decade of experience. He's invested in the Apple ecosystem, with experience covering Macs, iPhones, and iPads for publications like Zapier and MakeUseOf. <a style="text-decoration: underline;" href="https://www.howtogeek.com/author/timbrookes/" aria-label="Read Full Biography for Tim Brookes">Read more...</a></p><a href="/about" class="bio_popup_aboutbtn">About How-To Geek</a></div><link rel="prefetch" href="https://www.howtogeek.com/wp-content/uploads/2019/05/c39a16dbeaf572c5ebd429e511effd6f.jpeg"/>	<span style="white-space:pre;"><svg role="img" aria-label="Twitter Icon" width="1792" height="1792" viewBox="0 0 1792 1792" xmlns="http://www.w3.org/2000/svg" style="fill: #2AA3EF;height: 12px;width: 12px;display: inline-block;position: relative;top: 2px;" aria-hidden="true" tabindex="-1"><path d="M1684 408q-67 98-162 167 1 14 1 42 0 130-38 259.5t-115.5 248.5-184.5 210.5-258 146-323 54.5q-271 0-496-145 35 4 78 4 225 0 401-138-105-2-188-64.5t-114-159.5q33 5 61 5 43 0 85-11-112-23-185.5-111.5t-73.5-205.5v-4q68 38 146 41-66-44-105-115t-39-154q0-88 44-163 121 149 294.5 238.5t371.5 99.5q-8-38-8-74 0-134 94.5-228.5t228.5-94.5q140 0 236 102 109-21 205-78-37 115-142 178 93-10 186-50z"></path></svg> <span class="author-twitter"><a href="https://twitter.com/timbrookes">@timbrookes</a></span></span>
<br/>
<div style="display: inline-block;">	<time class="post-date published" datetime="2021-10-01T09:00:36-04:00">Oct 1, 2021, 9:00 am EDT</time>
| 2 min read
<meta name="twitter:label1" content="Written by">
<meta name="twitter:data1" content="">
<meta name="twitter:label2" content="Est. Reading Time">
<meta name="twitter:data2" content="2 minutes"></div>
</div><!-- .entry-meta -->
</header><!-- .entry-header -->
</div> <!-- page -->
<div id="content" class="site-content">
<div id="primary" class="content-area">
<main id="main" class="site-main" role="main">
<article id="post-758664" class="post-758664 post type-post status-publish format-standard category-the-geek-blog tag-features tag-googlenewsfeatures breadcrumbs-explainers">
<div class="entry-content e-content">
<figure style="width: 1200px" class="wp-caption alignnone"><img class="type:primaryImage size-full wp-image-758785" srcset="https://www.howtogeek.com/wp-content/uploads/2021/09/red-jelly.jpg?width=398&trim=1,1&bg-color=000&pad=1,1 400w, https://www.howtogeek.com/wp-content/uploads/2021/09/red-jelly.jpg?width=1198&trim=1,1&bg-color=000&pad=1,1 1200w" sizes="400w, 1200w" src="https://www.howtogeek.com/wp-content/uploads/2021/09/red-jelly.jpg?width=1198&trim=1,1&bg-color=000&pad=1,1" alt="Texture of red jelly with air bubbles" width="1200" height="675"/><figcaption class="wp-caption-text"><span class="type:primaryImage imagecredit"><a href="https://www.shutterstock.com/image-photo/air-bubbles-red-jelly-background-1065550649">Yana Vasileva/Shutterstock.com</a></span></figcaption></figure>
<p>Some LCD screens exhibit a distracting yet normal phenomenon known as &#8220;jelly scrolling&#8221; when used in certain orientations. So what does this mean, and what causes it?</p>
<div id="div-thetop1" style="margin-top:5px;margin-bottom:15px;">
<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<ins class="adsbygoogle" style="display:block; text-align:center;" data-ad-format="fluid" data-ad-layout="in-article" data-ad-client="ca-pub-9173525300015284" data-ad-slot="2986027408"></ins>
<script>
     (adsbygoogle = window.adsbygoogle || []).push({});
</script>
</div>	<div style='clear:both'></div>
<h2 role="heading" aria-level="2">What Causes Jelly Scrolling?</h2>
<p>The term &#8220;jelly scrolling&#8221; is used to describe a display phenomena where one side of the display appears to lag slightly behind the other in motion. For example, while scrolling a web page the text on the left moves <em>ever so slightly</em> faster than the text on the right. This creates an uneven scrolling experience, hence the term jelly scrolling.</p>
<blockquote class="twitter-tweet" data-width="550" data-dnt="true">
<p lang="en" dir="ltr">regarding the “jelly effect” when scrolling on iPad mini: </p>
<p>yep. typical LCD / 60Hz behavior</p>
<p>happens on the iPad Air too, but that didn’t make the news 🤷‍♂️😂 <a href="https://t.co/V5wJq5SnJx">pic.twitter.com/V5wJq5SnJx</a></p>
<p>&mdash; Jon Prosser (@jon_prosser) <a href="https://twitter.com/jon_prosser/status/1442578923020115970?ref_src=twsrc%5Etfw">September 27, 2021</a></p></blockquote>
<p><script async src="https://platform.twitter.com/widgets.js" charset="utf-8"></script></p>
<p>This is normal LCD behavior as a result of the way these types of displays refresh. Updates to what is displayed on the screen happen in a &#8220;wave&#8221; from one side of the screen to the other. Think of each refresh cycle as a fast scan of the screen, many of which are updating at 60Hz (or 60 times per second).</p>
<p>When the direction that the screen refreshes from happens to be on the left or right edge of the screen you&#8217;re currently looking at, jelly scrolling can be observed. If the controller responsible for refreshing the display is mounted at the top or bottom of the screen, you may still notice some lag but it won&#8217;t result in a &#8220;jelly-like&#8221; experience.</p>
<p>The term is also known as scan-out skewing and isn&#8217;t only found in LCD screens. The chunky CRTs of old and even <a href="https://www.howtogeek.com/732089/what-is-oled/">the latest OLEDs</a> both refresh in a similar manner, and so also may be prone to jelly scrolling.</p>
<p><strong>RELATED:</strong> <a href='https://www.howtogeek.com/732089/what-is-oled/'><strong><em>What Is OLED?</em></strong></a></p>
<h2 role="heading" aria-level="2">Some Devices Are More Prone Than Others</h2>
<p>The way a display is implemented into a device can help mask the effect of jelly scrolling almost entirely. The display you&#8217;re currently using to read this article probably exhibits jelly scrolling when used in a particular orientation.</p>
<div style="text-align: center; background-color: rgb(247, 247, 247); border: 1px solid rgb(243, 243, 243); width: 100%; padding-bottom: 18px; clear: both;" data-nosnippet="data-nosnippet">
<span class="future_inline_clone_target" style="font-size: 9px; text-transform: uppercase; color: rgb(204, 204, 204);">Advertisement<br></span>
<div aria-hidden="true" id='purch_Y_C_0_1'><script>tmntag.cmd.push(function(){tmntag.adTag('purch_Y_C_0_1', false);});</script></div>
</div>
<p>By placing the display controller along the top of the screen so that it refreshes from top-to-bottom, jelly scrolling is eliminated. Take, for example, a laptop display. It&#8217;s near-impossible to use a laptop display in a portrait orientation, but if you did you would probably notice jelly scrolling here too.</p>
<figure style="width: 650px" class="wp-caption alignnone"><img class="size-full wp-image-757854" src="https://www.howtogeek.com/wp-content/uploads/2021/09/ipad_mini_face_on.png?trim=1,1&bg-color=000&pad=1,1" alt="iPad mini 2021" width="650" height="508"/><figcaption class="wp-caption-text"><span class="imagecredit">Apple</span></figcaption></figure>
<p>Another contributing factor is the speed at which the display refreshes. It&#8217;s a lot harder to see jelly scrolling on a screen that refreshes at 120Hz compared to a screen that refreshes at 60Hz.</p>
<div class='relatedside'><div class='relateditemwrap'><a class='relateditemimg' role='presentation' tabindex='-1' title="Why the 2021 iPad Mini Is One of Apple&#039;s Best Tablets Yet" href='https://www.howtogeek.com/756128/why-the-2021-ipad-mini-is-one-of-apples-best-tablets-yet/'><img alt="Why the 2021 iPad Mini Is One of Apple&#039;s Best Tablets Yet" loading="lazy" src="https://www.howtogeek.com/wp-content/uploads/2021/09/ipad_mini_featured.png?width=120&height=80&fit=crop&trim=2,2,2,2" width="120" height="80"/></a><div class="relatedtextwrap"><strong class='relatedtext'>RELATED</strong><a class='relatedtitle' href='https://www.howtogeek.com/756128/why-the-2021-ipad-mini-is-one-of-apples-best-tablets-yet/'>Why the 2021 iPad Mini Is One of Apple's Best Tablets Yet</a></div><div style='clear: both;'></div></div></div>
<p>Case in point: <a href="https://www.howtogeek.com/756128/why-the-2021-ipad-mini-is-one-of-apples-best-tablets-yet/">the sixth-generation iPad mini</a>, which exhibits jelly scrolling when used in its portrait orientation since the display controller is mounted along the panel&#8217;s horizontal axis. The iPad Pro 11-inch has its display controller mounted in the same position but because <a href="https://www.howtogeek.com/755328/what-is-an-apple-promotion-display/">the ProMotion display</a> refreshes at 120Hz, jelly scrolling is a lot harder to spot (but it&#8217;s there).</p>
<p>You can test your devices using the jelly scrolling effect test at <a href="https://www.testufo.com/scanskew">Blur Busters</a>.</p>
<h2 role="heading" aria-level="2">Higher Refresh Rates Help</h2>
<p>One easy solution to the problem of jelly scrolling is to use higher <a href="https://www.howtogeek.com/359691/what-is-a-monitors-refresh-rate-and-how-do-i-change-it/">refresh rate</a> displays so that the effect is a lot harder to see. This will mostly improve tablets and smartphones, which are often used in both portrait and landscape orientations.</p>
<div style="text-align: center; background-color: rgb(247, 247, 247); border: 1px solid rgb(243, 243, 243); width: 100%; padding-bottom: 18px; clear: both;" data-nosnippet="data-nosnippet">
<span class="future_inline_clone_target" style="font-size: 9px; text-transform: uppercase; color: rgb(204, 204, 204);">Advertisement<br></span>
<div aria-hidden="true" id='purch_Y_C_0_1'><script>tmntag.cmd.push(function(){tmntag.adTag('purch_Y_C_0_1', false);});</script></div>
</div>
<p>Don&#8217;t let jelly scrolling put you off buying an iPad. Check out <a href="https://www.howtogeek.com/734086/best-ipads-2/">our favorite iPads for work, school, and play</a>.</p>
<div style="box-shadow: 0 0 4px 1px rgba(0,0,0,.2); padding: 1em; padding-bottom: 0; margin-bottom: 20px;">
<h4 style="margin: 0;"><a class="moka-black-link" style="text-decoration: none;" rel="sponsored" href="https://www.howtogeek.com/734086/best-ipads-2/">The Best iPads for Holiday 2021 for Drawing, Travel, and More <img width="16px" height="16px" src="data:image/svg+xml;base64,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" alt="" role="presentation"></a></h4>
<div class="moka-buying-guides-product-wrap">
<div>
<small style="color: #555;"></small>
<span style="display: block; margin-bottom: 0em;"></span>
<a data-widgetsource="buyingguide" title="2020 Apple iPad Air (10.9-inch, Wi-Fi, 64GB) - Space Gray (4th Generation)" target="_blank" rel="sponsored" href="https://www.amazon.com/dp/B08J66ZMY7/?tag=hotoge-20">
<div class="height160 flex-vcenter">
<img height="160px" src="https://m.media-amazon.com/images/I/414bcUTU4bL._SL160_.jpg" alt="" role="presentation">
</div>
</a>
<div><div class="moka-buying-guides-relative-award">Best Overall iPad</div></div>
<h5 style="max-height: 24px; margin-top: 10px; margin-bottom: 10px; font-size: 1em; white-space: normal; overflow: hidden; text-overflow: ellipsis; display: -webkit-box; -webkit-line-clamp: 2; -webkit-box-orient: vertical;">2020 Apple iPad Air (10.9-inch, Wi-Fi, 64GB) - Space Gray (4th Generation)</h5>
<div class="product-add">
<div class="product-add-button">
<div class="product-share-links">
<a title="Shop for 2020 Apple iPad Air (10.9-inch, Wi-Fi, 64GB) - Space Gray (4th Generation)" aria-label="2020 Apple iPad Air (10.9-inch, Wi-Fi, 64GB) - Space Gray (4th Generation) - Amazon" target="_blank" rel="sponsored" href="https://www.amazon.com/dp/B08J66ZMY7/?tag=hotoge-20" style="text-decoration:none" onclick="fbq('track', 'Buy Button'); if (fb_t_convert){fb_t_convert();}">Amazon</a>
<p class="product-price">$539.00 <img height="12" width="42" src="data:image/png;base64,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" alt="" role="presentation"></p>
</div>
</div>
</div>
</div>	<div>
<small style="color: #555;"></small>
<span style="display: block; margin-bottom: 0em;"></span>
<a data-widgetsource="buyingguide" title="2021 Apple 10.2-inch iPad (Wi-Fi, 64GB) - Space Gray" target="_blank" rel="sponsored" href="https://www.amazon.com/dp/B09G9FPHY6/?tag=hotoge-20">
<div class="height160 flex-vcenter">
<img height="160px" src="https://m.media-amazon.com/images/I/31+KEhn35VL._SL160_.jpg" alt="" role="presentation">
</div>
</a>
<div><div class="moka-buying-guides-relative-award">Best Budget iPad</div></div>
<h5 style="max-height: 24px; margin-top: 10px; margin-bottom: 10px; font-size: 1em; white-space: normal; overflow: hidden; text-overflow: ellipsis; display: -webkit-box; -webkit-line-clamp: 2; -webkit-box-orient: vertical;">2021 Apple 10.2-inch iPad (Wi-Fi, 64GB) - Space Gray</h5>
<div class="product-add">
<div class="product-add-button">
<div class="product-share-links">
<a title="Shop for 2021 Apple 10.2-inch iPad (Wi-Fi, 64GB) - Space Gray" aria-label="2021 Apple 10.2-inch iPad (Wi-Fi, 64GB) - Space Gray - Amazon" target="_blank" rel="sponsored" href="https://www.amazon.com/dp/B09G9FPHY6/?tag=hotoge-20" style="text-decoration:none" onclick="fbq('track', 'Buy Button'); if (fb_t_convert){fb_t_convert();}">Amazon</a>
<p class="product-price">$329.00 <img height="12" width="42" src="data:image/png;base64,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" alt="" role="presentation"></p>
</div>
</div>
</div>
</div>	<div>
<small style="color: #555;"></small>
<span style="display: block; margin-bottom: 0em;"></span>
<a data-widgetsource="buyingguide" title="2021 Apple 12.9-inch iPad Pro (Wi‑Fi, 128GB) - Space Gray" target="_blank" rel="sponsored" href="https://www.amazon.com/dp/B0932D45W8/?tag=hotoge-20">
<div class="height160 flex-vcenter">
<img height="160px" src="https://m.media-amazon.com/images/I/51LWdRK+wGS._SL160_.jpg" alt="" role="presentation">
</div>
</a>
<div><div class="moka-buying-guides-relative-award">Best iPad for Drawing</div></div>
<h5 style="max-height: 24px; margin-top: 10px; margin-bottom: 10px; font-size: 1em; white-space: normal; overflow: hidden; text-overflow: ellipsis; display: -webkit-box; -webkit-line-clamp: 2; -webkit-box-orient: vertical;">2021 Apple 12.9-inch iPad Pro (Wi‑Fi, 128GB) - Space Gray</h5>
<div class="product-add">
<div class="product-add-button">
<div class="product-share-links">
<a title="Shop for 2021 Apple 12.9-inch iPad Pro (Wi‑Fi, 128GB) - Space Gray" aria-label="2021 Apple 12.9-inch iPad Pro (Wi‑Fi, 128GB) - Space Gray - Amazon" target="_blank" rel="sponsored" href="https://www.amazon.com/dp/B0932D45W8/?tag=hotoge-20" style="text-decoration:none" onclick="fbq('track', 'Buy Button'); if (fb_t_convert){fb_t_convert();}">Amazon</a>
<p class="product-price">$999.00 <img height="12" width="42" src="data:image/png;base64,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" alt="" role="presentation"></p>
</div>
</div>
</div>
</div>	<div>
<small style="color: #555;"></small>
<span style="display: block; margin-bottom: 0em;"></span>
<a data-widgetsource="buyingguide" title="Apple Pencil (2nd Generation)" target="_blank" rel="sponsored" href="https://www.amazon.com/dp/B07K1WWBJK?tag=hotoge-20">
<div class="height160 flex-vcenter">
<img height="160px" src="https://m.media-amazon.com/images/I/21MYUn2OQEL._SL160_.jpg" alt="" role="presentation">
</div>
</a>
<div><div class="moka-buying-guides-relative-award">Need a Stylus?</div></div>
<h5 style="max-height: 24px; margin-top: 10px; margin-bottom: 10px; font-size: 1em; white-space: normal; overflow: hidden; text-overflow: ellipsis; display: -webkit-box; -webkit-line-clamp: 2; -webkit-box-orient: vertical;">Apple Pencil (2nd Generation)</h5>
<div class="product-add">
<div class="product-add-button">
<div class="product-share-links">
<a title="Shop for Apple Pencil (2nd Generation)" aria-label="Apple Pencil (2nd Generation) - Amazon" target="_blank" rel="sponsored" href="https://www.amazon.com/dp/B07K1WWBJK?tag=hotoge-20" style="text-decoration:none" onclick="fbq('track', 'Buy Button'); if (fb_t_convert){fb_t_convert();}">Amazon</a>
<p class="product-price">$124.98 <img height="12" width="42" src="data:image/png;base64,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" alt="" role="presentation"></p>
</div>
</div>
</div>
</div>	<div>
<small style="color: #555;"></small>
<span style="display: block; margin-bottom: 0em;"></span>
<a data-widgetsource="buyingguide" title="2021 Apple 10.2-inch iPad (Wi-Fi, 64GB) - Space Gray" target="_blank" rel="sponsored" href="https://www.amazon.com/dp/B09G9FPHY6/?tag=hotoge-20">
<div class="height160 flex-vcenter">
<img height="160px" src="https://m.media-amazon.com/images/I/31+KEhn35VL._SL160_.jpg" alt="" role="presentation">
</div>
</a>
<div><div class="moka-buying-guides-relative-award">Best iPad for Kids</div></div>
<h5 style="max-height: 24px; margin-top: 10px; margin-bottom: 10px; font-size: 1em; white-space: normal; overflow: hidden; text-overflow: ellipsis; display: -webkit-box; -webkit-line-clamp: 2; -webkit-box-orient: vertical;">2021 Apple 10.2-inch iPad (Wi-Fi, 64GB) - Space Gray</h5>
<div class="product-add">
<div class="product-add-button">
<div class="product-share-links">
<a title="Shop for 2021 Apple 10.2-inch iPad (Wi-Fi, 64GB) - Space Gray" aria-label="2021 Apple 10.2-inch iPad (Wi-Fi, 64GB) - Space Gray - Amazon" target="_blank" rel="sponsored" href="https://www.amazon.com/dp/B09G9FPHY6/?tag=hotoge-20" style="text-decoration:none" onclick="fbq('track', 'Buy Button'); if (fb_t_convert){fb_t_convert();}">Amazon</a>
<p class="product-price">$329.00 <img height="12" width="42" src="data:image/png;base64,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" alt="" role="presentation"></p>
</div>
</div>
</div>
</div>	<div>
<small style="color: #555;"></small>
<span style="display: block; margin-bottom: 0em;"></span>
<a data-widgetsource="buyingguide" title="HDE iPad Case for Kids with Handle/Stand" target="_blank" rel="sponsored" href="https://www.amazon.com/HDE-Generation-Built-Screen-Protector/dp/B081ZBPS9D/?tag=hotoge-20">
<div class="height160 flex-vcenter">
<img height="160px" src="https://m.media-amazon.com/images/I/41NqcGHPzeL._SL160_.jpg" alt="" role="presentation">
</div>
</a>
<div><div class="moka-buying-guides-relative-award">Protect Your iPad with a Tough Kids Case</div></div>
<h5 style="max-height: 24px; margin-top: 10px; margin-bottom: 10px; font-size: 1em; white-space: normal; overflow: hidden; text-overflow: ellipsis; display: -webkit-box; -webkit-line-clamp: 2; -webkit-box-orient: vertical;">HDE iPad Case for Kids with Handle/Stand</h5>
<div class="product-add">
<div class="product-add-button">
<div class="product-share-links">
<a title="Shop for HDE iPad Case for Kids with Handle/Stand" aria-label="HDE iPad Case for Kids with Handle/Stand - Amazon" target="_blank" rel="sponsored" href="https://www.amazon.com/HDE-Generation-Built-Screen-Protector/dp/B081ZBPS9D/?tag=hotoge-20" style="text-decoration:none" onclick="fbq('track', 'Buy Button'); if (fb_t_convert){fb_t_convert();}">Amazon</a>
<p class="product-price">$25.99 <img height="12" width="42" src="data:image/png;base64,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" alt="" role="presentation"></p>
</div>
</div>
</div>
</div>	<div>
<small style="color: #555;"></small>
<span style="display: block; margin-bottom: 0em;"></span>
<a data-widgetsource="buyingguide" title="2021 Apple iPad Mini (Wi-Fi, 64GB) - Space Gray" target="_blank" rel="sponsored" href="https://www.amazon.com/dp/B09G91LXFP/?tag=hotoge-20">
<div class="height160 flex-vcenter">
<img height="160px" src="https://m.media-amazon.com/images/I/416wL+6mrNL._SL160_.jpg" alt="" role="presentation">
</div>
</a>
<div><div class="moka-buying-guides-relative-award">Best iPad for Travel</div></div>
<h5 style="max-height: 24px; margin-top: 10px; margin-bottom: 10px; font-size: 1em; white-space: normal; overflow: hidden; text-overflow: ellipsis; display: -webkit-box; -webkit-line-clamp: 2; -webkit-box-orient: vertical;">2021 Apple iPad Mini (Wi-Fi, 64GB) - Space Gray</h5>
<div class="product-add">
<div class="product-add-button">
<div class="product-share-links">
<a title="Shop for 2021 Apple iPad Mini (Wi-Fi, 64GB) - Space Gray" aria-label="2021 Apple iPad Mini (Wi-Fi, 64GB) - Space Gray - Amazon" target="_blank" rel="sponsored" href="https://www.amazon.com/dp/B09G91LXFP/?tag=hotoge-20" style="text-decoration:none" onclick="fbq('track', 'Buy Button'); if (fb_t_convert){fb_t_convert();}">Amazon</a>
<p class="product-price">$499.00 <img height="12" width="42" src="data:image/png;base64,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" alt="" role="presentation"></p>
</div>
</div>
</div>
</div>	<div>
<small style="color: #555;"></small>
<span style="display: block; margin-bottom: 0em;"></span>
<a data-widgetsource="buyingguide" title="iPad (9th Gen)" target="_blank" rel="sponsored" href="https://www.amazon.com/dp/B09G9FPHY6/?tag=hotoge-20">
<div class="height160 flex-vcenter">
<img height="160px" src="https://m.media-amazon.com/images/I/31+KEhn35VL._SL160_.jpg" alt="" role="presentation">
</div>
</a>
<div><div class="moka-buying-guides-relative-award">8.3-inch Screen Too Small?</div></div>
<h5 style="max-height: 24px; margin-top: 10px; margin-bottom: 10px; font-size: 1em; white-space: normal; overflow: hidden; text-overflow: ellipsis; display: -webkit-box; -webkit-line-clamp: 2; -webkit-box-orient: vertical;">iPad (9th Gen)</h5>
<div class="product-add">
<div class="product-add-button">
<div class="product-share-links">
<a title="Shop for iPad (9th Gen)" aria-label="iPad (9th Gen) - Amazon" target="_blank" rel="sponsored" href="https://www.amazon.com/dp/B09G9FPHY6/?tag=hotoge-20" style="text-decoration:none" onclick="fbq('track', 'Buy Button'); if (fb_t_convert){fb_t_convert();}">Amazon</a>
<p class="product-price">$329.00 <img height="12" width="42" src="data:image/png;base64,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" alt="" role="presentation"></p>
</div>
</div>
</div>
</div>	<div>
<small style="color: #555;"></small>
<span style="display: block; margin-bottom: 0em;"></span>
<a data-widgetsource="buyingguide" title="2021 Apple 11-inch iPad Pro (Wi‑Fi, 128GB) - Silver" target="_blank" rel="sponsored" href="https://www.amazon.com/dp/B0932B5NVD/?tag=hotoge-20">
<div class="height160 flex-vcenter">
<img height="160px" src="https://m.media-amazon.com/images/I/51MoqQUJnoS._SL160_.jpg" alt="" role="presentation">
</div>
</a>
<div><div class="moka-buying-guides-relative-award">Best Laptop Replacement</div></div>
<h5 style="max-height: 24px; margin-top: 10px; margin-bottom: 10px; font-size: 1em; white-space: normal; overflow: hidden; text-overflow: ellipsis; display: -webkit-box; -webkit-line-clamp: 2; -webkit-box-orient: vertical;">2021 Apple 11-inch iPad Pro (Wi‑Fi, 128GB) - Silver</h5>
<div class="product-add">
<div class="product-add-button">
<div class="product-share-links">
<a title="Shop for 2021 Apple 11-inch iPad Pro (Wi‑Fi, 128GB) - Silver" aria-label="2021 Apple 11-inch iPad Pro (Wi‑Fi, 128GB) - Silver - Amazon" target="_blank" rel="sponsored" href="https://www.amazon.com/dp/B0932B5NVD/?tag=hotoge-20" style="text-decoration:none" onclick="fbq('track', 'Buy Button'); if (fb_t_convert){fb_t_convert();}">Amazon</a>
<p class="product-price">$749.00 <img height="12" width="42" src="data:image/png;base64,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" alt="" role="presentation"></p>
</div>
</div>
</div>
</div>	<div>
<small style="color: #555;"></small>
<span style="display: block; margin-bottom: 0em;"></span>
<a data-widgetsource="buyingguide" title="Apple Magic Keyboard (for iPad Pro 11-inch - 3rd Generation and iPad Air - 4th Generation) - US English- White" target="_blank" rel="sponsored" href="https://www.amazon.com/dp/B0931V9M9D/?tag=hotoge-20">
<div class="height160 flex-vcenter">
<img height="160px" src="https://m.media-amazon.com/images/I/413X8BPeZwL._SL160_.jpg" alt="" role="presentation">
</div>
</a>
<div><div class="moka-buying-guides-relative-award">Apple's Best Keyboard Accessory</div></div>
<h5 style="max-height: 24px; margin-top: 10px; margin-bottom: 10px; font-size: 1em; white-space: normal; overflow: hidden; text-overflow: ellipsis; display: -webkit-box; -webkit-line-clamp: 2; -webkit-box-orient: vertical;">Apple Magic Keyboard (for iPad Pro 11-inch - 3rd Generation and iPad Air - 4th Generation) - US English- White</h5>
<div class="product-add">
<div class="product-add-button">
<div class="product-share-links">
<a title="Shop for Apple Magic Keyboard (for iPad Pro 11-inch - 3rd Generation and iPad Air - 4th Generation) - US English- White" aria-label="Apple Magic Keyboard (for iPad Pro 11-inch - 3rd Generation and iPad Air - 4th Generation) - US English- White - Amazon" target="_blank" rel="sponsored" href="https://www.amazon.com/dp/B0931V9M9D/?tag=hotoge-20" style="text-decoration:none" onclick="fbq('track', 'Buy Button'); if (fb_t_convert){fb_t_convert();}">Amazon</a>
<p class="product-price">$289.99 <img height="12" width="42" src="data:image/png;base64,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" alt="" role="presentation"></p>
</div>
</div>
</div>
</div>	<div>
<small style="color: #555;"></small>
<span style="display: block; margin-bottom: 0em;"></span>
<a data-widgetsource="buyingguide" title="2021 Apple 12.9-inch iPad Pro (Wi‑Fi, 128GB) - Space Gray" target="_blank" rel="sponsored" href="https://www.amazon.com/dp/B0932D45W8/?tag=hotoge-20">
<div class="height160 flex-vcenter">
<img height="160px" src="https://m.media-amazon.com/images/I/51LWdRK+wGS._SL160_.jpg" alt="" role="presentation">
</div>
</a>
<div><div class="moka-buying-guides-relative-award">Best Large iPad</div></div>
<h5 style="max-height: 24px; margin-top: 10px; margin-bottom: 10px; font-size: 1em; white-space: normal; overflow: hidden; text-overflow: ellipsis; display: -webkit-box; -webkit-line-clamp: 2; -webkit-box-orient: vertical;">2021 Apple 12.9-inch iPad Pro (Wi‑Fi, 128GB) - Space Gray</h5>
<div class="product-add">
<div class="product-add-button">
<div class="product-share-links">
<a title="Shop for 2021 Apple 12.9-inch iPad Pro (Wi‑Fi, 128GB) - Space Gray" aria-label="2021 Apple 12.9-inch iPad Pro (Wi‑Fi, 128GB) - Space Gray - Amazon" target="_blank" rel="sponsored" href="https://www.amazon.com/dp/B0932D45W8/?tag=hotoge-20" style="text-decoration:none" onclick="fbq('track', 'Buy Button'); if (fb_t_convert){fb_t_convert();}">Amazon</a>
<p class="product-price">$999.00 <img height="12" width="42" src="data:image/png;base64,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" alt="" role="presentation"></p>
</div>
</div>
</div>
</div>	<div>
<small style="color: #555;"></small>
<span style="display: block; margin-bottom: 0em;"></span>
<a data-widgetsource="buyingguide" title="2021 Apple iPad Mini (Wi-Fi, 64GB) - Space Gray" target="_blank" rel="sponsored" href="https://www.amazon.com/dp/B09G91LXFP/?tag=hotoge-20">
<div class="height160 flex-vcenter">
<img height="160px" src="https://m.media-amazon.com/images/I/416wL+6mrNL._SL160_.jpg" alt="" role="presentation">
</div>
</a>
<div><div class="moka-buying-guides-relative-award">Best Small iPad</div></div>
<h5 style="max-height: 24px; margin-top: 10px; margin-bottom: 10px; font-size: 1em; white-space: normal; overflow: hidden; text-overflow: ellipsis; display: -webkit-box; -webkit-line-clamp: 2; -webkit-box-orient: vertical;">2021 Apple iPad Mini (Wi-Fi, 64GB) - Space Gray</h5>
<div class="product-add">
<div class="product-add-button">
<div class="product-share-links">
<a title="Shop for 2021 Apple iPad Mini (Wi-Fi, 64GB) - Space Gray" aria-label="2021 Apple iPad Mini (Wi-Fi, 64GB) - Space Gray - Amazon" target="_blank" rel="sponsored" href="https://www.amazon.com/dp/B09G91LXFP/?tag=hotoge-20" style="text-decoration:none" onclick="fbq('track', 'Buy Button'); if (fb_t_convert){fb_t_convert();}">Amazon</a>
<p class="product-price">$499.00 <img height="12" width="42" src="data:image/png;base64,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" alt="" role="presentation"></p>
</div>
</div>
</div>
</div>
</div>
</div>
<div class="nextup">
<span id="nextuplabel" style="font-weight: bold; font-size: 22px; color: #000; margin-bottom: 10px; display: block;" role="heading" aria-level="2">READ NEXT</span>
<ul id="nextuplist">
<li>&rsaquo; <a href="https://www.howtogeek.com/758075/how-to-switch-from-insider-to-stable-builds-of-windows-11/">How to Switch From Insider to Stable Builds of Windows 11</a></li>
<li>&rsaquo; <a href="https://www.howtogeek.com/756446/how-to-play-pc-vr-games-on-an-oculus-quest-2/">How to Play PC VR Games on an Oculus Quest 2</a></li>
<li>&rsaquo; <a href="https://www.howtogeek.com/758954/these-new-usb-c-logos-make-picking-charging-cables-easier/">These New USB-C Logos Make Picking Charging Cables Easier</a></li>
<li>&rsaquo; <a href="https://www.howtogeek.com/740287/use-app-privacy-report-to-see-how-apps-track-you-on-iphone-and-ipad/">Use App Privacy Report to See How Apps Track You on iPhone and iPad</a></li>
<li>&rsaquo; <a href="https://www.howtogeek.com/758888/amazon-is-giving-away-10-games-to-prime-members-in-october-2021/">Amazon Is Giving Away 10 Games to Prime Members in October 2021</a></li>
</ul>
</div>
</div><!-- .entry-content -->
<footer class="entry-footer">
<div style="border: 1px solid #eee;padding: 15px;margin-bottom: 20px;">
<a href="https://www.howtogeek.com/author/timbrookes/"><img width="200" height="200" style="float:left;margin-right:15px;margin-bottom:15px;width:100px;" src="https://www.howtogeek.com/thumbcache/200/200/9dd3b0620f2fcc28432b367bdf570244/wp-content/uploads/2019/05/c39a16dbeaf572c5ebd429e511effd6f.jpeg" alt="Tim Brookes"></a>
<span>
<a href="https://www.howtogeek.com/author/timbrookes/" style="
					    font-weight: bold;
					    text-transform: uppercase;
					    /* padding-bottom: 10px; */
					    /* display: block; */
					    font-size: 20px;
					    font-family: oswald,roboto,sans-serif;
					    padding-top: 0;
					    margin-top: 0;
					    line-height: 20px;
					"><span style="
					    padding-top: 0;
					    margin-top: 0;
					">Tim Brookes</span></a>
<br style="
					    margin-top: 10px;
					"><span style="/* margin-top: 10px; */font-size: 15px;">Tim Brookes is a technology writer with more than a decade of experience. He's invested in the Apple ecosystem, with experience covering Macs, iPhones, and iPads for publications like Zapier and MakeUseOf. <br style="
					    display: none;
					"><a href="https://www.howtogeek.com/author/timbrookes/" style="
					    text-transform: uppercase;
					    font-size: 13px;
					    font-weight: bold;
					    /* float: right; */
					">Read Full Bio »</a></span>
</span>
<div style="clear:both;"></div>
</div>
</footer><!-- .entry-footer -->
</article><!-- #post-## -->
<div class="social-media-buttons" style="margin-bottom:0px;padding-bottom:10px;">
<div class="social-wrapper">
<a title="Share on Facebook" aria-label="Share on Facebook" class="facebook social-share" href='javascript:window.open("https://www.facebook.com/sharer/sharer.php?u=https://www.howtogeek.com/758664/what-is-jelly-scrolling/","facebookshare", "menubar=0,resizable=0,width=700,height=500");'><svg width="1792" height="1792" viewBox="0 0 1792 1792" xmlns="http://www.w3.org/2000/svg" aria-hidden="true" tabindex="-1"><path d="M1376 128q119 0 203.5 84.5t84.5 203.5v960q0 119-84.5 203.5t-203.5 84.5h-188v-595h199l30-232h-229v-148q0-56 23.5-84t91.5-28l122-1v-207q-63-9-178-9-136 0-217.5 80t-81.5 226v171h-200v232h200v595h-532q-119 0-203.5-84.5t-84.5-203.5v-960q0-119 84.5-203.5t203.5-84.5h960z"/></svg></a>
</div>
<div class="social-wrapper">
<a title="Share on Twitter" aria-label="Share on Twitter" class="twitter social-share" href='javascript:window.open("https://twitter.com/intent/tweet?text=What+Is+Jelly+Scrolling%3F+via+%40howtogeek+-+https://www.howtogeek.com/758664/what-is-jelly-scrolling/","twittershare", "menubar=0,resizable=0,width=700,height=500");'><svg width="1792" height="1792" viewBox="0 0 1792 1792" xmlns="http://www.w3.org/2000/svg" aria-hidden="true" tabindex="-1"><path d="M1408 610q-56 25-121 34 68-40 93-117-65 38-134 51-61-66-153-66-87 0-148.5 61.5t-61.5 148.5q0 29 5 48-129-7-242-65t-192-155q-29 50-29 106 0 114 91 175-47-1-100-26v2q0 75 50 133.5t123 72.5q-29 8-51 8-13 0-39-4 21 63 74.5 104t121.5 42q-116 90-261 90-26 0-50-3 148 94 322 94 112 0 210-35.5t168-95 120.5-137 75-162 24.5-168.5q0-18-1-27 63-45 105-109zm256-194v960q0 119-84.5 203.5t-203.5 84.5h-960q-119 0-203.5-84.5t-84.5-203.5v-960q0-119 84.5-203.5t203.5-84.5h960q119 0 203.5 84.5t84.5 203.5z"/></svg></a>
</div>
<div class="comments">
<a href="https://www.facebook.com/groups/geektalkgroup/" class="discourse social-share"><p class="share-heading" style="font-size:20px;font-weight:bold;">JOIN GEEK TALK ON FACEBOOK</p></a>
</div>
<div style="clear:both;"></div>
</div>
<a name="comments"></a>
<hr style="margin-bottom:20px;max-width:500px;">
<span class="affiliate-disclosure">The above article may contain affiliate links, which help support How-To Geek.</span>
<hr style="margin-bottom:20px;max-width:500px;margin-top:20px;">
</main><!-- #main -->
</div><!-- #primary -->
<style>
	#secondary {
  display: inline-block;
  float: left;
  max-width: 370px;
  padding-left: 30px;
  width: 100%; }
  #secondary .adSystem_ads {
    overflow: hidden; }
    #secondary .adSystem_ads .g-page {
      min-height: 105px; }
  #secondary .did-you-know {
    font-size: 13px; }
    #secondary .did-you-know p {
      margin-bottom: 0px; }
    #secondary .did-you-know .top-bar {
      padding-top: 10px;
      padding-bottom: 10px; }
  #secondary .dyk-content {
    padding: 0px 10px 10px 15px; }
  #secondary .daily-tech-term .dtt-content h4 {
    font-size: 14px;
    font-weight: 600;
    margin-top: 0px;
    margin-bottom: 0px; }
  #secondary .daily-tech-term .dtt-content p {
    margin-top: 0px; }
  #secondary .daily-tech-term .dtt-content {
    font-size: 13px;
    line-height: 16px;
    padding: 10px; }
  #secondary .top-bar {
    border-top: 2px solid #1d55a9;
    padding-left: 16px;
    padding-top: 10px; }
  #secondary .sidebar-glossary {
    width: 300px;
    margin-left: auto;
    margin-right: auto; }
    #secondary .sidebar-glossary .top-bar {
      margin-bottom: 20px; }
    #secondary .sidebar-glossary .sfpost {
      margin-bottom: 15px;
      position: relative;
      min-height: 200px; }
    #secondary .sidebar-glossary .sfp2 {
      display: inline-block;
      float: left;
      position: absolute; }
    #secondary .sidebar-glossary .sfp3 {
      font-size: 14px;
      position: absolute;
      bottom: 5px;
      background-color: rgba(0, 0, 0, 0.75);
      padding: 14px;
      width: 100%; }
      #secondary .sidebar-glossary .sfp3 a {
        color: white; }
      #secondary .sidebar-glossary .sfp3 span {
        font-weight: 600 !important; }
  #secondary #purch_Y_R_0_1 {
    display: block;
    margin: 0 auto;
    text-align: center; }

@media only screen and (max-width: 1070px) and (min-width: 768px) {
  #primary {
    max-width: 65% !important; }
    #primary img {
      max-width: 100% !important; }
  #secondary {
    max-width: 35% !important; }
    #secondary .geek {
      display: none; }
    #secondary .subscribe-text {
      padding-left: 10px;
      width: 100%; }
    #secondary .social-icons {
      display: block; }
      #secondary .social-icons a {
        display: block;
        width: 100%; } }

.sidepopwrap {
  text-align: center; }

@media only screen and (max-width: 768px) {
  .sidepopwrap, body #content #secondary {
    display: none; } }

.popular-posts {
  margin-left: auto;
  margin-right: auto;
  text-align: left;
  width: 300px; }
  .popular-posts .top-bar {
    padding-left: 0px !important; }

.sidebar-popular-post:first-child .title-rendered {
  color: #FFF; }

.sidebar-popular-post:first-child .title-rendered:hover {
  color: #e07d02; }

.sidebar-popular-post:first-child {
  border-bottom: none;
  padding-bottom: 0px;
  padding-top: 0px; }

.sidebar-popular-post:last-child {
  border-bottom: none; }

.sidebar-popular-post .sppfirst-accessible {
    position: absolute;
    padding: 8px 14px;
    background: rgba(23, 34, 50, 0.8);
    color: white;
    font-size: 18px;
    font-family: 'Oswald', sans-serif;
    font-weight: normal; }

.sidebar-popular-post {
  position: relative;
  width: 100%;
  border-bottom: 1px solid #CCC;
  padding-bottom: 10px;
  padding-top: 10px; }
  .sidebar-popular-post img {
    border: 1px solid #000;
    width: 100%; }
  .sidebar-popular-post .post-title {
    width: 100%;
    min-height: 50px;
    padding-left: 10px; }
    .sidebar-popular-post .post-title.first {
      background-color: rgba(0, 0, 0, 0.6);
      color: white;
      position: absolute;
      bottom: 8px;
      padding: 10px; }
  .sidebar-popular-post .number {
    display: inline-block;
    color: #ccc;
    font-size: 40px;
    float: left;
    margin-top: -10px;
    width: 15%; }
  .sidebar-popular-post .title-rendered {
    display: inline-block;
    float: left;
    width: 85%;
    color: #444; }
  .sidebar-popular-post .title-rendered:hover {
    color: #e07d02; }


</style>
<aside id="secondary" class="widget-area sidebar-article" role="complementary">
<div class="htg_sticky_zero">
<div aria-hidden="true" id='purch_Y_R_1_1' class='purch_Y_R_1_1_flex_minh'>
<script>
    if( window.outerWidth >= 768 || screen.width >= 768 ) {
        tmntag.cmd.push(function(){tmntag.adTag('purch_Y_R_1_1', false);});
    }
</script>
</div>	<div style='clear:both'></div>
</div>
<div class="htg_sticky_zero"><div aria-hidden="true" id='purch_Y_S_0_1'>
<script>
            if( window.outerWidth >= 768 || screen.width >= 768 ) {
              tmntag.cmd.push(function(){tmntag.adTag('purch_Y_S_0_1', false);});
            }
        </script>
</div>	<div style='clear:both'></div>
</div>
<span class='float-anchor'></span>
<div class="htg_sticky_zero">
<div id="floating-sidebar-area">
<div aria-hidden="true" id='purch_Y_R_0_1'>
<script>
                if( window.outerWidth >= 768 || screen.width >= 768 ) {
                   tmntag.cmd.push(function(){tmntag.adTag('purch_Y_R_0_1', false);});
                }
     </script>
</div>	<div style='clear:both'></div>
</div>
</div>
</aside><!-- #secondary -->
<div class="article-bottom">
<div style="margin-top:40px;"></div>
<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- htg-below-article-content QQ2 -->
<div aria-hidden="true" class="htg-lazyload">
<ins class="adsbygoogle" style="display:block" data-ad-client="ca-pub-9173525300015284" data-ad-slot="8688851009" data-ad-format="autorelaxed"></ins>
</div>
<div aria-hidden="true" id='purch_Y_L_0_1' style="padding-top:30px">
<script>
		if( window.outerWidth >= 768 || screen.width >= 768 ) {
			tmntag.cmd.push(function(){
				tmntag.adTag('purch_Y_L_0_1', false);
			});
		}
	</script>
</div>	<div style='clear:both'></div>
</div>
</div><!-- #content -->
<div class="message" style="
	    padding: 50px 0px 30px;
	    font-size: 15px;
	    margin: 0px 20px;
	"><span style="
	    max-width: 900px;
	    display: block;
	    color: #333;
	    padding: 0px 20px;
	    margin: auto;
	    border: 1px solid #CCC;
	    padding: 20px 20px;
	    background: #FAFAFA;
	">How-To Geek is where you turn when you want experts to explain technology. Since we launched in 2006, our articles have been read more than 1 billion times. <a href="/about/">Want to know more?</a></span>
</div>
<footer id="colophon" class="site-footer">
<div class="container">
<div class="logo">
<a title="How-To Geek" aria-label="How-To Geek" href="https://www.howtogeek.com">
<img width="200" height="38" src="https://www.howtogeek.com/wp-content/uploads/2019/02/htglogo_white.png" alt="How-To Geek" class="logo">
</a>
<div class="social">
<a title="Facebook" aria-label="Facebook" href="https://facebook.com/howtogeek">
<div class="facebook">
<svg id="icon-facebook" viewBox="0 0 43.8 34" width="100%" height="100%" aria-hidden="true" tabindex="-1"><title>Facebook Icon</title><g><path id="f_6_" fill="#FFFFFF" d="M22.4,30.1V18.9h3.7l0.6-4.4h-4.3v-2.8c0-1.3,0.3-2.1,2.2-2.1h2.3V5.8c-0.4-0.1-1.8-0.2-3.4-0.2c-3.3,0-5.6,2-5.6,5.7v3.2h-3.8v4.4h3.8v11.2L22.4,30.1L22.4,30.1z"></path></g></svg>
<p>Facebook</p>
</div>
</a>
<a title="Instagram" class="rss-link" href="https://www.instagram.com/howtogeeksite">
<div class="twitter" style="background-color:#c04d02">
<svg xmlns="http://www.w3.org/2000/svg" width="24" height="24" style="fill: white;" viewBox="0 0 24 24" aria-hidden="true" tabindex="-1"><title>Instagram Icon</title><path d="M12 2.163c3.204 0 3.584.012 4.85.07 3.252.148 4.771 1.691 4.919 4.919.058 1.265.069 1.645.069 4.849 0 3.205-.012 3.584-.069 4.849-.149 3.225-1.664 4.771-4.919 4.919-1.266.058-1.644.07-4.85.07-3.204 0-3.584-.012-4.849-.07-3.26-.149-4.771-1.699-4.919-4.92-.058-1.265-.07-1.644-.07-4.849 0-3.204.013-3.583.07-4.849.149-3.227 1.664-4.771 4.919-4.919 1.266-.057 1.645-.069 4.849-.069zm0-2.163c-3.259 0-3.667.014-4.947.072-4.358.2-6.78 2.618-6.98 6.98-.059 1.281-.073 1.689-.073 4.948 0 3.259.014 3.668.072 4.948.2 4.358 2.618 6.78 6.98 6.98 1.281.058 1.689.072 4.948.072 3.259 0 3.668-.014 4.948-.072 4.354-.2 6.782-2.618 6.979-6.98.059-1.28.073-1.689.073-4.948 0-3.259-.014-3.667-.072-4.947-.196-4.354-2.617-6.78-6.979-6.98-1.281-.059-1.69-.073-4.949-.073zm0 5.838c-3.403 0-6.162 2.759-6.162 6.162s2.759 6.163 6.162 6.163 6.162-2.759 6.162-6.163c0-3.403-2.759-6.162-6.162-6.162zm0 10.162c-2.209 0-4-1.79-4-4 0-2.209 1.791-4 4-4s4 1.791 4 4c0 2.21-1.791 4-4 4zm6.406-11.845c-.796 0-1.441.645-1.441 1.44s.645 1.44 1.441 1.44c.795 0 1.439-.645 1.439-1.44s-.644-1.44-1.439-1.44z"/></svg>
<p>Instagram</p>
</div>
</a>
<a title="Twitter" href="https://www.twitter.com/howtogeek">
<div class="twitter">
<svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 300.00006 244.18703" height="244.19" width="300" aria-hidden="true" tabindex="-1"><title>Twitter Icon</title>
<g style="" transform="translate(-539.18 -568.86)">
<path d="m633.9 812.04c112.46 0 173.96-93.168 173.96-173.96 0-2.6463-0.0539-5.2806-0.1726-7.903 11.938-8.6302 22.314-19.4 30.498-31.66-10.955 4.8694-22.744 8.1474-35.111 9.6255 12.623-7.5693 22.314-19.543 26.886-33.817-11.813 7.0031-24.895 12.093-38.824 14.841-11.157-11.884-27.041-19.317-44.629-19.317-33.764 0-61.144 27.381-61.144 61.132 0 4.7978 0.5364 9.4646 1.5854 13.941-50.815-2.5569-95.874-26.886-126.03-63.88-5.2508 9.0354-8.2785 19.531-8.2785 30.73 0 21.212 10.794 39.938 27.208 50.893-10.031-0.30992-19.454-3.0635-27.69-7.6468-0.009 0.25652-0.009 0.50661-0.009 0.78077 0 29.61 21.075 54.332 49.051 59.934-5.1376 1.4006-10.543 2.1516-16.122 2.1516-3.9336 0-7.766-0.38716-11.491-1.1026 7.7838 24.293 30.355 41.971 57.115 42.465-20.926 16.402-47.287 26.171-75.937 26.171-4.929 0-9.7983-0.28036-14.584-0.84634 27.059 17.344 59.189 27.464 93.722 27.464" fill="#ffffff"/>
</g>
</svg>
<p>Twitter</p>
</div>
</a>
<a title="LinkedIn" href="https://www.linkedin.com/company/howtogeek/">
<div class="linkedin">
<svg xmlns="http://www.w3.org/2000/svg" width="24" height="24" viewBox="0 0 24 24" style="fill: #FFF;" aria-hidden="true" tabindex="-1"><title>LinkedIn Icon</title>
<path d="M4.98 3.5c0 1.381-1.11 2.5-2.48 2.5s-2.48-1.119-2.48-2.5c0-1.38 1.11-2.5 2.48-2.5s2.48 1.12 2.48 2.5zm.02 4.5h-5v16h5v-16zm7.982 0h-4.968v16h4.969v-8.399c0-4.67 6.029-5.052 6.029 0v8.399h4.988v-10.131c0-7.88-8.922-7.593-11.018-3.714v-2.155z"></path></svg>
<p>LinkedIn</p>
</div>
</a>
<a title="RSS Feed" class="rss-link" href="/feed/">
<div class="twitter" style="background-color:#c04d02">
<svg title="RSS Feed Icon" role="img" aria-label="RSS Feed Icon" width="1792" height="1792" viewBox="0 0 1792 1792" xmlns="http://www.w3.org/2000/svg" style="fill: white;" aria-hidden="true" tabindex="-1"><path d="M576 1344q0 80-56 136t-136 56-136-56-56-136 56-136 136-56 136 56 56 136zm512 123q2 28-17 48-18 21-47 21h-135q-25 0-43-16.5t-20-41.5q-22-229-184.5-391.5t-391.5-184.5q-25-2-41.5-20t-16.5-43v-135q0-29 21-47 17-17 43-17h5q160 13 306 80.5t259 181.5q114 113 181.5 259t80.5 306zm512 2q2 27-18 47-18 20-46 20h-143q-26 0-44.5-17.5t-19.5-42.5q-12-215-101-408.5t-231.5-336-336-231.5-408.5-102q-25-1-42.5-19.5t-17.5-43.5v-143q0-28 20-46 18-18 44-18h3q262 13 501.5 120t425.5 294q187 186 294 425.5t120 501.5z"/></svg>
<p>RSS Feed</p>
</div>
</a>
</div>
</div>
<style>
.footer-email {
	display: inline-block;
    float: left;
    width: 33%;	
}

#footer-email-text {
	margin-bottom: 5px;
	font-size: 16px;
	font-family: "Open Sans", sans-serif;
	margin-top:0px;
}
.footer-email form {margin-bottom:10px;}
.footer-email #ftemtxt, .footer-email .ftemtxt {
    border-radius: 0;
    font-size: 16px;
    padding: 8px;
    height: 40px;
    margin-right: 0px;
    border: 0;
    width: 250px;	
}
.footer-email #ftemsub, .footer-email .ftemsub {

    border: 0;
    border-radius: 0;
    font-size: 14px;
    padding: 8px;
    height: 40px;
    margin-left: 0px;
    background: #f79826;
    color: #000;
    font-weight: bold;
}
@media screen and (max-width: 768px) {
	.footer-email {
		display: block;
		text-align: center;
		width: 100%;
		border-top: 1px solid #999;
    	margin-top: 20px;
    	padding-top:15px;
	}
}


</style>
<div class="footer-email" data-nosnippet="data-nosnippet">
<p id="footer-email-text">The Best Free Tech Newsletter Anywhere</p>
<form action="https://www.howtogeek.com/em/subscribe" method="post">
<input aria-hidden="true" tabindex="-1" type="hidden" name="postid" value="758664">
<input aria-hidden="true" tabindex="-1" type="hidden" name="list" value="weekday">
<input aria-hidden="true" tabindex="-1" type="hidden" name="tr" value="howtogeek-footer">
<input aria-hidden="true" tabindex="-1" type="hidden" name="moka-pagerefer" value="">
<input aria-label="Enter Your Email" aria-required="true" aria-invalid="false" onkeypress="validateAriaEmail(this)" type="text" name="email" class="ftemtxt" placeholder="Enter Your Email">
<input aria-label="Sign Up" type="submit" class="ftemsub" value="Sign Up">
</form>
<p style="font-size: small;">By submitting your email, you agree to the <a style="display: inline; text-decoration: underline" href="/terms-of-use">Terms of Use</a> and <a style="display: inline; text-decoration: underline;" href="/privacy-policy">Privacy Policy</a>.</p>
</div>
<div class="pages">
<ul id="menu-footer" class="menu" role="menu">
<li role="menuitem" id="menu-item-314681" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-314681"><a href="https://www.howtogeek.com/about/">About Us</a></li>
<li role="menuitem" id="menu-item-314683" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-314683"><a href="https://www.howtogeek.com/contact/">Contact Us</a></li>
<li role="menuitem" id="menu-item-314685" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-314685"><a href="https://www.howtogeek.com/345703/we-are-hiring/">Join Our Team</a></li>
<li role="menuitem" id="menu-item-407624" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-407624"><a href="https://www.howtogeek.com/about/#contact">Advertising</a></li>
<li role="menuitem" id="menu-item-314687" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-314687"><a href="https://www.howtogeek.com/privacy-policy/">Privacy Policy</a></li>
<li role="menuitem" id="menu-item-329744" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-329744"><a href="https://www.howtogeek.com/terms-of-use/">Terms of Use</a></li>
<li role="menuitem" id="menu-item-711322" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-711322"><a href="https://www.howtogeek.com/accessibility/">Accessibility</a></li>
<li role="menuitem" aria-label="Do not sell my info">
<div id="show-do-not-sell-info-container"></div>
</li>
<li role="menuitem">
<input class="darkModeToggle" id="darkModeToggle" aria-label="Toggle Dark Mode" type="checkbox" onclick="if (document.body.classList.contains('darkmode')) { document.body.classList.remove('darkmode'); document.cookie = 'enabledarkmode=no; expires=Sun, 1 Jan 2023 00:00:00 UTC; path=/'; } else { document.body.classList.add('darkmode'); document.cookie = 'enabledarkmode=yes; expires=Sun, 1 Jan 2023 00:00:00 UTC; path=/'; }"/> <label class="darkModeToggleLabel" for="darkModeToggle">Toggle Dark Mode</label>
</li>
</ul>
</div>
</div>
<a class="copyright" href="https://www.lifesavvymedia.com">© 2021 LifeSavvy Media. All Rights Reserved</a>
</footer><!-- #colophon -->
<script>
		if (document.getElementById('moka_no_dark_mode')) {
			// Disable dark mode (and toggle!) on this page
			[].forEach.call(document.getElementsByClassName('darkModeToggle'), a => a.remove());
			[].forEach.call(document.getElementsByClassName('darkModeToggleLabel'), a => a.remove());
		} else {
			let useDarkMode = false;
			if ( document.cookie.includes('enabledarkmode=yes') ) {
				useDarkMode = true;
			} else if ( document.cookie.includes('enabledarkmode=no') ) {
				useDarkMode = false;
			} else {
				// Default to off
				useDarkMode = false;
			}

			if (useDarkMode) {
				document.body.classList.add('darkmode');
				document.getElementById('darkModeToggle').checked = true;
			}
		}
	</script>
<style>
div.message,body #content {position:relative;z-index:100000 !important;}
.site-footer {z-index:100000 !important;}
#ctMediaContainer { z-index: 1; }
#purch-gdpr-banner { z-index: 999999; background-color: #555; }
body #content #primary #post-451039 .entry-header h1 { font-size: 35px; }
body #content #primary #post-706130 .entry-header h1 { font-size: 35px; }
body #content #primary #post-755717 .entry-header h1 { font-size: 35px; }
body #content #primary #post-508968 .entry-header h1 { font-size: 35px; }
.google-auto-placed {   display: none !important; }

body.author.archive.darkmode #content .archive-description, body.darkmode .entry-header h2.entry-title a {
  color: white;
}

body.darkmode #content #primary .entry-content {
  color: white;
}

body.darkmode .page-content, body.darkmode .entry-content, body.darkmode .entry-summary, body.darkmode #content #primary .post-navigation ul a {
  color: white;
}

body.darkmode #content #primary article.tag-splashbox .entry-header h2 {
  color: white;
}

body.darkmode .entry-summary {
  color: white;
}

body.darkmode div.message span {
	color: white !important;
	background-color: black !important;
}

body.darkmode #primary .wp-caption-text {
	background-color: #000;
	color: #999;
}

body.darkmode pre, body.darkmode #primary .entry-content > pre {
	color: #eee;
	background-color: black;
	border: 1px solid #eee;
}

body.darkmode .linkedin a svg {
  fill: white;
}

body.darkmode .post-author a, body.darkmode a.post-author, body.darkmode span.post-author, body.darkmode time {
	color: white;
}

body.darkmode #page .entry-header .entry-meta .post-author {
	color: white;
}

body.darkmode .site-footer .pages a, body.darkmode .site-footer .footer-nav a {
	color: #e07d02;
}

body.darkmode .load-more {
	color: white;
	border: 1px solid white;
	background-color: black;
}

body.darkmode { 
	background-color: #000;
    color: #FFF;
}

@media screen and (min-width: 768px) {
	body.darkmode #page .entry-header .entry-title a {
		color:#FFF;
	}
}

body.darkmode #page .entry-header .entry-title a {
	color:#FFF;
}

body.darkmode #page .entry-header {
	background-color: #000;
}

body.darkmode #content {
	background-color: #000;	
}

body.darkmode a, 
body.darkmode .entry-content a, 
body.darkmode #primary .entry-content ul#nextuplist li a {
	color:#e07d02;
}

body.darkmode .article-bottom ins {
	background-color: #000;		
}
body.darkmode .sidebar-popular-post .title-rendered {
	color:#EEE;
}

body.darkmode #content #primary .homepage-articles article header h2.entry-title a, body.darkmode #content #primary .homepage-articles article header h2.entry-title {
	color:#EEE;
}

body.darkmode #content #primary article.type-facts {
	background-color: #14386f;
    border: 1px solid #14386f;
}
body.darkmode #content #primary article.type-facts .entry-content {
	color:#FFF;
}
body.darkmode #content #primary article.type-facts .article-text p {
	color:#EEE;
}
body.darkmode #primary .answers .answer, 
body.darkmode #primary .full-answer-text strong{
	color:#000;
}

body.page-id-692291 .adslot970,
body.page-id-711318 .adslot970,
body.page-id-329684 .adslot970,
body.page-id-1031 .adslot970,
body.page-id-2 .adslot970,
body.author .adslot970,
body.postid-345703 .adslot970 {
  display: none !important;
}

body.page-id-711318 #secondary {
  display: none !important;
}

blockquote.moka_autotoc {
    margin-top: -10px !important;
    line-height: 1.8;
    margin-bottom: 0 !important;
}

.page-id-749264 .splashbox {
	padding-right: 0 !important;
}

.long_form_roundup_widget .lfroundup_introus a {
	text-decoration: underline;
	font-weight: bold;
}	.product-share-links a {
		background-color: #be1522;
	}

	.product-share-links a {
		display: inline-block;
	}

	.long_form_roundup_widget .award {
		background-color: #5d7688;
	}
	.long_form_roundup_widget .highlight {
		background-color: #1a4d82;
	}
</style>
<div id='out-of-page'>
<script>tmntag.cmd.push(function(){tmntag.adTag('out-of-page', false);});</script>
</div>
<div id='1x1'>
<script>tmntag.cmd.push(function(){tmntag.adTag('1x1', false);});</script>
</div>
<!-- Global site tag (gtag.js) - Google Analytics -->
<script async src="https://www.googletagmanager.com/gtag/js?id=UA-1113647-1"></script>
<script>
  window.dataLayer = window.dataLayer || [];
  function gtag(){dataLayer.push(arguments);}
  gtag('js', new Date());

  gtag('config', 'UA-1113647-1');
</script>
<!-- Quantcast Tag -->
<script type="text/javascript">
var _qevents = _qevents || [];

(function() {
var elem = document.createElement('script');
elem.src = (document.location.protocol == "https:" ? "https://secure" : "http://edge") + ".quantserve.com/quant.js";
elem.async = true;
elem.type = "text/javascript";
var scpt = document.getElementsByTagName('script')[0];
scpt.parentNode.insertBefore(elem, scpt);
})();

_qevents.push({
qacct:"p-dPPj_fTCprdm0"
});
</script>
<noscript>
<div style="display:none;">
<img src="//pixel.quantserve.com/pixel/p-dPPj_fTCprdm0.gif" border="0" height="1" width="1" alt=""/>
</div>
</noscript>
<!-- End Quantcast tag -->
<!-- Admiral -->
<script type="text/javascript">!(function(o,n,t){t=o.createElement(n),o=o.getElementsByTagName(n)[0],t.async=1,t.src="https://selfishsnake.com/v2wmlQ4Eo0uS6W8iQLcJuEC0MAK0LD8WB4yVCEXPB6SRDC7tDVUu119qvNU1jB4MG",o.parentNode.insertBefore(t,o)})(document,"script"),(function(o,n){function t(){(t.q=t.q||[]).push(arguments)}t.v=1,o.admiral=o.admiral||t})(window);!(function(o,t,n,c){function e(n){(function(){try{return(localStorage.getItem("v4ac1eiZr0")||"").split(",")[4]>0}catch(o){}return!1})()&&(n=o[t].pubads())&&n.setTargeting("admiral-engaged","true")}(c=o[t]=o[t]||{}).cmd=c.cmd||[],typeof c.pubads===n?e():typeof c.cmd.unshift===n?c.cmd.unshift(e):c.cmd.push(e)})(window,"googletag","function");
var addEngageListener = function() {
    if (!window.admiral) {
        setTimeout(addEngageListener, 500);
        return;
    }
    window.admiral('addEventListener', 'engage.loaded', function() {
    	window.admiral_engaged = true;
    });
};
addEngageListener();
</script>
<!-- End Admiral -->	<script type='text/javascript'>
		var htg = -1;
		var htgm = document.cookie.match('htg=([0-9]*)');
		if (htgm && htgm.length == 2) {
			htg = htgm[1];
		}
		document.write('<img width="1px" height="1px" src="https://www.howtogeek.com/lambda-uploads/howtogeek/758664/' + htg + '/blank.gif?1633093278" alt="" id="htgstats" style="display:none" />');
	</script>
<script>
		window.addEventListener('scroll', function() {
			try {
				// Recalculate bottom sticky container ad to fit window
				var bottomAdSlot = document.querySelectorAll('.htg_sticky_zero').item(document.querySelectorAll('.htg_sticky_zero').length - 1);
				var contentHeight = +window.getComputedStyle(document.getElementById('primary')).height.replace('px', '');
				var bottomAdSlotTop = bottomAdSlot.offsetTop;
				bottomAdSlot.setAttribute('style', 'height: ' + (contentHeight - bottomAdSlotTop - 400) + 'px');
			} catch(e) {}
		});
	</script>
<script>
	!function(){var n,e,a,t,s,i;if((n=document.getElementById("site-navigation"))&&void 0!==(e=n.getElementsByTagName("button")[0]))if(void 0!==(a=n.getElementsByTagName("ul")[0])){for(a.setAttribute("aria-expanded","false"),-1===a.className.indexOf("nav-menu")&&(a.className+=" nav-menu"),e.onclick=function(){-1!==n.className.indexOf("toggled")?(n.className=n.className.replace(" toggled",""),e.setAttribute("aria-expanded","false"),a.setAttribute("aria-expanded","false")):(n.className+=" toggled",e.setAttribute("aria-expanded","true"),a.setAttribute("aria-expanded","true"))},s=0,i=(t=a.getElementsByTagName("a")).length;s<i;s++)t[s].addEventListener("focus",l,!0),t[s].addEventListener("blur",l,!0);!function(e){var a,t,s=n.querySelectorAll(".menu-item-has-children > a, .page_item_has_children > a");if("ontouchstart"in window)for(a=function(e){var a,t=this.parentNode;if(t.classList.contains("focus"))t.classList.remove("focus");else{for(e.preventDefault(),a=0;a<t.parentNode.children.length;++a)t!==t.parentNode.children[a]&&t.parentNode.children[a].classList.remove("focus");t.classList.add("focus")}},t=0;t<s.length;++t)s[t].addEventListener("touchstart",a,!1)}()}else e.style.display="none";function l(){for(var e=this;-1===e.className.indexOf("nav-menu");)"li"===e.tagName.toLowerCase()&&(-1!==e.className.indexOf("focus")?e.className=e.className.replace(" focus",""):e.className+=" focus"),e=e.parentElement}}();	/(trident|msie)/i.test(navigator.userAgent)&&document.getElementById&&window.addEventListener&&window.addEventListener("hashchange",function(){var t,e=location.hash.substring(1);/^[A-z0-9_-]+$/.test(e)&&(t=document.getElementById(e))&&(/^(?:a|select|input|button|textarea)$/i.test(t.tagName)||(t.tabIndex=-1),t.focus())},!1);</script>
<script type="text/javascript">
let mokaFindParentAnchor = function(elem) {
    if (elem.href) return elem;
    if (elem.parentElement) return mokaFindParentAnchor(elem.parentElement);
    return null;
}
window.addEventListener("click", function(e) {
	var trueAnchorElem = mokaFindParentAnchor(e.target);
	if (trueAnchorElem && trueAnchorElem.href && trueAnchorElem.href.indexOf('amazon.com') != -1 && trueAnchorElem.getAttribute('data-skiptrack') === null ) {
		e.preventDefault();

		window.open(trueAnchorElem.href);

		let xmlhttp = new XMLHttpRequest();
		var amzLink = trueAnchorElem.href.replace(/https?:\/\/(www.)?amazon.com\//, '');
		var htg = -1;
		var htgm = document.cookie.match('htg=([0-9]*)');
		if (htgm && htgm.length == 2) {
			htg = htgm[1];
		}
		var widgetSource = trueAnchorElem.getAttribute('data-widgetsource');
		if (widgetSource) {
			if (amzLink.indexOf('?') != -1) {
				amzLink += '&widgetsource=' + encodeURIComponent(widgetSource);
			} else {
				amzLink += '?widgetsource=' + encodeURIComponent(widgetSource);
			}
		}
		var trackDest = 'https://2htg.com/a/howtogeek/758664/' + htg + '/' + amzLink;

		xmlhttp.open("GET", trackDest, true);
	    xmlhttp.send();
	}
});
window.addEventListener("contextmenu", function(e) {
	var trueAnchorElem = mokaFindParentAnchor(e.target);
	if (trueAnchorElem && trueAnchorElem.href && trueAnchorElem.href.indexOf('amazon.com') != -1 && trueAnchorElem.getAttribute('data-skiptrack') === null) {
		// No need for preventdefault on this version - and no need to listen for finish
		var amzLink = trueAnchorElem.href.replace(/https?:\/\/(www.)?amazon.com\//, '');
		var htg = -1;
		var htgm = document.cookie.match('htg=([0-9]*)');
		if (htgm && htgm.length == 2) {
			htg = htgm[1];
		}
		var widgetSource = trueAnchorElem.getAttribute('data-widgetsource');
		if (widgetSource) {
			if (amzLink.indexOf('?') != -1) {
				amzLink += '&widgetsource=' + encodeURIComponent(widgetSource);
			} else {
				amzLink += '?widgetsource=' + encodeURIComponent(widgetSource);
			}
		}
		var trackDest = 'https://2htg.com/a/howtogeek/758664/' + htg + '/' + amzLink;
		let xmlhttp = new XMLHttpRequest();

		xmlhttp.open("GET", trackDest, true);
	    xmlhttp.send();
	}
});

let handleHtgHash = function() {
	if (document.location.hash.indexOf('#htg=') != -1) {
		let htgid = document.location.hash.match(/htg=([0-9]*)/);
		let uid = 'xxxxxxxx-xxxx-4xxx-yxxx-xxxxxxxxxxxx'.replace(/[xy]/g, (c) => {
			var r = Math.random() * 16 | 0, v = c == 'x' ? r : (r & 0x3 | 0x8);
			return v.toString(16);
		});
		if (htgid.length == 2) {
			document.cookie = 'htg=' + htgid[1] + '; expires=Sun, 1 Jan 2023 00:00:00 UTC; path=/';
			document.cookie = 'htgreader=' + uid + '; expires=Sun, 1 Jan 2023 00:00:00 UTC; path=/';
			document.cookie = 'htg_newsletter_subform_hide=1; expires=Sun, 1 Jan 2023 00:00:00 UTC; path=/';
		}

		history.pushState('', document.title, window.location.pathname);
	}
}();
</script>
<script>
	// Load all lazy-loaded images before someone prints:
	let loadAllLazy = () => {
		var imgs = document.querySelectorAll('[data-pagespeed-lazy-src]');
		imgs.forEach(e => e.src = e.attributes['data-pagespeed-lazy-src'].value);
	}
	// IE and FireFox:
	window.onbeforeprint = loadAllLazy;
	// Chrome and Safari:
	let mediaQueryList = window.matchMedia('print');
	mediaQueryList.addListener((mql) => {
    	if (mql.matches) loadAllLazy();
	});
</script>
<script type="text/javascript">
	(function() {
		if (document.referrer) {
			var x = document.getElementsByName('moka-pagerefer');
			for (var i = 0; i < x.length; i++) {
				x[i].value = document.referrer;
			}
		}
	})();
</script>
<!-- Facebook Pixel Code --- MOVED FROM HEAD - img tags are not allowed in head tag, must be in body (accessibility) -->
<noscript><img height="1" width="1" style="display:none" src="https://www.facebook.com/tr?id=335401813750447&ev=PageView&noscript=1"/></noscript>
<!-- /Facebook Pixel Code -->
</body>
</html>
