<!DOCTYPE html>
<html lang="en-US">
<head>
<meta http-equiv="Content-Security-Policy" content="block-all-mixed-content">
<meta charset="utf-8">
<meta name="viewport" content="width=device-width, initial-scale=1">
<style type="text/css">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</style>
<link href='https://fonts.googleapis.com/css?family=Roboto|Oswald' rel='stylesheet' type='text/css'>
<link href="https://plus.google.com/100292833634918081724" rel="publisher"/>
<script type="application/ld+json">{"@context":"http:\/\/schema.org","@type":"Article","mainEntityOfPage":{"@type":"WebPage","id":"https:\/\/www.howtogeek.com\/439836\/how-to-back-up-your-stuff-and-switch-to-a-new-mac\/"},"publisher":{"@type":"Organization","name":"How-To Geek","logo":{"@type":"ImageObject","url":"https:\/\/www.howtogeek.com\/public\/images\/htgamp.png","height":60,"width":233}},"headline":"How to Back Up Your Stuff and Switch to a New Mac","name":"How to Back Up Your Stuff and Switch to a New Mac","datePublished":"2019-10-01T08:00:00-04:00","dateModified":"2019-09-26T22:06:11-04:00","author":{"@type":"Person","name":"Tim Brookes"},"description":"The time has come to replace your Mac. Once you&#8217;ve decided on a new model, forked over the cash, and unboxed your expensive new toy, it&#8217;s time to get down to business and transfer your data.","image":["https:\/\/www.howtogeek.com\/thumbcache\/2\/200\/89785fef9fd8149e477348c31384e712\/wp-content\/uploads\/2019\/09\/img_5d813f14c92a3.jpg"]}</script><title>How to Back Up Your Stuff and Switch to a New Mac </title>
<meta property="fb:page_id" content="65878196434"/>
<meta name="ROBOTS" content="INDEX, FOLLOW"/>
<meta name="twitter:card" content="summary_large_image">
<meta name="twitter:site" content="@howtogeek">
<meta property="og:site_name" content="How-To Geek"/>
<meta property="og:title" name="title" content="How to Back Up Your Stuff and Switch to a New Mac"/>
<meta property="og:type" content="article"/>
<meta property="og:description" name="og:description" content="The time has come to replace your Mac. Once you&#8217;ve decided on a new model, forked over the cash, and unboxed your expensive new toy, it&#8217;s time to get down to business and transfer your data."/>
<meta property="og:image" content="https://www.howtogeek.com/thumbcache/2/200/89785fef9fd8149e477348c31384e712/wp-content/uploads/2019/09/img_5d813f14c92a3.jpg"/>
<meta name="description" content="The time has come to replace your Mac. Once you&#8217;ve decided on a new model, forked over the cash, and unboxed your expensive new toy, it&#8217;s time to get down to business and transfer your data."/>
<link rel="shortcut icon" href="/public/favicon.ico" type="image/x-icon"/>
<link rel="icon" type="image/png" href="/public/images/x32x32.png.pagespeed.gp+jp+jw+pj+ws+js+rj+rp+rw+ri+cp+md.ic.ladCzNKJij.png" sizes="32x32">
<link rel="icon" type="image/png" href="/public/images/x96x96.png.pagespeed.gp+jp+jw+pj+ws+js+rj+rp+rw+ri+cp+md.ic.KEoh7tiKXh.png" sizes="96x96">
<link rel="icon" type="image/png" href="/public/images/x192x192.png.pagespeed.gp+jp+jw+pj+ws+js+rj+rp+rw+ri+cp+md.ic.YibPJ1vhGF.png" sizes="192x192">
<link rel="apple-touch-icon" sizes="180x180" href="/xapple-touch-icon.png.pagespeed.gp+jp+jw+pj+ws+js+rj+rp+rw+ri+cp+md.ic.d03ui5s13l.png">
<meta name="msapplication-TileImage" content="/public/images/144x144.png">
<meta name="msapplication-TileColor" content="#000">
<meta name="theme-color" content="">
<link rel='canonical' href='https://www.howtogeek.com/439836/how-to-back-up-your-stuff-and-switch-to-a-new-mac/'/>
<meta property="og:url" content="https://www.howtogeek.com/439836/how-to-back-up-your-stuff-and-switch-to-a-new-mac/"/><link rel="amphtml" href="https://www.howtogeek.com/439836/how-to-back-up-your-stuff-and-switch-to-a-new-mac/amp/"/>
<script>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</script>
<script>
	!function(e,n){var o="adsenseLoader";"function"==typeof define&&define.amd?define([],n(o)):"object"==typeof exports?module.exports=n(o):e[o]=n(o)}(this,function(e){"use strict";var u="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js",p=!1,n=250,o={laziness:1,onLoad:!1},t=function(t,a){var r,i;return function(){var e=this,n=arguments,o=+new Date;r&&o<r+t?(clearTimeout(i),i=setTimeout(function(){r=o,a.apply(e,n)},t)):(r=o,a.apply(e,n))}},g=[],y=[],L=[],h=function(e){(adsbygoogle=window.adsbygoogle||[]).push({});var n=e._adsenseLoaderData.options.onLoad;"function"==typeof n&&e.querySelector("iframe").addEventListener("load",function(){n(e)})},a=function(){if(!g.length)return!0;var l=window.pageYOffset,f=window.innerHeight;g.forEach(function(e){var n,o,t,a,r,i,d,s=(n=e,o=n.getBoundingClientRect(),{top:o.top+document.body.scrollTop,left:o.left+document.body.scrollLeft}).top,c=e._adsenseLoaderData.options.laziness+1;if(f*c<s-l||0<l-s-e.offsetHeight-f*c)return!0;g=v(g,e),e._adsenseLoaderData.width=w(e),t=e.children[0],a="adsbygoogle",t.classList?t.classList.add(a):t.className+=" "+a,y.push(e),"undefined"!=typeof adsbygoogle?h(e):L.push(e),p||(p=!0,r=u,i=function(){L.forEach(h)},(d=document.createElement("script")).src=r,d.async=!0,d.addEventListener("load",function(){d.parentNode.removeChild(d),"function"==typeof i&&i()}),document.body.appendChild(d))})},w=function(e){return parseInt(window.getComputedStyle(e,":before").getPropertyValue("content").slice(1,-1)||9999)},v=function(e,n){return e.filter(function(e){return e!==n})};function r(e,t){"string"==typeof e?e=document.querySelectorAll(e):void 0===e.length&&(e=[e]),t=function(e,n){var o,t={};for(o in e)Object.prototype.hasOwnProperty.call(e,o)&&(t[o]=e[o]);for(o in n)Object.prototype.hasOwnProperty.call(n,o)&&(t[o]=n[o]);return t}(o,t),[].forEach.call(e,function(e){var n,o;o=t,(n=e)._adsenseLoaderData={originalHTML:n.innerHTML,options:o},n.adsenseLoader=function(e){"destroy"==e&&(g=v(g,n),y=v(y,n),L=v(y,n),n.innerHTML=n._adsenseLoaderData.originalHTML)},e=n,g.push(e)}),this.elements=e,a()}return window.addEventListener("scroll",t(n,a)),window.addEventListener("resize",t(n,a)),window.addEventListener("resize",t(n,function(){if(!y.length)return!0;var n=!1;y.forEach(function(e){e._adsenseLoaderData.width!=w(e)&&(n=!0,y=v(y,e),e.innerHTML=e._adsenseLoaderData.originalHTML,g.push(e))}),n&&a()})),r.prototype={destroy:function(){this.elements.forEach(function(e){e.adsenseLoader("destroy")})}},window.adsenseLoaderConfig=function(e){void 0!==e.scriptUrl&&(u=e.scriptUrl),void 0!==e.throttle&&(n=e.throttle)},r}),document.addEventListener("DOMContentLoaded",function(e){new adsenseLoader(".htg-lazyload",{onLoad:function(e){console.log(e)}})});</script>
<script type='text/javascript'>
var tmntag = tmntag || {};
tmntag.cmd = tmntag.cmd || [];
(function() {
  var tmnhead = document.createElement('script');
  tmnhead.async = true;
  tmnhead.type = 'text/javascript';
  tmnhead.src = 'https://ads.servebom.com/tmnhead.js';
  var node = document.getElementsByTagName('script')[0];
  node.parentNode.insertBefore(tmnhead, node);
})();
tmntag.cmd.push(function(){tmntag.placement('2460');tmntag.start();
}); </script>
<style>
@media print {
	#masthead, .full-screen-menu, .adslot, .site-footer, #secondary , #purch_N_C_0_1, .social-media-buttons, .article-bottom, .jw-loaded, #purch_N_C_0_1 {display:none !important;}
	#page::before {
	    content: "How-To Geek";
	    font-size: 24px;
	    font-weight: bold;
	    padding-left: 20px;
	    width: 700px;
	    border-bottom: 1px solid black;
	    display: block;
	    margin: 10px auto;
	}
}
#purch-gdpr-banner {
	z-index: 9999999 !important;
	background-color: #555 !important;
}

</style>
<!-- Facebook Pixel Code -->
<script>
  !function(f,b,e,v,n,t,s)
  {if(f.fbq)return;n=f.fbq=function(){n.callMethod?
  n.callMethod.apply(n,arguments):n.queue.push(arguments)};
  if(!f._fbq)f._fbq=n;n.push=n;n.loaded=!0;n.version='2.0';
  n.queue=[];t=b.createElement(e);t.async=!0;
  t.src=v;s=b.getElementsByTagName(e)[0];
  s.parentNode.insertBefore(t,s)}(window, document,'script',
  'https://connect.facebook.net/en_US/fbevents.js');
  fbq('init', '335401813750447');
  fbq('track', 'PageView');
</script>
<noscript><img height="1" width="1" style="display:none" src="https://www.facebook.com/tr?id=335401813750447&ev=PageView&noscript=1"/></noscript>
<!-- End Facebook Pixel Code -->
</head>
<body class="post-template-default single single-post postid-439836 single-format-standard group-blog">
<header id="masthead" class="site-header nav-down" role="banner">
<div class="inner">
<a href='https://www.howtogeek.com/' class='home'>
<div class="site-branding">
<img src='data:image/png;base64,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' class='main-logo' alt='How-To Geek'/>
</div><!-- .site-branding -->
</a>
<button class="htg-hamburger hamburger hamburger--slider" type="button">
<span class="hamburger-box">
<span class="hamburger-inner"></span>
</span>
</button>
<svg class="search" width="1792" height="1792" viewBox="0 0 1792 1792" xmlns="http://www.w3.org/2000/svg"><path d="M1216 832q0-185-131.5-316.5t-316.5-131.5-316.5 131.5-131.5 316.5 131.5 316.5 316.5 131.5 316.5-131.5 131.5-316.5zm512 832q0 52-38 90t-90 38q-54 0-90-38l-343-342q-179 124-399 124-143 0-273.5-55.5t-225-150-150-225-55.5-273.5 55.5-273.5 150-225 225-150 273.5-55.5 273.5 55.5 225 150 150 225 55.5 273.5q0 220-124 399l343 343q37 37 37 90z" fill="#fff"/></svg>
<span class="email"><svg width="1792" height="1792" viewBox="0 0 1792 1792" xmlns="http://www.w3.org/2000/svg" style="fill: #fff;"><path d="M1792 710v794q0 66-47 113t-113 47h-1472q-66 0-113-47t-47-113v-794q44 49 101 87 362 246 497 345 57 42 92.5 65.5t94.5 48 110 24.5h2q51 0 110-24.5t94.5-48 92.5-65.5q170-123 498-345 57-39 100-87zm0-294q0 79-49 151t-122 123q-376 261-468 325-10 7-42.5 30.5t-54 38-52 32.5-57.5 27-50 9h-2q-23 0-50-9t-57.5-27-52-32.5-54-38-42.5-30.5q-91-64-262-182.5t-205-142.5q-62-42-117-115.5t-55-136.5q0-78 41.5-130t118.5-52h1472q65 0 112.5 47t47.5 113z"/></svg></span>
<span class="rss"><a href="/feed/"><svg width="1792" height="1792" viewBox="0 0 1792 1792" xmlns="http://www.w3.org/2000/svg" style="fill: #F06530;"><path d="M576 1344q0 80-56 136t-136 56-136-56-56-136 56-136 136-56 136 56 56 136zm512 123q2 28-17 48-18 21-47 21h-135q-25 0-43-16.5t-20-41.5q-22-229-184.5-391.5t-391.5-184.5q-25-2-41.5-20t-16.5-43v-135q0-29 21-47 17-17 43-17h5q160 13 306 80.5t259 181.5q114 113 181.5 259t80.5 306zm512 2q2 27-18 47-18 20-46 20h-143q-26 0-44.5-17.5t-19.5-42.5q-12-215-101-408.5t-231.5-336-336-231.5-408.5-102q-25-1-42.5-19.5t-17.5-43.5v-143q0-28 20-46 18-18 44-18h3q262 13 501.5 120t425.5 294q187 186 294 425.5t120 501.5z"/></svg></a></span>
<span class="linkedin" style="margin-top: 13px;"><a href="https://www.linkedin.com/company/howtogeek/">
<svg xmlns="http://www.w3.org/2000/svg" width="24" height="24" viewBox="0 0 24 24" style="fill: #FFF;">
<path d="M4.98 3.5c0 1.381-1.11 2.5-2.48 2.5s-2.48-1.119-2.48-2.5c0-1.38 1.11-2.5 2.48-2.5s2.48 1.12 2.48 2.5zm.02 4.5h-5v16h5v-16zm7.982 0h-4.968v16h4.969v-8.399c0-4.67 6.029-5.052 6.029 0v8.399h4.988v-10.131c0-7.88-8.922-7.593-11.018-3.714v-2.155z"></path></svg>
</a></span>
<span class="twitter"><a href="https://twitter.com/howtogeek/"><svg width="1792" height="1792" viewBox="0 0 1792 1792" xmlns="http://www.w3.org/2000/svg" style="fill: #2AA3EF;"><path d="M1684 408q-67 98-162 167 1 14 1 42 0 130-38 259.5t-115.5 248.5-184.5 210.5-258 146-323 54.5q-271 0-496-145 35 4 78 4 225 0 401-138-105-2-188-64.5t-114-159.5q33 5 61 5 43 0 85-11-112-23-185.5-111.5t-73.5-205.5v-4q68 38 146 41-66-44-105-115t-39-154q0-88 44-163 121 149 294.5 238.5t371.5 99.5q-8-38-8-74 0-134 94.5-228.5t228.5-94.5q140 0 236 102 109-21 205-78-37 115-142 178 93-10 186-50z"/></svg></a></span>
<span class="facebook"><a href="https://facebook.com/howtogeek/"><svg width="1792" height="1792" viewBox="0 0 1792 1792" xmlns="http://www.w3.org/2000/svg" style="fill: #3B5998;"><path d="M1343 12v264h-157q-86 0-116 36t-30 108v189h293l-39 296h-254v759h-306v-759h-255v-296h255v-218q0-186 104-288.5t277-102.5q147 0 228 12z"/></svg></a></span>
<span class="twitter-mobile"><svg width="1792" height="1792" viewBox="0 0 1792 1792" xmlns="http://www.w3.org/2000/svg" style="fill: #2AA3EF;"><path d="M1684 408q-67 98-162 167 1 14 1 42 0 130-38 259.5t-115.5 248.5-184.5 210.5-258 146-323 54.5q-271 0-496-145 35 4 78 4 225 0 401-138-105-2-188-64.5t-114-159.5q33 5 61 5 43 0 85-11-112-23-185.5-111.5t-73.5-205.5v-4q68 38 146 41-66-44-105-115t-39-154q0-88 44-163 121 149 294.5 238.5t371.5 99.5q-8-38-8-74 0-134 94.5-228.5t228.5-94.5q140 0 236 102 109-21 205-78-37 115-142 178 93-10 186-50z"/></svg></span>
<span class="facebook-mobile"><svg width="1792" height="1792" viewBox="0 0 1792 1792" xmlns="http://www.w3.org/2000/svg" style="fill: #3B5998;"><path d="M1343 12v264h-157q-86 0-116 36t-30 108v189h293l-39 296h-254v759h-306v-759h-255v-296h255v-218q0-186 104-288.5t277-102.5q147 0 228 12z"/></svg></span>
<div class="subscribe-button">Subscribe</div>
<ul id="topmenu">
<li><a href="/news/">News</a></li>
<li><a href="/t/features/">Features</a></li>
<li><a href="/t/windows/">Windows</a></li>
<li><a href="/t/smarthome/">Smart Home</a></li>
<li><a class="categories" href="/">Explore</a></li>
</ul>
</div>
</header><!-- #masthead -->
<div class="full-screen-menu category-menu">
<div class="full-screen-menu-inner">
<div class="inner">
<form class="searchform" action="/search/" method="get" id="sea">
<input type="text" name="q" id="s" value="" placeholder="Enter search term">
<input id="searchsubmit" type="submit" value="Go">
</form>
<nav id="site-navigation" class="main-navigation" role="navigation">
<div class="menu-header-column-1-container"><ul id="menu-header-column-1" class="menu"><li id="menu-item-363960" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-363960"><a href="https://www.howtogeek.com/t/windows/">Windows</a></li>
<li id="menu-item-363961" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-363961"><a href="https://www.howtogeek.com/t/mac/">Mac</a></li>
<li id="menu-item-363962" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-363962"><a href="https://www.howtogeek.com/t/ios/">iPhone</a></li>
<li id="menu-item-363963" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-363963"><a href="https://www.howtogeek.com/t/android/">Android</a></li>
</ul></div>
<div class="menu-header-column-2-container"><ul id="menu-header-column-2" class="menu"><li id="menu-item-363964" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-363964"><a href="https://www.howtogeek.com/t/smarthome/">Smarthome</a></li>
<li id="menu-item-363965" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-363965"><a href="https://www.howtogeek.com/t/office/">Office</a></li>
<li id="menu-item-363966" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-363966"><a href="https://www.howtogeek.com/t/privacyandsecurity/">Security</a></li>
<li id="menu-item-363967" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-363967"><a href="https://www.howtogeek.com/t/linux/">Linux</a></li>
</ul></div>
<div class="menu-header-column-3-container"><ul id="menu-header-column-3" class="menu"><li id="menu-item-363968" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-363968"><a href="https://www.howtogeek.com/news/">News</a></li>
<li id="menu-item-363969" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-363969"><a href="https://www.howtogeek.com/t/features/">Features</a></li>
<li id="menu-item-363970" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-363970"><a href="https://www.reviewgeek.com">Review Geek</a></li>
<li id="menu-item-410821" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-410821"><a href="https://www.lifesavvy.com">LifeSavvy</a></li>
</ul></div>
<div class="menu-header-column-4-container"><ul id="menu-header-column-4" class="menu"><li id="menu-item-363971" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-363971"><a href="https://www.howtogeek.com/about/">About Us</a></li>
<li id="menu-item-363972" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-363972"><a href="https://www.howtogeek.com/contact/">Contact Us</a></li>
<li id="menu-item-363973" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-363973"><a href="https://discuss.howtogeek.com">Tech Help Forum</a></li>
</ul></div>	</nav><!-- #site-navigation -->
</div>
</div>
</div>
<div class="full-screen-menu search-menu">
<div class="full-screen-menu-inner">
<div class="htg-close">X</div>
<div class="inner">
<form class="searchform" action="/search/" method="get" id="sea">
<input type="text" name="q" id="s" value="" placeholder="Enter search term">
<input id="searchsubmit" type="submit" value="Go">
</form>
<span class="popsearchheading">Popular Searches</span>
<div class="menu-popular-searches-container"><ul id="menu-popular-searches" class="menu"><li id="menu-item-363957" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-363957"><a href="https://www.howtogeek.com/search/?q=Windows+10">Windows 10</a></li>
<li id="menu-item-363958" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-363958"><a href="https://www.howtogeek.com/search/?q=Speed+Up+PC">Speed Up PC</a></li>
<li id="menu-item-363959" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-363959"><a href="https://www.howtogeek.com/search/?q=Chromecast">Chromecast</a></li>
</ul></div>
<nav id="site-navigation" class="main-navigation" role="navigation">
<div class="menu-header-column-1-container"><ul id="menu-header-column-5" class="menu"><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-363960"><a href="https://www.howtogeek.com/t/windows/">Windows</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-363961"><a href="https://www.howtogeek.com/t/mac/">Mac</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-363962"><a href="https://www.howtogeek.com/t/ios/">iPhone</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-363963"><a href="https://www.howtogeek.com/t/android/">Android</a></li>
</ul></div>
<div class="menu-header-column-2-container"><ul id="menu-header-column-6" class="menu"><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-363964"><a href="https://www.howtogeek.com/t/smarthome/">Smarthome</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-363965"><a href="https://www.howtogeek.com/t/office/">Office</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-363966"><a href="https://www.howtogeek.com/t/privacyandsecurity/">Security</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-363967"><a href="https://www.howtogeek.com/t/linux/">Linux</a></li>
</ul></div>
<div class="menu-header-column-3-container"><ul id="menu-header-column-7" class="menu"><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-363968"><a href="https://www.howtogeek.com/news/">News</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-363969"><a href="https://www.howtogeek.com/t/features/">Features</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-363970"><a href="https://www.reviewgeek.com">Review Geek</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-410821"><a href="https://www.lifesavvy.com">LifeSavvy</a></li>
</ul></div>
<div class="menu-header-column-4-container"><ul id="menu-header-column-8" class="menu"><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-363971"><a href="https://www.howtogeek.com/about/">About Us</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-363972"><a href="https://www.howtogeek.com/contact/">Contact Us</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-363973"><a href="https://discuss.howtogeek.com">Tech Help Forum</a></li>
</ul></div>	</nav><!-- #site-navigation -->
</div>
</div>
</div>
<div class="full-screen-menu subscribe-menu">
<div class="subscribe-wrap">
<div class="htg-close">X</div>
<div class="inner">
<div class="left">
<img src="https://www.howtogeek.com/wp-content/themes/htg-responsive/img/xhtg-email.png.pagespeed.gp+jp+jw+pj+ws+js+rj+rp+rw+ri+cp+md.ic.j7Ik1pwqhS.png" alt="">
<span class="emailsubheader">The Best Tech Newsletter Anywhere</span>
<p>Join <span style="font-weight:bold;color: #000;">250,000 subscribers</span> and get a daily digest of news, geek trivia, and our feature articles.</p>
</div>
<div class="content right">
<form action="/em/subscribe" method="post">
<input type="hidden" name="list" value="weekday">
<input type="hidden" name="tr" value="full-screen-popup">
<input type="text" name="email" id="ftemtxt" placeholder="Your email">
<input type="submit" id="ftemsub" value="Go">
</form>
</div>
</div>
</div>
</div>
<div id="page" class="site hentry h-entry">
<a class="skip-link screen-reader-text" href="#content">Skip to content</a>
<div style="text-align:center;margin-right:auto;margin-left:auto;position:relative;width:100vw;left: 50%;right: 50%;margin-left: -50vw;margin-right: -50vw;" class="adslot adslot970 ">
<div id='purch_Y_L_1_1'>
<script>
                if( window.outerWidth >= 768 || screen.width >= 768 ) {
                   tmntag.cmd.push(function(){tmntag.adTag('purch_Y_L_1_1', false);});
                }
     </script>
</div>	<div style='clear:both'></div>
</div>
<header class="entry-header">
<a href="https://www.howtogeek.com/439836/how-to-back-up-your-stuff-and-switch-to-a-new-mac/"><h1 class="entry-title">How to Back Up Your Stuff and Switch to a New Mac</a></h1>
<div class="entry-meta">
<img src="https://www.howtogeek.com/thumbcache/60/60/94a4728b5b60c4bdfcce0496fd99bcf7/wp-content/uploads/2019/05/36x36xc39a16dbeaf572c5ebd429e511effd6f.jpeg.pagespeed.gp+jp+jw+pj+ws+js+rj+rp+rw+ri+cp+md.ic.s5n6aklXC2.jpg" width="36" height="36" style="float: left;margin-right: 8px;border-radius: 18px;">
<span>
<a class="p-author h-card vcard author post-author" href="https://www.howtogeek.com/author/timbrookes/"><span class="fn">Tim Brookes</a>
<span style="white-space:pre;margin-left:12px;"><svg width="1792" height="1792" viewBox="0 0 1792 1792" xmlns="http://www.w3.org/2000/svg" style="fill: #2AA3EF;height: 12px;width: 12px;display: inline-block;position: relative;top: 2px;"><path d="M1684 408q-67 98-162 167 1 14 1 42 0 130-38 259.5t-115.5 248.5-184.5 210.5-258 146-323 54.5q-271 0-496-145 35 4 78 4 225 0 401-138-105-2-188-64.5t-114-159.5q33 5 61 5 43 0 85-11-112-23-185.5-111.5t-73.5-205.5v-4q68 38 146 41-66-44-105-115t-39-154q0-88 44-163 121 149 294.5 238.5t371.5 99.5q-8-38-8-74 0-134 94.5-228.5t228.5-94.5q140 0 236 102 109-21 205-78-37 115-142 178 93-10 186-50z"></path></svg> <span class="author-twitter"><a href="https://twitter.com/timbrookes">@timbrookes</a></span></span>
<br/>
<time class="post-date published" datetime="2019-10-01T08:00:00-04:00">October 1, 2019, 8:00am EDT</time>
</span>
</div><!-- .entry-meta -->
</header><!-- .entry-header -->
<div id="content" class="site-content">
<div id="primary" class="content-area">
<main id="main" class="site-main" role="main">
<article id="post-439836" class="post-439836 post type-post status-publish format-standard category-the-geek-blog tag-apple tag-features tag-mac tag-macos tag-migration-assistant tag-time-machine tag-transfer-data-from-a-mac-via-cable tag-transfer-data-from-a-mac-via-network">
<div class="entry-content e-content">
<figure id="attachment_440910" style="width: 650px" class="wp-caption alignnone"><img class="wp-image-440910 size-full" src="https://www.howtogeek.com/wp-content/uploads/2019/09/img_5d813f14c92a3.jpg.pagespeed.ce.Wf_W8kSYeV.jpg" alt="An iMac and MacBook on a desk." width="650" height="300" data-crediturl="https://www.shutterstock.com/image-photo/phatthalung-thailand-november-18-2018-imac-1246552756" data-credittext="Krisda/Shutterstock.com"/><figcaption class="wp-caption-text"><span class="imagecredit"><a href="https://www.shutterstock.com/image-photo/phatthalung-thailand-november-18-2018-imac-1246552756">Krisda/Shutterstock.com</a></span></figcaption></figure>
<p>The time has come to replace your Mac. Once you&#8217;ve decided on a new model, forked over the cash, and unboxed your expensive new toy, it&#8217;s time to get down to business and transfer your data.</p>
<p>All the tools you need are bundled with macOS (give or take a cable or two, or an external drive). And, if you buy a new Mac, Apple will move your data over for free.</p>
<div id="div-thetop1" style="margin-top:5px;margin-bottom:15px;">
<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<ins class="adsbygoogle" style="display:block; text-align:center;" data-ad-format="fluid" data-ad-layout="in-article" data-ad-client="ca-pub-9173525300015284" data-ad-slot="2986027408"></ins>
<script>
     (adsbygoogle = window.adsbygoogle || []).push({});
</script>
</div>	<div style='clear:both'></div>
<h2>Apple Will Migrate Your Data for Free</h2>
<p>If you don&#8217;t want to transfer your data yourself, an Apple employee can do it for you. You just have to bring your old Mac with you when you buy its replacement. Apple used to charge $99 for this service, but <a href="https://tidbits.com/2019/04/09/apple-drops-99-data-migration-fee-for-new-macs-and-repairs/">now, it&#8217;s free</a> to anyone who purchases a new Mac.</p>
<p>For MacBook and Mac mini models, this makes a lot of sense. If you have an old iMac or Mac Pro, though, you might be better off transferring your data at home.</p>
<h2>Your Options</h2>
<p>Apple has a tool called Migration Assistant in macOS to help you with both sides of a data transfer.  In Migration Assistant, you can transfer data in one of three ways:</p>
<ol>
<li>Mac-to-Mac, over the local network (or a local wireless connection between machines).</li>
<li>Mac-to-Mac using Target Disk Mode and a cable.</li>
<li>Restore from a Time Machine backup stored on an external drive.</li>
</ol>
<p>There are a few things to keep in mind if you want to use the first option. If both machines run macOS Sierra or later, then you can transfer wirelessly via a local Wi-Fi connection. This connection is made directly between the machines, and thus, doesn&#8217;t require that both machines be connected to the same network.</p>
<p>If your Mac is older and only supports OS X El Capitan, you have to make sure both machines are connected to the same network. You can do this over Wi-Fi or, for better results, use an Ethernet cable. Migration Assistant allows you to transfer data from older Macs that run OS X Snow Leopard 10.6.8 or later.</p>
<p><img class="alignnone wp-image-437842 size-full" src="https://www.howtogeek.com/wp-content/uploads/2019/08/xold_mac.png.pagespeed.gp+jp+jw+pj+ws+js+rj+rp+rw+ri+cp+md.ic.EBaduUTOTZ.png" alt="About This Mac Overview for a 2012 MacBook Pro." width="650" height="371"/></p>
<p>Not sure which version of macOS or OS X your Mac is running? Click the Apple logo in the top-left corner of the screen, and then select About This Mac. You should see the name and version number of the current operating system listed on the Overview tab.</p>
<h2>Option 1: Mac-to-Mac via the Network</h2>
<p>One of the easiest methods (no cables or external drives required) to transfer your Mac&#8217;s contents is via network connection.</p>
<p>Despite its simplicity, this is the slowest way to migrate your data to a new Mac. If you have a large amount of data (over 200 GB) to transfer, you should plan on it taking several hours to complete. You might even have to wait overnight.</p>
<p><img class="alignnone wp-image-440058 size-full" src="https://www.howtogeek.com/wp-content/uploads/2019/09/xmigration_assistant.png.pagespeed.gp+jp+jw+pj+ws+js+rj+rp+rw+ri+cp+md.ic.wAHbd4r1du.png" alt="The macOS Migration Assistant pane." width="650" height="488"/></p>
<p>One thing that gives you an advantage is if you use a wired network connection. Not only is a wired transfer more reliable, but it&#8217;s also faster. A &#8220;wired&#8221; connection means you have both your new and old computers connected to your router via an Ethernet cable. You don&#8217;t need an internet connection to transfer this way, so you could even relocate your network equipment temporarily to speed up the transfer.</p>
<p>Follow these steps to transfer your data Mac-to-Mac via the network:</p>
<ol>
<li>On your old Mac, launch Migration Assistant and click &#8220;Continue.&#8221;</li>
<li>Choose &#8220;To another Mac&#8221; when prompted, and then click &#8220;Continue.&#8221;</li>
<li>On your new Mac, launch Migration Assistant and click &#8220;Continue.&#8221;</li>
<li>Choose &#8220;From a Mac, Time Machine Backup, or Startup Disk&#8221; when prompted, and then click &#8220;Continue.&#8221;</li>
<li>Choose the Mac icon when prompted, and then click &#8220;Continue.&#8221;</li>
<li>Note the security code and check that it matches the one on your old Mac (if provided).</li>
<li>Select which information you want to transfer from your old Mac, and then click &#8220;Continue.&#8221;</li>
</ol>
<p><img class="alignnone wp-image-440060 size-full" src="https://www.howtogeek.com/wp-content/uploads/2019/09/xmigrate_to.png.pagespeed.gp+jp+jw+pj+ws+js+rj+rp+rw+ri+cp+md.ic.vkO8oSdZUg.png" alt="Select &quot;To Another Mac&quot; in Migration Assistant." width="650" height="487"/></p>
<p>Now, you just wait for the transfer to complete. If you transfer to a Mac that shares the same user account, you&#8217;ll be asked to rename or replace the user account on your new Mac. If you choose to replace the account, any data will be deleted, but since the Mac is new, this shouldn&#8217;t matter.</p>
<h2>Option 2: Mac-to-Mac via Cable</h2>
<p>Target Disk Mode is a faster method than transferring your drive contents over the network. If you connect your old Mac directly to your new one with a high-speed cable, you can cut the overall transfer time significantly.</p>
<p>Target Disk Mode works over Thunderbolt 3, USB 3.0 or later, Thunderbolt 2, and FireWire. Despite support for USB 3.0, you have to use a 2012 Mac or later if you want to connect over USB Type-A. Your new Mac will need to use a USB Type-C connector.</p>
<figure id="attachment_440061" style="width: 650px" class="wp-caption alignnone"><img class="wp-image-440061 size-full" src="https://www.howtogeek.com/wp-content/uploads/2019/09/xMQ4H2_AV1.jpg.pagespeed.gp+jp+jw+pj+ws+js+rj+rp+rw+ri+cp+md.ic.9IcS3ETKp-.jpg" alt="Two Apple Thunderbolt 3 cables." width="650" height="339" data-credittext="Apple"/><figcaption class="wp-caption-text"><span class="imagecredit">Apple</span></figcaption></figure>
<p>Here are a few things to keep in mind:</p>
<ul>
<li>You can make the connection from Thunderbolt 3 to Thunderbolt 3, or Thunderbolt 3 to USB 3.0 Type-C with an <a href="https://www.apple.com/shop/product/MQ4H2AM/A/thunderbolt-3-usb%E2%80%91c-cable-08-m">Apple Thunderbolt 3 (USB-C) cable</a>.</li>
<li>If you copy from a Thunderbolt 2 interface, you can use a standard Thunderbolt 2 cable with the <a href="https://www.apple.com/shop/product/MMEL2AM/A/thunderbolt-3-usb-c-to-thunderbolt-2-adapter">Thunderbolt 2 to Thunderbolt 3 (USB-C) adapter</a>.</li>
<li>To copy from a USB Type-A to USB Type-C, make sure you use a cable that supports USB 3.0 or later (USB 2.0 won&#8217;t work).</li>
<li>You cannot use the USB Type-C cable you use to charge your MacBook.</li>
</ul>
<p>You must restart your old Mac in <a href="https://www.howtogeek.com/214322/how-to-boot-your-mac-in-target-disk-mode-for-easy-file-transfers/">Target Disk Mode</a> for this to work. When you do this, it mounts your old Mac&#8217;s drive onto your new Mac, so it appears as an external volume. If you have protected your drive with FileVault encryption, you have to type the password to decrypt it when you mount it.</p>
<p>Follow these steps to transfer data Mac-to-Mac via cable:</p>
<ol>
<li>Connect the transfer cable from your old Mac to your new one.</li>
<li>Power-on your old Mac and press and hold the &#8220;T&#8221; key while it boots up. If it&#8217;s already on, go to System Preferences &gt; Startup Disk, and then click &#8220;Target Disk Mode.&#8221; Wait for it to restart.</li>
<li>On your new Mac, wait for your old Mac&#8217;s drive to appear. Type your FileVault password, if prompted. If you don&#8217;t see your old Mac, launch Disk Utility and check the sidebar. Select the volume when it appears, click File &gt; Mount, and then type your FileVault password.</li>
<li>With the drive mounted, launch Migration Assistant, and then click &#8220;Continue.&#8221;</li>
<li>Choose &#8220;From a Mac, Time Machine Backup, or Startup Disk&#8221; when prompted, and then click &#8220;Continue.&#8221;</li>
<li>Click the icon for the relevant startup disk.</li>
<li>Select the data you want to transfer to your new Mac, and then click &#8220;Continue.&#8221;</li>
</ol>
<p><img class="alignnone wp-image-440062 size-full" src="https://www.howtogeek.com/wp-content/uploads/2019/09/xtarget_disk_mode.png.pagespeed.gp+jp+jw+pj+ws+js+rj+rp+rw+ri+cp+md.ic.FjSA2F30fE.png" alt="Click &quot;Target Disk Mode.&quot;" width="650" height="393"/></p>
<p>Can&#8217;t get your old Mac to show up? Make sure you&#8217;re using the correct cable or adapter to connect the two machines. For best results over Thunderbolt 2 or 3 connections, use only Apple-branded cables.</p>
<p>The transfer time ultimately depends on which cable you use. Active copper Thunderbolt 3 cables are pricey but offer speeds of up to 40 Gbps (max. speed of 5 GB per second). Thunderbolt 2 cables provide roughly half that (20 Gbps), while USB 3.1 and 3.0 manage 10 Gbps and 5 Gbps, respectively.</p>
<p>When the transfer completes, eject your old Mac&#8217;s drive just as you would any other.</p>
<h2>Method 3: From a Time Machine Backup</h2>
<p>This final method of data transfer is ideal if you use Time Machine to back up your Mac to an external drive. All you have to do is connect your backup drive to your new Mac, and then import your data with Migration Assistant. Be sure to <a href="https://www.howtogeek.com/192533/how-to-back-up-your-mac-and-restore-files-with-time-machine/">create an up-to-date Time Machine backup</a> on your old Mac before you continue.</p>
<p><img class="alignnone wp-image-440063 size-full" src="https://www.howtogeek.com/wp-content/uploads/2019/09/xmigrating.png.pagespeed.gp+jp+jw+pj+ws+js+rj+rp+rw+ri+cp+md.ic.XW4-rCfHg_.png" alt="The macOS Migration Assistant." width="650" height="486"/></p>
<p>This method is also usually quicker than using a network connection&#8212;particularly if you have a drive that supports USB 3.0 or later.</p>
<p>Follow these steps to transfer your data from a Time Machine backup:</p>
<ol>
<li>On your new Mac, launch Migration Assistant, and then click &#8220;Continue.&#8221;</li>
<li>Choose &#8220;From a Mac, Time Machine Backup, or Startup disk&#8221; when prompted, and then click &#8220;Continue.&#8221;</li>
<li>Choose the Time Machine icon when prompted, and then click &#8220;Continue.&#8221;</li>
<li>When you see a list of available backups, select one (you&#8217;ll probably want the most recent one).</li>
<li>Select the data you want to transfer from your old Mac, and then click &#8220;Continue.&#8221;</li>
</ol>
<p>Don&#8217;t forget to safely eject your Time Machine drive. You&#8217;ll need to set up Time Machine again if you intend to use this drive to back up your new Mac.</p>
<h2>The Great Data Migration</h2>
<p>You don&#8217;t <em>have</em> to use Migration Assistant, but it makes life a whole lot easier. Alternatively, though, you can connect your old Mac in Target Disk Mode and manually copy any files you want to keep. Or you can make your entire Mac drive available over the network via System Preferences &gt; Sharing.</p>
<p>Now it&#8217;s time to decide what to do with your old Mac. You could use it as a <a href="https://www.howtogeek.com/330288/how-to-set-up-your-mac-to-act-as-a-networked-time-machine-drive/">networked Time Machine drive</a>, wipe your drive and <a href="https://www.howtogeek.com/186860/how-to-reinstall-os-x-on-your-mac-wipe-your-drive-and-create-usb-installation-media/">install macOS from scratch</a>, or <a href="https://www.howtogeek.com/408753/how-to-sell-your-mac/">sell it and recoup some of the money</a> you spent on the upgrade.</p>
<style>
			body #primary .entry-content ul#nextuplist {list-style-type: none;margin-left:0px;padding-left:0px;}
			body #primary .entry-content ul#nextuplist li a {text-decoration:none;color:#1d55a9;}
		</style>
<div class="nextup">
<span id="nextuplabel" style="font-weight: bold;
					    font-size: 22px;
					    color: #000;
					    margin-bottom: 10px;
					    display: block;">READ NEXT</span>
<ul id="nextuplist">
<li>&rsaquo; <a href="https://www.howtogeek.com/442418/is-the-mac-pro-overpriced-compared-to-a-pc/">Is the Mac Pro Overpriced Compared to a PC?</a></li>
<li>&rsaquo; <a href="https://www.howtogeek.com/439832/just-bought-a-mac-14-essential-apps-you-should-install/">Just Bought a Mac? 14 Essential Apps You Should Install</a></li>
<li>&rsaquo; <a href="https://www.howtogeek.com/442146/why-you-should-sign-in-with-google-facebook-or-apple/">Why You Should Sign In With Google, Facebook, or Apple</a></li>
<li>&rsaquo; <a href="https://www.howtogeek.com/442089/a-new-wireless-standard-what-is-amazon-sidewalk/">A New Wireless Standard: What Is Amazon Sidewalk?</a></li>
<li>&rsaquo; <a href="https://www.howtogeek.com/441872/how-to-use-text-editing-gestures-on-your-iphone-and-ipad/">How to Use Text Editing Gestures on Your iPhone and iPad</a></li>
</ul>
</div>
</div><!-- .entry-content -->
<footer class="entry-footer">
<div style="border: 1px solid #eee;padding: 15px;margin-bottom: 20px;">
<a href="https://www.howtogeek.com/author/timbrookes/"><img style="float:left;margin-right:15px;margin-bottom:15px;width:100px;" src="https://www.howtogeek.com/thumbcache/200/200/9dd3b0620f2fcc28432b367bdf570244/wp-content/uploads/2019/05/100xNxc39a16dbeaf572c5ebd429e511effd6f.jpeg.pagespeed.gp+jp+jw+pj+ws+js+rj+rp+rw+ri+cp+md.ic.RkoK9Qh89q.jpg" alt="Tim Brookes"></a>
<span>
<a href="https://www.howtogeek.com/author/timbrookes/" style="
					    font-weight: bold;
					    text-transform: uppercase;
					    /* padding-bottom: 10px; */
					    /* display: block; */
					    font-size: 20px;
					    font-family: oswald,roboto,sans-serif;
					    padding-top: 0;
					    margin-top: 0;
					    line-height: 20px;
					"><span style="
					    padding-top: 0;
					    margin-top: 0;
					">Tim Brookes</span></a>
<br style="
					    margin-top: 10px;
					"><span style="/* margin-top: 10px; */font-size: 15px;">Tim Brookes is a technology writer with more than a decade of experience. He's invested in the Apple ecosystem, with experience covering Macs, iPhones, and iPads for publications like Zapier and MakeUseOf. <br style="
					    display: none;
					"><a href="https://www.howtogeek.com/author/timbrookes/" style="
					    text-transform: uppercase;
					    font-size: 13px;
					    font-weight: bold;
					    /* float: right; */
					">Read Full Bio »</a></span>
</span>
<div style="clear:both;"></div>
</div>
</footer><!-- .entry-footer -->
</article><!-- #post-## -->
<div class="social-media-buttons" style="margin-bottom:0px;border-bottom:4px solid #cacaca;padding-bottom:10px;">
<div class="social-wrapper">
<a class="facebook social-share" href='javascript:window.open("https://www.facebook.com/sharer/sharer.php?u=https://www.howtogeek.com/439836/how-to-back-up-your-stuff-and-switch-to-a-new-mac/","facebookshare", "menubar=0,resizable=0,width=700,height=500");'><svg width="1792" height="1792" viewBox="0 0 1792 1792" xmlns="http://www.w3.org/2000/svg"><path d="M1376 128q119 0 203.5 84.5t84.5 203.5v960q0 119-84.5 203.5t-203.5 84.5h-188v-595h199l30-232h-229v-148q0-56 23.5-84t91.5-28l122-1v-207q-63-9-178-9-136 0-217.5 80t-81.5 226v171h-200v232h200v595h-532q-119 0-203.5-84.5t-84.5-203.5v-960q0-119 84.5-203.5t203.5-84.5h960z"/></svg></a>
</div>
<div class="social-wrapper">
<a class="twitter social-share" href='javascript:window.open("https://twitter.com/intent/tweet?text=How+to+Back+Up+Your+Stuff+and+Switch+to+a+New+Mac+via+%40howtogeek+-+https://www.howtogeek.com/439836/how-to-back-up-your-stuff-and-switch-to-a-new-mac/","twittershare", "menubar=0,resizable=0,width=700,height=500");'><svg width="1792" height="1792" viewBox="0 0 1792 1792" xmlns="http://www.w3.org/2000/svg"><path d="M1408 610q-56 25-121 34 68-40 93-117-65 38-134 51-61-66-153-66-87 0-148.5 61.5t-61.5 148.5q0 29 5 48-129-7-242-65t-192-155q-29 50-29 106 0 114 91 175-47-1-100-26v2q0 75 50 133.5t123 72.5q-29 8-51 8-13 0-39-4 21 63 74.5 104t121.5 42q-116 90-261 90-26 0-50-3 148 94 322 94 112 0 210-35.5t168-95 120.5-137 75-162 24.5-168.5q0-18-1-27 63-45 105-109zm256-194v960q0 119-84.5 203.5t-203.5 84.5h-960q-119 0-203.5-84.5t-84.5-203.5v-960q0-119 84.5-203.5t203.5-84.5h960q119 0 203.5 84.5t84.5 203.5z"/></svg></a>
</div>
<div class="comments">
<a href="#comments" class="discourse social-share" onclick="disqus();return false;"><p class="share-heading" style="font-size:20px;font-weight:bold;">Comments (<span class="disqus-comment-count" data-disqus-identifier="439836">0</span>)</p></a>
</div>	<div style="clear:both;"></div>
</div>
<a name="comments"></a>
<div id="disqus_thread"></div>
<script>
				var disqus_config = function () {
					// These values need to be replaced with production
					// URL and ID values if you are testing locally
					this.page.url = 'https://www.howtogeek.com/439836/how-to-back-up-your-stuff-and-switch-to-a-new-mac/';
					this.page.identifier = '439836';
				};
				var disqus_loaded = false;
				var disqus_shortname = 'howtogeek'; //Add your shortname here
				function disqus() {
				    if (!disqus_loaded)  {
				        disqus_loaded = true;
				        var e = document.createElement("script");
				        e.type = "text/javascript";
				        e.async = true;
				        e.src = "//" + disqus_shortname + ".disqus.com/embed.js";
				        (document.getElementsByTagName("head")[0] ||
				        document.getElementsByTagName("body")[0])
				        .appendChild(e);
				        //Hide the button after opening
				        document.querySelectorAll('.comments-and-count')[0].style.display = "none";
				    }
				}
				//Opens comments when linked to directly
				var hash = window.location.hash.substr(1);
				if (hash.length > 7) {
				    if (hash.substring(0, 7) == "comment") {
				        disqus();
				    }
				}
				</script>
</main><!-- #main -->
</div><!-- #primary -->
<style>
.morearticleslike{
	    color: #1d55a9;
    font-family: oswald, sans-serif;
    font-size: 27px;
    font-weight: bold;
    display:block;
    text-align: left;
    text-transform: uppercase;
    padding-top:40px;
}
</style>
<style>
	#secondary {
  display: inline-block;
  float: left;
  max-width: 370px;
  padding-left: 30px;
  width: 100%; }
  #secondary .adSystem_ads {
    overflow: hidden; }
    #secondary .adSystem_ads .g-page {
      min-height: 105px; }
  #secondary .did-you-know {
    font-size: 13px; }
    #secondary .did-you-know p {
      margin-bottom: 0px; }
    #secondary .did-you-know .top-bar {
      padding-top: 10px;
      padding-bottom: 10px; }
  #secondary .dyk-content {
    padding: 0px 10px 10px 15px; }
  #secondary .daily-tech-term .dtt-content h4 {
    font-size: 14px;
    font-weight: 600;
    margin-top: 0px;
    margin-bottom: 0px; }
  #secondary .daily-tech-term .dtt-content p {
    margin-top: 0px; }
  #secondary .daily-tech-term .dtt-content {
    font-size: 13px;
    line-height: 16px;
    padding: 10px; }
  #secondary .top-bar {
    border-top: 2px solid #1d55a9;
    padding-left: 16px;
    padding-top: 10px; }
  #secondary .sidebar-glossary {
    width: 300px;
    margin-left: auto;
    margin-right: auto; }
    #secondary .sidebar-glossary .top-bar {
      margin-bottom: 20px; }
    #secondary .sidebar-glossary .sfpost {
      margin-bottom: 15px;
      position: relative;
      min-height: 200px; }
    #secondary .sidebar-glossary .sfp2 {
      display: inline-block;
      float: left;
      position: absolute; }
    #secondary .sidebar-glossary .sfp3 {
      font-size: 14px;
      position: absolute;
      bottom: 5px;
      background-color: rgba(0, 0, 0, 0.75);
      padding: 14px;
      width: 100%; }
      #secondary .sidebar-glossary .sfp3 a {
        color: white; }
      #secondary .sidebar-glossary .sfp3 span {
        font-weight: 600 !important; }
  #secondary #purch_Y_R_0_1 {
    display: block;
    margin: 0 auto;
    text-align: center; }

@media only screen and (max-width: 1070px) and (min-width: 768px) {
  #primary {
    max-width: 65% !important; }
    #primary img {
      max-width: 100% !important; }
  #secondary {
    max-width: 35% !important; }
    #secondary .geek {
      display: none; }
    #secondary .subscribe-text {
      padding-left: 10px;
      width: 100%; }
    #secondary .social-icons {
      display: block; }
      #secondary .social-icons a {
        display: block;
        width: 100%; } }

.sidepopwrap {
  text-align: center; }

@media only screen and (max-width: 768px) {
  .sidepopwrap, body #content #secondary {
    display: none; } }

.popular-posts {
  margin-left: auto;
  margin-right: auto;
  text-align: left;
  width: 300px; }
  .popular-posts .top-bar {
    padding-left: 0px !important; }

.sidebar-popular-post:first-child .title-rendered {
  color: #FFF; }

.sidebar-popular-post:first-child .title-rendered:hover {
  color: #e07d02; }

.sidebar-popular-post:first-child {
  border-bottom: none;
  padding-bottom: 0px;
  padding-top: 0px; }

.sidebar-popular-post:last-child {
  border-bottom: none; }

.sidebar-popular-post.sppfirst::after {
  content: "TRENDING";
  position: absolute;
  top: 0;
  left: 0;
  display: block;
  padding: 8px 14px;
  background: rgba(23, 34, 50, 0.8);
  color: white;
  font-size: 18px;
  font-family: 'Oswald', sans-serif;
  font-weight: normal; }

.sidebar-popular-post {
  position: relative;
  width: 100%;
  border-bottom: 1px solid #CCC;
  padding-bottom: 10px;
  padding-top: 10px; }
  .sidebar-popular-post img {
    border: 1px solid #000;
    width: 100%; }
  .sidebar-popular-post .post-title {
    width: 100%;
    min-height: 50px;
    padding-left: 10px; }
    .sidebar-popular-post .post-title.first {
      background-color: rgba(0, 0, 0, 0.6);
      color: white;
      position: absolute;
      bottom: 8px;
      padding: 10px; }
  .sidebar-popular-post .number {
    display: inline-block;
    color: #ccc;
    font-size: 40px;
    float: left;
    margin-top: -10px;
    width: 15%; }
  .sidebar-popular-post .title-rendered {
    display: inline-block;
    float: left;
    width: 85%;
    color: #444; }
  .sidebar-popular-post .title-rendered:hover {
    color: #e07d02; }


</style>
<aside id="secondary" class="widget-area sidebar-article" role="complementary">
<div id='purch_Y_R_1_1'>
<script>
    if( window.outerWidth >= 768 || screen.width >= 768 ) {
        tmntag.cmd.push(function(){tmntag.adTag('purch_Y_R_1_1', false);});
    }
</script>
</div>	<div style='clear:both'></div>
<div class="sidepopwrap">
<div class="sidebar-glossary lazyloaddiv popular-posts">
</div>
</div>
<script src="/public/popular/sidebar.js?v=1569931200" defer async></script>
<div id='purch_Y_S_0_1'>
<script>
            if( window.outerWidth >= 768 || screen.width >= 768 ) {
              tmntag.cmd.push(function(){tmntag.adTag('purch_Y_S_0_1', false);});
            }
        </script>
</div>	<div style='clear:both'></div>
<span class='float-anchor'></span>
<div id="floating-sidebar-area">
<div id='purch_Y_R_0_1'>
<script>
                if( window.outerWidth >= 768 || screen.width >= 768 ) {
                   tmntag.cmd.push(function(){tmntag.adTag('purch_Y_R_0_1', false);});
                }
     </script>
</div>	<div style='clear:both'></div>
</div>
</aside><!-- #secondary -->
<div class="article-bottom">
<div style="margin-top:40px;"></div>
<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- htg-below-article-content -->
<div class="htg-lazyload">
<ins class="adsbygoogle" style="display:block" data-ad-client="ca-pub-9173525300015284" data-ad-slot="8688851009" data-ad-format="autorelaxed"></ins>
</div>
<div id='purch_Y_L_0_1' style="padding-top:30px">
<script>
		if( window.outerWidth >= 768 || screen.width >= 768 ) {
			tmntag.cmd.push(function(){
				tmntag.adTag('purch_Y_L_0_1', false);
			});
		}
	</script>
</div>	<div style='clear:both'></div>
</div>
</div><!-- #content -->
<div class="message" style="
	    padding: 50px 0px 30px;
	    font-size: 15px;
	    margin: 0px 20px;
	"><span style="
	    max-width: 900px;
	    display: block;
	    color: #333;
	    padding: 0px 20px;
	    margin: auto;
	    border: 1px solid #CCC;
	    padding: 20px 20px;
	    background: #FAFAFA;
	">How-To Geek is where you turn when you want experts to explain technology. Created in 2006, our articles have been read more than 1 billion times. <a href="/about/">Want to know more?</a></span>
</div>
<footer id="colophon" class="site-footer">
<div class="container">
<div class="logo">
<a href="https://www.howtogeek.com">
<img src="https://www.howtogeek.com/wp-content/uploads/2019/02/xhtglogo_white.png.pagespeed.gp+jp+jw+pj+ws+js+rj+rp+rw+ri+cp+md.ic.wKj8re7waF.png" alt="How-To Geek" class="logo">
</a>
<div class="social">
<a href="https://facebook.com/howtogeek">
<div class="facebook">
<svg id="icon-facebook" viewBox="0 0 43.8 34" width="100%" height="100%"><g><path id="f_6_" fill="#FFFFFF" d="M22.4,30.1V18.9h3.7l0.6-4.4h-4.3v-2.8c0-1.3,0.3-2.1,2.2-2.1h2.3V5.8c-0.4-0.1-1.8-0.2-3.4-0.2c-3.3,0-5.6,2-5.6,5.7v3.2h-3.8v4.4h3.8v11.2L22.4,30.1L22.4,30.1z"></path></g></svg>
<p>Facebook</p>
</div>
</a>
<a href="https://www.twitter.com/howtogeek">
<div class="twitter">
<svg xmlns:rdf="http://www.w3.org/1999/02/22-rdf-syntax-ns#" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 300.00006 244.18703" height="244.19" width="300" version="1.1" xmlns:cc="http://creativecommons.org/ns#" xmlns:dc="http://purl.org/dc/elements/1.1/">
<g style="" transform="translate(-539.18 -568.86)">
<path d="m633.9 812.04c112.46 0 173.96-93.168 173.96-173.96 0-2.6463-0.0539-5.2806-0.1726-7.903 11.938-8.6302 22.314-19.4 30.498-31.66-10.955 4.8694-22.744 8.1474-35.111 9.6255 12.623-7.5693 22.314-19.543 26.886-33.817-11.813 7.0031-24.895 12.093-38.824 14.841-11.157-11.884-27.041-19.317-44.629-19.317-33.764 0-61.144 27.381-61.144 61.132 0 4.7978 0.5364 9.4646 1.5854 13.941-50.815-2.5569-95.874-26.886-126.03-63.88-5.2508 9.0354-8.2785 19.531-8.2785 30.73 0 21.212 10.794 39.938 27.208 50.893-10.031-0.30992-19.454-3.0635-27.69-7.6468-0.009 0.25652-0.009 0.50661-0.009 0.78077 0 29.61 21.075 54.332 49.051 59.934-5.1376 1.4006-10.543 2.1516-16.122 2.1516-3.9336 0-7.766-0.38716-11.491-1.1026 7.7838 24.293 30.355 41.971 57.115 42.465-20.926 16.402-47.287 26.171-75.937 26.171-4.929 0-9.7983-0.28036-14.584-0.84634 27.059 17.344 59.189 27.464 93.722 27.464" fill="#ffffff"/>
</g>
</svg>
<p>Twitter</p>
</div>
</a>
<a href="https://www.linkedin.com/company/howtogeek/">
<div class="linkedin">
<svg xmlns="http://www.w3.org/2000/svg" width="24" height="24" viewBox="0 0 24 24" style="fill: #FFF;">
<path d="M4.98 3.5c0 1.381-1.11 2.5-2.48 2.5s-2.48-1.119-2.48-2.5c0-1.38 1.11-2.5 2.48-2.5s2.48 1.12 2.48 2.5zm.02 4.5h-5v16h5v-16zm7.982 0h-4.968v16h4.969v-8.399c0-4.67 6.029-5.052 6.029 0v8.399h4.988v-10.131c0-7.88-8.922-7.593-11.018-3.714v-2.155z"></path></svg>
<p>LinkedIn</p>
</div>
</a>
</div>
</div>
<style>
.footer-email {
	display: inline-block;
    float: left;
    width: 33%;	
}

#footer-email-text {
	margin-bottom: 5px;
	font-size: 16px;
	font-family: "Open Sans", sans-serif;
	margin-top:0px;
}
.footer-email form {margin-bottom:10px;}
.footer-email #ftemtxt {
    border-radius: 0;
    font-size: 16px;
    padding: 8px;
    height: 40px;
    margin-right: 0px;
    border: 0;
    width: 250px;	
}
.footer-email #ftemsub {

    border: 0;
    border-radius: 0;
    font-size: 14px;
    padding: 8px;
    height: 40px;
    margin-left: 0px;
    background: #f79826;
    color: #000;
    font-weight: bold;
}
@media screen and (max-width: 768px) {
	.footer-email {
		display: block;
		text-align: center;
		width: 100%;
		border-top: 1px solid #999;
    	margin-top: 20px;
    	padding-top:15px;
	}
}


</style>
<div class="footer-email">
<p id="footer-email-text">The Best Tech Newsletter Anywhere</p>
<form action="https://www.howtogeek.com/em/subscribe" method="post">
<input type="hidden" name="list" value="weekday">
<input type="hidden" name="tr" value="howtogeekfooter">
<input type="text" name="email" id="ftemtxt" placeholder="Enter Your Email">
<input type="submit" id="ftemsub" value="Sign Up">
</form>
</div>
<div class="pages">
<div class="menu-footer-container"><ul id="menu-footer" class="menu"><li id="menu-item-314681" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-314681"><a href="https://www.howtogeek.com/about/">About Us</a></li>
<li id="menu-item-314683" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-314683"><a href="https://www.howtogeek.com/contact/">Contact Us</a></li>
<li id="menu-item-314685" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-314685"><a href="https://www.howtogeek.com/345703/we-are-hiring/">Join Our Team</a></li>
<li id="menu-item-407624" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-407624"><a href="https://www.howtogeek.com/about/#contact">Advertising</a></li>
<li id="menu-item-314687" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-314687"><a href="https://www.howtogeek.com/privacy-policy/">Privacy Policy</a></li>
<li id="menu-item-329744" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-329744"><a href="https://www.howtogeek.com/terms-of-use/">Terms of Use</a></li>
</ul></div>
</div>
</div>
<a class="copyright" href="https://www.howtogeek.com">© 2019 How-To Geek, LLC. All Rights Reserved</a>
</footer><!-- #colophon -->
<style>
div.message,body #content {position:relative;z-index:100000 !important;}
.site-footer {z-index:100000 !important;}
#ctMediaContainer { z-index: 1; }
#purch-gdpr-banner { z-index: 999999; background-color: #555; }</style>
</div><!-- #page -->
<div id='out-of-page'>
<script>tmntag.cmd.push(function(){tmntag.adTag('out-of-page', false);});</script>
</div>
<div id='1x1'>
<script>tmntag.cmd.push(function(){tmntag.adTag('1x1', false);});</script>
</div>
<!-- Begin comScore Tag -->
<script>
if (document.cookie.indexOf("EuConsent") < 0) {
if (!window._comscore) {
window._comscore = window._comscore || [];
}
window._comscore.push({
c1: "2",
c2: "10055482",
cs_ucfr: '' });
(function() {
var s = document.createElement("script"), el = document.getElementsByTagName("script")[0];
s.async = true;
s.src = (document.location.protocol == "https:" ? "https://sb" : "http://b") + ".scorecardresearch.com/beacon.js";
el.parentNode.insertBefore(s, el);
})();
} else {
window.reliableConsentGiven.then(function(value) {
if (!window._comscore) {
window._comscore = window._comscore || [];
}
var cs_ucfr_value = '';
if (value.consent && value.consent.purposeConsents[5]) {
cs_ucfr_value = 1;
} else {
cs_ucfr_value = 0;
}
window._comscore.push({
c1: "2",
c2: "10055482",
cs_ucfr: cs_ucfr_value });
(function() {
var s = document.createElement("script"), el = document.getElementsByTagName("script")[0];
s.async = true;
s.src = (document.location.protocol == "https:" ? "https://sb" : "http://b") + ".scorecardresearch.com/beacon.js";
el.parentNode.insertBefore(s, el);
})();
});
}
</script>
<noscript>
<img src="http://b.scorecardresearch.com/p?c1=2&c2=10055482&cv=2.0&cj=1"/>
</noscript>
<!-- End comScore Tag -->
<script>
  (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
  (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
  m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
  })(window,document,'script','//www.google-analytics.com/analytics.js','ga');

  ga('create', 'UA-1113647-1', 'howtogeek.com');
  ga('send', 'pageview');

</script>
<!-- Load Disqus comment count parser, but do it async -->
<script id="dsq-count-scr" src="//howtogeek.disqus.com/count.js" async></script>
<!-- Quantcast Tag -->
<script type="text/javascript">
var _qevents = _qevents || [];

(function() {
var elem = document.createElement('script');
elem.src = (document.location.protocol == "https:" ? "https://secure" : "http://edge") + ".quantserve.com/quant.js";
elem.async = true;
elem.type = "text/javascript";
var scpt = document.getElementsByTagName('script')[0];
scpt.parentNode.insertBefore(elem, scpt);
})();

_qevents.push({
qacct:"p-e1gWzoEHleH1I"
});
</script>
<noscript>
<div style="display:none;">
<img src="//pixel.quantserve.com/pixel/p-e1gWzoEHleH1I.gif" height="1" width="1" alt="Quantcast"/>
</div>
</noscript>
<!-- End Quantcast tag -->
<script type='text/javascript'>document.write('<img src="/wp-content/uploads/px/439836/blank.gif?1569931780" alt="" id="htgstats" style="display:none" />');</script>
<script>
	!function(){var n,e,a,t,s,i;if((n=document.getElementById("site-navigation"))&&void 0!==(e=n.getElementsByTagName("button")[0]))if(void 0!==(a=n.getElementsByTagName("ul")[0])){for(a.setAttribute("aria-expanded","false"),-1===a.className.indexOf("nav-menu")&&(a.className+=" nav-menu"),e.onclick=function(){-1!==n.className.indexOf("toggled")?(n.className=n.className.replace(" toggled",""),e.setAttribute("aria-expanded","false"),a.setAttribute("aria-expanded","false")):(n.className+=" toggled",e.setAttribute("aria-expanded","true"),a.setAttribute("aria-expanded","true"))},s=0,i=(t=a.getElementsByTagName("a")).length;s<i;s++)t[s].addEventListener("focus",l,!0),t[s].addEventListener("blur",l,!0);!function(e){var a,t,s=n.querySelectorAll(".menu-item-has-children > a, .page_item_has_children > a");if("ontouchstart"in window)for(a=function(e){var a,t=this.parentNode;if(t.classList.contains("focus"))t.classList.remove("focus");else{for(e.preventDefault(),a=0;a<t.parentNode.children.length;++a)t!==t.parentNode.children[a]&&t.parentNode.children[a].classList.remove("focus");t.classList.add("focus")}},t=0;t<s.length;++t)s[t].addEventListener("touchstart",a,!1)}()}else e.style.display="none";function l(){for(var e=this;-1===e.className.indexOf("nav-menu");)"li"===e.tagName.toLowerCase()&&(-1!==e.className.indexOf("focus")?e.className=e.className.replace(" focus",""):e.className+=" focus"),e=e.parentElement}}();	/(trident|msie)/i.test(navigator.userAgent)&&document.getElementById&&window.addEventListener&&window.addEventListener("hashchange",function(){var t,e=location.hash.substring(1);/^[A-z0-9_-]+$/.test(e)&&(t=document.getElementById(e))&&(/^(?:a|select|input|button|textarea)$/i.test(t.tagName)||(t.tabIndex=-1),t.focus())},!1);</script>
</body>
</html>
