<!DOCTYPE html>
<html lang="en-US">
<head>
<meta http-equiv="Content-Security-Policy" content="block-all-mixed-content">
<meta charset="utf-8">
<meta name="viewport" content="width=device-width, initial-scale=1">
<style type="text/css">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</style>
<link href='https://fonts.googleapis.com/css?family=Roboto|Oswald' rel='stylesheet' type='text/css'>
<link href="https://plus.google.com/100292833634918081724" rel="publisher"/>
<script type="application/ld+json">{"@context":"http:\/\/schema.org","@type":"Article","mainEntityOfPage":{"@type":"WebPage","id":"https:\/\/www.howtogeek.com\/398176\/how-to-kill-your-facebook-addiction-on-your-iphone\/"},"publisher":{"@type":"Organization","name":"How-To Geek","logo":{"@type":"ImageObject","url":"https:\/\/www.howtogeek.com\/public\/images\/htgamp.png","height":60,"width":233}},"headline":"How to Kill Your Facebook Addiction On Your iPhone","name":"How to Kill Your Facebook Addiction On Your iPhone","datePublished":"2018-12-24 08:00:00","dateModified":"2018-12-20 00:57:23","author":{"@type":"Person","name":"Harry Guinness"},"description":"I used to be a big fan of Facebook. It was where all my friends shared interesting links and posted photos. Unfortunately, it\u2019s now a wasteland, filled with older relatives and that weird guy I met in 2011. Everyone\u2019s moved to Instagram.","image":["https:\/\/www.howtogeek.com\/thumbcache\/2\/200\/81b6b1eca0e9fb4945c7b22011399ecb\/wp-content\/uploads\/2018\/12\/preview-2.png"]}</script><title>How to Kill Your Facebook Addiction On Your iPhone </title>
<meta property="fb:page_id" content="65878196434"/>
<meta name="ROBOTS" content="INDEX, FOLLOW"/>
<meta name="twitter:card" content="summary_large_image">
<meta name="twitter:site" content="@howtogeek">
<meta property="og:site_name" content="How-To Geek"/>
<meta property="og:title" name="title" content="How to Kill Your Facebook Addiction On Your iPhone"/>
<meta property="og:type" content="article"/>
<meta property="og:description" name="og:description" content="I used to be a big fan of Facebook. It was where all my friends shared interesting links and posted photos. Unfortunately, it’s now a wasteland, filled with older relatives and that weird guy I met in 2011. Everyone’s moved to Instagram."/>
<meta property="og:image" content="https://www.howtogeek.com/thumbcache/2/200/81b6b1eca0e9fb4945c7b22011399ecb/wp-content/uploads/2018/12/preview-2.png"/>
<meta name="description" content="I used to be a big fan of Facebook. It was where all my friends shared interesting links and posted photos. Unfortunately, it’s now a wasteland, filled with older relatives and that weird guy I met in 2011. Everyone’s moved to Instagram."/>
<link rel="shortcut icon" href="/public/favicon.ico" type="image/x-icon"/>
<link rel="icon" type="image/png" href="/public/images/x32x32.png.pagespeed.gp+jp+jw+pj+ws+js+rj+rp+rw+ri+cp+md.ic.ladCzNKJij.png" sizes="32x32">
<link rel="icon" type="image/png" href="/public/images/x96x96.png.pagespeed.gp+jp+jw+pj+ws+js+rj+rp+rw+ri+cp+md.ic.KEoh7tiKXh.png" sizes="96x96">
<link rel="icon" type="image/png" href="/public/images/x192x192.png.pagespeed.gp+jp+jw+pj+ws+js+rj+rp+rw+ri+cp+md.ic.YibPJ1vhGF.png" sizes="192x192">
<link rel="apple-touch-icon" sizes="180x180" href="/xapple-touch-icon.png.pagespeed.gp+jp+jw+pj+ws+js+rj+rp+rw+ri+cp+md.ic.d03ui5s13l.png">
<meta name="msapplication-TileImage" content="/public/images/144x144.png">
<meta name="msapplication-TileColor" content="#000">
<meta name="theme-color" content="">
<link rel='canonical' href='https://www.howtogeek.com/398176/how-to-kill-your-facebook-addiction-on-your-iphone/'/>
<meta property="og:url" content="https://www.howtogeek.com/398176/how-to-kill-your-facebook-addiction-on-your-iphone/"/><link rel="amphtml" href="https://www.howtogeek.com/398176/how-to-kill-your-facebook-addiction-on-your-iphone/amp/"/>
<script>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</script>
<script>!function(e,n){var o="adsenseLoader";"function"==typeof define&&define.amd?define([],n(o)):"object"==typeof exports?module.exports=n(o):e[o]=n(o)}(this,function(e){"use strict";var u="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js",p=!1,n=250,o={laziness:1,onLoad:!1},t=function(t,a){var r,i;return function(){var e=this,n=arguments,o=+new Date;r&&o<r+t?(clearTimeout(i),i=setTimeout(function(){r=o,a.apply(e,n)},t)):(r=o,a.apply(e,n))}},g=[],y=[],L=[],h=function(e){(adsbygoogle=window.adsbygoogle||[]).push({});var n=e._adsenseLoaderData.options.onLoad;"function"==typeof n&&e.querySelector("iframe").addEventListener("load",function(){n(e)})},a=function(){if(!g.length)return!0;var l=window.pageYOffset,f=window.innerHeight;g.forEach(function(e){var n,o,t,a,r,i,d,s=(n=e,o=n.getBoundingClientRect(),{top:o.top+document.body.scrollTop,left:o.left+document.body.scrollLeft}).top,c=e._adsenseLoaderData.options.laziness+1;if(f*c<s-l||0<l-s-e.offsetHeight-f*c)return!0;g=v(g,e),e._adsenseLoaderData.width=w(e),t=e.children[0],a="adsbygoogle",t.classList?t.classList.add(a):t.className+=" "+a,y.push(e),"undefined"!=typeof adsbygoogle?h(e):L.push(e),p||(p=!0,r=u,i=function(){L.forEach(h)},(d=document.createElement("script")).src=r,d.async=!0,d.addEventListener("load",function(){d.parentNode.removeChild(d),"function"==typeof i&&i()}),document.body.appendChild(d))})},w=function(e){return parseInt(window.getComputedStyle(e,":before").getPropertyValue("content").slice(1,-1)||9999)},v=function(e,n){return e.filter(function(e){return e!==n})};function r(e,t){"string"==typeof e?e=document.querySelectorAll(e):void 0===e.length&&(e=[e]),t=function(e,n){var o,t={};for(o in e)Object.prototype.hasOwnProperty.call(e,o)&&(t[o]=e[o]);for(o in n)Object.prototype.hasOwnProperty.call(n,o)&&(t[o]=n[o]);return t}(o,t),[].forEach.call(e,function(e){var n,o;o=t,(n=e)._adsenseLoaderData={originalHTML:n.innerHTML,options:o},n.adsenseLoader=function(e){"destroy"==e&&(g=v(g,n),y=v(y,n),L=v(y,n),n.innerHTML=n._adsenseLoaderData.originalHTML)},e=n,g.push(e)}),this.elements=e,a()}return window.addEventListener("scroll",t(n,a)),window.addEventListener("resize",t(n,a)),window.addEventListener("resize",t(n,function(){if(!y.length)return!0;var n=!1;y.forEach(function(e){e._adsenseLoaderData.width!=w(e)&&(n=!0,y=v(y,e),e.innerHTML=e._adsenseLoaderData.originalHTML,g.push(e))}),n&&a()})),r.prototype={destroy:function(){this.elements.forEach(function(e){e.adsenseLoader("destroy")})}},window.adsenseLoaderConfig=function(e){void 0!==e.scriptUrl&&(u=e.scriptUrl),void 0!==e.throttle&&(n=e.throttle)},r}),document.addEventListener("DOMContentLoaded",function(e){new adsenseLoader(".htg-lazyload",{onLoad:function(e){console.log(e)}})});</script>
<script type='text/javascript'>var tmntag=tmntag||{};tmntag.cmd=tmntag.cmd||[];(function(){var tmnhead=document.createElement('script');tmnhead.async=true;tmnhead.type='text/javascript';tmnhead.src='https://ads.servebom.com/tmnhead.js';var node=document.getElementsByTagName('script')[0];node.parentNode.insertBefore(tmnhead,node);})();tmntag.cmd.push(function(){tmntag.placement('2460');tmntag.start();});</script>
</head>
<body class="post-template-default single single-post postid-398176 single-format-standard group-blog">
<header id="masthead" class="site-header nav-down" role="banner">
<div class="inner">
<a href='https://www.howtogeek.com/' class='home'>
<div class="site-branding">
<img src='https://www.howtogeek.com/wp-content/themes/htg-responsive/img/xtext-logo-white.png.pagespeed.gp+jp+jw+pj+ws+js+rj+rp+rw+ri+cp+md.ic.dYNQ7xKV6n.png' class='main-logo' alt='How-To Geek'/>
</div><!-- .site-branding -->
</a>
<button class="htg-hamburger hamburger hamburger--slider" type="button">
<span class="hamburger-box">
<span class="hamburger-inner"></span>
</span>
</button>
<svg class="search" width="1792" height="1792" viewBox="0 0 1792 1792" xmlns="http://www.w3.org/2000/svg"><path d="M1216 832q0-185-131.5-316.5t-316.5-131.5-316.5 131.5-131.5 316.5 131.5 316.5 316.5 131.5 316.5-131.5 131.5-316.5zm512 832q0 52-38 90t-90 38q-54 0-90-38l-343-342q-179 124-399 124-143 0-273.5-55.5t-225-150-150-225-55.5-273.5 55.5-273.5 150-225 225-150 273.5-55.5 273.5 55.5 225 150 150 225 55.5 273.5q0 220-124 399l343 343q37 37 37 90z" fill="#fff"/></svg>
<span class="email"><svg width="1792" height="1792" viewBox="0 0 1792 1792" xmlns="http://www.w3.org/2000/svg" style="fill: #fff;"><path d="M1792 710v794q0 66-47 113t-113 47h-1472q-66 0-113-47t-47-113v-794q44 49 101 87 362 246 497 345 57 42 92.5 65.5t94.5 48 110 24.5h2q51 0 110-24.5t94.5-48 92.5-65.5q170-123 498-345 57-39 100-87zm0-294q0 79-49 151t-122 123q-376 261-468 325-10 7-42.5 30.5t-54 38-52 32.5-57.5 27-50 9h-2q-23 0-50-9t-57.5-27-52-32.5-54-38-42.5-30.5q-91-64-262-182.5t-205-142.5q-62-42-117-115.5t-55-136.5q0-78 41.5-130t118.5-52h1472q65 0 112.5 47t47.5 113z"/></svg></span>
<span class="rss"><a href="/feed/"><svg width="1792" height="1792" viewBox="0 0 1792 1792" xmlns="http://www.w3.org/2000/svg" style="fill: #F06530;"><path d="M576 1344q0 80-56 136t-136 56-136-56-56-136 56-136 136-56 136 56 56 136zm512 123q2 28-17 48-18 21-47 21h-135q-25 0-43-16.5t-20-41.5q-22-229-184.5-391.5t-391.5-184.5q-25-2-41.5-20t-16.5-43v-135q0-29 21-47 17-17 43-17h5q160 13 306 80.5t259 181.5q114 113 181.5 259t80.5 306zm512 2q2 27-18 47-18 20-46 20h-143q-26 0-44.5-17.5t-19.5-42.5q-12-215-101-408.5t-231.5-336-336-231.5-408.5-102q-25-1-42.5-19.5t-17.5-43.5v-143q0-28 20-46 18-18 44-18h3q262 13 501.5 120t425.5 294q187 186 294 425.5t120 501.5z"/></svg></a></span>
<span class="twitter"><a href="https://twitter.com/howtogeek/"><svg width="1792" height="1792" viewBox="0 0 1792 1792" xmlns="http://www.w3.org/2000/svg" style="fill: #2AA3EF;"><path d="M1684 408q-67 98-162 167 1 14 1 42 0 130-38 259.5t-115.5 248.5-184.5 210.5-258 146-323 54.5q-271 0-496-145 35 4 78 4 225 0 401-138-105-2-188-64.5t-114-159.5q33 5 61 5 43 0 85-11-112-23-185.5-111.5t-73.5-205.5v-4q68 38 146 41-66-44-105-115t-39-154q0-88 44-163 121 149 294.5 238.5t371.5 99.5q-8-38-8-74 0-134 94.5-228.5t228.5-94.5q140 0 236 102 109-21 205-78-37 115-142 178 93-10 186-50z"/></svg></a></span>
<span class="facebook"><a href="https://facebook.com/howtogeek/"><svg width="1792" height="1792" viewBox="0 0 1792 1792" xmlns="http://www.w3.org/2000/svg" style="fill: #3B5998;"><path d="M1343 12v264h-157q-86 0-116 36t-30 108v189h293l-39 296h-254v759h-306v-759h-255v-296h255v-218q0-186 104-288.5t277-102.5q147 0 228 12z"/></svg></a></span>
<span class="twitter-mobile"><svg width="1792" height="1792" viewBox="0 0 1792 1792" xmlns="http://www.w3.org/2000/svg" style="fill: #2AA3EF;"><path d="M1684 408q-67 98-162 167 1 14 1 42 0 130-38 259.5t-115.5 248.5-184.5 210.5-258 146-323 54.5q-271 0-496-145 35 4 78 4 225 0 401-138-105-2-188-64.5t-114-159.5q33 5 61 5 43 0 85-11-112-23-185.5-111.5t-73.5-205.5v-4q68 38 146 41-66-44-105-115t-39-154q0-88 44-163 121 149 294.5 238.5t371.5 99.5q-8-38-8-74 0-134 94.5-228.5t228.5-94.5q140 0 236 102 109-21 205-78-37 115-142 178 93-10 186-50z"/></svg></span>
<span class="facebook-mobile"><svg width="1792" height="1792" viewBox="0 0 1792 1792" xmlns="http://www.w3.org/2000/svg" style="fill: #3B5998;"><path d="M1343 12v264h-157q-86 0-116 36t-30 108v189h293l-39 296h-254v759h-306v-759h-255v-296h255v-218q0-186 104-288.5t277-102.5q147 0 228 12z"/></svg></span>
<div class="subscribe-button">Subscribe</div>
<ul id="topmenu">
<li><a href="/news/">News</a></li>
<li><a href="/t/features/">Features</a></li>
<li><a href="/t/smarthome/">Smart Home</a></li>
<li><a href="https://www.reviewgeek.com/">Reviews</a></li>
<li><a class="categories" href="/">Categories</a></li>
</ul>
</div>
</header><!-- #masthead -->
<div class="full-screen-menu category-menu">
<div class="full-screen-menu-inner">
<div class="inner">
<form class="searchform" action="/search/" method="get" id="sea">
<input type="text" name="q" id="s" value="" placeholder="Enter search term">
<input id="searchsubmit" type="submit" value="Go">
</form>
<nav id="site-navigation" class="main-navigation" role="navigation">
<div class="menu-header-column-1-container"><ul id="menu-header-column-1" class="menu"><li id="menu-item-363960" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-363960"><a href="https://www.howtogeek.com/t/windows/">Windows</a></li>
<li id="menu-item-363961" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-363961"><a href="https://www.howtogeek.com/t/mac/">Mac</a></li>
<li id="menu-item-363962" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-363962"><a href="https://www.howtogeek.com/t/ios/">iPhone</a></li>
<li id="menu-item-363963" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-363963"><a href="https://www.howtogeek.com/t/android/">Android</a></li>
</ul></div>
<div class="menu-header-column-2-container"><ul id="menu-header-column-2" class="menu"><li id="menu-item-363964" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-363964"><a href="https://www.howtogeek.com/t/smarthome/">Smarthome</a></li>
<li id="menu-item-363965" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-363965"><a href="https://www.howtogeek.com/t/office/">Office</a></li>
<li id="menu-item-363966" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-363966"><a href="https://www.howtogeek.com/t/privacyandsecurity/">Security</a></li>
<li id="menu-item-363967" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-363967"><a href="https://www.howtogeek.com/t/linux/">Linux</a></li>
</ul></div>
<div class="menu-header-column-3-container"><ul id="menu-header-column-3" class="menu"><li id="menu-item-363968" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-363968"><a href="https://www.howtogeek.com/news/">News</a></li>
<li id="menu-item-363969" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-363969"><a href="https://www.howtogeek.com/t/features/">Features</a></li>
<li id="menu-item-363970" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-363970"><a href="https://www.reviewgeek.com">Reviews</a></li>
</ul></div>
<div class="menu-header-column-4-container"><ul id="menu-header-column-4" class="menu"><li id="menu-item-363971" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-363971"><a href="https://www.howtogeek.com/about/">About Us</a></li>
<li id="menu-item-363972" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-363972"><a href="https://www.howtogeek.com/contact/">Contact Us</a></li>
<li id="menu-item-363973" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-363973"><a href="https://discuss.howtogeek.com">Tech Help Forum</a></li>
</ul></div>	</nav><!-- #site-navigation -->
</div>
</div>
</div>
<div class="full-screen-menu search-menu">
<div class="full-screen-menu-inner">
<div class="htg-close">X</div>
<div class="inner">
<form class="searchform" action="/search/" method="get" id="sea">
<input type="text" name="q" id="s" value="" placeholder="Enter search term">
<input id="searchsubmit" type="submit" value="Go">
</form>
<span class="popsearchheading">Popular Searches</span>
<div class="menu-popular-searches-container"><ul id="menu-popular-searches" class="menu"><li id="menu-item-363957" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-363957"><a href="https://www.howtogeek.com/search/?q=Windows+10">Windows 10</a></li>
<li id="menu-item-363958" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-363958"><a href="https://www.howtogeek.com/search/?q=Speed+Up+PC">Speed Up PC</a></li>
<li id="menu-item-363959" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-363959"><a href="https://www.howtogeek.com/search/?q=Chromecast">Chromecast</a></li>
</ul></div>
<nav id="site-navigation" class="main-navigation" role="navigation">
<div class="menu-header-column-1-container"><ul id="menu-header-column-5" class="menu"><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-363960"><a href="https://www.howtogeek.com/t/windows/">Windows</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-363961"><a href="https://www.howtogeek.com/t/mac/">Mac</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-363962"><a href="https://www.howtogeek.com/t/ios/">iPhone</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-363963"><a href="https://www.howtogeek.com/t/android/">Android</a></li>
</ul></div>
<div class="menu-header-column-2-container"><ul id="menu-header-column-6" class="menu"><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-363964"><a href="https://www.howtogeek.com/t/smarthome/">Smarthome</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-363965"><a href="https://www.howtogeek.com/t/office/">Office</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-363966"><a href="https://www.howtogeek.com/t/privacyandsecurity/">Security</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-363967"><a href="https://www.howtogeek.com/t/linux/">Linux</a></li>
</ul></div>
<div class="menu-header-column-3-container"><ul id="menu-header-column-7" class="menu"><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-363968"><a href="https://www.howtogeek.com/news/">News</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-363969"><a href="https://www.howtogeek.com/t/features/">Features</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-363970"><a href="https://www.reviewgeek.com">Reviews</a></li>
</ul></div>
<div class="menu-header-column-4-container"><ul id="menu-header-column-8" class="menu"><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-363971"><a href="https://www.howtogeek.com/about/">About Us</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-363972"><a href="https://www.howtogeek.com/contact/">Contact Us</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-363973"><a href="https://discuss.howtogeek.com">Tech Help Forum</a></li>
</ul></div>	</nav><!-- #site-navigation -->
</div>
</div>
</div>
<div class="full-screen-menu subscribe-menu">
<div class="subscribe-wrap">
<div class="htg-close">X</div>
<div class="inner">
<div class="left">
<img src="https://www.howtogeek.com/wp-content/themes/htg-responsive/img/xhtg-email.png.pagespeed.gp+jp+jw+pj+ws+js+rj+rp+rw+ri+cp+md.ic.j7Ik1pwqhS.png" alt="">
<span class="emailsubheader">The Best Tech Newsletter Anywhere</span>
<p>Join <span style="font-weight:bold;color: #000;">250,000 subscribers</span> and get a daily digest of news, geek trivia, and our feature articles.</p>
</div>
<div class="content right">
<form action="/em/subscribe" method="post">
<input type="hidden" name="list" value="weekday">
<input type="hidden" name="tr" value="full-screen-popup">
<input type="text" name="email" id="ftemtxt" placeholder="Your email">
<input type="submit" id="ftemsub" value="Go">
</form>
</div>
</div>
</div>
</div>
<div id="page" class="site hentry h-entry">
<a class="skip-link screen-reader-text" href="#content">Skip to content</a>
<div style="text-align:center;margin-right:auto;margin-left:auto;position:relative;width:100vw;left: 50%;right: 50%;margin-left: -50vw;margin-right: -50vw;" class="adslot adslot970 ">
<div id='purch_Y_L_1_1'>
<script>if(window.outerWidth>=768||screen.width>=768){tmntag.cmd.push(function(){tmntag.adTag('purch_Y_L_1_1',false);});}</script>
</div>	<div style='clear:both'></div>
</div>
<header class="entry-header">
<a href="https://www.howtogeek.com/398176/how-to-kill-your-facebook-addiction-on-your-iphone/"><h1 class="entry-title">How to Kill Your Facebook Addiction On Your iPhone</a></h1>
<div class="entry-meta">
<img src="https://www.howtogeek.com/thumbcache/60/60/39f963be3977474b2f514d5ffe4c0ac0/wp-content/uploads/2018/08/36x36xprofile-square-1000px.jpg.pagespeed.gp+jp+jw+pj+ws+js+rj+rp+rw+ri+cp+md.ic.JJBQLS9Dhc.jpg" width="36" height="36" style="float: left;margin-right: 8px;border-radius: 18px;">
<span>
<a class="p-author h-card vcard author post-author" href="https://www.howtogeek.com/author/harryguinness/"><span class="fn">Harry Guinness</a>
<span style="white-space:pre;margin-left:12px;"><svg width="1792" height="1792" viewBox="0 0 1792 1792" xmlns="http://www.w3.org/2000/svg" style="fill: #2AA3EF;height: 12px;width: 12px;display: inline-block;position: relative;top: 2px;"><path d="M1684 408q-67 98-162 167 1 14 1 42 0 130-38 259.5t-115.5 248.5-184.5 210.5-258 146-323 54.5q-271 0-496-145 35 4 78 4 225 0 401-138-105-2-188-64.5t-114-159.5q33 5 61 5 43 0 85-11-112-23-185.5-111.5t-73.5-205.5v-4q68 38 146 41-66-44-105-115t-39-154q0-88 44-163 121 149 294.5 238.5t371.5 99.5q-8-38-8-74 0-134 94.5-228.5t228.5-94.5q140 0 236 102 109-21 205-78-37 115-142 178 93-10 186-50z"></path></svg> <span class="author-twitter"><a href="https://twitter.com/HarryGuinness">@HarryGuinness</a></span></span>
<br/>
<time class="dt-updated post-date updated" datetime="2018-12-24 08:00:00">December 24, 2018, 8:00am EDT</time>
</span>
</div><!-- .entry-meta -->
</header><!-- .entry-header -->
<div id="content" class="site-content">
<div id="primary" class="content-area">
<main id="main" class="site-main" role="main">
<article id="post-398176" class="post-398176 post type-post status-publish format-standard category-the-geek-blog tag-facebook tag-ios tag-iphone">
<div class="entry-content e-content">
<p><img class="alignnone size-full wp-image-398183" src="https://www.howtogeek.com/wp-content/uploads/2018/12/xpreview-2.png.pagespeed.gp+jp+jw+pj+ws+js+rj+rp+rw+ri+cp+md.ic.DjjfN8zi0U.png" alt="" width="650" height="300"/></p>
<p>I used to be a big fan of Facebook. It was where all my friends shared interesting links and posted photos. Unfortunately, it’s now a wasteland, filled with older relatives and that weird guy I met in 2011. Everyone’s moved to Instagram.</p>
<p>The problem was that my default procrastinating behavior didn’t change. If I was waiting for a train or had three minutes to kill, I’d—barely consciously—navigate to Facebook and start mindlessly scrolling past posts that didn’t interest me. It was energy sapping, but it was a hard habit to break. If you’re in the same situation, here’s how to kick your Facebook addiction on your iPhone.</p>
<div id="div-thetop1" style="margin-top:5px;margin-bottom:15px;">
<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<ins class="adsbygoogle" style="display:block; text-align:center;" data-ad-format="fluid" data-ad-layout="in-article" data-ad-client="ca-pub-9173525300015284" data-ad-slot="2986027408"></ins>
<script>(adsbygoogle=window.adsbygoogle||[]).push({});</script>
</div>	<div style='clear:both'></div>
<h2>Uninstall the App</h2>
<p>The first step (and this goes a long way on its own) is to delete the official Facebook app from your phone. If you <a href="https://www.howtogeek.com/239363/forget-the-facebook-app-use-the-mobile-site-for-a-less-annoying-experience/">want to access Facebook, you can use the mobile site</a>. This makes it a little trickier for you to open Facebook and start scrolling automatically.</p>
<p>For a lot of people, this is all that’s necessary. That one small extra step is enough of an obstacle that they only use Facebook when they want to. The website is also that bit slower than the app, which makes the experience even less rewarding. If, like me, this isn’t enough, then read on.</p>
<h2>Set Up a Screen Time Limit</h2>
<p>In iOS 12, Apple added <a href="https://www.howtogeek.com/358204/how-to-use-and-configure-screen-time-on-your-iphone-or-ipad/">Screen Time</a>: a feature that tracks how much time you spend using different apps. You can also use it to set limits on how much time you can spend either on social media as a whole or just using Facebook.</p>
<p><img class="alignnone size-full wp-image-398177" src="https://www.howtogeek.com/wp-content/uploads/2018/12/x1warning.png.pagespeed.gp+jp+jw+pj+ws+js+rj+rp+rw+ri+cp+md.ic.KDZZ-Gwbl8.png" alt="" width="325" height="578"/> <img class="alignnone size-full wp-image-398178" src="https://www.howtogeek.com/wp-content/uploads/2018/12/x2limit.png.pagespeed.gp+jp+jw+pj+ws+js+rj+rp+rw+ri+cp+md.ic.eq_elnc7n5.png" alt="" width="325" height="578"/></p>
<p>If you just want to spend a bit less time on Facebook—and it works with both the app and the website—then you can set a Screen Time limit. Screen Time will alert you when you get close to your limit and, once you hit it, stop you from opening the app or visiting the website—although you can get around this by just tapping Ignore Limit. So, it might not break your addiction, but it at least will make you more aware of how much time you&#8217;re spending on it.</p>
<p><strong>RELATED:</strong> <a href='https://www.howtogeek.com/358204/how-to-use-and-configure-screen-time-on-your-iphone-or-ipad/'><strong><em>How to Use and Configure Screen Time on Your iPhone or iPad</em></strong></a></p>
<h2>Kill the Newsfeed</h2>
<p><img class="alignnone size-full wp-image-398179" src="https://www.howtogeek.com/wp-content/uploads/2018/12/x3before.png.pagespeed.gp+jp+jw+pj+ws+js+rj+rp+rw+ri+cp+md.ic.qyyMdYUUDX.jpg" alt="" width="325" height="578"/> <img class="alignnone size-full wp-image-398180" src="https://www.howtogeek.com/wp-content/uploads/2018/12/x4after.png.pagespeed.gp+jp+jw+pj+ws+js+rj+rp+rw+ri+cp+md.ic.QxFfI-TUTx.png" alt="" width="325" height="578"/></p>
<p>The final step, if you really want to stop yourself from scrolling mindlessly through your News Feed, is to remove it entirely. <a href="http://feedless.me/#/">The free app Feedless</a> uses iOS’s Content Blocking features to hide the newsfeed entirely from Facebook’s website. You can still post statuses, check notifications, and do everything else: you just can’t mindlessly scroll. (Note: Feedless can also block your Instagram and Twitter feeds in Safari for $0.99/month).</p>
<p>To set it up, <a href="https://geo.itunes.apple.com/us/app/feedless-newsfeed-blocker/id1339509325?mt=8&at=1010loXs&ct=398176">download Feedless from the App Store</a>. Go to Settings &gt; Safari &gt; Content Blockers and enable Feedless.</p>
<p><img class="alignnone size-full wp-image-398181" src="https://www.howtogeek.com/wp-content/uploads/2018/12/x5settings.png.pagespeed.gp+jp+jw+pj+ws+js+rj+rp+rw+ri+cp+md.ic.WFTR8x3-0K.png" alt="" width="325" height="578"/> <img class="alignnone size-full wp-image-398182" src="https://www.howtogeek.com/wp-content/uploads/2018/12/x6contentblockers.png.pagespeed.gp+jp+jw+pj+ws+js+rj+rp+rw+ri+cp+md.ic.gaesm-LVeo.png" alt="" width="325" height="578"/></p>
<p>Now, when you visit Facebook in Safari, you won’t see any posts in the News Feed. If you want to, you can disable it, but that means giving in.</p>
<hr/>
<p>Breaking any addiction is difficult, and a Facebook one is no exception. By using a combination of the website, Screen Time, and Feedless, I’ve managed to kick my habit. You can, too.</p>
</div><!-- .entry-content -->
<footer class="entry-footer">
</footer><!-- .entry-footer -->
</article><!-- #post-## -->
<div class="social-media-buttons" style="margin-bottom:0px;border-bottom:4px solid #cacaca;padding-bottom:10px;">
<div class="social-wrapper">
<a class="facebook social-share" href='javascript:window.open("https://www.facebook.com/sharer/sharer.php?u=https://www.howtogeek.com/398176/how-to-kill-your-facebook-addiction-on-your-iphone/","facebookshare", "menubar=0,resizable=0,width=700,height=500");'><svg width="1792" height="1792" viewBox="0 0 1792 1792" xmlns="http://www.w3.org/2000/svg"><path d="M1376 128q119 0 203.5 84.5t84.5 203.5v960q0 119-84.5 203.5t-203.5 84.5h-188v-595h199l30-232h-229v-148q0-56 23.5-84t91.5-28l122-1v-207q-63-9-178-9-136 0-217.5 80t-81.5 226v171h-200v232h200v595h-532q-119 0-203.5-84.5t-84.5-203.5v-960q0-119 84.5-203.5t203.5-84.5h960z"/></svg></a>
</div>
<div class="social-wrapper">
<a class="twitter social-share" href='javascript:window.open("https://twitter.com/intent/tweet?text=How+to+Kill+Your+Facebook+Addiction+On+Your+iPhone+via+%40howtogeek+-+https://www.howtogeek.com/398176/how-to-kill-your-facebook-addiction-on-your-iphone/","twittershare", "menubar=0,resizable=0,width=700,height=500");'><svg width="1792" height="1792" viewBox="0 0 1792 1792" xmlns="http://www.w3.org/2000/svg"><path d="M1408 610q-56 25-121 34 68-40 93-117-65 38-134 51-61-66-153-66-87 0-148.5 61.5t-61.5 148.5q0 29 5 48-129-7-242-65t-192-155q-29 50-29 106 0 114 91 175-47-1-100-26v2q0 75 50 133.5t123 72.5q-29 8-51 8-13 0-39-4 21 63 74.5 104t121.5 42q-116 90-261 90-26 0-50-3 148 94 322 94 112 0 210-35.5t168-95 120.5-137 75-162 24.5-168.5q0-18-1-27 63-45 105-109zm256-194v960q0 119-84.5 203.5t-203.5 84.5h-960q-119 0-203.5-84.5t-84.5-203.5v-960q0-119 84.5-203.5t203.5-84.5h960q119 0 203.5 84.5t84.5 203.5z"/></svg></a>
</div>
<div class="comments">
<a href="#comments" class="discourse social-share" onclick="disqus();return false;"><p class="share-heading" style="font-size:20px;font-weight:bold;">Comments (<span class="disqus-comment-count" data-disqus-identifier="398176">0</span>)</p></a>
</div>	<div style="clear:both;"></div>
</div>
<a name="comments"></a>
<div id="disqus_thread"></div>
<script>var disqus_config=function(){this.page.url='https://www.howtogeek.com/398176/how-to-kill-your-facebook-addiction-on-your-iphone/';this.page.identifier='398176';};var disqus_loaded=false;var disqus_shortname='howtogeek';function disqus(){if(!disqus_loaded){disqus_loaded=true;var e=document.createElement("script");e.type="text/javascript";e.async=true;e.src="//"+disqus_shortname+".disqus.com/embed.js";(document.getElementsByTagName("head")[0]||document.getElementsByTagName("body")[0]).appendChild(e);document.querySelectorAll('.comments-and-count')[0].style.display="none";}}var hash=window.location.hash.substr(1);if(hash.length>7){if(hash.substring(0,7)=="comment"){disqus();}}</script>
</main><!-- #main -->
</div><!-- #primary -->
<style>.morearticleslike{color:#1d55a9;font-family:oswald,sans-serif;font-size:27px;font-weight:bold;display:block;text-align:left;text-transform:uppercase;padding-top:40px}</style>
<style>#secondary{display:inline-block;float:left;max-width:370px;padding-left:30px;width:100%}#secondary .adSystem_ads{overflow:hidden}#secondary .adSystem_ads .g-page{min-height:105px}#secondary .did-you-know{font-size:13px}#secondary .did-you-know p{margin-bottom:0}#secondary .did-you-know .top-bar{padding-top:10px;padding-bottom:10px}#secondary .dyk-content{padding:0 10px 10px 15px}#secondary .daily-tech-term .dtt-content h4{font-size:14px;font-weight:600;margin-top:0;margin-bottom:0}#secondary .daily-tech-term .dtt-content p{margin-top:0}#secondary .daily-tech-term .dtt-content{font-size:13px;line-height:16px;padding:10px}#secondary .top-bar{border-top:2px solid #1d55a9;padding-left:16px;padding-top:10px}#secondary .sidebar-glossary{width:300px;margin-left:auto;margin-right:auto}#secondary .sidebar-glossary .top-bar{margin-bottom:20px}#secondary .sidebar-glossary .sfpost{margin-bottom:15px;position:relative;min-height:200px}#secondary .sidebar-glossary .sfp2{display:inline-block;float:left;position:absolute}#secondary .sidebar-glossary .sfp3{font-size:14px;position:absolute;bottom:5px;background-color:rgba(0,0,0,.75);padding:14px;width:100%}#secondary .sidebar-glossary .sfp3 a{color:#fff}#secondary .sidebar-glossary .sfp3 span{font-weight:600!important}#secondary #purch_Y_R_0_1{display:block;margin:0 auto;text-align:center}@media only screen and (max-width:1070px) and (min-width:768px){#primary{max-width:65%!important}#primary img{max-width:100%!important}#secondary{max-width:35%!important}#secondary .geek{display:none}#secondary .subscribe-text{padding-left:10px;width:100%}#secondary .social-icons{display:block}#secondary .social-icons a{display:block;width:100%}}.sidepopwrap{text-align:center}@media only screen and (max-width:768px){.sidepopwrap,body #content #secondary{display:none}}.popular-posts{margin-left:auto;margin-right:auto;text-align:left;width:300px}.popular-posts .top-bar{padding-left:0!important}.sidebar-popular-post:first-child .title-rendered{color:#fff}.sidebar-popular-post:first-child .title-rendered:hover{color:#e07d02}.sidebar-popular-post:first-child{border-bottom:none;padding-bottom:0;padding-top:0}.sidebar-popular-post:last-child{border-bottom:none}.sidebar-popular-post.sppfirst::after{content:"TRENDING";position:absolute;top:0;left:0;display:block;padding:8px 14px;background:rgba(23,34,50,.8);color:#fff;font-size:18px;font-family:'Oswald',sans-serif;font-weight:normal}.sidebar-popular-post{position:relative;width:100%;border-bottom:1px solid #ccc;padding-bottom:10px;padding-top:10px}.sidebar-popular-post img{border:1px solid #000;width:100%}.sidebar-popular-post .post-title{width:100%;min-height:50px;padding-left:10px}.sidebar-popular-post .post-title.first{background-color:rgba(0,0,0,.6);color:#fff;position:absolute;bottom:8px;padding:10px}.sidebar-popular-post .number{display:inline-block;color:#ccc;font-size:40px;float:left;margin-top:-10px;width:15%}.sidebar-popular-post .title-rendered{display:inline-block;float:left;width:85%;color:#444}.sidebar-popular-post .title-rendered:hover{color:#e07d02}</style>
<aside id="secondary" class="widget-area sidebar-article" role="complementary">
<div id='purch_Y_R_1_1'>
<script>if(window.outerWidth>=768||screen.width>=768){tmntag.cmd.push(function(){tmntag.adTag('purch_Y_R_1_1',false);});}</script>
</div>	<div style='clear:both'></div>
<div class="sidepopwrap">
<div class="sidebar-glossary lazyloaddiv popular-posts">
</div>
</div>
<script src="/public/popular/sidebar.js?v=1545656400" defer async></script>
<div id='purch_Y_S_0_1'>
<script>if(window.outerWidth>=768||screen.width>=768){tmntag.cmd.push(function(){tmntag.adTag('purch_Y_S_0_1',false);});}</script>
</div>	<div style='clear:both'></div>
<span class='float-anchor'></span>
<div id="floating-sidebar-area">
<div id='purch_Y_R_0_1'>
<script>if(window.outerWidth>=768||screen.width>=768){tmntag.cmd.push(function(){tmntag.adTag('purch_Y_R_0_1',false);});}</script>
</div>	<div style='clear:both'></div>
</div>
</aside><!-- #secondary -->
<div class="article-bottom">
<div style="margin-top:40px;"></div>
<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- htg-below-article-content -->
<div class="htg-lazyload">
<ins class="adsbygoogle" style="display:block" data-ad-client="ca-pub-9173525300015284" data-ad-slot="8688851009" data-ad-format="autorelaxed"></ins>
</div>
<div id='purch_Y_L_0_1' style="padding-top:30px">
<script>if(window.outerWidth>=768||screen.width>=768){tmntag.cmd.push(function(){tmntag.adTag('purch_Y_L_0_1',false);});}</script>
</div>	<div style='clear:both'></div>
</div>
</div><!-- #content -->
<footer id="colophon" class="site-footer" role="contentinfo" style="position:absolute;width:100vw;left: 50%;right: 50%;margin-left: -50vw;margin-right: -50vw;background-color:#000;">
<div class="site-info">
<div class="container">
<div class="footer-col first">
<div class="ftsection">ABOUT</div>
<div class="menu-footer-container"><ul id="menu-footer" class="menu"><li id="menu-item-314681" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-314681"><a href="https://www.howtogeek.com/about/">About Us</a></li>
<li id="menu-item-314683" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-314683"><a href="https://www.howtogeek.com/contact/">Contact Us</a></li>
<li id="menu-item-314685" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-314685"><a href="https://www.howtogeek.com/345703/we-are-hiring/">Write For Us</a></li>
<li id="menu-item-314684" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-314684"><a href="https://discuss.howtogeek.com/">Discussion Forum</a></li>
<li id="menu-item-330092" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-330092"><a href="https://www.reviewgeek.com">Review Geek</a></li>
<li id="menu-item-344248" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-344248"><a href="https://www.howtogeek.com/advertising/">Advertising</a></li>
<li id="menu-item-314687" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-314687"><a href="https://www.howtogeek.com/privacy-policy/">Privacy Policy</a></li>
<li id="menu-item-329744" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-329744"><a href="https://www.howtogeek.com/terms-of-use/">Terms of Use</a></li>
</ul></div>
</div>
<div class="footer-col second">
<div class="ftsection">GET ARTICLES BY EMAIL</div>
<p id="ftemp">Enter your email address to get our daily newsletter.</p>
<form action="/em/subscribe" method="post">
<input type="hidden" name="list" value="weekday">
<input type="hidden" name="tr" value="footer">
<input type="text" name="email" id="ftemtxt" value="Enter Your Email Here">
<input type="submit" id="ftemsub" value="Get Articles by Email">
</form>
</div>
<div class="footer-col third">
<div class="ftsection">FOLLOW US</div>
<ul class="ftsub">
<li class="icon icon-twitter"><a href="https://twitter.com/intent/user?original_referer=https://www.howtogeek.com&region=following&screen_name=howtogeek&tw_p=followbutton&variant=2.0">Twitter</a></li>
<li class="icon icon-facebook"><a href="http://facebook.com/howtogeek" rel="nofollow">Facebook</a></li>
</ul>
<ul class="ftsub">
<li class="icon icon-google-plus"><a href="http://plus.google.com/+howtogeek">Google+</a></li>
<li class="icon icon-feed"><a href="https://www.howtogeek.com/feed/">RSS Feed</a></li>
</ul>
</div>
<div class="disclaimer"><a href="/ethics">Disclaimer: Most of the pages on the internet include affiliate links, including some on this site.</a></div>
<div class="copyright">Copyright &copy; 2006-2018 How-To Geek, LLC&nbsp; All Rights Reserved</div>
</div>
</div><!-- .site-info -->
</footer><!-- #colophon -->
</div><!-- #page -->
<div id='out-of-page'>
<script>tmntag.cmd.push(function(){tmntag.adTag('out-of-page',false);});</script>
</div>
<div id='1x1'>
<script>tmntag.cmd.push(function(){tmntag.adTag('1x1',false);});</script>
</div>
<!-- Begin comScore Tag -->
<script>var _comscore=_comscore||[];_comscore.push({c1:"2",c2:"6035753"});(function(){var s=document.createElement("script"),el=document.getElementsByTagName("script")[0];s.async=true;s.src=(document.location.protocol=="https:"?"https://sb":"http://b")+".scorecardresearch.com/beacon.js";el.parentNode.insertBefore(s,el);})();</script>
<noscript>
<img src="http://b.scorecardresearch.com/p?c1=2&c2=6035753&cv=2.0&cj=1"/>
</noscript>
<!-- End comScore Tag -->
<script>(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)})(window,document,'script','//www.google-analytics.com/analytics.js','ga');ga('create','UA-1113647-1','howtogeek.com');ga('send','pageview');</script>
<!-- Load Disqus comment count parser, but do it async -->
<script id="dsq-count-scr" src="//howtogeek.disqus.com/count.js" async></script>
<!-- Quantcast Tag -->
<script type="text/javascript">var _qevents=_qevents||[];(function(){var elem=document.createElement('script');elem.src=(document.location.protocol=="https:"?"https://secure":"http://edge")+".quantserve.com/quant.js";elem.async=true;elem.type="text/javascript";var scpt=document.getElementsByTagName('script')[0];scpt.parentNode.insertBefore(elem,scpt);})();_qevents.push({qacct:"p-e1gWzoEHleH1I"});</script>
<noscript>
<div style="display:none;">
<img src="//pixel.quantserve.com/pixel/p-e1gWzoEHleH1I.gif" height="1" width="1" alt="Quantcast"/>
</div>
</noscript>
<!-- End Quantcast tag -->
<script type='text/javascript'>document.write('<img src="/wp-content/uploads/px/398176/blank.gif?1545656643" alt="" id="htgstats" style="display:none" />');</script>
<script>!function(){var n,e,a,t,s,i;if((n=document.getElementById("site-navigation"))&&void 0!==(e=n.getElementsByTagName("button")[0]))if(void 0!==(a=n.getElementsByTagName("ul")[0])){for(a.setAttribute("aria-expanded","false"),-1===a.className.indexOf("nav-menu")&&(a.className+=" nav-menu"),e.onclick=function(){-1!==n.className.indexOf("toggled")?(n.className=n.className.replace(" toggled",""),e.setAttribute("aria-expanded","false"),a.setAttribute("aria-expanded","false")):(n.className+=" toggled",e.setAttribute("aria-expanded","true"),a.setAttribute("aria-expanded","true"))},s=0,i=(t=a.getElementsByTagName("a")).length;s<i;s++)t[s].addEventListener("focus",l,!0),t[s].addEventListener("blur",l,!0);!function(e){var a,t,s=n.querySelectorAll(".menu-item-has-children > a, .page_item_has_children > a");if("ontouchstart"in window)for(a=function(e){var a,t=this.parentNode;if(t.classList.contains("focus"))t.classList.remove("focus");else{for(e.preventDefault(),a=0;a<t.parentNode.children.length;++a)t!==t.parentNode.children[a]&&t.parentNode.children[a].classList.remove("focus");t.classList.add("focus")}},t=0;t<s.length;++t)s[t].addEventListener("touchstart",a,!1)}()}else e.style.display="none";function l(){for(var e=this;-1===e.className.indexOf("nav-menu");)"li"===e.tagName.toLowerCase()&&(-1!==e.className.indexOf("focus")?e.className=e.className.replace(" focus",""):e.className+=" focus"),e=e.parentElement}}();/(trident|msie)/i.test(navigator.userAgent)&&document.getElementById&&window.addEventListener&&window.addEventListener("hashchange",function(){var t,e=location.hash.substring(1);/^[A-z0-9_-]+$/.test(e)&&(t=document.getElementById(e))&&(/^(?:a|select|input|button|textarea)$/i.test(t.tagName)||(t.tabIndex=-1),t.focus())},!1);</script>
</body>
</html>
