<!DOCTYPE html>
<html lang="en-US">
<head>
<meta http-equiv="Content-Security-Policy" content="block-all-mixed-content">
<meta charset="utf-8">
<meta name="viewport" content="width=device-width, initial-scale=1">
<link rel="dns-prefetch" href="//fonts.gstatic.com">
<link rel="preconnect" href="https://fonts.gstatic.com/" crossorigin>
<style type="text/css">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</style>
<style>
		@font-face {
		  font-family: 'Roboto';
		  font-style: italic;
		  font-weight: 400;
		  font-display: swap;
		  src: local('Roboto Italic'), local('Roboto-Italic'), url(https://fonts.gstatic.com/s/roboto/v20/KFOkCnqEu92Fr1Mu52xP.ttf) format('truetype');
		}
		@font-face {
		  font-family: 'Roboto';
		  font-style: italic;
		  font-weight: 700;
		  font-display: swap;
		  src: local('Roboto Bold Italic'), local('Roboto-BoldItalic'), url(https://fonts.gstatic.com/s/roboto/v20/KFOjCnqEu92Fr1Mu51TzBhc9.ttf) format('truetype');
		}
		@font-face {
		  font-family: 'Roboto';
		  font-style: normal;
		  font-weight: 400;
		  font-display: swap;
		  src: local('Roboto'), local('Roboto-Regular'), url(https://fonts.gstatic.com/s/roboto/v20/KFOmCnqEu92Fr1Me5Q.ttf) format('truetype');
		}
		@font-face {
		  font-family: 'Roboto';
		  font-style: normal;
		  font-weight: 700;
		  font-display: swap;
		  src: local('Roboto Bold'), local('Roboto-Bold'), url(https://fonts.gstatic.com/s/roboto/v20/KFOlCnqEu92Fr1MmWUlvAw.ttf) format('truetype');
		}
		</style>
<style>
			@font-face {
		  font-family: 'Oswald';
		  font-style: normal;
		  font-weight: 400;
		  font-display: swap;
		  src: url(https://fonts.gstatic.com/s/oswald/v31/TK3_WkUHHAIjg75cFRf3bXL8LICs1_FvgUE.ttf) format('truetype');
		}
		</style>
<title>How to Install Fortnite for Android (Without Google Play) </title>
<meta property="fb:page_id" content="65878196434"/>
<meta name="ROBOTS" content="INDEX, FOLLOW"/>
<script type="application/ld+json">{"@context":"http:\/\/schema.org","@type":"Article","mainEntityOfPage":{"@type":"WebPage","id":"https:\/\/www.howtogeek.com\/361060\/how-to-install-fortnite-for-android\/"},"publisher":{"@type":"Organization","name":"How-To Geek","logo":{"@type":"ImageObject","url":"https:\/\/www.howtogeek.com\/public\/images\/htgamp.png","height":60,"width":233}},"headline":"How to Install Fortnite for Android (Without Google Play)","name":"How to Install Fortnite for Android (Without Google Play)","datePublished":"2018-08-09T14:22:35-04:00","dateModified":"2020-08-14T13:06:08-04:00","author":{"@type":"Person","name":"Cameron Summerson"},"description":"As expected, Epic Games has released Fortnite for Android&#8212;but it&#8217;s not available in the Google Play Store. You&#8217;ll have to install it manually. Here&#8217;s how to do it.","image":["https:\/\/www.howtogeek.com\/thumbcache\/2\/200\/6fdca8a9ddbb45eba79f6512b9de5698\/wp-content\/uploads\/2018\/08\/1533835387-picsay.png"]}</script>	<meta name="twitter:card" content="summary_large_image">
<meta name="twitter:site" content="@howtogeek">
<meta property="og:site_name" content="How-To Geek"/>
<meta property="og:title" name="title" content="How to Install Fortnite for Android (Without Google Play)"/>
<meta property="og:type" content="article"/>
<meta property="og:description" name="og:description" content="As expected, Epic Games has released Fortnite for Android&#8212;but it&#8217;s not available in the Google Play Store. You&#8217;ll have to install it manually. Here&#8217;s how to do it."/>
<meta property="og:image" content="https://www.howtogeek.com/thumbcache/2/200/6fdca8a9ddbb45eba79f6512b9de5698/wp-content/uploads/2018/08/1533835387-picsay.png"/>
<meta name="description" content="As expected, Epic Games has released Fortnite for Android&#8212;but it&#8217;s not available in the Google Play Store. You&#8217;ll have to install it manually. Here&#8217;s how to do it."/>
<link rel="shortcut icon" href="/public/favicon.ico" type="image/x-icon"/>
<link rel="icon" type="image/png" href="/public/images/x32x32.png.pagespeed.gp+jp+jw+pj+ws+js+rj+rp+rw+ri+cp+md.ic.ladCzNKJij.png" sizes="32x32">
<link rel="icon" type="image/png" href="/public/images/x96x96.png.pagespeed.gp+jp+jw+pj+ws+js+rj+rp+rw+ri+cp+md.ic.KEoh7tiKXh.png" sizes="96x96">
<link rel="icon" type="image/png" href="/public/images/x192x192.png.pagespeed.gp+jp+jw+pj+ws+js+rj+rp+rw+ri+cp+md.ic.YibPJ1vhGF.png" sizes="192x192">
<link rel="apple-touch-icon" sizes="180x180" href="/xapple-touch-icon.png.pagespeed.gp+jp+jw+pj+ws+js+rj+rp+rw+ri+cp+md.ic.d03ui5s13l.png">
<meta name="msapplication-TileImage" content="/public/images/144x144.png">
<meta name="msapplication-TileColor" content="#000">
<meta name="theme-color" content="">
<link rel='canonical' href='https://www.howtogeek.com/361060/how-to-install-fortnite-for-android/'/>
<meta property="og:url" content="https://www.howtogeek.com/361060/how-to-install-fortnite-for-android/"/><link rel="amphtml" href="https://www.howtogeek.com/361060/how-to-install-fortnite-for-android/amp/"/>
<script>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</script>
<script>
	!function(e,n){var o="adsenseLoader";"function"==typeof define&&define.amd?define([],n(o)):"object"==typeof exports?module.exports=n(o):e[o]=n(o)}(this,function(e){"use strict";var u="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js",p=!1,n=250,o={laziness:1,onLoad:!1},t=function(t,a){var r,i;return function(){var e=this,n=arguments,o=+new Date;r&&o<r+t?(clearTimeout(i),i=setTimeout(function(){r=o,a.apply(e,n)},t)):(r=o,a.apply(e,n))}},g=[],y=[],L=[],h=function(e){(adsbygoogle=window.adsbygoogle||[]).push({});var n=e._adsenseLoaderData.options.onLoad;"function"==typeof n&&e.querySelector("iframe").addEventListener("load",function(){n(e)})},a=function(){if(!g.length)return!0;var l=window.pageYOffset,f=window.innerHeight;g.forEach(function(e){var n,o,t,a,r,i,d,s=(n=e,o=n.getBoundingClientRect(),{top:o.top+document.body.scrollTop,left:o.left+document.body.scrollLeft}).top,c=e._adsenseLoaderData.options.laziness+1;if(f*c<s-l||0<l-s-e.offsetHeight-f*c)return!0;g=v(g,e),e._adsenseLoaderData.width=w(e),t=e.children[0],a="adsbygoogle",t.classList?t.classList.add(a):t.className+=" "+a,y.push(e),"undefined"!=typeof adsbygoogle?h(e):L.push(e),p||(p=!0,r=u,i=function(){L.forEach(h)},(d=document.createElement("script")).src=r,d.async=!0,d.addEventListener("load",function(){d.parentNode.removeChild(d),"function"==typeof i&&i()}),document.body.appendChild(d))})},w=function(e){return parseInt(window.getComputedStyle(e,":before").getPropertyValue("content").slice(1,-1)||9999)},v=function(e,n){return e.filter(function(e){return e!==n})};function r(e,t){"string"==typeof e?e=document.querySelectorAll(e):void 0===e.length&&(e=[e]),t=function(e,n){var o,t={};for(o in e)Object.prototype.hasOwnProperty.call(e,o)&&(t[o]=e[o]);for(o in n)Object.prototype.hasOwnProperty.call(n,o)&&(t[o]=n[o]);return t}(o,t),[].forEach.call(e,function(e){var n,o;o=t,(n=e)._adsenseLoaderData={originalHTML:n.innerHTML,options:o},n.adsenseLoader=function(e){"destroy"==e&&(g=v(g,n),y=v(y,n),L=v(y,n),n.innerHTML=n._adsenseLoaderData.originalHTML)},e=n,g.push(e)}),this.elements=e,a()}return window.addEventListener("scroll",t(n,a)),window.addEventListener("resize",t(n,a)),window.addEventListener("resize",t(n,function(){if(!y.length)return!0;var n=!1;y.forEach(function(e){e._adsenseLoaderData.width!=w(e)&&(n=!0,y=v(y,e),e.innerHTML=e._adsenseLoaderData.originalHTML,g.push(e))}),n&&a()})),r.prototype={destroy:function(){this.elements.forEach(function(e){e.adsenseLoader("destroy")})}},window.adsenseLoaderConfig=function(e){void 0!==e.scriptUrl&&(u=e.scriptUrl),void 0!==e.throttle&&(n=e.throttle)},r}),document.addEventListener("DOMContentLoaded",function(e){new adsenseLoader(".htg-lazyload",{onLoad:function(e){console.log(e)}})});</script>
<script>
	window.showDoNotSellInfo = function() {
		var link = document.createElement('a');
		link.href = '#';
		link.innerText = 'Do not sell my info';
		var container = document.getElementById('show-do-not-sell-info-container');
		container.appendChild(link);
		return link;
	}
</script>
<script type='text/javascript'>
var tmntag = tmntag || {};
tmntag.cmd = tmntag.cmd || [];
(function() {
  var tmnhead = document.createElement('script');
  tmnhead.async = true;
  tmnhead.type = 'text/javascript';
  tmnhead.src = 'https://ads.servebom.com/tmnhead.js';
  var node = document.getElementsByTagName('script')[0];
  node.parentNode.insertBefore(tmnhead, node);
})();
tmntag.cmd.push(function(){tmntag.placement('3474');tmntag.target({'vplid':'Dcc78Oi5'});tmntag.start();
}); </script>
<style>
@media print {
	#masthead, .full-screen-menu, .adslot, .site-footer, #secondary , #purch_N_C_0_1, .social-media-buttons, .article-bottom, .jw-loaded, #purch_N_C_0_1 {display:none !important;}
	#page::before {
	    content: "How-To Geek";
	    font-size: 24px;
	    font-weight: bold;
	    padding-left: 20px;
	    width: 700px;
	    border-bottom: 1px solid black;
	    display: block;
	    margin: 10px auto;
	}
}
#purch-gdpr-banner {
	z-index: 9999999 !important;
	background-color: #555 !important;
}

</style>
<!-- Facebook Pixel Code -->
<script>
 setTimeout(function(){
  !function(f,b,e,v,n,t,s)
  {if(f.fbq)return;n=f.fbq=function(){n.callMethod?
  n.callMethod.apply(n,arguments):n.queue.push(arguments)};
  if(!f._fbq)f._fbq=n;n.push=n;n.loaded=!0;n.version='2.0';
  n.queue=[];t=b.createElement(e);t.async=!0;
  t.src=v;s=b.getElementsByTagName(e)[0];
  s.parentNode.insertBefore(t,s) } (window, document,'script',
  'https://connect.facebook.net/en_US/fbevents.js');
   fbq('init', '335401813750447');
   fbq('track', 'PageView');
  },3000);
</script>
<noscript><img height="1" width="1" style="display:none" src="https://www.facebook.com/tr?id=335401813750447&ev=PageView&noscript=1"/></noscript>
<!-- End Facebook Pixel Code -->
</head>
<body class="post-template-default single single-post postid-361060 single-format-standard group-blog">
<header id="masthead" class="site-header nav-down" role="banner">
<div class="inner">
<a href='https://www.howtogeek.com/' class='home'>
<div class="site-branding">
<img src='data:image/png;base64,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' class='main-logo' alt='How-To Geek'/>
</div><!-- .site-branding -->
</a>
<button class="htg-hamburger hamburger hamburger--slider" type="button">
<span class="hamburger-box">
<span class="hamburger-inner"></span>
</span>
</button>
<svg class="search" width="1792" height="1792" viewBox="0 0 1792 1792" xmlns="http://www.w3.org/2000/svg"><path d="M1216 832q0-185-131.5-316.5t-316.5-131.5-316.5 131.5-131.5 316.5 131.5 316.5 316.5 131.5 316.5-131.5 131.5-316.5zm512 832q0 52-38 90t-90 38q-54 0-90-38l-343-342q-179 124-399 124-143 0-273.5-55.5t-225-150-150-225-55.5-273.5 55.5-273.5 150-225 225-150 273.5-55.5 273.5 55.5 225 150 150 225 55.5 273.5q0 220-124 399l343 343q37 37 37 90z" fill="#fff"/></svg>
<span class="email"><svg width="1792" height="1792" viewBox="0 0 1792 1792" xmlns="http://www.w3.org/2000/svg" style="fill: #fff;"><path d="M1792 710v794q0 66-47 113t-113 47h-1472q-66 0-113-47t-47-113v-794q44 49 101 87 362 246 497 345 57 42 92.5 65.5t94.5 48 110 24.5h2q51 0 110-24.5t94.5-48 92.5-65.5q170-123 498-345 57-39 100-87zm0-294q0 79-49 151t-122 123q-376 261-468 325-10 7-42.5 30.5t-54 38-52 32.5-57.5 27-50 9h-2q-23 0-50-9t-57.5-27-52-32.5-54-38-42.5-30.5q-91-64-262-182.5t-205-142.5q-62-42-117-115.5t-55-136.5q0-78 41.5-130t118.5-52h1472q65 0 112.5 47t47.5 113z"/></svg></span>
<span class="rss"><a href="/feed/"><svg width="1792" height="1792" viewBox="0 0 1792 1792" xmlns="http://www.w3.org/2000/svg" style="fill: #F06530;"><path d="M576 1344q0 80-56 136t-136 56-136-56-56-136 56-136 136-56 136 56 56 136zm512 123q2 28-17 48-18 21-47 21h-135q-25 0-43-16.5t-20-41.5q-22-229-184.5-391.5t-391.5-184.5q-25-2-41.5-20t-16.5-43v-135q0-29 21-47 17-17 43-17h5q160 13 306 80.5t259 181.5q114 113 181.5 259t80.5 306zm512 2q2 27-18 47-18 20-46 20h-143q-26 0-44.5-17.5t-19.5-42.5q-12-215-101-408.5t-231.5-336-336-231.5-408.5-102q-25-1-42.5-19.5t-17.5-43.5v-143q0-28 20-46 18-18 44-18h3q262 13 501.5 120t425.5 294q187 186 294 425.5t120 501.5z"/></svg></a></span>
<span class="linkedin" style="margin-top: 13px;"><a href="https://www.linkedin.com/company/howtogeek/">
<svg xmlns="http://www.w3.org/2000/svg" width="24" height="24" viewBox="0 0 24 24" style="fill: #FFF;">
<path d="M4.98 3.5c0 1.381-1.11 2.5-2.48 2.5s-2.48-1.119-2.48-2.5c0-1.38 1.11-2.5 2.48-2.5s2.48 1.12 2.48 2.5zm.02 4.5h-5v16h5v-16zm7.982 0h-4.968v16h4.969v-8.399c0-4.67 6.029-5.052 6.029 0v8.399h4.988v-10.131c0-7.88-8.922-7.593-11.018-3.714v-2.155z"></path></svg>
</a></span>
<span class="twitter"><a href="https://twitter.com/howtogeek/"><svg width="1792" height="1792" viewBox="0 0 1792 1792" xmlns="http://www.w3.org/2000/svg" style="fill: #2AA3EF;"><path d="M1684 408q-67 98-162 167 1 14 1 42 0 130-38 259.5t-115.5 248.5-184.5 210.5-258 146-323 54.5q-271 0-496-145 35 4 78 4 225 0 401-138-105-2-188-64.5t-114-159.5q33 5 61 5 43 0 85-11-112-23-185.5-111.5t-73.5-205.5v-4q68 38 146 41-66-44-105-115t-39-154q0-88 44-163 121 149 294.5 238.5t371.5 99.5q-8-38-8-74 0-134 94.5-228.5t228.5-94.5q140 0 236 102 109-21 205-78-37 115-142 178 93-10 186-50z"/></svg></a></span>
<span class="facebook"><a href="https://facebook.com/howtogeek/"><svg width="1792" height="1792" viewBox="0 0 1792 1792" xmlns="http://www.w3.org/2000/svg" style="fill: #3B5998;"><path d="M1343 12v264h-157q-86 0-116 36t-30 108v189h293l-39 296h-254v759h-306v-759h-255v-296h255v-218q0-186 104-288.5t277-102.5q147 0 228 12z"/></svg></a></span>
<span class="twitter-mobile"><svg width="1792" height="1792" viewBox="0 0 1792 1792" xmlns="http://www.w3.org/2000/svg" style="fill: #2AA3EF;"><path d="M1684 408q-67 98-162 167 1 14 1 42 0 130-38 259.5t-115.5 248.5-184.5 210.5-258 146-323 54.5q-271 0-496-145 35 4 78 4 225 0 401-138-105-2-188-64.5t-114-159.5q33 5 61 5 43 0 85-11-112-23-185.5-111.5t-73.5-205.5v-4q68 38 146 41-66-44-105-115t-39-154q0-88 44-163 121 149 294.5 238.5t371.5 99.5q-8-38-8-74 0-134 94.5-228.5t228.5-94.5q140 0 236 102 109-21 205-78-37 115-142 178 93-10 186-50z"/></svg></span>
<span class="facebook-mobile"><svg width="1792" height="1792" viewBox="0 0 1792 1792" xmlns="http://www.w3.org/2000/svg" style="fill: #3B5998;"><path d="M1343 12v264h-157q-86 0-116 36t-30 108v189h293l-39 296h-254v759h-306v-759h-255v-296h255v-218q0-186 104-288.5t277-102.5q147 0 228 12z"/></svg></span>
<div class="subscribe-button">Subscribe</div>
<ul id="topmenu">
<li><a href="/news/">News</a></li>
<li><a href="/t/features/">Features</a></li>
<li><a href="/t/windows/">Windows</a></li>
<li><a href="/t/smarthome/">Smart Home</a></li>
<li><a class="categories" href="/">Explore</a></li>
</ul>
</div>
</header><!-- #masthead -->
<div class="full-screen-menu category-menu">
<div class="full-screen-menu-inner">
<div class="inner">
<form class="searchform" action="/search/" method="get" id="sea">
<input type="text" name="q" id="s" value="" placeholder="Enter search term">
<input id="searchsubmit" type="submit" value="Go">
</form>
<nav id="site-navigation" class="main-navigation" role="navigation">
<div class="menu-header-column-1-container"><ul id="menu-header-column-1" class="menu"><li id="menu-item-363960" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-363960"><a href="https://www.howtogeek.com/t/windows/">Windows</a></li>
<li id="menu-item-363961" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-363961"><a href="https://www.howtogeek.com/t/mac/">Mac</a></li>
<li id="menu-item-363962" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-363962"><a href="https://www.howtogeek.com/t/ios/">iPhone</a></li>
<li id="menu-item-363963" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-363963"><a href="https://www.howtogeek.com/t/android/">Android</a></li>
</ul></div>
<div class="menu-header-column-2-container"><ul id="menu-header-column-2" class="menu"><li id="menu-item-363964" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-363964"><a href="https://www.howtogeek.com/t/smarthome/">Smarthome</a></li>
<li id="menu-item-363965" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-363965"><a href="https://www.howtogeek.com/t/office/">Office</a></li>
<li id="menu-item-363966" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-363966"><a href="https://www.howtogeek.com/t/privacyandsecurity/">Security</a></li>
<li id="menu-item-363967" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-363967"><a href="https://www.howtogeek.com/t/linux/">Linux</a></li>
</ul></div>
<div class="menu-header-column-3-container"><ul id="menu-header-column-3" class="menu"><li id="menu-item-363968" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-363968"><a href="https://www.howtogeek.com/news/">News</a></li>
<li id="menu-item-363969" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-363969"><a href="https://www.howtogeek.com/t/features/">Features</a></li>
<li id="menu-item-363970" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-363970"><a href="https://www.reviewgeek.com">Review Geek</a></li>
<li id="menu-item-410821" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-410821"><a href="https://www.lifesavvy.com">LifeSavvy</a></li>
</ul></div>
<div class="menu-header-column-4-container"><ul id="menu-header-column-4" class="menu"><li id="menu-item-363971" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-363971"><a href="https://www.howtogeek.com/about/">About Us</a></li>
<li id="menu-item-363972" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-363972"><a href="https://www.howtogeek.com/contact/">Contact Us</a></li>
<li id="menu-item-445703" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-445703"><a href="https://www.facebook.com/groups/geektalkgroup/">Geek Talk</a></li>
<li id="menu-item-671446" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-671446"><a href="https://www.cloudsavvyit.com">CloudSavvy IT</a></li>
</ul></div>	</nav><!-- #site-navigation -->
</div>
</div>
</div>
<div class="full-screen-menu search-menu">
<div class="full-screen-menu-inner">
<div class="htg-close">X</div>
<div class="inner">
<form class="searchform" action="/search/" method="get" id="sea">
<input type="text" name="q" id="s" value="" placeholder="Enter search term">
<input id="searchsubmit" type="submit" value="Go">
</form>
<span class="popsearchheading">Popular Searches</span>
<div class="menu-popular-searches-container"><ul id="menu-popular-searches" class="menu"><li id="menu-item-363957" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-363957"><a href="https://www.howtogeek.com/search/?q=Windows+10">Windows 10</a></li>
<li id="menu-item-363958" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-363958"><a href="https://www.howtogeek.com/search/?q=Speed+Up+PC">Speed Up PC</a></li>
<li id="menu-item-363959" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-363959"><a href="https://www.howtogeek.com/search/?q=Chromecast">Chromecast</a></li>
</ul></div>
<nav id="site-navigation" class="main-navigation" role="navigation">
<div class="menu-header-column-1-container"><ul id="menu-header-column-5" class="menu"><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-363960"><a href="https://www.howtogeek.com/t/windows/">Windows</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-363961"><a href="https://www.howtogeek.com/t/mac/">Mac</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-363962"><a href="https://www.howtogeek.com/t/ios/">iPhone</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-363963"><a href="https://www.howtogeek.com/t/android/">Android</a></li>
</ul></div>
<div class="menu-header-column-2-container"><ul id="menu-header-column-6" class="menu"><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-363964"><a href="https://www.howtogeek.com/t/smarthome/">Smarthome</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-363965"><a href="https://www.howtogeek.com/t/office/">Office</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-363966"><a href="https://www.howtogeek.com/t/privacyandsecurity/">Security</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-363967"><a href="https://www.howtogeek.com/t/linux/">Linux</a></li>
</ul></div>
<div class="menu-header-column-3-container"><ul id="menu-header-column-7" class="menu"><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-363968"><a href="https://www.howtogeek.com/news/">News</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-363969"><a href="https://www.howtogeek.com/t/features/">Features</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-363970"><a href="https://www.reviewgeek.com">Review Geek</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-410821"><a href="https://www.lifesavvy.com">LifeSavvy</a></li>
</ul></div>
<div class="menu-header-column-4-container"><ul id="menu-header-column-8" class="menu"><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-363971"><a href="https://www.howtogeek.com/about/">About Us</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-363972"><a href="https://www.howtogeek.com/contact/">Contact Us</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-445703"><a href="https://www.facebook.com/groups/geektalkgroup/">Geek Talk</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-671446"><a href="https://www.cloudsavvyit.com">CloudSavvy IT</a></li>
</ul></div>	</nav><!-- #site-navigation -->
</div>
</div>
</div>
<div class="full-screen-menu subscribe-menu">
<div class="subscribe-wrap">
<div class="htg-close">X</div>
<div class="inner">
<div class="left">
<img loading="lazy" src="https://www.howtogeek.com/wp-content/themes/htg-responsive/img/xhtg-email-small.png.pagespeed.gp+jp+jw+pj+ws+js+rj+rp+rw+ri+cp+md.ic.r9y_38MSzk.png" alt="">
<span class="emailsubheader">The Best Tech Newsletter Anywhere</span>
<p>Join <span style="font-weight:bold;color: #000;">250,000 subscribers</span> and get a daily digest of news, geek trivia, and our feature articles.</p>
</div>
<div class="content right">
<form action="/em/subscribe" method="post">
<input type="hidden" name="list" value="weekday">
<input type="hidden" name="tr" value="howtogeek-subscribemenu">
<input type="text" name="email" id="ftemtxt" placeholder="Your email">
<input type="submit" id="ftemsub" value="Go">
</form>
</div>
</div>
</div>
</div>
<div id="page" class="site hentry h-entry">
<a class="skip-link screen-reader-text" href="#content">Skip to content</a>
<div style="text-align:center;margin-right:auto;margin-left:auto;position:relative;width:100vw;left: 50%;right: 50%;margin-left: -50vw;margin-right: -50vw;" class="adslot adslot970 ">
<div id='purch_Y_L_1_1'>
<script>
                if( window.outerWidth >= 768 || screen.width >= 768 ) {
                   tmntag.cmd.push(function(){tmntag.adTag('purch_Y_L_1_1', false);});
                }
     </script>
</div>	<div style='clear:both'></div>
</div>
<header class="entry-header">
<a href="https://www.howtogeek.com/361060/how-to-install-fortnite-for-android/"><h1 class="entry-title">How to Install Fortnite for Android (Without Google Play)</a></h1>
<div class="entry-meta">
<img loading="lazy" src="https://www.howtogeek.com/thumbcache/60/60/ef5dd318a4aaf85390a152607c7504bd/wp-content/uploads/2018/08/36x36xIMG_20180131_182318_936.jpg.pagespeed.gp+jp+jw+pj+ws+js+rj+rp+rw+ri+cp+md.ic.SX9Z0W6_Tq.jpg" width="36" height="36" style="float: left;margin-right: 8px;border-radius: 18px;">
<span>
<a class="p-author h-card vcard author post-author" href="https://www.howtogeek.com/author/cameronsummerson/"><span class="fn">Cameron Summerson</a>
<span style="white-space:pre;margin-left:12px;"><svg width="1792" height="1792" viewBox="0 0 1792 1792" xmlns="http://www.w3.org/2000/svg" style="fill: #2AA3EF;height: 12px;width: 12px;display: inline-block;position: relative;top: 2px;"><path d="M1684 408q-67 98-162 167 1 14 1 42 0 130-38 259.5t-115.5 248.5-184.5 210.5-258 146-323 54.5q-271 0-496-145 35 4 78 4 225 0 401-138-105-2-188-64.5t-114-159.5q33 5 61 5 43 0 85-11-112-23-185.5-111.5t-73.5-205.5v-4q68 38 146 41-66-44-105-115t-39-154q0-88 44-163 121 149 294.5 238.5t371.5 99.5q-8-38-8-74 0-134 94.5-228.5t228.5-94.5q140 0 236 102 109-21 205-78-37 115-142 178 93-10 186-50z"></path></svg> <span class="author-twitter"><a href="https://twitter.com/Summerson">@Summerson</a></span></span>
<br/>
Updated <time class="dt-updated post-date updated" datetime="2020-08-14T13:06:08-04:00">August 14, 2020, 1:06pm EDT</time>
</span>
</div><!-- .entry-meta -->
</header><!-- .entry-header -->
<div id="content" class="site-content">
<div id="primary" class="content-area">
<main id="main" class="site-main" role="main">
<article id="post-361060" class="post-361060 post type-post status-publish format-standard category-the-geek-blog tag-android tag-features tag-news">
<div class="entry-content e-content">
<p><img class="alignnone size-full wp-image-362041" src="https://www.howtogeek.com/wp-content/uploads/2018/08/1533835387-picsay.png" alt="" width="650" height="300"/></p>
<p>As expected, Epic Games has released Fortnite for Android&#8212;but it&#8217;s not available in the Google Play Store. You&#8217;ll have to install it manually. Here&#8217;s how to do it.</p>
<p><strong>Update</strong>: Fortnite was <a href="https://play.google.com/store/apps/details?id=com.epicgames.fortnite">made available on the Google Play Store</a>&#8230; and then <a href="https://www.reviewgeek.com/50616/appe-boots-fortnite-out-of-the-app-store-in-an-escalating-battle-royale/">it was removed on August 13, 2020</a>. You can still sideload Fortnite onto any Android device and skip the Play Store&#8212;or, if you have a Samsung device, you can install it from Samsung&#8217;s app store.</p>
<p>One of the nice things about Android is the ability to install APKs&#8212;Android Package Kits&#8212;that aren&#8217;t included in the Play Store. This allows developers to let users test apps out without going through the official channels and gives users the freedom to install specific apps they may not be able to get elsewhere. This, of course, <a href="https://www.howtogeek.com/361379/fortnite-for-android-skips-the-play-store-and-thats-a-huge-security-risk/">comes with the risk of compromised security</a>.</p>
<p>Alas, this is the route Epic decided to go with Fortnite for various reasons that we won&#8217;t get into here. While it makes it a little more of a hassle for you to get started, it&#8217;s still really not difficult to do&#8212;depending on your phone model, however, the process can be a little bit different.</p>
<div id='purch_N_C_0_1'><script>tmntag.cmd.push(function(){tmntag.adTag('purch_N_C_0_1', false);});</script></div>	<div style='clear:both'></div>
<h2>How to Install Fortnite on Any Android Device</h2>
<p>You can install Fortnite for Android on any Android phone it supports via Epic&#8217;s official website. To do this, you&#8217;ll need to sideload the Fortnite Launcher. Here&#8217;s the skinny.</p>
<p>First things first, you&#8217;ll need to download the launcher. To get it, head over to <a href="http://fortnite.com/android">www.fortnite.com/android</a> and tap the Epic button. This will download the Epic Games App&#8212;it&#8217;s a pretty small download, so it shouldn&#8217;t take long. Pull down the notification panel and tap the download notification when it&#8217;s finished.</p>
<p>(The current website looks a little different, but the process is the same&#8212;tap the &#8220;Epic Games App&#8221; button and install the APK it downloads.)</p>
<p><img class="alignnone size-full wp-image-362030" src="https://www.howtogeek.com/wp-content/uploads/2018/08/x1533834659-picsay.png.pagespeed.gp+jp+jw+pj+ws+js+rj+rp+rw+ri+cp+md.ic.gNa4p90aBQ.png" alt="" width="325" height="666"/> <img class="alignnone size-full wp-image-362031" src="https://www.howtogeek.com/wp-content/uploads/2018/08/1533834740-picsay.png" alt="" width="325" height="666"/></p>
<p>But here&#8217;s where the process starts to get a little more fuzzy&#8212;especially depending on what version of Android your phone is running. When the installation launches, it will likely be blocked by default. You&#8217;ll need to allow it to be installed.</p>
<p>If a warning dialog pops up, cap the Settings button. This will move you into the menu to allow apps to be installed from unknown sources (aka &#8220;sideloading&#8221;). One Android 8.0 (Oreo) and above, this is done on a per-app basis, so you&#8217;ll need to allow it for whatever browser you&#8217;re using to download the app (in our case, that&#8217;s Chrome beta). Just slide to toggle to the on position.</p>
<p><img class="alignnone size-full wp-image-362033" src="https://www.howtogeek.com/wp-content/uploads/2018/08/1533834807-picsay.png" alt="" width="325" height="666"/> <img class="alignnone size-full wp-image-362034" src="https://www.howtogeek.com/wp-content/uploads/2018/08/x1533834887-picsay.png.pagespeed.gp+jp+jw+pj+ws+js+rj+rp+rw+ri+cp+md.ic.wnFgcQOV2x.png" alt="" width="325" height="666"/></p>
<p>On Android 7.0 (Nougat) and below, the process is basically the same (though fundamentally different&#8212;you can <a href="https://www.howtogeek.com/324270/how-android-oreo-changed-sideloading-and-why-its-a-good-thing/">read more about that here</a>). When you tap the Settings button, it will take you to the Security menu, where you&#8217;ll slide the Unknown Sources toggle to the On position. A separate warning will appear&#8212;just tap OK on that.</p>
<p><img class="alignnone size-full wp-image-362038" src="https://www.howtogeek.com/wp-content/uploads/2018/08/x1533835270-picsay.png.pagespeed.gp+jp+jw+pj+ws+js+rj+rp+rw+ri+cp+md.ic.bvslf7YHWe.png" alt="" width="325" height="608"/> <img class="alignnone size-full wp-image-362039" src="https://www.howtogeek.com/wp-content/uploads/2018/08/x1533835318-picsay.png.pagespeed.gp+jp+jw+pj+ws+js+rj+rp+rw+ri+cp+md.ic.pZChwoSbIM.png" alt="" width="325" height="608"/></p>
<p>From there, tap the back button to jump back into the Fortnite installer, then tap the Install button. It&#8217;ll take a few seconds for the Fortnite Launcher to install. Once it does, you&#8217;ll need to download the 90MB game file by tapping the Install button.</p>
<p><img class="alignnone size-full wp-image-362036" src="https://www.howtogeek.com/wp-content/uploads/2018/08/x1533834953-picsay.png.pagespeed.gp+jp+jw+pj+ws+js+rj+rp+rw+ri+cp+md.ic.imaiWnRhRe.png" alt="" width="325" height="666"/> <img class="alignnone size-full wp-image-362037" src="https://www.howtogeek.com/wp-content/uploads/2018/08/1533834229-picsay-2.png" alt="" width="325" height="666"/></p>
<p>You&#8217;re not finished yet&#8212;once the game installs, it will have a much larger asset file to download on the first launch. Let it do its thing, and you&#8217;ll be ready to play.</p>
<h2>How to Install Fortnite for Android on Samsung Devices</h2>
<p>Since Samsung had a brief exclusivity period for Fortnite, it&#8217;s also easier to install on its devices using the Galaxy Apps store. To get started, head over to <a href="http://www.fortnite.com/android">www.fortnite.com/android</a> from your Samsung phone or visit the Epic Games app page on the Samsung app store.</p>
<p>From there, tap the Samsung button&#8212;this will redirect you to <a href="https://galaxystore.samsung.com/detail/com.epicgames.portal">the Fortnite page in the Galaxy Apps store</a>. Tap the Install button to download the installer.</p>
<p><img class="alignnone size-full wp-image-362024" src="https://www.howtogeek.com/wp-content/uploads/2018/08/1533834026-picsay.png" alt="" width="325" height="666"/> <img class="alignnone size-full wp-image-362025" src="https://www.howtogeek.com/wp-content/uploads/2018/08/x1533834090-picsay.png.pagespeed.gp+jp+jw+pj+ws+js+rj+rp+rw+ri+cp+md.ic.Wg5bwHX7Th.jpg" alt="" width="325" height="666"/></p>
<p>Once downloaded, the installer will launch. Tap the Install button here to download the full Fortnite game&#8212;it will require storage permissions, so just grant that when requested. Once the installation is finished, tap the Launch button.</p>
<p><img class="alignnone size-full wp-image-362026" src="https://www.howtogeek.com/wp-content/uploads/2018/08/x1533834229-picsay.png.pagespeed.gp+jp+jw+pj+ws+js+rj+rp+rw+ri+cp+md.ic.vJuVcn4EJI.jpg" alt="" width="325" height="666"/> <img class="alignnone size-full wp-image-362027" src="https://www.howtogeek.com/wp-content/uploads/2018/08/1533834341-picsay.png" alt="" width="325" height="666"/></p>
<p>The game will launch, but you&#8217;re not finished yet&#8212;it has another gigabyte to download. Once that&#8217;s finished, however, you&#8217;ll be ready to rock and roll.</p>
<p><img class="alignnone size-full wp-image-362028" src="https://www.howtogeek.com/wp-content/uploads/2018/08/1533834435-picsay.png" alt="" width="650" height="317"/></p>
<h2>What to Do if You Have Issues Installing Fortnite</h2>
<p>Sideloading is a fairly straightforward process, but if you have happened to hit any issues, we have a full primer on <a href="https://www.howtogeek.com/313433/how-to-sideload-apps-on-android/">how to sideload apps on Android</a>, which covers the process in detail. This varies between versions of Android, with Google taking a much more secure approach starting with Android 8.0 (Oreo).</p>
<p>In the case of Oreo, you have to enable Unknown Sources for <em>each app</em> that you plan on downloading and installing APKs from. It can be a little confusing&#8212;we have <a href="https://www.howtogeek.com/324270/how-android-oreo-changed-sideloading-and-why-its-a-good-thing/">a much deeper explanation here</a>&#8212;but this prevents unauthorized apps from installing APK files, which leads to a more secure system.</p>
<p>If you hit any snags trying to install Fortnite, I suggest checking both of those posts for more details.</p>
<style>
			body #primary .entry-content ul#nextuplist {list-style-type: none;margin-left:0px;padding-left:0px;}
			body #primary .entry-content ul#nextuplist li a {text-decoration:none;color:#1d55a9;}
		</style>
<div class="nextup">
<span id="nextuplabel" style="font-weight: bold;
					    font-size: 22px;
					    color: #000;
					    margin-bottom: 10px;
					    display: block;">READ NEXT</span>
<ul id="nextuplist">
<li>&rsaquo; <a href="https://www.howtogeek.com/684902/how-to-automatically-bcc-emails-using-rules-in-outlook/">How to Automatically BCC Emails Using Rules in Outlook</a></li>
<li>&rsaquo; <a href="https://www.howtogeek.com/685034/how-to-stop-your-android-phones-screen-from-turning-off/">How to Stop Your Android Phone&#8217;s Screen From Turning Off</a></li>
<li>&rsaquo; <a href="https://www.howtogeek.com/670700/how-to-manage-the-data-linkedin-collects-on-you/">How to Manage the Data LinkedIn Collects on You</a></li>
<li>&rsaquo; <a href="https://www.howtogeek.com/685379/how-to-show-windows-10s-hidden-floating-performance-panels/">How to Show Windows 10&#8217;s Hidden Floating Performance Panels</a></li>
<li>&rsaquo; <a href="https://www.howtogeek.com/682668/how-to-save-google-chrome-tabs-for-later/">How to Save Google Chrome Tabs for Later</a></li>
</ul>
</div>
</div><!-- .entry-content -->
<footer class="entry-footer">
<div style="border: 1px solid #eee;padding: 15px;margin-bottom: 20px;">
<a href="https://www.howtogeek.com/author/cameronsummerson/"><img style="float:left;margin-right:15px;margin-bottom:15px;width:100px;" src="https://www.howtogeek.com/thumbcache/200/200/40cfff2ca8adcb018cb0266590f17f2d/wp-content/uploads/2018/08/100xNxIMG_20180131_182318_936.jpg.pagespeed.gp+jp+jw+pj+ws+js+rj+rp+rw+ri+cp+md.ic.8GZF2NBNfz.jpg" alt="Cameron Summerson"></a>
<span>
<a href="https://www.howtogeek.com/author/cameronsummerson/" style="
					    font-weight: bold;
					    text-transform: uppercase;
					    /* padding-bottom: 10px; */
					    /* display: block; */
					    font-size: 20px;
					    font-family: oswald,roboto,sans-serif;
					    padding-top: 0;
					    margin-top: 0;
					    line-height: 20px;
					"><span style="
					    padding-top: 0;
					    margin-top: 0;
					">Cameron Summerson</span></a>
<br style="
					    margin-top: 10px;
					"><span style="/* margin-top: 10px; */font-size: 15px;">Cameron Summerson is the Editor in Chief of <a href="https://www.reviewgeek.com/">Review Geek</a> and serves as an Editorial Advisor for <a href="https://www.howtogeek.com/">How-To Geek</a> and <a href="https://www.lifesavvy.com/">LifeSavvy</a>. He’s been covering technology for nearly a decade and has written over 4,000 articles and hundreds of product reviews in that time. He’s been published in print magazines and quoted as a smartphone expert in the New York Times. <br style="
					    display: none;
					"><a href="https://www.howtogeek.com/author/cameronsummerson/" style="
					    text-transform: uppercase;
					    font-size: 13px;
					    font-weight: bold;
					    /* float: right; */
					">Read Full Bio »</a></span>
</span>
<div style="clear:both;"></div>
</div>
</footer><!-- .entry-footer -->
</article><!-- #post-## -->
<style>
	.affiliate-disclosure {
    display: block;
    font-size: 14px;
    font-style: italic;
    margin: 0 auto;
    max-width: 510px;
    text-align: center;
}
</style>
<div class="social-media-buttons" style="margin-bottom:0px;padding-bottom:10px;">
<div class="social-wrapper">
<a class="facebook social-share" href='javascript:window.open("https://www.facebook.com/sharer/sharer.php?u=https://www.howtogeek.com/361060/how-to-install-fortnite-for-android/","facebookshare", "menubar=0,resizable=0,width=700,height=500");'><svg width="1792" height="1792" viewBox="0 0 1792 1792" xmlns="http://www.w3.org/2000/svg"><path d="M1376 128q119 0 203.5 84.5t84.5 203.5v960q0 119-84.5 203.5t-203.5 84.5h-188v-595h199l30-232h-229v-148q0-56 23.5-84t91.5-28l122-1v-207q-63-9-178-9-136 0-217.5 80t-81.5 226v171h-200v232h200v595h-532q-119 0-203.5-84.5t-84.5-203.5v-960q0-119 84.5-203.5t203.5-84.5h960z"/></svg></a>
</div>
<div class="social-wrapper">
<a class="twitter social-share" href='javascript:window.open("https://twitter.com/intent/tweet?text=How+to+Install+Fortnite+for+Android+%28Without+Google+Play%29+via+%40howtogeek+-+https://www.howtogeek.com/361060/how-to-install-fortnite-for-android/","twittershare", "menubar=0,resizable=0,width=700,height=500");'><svg width="1792" height="1792" viewBox="0 0 1792 1792" xmlns="http://www.w3.org/2000/svg"><path d="M1408 610q-56 25-121 34 68-40 93-117-65 38-134 51-61-66-153-66-87 0-148.5 61.5t-61.5 148.5q0 29 5 48-129-7-242-65t-192-155q-29 50-29 106 0 114 91 175-47-1-100-26v2q0 75 50 133.5t123 72.5q-29 8-51 8-13 0-39-4 21 63 74.5 104t121.5 42q-116 90-261 90-26 0-50-3 148 94 322 94 112 0 210-35.5t168-95 120.5-137 75-162 24.5-168.5q0-18-1-27 63-45 105-109zm256-194v960q0 119-84.5 203.5t-203.5 84.5h-960q-119 0-203.5-84.5t-84.5-203.5v-960q0-119 84.5-203.5t203.5-84.5h960q119 0 203.5 84.5t84.5 203.5z"/></svg></a>
</div>
<div class="comments">
<a href="https://www.facebook.com/groups/geektalkgroup/" class="discourse social-share"><p class="share-heading" style="font-size:20px;font-weight:bold;">JOIN GEEK TALK ON FACEBOOK</p></a>
</div>	<div style="clear:both;"></div>
</div>
<a name="comments"></a>
<hr style="margin-bottom:20px;max-width:500px;">
<span class="affiliate-disclosure">The above article may contain affiliate links, which help support How-To Geek.</span>
<hr style="margin-bottom:20px;max-width:500px;margin-top:20px;">
</main><!-- #main -->
</div><!-- #primary -->
<style>
.morearticleslike{
	    color: #1d55a9;
    font-family: oswald, sans-serif;
    font-size: 27px;
    font-weight: bold;
    display:block;
    text-align: left;
    text-transform: uppercase;
    padding-top:40px;
}
</style>
<style>
	#secondary {
  display: inline-block;
  float: left;
  max-width: 370px;
  padding-left: 30px;
  width: 100%; }
  #secondary .adSystem_ads {
    overflow: hidden; }
    #secondary .adSystem_ads .g-page {
      min-height: 105px; }
  #secondary .did-you-know {
    font-size: 13px; }
    #secondary .did-you-know p {
      margin-bottom: 0px; }
    #secondary .did-you-know .top-bar {
      padding-top: 10px;
      padding-bottom: 10px; }
  #secondary .dyk-content {
    padding: 0px 10px 10px 15px; }
  #secondary .daily-tech-term .dtt-content h4 {
    font-size: 14px;
    font-weight: 600;
    margin-top: 0px;
    margin-bottom: 0px; }
  #secondary .daily-tech-term .dtt-content p {
    margin-top: 0px; }
  #secondary .daily-tech-term .dtt-content {
    font-size: 13px;
    line-height: 16px;
    padding: 10px; }
  #secondary .top-bar {
    border-top: 2px solid #1d55a9;
    padding-left: 16px;
    padding-top: 10px; }
  #secondary .sidebar-glossary {
    width: 300px;
    margin-left: auto;
    margin-right: auto; }
    #secondary .sidebar-glossary .top-bar {
      margin-bottom: 20px; }
    #secondary .sidebar-glossary .sfpost {
      margin-bottom: 15px;
      position: relative;
      min-height: 200px; }
    #secondary .sidebar-glossary .sfp2 {
      display: inline-block;
      float: left;
      position: absolute; }
    #secondary .sidebar-glossary .sfp3 {
      font-size: 14px;
      position: absolute;
      bottom: 5px;
      background-color: rgba(0, 0, 0, 0.75);
      padding: 14px;
      width: 100%; }
      #secondary .sidebar-glossary .sfp3 a {
        color: white; }
      #secondary .sidebar-glossary .sfp3 span {
        font-weight: 600 !important; }
  #secondary #purch_Y_R_0_1 {
    display: block;
    margin: 0 auto;
    text-align: center; }

@media only screen and (max-width: 1070px) and (min-width: 768px) {
  #primary {
    max-width: 65% !important; }
    #primary img {
      max-width: 100% !important; }
  #secondary {
    max-width: 35% !important; }
    #secondary .geek {
      display: none; }
    #secondary .subscribe-text {
      padding-left: 10px;
      width: 100%; }
    #secondary .social-icons {
      display: block; }
      #secondary .social-icons a {
        display: block;
        width: 100%; } }

.sidepopwrap {
  text-align: center; }

@media only screen and (max-width: 768px) {
  .sidepopwrap, body #content #secondary {
    display: none; } }

.popular-posts {
  margin-left: auto;
  margin-right: auto;
  text-align: left;
  width: 300px; }
  .popular-posts .top-bar {
    padding-left: 0px !important; }

.sidebar-popular-post:first-child .title-rendered {
  color: #FFF; }

.sidebar-popular-post:first-child .title-rendered:hover {
  color: #e07d02; }

.sidebar-popular-post:first-child {
  border-bottom: none;
  padding-bottom: 0px;
  padding-top: 0px; }

.sidebar-popular-post:last-child {
  border-bottom: none; }

.sidebar-popular-post.sppfirst::after {
  content: "TRENDING";
  position: absolute;
  top: 0;
  left: 0;
  display: block;
  padding: 8px 14px;
  background: rgba(23, 34, 50, 0.8);
  color: white;
  font-size: 18px;
  font-family: 'Oswald', sans-serif;
  font-weight: normal; }

.sidebar-popular-post {
  position: relative;
  width: 100%;
  border-bottom: 1px solid #CCC;
  padding-bottom: 10px;
  padding-top: 10px; }
  .sidebar-popular-post img {
    border: 1px solid #000;
    width: 100%; }
  .sidebar-popular-post .post-title {
    width: 100%;
    min-height: 50px;
    padding-left: 10px; }
    .sidebar-popular-post .post-title.first {
      background-color: rgba(0, 0, 0, 0.6);
      color: white;
      position: absolute;
      bottom: 8px;
      padding: 10px; }
  .sidebar-popular-post .number {
    display: inline-block;
    color: #ccc;
    font-size: 40px;
    float: left;
    margin-top: -10px;
    width: 15%; }
  .sidebar-popular-post .title-rendered {
    display: inline-block;
    float: left;
    width: 85%;
    color: #444; }
  .sidebar-popular-post .title-rendered:hover {
    color: #e07d02; }


</style>
<aside id="secondary" class="widget-area sidebar-article" role="complementary">
<div id='purch_Y_R_1_1'>
<script>
    if( window.outerWidth >= 768 || screen.width >= 768 ) {
        tmntag.cmd.push(function(){tmntag.adTag('purch_Y_R_1_1', false);});
    }
</script>
</div>	<div style='clear:both'></div>
<div class="sidepopwrap">
<div class="sidebar-glossary lazyloaddiv popular-posts">
</div>
</div>
<script src="/public/popular/sidebar.js?v=1597428000" defer async></script>
<div id='purch_Y_S_0_1'>
<script>
            if( window.outerWidth >= 768 || screen.width >= 768 ) {
              tmntag.cmd.push(function(){tmntag.adTag('purch_Y_S_0_1', false);});
            }
        </script>
</div>	<div style='clear:both'></div>
<span class='float-anchor'></span>
<div id="floating-sidebar-area">
<div id='purch_Y_R_0_1'>
<script>
                if( window.outerWidth >= 768 || screen.width >= 768 ) {
                   tmntag.cmd.push(function(){tmntag.adTag('purch_Y_R_0_1', false);});
                }
     </script>
</div>	<div style='clear:both'></div>
</div>
</aside><!-- #secondary -->
<div class="article-bottom">
<div style="margin-top:40px;"></div>
<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- htg-below-article-content -->
<div class="htg-lazyload">
<ins class="adsbygoogle" style="display:block" data-ad-client="ca-pub-9173525300015284" data-ad-slot="8688851009" data-ad-format="autorelaxed"></ins>
</div>
<div id='purch_Y_L_0_1' style="padding-top:30px">
<script>
		if( window.outerWidth >= 768 || screen.width >= 768 ) {
			tmntag.cmd.push(function(){
				tmntag.adTag('purch_Y_L_0_1', false);
			});
		}
	</script>
</div>	<div style='clear:both'></div>
</div>
</div><!-- #content -->
<div class="message" style="
	    padding: 50px 0px 30px;
	    font-size: 15px;
	    margin: 0px 20px;
	"><span style="
	    max-width: 900px;
	    display: block;
	    color: #333;
	    padding: 0px 20px;
	    margin: auto;
	    border: 1px solid #CCC;
	    padding: 20px 20px;
	    background: #FAFAFA;
	">How-To Geek is where you turn when you want experts to explain technology. Since we launched in 2006, our articles have been read more than 1 billion times. <a href="/about/">Want to know more?</a></span>
</div>
<footer id="colophon" class="site-footer">
<div class="container">
<div class="logo">
<a href="https://www.howtogeek.com">
<img src="https://www.howtogeek.com/wp-content/uploads/2019/02/xhtglogo_white.png.pagespeed.gp+jp+jw+pj+ws+js+rj+rp+rw+ri+cp+md.ic.wKj8re7waF.png" alt="How-To Geek" class="logo">
</a>
<div class="social">
<a href="https://facebook.com/howtogeek">
<div class="facebook">
<svg id="icon-facebook" viewBox="0 0 43.8 34" width="100%" height="100%"><g><path id="f_6_" fill="#FFFFFF" d="M22.4,30.1V18.9h3.7l0.6-4.4h-4.3v-2.8c0-1.3,0.3-2.1,2.2-2.1h2.3V5.8c-0.4-0.1-1.8-0.2-3.4-0.2c-3.3,0-5.6,2-5.6,5.7v3.2h-3.8v4.4h3.8v11.2L22.4,30.1L22.4,30.1z"></path></g></svg>
<p>Facebook</p>
</div>
</a>
<a href="https://www.twitter.com/howtogeek">
<div class="twitter">
<svg xmlns:rdf="http://www.w3.org/1999/02/22-rdf-syntax-ns#" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 300.00006 244.18703" height="244.19" width="300" version="1.1" xmlns:cc="http://creativecommons.org/ns#" xmlns:dc="http://purl.org/dc/elements/1.1/">
<g style="" transform="translate(-539.18 -568.86)">
<path d="m633.9 812.04c112.46 0 173.96-93.168 173.96-173.96 0-2.6463-0.0539-5.2806-0.1726-7.903 11.938-8.6302 22.314-19.4 30.498-31.66-10.955 4.8694-22.744 8.1474-35.111 9.6255 12.623-7.5693 22.314-19.543 26.886-33.817-11.813 7.0031-24.895 12.093-38.824 14.841-11.157-11.884-27.041-19.317-44.629-19.317-33.764 0-61.144 27.381-61.144 61.132 0 4.7978 0.5364 9.4646 1.5854 13.941-50.815-2.5569-95.874-26.886-126.03-63.88-5.2508 9.0354-8.2785 19.531-8.2785 30.73 0 21.212 10.794 39.938 27.208 50.893-10.031-0.30992-19.454-3.0635-27.69-7.6468-0.009 0.25652-0.009 0.50661-0.009 0.78077 0 29.61 21.075 54.332 49.051 59.934-5.1376 1.4006-10.543 2.1516-16.122 2.1516-3.9336 0-7.766-0.38716-11.491-1.1026 7.7838 24.293 30.355 41.971 57.115 42.465-20.926 16.402-47.287 26.171-75.937 26.171-4.929 0-9.7983-0.28036-14.584-0.84634 27.059 17.344 59.189 27.464 93.722 27.464" fill="#ffffff"/>
</g>
</svg>
<p>Twitter</p>
</div>
</a>
<a href="https://www.linkedin.com/company/howtogeek/">
<div class="linkedin">
<svg xmlns="http://www.w3.org/2000/svg" width="24" height="24" viewBox="0 0 24 24" style="fill: #FFF;">
<path d="M4.98 3.5c0 1.381-1.11 2.5-2.48 2.5s-2.48-1.119-2.48-2.5c0-1.38 1.11-2.5 2.48-2.5s2.48 1.12 2.48 2.5zm.02 4.5h-5v16h5v-16zm7.982 0h-4.968v16h4.969v-8.399c0-4.67 6.029-5.052 6.029 0v8.399h4.988v-10.131c0-7.88-8.922-7.593-11.018-3.714v-2.155z"></path></svg>
<p>LinkedIn</p>
</div>
</a>
</div>
</div>
<style>
.footer-email {
	display: inline-block;
    float: left;
    width: 33%;	
}

#footer-email-text {
	margin-bottom: 5px;
	font-size: 16px;
	font-family: "Open Sans", sans-serif;
	margin-top:0px;
}
.footer-email form {margin-bottom:10px;}
.footer-email #ftemtxt {
    border-radius: 0;
    font-size: 16px;
    padding: 8px;
    height: 40px;
    margin-right: 0px;
    border: 0;
    width: 250px;	
}
.footer-email #ftemsub {

    border: 0;
    border-radius: 0;
    font-size: 14px;
    padding: 8px;
    height: 40px;
    margin-left: 0px;
    background: #f79826;
    color: #000;
    font-weight: bold;
}
@media screen and (max-width: 768px) {
	.footer-email {
		display: block;
		text-align: center;
		width: 100%;
		border-top: 1px solid #999;
    	margin-top: 20px;
    	padding-top:15px;
	}
}


</style>
<div class="footer-email">
<p id="footer-email-text">The Best Tech Newsletter Anywhere</p>
<form action="https://www.howtogeek.com/em/subscribe" method="post">
<input type="hidden" name="list" value="weekday">
<input type="hidden" name="tr" value="howtogeek-footer">
<input type="text" name="email" id="ftemtxt" placeholder="Enter Your Email">
<input type="submit" id="ftemsub" value="Sign Up">
</form>
</div>
<div class="pages">
<ul id="menu-footer" class="menu">
<div class="menu-footer-container"><li id="menu-item-314681" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-314681"><a href="https://www.howtogeek.com/about/">About Us</a></li>
<li id="menu-item-314683" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-314683"><a href="https://www.howtogeek.com/contact/">Contact Us</a></li>
<li id="menu-item-314685" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-314685"><a href="https://www.howtogeek.com/345703/we-are-hiring/">Join Our Team</a></li>
<li id="menu-item-407624" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-407624"><a href="https://www.howtogeek.com/about/#contact">Advertising</a></li>
<li id="menu-item-314687" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-314687"><a href="https://www.howtogeek.com/privacy-policy/">Privacy Policy</a></li>
<li id="menu-item-329744" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-329744"><a href="https://www.howtogeek.com/terms-of-use/">Terms of Use</a></li>
</div>
<li><div id="show-do-not-sell-info-container"/></li>
</ul>
</div>
</div>
<a class="copyright" href="https://www.lifesavvymedia.com">© 2020 LifeSavvy Media. All Rights Reserved</a>
</footer><!-- #colophon -->
<style>
div.message,body #content {position:relative;z-index:100000 !important;}
.site-footer {z-index:100000 !important;}
#ctMediaContainer { z-index: 1; }
#purch-gdpr-banner { z-index: 999999; background-color: #555; }
body #content #primary #post-451039 .entry-header h1 { font-size: 35px; }
body #content #primary #post-508968 .entry-header h1 { font-size: 35px; }
.google-auto-placed {   display: none !important; }


body.darkmode { 
	background-color: #000;
    color: #FFF;
}

@media screen and (min-width: 768px) {
	body.darkmode #page .entry-header .entry-title a {
		color:#FFF;
	}
}

body.darkmode #page .entry-header .entry-title a {
	color:#FFF;
}

body.darkmode #page .entry-header {
	background-color: #000;
}

body.darkmode #content {
	background-color: #000;	
}

body.darkmode a, 
body.darkmode .entry-content a, 
body.darkmode #primary .entry-content ul#nextuplist li a {
	color:#e07d02;
}

body.darkmode .article-bottom ins {
	background-color: #000;		
}
body.darkmode .sidebar-popular-post .title-rendered {
	color:#EEE;
}

body.darkmode #content #primary .homepage-articles article header h2.entry-title a, body.darkmode #content #primary .homepage-articles article header h2.entry-title {
	color:#EEE;
}

body.darkmode #content #primary article.type-facts {
	background-color: #14386f;
    border: 1px solid #14386f;
}
body.darkmode #content #primary article.type-facts .entry-content {
	color:#FFF;
}
body.darkmode #content #primary article.type-facts .article-text p {
	color:#EEE;
}
body.darkmode #primary .answers .answer, 
body.darkmode #primary .full-answer-text strong{
	color:#000;
}</style>
</div><!-- #page -->
<style>
	.email-overlay {
  display: none;
  background: #000;
  
  background: rgba(0, 0, 0, 0.85);
  position: fixed;
  top: 0;
  left: 0;
  height: 100%;
  width: 100%;
  cursor: pointer;
  z-index: 2147483647; }

.overlay-wrapper {
  display: none;
  position: fixed;
  top: 0;
  left: calc(50% - 175px);
  height: 100%;
  z-index: 2147483647; }

.overlay-inner {
  background-color: #FFF;
  padding: 0;
  width: 600px;
  overflow: hidden;
  position: relative;
  top: 15%;
  left: calc(50% - 50px);
  margin: 0 0 0 -250px;
  cursor: default;
  border-radius: 6px;
  z-index: 2147483647;
  padding-bottom: 20px;
  min-height: 366px;
  text-align: center;
  box-shadow: 4px 4px 16px 2px #000000; }
  .overlay-inner .overlay-message {
    color: #666;
    font-size: 17px;
    display: block;
    width: 400px;
    text-align: center;
    margin-left: auto;
    margin-right: auto;
    font-family: roboto, sans-serif;
    margin-left: 160px; }
  .overlay-inner .top-bar {
    color: white;
    font-size: 24px;
    margin-top: 0px;
    padding: 6px;
    text-align: center;
    background-color: #000;
    position: relative;
    margin-bottom: 10px; }
    .overlay-inner .top-bar .close {
      cursor: pointer;
      float: right; }
  .overlay-inner svg {
    max-width: 210px;
    position: absolute;
    top: 158px;
    left: -40px; }
  .overlay-inner ul {
    padding-left: 35%; }
    .overlay-inner ul li {
      font-size: 16px;
      margin-bottom: 10px; }
  .overlay-inner input#overlayform::placeholder {
    color: #999; }
  .overlay-inner form {
    display: block;
    text-align: center;
    margin-left: 120px; }
    .overlay-inner form input[type=submit] {
      background-color: #4d96d1;
      
      
      text-align: center;
      white-space: normal;
      border-radius: 6px; }
    .overlay-inner form input[type=text] {
      height: 40px;
      width: 400px;
      border: 1px solid #CCC;
      padding: 30px;
      text-align: left;
      border-radius: 6px;
      font-size: 14px;
      color: #000; }
    .overlay-inner form #emailoverlayformbutton:hover {
      background-color: #58b306; }
    .overlay-inner form #emailoverlayformbutton {
      width: 400px;
      padding: 20px 0px;
      font-size: 16px;
      color: #000;
      font-weight: bold;
      margin-top: 10px;
      font-family: roboto, sans-serif;
      border: 1px solid #57ab0c;
      background-color: #64ce04; }
    .overlay-inner form #emailcloseold {
      width: 100px;
      padding: 0px 0px;
      font-size: 14px;
      color: #777;
      margin-top: 20px;
      border: none;
      background-color: white; }
    .overlay-inner form input {
      vertical-align: middle; }


</style>
<script>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</script>
<div class="email-overlay"></div>
<div class="overlay-wrapper">
<div class="overlay-inner">
<p class="top-bar"><img src="/wp-content/themes/htg-responsive/img/Nx45xtext-logo-white.png.pagespeed.gp+jp+jw+pj+ws+js+rj+rp+rw+ri+cp+md.ic.0PRBGJkj_R.png" class="main-logo" alt="How-To Geek" style="height: 45px;padding-top: 5px;"></p>
<a id="emailclose" style="
    position: absolute;
    top: 0px;
    right: 12px;
    color: #555;
    font-size: 29px;
    font-family: sans-serif;
    cursor: pointer;
">x</a>
<p style="font-size: 32px;font-family: roboto, sans-serif;margin: 0;padding: 0;margin-bottom: 10px;font-weight:bold;color: #1d55a9;">The Best Tech Newsletter Anywhere</p>
<svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 253 253"><defs><style>.cls-1{fill:#fff;}.cls-2{fill:#101010;}.cls-3{fill:#fdc689;}.cls-4{fill:#f9b66d;}.cls-5{fill:#f9b56d;}.cls-6{fill:#121111;}.cls-7{fill:#07beec;}.cls-8{fill:#9b0f11;}.cls-9{fill:#fe0000;}.cls-10{fill:#ec181d;}.cls-11{fill:#ec191e;}.cls-12{fill:#13fc01;}.cls-13{fill:#d8986c;}.cls-14{fill:#08beec;}.cls-15{fill:#111010;}</style></defs><g id="Layer_2" data-name="Layer 2"><g id="Layer_1-2" data-name="Layer 1"><path id="p2" class="cls-2" d="M120,7.12c14-1.21,28.05-.74,42.08-.7a65.65,65.65,0,0,1,29.28,7.17c4.21,2.25,9.7,3.27,12.15,7.81,2.83,5.46,5.11,11.38,5.44,17.58.14,10.29.2,20.58-.22,30.87,2.64,2.63,6.16,5.15,6.57,9.15-.79,9.74-6.95,17.74-10.76,26.43-3.63,7.48-5,16.11-10.28,22.74-2.46,3-6.76,3.16-9.75,5.14-2.08,6.74-3.54,13.82-7.27,19.91-3.18,5.15-8.32,8.65-13.46,11.61a149.37,149.37,0,0,1-29.31,12.72c-.17,10.93-.45,21.87,0,32.8,8.74-.17,17.81-2,26.31.91,6,2.72,9.33,9.27,10,15.58.9,8.79,1.95,17.6,4.22,26.16h-5.39c-1.87-10-2.22-20.3-5.16-30.1-5.86,2.6-8.83,9.36-15.11,11.31-7.5,2-15.38,2.37-22.76,4.91h-1.4A57.07,57.07,0,0,1,109,237c-6.29-2-11.23-7.22-18-7.94-8.13-.79-16.61-.5-24.22-4-3.45-1.19-7.6-3.74-11.07-1.27C46.36,230.65,41.25,241.86,39,253h-4c1.3-5.24,1.71-10.85,4.51-15.59,2.71-4.49,6.35-8.32,9.38-12.58,2.81-3.75,5.62-7.88,10-9.86,6.88-2.92,13.82-6,21.28-7.13,2.38-.33,4.86-1.24,6.26-3.31A61.85,61.85,0,0,0,97.72,177c-4.84-3.74-10.28-6.76-14.49-11.25a65.78,65.78,0,0,1-12.36-18.89c-3.89-9.33-3.37-19.71-2.65-29.58-2.69.19-5.42.72-8.11.24-2.92-.7-4.22-3.77-5.64-6.1-5.31-10.32-3.87-22.69-.13-33.29,2.48-7,3-15,8.06-20.79,3.42-3.17,8.48-2.19,12.73-2.38.39-6.08,0-12.57,2.89-18.14C80.3,32.66,83.4,29,85.91,25A26.45,26.45,0,0,1,97.64,14.54C104.69,11.09,112,7.73,120,7.12"></path><path id="p3" class="cls-3" d="M95.62,38.23c8.93-1,18.17-1.66,27,.3,3.74.48,4.58,5.44,8.32,6.05,4.4.84,8.52,2.76,12.93,3.56,4-.09,8-.75,12-1.13,7.34-.66,13-6.17,20.06-7.71,2.08.14,3.92,1.26,5.95,1.68,2.1.1,4.12-.59,6.15-1q.54,4.41,1.12,8.81c1.88.48,3.75,1,5.62,1.5-5.54,11.19-15,19.59-22.38,29.5-8.25-5.47-18.33-9.95-28.4-7.54-5.89,1.75-8.1,8.07-10.88,12.9-.92.24-1.83.49-2.74.75-.44-3.15-.06-6.65-1.79-9.46-5.47-6.42-14.84-8.68-22.87-6.7-3.66.87-6.76,3.13-10.3,4.3-2.54-3.67-5.74-6.92-7.65-11,0-5.13,2.14-9.89,3.64-14.7,1.42-4.24,6.29-5.31,9.89-7a57.61,57.61,0,0,0-6.22,1.27,31.71,31.71,0,0,1,.51-4.34"></path><path id="p4" class="cls-3" d="M190.05,69a100.52,100.52,0,0,1,7.16-8.52c-.63,8-3.28,15.62-4.28,23.55-.45,5.19-4.45,9-6.36,13.6-2.81,7.1-2.64,15.06-6,22-2,4.35-4.41,8.59-5.44,13.32-1.93,7.23-3.91,15.27-10.13,20.08a134.8,134.8,0,0,1-28.41,14.47c-9.51,3.57-19.75,1-29.59,1.63-5.7.58-10.51-3.24-14.77-6.49l-.33-1c1.91-5,.7-10.3-1.8-14.81-5.46-10.71-8-23-5.53-35,4.71,3.75,7.14,10.36,13.31,12.16,5.37,1.87,10.77-.75,15.9-2.15,4-7,9.67-13,12.62-20.53,1.49-3.81,2.73-8,6.21-10.55a36.9,36.9,0,0,1-.33,11.77c2.16,5.36,4.14,11.39,9.11,14.83,11.6,7.24,29.4,3,35.34-9.65,3.47-7.39,2.92-16.15-.14-23.58,4.33-5.21,9.33-9.82,13.44-15.21"></path><path id="p5" class="cls-4" d="M65.89,65.92a14.55,14.55,0,0,1,3.65-3.73c5.23,2.92,6.24,9.38,6.07,14.83.27,3.23-1.23,6.19-3,8.79a92.65,92.65,0,0,1-4.11-9.88A14.22,14.22,0,0,0,65,78.24c1.14,4.82,1.84,9.77,3.48,14.45A39.9,39.9,0,0,0,73,97.32c-2,5.7-4.65,11.47-9.61,15.16-1.91-1.28-4.67-2-5.45-4.43-1.88-14.38-.25-29.84,8-42.13"></path><path id="p6" class="cls-4" d="M84.13,65.18c3,3.52,6.14,7.15,7.23,11.75C89,82.3,85,87,83.91,92.84c-1.43,6.33-.05,12.78.68,19.09-2.46,11.91.07,24.24,5.53,35,2.5,4.51,3.71,9.85,1.8,14.81-8.8-6-14.21-16.23-15.76-26.65-1-17,.62-34.15,3.27-51,.78-6.45,1.83-13,4.7-18.88"></path><path id="p7" class="cls-1" d="M107.31,74.52c6.11-2.15,14.41.83,16.08,7.52,1.7,9.38-1.43,19-6.29,26.93-3.46,5.44-9.93,10-16.65,8.38C90.19,115.13,84.77,102.27,89,93c3.67-8,9.81-15.39,18.27-18.48"></path><path id="p8" class="cls-5" d="M197.84,88.73c1.31-5.34,3.18-11.83,9-13.73a19.37,19.37,0,0,1,1.1,9.6,40.48,40.48,0,0,0-10.14,4.13"></path><path id="p9" class="cls-1" d="M147.3,78.48c5.75-2.1,12.08-.55,17.55,1.68,9.11,4.6,11.31,17.95,5.22,25.82-4.68,6-12.56,9.92-20.25,8.64-4.94-1.11-8.85-4.9-11.32-9.18-2.12-3.06-1.66-7-1.43-10.52.7-6.58,4-13.53,10.23-16.44"></path><path id="p10" class="cls-2" d="M103.49,87.79a7.36,7.36,0,0,1,10.19,5.07c.41,3.58-.83,7.69-4.06,9.64a9.25,9.25,0,0,1-8.5-2.58c-3.52-3.43-1.93-10.11,2.37-12.13"></path><path id="p11" class="cls-2" d="M150.39,88.48c4.58-3.3,11.68.95,11.25,6.48.45,5.87-7.3,9.76-11.87,6.27-4.74-2.69-4.11-10.41.62-12.75"></path><path id="p12" class="cls-4" d="M197.2,104.79c2.91-5.24,3.57-11.89,8.58-15.79-1.51,8.14-6.57,15-9.11,22.76-1.88,5.15-3.07,11.46-8.38,14.27-.21-7.52.53-15.66,4.61-22.14l4.3.9"></path><path id="p13" class="cls-6" d="M124.28,124.26c.81-1.68,3-1.31,4.54-1.63.69,1.78,2.24,4.72-.16,5.9-2.55,2-6.19-1.69-4.38-4.27"></path><path id="p14" class="cls-2" d="M131,133c7.17-1,12.56-7,19.78-7.76,2.6.33,3.67,3.58,3.09,5.82-1.33,5.56-5.26,9.9-8.57,14.37-5.86,7.88-13.75,14.68-23.31,17.48-3,.93-7,.85-9.1-1.89-4.35-5.07-7.32-11.16-11.69-16.21-3.62-4.23-7-9-7.9-14.62,12.63.12,25,4.49,37.7,2.81"></path><path id="p15" class="cls-1" d="M107.7,139.08c11.13,2.12,23,3,33.78-1.25-5.64,7.88-13.14,14.81-22.44,18-4-5.41-7.86-11-11.34-16.77"></path><path id="p16" class="cls-3" d="M102.9,180.12c.81-2.16,2.46-4.64,5.09-4.42a59.83,59.83,0,0,1,20.09,3.39c.16,1.71.34,3.42.53,5.13l-2.29.3a143.08,143.08,0,0,0-.05,26.26c-5.33,1.59-11,1.31-16.21,3.42-6.62,1.89-13.58,1.87-20.31,3.23-.08-5.6,3.21-10.29,5.47-15.15,3.36-7.1,4.9-14.85,7.68-22.16"></path><path id="p17" class="cls-7" d="M71.85,219.68A6,6,0,0,1,77,217.41c6.78.73,13.24,3.25,20,3.81,9.38.92,18.77-.55,28-2.38,10.07-1.84,20.2.62,30.26,1.29-1.67,2.83-3.27,6.18-6.57,7.41-7.52,3.06-15.78,3-23.67,4.37-3.63.54-7.28,1.6-11,1.12-4.63-1.31-8.17-4.86-12.65-6.51-7.49-2.88-15.66-2.38-23.5-3.37-2.4-.29-4.14-2.14-6-3.47"></path><path id="p18" class="cls-8" d="M55.8,223.81c3.47-2.47,7.62.08,11.07,1.27,7.61,3.46,16.09,3.17,24.22,4,6.72.72,11.66,6,18,7.94a57.07,57.07,0,0,0,16.09,2.15c-.38,1.94-.75,3.88-1.25,5.79q-3.39.09-6.78.14h-1a351.39,351.39,0,0,0-38.38-11.67c-6.54-1.61-12.37-5-18.53-7.6-6.6,8-10.93,17.49-14.25,27.21H39c2.3-11.14,7.41-22.35,16.85-29.19"></path><path id="p19" class="cls-8" d="M149.29,234.21c6.28-2,9.25-8.71,15.11-11.31,2.94,9.8,3.29,20.09,5.16,30.1H165.1c.94-3.92-.34-7.93-.49-11.88-.57-3.7-.25-7.65-1.84-11.11-1.76,1.48-3.48,3-5.35,4.36-7.91,4.49-17.1,6.24-26.11,6.25-1.61-.46-3.18-1-4.78-1.5,7.38-2.54,15.26-2.89,22.76-4.91"></path><path id="p20" class="cls-9" d="M59.16,225.79c6.16,2.57,12,6,18.53,7.6a351.39,351.39,0,0,1,38.38,11.67c-2,2.6-3.86,5.34-5.89,7.94H73a47.94,47.94,0,0,0-5.33-2.86A37.22,37.22,0,0,0,61,248.88c-1.75.67-2.33,2.78-3.47,4.12H44.91c3.32-9.72,7.65-19.25,14.25-27.21"></path><path id="p21" class="cls-10" d="M162.77,230c1.59,3.46,1.27,7.41,1.84,11.11.15,4,1.43,8,.49,11.88h-3.87a108.24,108.24,0,0,0-2-15.12,6.34,6.34,0,0,0-1.83-3.51c1.87-1.33,3.59-2.88,5.35-4.36"></path><path id="p22" class="cls-9" d="M131.31,240.62c9,0,18.2-1.76,26.11-6.25a6.34,6.34,0,0,1,1.83,3.51,108.24,108.24,0,0,1,2,15.12h-8c-2.24-1.63-4.32-3.44-6.48-5.16a7.54,7.54,0,0,1-2.31-2.59,22.93,22.93,0,0,1-5.58-1.05l-.41.28a70.69,70.69,0,0,1-7.84-.07c.18-.95.55-2.84.74-3.79"></path><path id="p23" class="cls-11" d="M125.13,239.13h1.4c1.6.48,3.17,1,4.78,1.5-.19,1-.56,2.84-.74,3.79-.71,2.9-1.53,5.77-2.49,8.59h-7.45a62,62,0,0,0,3.25-8.08c.5-1.91.87-3.85,1.25-5.79"></path><path id="p24" class="cls-12" d="M128.08,253c1-2.82,1.78-5.69,2.49-8.59a70.69,70.69,0,0,0,7.84.07l-.08.21a69.89,69.89,0,0,1-3.44,8.31h-6.81"></path><path id="p25" class="cls-5" d="M138.41,244.48l.41-.28a22.93,22.93,0,0,0,5.58,1.05,7.54,7.54,0,0,0,2.31,2.59c-1.14,1.74-2.26,3.49-3.5,5.16h-.94c.46-1.9.85-3.82,1.33-5.71-1.15-1.91-3.2-2.35-5.27-2.6l.08-.21"></path><path id="p26" class="cls-13" d="M116.07,245.06h1c-1.14,2.66-2.24,5.35-3.54,7.94h-3.38c2-2.6,3.87-5.34,5.89-7.94"></path><path id="p27" class="cls-14" d="M117.1,245.06q3.39,0,6.78-.14a62,62,0,0,1-3.25,8.08h-7.07c1.3-2.59,2.4-5.28,3.54-7.94"></path><path id="p28" class="cls-7" d="M138.33,244.69c2.07.25,4.12.69,5.27,2.6-.48,1.89-.87,3.81-1.33,5.71h-7.38a69.89,69.89,0,0,0,3.44-8.31"></path><path id="p29" class="cls-8" d="M57.5,253c1.14-1.34,1.72-3.45,3.47-4.12a37.22,37.22,0,0,1,6.69,1.26c-1.37,1-2.76,2-4.2,2.86h-6"></path><path id="p30" class="cls-8" d="M146.71,247.84c2.16,1.72,4.24,3.53,6.48,5.16h-10c1.24-1.67,2.36-3.42,3.5-5.16"></path><path id="p31" class="cls-15" d="M67.66,250.14A47.94,47.94,0,0,1,73,253H63.46c1.44-.9,2.83-1.87,4.2-2.86"></path></g></g></svg>
<p class="overlay-message">Join <span style="font-weight:bold;color: #666;">250,000 subscribers</span> and get a daily digest of news, comics, trivia, reviews, and more.</p>
<form id="emailoverlayform" method="POST" action="/em/subscribe">
<input type="hidden" name="list" value="weekday">
<input type="hidden" name="tr" value="howtogeek-overlay">
<input type="text" id="overlayform" name="email" placeholder="Email Address">
<input id="emailoverlayformbutton" type="submit" value="Yes, I Want the Best Newsletter">
<div style="clear:both;"></div>
</form>
</div>
</div>
<div id='out-of-page'>
<script>tmntag.cmd.push(function(){tmntag.adTag('out-of-page', false);});</script>
</div>
<div id='1x1'>
<script>tmntag.cmd.push(function(){tmntag.adTag('1x1', false);});</script>
</div>
<script>
  (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
  (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
  m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
  })(window,document,'script','//www.google-analytics.com/analytics.js','ga');

  ga('create', 'UA-1113647-1', 'howtogeek.com');
  ga('send', 'pageview');

</script>
<!-- Quantcast Tag -->
<script type="text/javascript">
var _qevents = _qevents || [];

(function() {
var elem = document.createElement('script');
elem.src = (document.location.protocol == "https:" ? "https://secure" : "http://edge") + ".quantserve.com/quant.js";
elem.async = true;
elem.type = "text/javascript";
var scpt = document.getElementsByTagName('script')[0];
scpt.parentNode.insertBefore(elem, scpt);
})();

_qevents.push({
qacct:"p-dPPj_fTCprdm0"
});
</script>
<noscript>
<div style="display:none;">
<img src="//pixel.quantserve.com/pixel/p-dPPj_fTCprdm0.gif" border="0" height="1" width="1" alt="Quantcast"/>
</div>
</noscript>
<!-- End Quantcast tag -->	<script type='text/javascript'>document.write('<img src="/wp-content/uploads/px/361060/blank.gif?1597431565" alt="" id="htgstats" style="display:none" />');</script>
<script>
	!function(){var n,e,a,t,s,i;if((n=document.getElementById("site-navigation"))&&void 0!==(e=n.getElementsByTagName("button")[0]))if(void 0!==(a=n.getElementsByTagName("ul")[0])){for(a.setAttribute("aria-expanded","false"),-1===a.className.indexOf("nav-menu")&&(a.className+=" nav-menu"),e.onclick=function(){-1!==n.className.indexOf("toggled")?(n.className=n.className.replace(" toggled",""),e.setAttribute("aria-expanded","false"),a.setAttribute("aria-expanded","false")):(n.className+=" toggled",e.setAttribute("aria-expanded","true"),a.setAttribute("aria-expanded","true"))},s=0,i=(t=a.getElementsByTagName("a")).length;s<i;s++)t[s].addEventListener("focus",l,!0),t[s].addEventListener("blur",l,!0);!function(e){var a,t,s=n.querySelectorAll(".menu-item-has-children > a, .page_item_has_children > a");if("ontouchstart"in window)for(a=function(e){var a,t=this.parentNode;if(t.classList.contains("focus"))t.classList.remove("focus");else{for(e.preventDefault(),a=0;a<t.parentNode.children.length;++a)t!==t.parentNode.children[a]&&t.parentNode.children[a].classList.remove("focus");t.classList.add("focus")}},t=0;t<s.length;++t)s[t].addEventListener("touchstart",a,!1)}()}else e.style.display="none";function l(){for(var e=this;-1===e.className.indexOf("nav-menu");)"li"===e.tagName.toLowerCase()&&(-1!==e.className.indexOf("focus")?e.className=e.className.replace(" focus",""):e.className+=" focus"),e=e.parentElement}}();	/(trident|msie)/i.test(navigator.userAgent)&&document.getElementById&&window.addEventListener&&window.addEventListener("hashchange",function(){var t,e=location.hash.substring(1);/^[A-z0-9_-]+$/.test(e)&&(t=document.getElementById(e))&&(/^(?:a|select|input|button|textarea)$/i.test(t.tagName)||(t.tabIndex=-1),t.focus())},!1);</script>
</body>
</html>
