<!DOCTYPE html>
<html lang="en-US">
<head>
<meta http-equiv="Content-Security-Policy" content="block-all-mixed-content">
<meta charset="utf-8">
<meta name="viewport" content="width=device-width, initial-scale=1">
<style type="text/css">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</style>
<link href='https://fonts.googleapis.com/css?family=Open+Sans:400,600' rel='stylesheet' type='text/css'>
<link href="https://plus.google.com/100292833634918081724" rel="publisher"/>
<script type="application/ld+json">{"@context":"http:\/\/schema.org","@type":"Article","mainEntityOfPage":{"@type":"WebPage","id":"https:\/\/www.howtogeek.com\/341487\/how-to-opt-out-of-targeted-ads-around-the-web\/"},"publisher":{"@type":"Organization","name":"How-To Geek","logo":{"@type":"ImageObject","url":"https:\/\/www.howtogeek.com\/public\/images\/geekamp60h.jpg","height":60,"width":243}},"headline":"How to Opt Out of Targeted Ads Around the Web","name":"How to Opt Out of Targeted Ads Around the Web","datePublished":"2018-02-05T06:40:00+00:00","dateModified":"2018-02-02T16:26:45+00:00","author":{"@type":"Person","name":"Cameron Summerson"},"description":"You&#8217;ve spend some time researching a product on your phone, then you open your laptop and find ads for that product plastered all over the place. This has happened to everyone&#8212;it&#8217;s called targeted advertising, and there are steps you can take to reduce its effect on you.","image":{"@type":"ImageObject","url":"https:\/\/www.howtogeek.com\/thumbcache\/648\/248\/2da9ae603907012977489bfd9cc81c51\/wp-content\/uploads\/2018\/02\/IMG_3064.jpg","width":648,"height":248}}</script><title>How to Opt Out of Targeted Ads Around the Web </title>
<meta property="fb:page_id" content="65878196434"/>
<meta name="ROBOTS" content="INDEX, FOLLOW"/>
<meta name="twitter:card" content="summary_large_image">
<meta name="twitter:site" content="@howtogeek">
<meta property="og:title" name="title" content="How to Opt Out of Targeted Ads Around the Web"/>
<meta property="og:type" content="article"/>
<meta property="og:description" name="og:description" content="You&#8217;ve spend some time researching a product on your phone, then you open your laptop and find ads for that product plastered all over the place. This has happened to everyone&#8212;it&#8217;s called targeted advertising, and there are steps you can take to reduce its effect on you."/>
<meta property="og:image" content="https://www.howtogeek.com/thumbcache/648/248/2da9ae603907012977489bfd9cc81c51/wp-content/uploads/2018/02/IMG_3064.jpg"/>
<meta name="description" content="You&#8217;ve spend some time researching a product on your phone, then you open your laptop and find ads for that product plastered all over the place. This has happened to everyone&#8212;it&#8217;s called targeted advertising, and there are steps you can take to reduce its effect on you."/>
<link rel="shortcut icon" href="/public/favicon.ico" type="image/x-icon"/>
<link rel='canonical' href='https://www.howtogeek.com/341487/how-to-opt-out-of-targeted-ads-around-the-web/'/>
<meta property="og:url" content="https://www.howtogeek.com/341487/how-to-opt-out-of-targeted-ads-around-the-web/"/><link rel="amphtml" href="https://www.howtogeek.com/341487/how-to-opt-out-of-targeted-ads-around-the-web/amp/"/>
<script>document.addEventListener("DOMContentLoaded",function(e){var t=document.querySelectorAll(".search"),s=(document.querySelectorAll(".searchform"),document.querySelectorAll("nav ul")),l=document.querySelectorAll(".htg-hamburger"),n=document.querySelectorAll(".searchform"),o=document.querySelectorAll("#content"),c=document.querySelectorAll(".more"),r=document.querySelectorAll(".more .sub-menu");function a(e,t){return(" "+e.className+" ").indexOf(" "+t+" ")>-1}t[0].addEventListener("click",function(e){s[0].classList.remove("visible"),r[0].classList.remove("visible"),o[0].classList.remove("searchvisible"),n[0].classList.contains("visible")?(n[0].classList.remove("visible"),o[0].classList.remove("searchvisible")):(n[0].classList.add("visible"),o[0].classList.add("searchvisible"))},!1),l[0].addEventListener("click",function(e){s[0].classList.contains("visible")?s[0].classList.remove("visible"):s[0].classList.add("visible")}),c[0].addEventListener("click",function(e){n[0].classList.remove("visible"),o[0].classList.remove("searchvisible"),r[0].classList.contains("visible")?(r[0].classList.remove("visible"),o[0].classList.remove("searchvisible")):(r[0].classList.add("visible"),o[0].classList.add("searchvisible"))});var d=document.querySelectorAll(".htg-frame");for(i=0;i<d.length;i++){var u=d[i].getAttribute("data-src");d[i].src=u,d[i].onload=function(){if("secondary"==this.parentNode.id||"floating-sidebar-area"==this.parentNode.id){this.contentWindow.document.querySelectorAll(".vpn-picks")[0].className+=" picks-sidebar",a(this.contentWindow.document.querySelectorAll(".vertical-override")[0],"empty")?this.contentWindow.document.querySelectorAll(".vpn-picks")[0].style.display="block":this.contentWindow.document.querySelectorAll(".vertical-override")[0].style.display="block"}else a(this.contentWindow.document.querySelectorAll(".horizontal-override")[0],"empty")?this.contentWindow.document.querySelectorAll(".vpn-picks")[0].style.display="flex":this.contentWindow.document.querySelectorAll(".horizontal-override")[0].style.display="block";this.height="",this.height=this.contentWindow.document.body.scrollHeight+50+"px",this.contentWindow.document.body.style.fontFamily="Open Sans, Helvetica Neue, Helvetica, Arial, sans-serif"}}});function iframe_resize(e){var t=document.getElementById("htg-content-inline-block");if(!t.getAttribute("data-desktop-height")){if(t){t.contentWindow||t.contentDocument.document||inline_frame.contentDocument;t.height="",t.height=t.contentWindow.document.body.scrollHeight+"px",t.contentWindow.document.body.style.fontFamily="Open Sans, Helvetica Neue, Helvetica, Arial, sans-serif"}if(e)document.removeEventListener("scroll",iframe_resize,!1);else{document.addEventListener("scroll",iframe_resize,!1)}}}</script>
<script>!function(e,n){"function"==typeof define&&define.amd?define([],n("adsenseLoader")):"object"==typeof exports?module.exports=n("adsenseLoader"):e.adsenseLoader=n("adsenseLoader")}(this,function(e){"use strict";function n(e,n){"string"==typeof e?e=document.querySelectorAll(e):void 0===e.length&&(e=[e]),n=i(r,n),[].forEach.call(e,function(e){e=w(e,n),f.push(e)}),this.elements=e,g()}var o="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js",t=!1,a=250,r={laziness:1,onLoad:!1},i=function(e,n){var o,t={};for(o in e)Object.prototype.hasOwnProperty.call(e,o)&&(t[o]=e[o]);for(o in n)Object.prototype.hasOwnProperty.call(n,o)&&(t[o]=n[o]);return t},d=function(e,n){e.classList?e.classList.add(n):e.className+=" "+n},s=function(e){var n=e.getBoundingClientRect();return{top:n.top+document.body.scrollTop,left:n.left+document.body.scrollLeft}},c=function(e,n){var o=document.createElement("script");o.src=e,o.async=!0,o.addEventListener("load",function(){o.parentNode.removeChild(o),"function"==typeof n&&n()}),document.body.appendChild(o)},u=function(e,n){var o,t;return function(){var a=this,r=arguments,i=+new Date;o&&i<o+e?(clearTimeout(t),t=setTimeout(function(){o=i,n.apply(a,r)},e)):(o=i,n.apply(a,r))}},f=[],l=[],p=[],L=function(e){(adsbygoogle=window.adsbygoogle||[]).push({});var n=e._adsenseLoaderData.options.onLoad;"function"==typeof n&&e.querySelector("iframe").addEventListener("load",function(){n(e)})},g=function(){if(!f.length)return!0;var e=window.pageYOffset,n=window.innerHeight;f.forEach(function(a){var r=s(a).top,i=a._adsenseLoaderData.options.laziness+1;if(r-e>n*i||e-r-a.offsetHeight-n*i>0)return!0;f=h(f,a),a._adsenseLoaderData.width=y(a),d(a.children[0],"adsbygoogle"),l.push(a),"undefined"!=typeof adsbygoogle?L(a):p.push(a),t||(t=!0,c(o,function(){p.forEach(L)}))})},y=function(e){return parseInt(window.getComputedStyle(e,":before").getPropertyValue("content").slice(1,-1)||9999)},h=function(e,n){return e.filter(function(e){return e!==n})},w=function(e,n){return e._adsenseLoaderData={originalHTML:e.innerHTML,options:n},e.adsenseLoader=function(n){"destroy"==n&&(f=h(f,e),l=h(l,e),p=h(l,e),e.innerHTML=e._adsenseLoaderData.originalHTML)},e};return window.addEventListener("scroll",u(a,g)),window.addEventListener("resize",u(a,g)),window.addEventListener("resize",u(a,function(){if(!l.length)return!0;var e=!1;l.forEach(function(n){n._adsenseLoaderData.width!=y(n)&&(e=!0,l=h(l,n),n.innerHTML=n._adsenseLoaderData.originalHTML,f.push(n))}),e&&g()})),n.prototype={destroy:function(){this.elements.forEach(function(e){e.adsenseLoader("destroy")})}},window.adsenseLoaderConfig=function(e){void 0!==e.scriptUrl&&(o=e.scriptUrl),void 0!==e.throttle&&(a=e.throttle)},n}),document.addEventListener("DOMContentLoaded",function(e){new adsenseLoader(".htg-lazyload",{onLoad:function(e){console.log(e)}})});</script>
<script type='text/javascript'>var tmntag=tmntag||{};tmntag.cmd=tmntag.cmd||[];(function(){var tmnhead=document.createElement('script');tmnhead.async=true;tmnhead.type='text/javascript';tmnhead.src='https://ads.servebom.com/tmnhead.js';var node=document.getElementsByTagName('script')[0];node.parentNode.insertBefore(tmnhead,node);})();tmntag.cmd.push(function(){tmntag.placement('2460');tmntag.start();});</script>
</head>
<body class="post-template-default single single-post postid-341487 single-format-standard group-blog">
<div style="text-align:center;z-index:999999;margin-right:auto;margin-left:auto;position:relative;" class="adslot adslot970 ">
<div id='purch_Y_L_1_1'>
<script>if(window.outerWidth>=768||screen.width>=768){tmntag.cmd.push(function(){tmntag.adTag('purch_Y_L_1_1',false);});}</script>
</div>	<div style='clear:both'></div>
</div>
<div id="page" class="site">
<a class="skip-link screen-reader-text" href="#content">Skip to content</a>
<header id="masthead" class="site-header" role="banner">
<div class="site-branding">
<a href='https://www.howtogeek.com/' class='home'><img src='/public/images/blank.gif.pagespeed.ce.Ulei5-zhiK.gif' alt='How-To Geek'/></a>
</div><!-- .site-branding -->
<nav id="site-navigation" class="main-navigation" role="navigation">
<div class="menu-header-container"><ul id="menu-header" class="menu"><li id="menu-item-314663" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-314663"><a href="https://www.howtogeek.com/t/windows/">Windows</a></li>
<li id="menu-item-314664" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-314664"><a href="https://www.howtogeek.com/t/mac/">Mac</a></li>
<li id="menu-item-314665" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-314665"><a href="https://www.howtogeek.com/t/ios/">iPhone</a></li>
<li id="menu-item-314666" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-314666"><a href="https://www.howtogeek.com/t/android/">Android</a></li>
<li id="menu-item-314667" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-314667"><a href="https://www.howtogeek.com/t/smarthome/">Smarthome</a></li>
<li id="menu-item-314668" class="more menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-314668"><a href="#">More&#8230;</a>
<ul class="sub-menu">
<li id="menu-item-314669" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-314669"><a href="https://www.howtogeek.com/t/linux/">Linux</a></li>
<li id="menu-item-314670" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-314670"><a href="https://www.howtogeek.com/t/hardware/">Hardware</a></li>
<li id="menu-item-314671" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-314671"><a href="https://www.howtogeek.com/t/gaming/">Gaming</a></li>
<li id="menu-item-314672" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-314672"><a href="https://www.howtogeek.com/t/privacyandsecurity/">Security</a></li>
<li id="menu-item-314673" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-314673"><a href="https://www.howtogeek.com/t/office/">Office</a></li>
<li id="menu-item-314674" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-314674"><a href="https://www.howtogeek.com/t/photos/">Photography</a></li>
</ul>
</li>
<li id="menu-item-314675" class="search menu-item menu-item-type-custom menu-item-object-custom menu-item-314675"><a href="#">Search</a></li>
</ul></div>
<a href="#menu" class="htg-hamburger"></a>
</nav><!-- #site-navigation -->
<form class="searchform" action="/search/" method="get" id="sea">
<input type="text" name="q" id="s" value="" placeholder="Enter search term">
<input id="searchsubmit" type="submit" value="Go">
</form>
</header><!-- #masthead -->
<div id="content" class="site-content">
<div id="primary" class="content-area">
<main id="main" class="site-main" role="main">
<article id="post-341487" class="h-entry post-341487 post type-post status-publish format-standard hentry category-the-geek-blog tag-cloudandinternet tag-desktop tag-explainer tag-features tag-google tag-mobile tag-privacyandsecurity tag-splashbox">
<header class="entry-header">
<a href="https://www.howtogeek.com/341487/how-to-opt-out-of-targeted-ads-around-the-web/"><h1 class="entry-title">How to Opt Out of Targeted Ads Around the Web</a></h1>	<div class="entry-meta">by <strong><a class="p-author h-card vcard author post-author" href="https://www.howtogeek.com/author/cameronsummerson/"><span class="fn">Cameron Summerson</span></a></strong> on <time class="dt-updated post-date updated" datetime="2018-02-05 06:40:00">February 5th, 2018</time>
</div><!-- .entry-meta -->
</header><!-- .entry-header -->
<div class="entry-content e-content">
<p><img class="alignnone size-full wp-image-341540" src="https://www.howtogeek.com/wp-content/uploads/2018/02/xIMG_3064.jpg.pagespeed.gp+jp+jw+pj+ws+js+rj+rp+rw+ri+cp+md.ic.nfhU0mBRwH.jpg" alt="" width="650" height="300"/></p>
<p>You&#8217;ve spend some time researching a product on your phone, then you open your laptop and find ads for that product plastered all over the place. This has happened to everyone&#8212;it&#8217;s called targeted advertising, and there are steps you can take to reduce its effect on you.</p>
<div id="div-thetop1" style="margin-top:5px;margin-bottom:15px;">
<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<ins class="adsbygoogle" style="display:block; text-align:center;" data-ad-format="fluid" data-ad-layout="in-article" data-ad-client="ca-pub-9173525300015284" data-ad-slot="2986027408"></ins>
<script>(adsbygoogle=window.adsbygoogle||[]).push({});</script>
</div>	<div style='clear:both'></div>
<h2>What Is Targeted Advertising?</h2>
<p>You can probably assume as much by its name, but <a href="https://en.wikipedia.org/wiki/Targeted_advertising">targeted advertising</a> is a way for advertisers to target potential consumers based on a number of factors. These include race, sex, age, level of education, income level, employment, economic status, personality, attitudes, opinions, lifestyle, and other interests. Yeah, it gets pretty detailed.</p>
<p>But wait, it gets even deeper. There are various types of targeted advertising: search engine, social, mobile, content, time, technical, sociodemographic, geographical/location-based, behavioral, and retargeting.</p>
<p>Now, a lot of these different types of targeted ads work in tandem to form a bigger picture&#8212;and what you ultimately see is companies &#8220;watching&#8221; you, and serving ads relevant to what you&#8217;ve done online. I get that question a lot, in fact: <em>how do they know?!</em> Some users are freaked out by the concept of it, and rightfully so. It&#8217;s definitely concerning to think that someone is watching your every move on the web&#8212;and even more so when you think of it as &#8220;someone.&#8221;</p>
<p>But that&#8217;s not really what&#8217;s happening here: no one is sitting there, watching your every move. This data is collected anonymously, by a machine, and not tied to your identity&#8212;at least, not specifically. Instead, it&#8217;s just a collection of data about &#8220;some iPad user&#8221; that likes these things, shops at these stores, frequents these web sites, and so on. They just don&#8217;t know &#8220;some iPad user&#8221; is John Smith at 1234 Main Street.</p>
<p>All that said, there is a muddier side to this. While that data is anonymous, there&#8217;s so much of it that if some nefarious entity got access to it, they could potentially connect the dots to figure out who you are&#8212;but that would require them wanting to know who you are, and unless you&#8217;re a public figure, that seems unlikely.</p>
<p>Thankfully, there are measures you can take to lessen the impact it has on you if you&#8217;re rattled by this sort of tracking,</p>
<h2>How to Take Control of Targeted Ad Content</h2>
<p>If you&#8217;re one of the millions of people out there bothered by this practice, there are steps you can take to better control it. You can&#8217;t stop it completely, unfortunately, but you can do more to remove some of your data from the practice.</p>
<h3>The Blanket Approach: Opt Out with WebChoices</h3>
<p>Like with most things of this nature, there&#8217;s a consortium called the <a href="http://digitaladvertisingalliance.org/">Digital Advertising Alliance</a> that aims to help control ad content around the web, especially when it comes to how it affects you are a user and person.</p>
<p>The DAA has regulatory principles in place, and while companies have to elect to participate, those that do also allow users to opt out. Very few people know how to do this, but fortunately, the DAA makes it easy by offering a tool called <a href="http://optout.aboutads.info">WebChoices</a> that performs a quick scan of your computer or mobile devices for 134 different companies&#8217; targeting practices to see if they affect your machines.</p>
<p><img class="alignnone size-full wp-image-341498" src="https://www.howtogeek.com/wp-content/uploads/2018/02/x2018-02-01_12h05_37.png.pagespeed.gp+jp+jw+pj+ws+js+rj+rp+rw+ri+cp+md.ic.wfDtqw3HX2.png" alt="" width="650" height="248"/></p>
<p>To check it out, <a href="http://optout.aboutads.info">head to the YourAdChoices WebChoices portal</a> and let it do its thing. The scan will run relatively quickly, and when it&#8217;s finished, a popup will appear with some details.</p>
<p><img class="alignnone size-full wp-image-341499" src="https://www.howtogeek.com/wp-content/uploads/2018/02/x2018-02-01_12h05_57.png.pagespeed.gp+jp+jw+pj+ws+js+rj+rp+rw+ri+cp+md.ic.GCgTX7621N.png" alt="" width="621" height="766"/></p>
<p>Click continue to see the actual list, which is a pretty long one. Scroll through the list and you&#8217;ll see some pretty big names here, like Google, Facebook, and Twitter&#8230;just to name a few.</p>
<p><img class="alignnone size-full wp-image-341500" src="https://www.howtogeek.com/wp-content/uploads/2018/02/x2018-02-01_12h08_48.png.pagespeed.gp+jp+jw+pj+ws+js+rj+rp+rw+ri+cp+md.ic.nMa_SEBjs6.png" alt="" width="650" height="355"/></p>
<p>You can opt out of these ads by checking the Opt Out box on the right side, or just click the &#8220;select all&#8221; link at the top to toggle all the options.</p>
<p><img class="alignnone size-full wp-image-341501" src="https://www.howtogeek.com/wp-content/uploads/2018/02/x2018-02-01_12h09_14.png.pagespeed.gp+jp+jw+pj+ws+js+rj+rp+rw+ri+cp+md.ic.305AV5le77.png" alt="" width="195" height="238"/></p>
<p>When you&#8217;re finished, just click the Submit Your Choices button at the bottom. For more info, you can also click the Understand Your Choices button for a breakdown of what all this means.</p>
<p><img class="alignnone size-full wp-image-341502" src="https://www.howtogeek.com/wp-content/uploads/2018/02/x2018-02-01_12h09_26.png.pagespeed.gp+jp+jw+pj+ws+js+rj+rp+rw+ri+cp+md.ic.27X6Qdqhxx.png" alt="" width="684" height="85"/></p>
<p>With all that said, there&#8217;s something you need to understand here: <strong>this does not opt you out of ads.<em> </em></strong>You will still see ads&#8212;they just won&#8217;t be <em>personalized</em> ads based on your activity.</p>
<p>Similarly, anything you opt out of here is only applicable to the browser you&#8217;re currently using. So if you have a desktop computer, a laptop, and a tablet, you&#8217;ll need to go through this process on all of them. AdChoices is also offered in app form&#8212;cleverly called AppChoices&#8212;for both <a href="https://play.google.com/store/apps/details?id=com.DAA.appchoices">Android</a> and <a href="https://geo.itunes.apple.com/us/app/appchoices/id894822870?at=1010loXs&ct=341487">iOS</a>. Use this on mobile devices.</p>
<h2>Opt Out on a Per-Network Basis</h2>
<p>Opting out of personalized ads using the AdChoices tool is just one step&#8212;you can also opt out of these types of ads (at least take control of them) on a per-network basis in many cases. Here are a few of the big ones.</p>
<p><strong>How to Control Facebook Ads</strong></p>
<p>Facebook may be considered the &#8220;worst&#8221; of the bunch for ads&#8212;mostly because it&#8217;s the one that freaks people out the most, I assume.</p>
<p>The good news is that you can pretty easily control the ads you see on Facebook. To access this info, open Facebook, head to Settings, then choose Ads.</p>
<p><img class="alignnone size-full wp-image-341599" src="https://www.howtogeek.com/wp-content/uploads/2018/02/x2018-02-02_10h50_34.png.pagespeed.gp+jp+jw+pj+ws+js+rj+rp+rw+ri+cp+md.ic.yNF-J-lM0J.png" alt="" width="650" height="317"/></p>
<p>On mobile, that&#8217;s under Menu &gt; Settings &gt; Account Settings &gt; Ads.</p>
<p><img class="alignnone size-full wp-image-341601" src="https://www.howtogeek.com/wp-content/uploads/2018/02/xScreenshot_20180202-105304.png.pagespeed.gp+jp+jw+pj+ws+js+rj+rp+rw+ri+cp+md.ic._tGLxDOvbF.png" alt="" width="325" height="578"/> <img class="alignnone size-full wp-image-341602" src="https://www.howtogeek.com/wp-content/uploads/2018/02/xScreenshot_20180202-105310.png.pagespeed.gp+jp+jw+pj+ws+js+rj+rp+rw+ri+cp+md.ic.uxxiKrtFwK.png" alt="" width="325" height="578"/></p>
<p>From there, you can see a <em>slew</em> of information related to your ad content here, including your interests (and how they relate to ads), what advertisers can see about you, advertisers you&#8217;ve interacted with (read: clicked on), ad settings, and a test feature for hiding particular ad topics for a specific amount of time.</p>
<p>Clicking or tapping each category will give you more details about said category, thus allowing you customize your ad experience. You can use the Your Interests section to remove content you don&#8217;t want to see ads related to, for example.</p>
<p><img class="alignnone size-full wp-image-341521" src="https://www.howtogeek.com/wp-content/uploads/2018/02/x2018-02-01_13h08_00.png.pagespeed.gp+jp+jw+pj+ws+js+rj+rp+rw+ri+cp+md.ic.YYXX0vRtxy.png" alt="" width="650" height="336"/></p>
<p>The Your Information section will let you toggle info that advertisers can see about you&#8212;like marital status, employer, and the like. You can also remove specific topics under the &#8220;Your Categories&#8221; section.</p>
<p><img class="alignnone size-full wp-image-341522" src="https://www.howtogeek.com/wp-content/uploads/2018/02/x2018-02-01_13h08_09.png.pagespeed.gp+jp+jw+pj+ws+js+rj+rp+rw+ri+cp+md.ic.HgS945xnxJ.png" alt="" width="650" height="341"/></p>
<p>Under the Ad Settings option, you&#8217;ll control what ads show up for you, including ads that are tracked from other places online. The first option under this menu&#8212;&#8220;Ads based on your use of websites and apps&#8221;&#8212;is what bothers most people, because it&#8217;s what allows Facebook to see what you shop and search for. Disable this to stop seeing ads for products you&#8217;ve recently searched for. There are more options in this menu, too, but that&#8217;s the big one for most people.</p>
<p><img class="alignnone size-full wp-image-341523" src="https://www.howtogeek.com/wp-content/uploads/2018/02/x2018-02-01_13h08_23.png.pagespeed.gp+jp+jw+pj+ws+js+rj+rp+rw+ri+cp+md.ic.IgLoToPAca.png" alt="" width="650" height="217"/></p>
<p>Finally, I find the Hide Ad Topics option to be the most interesting, because it allows you to hide ads for alcohol or parenting for six months, one years, or permanently. This is presumably for users fighting a addiction in the case of alcohol, though the parenting section isn&#8217;t as clear&#8212;perhaps this is for parents who have lost a child and don&#8217;t want to see parenting content to further deepen that wound.</p>
<p><img class="alignnone size-full wp-image-341524" src="https://www.howtogeek.com/wp-content/uploads/2018/02/x2018-02-01_13h08_29.png.pagespeed.gp+jp+jw+pj+ws+js+rj+rp+rw+ri+cp+md.ic.kjklthGZ0f.png" alt="" width="650" height="220"/></p>
<p>Also, if you want to learn more about how Facebook ads work, there&#8217;s a link at the bottom for that. Click away, you inquisitive soul.</p>
<p><strong>How to Control Google Ads</strong></p>
<div class='relatedside' style='margin-top:25px;'><span class='relatedtext' style='font-family:bebas_neueregular;font-size:16px;z-index:1;position:relative;top:-7px;padding-left:10px;float:right;background-color:#FFF;font-weight:normal;color:#888;'>RELATED ARTICLE</span><div class='relateditemwrap' style='border-top:3px solid #DDD;border-bottom:3px solid #DDD;margin-left:6px;padding:8px;padding-left:0px;'><div class='relateditemimg' style='float:left;width:128px;margin-left:2px;'><a style='font-style:90%;text-decoration:none;font-weight:bold;' href='https://www.howtogeek.com/285835/how-to-opt-out-of-personalized-ads-from-google/'><img src="https://www.howtogeek.com/thumbcache/120/80/69f185c2b144453b5f834103ab382a93/wp-content/uploads/2016/12/x2016-12-28_10h25_31-650x300.png.pagespeed.gp+jp+jw+pj+ws+js+rj+rp+rw+ri+cp+md.ic.Yi9Teo649t.jpg"/></a></div><span><a style='font-style:90%;text-decoration:none;font-weight:bold;' href='https://www.howtogeek.com/285835/how-to-opt-out-of-personalized-ads-from-google/'>How to Opt Out of Personalized Ads from Google</a></span><div style='clear:both;'></div></div></div>
<p>Google is the world&#8217;s biggest ad company, and all of your personalized options come back to your Google account. Since we already have <a href="https://www.howtogeek.com/285835/how-to-opt-out-of-personalized-ads-from-google/">a detailed guide on controlling these ads</a>, we&#8217;ll just give a quick and dirty overview here.</p>
<p>First, to see your Google ad settings, head over to your <a href="https://adssettings.google.com">Ads Settings page</a>. This is the hub for all your Google ad settings, which offers a quick way to opt out of personalized ads by toggling that option off at the top.</p>
<p><img class="alignnone size-full wp-image-341526" src="https://www.howtogeek.com/wp-content/uploads/2018/02/x2018-02-01_13h18_39.png.pagespeed.gp+jp+jw+pj+ws+js+rj+rp+rw+ri+cp+md.ic.6A_gajBElA.png" alt="" width="650" height="412"/></p>
<p>Google also recently introduced a way to opt out of Reminder Ads, though that seems to be still be rolling out on an account basis, so not everyone has it yet. You can read more about this option in <a href="https://www.blog.google/topics/safety-security/greater-control-new-features-your-ads-settings/">Google&#8217;s blog post about the feature</a>.</p>
<p><strong>How to Control Twitter Ads</strong></p>
<p>Twitter&#8217;s ad settings are a lot more straightforward than some of the other networks, though they&#8217;re a bit harder to find. They&#8217;re tucked away in the <a href="https://twitter.com/settings/personalization">Personalization menu</a>, which you can only get to on the web. To find it, click on your profile picture, choose Settings and Privacy, then Privacy and Safety.</p>
<p><img class="alignnone size-full wp-image-341527" src="https://www.howtogeek.com/wp-content/uploads/2018/02/x2018-02-01_13h24_36.png.pagespeed.gp+jp+jw+pj+ws+js+rj+rp+rw+ri+cp+md.ic.TpGFedWKZL.png" alt="" width="311" height="190"/></p>
<p>From there, find the Personalization and Data option, and click Edit beside &#8220;Allow All.&#8221;</p>
<p><img class="alignnone size-full wp-image-341528" src="https://www.howtogeek.com/wp-content/uploads/2018/02/x2018-02-01_13h25_10.png.pagespeed.gp+jp+jw+pj+ws+js+rj+rp+rw+ri+cp+md.ic.1rYeOGqYdZ.png" alt="" width="557" height="70"/></p>
<p>All the options here are simple on or off switches&#8212;just read each one, then opt out as you see fit. Super simple.</p>
<p><img class="alignnone size-full wp-image-341530" src="https://www.howtogeek.com/wp-content/uploads/2018/02/x2018-02-01_13h25_29.png.pagespeed.gp+jp+jw+pj+ws+js+rj+rp+rw+ri+cp+md.ic.guwFtnZ1Z-.png" alt="" width="584" height="658"/></p>
<p><strong>How to Control Ads on Instagram</strong></p>
<p>Out of all the networks listed here, Instagram is the only one without dedicated ad settings. Instead, you have to interact with ads on a per-ad basis. It&#8217;s kind of stupid.</p>
<p>As you scroll through your Instagram feed, you&#8217;ll see sponsored content with the &#8220;Sponsored&#8221; label. Much of this content may even be from pages you already follow. But if you&#8217;re not into that particular ad, tap the three dots in the upper corner to display its ad settings.</p>
<p><img class="alignnone size-full wp-image-341531" src="https://www.howtogeek.com/wp-content/uploads/2018/02/xScreenshot_20180201-132820.png.pagespeed.gp+jp+jw+pj+ws+js+rj+rp+rw+ri+cp+md.ic.NVotYP6P_Z.jpg" alt="" width="325" height="650"/> <img class="alignnone size-full wp-image-341532" src="https://www.howtogeek.com/wp-content/uploads/2018/02/xScreenshot_20180201-132822.png.pagespeed.gp+jp+jw+pj+ws+js+rj+rp+rw+ri+cp+md.ic.tXYukC5ySc.png" alt="" width="325" height="650"/></p>
<p>From there, you can hide or block the ad. Once you hide it, you&#8217;ll get a quick three-question box in its place that lets you tell Instagram why you hid the ad. But that&#8217;s it&#8212;that&#8217;s all you get.</p>
<p><img class="alignnone size-full wp-image-341533" src="https://www.howtogeek.com/wp-content/uploads/2018/02/xScreenshot_20180201-132946.png.pagespeed.gp+jp+jw+pj+ws+js+rj+rp+rw+ri+cp+md.ic.xeQgehhLnr.jpg" alt="" width="325" height="650"/></p>
<p>You can read more about Instagram ads <a href="https://help.instagram.com/173081309564229?helpref=search&amp;sr=1&amp;query=ads">here</a>.</p>
<hr/>
<p>I said this earlier, but feel like it can&#8217;t be overstated: <strong>none of these options will get rid of your ads.</strong> You will always see ads, because people need to make money, and ads are how websites make dollar-dollar bills.</p>
<p>That&#8217;s why I always implore people to give websites the innocent-until-proven-guilty approach when it comes to ads&#8212;that is, allow ads until they become intrusive. If you&#8217;re getting popups every time you try to read something, then by all means, block ads on that site. But if the ads are just passively on the sidelines, let &#8217;em be&#8212;it&#8217;s how most sites (including the one you&#8217;re reading right now) make enough money. Without that, they wouldn&#8217;t exist, and you&#8217;d have to go look up silly cat photos in books at the local library.</p>
<p>And if targeted advertising bothers you, simply opt out of it where you can instead of blocking ads outright. It still allows the websites and networks you love to make money, all without you feeling like someone is standing over your shoulder.</p>
</div><!-- .entry-content -->
<footer class="entry-footer">
</footer><!-- .entry-footer -->
</article><!-- #post-## -->
<div class="social-media-buttons" style="margin-bottom:0px;">
<p class="share-heading">Share:</p>
<div class="social-wrapper">
<a class="facebook social-share" href='javascript:window.open("https://www.facebook.com/sharer/sharer.php?u=https://www.howtogeek.com/341487/how-to-opt-out-of-targeted-ads-around-the-web/","facebookshare", "menubar=0,resizable=0,width=700,height=500");'><svg width="1792" height="1792" viewBox="0 0 1792 1792" xmlns="http://www.w3.org/2000/svg"><path d="M1376 128q119 0 203.5 84.5t84.5 203.5v960q0 119-84.5 203.5t-203.5 84.5h-188v-595h199l30-232h-229v-148q0-56 23.5-84t91.5-28l122-1v-207q-63-9-178-9-136 0-217.5 80t-81.5 226v171h-200v232h200v595h-532q-119 0-203.5-84.5t-84.5-203.5v-960q0-119 84.5-203.5t203.5-84.5h960z"/></svg></a>
</div>
<div class="social-wrapper">
<a class="twitter social-share" href='javascript:window.open("https://twitter.com/intent/tweet?text=How+to+Opt+Out+of+Targeted+Ads+Around+the+Web+via+%40howtogeek+-+https://www.howtogeek.com/341487/how-to-opt-out-of-targeted-ads-around-the-web/","twittershare", "menubar=0,resizable=0,width=700,height=500");'><svg width="1792" height="1792" viewBox="0 0 1792 1792" xmlns="http://www.w3.org/2000/svg"><path d="M1408 610q-56 25-121 34 68-40 93-117-65 38-134 51-61-66-153-66-87 0-148.5 61.5t-61.5 148.5q0 29 5 48-129-7-242-65t-192-155q-29 50-29 106 0 114 91 175-47-1-100-26v2q0 75 50 133.5t123 72.5q-29 8-51 8-13 0-39-4 21 63 74.5 104t121.5 42q-116 90-261 90-26 0-50-3 148 94 322 94 112 0 210-35.5t168-95 120.5-137 75-162 24.5-168.5q0-18-1-27 63-45 105-109zm256-194v960q0 119-84.5 203.5t-203.5 84.5h-960q-119 0-203.5-84.5t-84.5-203.5v-960q0-119 84.5-203.5t203.5-84.5h960q119 0 203.5 84.5t84.5 203.5z"/></svg></a>
</div>
<div class="social-wrapper">
<a class="linkedin social-share" href='javascript:window.open("https://www.linkedin.com/shareArticle?mini=true&url=https%3A%2F%2Fwww.howtogeek.com%2F341487%2Fhow-to-opt-out-of-targeted-ads-around-the-web%2F&title=How+to+Opt+Out+of+Targeted+Ads+Around+the+Web&summary=You&#8217;ve spend some time researching a product on your phone, then you open your laptop and find ads for that product plastered all over the place. This has happened to everyone&#8212;it&#8217;s called targeted advertising, and there are steps you can take to reduce its effect on you.&source=How-To%20Geek","linkedinshare", "menubar=0,resizable=0,width=700,height=500");'><svg width="1792" height="1792" viewBox="0 0 1792 1792" xmlns="http://www.w3.org/2000/svg"><path d="M365 1414h231v-694h-231v694zm246-908q-1-52-36-86t-93-34-94.5 34-36.5 86q0 51 35.5 85.5t92.5 34.5h1q59 0 95-34.5t36-85.5zm585 908h231v-398q0-154-73-233t-193-79q-136 0-209 117h2v-101h-231q3 66 0 694h231v-388q0-38 7-56 15-35 45-59.5t74-24.5q116 0 116 157v371zm468-998v960q0 119-84.5 203.5t-203.5 84.5h-960q-119 0-203.5-84.5t-84.5-203.5v-960q0-119 84.5-203.5t203.5-84.5h960q119 0 203.5 84.5t84.5 203.5z"/></svg></a>
</div>
<div class="social-wrapper">
<a class="g-plus social-share" href='javascript:window.open("https://plus.google.com/share?url=https://www.howtogeek.com/341487/how-to-opt-out-of-targeted-ads-around-the-web/","gplusshare", "menubar=0,resizable=0,width=400,height=550");'><svg width="1792" height="1792" viewBox="0 0 1792 1792" xmlns="http://www.w3.org/2000/svg"><path d="M1045 905q0-26-6-64h-362v132h217q-3 24-16.5 50t-37.5 53-66.5 44.5-96.5 17.5q-99 0-169-71t-70-171 70-171 169-71q92 0 153 59l104-101q-108-100-257-100-160 0-272 112.5t-112 271.5 112 271.5 272 112.5q165 0 266.5-105t101.5-270zm345 46h109v-110h-109v-110h-110v110h-110v110h110v110h110v-110zm274-535v960q0 119-84.5 203.5t-203.5 84.5h-960q-119 0-203.5-84.5t-84.5-203.5v-960q0-119 84.5-203.5t203.5-84.5h960q119 0 203.5 84.5t84.5 203.5z"/></svg></a>
</div>
<div class="social-wrapper">
<a class="reddit social-share" href='javascript:window.open("http://www.reddit.com/submit?url=https://www.howtogeek.com/341487/how-to-opt-out-of-targeted-ads-around-the-web/&title=How+to+Opt+Out+of+Targeted+Ads+Around+the+Web","redditshare", "menubar=0,resizable=0,width=840,height=600");'><svg width="1792" height="1792" viewBox="0 0 1792 1792" xmlns="http://www.w3.org/2000/svg"><path d="M1067 1129q13 13 0 26-53 53-171 53t-171-53q-13-13 0-26 5-6 13-6t13 6q42 42 145 42t145-42q5-6 13-6t13 6zm-263-156q0 31-23 54t-54 23-54-23-23-54q0-32 22.5-54.5t54.5-22.5 54.5 22.5 22.5 54.5zm338 0q0 31-23 54t-54 23-54-23-23-54q0-32 22.5-54.5t54.5-22.5 54.5 22.5 22.5 54.5zm215-103q0-42-30-72t-73-30q-42 0-73 31-113-78-267-82l54-243 171 39q1 32 23.5 54t53.5 22q32 0 54.5-22.5t22.5-54.5-22.5-54.5-54.5-22.5q-48 0-69 43l-189-42q-17-5-21 13l-60 268q-154 6-265 83-30-32-74-32-43 0-73 30t-30 72q0 30 16 55t42 38q-5 25-5 48 0 122 120 208.5t289 86.5q170 0 290-86.5t120-208.5q0-25-6-49 25-13 40.5-37.5t15.5-54.5zm307-454v960q0 119-84.5 203.5t-203.5 84.5h-960q-119 0-203.5-84.5t-84.5-203.5v-960q0-119 84.5-203.5t203.5-84.5h960q119 0 203.5 84.5t84.5 203.5z"/></svg></a>
</div>
<div class="social-wrapper">
<a class="pocket social-share" href='javascript:window.open("https://getpocket.com/save?url=https://www.howtogeek.com/341487/how-to-opt-out-of-targeted-ads-around-the-web/","pocketshare", "menubar=0,resizable=0,width=700,height=500");'><svg width="1792" height="1792" viewBox="0 0 1792 1792" xmlns="http://www.w3.org/2000/svg"><path d="M1601 128q65 0 110 45.5t45 110.5v519q0 176-68 336t-182.5 275-274 182.5-334.5 67.5q-176 0-335.5-67.5t-274.5-182.5-183-275-68-336v-519q0-64 46-110t110-46h1409zm-704 1064q47 0 82-33l404-388q37-35 37-85 0-49-34.5-83.5t-83.5-34.5q-47 0-82 33l-323 310-323-310q-35-33-81-33-49 0-83.5 34.5t-34.5 83.5q0 51 36 85l405 388q33 33 81 33z"/></svg></a>
</div>
<div class="comments">
<p class="share-heading">Comments:</p>
<div class="social-wrapper">
<a href="https://discuss.howtogeek.com/t/how-to-opt-out-of-targeted-ads-around-the-web/68417" class="discourse social-share">
<svg version="1.1" id="Layer_1" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" x="0px" y="0px" viewBox="0 0 1792 1792" style="enable-background:new 0 0 1792 1792;" xml:space="preserve"><path d="M1792,896c0,116-40,223.2-120,321.5s-188.7,176-326,233s-287.3,85.5-450,85.5c-46.7,0-95-2.7-145-8
		c-132,116.7-285.3,197.3-460,242c-32.7,9.3-70.7,16.7-114,22c-11.3,1.3-21.5-1.7-30.5-9s-14.8-17-17.5-29v-1c-2-2.7-2.2-6.7-0.5-12
		c1.7-5.3,2.3-8.7,2-10s1.2-4.5,4.5-9.5l6-9l7-8.5l8-9c4.7-5.3,15-16.8,31-34.5s27.5-30.3,34.5-38s17.3-20.8,31-39.5
		c13.7-18.7,24.5-35.7,32.5-51s17-35,27-59s18.7-49.3,26-76c-104.7-59.3-187.2-132.7-247.5-220S0,996,0,896
		c0-86.7,23.7-169.5,71-248.5S182,500.3,262,443s175.3-102.8,286-136.5S774.7,256,896,256c162.7,0,312.7,28.5,450,85.5
		s246,134.7,326,233S1792,780,1792,896z"/><rect x="711.5" y="591.9" class="st0" width="369" height="516.5"/><text transform="matrix(1 0 0 1 750 1100)" class="st1 st2 st3">1</text><polygon class="st0" points="520.9,688.7 629.7,688.7 629.7,688.7 520.9,688.7 "/></svg>
</a>
</div>
</div>
</div>
<div class='article-extras' style="">
<div class="author-info-box">
<p><b><a href="http://www.howtogeek.com/author/cameronsummerson/">Cameron Summerson</a></b> is a die-hard Android fan, Chicago Bulls fanatic, metalhead, and cyclist. When he's not pounding keys here at HTG, you can find him spending time with his wife and kids, spinning legs on the bike, chugging away on the 6-string, or being disappointed in the Bulls.</p>
</div>
<div class="publish-date">
<div class="author-twitter"><a href="https://twitter.com/Summerson" class="twitter-follow-button" data-show-count="false"></a></div>
</div>
</div>
</main><!-- #main -->
</div><!-- #primary -->
<style>#secondary{display:inline-block;float:left;max-width:370px;padding-left:30px;width:100%}#secondary .adSystem_ads{overflow:hidden}#secondary .adSystem_ads .g-page{min-height:105px}#secondary .did-you-know{font-size:13px;line-height:16px}#secondary .did-you-know p{margin-bottom:0}#secondary .did-you-know .top-bar{padding-top:10px;padding-bottom:10px}#secondary .dyk-content{padding:0 10px 10px 10px}#secondary .daily-tech-term .dtt-content h4{font-size:14px;font-weight:600;margin-top:0;margin-bottom:0}#secondary .daily-tech-term .dtt-content p{margin-top:0}#secondary .daily-tech-term .dtt-content{font-size:13px;line-height:16px;padding:10px}#secondary .sidebar-glossary .top-bar{margin-bottom:10px}#secondary .sidebar-glossary .sfpost{margin-bottom:20px}#secondary .sidebar-glossary .sfp2{display:inline-block;float:left;margin-right:10px}#secondary .sidebar-glossary .sfp3{font-size:14px;font-weight:600}#secondary .sidebar-glossary .sfp3 span{font-weight:600!important}#secondary #purch_Y_R_0_1{display:block;margin:0 auto;text-align:center}@media only screen and (max-width:1070px) and (min-width:768px){#primary{max-width:65%!important}#primary img{max-width:100%!important}#secondary{max-width:35%!important}#secondary .geek{display:none}#secondary .subscribe-text{padding-left:10px;width:100%}#secondary .social-icons{display:block}#secondary .social-icons a{display:block;width:100%}}</style>
<aside id="secondary" class="widget-area sidebar-article" role="complementary">
<div class="did-you-know">
<div class="top-bar">
<h4>Did You Know</h4>
</div>
<div class="dyk-content">
<p>M&amp;M candies got more colorful in 1995 when, via popular vote, the tan M&amp;M was replaced with the blue one.</p>
</div>
</div>
<div id='purch_Y_R_1_1'>
<script>if(window.outerWidth>=768||screen.width>=768){tmntag.cmd.push(function(){tmntag.adTag('purch_Y_R_1_1',false);});}</script>
</div>	<div style='clear:both'></div>
<div class="sidebar-glossary lazyloaddiv">
<div class="top-bar">
<h4>Best of How-To Geek</h4>
</div>
<div class="sfpost">
<div class="sfp2">
<a href='https://www.howtogeek.com/228180/10-quick-ways-to-speed-up-a-slow-mac/' class='title' rel='bookmark'><span><img src="https://www.howtogeek.com/thumbcache/60/40/27aadb8802acd703cfa9ef4b58b1a06a/wp-content/uploads/2015/09/xusing-a-macbook.jpg.pagespeed.gp+jp+jw+pj+ws+js+rj+rp+rw+ri+cp+md.ic.Ows4C-XjCp.jpg"/></span></a>
</div>
<div class="sfp3">
<a href='https://www.howtogeek.com/228180/10-quick-ways-to-speed-up-a-slow-mac/' class='title' rel='bookmark'>10 Quick Ways to Speed Up a Slow Mac</a>
</div>
<div style="clear:both;"></div>
</div>
<div class="sfpost">
<div class="sfp2">
<a href='https://www.howtogeek.com/338116/how-to-overclock-your-graphics-card-for-better-gaming-performance/' class='title' rel='bookmark'><span><img src="https://www.howtogeek.com/thumbcache/60/40/2b82deb6ab9b5c5d9fe435f682caa0db/wp-content/uploads/2018/01/ximg_5a4b2fed5e193.png.pagespeed.gp+jp+jw+pj+ws+js+rj+rp+rw+ri+cp+md.ic.tA9Kc4Eg38.jpg"/></span></a>
</div>
<div class="sfp3">
<a href='https://www.howtogeek.com/338116/how-to-overclock-your-graphics-card-for-better-gaming-performance/' class='title' rel='bookmark'>How to Overclock Your Graphics Card for Better Gaming Performance</a>
</div>
<div style="clear:both;"></div>
</div>
<div class="sfpost">
<div class="sfp2">
<a href='https://www.howtogeek.com/242428/whats-the-best-way-to-back-up-my-computer/' class='title' rel='bookmark'><span><img src="https://www.howtogeek.com/thumbcache/60/40/941d84a801a9b30f98abe3aebbdaa1b5/wp-content/uploads/2016/02/ximg_56bfe8d1f3492.jpg.pagespeed.gp+jp+jw+pj+ws+js+rj+rp+rw+ri+cp+md.ic._tFO0ZJaTn.jpg"/></span></a>
</div>
<div class="sfp3">
<a href='https://www.howtogeek.com/242428/whats-the-best-way-to-back-up-my-computer/' class='title' rel='bookmark'>What&#8217;s the Best Way to Back Up My Computer?</a>
</div>
<div style="clear:both;"></div>
</div>
<div class="sfpost">
<div class="sfp2">
<a href='https://www.howtogeek.com/175502/3-ways-to-make-steam-even-faster/' class='title' rel='bookmark'><span><img src="https://www.howtogeek.com/thumbcache/60/40/0ae0b4a489108d6629e9b7d88d306459/wp-content/uploads/2013/11/xsteam-engine-train.jpg.pagespeed.gp+jp+jw+pj+ws+js+rj+rp+rw+ri+cp+md.ic.zZJo6W2o28.jpg"/></span></a>
</div>
<div class="sfp3">
<a href='https://www.howtogeek.com/175502/3-ways-to-make-steam-even-faster/' class='title' rel='bookmark'>3 Ways to Make Steam Even Faster</a>
</div>
<div style="clear:both;"></div>
</div>
<div class="sfpost">
<div class="sfp2">
<a href='https://www.howtogeek.com/210597/clone-your-current-router-for-a-headache-free-router-upgrade/' class='title' rel='bookmark'><span><img src="https://www.howtogeek.com/thumbcache/60/40/260d6c27da308a7e2cd401998b9c263c/wp-content/uploads/2015/02/ximg_54ed1d35b4a74.jpg.pagespeed.gp+jp+jw+pj+ws+js+rj+rp+rw+ri+cp+md.ic.JZJynFQ6NK.jpg"/></span></a>
</div>
<div class="sfp3">
<a href='https://www.howtogeek.com/210597/clone-your-current-router-for-a-headache-free-router-upgrade/' class='title' rel='bookmark'>Clone Your Current Router for a Headache-Free Router Upgrade</a>
</div>
<div style="clear:both;"></div>
</div>
<div class="sfpost">
<div class="sfp2">
<a href='https://www.howtogeek.com/281849/dont-be-fooled-the-mac-app-store-is-full-of-scams/' class='title' rel='bookmark'><span><img src="https://www.howtogeek.com/thumbcache/60/40/b800179e0a0c82b9a4e5c992d90c6395/wp-content/uploads/2016/11/xmicrosoft-office-app-store.png.pagespeed.gp+jp+jw+pj+ws+js+rj+rp+rw+ri+cp+md.ic.xUUYL76glk.jpg"/></span></a>
</div>
<div class="sfp3">
<a href='https://www.howtogeek.com/281849/dont-be-fooled-the-mac-app-store-is-full-of-scams/' class='title' rel='bookmark'>Don&#8217;t Be Fooled: The Mac App Store Is Full of Scams</a>
</div>
<div style="clear:both;"></div>
</div>
<div class="sfpost">
<div class="sfp2">
<a href='https://www.howtogeek.com/218505/how-to-fax-a-document-from-your-smartphone/' class='title' rel='bookmark'><span><img src="https://www.howtogeek.com/thumbcache/60/40/668314e25072d23faed18b5951c730ed/wp-content/uploads/2015/05/xfax-machine.jpg.pagespeed.gp+jp+jw+pj+ws+js+rj+rp+rw+ri+cp+md.ic.MKw8NUW8M7.jpg"/></span></a>
</div>
<div class="sfp3">
<a href='https://www.howtogeek.com/218505/how-to-fax-a-document-from-your-smartphone/' class='title' rel='bookmark'>How to Fax a Document From Your Smartphone</a>
</div>
<div style="clear:both;"></div>
</div>
<div class="sfpost">
<div class="sfp2">
<a href='https://www.howtogeek.com/259644/nest-vs.-ecobee3-vs.-honeywell-lyric-which-smart-thermostat-should-you-buy/' class='title' rel='bookmark'><span><img src="https://www.howtogeek.com/thumbcache/60/40/dbc56a1e262202dc2209464db0ea7b6e/wp-content/uploads/2016/06/xsmart-thermostats-copy-650x300.jpg.pagespeed.gp+jp+jw+pj+ws+js+rj+rp+rw+ri+cp+md.ic.SWHvvZqMzW.jpg"/></span></a>
</div>
<div class="sfp3">
<a href='https://www.howtogeek.com/259644/nest-vs.-ecobee3-vs.-honeywell-lyric-which-smart-thermostat-should-you-buy/' class='title' rel='bookmark'>Nest vs. Ecobee3 vs. Honeywell Lyric: Which Smart Thermostat Should You Buy?</a>
</div>
<div style="clear:both;"></div>
</div>
<div class="sfpost">
<div class="sfp2">
<a href='https://www.howtogeek.com/249254/how-to-stop-windows-10-from-using-so-much-data/' class='title' rel='bookmark'><span><img src="https://www.howtogeek.com/thumbcache/60/40/ebc856673c4bd61d8e87d7430de955c7/wp-content/uploads/2016/04/ximg_57044f5b6b43b.png.pagespeed.gp+jp+jw+pj+ws+js+rj+rp+rw+ri+cp+md.ic.wjJVdCXmDO.jpg"/></span></a>
</div>
<div class="sfp3">
<a href='https://www.howtogeek.com/249254/how-to-stop-windows-10-from-using-so-much-data/' class='title' rel='bookmark'>How to Stop Windows 10 From Using So Much Data</a>
</div>
<div style="clear:both;"></div>
</div>
<div class="sfpost">
<div class="sfp2">
<a href='https://www.reviewgeek.com/1721/plex-vr-would-be-the-best-way-to-watch-movies-with-long-distance-friends-if-it-werent-vr/' class='title' rel='bookmark'><span><img src="https://www.reviewgeek.com/thumbcache/60/40/1ec0a1bc2c5cd3d5c1c0b5a39ad4a9d5/p/uploads/2018/01/c1420b57.jpg"/></span></a>
</div>
<div class="sfp3">
<a href='https://www.reviewgeek.com/1721/plex-vr-would-be-the-best-way-to-watch-movies-with-long-distance-friends-if-it-werent-vr/' class='title' rel='bookmark'>Plex VR Would Be the Best Way to Watch Movies With Long Distance Friends If It Weren&#8217;t VR</a>
</div>
<div style="clear:both;"></div>
</div>
</div>
<div id='purch_Y_S_0_1'>
<script>if(window.outerWidth>=768||screen.width>=768){tmntag.cmd.push(function(){tmntag.adTag('purch_Y_S_0_1',false);});}</script>
</div>	<div style='clear:both'></div>
<span class='float-anchor'></span>
<div id="floating-sidebar-area">
<div class="how-to-geek-follow">
<div class="email-subscribe">
<div class="geek">
<svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 253 253"><defs><style>.cls-1{fill:#fff}.cls-2{fill:#101010}.cls-3{fill:#fdc689}.cls-4{fill:#f9b66d}.cls-5{fill:#f9b56d}.cls-6{fill:#121111}.cls-7{fill:#07beec}.cls-8{fill:#9b0f11}.cls-9{fill:#fe0000}.cls-10{fill:#ec181d}.cls-11{fill:#ec191e}.cls-12{fill:#13fc01}.cls-13{fill:#d8986c}.cls-14{fill:#08beec}.cls-15{fill:#111010}</style></defs><g id="Layer_2" data-name="Layer 2"><g id="Layer_1-2" data-name="Layer 1"><path id="p2" class="cls-2" d="M120,7.12c14-1.21,28.05-.74,42.08-.7a65.65,65.65,0,0,1,29.28,7.17c4.21,2.25,9.7,3.27,12.15,7.81,2.83,5.46,5.11,11.38,5.44,17.58.14,10.29.2,20.58-.22,30.87,2.64,2.63,6.16,5.15,6.57,9.15-.79,9.74-6.95,17.74-10.76,26.43-3.63,7.48-5,16.11-10.28,22.74-2.46,3-6.76,3.16-9.75,5.14-2.08,6.74-3.54,13.82-7.27,19.91-3.18,5.15-8.32,8.65-13.46,11.61a149.37,149.37,0,0,1-29.31,12.72c-.17,10.93-.45,21.87,0,32.8,8.74-.17,17.81-2,26.31.91,6,2.72,9.33,9.27,10,15.58.9,8.79,1.95,17.6,4.22,26.16h-5.39c-1.87-10-2.22-20.3-5.16-30.1-5.86,2.6-8.83,9.36-15.11,11.31-7.5,2-15.38,2.37-22.76,4.91h-1.4A57.07,57.07,0,0,1,109,237c-6.29-2-11.23-7.22-18-7.94-8.13-.79-16.61-.5-24.22-4-3.45-1.19-7.6-3.74-11.07-1.27C46.36,230.65,41.25,241.86,39,253h-4c1.3-5.24,1.71-10.85,4.51-15.59,2.71-4.49,6.35-8.32,9.38-12.58,2.81-3.75,5.62-7.88,10-9.86,6.88-2.92,13.82-6,21.28-7.13,2.38-.33,4.86-1.24,6.26-3.31A61.85,61.85,0,0,0,97.72,177c-4.84-3.74-10.28-6.76-14.49-11.25a65.78,65.78,0,0,1-12.36-18.89c-3.89-9.33-3.37-19.71-2.65-29.58-2.69.19-5.42.72-8.11.24-2.92-.7-4.22-3.77-5.64-6.1-5.31-10.32-3.87-22.69-.13-33.29,2.48-7,3-15,8.06-20.79,3.42-3.17,8.48-2.19,12.73-2.38.39-6.08,0-12.57,2.89-18.14C80.3,32.66,83.4,29,85.91,25A26.45,26.45,0,0,1,97.64,14.54C104.69,11.09,112,7.73,120,7.12"/><path id="p3" class="cls-3" d="M95.62,38.23c8.93-1,18.17-1.66,27,.3,3.74.48,4.58,5.44,8.32,6.05,4.4.84,8.52,2.76,12.93,3.56,4-.09,8-.75,12-1.13,7.34-.66,13-6.17,20.06-7.71,2.08.14,3.92,1.26,5.95,1.68,2.1.1,4.12-.59,6.15-1q.54,4.41,1.12,8.81c1.88.48,3.75,1,5.62,1.5-5.54,11.19-15,19.59-22.38,29.5-8.25-5.47-18.33-9.95-28.4-7.54-5.89,1.75-8.1,8.07-10.88,12.9-.92.24-1.83.49-2.74.75-.44-3.15-.06-6.65-1.79-9.46-5.47-6.42-14.84-8.68-22.87-6.7-3.66.87-6.76,3.13-10.3,4.3-2.54-3.67-5.74-6.92-7.65-11,0-5.13,2.14-9.89,3.64-14.7,1.42-4.24,6.29-5.31,9.89-7a57.61,57.61,0,0,0-6.22,1.27,31.71,31.71,0,0,1,.51-4.34"/><path id="p4" class="cls-3" d="M190.05,69a100.52,100.52,0,0,1,7.16-8.52c-.63,8-3.28,15.62-4.28,23.55-.45,5.19-4.45,9-6.36,13.6-2.81,7.1-2.64,15.06-6,22-2,4.35-4.41,8.59-5.44,13.32-1.93,7.23-3.91,15.27-10.13,20.08a134.8,134.8,0,0,1-28.41,14.47c-9.51,3.57-19.75,1-29.59,1.63-5.7.58-10.51-3.24-14.77-6.49l-.33-1c1.91-5,.7-10.3-1.8-14.81-5.46-10.71-8-23-5.53-35,4.71,3.75,7.14,10.36,13.31,12.16,5.37,1.87,10.77-.75,15.9-2.15,4-7,9.67-13,12.62-20.53,1.49-3.81,2.73-8,6.21-10.55a36.9,36.9,0,0,1-.33,11.77c2.16,5.36,4.14,11.39,9.11,14.83,11.6,7.24,29.4,3,35.34-9.65,3.47-7.39,2.92-16.15-.14-23.58,4.33-5.21,9.33-9.82,13.44-15.21"/><path id="p5" class="cls-4" d="M65.89,65.92a14.55,14.55,0,0,1,3.65-3.73c5.23,2.92,6.24,9.38,6.07,14.83.27,3.23-1.23,6.19-3,8.79a92.65,92.65,0,0,1-4.11-9.88A14.22,14.22,0,0,0,65,78.24c1.14,4.82,1.84,9.77,3.48,14.45A39.9,39.9,0,0,0,73,97.32c-2,5.7-4.65,11.47-9.61,15.16-1.91-1.28-4.67-2-5.45-4.43-1.88-14.38-.25-29.84,8-42.13"/><path id="p6" class="cls-4" d="M84.13,65.18c3,3.52,6.14,7.15,7.23,11.75C89,82.3,85,87,83.91,92.84c-1.43,6.33-.05,12.78.68,19.09-2.46,11.91.07,24.24,5.53,35,2.5,4.51,3.71,9.85,1.8,14.81-8.8-6-14.21-16.23-15.76-26.65-1-17,.62-34.15,3.27-51,.78-6.45,1.83-13,4.7-18.88"/><path id="p7" class="cls-1" d="M107.31,74.52c6.11-2.15,14.41.83,16.08,7.52,1.7,9.38-1.43,19-6.29,26.93-3.46,5.44-9.93,10-16.65,8.38C90.19,115.13,84.77,102.27,89,93c3.67-8,9.81-15.39,18.27-18.48"/><path id="p8" class="cls-5" d="M197.84,88.73c1.31-5.34,3.18-11.83,9-13.73a19.37,19.37,0,0,1,1.1,9.6,40.48,40.48,0,0,0-10.14,4.13"/><path id="p9" class="cls-1" d="M147.3,78.48c5.75-2.1,12.08-.55,17.55,1.68,9.11,4.6,11.31,17.95,5.22,25.82-4.68,6-12.56,9.92-20.25,8.64-4.94-1.11-8.85-4.9-11.32-9.18-2.12-3.06-1.66-7-1.43-10.52.7-6.58,4-13.53,10.23-16.44"/><path id="p10" class="cls-2" d="M103.49,87.79a7.36,7.36,0,0,1,10.19,5.07c.41,3.58-.83,7.69-4.06,9.64a9.25,9.25,0,0,1-8.5-2.58c-3.52-3.43-1.93-10.11,2.37-12.13"/><path id="p11" class="cls-2" d="M150.39,88.48c4.58-3.3,11.68.95,11.25,6.48.45,5.87-7.3,9.76-11.87,6.27-4.74-2.69-4.11-10.41.62-12.75"/><path id="p12" class="cls-4" d="M197.2,104.79c2.91-5.24,3.57-11.89,8.58-15.79-1.51,8.14-6.57,15-9.11,22.76-1.88,5.15-3.07,11.46-8.38,14.27-.21-7.52.53-15.66,4.61-22.14l4.3.9"/><path id="p13" class="cls-6" d="M124.28,124.26c.81-1.68,3-1.31,4.54-1.63.69,1.78,2.24,4.72-.16,5.9-2.55,2-6.19-1.69-4.38-4.27"/><path id="p14" class="cls-2" d="M131,133c7.17-1,12.56-7,19.78-7.76,2.6.33,3.67,3.58,3.09,5.82-1.33,5.56-5.26,9.9-8.57,14.37-5.86,7.88-13.75,14.68-23.31,17.48-3,.93-7,.85-9.1-1.89-4.35-5.07-7.32-11.16-11.69-16.21-3.62-4.23-7-9-7.9-14.62,12.63.12,25,4.49,37.7,2.81"/><path id="p15" class="cls-1" d="M107.7,139.08c11.13,2.12,23,3,33.78-1.25-5.64,7.88-13.14,14.81-22.44,18-4-5.41-7.86-11-11.34-16.77"/><path id="p16" class="cls-3" d="M102.9,180.12c.81-2.16,2.46-4.64,5.09-4.42a59.83,59.83,0,0,1,20.09,3.39c.16,1.71.34,3.42.53,5.13l-2.29.3a143.08,143.08,0,0,0-.05,26.26c-5.33,1.59-11,1.31-16.21,3.42-6.62,1.89-13.58,1.87-20.31,3.23-.08-5.6,3.21-10.29,5.47-15.15,3.36-7.1,4.9-14.85,7.68-22.16"/><path id="p17" class="cls-7" d="M71.85,219.68A6,6,0,0,1,77,217.41c6.78.73,13.24,3.25,20,3.81,9.38.92,18.77-.55,28-2.38,10.07-1.84,20.2.62,30.26,1.29-1.67,2.83-3.27,6.18-6.57,7.41-7.52,3.06-15.78,3-23.67,4.37-3.63.54-7.28,1.6-11,1.12-4.63-1.31-8.17-4.86-12.65-6.51-7.49-2.88-15.66-2.38-23.5-3.37-2.4-.29-4.14-2.14-6-3.47"/><path id="p18" class="cls-8" d="M55.8,223.81c3.47-2.47,7.62.08,11.07,1.27,7.61,3.46,16.09,3.17,24.22,4,6.72.72,11.66,6,18,7.94a57.07,57.07,0,0,0,16.09,2.15c-.38,1.94-.75,3.88-1.25,5.79q-3.39.09-6.78.14h-1a351.39,351.39,0,0,0-38.38-11.67c-6.54-1.61-12.37-5-18.53-7.6-6.6,8-10.93,17.49-14.25,27.21H39c2.3-11.14,7.41-22.35,16.85-29.19"/><path id="p19" class="cls-8" d="M149.29,234.21c6.28-2,9.25-8.71,15.11-11.31,2.94,9.8,3.29,20.09,5.16,30.1H165.1c.94-3.92-.34-7.93-.49-11.88-.57-3.7-.25-7.65-1.84-11.11-1.76,1.48-3.48,3-5.35,4.36-7.91,4.49-17.1,6.24-26.11,6.25-1.61-.46-3.18-1-4.78-1.5,7.38-2.54,15.26-2.89,22.76-4.91"/><path id="p20" class="cls-9" d="M59.16,225.79c6.16,2.57,12,6,18.53,7.6a351.39,351.39,0,0,1,38.38,11.67c-2,2.6-3.86,5.34-5.89,7.94H73a47.94,47.94,0,0,0-5.33-2.86A37.22,37.22,0,0,0,61,248.88c-1.75.67-2.33,2.78-3.47,4.12H44.91c3.32-9.72,7.65-19.25,14.25-27.21"/><path id="p21" class="cls-10" d="M162.77,230c1.59,3.46,1.27,7.41,1.84,11.11.15,4,1.43,8,.49,11.88h-3.87a108.24,108.24,0,0,0-2-15.12,6.34,6.34,0,0,0-1.83-3.51c1.87-1.33,3.59-2.88,5.35-4.36"/><path id="p22" class="cls-9" d="M131.31,240.62c9,0,18.2-1.76,26.11-6.25a6.34,6.34,0,0,1,1.83,3.51,108.24,108.24,0,0,1,2,15.12h-8c-2.24-1.63-4.32-3.44-6.48-5.16a7.54,7.54,0,0,1-2.31-2.59,22.93,22.93,0,0,1-5.58-1.05l-.41.28a70.69,70.69,0,0,1-7.84-.07c.18-.95.55-2.84.74-3.79"/><path id="p23" class="cls-11" d="M125.13,239.13h1.4c1.6.48,3.17,1,4.78,1.5-.19,1-.56,2.84-.74,3.79-.71,2.9-1.53,5.77-2.49,8.59h-7.45a62,62,0,0,0,3.25-8.08c.5-1.91.87-3.85,1.25-5.79"/><path id="p24" class="cls-12" d="M128.08,253c1-2.82,1.78-5.69,2.49-8.59a70.69,70.69,0,0,0,7.84.07l-.08.21a69.89,69.89,0,0,1-3.44,8.31h-6.81"/><path id="p25" class="cls-5" d="M138.41,244.48l.41-.28a22.93,22.93,0,0,0,5.58,1.05,7.54,7.54,0,0,0,2.31,2.59c-1.14,1.74-2.26,3.49-3.5,5.16h-.94c.46-1.9.85-3.82,1.33-5.71-1.15-1.91-3.2-2.35-5.27-2.6l.08-.21"/><path id="p26" class="cls-13" d="M116.07,245.06h1c-1.14,2.66-2.24,5.35-3.54,7.94h-3.38c2-2.6,3.87-5.34,5.89-7.94"/><path id="p27" class="cls-14" d="M117.1,245.06q3.39,0,6.78-.14a62,62,0,0,1-3.25,8.08h-7.07c1.3-2.59,2.4-5.28,3.54-7.94"/><path id="p28" class="cls-7" d="M138.33,244.69c2.07.25,4.12.69,5.27,2.6-.48,1.89-.87,3.81-1.33,5.71h-7.38a69.89,69.89,0,0,0,3.44-8.31"/><path id="p29" class="cls-8" d="M57.5,253c1.14-1.34,1.72-3.45,3.47-4.12a37.22,37.22,0,0,1,6.69,1.26c-1.37,1-2.76,2-4.2,2.86h-6"/><path id="p30" class="cls-8" d="M146.71,247.84c2.16,1.72,4.24,3.53,6.48,5.16h-10c1.24-1.67,2.36-3.42,3.5-5.16"/><path id="p31" class="cls-15" d="M67.66,250.14A47.94,47.94,0,0,1,73,253H63.46c1.44-.9,2.83-1.87,4.2-2.86"/></g></g></svg>
</div>
<div class="subscribe-text">
<div class="top-bar">
<h4>Get the HTG Newsletter</h4>
</div>
<p>Join 100,000 other subscribers</p>
<form action="/em/subscribe" method="post">
<input type="hidden" name="list" value="weekday">
<input type="hidden" name="tr" value="footer">
<input type="text" name="email" id="ftemtxt" placeholder="Enter Your Email Here">
<input type="submit" id="ftemsub" value="Go">
</form>
</div>
<div style="clear: both"></div>
</div>
<div class="social-follows">
<div class="top-bar">
<h4>Follow How-To Geek</h4>
</div>
<div class="social-icons">
<a href="https://www.facebook.com/howtogeek" target="_blank">
<div class="facebook-like">
<svg width="25" height="25" viewBox="0 0 1792 1792" xmlns="http://www.w3.org/2000/svg"><path d="M1343 12v264h-157q-86 0-116 36t-30 108v189h293l-39 296h-254v759h-306v-759h-255v-296h255v-218q0-186 104-288.5t277-102.5q147 0 228 12z" fill="#fff"/></svg>
<p class="count">160k+</p>
</div>
</a>
<a href="https://twitter.com/intent/follow?screen_name=howtogeek" target="_blank">
<div class="twitter-follow">
<svg width="30" height="30" viewBox="0 0 1792 1792" xmlns="http://www.w3.org/2000/svg"><path d="M1684 408q-67 98-162 167 1 14 1 42 0 130-38 259.5t-115.5 248.5-184.5 210.5-258 146-323 54.5q-271 0-496-145 35 4 78 4 225 0 401-138-105-2-188-64.5t-114-159.5q33 5 61 5 43 0 85-11-112-23-185.5-111.5t-73.5-205.5v-4q68 38 146 41-66-44-105-115t-39-154q0-88 44-163 121 149 294.5 238.5t371.5 99.5q-8-38-8-74 0-134 94.5-228.5t228.5-94.5q140 0 236 102 109-21 205-78-37 115-142 178 93-10 186-50z" fill="#fff"/></svg>
<p class="count">50k+</p>
</div>
</a>
<a href="https://plus.google.com/+howtogeek" target="_blank">
<div class="gplus-like">
<svg width="30" height="30" viewBox="0 0 2304 1792" xmlns="http://www.w3.org/2000/svg"><path d="M1437 913q0 208-87 370.5t-248 254-369 91.5q-149 0-285-58t-234-156-156-234-58-285 58-285 156-234 234-156 285-58q286 0 491 192l-199 191q-117-113-292-113-123 0-227.5 62t-165.5 168.5-61 232.5 61 232.5 165.5 168.5 227.5 62q83 0 152.5-23t114.5-57.5 78.5-78.5 49-83 21.5-74h-416v-252h692q12 63 12 122zm867-122v210h-209v209h-210v-209h-209v-210h209v-209h210v209h209z" fill="#fff"/></svg>
<p class="count">90k+</p>
</div>
</a>
</div>
</div>
</div>
<div id='purch_Y_R_0_1'>
<script>if(window.outerWidth>=768||screen.width>=768){tmntag.cmd.push(function(){tmntag.adTag('purch_Y_R_0_1',false);});}</script>
</div>	<div style='clear:both'></div>
</div>
</aside><!-- #secondary -->
<div class="article-bottom">
<h3>More Articles You Might Like</h3>
<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- htg-below-article-content -->
<div class="htg-lazyload">
<ins class="adsbygoogle" style="display:block" data-ad-client="ca-pub-9173525300015284" data-ad-slot="8688851009" data-ad-format="autorelaxed"></ins>
</div>
<div id='purch_Y_L_0_1' style="padding-top:30px">
<script>if(window.outerWidth>=768||screen.width>=768){tmntag.cmd.push(function(){tmntag.adTag('purch_Y_L_0_1',false);});}</script>
</div>	<div style='clear:both'></div>
</div>
</div><!-- #content -->
<footer id="colophon" class="site-footer" role="contentinfo">
<div class="site-info">
<div class="footer-col first">
<div class="ftsection">ABOUT</div>
<div class="menu-footer-container"><ul id="menu-footer" class="menu"><li id="menu-item-314681" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-314681"><a href="https://www.howtogeek.com/about/">About Us</a></li>
<li id="menu-item-314683" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-314683"><a href="https://www.howtogeek.com/contact/">Contact Us</a></li>
<li id="menu-item-314684" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-314684"><a href="https://discuss.howtogeek.com/">Discussion Forum</a></li>
<li id="menu-item-330092" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-330092"><a href="https://www.reviewgeek.com">Review Geek</a></li>
<li id="menu-item-314685" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-314685"><a href="https://www.howtogeekpro.com">How-To Geek Pro</a></li>
<li id="menu-item-314686" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-314686"><a href="http://www.purch.com">Advertising</a></li>
<li id="menu-item-314687" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-314687"><a href="https://www.howtogeek.com/privacy-policy/">Privacy Policy</a></li>
<li id="menu-item-329744" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-329744"><a href="https://www.howtogeek.com/terms-of-use/">Terms of Use</a></li>
</ul></div>
</div>
<div class="footer-col second">
<div class="ftsection">GET ARTICLES BY EMAIL</div>
<p id="ftemp">Enter your email address to get our daily newsletter.</p>
<form action="/em/subscribe" method="post">
<input type="hidden" name="list" value="weekday">
<input type="hidden" name="tr" value="footer">
<input type="text" name="email" id="ftemtxt" value="Enter Your Email Here">
<input type="submit" id="ftemsub" value="Get Articles by Email">
</form>
</div>
<div class="footer-col third">
<div class="ftsection">FOLLOW US</div>
<ul class="ftsub">
<li class="icon icon-twitter"><a href="https://twitter.com/intent/user?original_referer=https://www.howtogeek.com&region=following&screen_name=howtogeek&tw_p=followbutton&variant=2.0">Twitter</a></li>
<li class="icon icon-facebook"><a href="http://facebook.com/howtogeek" rel="nofollow">Facebook</a></li>
</ul>
<ul class="ftsub">
<li class="icon icon-google-plus"><a href="http://plus.google.com/+howtogeek">Google+</a></li>
<li class="icon icon-feed"><a href="http://feeds.howtogeek.com/howtogeek">RSS Feed</a></li>
</ul>
</div>
<div class="disclaimer"><a href="/ethics">Disclaimer: Most of the pages on the internet include affiliate links, including some on this site.</a></div>
<div class="copyright">Copyright &copy; 2006-2018 How-To Geek, LLC&nbsp; All Rights Reserved</div>
</div><!-- .site-info -->
</footer><!-- #colophon -->
</div><!-- #page -->
<div id='out-of-page'>
<script>tmntag.cmd.push(function(){tmntag.adTag('out-of-page',false);});</script>
</div>
<div id='1x1'>
<script>tmntag.cmd.push(function(){tmntag.adTag('1x1',false);});</script>
</div>
<!-- Begin comScore Tag -->
<script>var _comscore=_comscore||[];_comscore.push({c1:"2",c2:"6035753"});(function(){var s=document.createElement("script"),el=document.getElementsByTagName("script")[0];s.async=true;s.src=(document.location.protocol=="https:"?"https://sb":"http://b")+".scorecardresearch.com/beacon.js";el.parentNode.insertBefore(s,el);})();</script>
<noscript>
<img src="http://b.scorecardresearch.com/p?c1=2&c2=6035753&cv=2.0&cj=1"/>
</noscript>
<!-- End comScore Tag -->
<script>(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)})(window,document,'script','//www.google-analytics.com/analytics.js','ga');ga('create','UA-1113647-1','howtogeek.com');ga('send','pageview');</script>
<!-- Quantcast Tag -->
<script type="text/javascript">var _qevents=_qevents||[];(function(){var elem=document.createElement('script');elem.src=(document.location.protocol=="https:"?"https://secure":"http://edge")+".quantserve.com/quant.js";elem.async=true;elem.type="text/javascript";var scpt=document.getElementsByTagName('script')[0];scpt.parentNode.insertBefore(elem,scpt);})();_qevents.push({qacct:"p-e1gWzoEHleH1I"});</script>
<noscript>
<div style="display:none;">
<img src="//pixel.quantserve.com/pixel/p-e1gWzoEHleH1I.gif" height="1" width="1" alt="Quantcast"/>
</div>
</noscript>
<!-- End Quantcast tag -->
<script type='text/javascript'>document.write('<img src="/wp-content/uploads/px/341487/blank.gif?1517839088" alt="" id="htgstats" style="display:none" />');</script>
<script>!function(){function e(){for(var e=this;-1===e.className.indexOf("nav-menu");)"li"===e.tagName.toLowerCase()&&(-1!==e.className.indexOf("focus")?e.className=e.className.replace(" focus",""):e.className+=" focus"),e=e.parentElement}var a,t,s,n,i,l;if((a=document.getElementById("site-navigation"))&&void 0!==(t=a.getElementsByTagName("button")[0]))if(void 0!==(s=a.getElementsByTagName("ul")[0])){for(s.setAttribute("aria-expanded","false"),-1===s.className.indexOf("nav-menu")&&(s.className+=" nav-menu"),t.onclick=function(){-1!==a.className.indexOf("toggled")?(a.className=a.className.replace(" toggled",""),t.setAttribute("aria-expanded","false"),s.setAttribute("aria-expanded","false")):(a.className+=" toggled",t.setAttribute("aria-expanded","true"),s.setAttribute("aria-expanded","true"))},i=0,l=(n=s.getElementsByTagName("a")).length;i<l;i++)n[i].addEventListener("focus",e,!0),n[i].addEventListener("blur",e,!0);!function(e){var a,t,s=e.querySelectorAll(".menu-item-has-children > a, .page_item_has_children > a");if("ontouchstart"in window)for(a=function(e){var a,t=this.parentNode;if(t.classList.contains("focus"))t.classList.remove("focus");else{for(e.preventDefault(),a=0;a<t.parentNode.children.length;++a)t!==t.parentNode.children[a]&&t.parentNode.children[a].classList.remove("focus");t.classList.add("focus")}},t=0;t<s.length;++t)s[t].addEventListener("touchstart",a,!1)}(a)}else t.style.display="none"}();/(trident|msie)/i.test(navigator.userAgent)&&document.getElementById&&window.addEventListener&&window.addEventListener("hashchange",function(){var t,e=location.hash.substring(1);/^[A-z0-9_-]+$/.test(e)&&(t=document.getElementById(e))&&(/^(?:a|select|input|button|textarea)$/i.test(t.tagName)||(t.tabIndex=-1),t.focus())},!1);</script>
</body>
</html>
