SEARCH

The How-To Geek Forums Have Migrated to Discourse

How-To Geek Forums / Windows 7

Your current security settings do not allow this action

(5 posts)
  • Started 3 years ago by lrng
  • Latest reply from Veegertx
  • Topic Viewed 3373 times

lrng
Posts: 22

Im trying to play a swf file in windows 7 but i keep getting this message you current security settings do not allow this action.
it works fine on desktop running xp on it. But in windows 7 it only plays with internet explorer

Posted 3 years ago
Top
 
fooBar
Posts: 219

Is this on the internet? or a file on your computer? Are you running AV/firewall?

To deduce the cause of your issue. disable your AV/firewall and try it again. Disable the windows firewall then try. Try running it as administrator.
Once you have found the source of the problem you can find a solution or a work around.

Posted 3 years ago
Top
 
lrng
Posts: 22

Thanks foobar i tried disabling AV/firewall it did not work . Its a file in my computer like i said it works fine in my xp.
but i need it in my wnd7

Posted 3 years ago
Top
 
lrng
Posts: 22

Forgot to mention im the admin.

Posted 3 years ago
Top
 
Veegertx
Posts: 376

When I seen this I realized I still had several of those laying around in my backup folder like Copter.swf, miniputt.swf, Eggs.swf, tetka.swf.
So I went to try them and they wouldn't work. I have Firefox so I right click on one and chose 'Open With' and browsed to Firefox in program Files.
I do have the Shockwave Flash Addon 10.1 r102 and there is an update to Adobe Flash Player 10.2.152.26 but it will start warning you about running these. I just click OK

Posted 3 years ago
Top
 



Topic Closed

This topic has been closed to new replies.