SEARCH

The How-To Geek Forums Have Migrated to Discourse

How-To Geek Forums / Geek Stuff

Yes, Changes are in progress.

(55 posts)
  • Started 6 years ago by The Geek
  • Latest reply from jack7h3r1pp3r
  • Topic Viewed 3129 times

jack7h3r1pp3r
jack7h3r1pp3r
Posts: 2815

i just noticed that the post box was really small and not very centered. not really a problem but kinda wierd.

Posted 6 years ago
Top
 
thegeek
The Geek
Posts: 2059

@whs: Yeah, one of the things I wanted with this design was to have a consistent logo/header, instead of geeks of varying sizes as you go through the site... it was inconsistent before which made it difficult to nicely add something like a site-wide login/logout link (or some of the new upcoming features)

@jack:
Yes, the post box should not be so small... I'm not sure what I screwed up in the stylesheet, but I'll have it fixed soon.

Posted 6 years ago
Top
 
whs
whs
Posts: 17584

Here is another little problem: I like to use my Opera for the Forum, but I run into a little snag there. I posted the problem on the Opera Forum, but despite 53 viewings, nobody seems to know how to fix it. Anybody have an idea what that could be. Here is what I had posted on the Opera Forum:
"A Forum that I visit often (howtogeek.com) highlights all the threads that I have not yet looked at in blue. When I viewed the thread, it turns to black - at least that's how it works on IE. With Opera, it does not work. The threads stay blue. Am I missing a setting? Thanks for the answers."

Posted 6 years ago
Top
 
thegeek
The Geek
Posts: 2059

Do you have a custom font style set in Opera? That could override the default handling... You can look in Preferences \ Advanced \ Content \ Style Options \ Presentation Modes for the "My fonts and colors" checkbox... and you can set the fonts in Preferences \ Advanced \ Fonts.

It works correctly for me in Opera.

Posted 6 years ago
Top
 
whs
whs
Posts: 17584

Thank you for the advice. But there is no special setting at all. I tried all permutations without success. Must be something else. But don't worry. I can always stay with my good old IE. My Opera is plain vanilla. I never changed anything.

Posted 6 years ago
Top
 
thegeek
The Geek
Posts: 2059

What version of Opera are you using? I'll make sure that I do more testing in Opera from now on, knowing that it's actually being used =)

Anytime I make any design change, I end up having to test in IE6, IE7, FF2, FF3, Opera and Safari. I haven't even tested the new design in IE8 yet...

Posted 6 years ago
Top
 
whs
whs
Posts: 17584

My Opera is 9.27

Posted 6 years ago
Top
 
jd2066
jd2066
Posts: 3814

I have the same version of Opera for testing things.
I see the same thing.
The link does not turn black when you go back but if you go back and hit the reload button the link will go black.

Posted 6 years ago
Top
 
thegeek
The Geek
Posts: 2059

Sure enough, I see the same problem now as well.

Works fine in Opera 9.5, but not in 9.27. I also figured out the problem, just have to figure out the solution.

Posted 6 years ago
Top
 
jd2066
jd2066
Posts: 3814

Just wondering, what is the problem?

Posted 6 years ago
Top
 
thegeek
The Geek
Posts: 2059

In opera the ?replies=x is missing on the end of the link for some reason. It's used to allow the browser to track which posts you've read, because if there's a new reply then the number is incremented and the browser knows that it hasn't been there, so it uses a different color for styling. Opera 9.27 seems to be triggering something that makes it not show up... I'm guessing there's something that opera does differently to make it not work right, but I'll have to trace through and figure it out.

Posted 6 years ago
Top
 
whs
whs
Posts: 17584

Wouldn't it be easiest if I just got 9.5 - that seems to be the more recent release anyhow?

Posted 6 years ago
Top
 
thegeek
The Geek
Posts: 2059

9.5 is quite a lot better, I'd recommend it. I still need to fix the problem for other people, it'll just be a lower priority now =)

Higher priority is to fix the profile edit page... not sure what broke there, but I need to fix it.

Posted 6 years ago
Top
 
jd2066
jd2066
Posts: 3814

@whs: Maybe though it appears that 9.27 is the latest stable version of Opera and 9.5 is a beta version at the moment.

Posted 6 years ago
Top
 
whs
whs
Posts: 17584

Thanks Geek and jd. I got 9.5 and it works. I know it's a Beta but if it crashes I can always reinstall 9.27. This data processing is a drag! I wish I had become a gardener. Old Chinese proverb:
- If you want to happy for a week, slaughter a pig
- If you want to be happy for a year, marry a woman
- If you want to be happy a whole life, become a gardener

Posted 6 years ago
Top
 
thegeek
The Geek
Posts: 2059

Great proverb!

I found 9.5 to be a whole lot faster, and works better with a lot of sites.

Posted 6 years ago
Top
 
thegeek
The Geek
Posts: 2059

fyi, I think I've fixed the problem with the avatars jumping all around, as well as the scaling issues in FF2.

You might notice I've also added a Quick Links drop-down box for quick access to various functions from any page under the forum. It's a nice way to go directly from a topic to a different forum or view.

Posted 6 years ago
Top
 
Budohorseman
Budohorseman
Posts: 847

Like the Quick Links, very sweet. I do have one small request, add a link to My Favorites under Views.

Posted 6 years ago
Top
 
thegeek
The Geek
Posts: 2059

You must be one of the only people using that feature... I'm planning on doing some major upgrades to that whole feature, because I think it has a lot of potential.

Posted 6 years ago
Top
 
Budohorseman
Budohorseman
Posts: 847

I use it when I get involved in a post so it's easier to keep track of, especially when changing from the home to work pc's, or when it's time to follow up the next day and the board is all unread messages.

Posted 6 years ago
Top
 



Topic Closed

This topic has been closed to new replies.

Enter Your Email Here to Get Access for Free:

Go check your email!