SEARCH

The How-To Geek Forums Have Migrated to Discourse

How-To Geek Forums / Windows 7

Yellow sign icon on the net connection

(15 posts)
  • Started 4 years ago by MEDO
  • Latest reply from Aguro
  • Topic Viewed 4976 times

MEDO
Posts: 14

There is problem that ( a yellow mark icon on the Internet), there are solutions to many sites, but it is not working, so I am waiting for an answer you and thank you very much

Posted 4 years ago
Top
 
ispalten
ispalten
Posts: 6259

More info please? What type of connection? What does IPCONFIG /ALL return from a COMMAND PROMPT? When you RIGHT MOUSE BUTTON on the yellow icon, what shows?

Irv S.

Posted 4 years ago
Top
 
MEDO
Posts: 14

type connection is dsl
When you RIGHT MOUSE BUTTON on the yellow icon, what shows?

i wait your answer
Regards
MR. Medo

Posted 4 years ago
Top
 
Aguro
Aguro
Posts: 274

Can you use that ipconfig/all
windows key + R and then in box type cmd and then type ipconfig/all

Posted 4 years ago
Top
 
MEDO
Posts: 14

i will try and tell you with answer after 1 hour to return to my home

Posted 4 years ago
Top
 
ispalten
ispalten
Posts: 6259

What happens and shows when you use the Troubleshooter from the icon context menu?

I suspect you do not have the correct Gateway set though... especially if you IP Address shows as 192.168.1.245. This is the one Windows gives out when it can't make a connection. Generally due to a faulty network setup or your modem/router refused connection.

Irv S.

Posted 4 years ago
Top
 
MEDO
Posts: 14

apply for Mr. Aguro
picture of problem here

and Can you use that ipconfig/all
yes i can and this picture show that

================================================================================================
and apply for ispalten
what should i do ???

Posted 4 years ago
Top
 
ispalten
ispalten
Posts: 6259

What is the desired ROUTER settings you are using, make and model? If only DSL, can you verify that the Gateway address should be 192.168.1.254? It usually is 192.168.1.1, the address of the router.

Mine :

----------------
C:\Users\Irv>ipconfig /all

Windows IP Configuration

Host Name . . . . . . . . . . . . : Irv-XPS435
Primary Dns Suffix . . . . . . . :
Node Type . . . . . . . . . . . . : Hybrid
IP Routing Enabled. . . . . . . . : No
WINS Proxy Enabled. . . . . . . . : No
DNS Suffix Search List. . . . . . : cfl.rr.com

Ethernet adapter Network Bridge:

Connection-specific DNS Suffix . : cfl.rr.com
Description . . . . . . . . . . . : MAC Bridge Miniport
Physical Address. . . . . . . . . : 02-23-AE-E6-D1-EF
DHCP Enabled. . . . . . . . . . . : Yes
Autoconfiguration Enabled . . . . : Yes
Link-local IPv6 Address . . . . . : fe80::704d:592a:4da5:6bcb%15(Preferred)
IPv4 Address. . . . . . . . . . . : 192.168.1.100(Preferred)
Subnet Mask . . . . . . . . . . . : 255.255.255.0
Lease Obtained. . . . . . . . . . : Friday, July 16, 2010 6:58:06 AM
Lease Expires . . . . . . . . . . : Saturday, July 17, 2010 6:58:06 AM
Default Gateway . . . . . . . . . : 192.168.1.1
DHCP Server . . . . . . . . . . . : 192.168.1.1
DHCPv6 IAID . . . . . . . . . . . : 403308583
DHCPv6 Client DUID. . . . . . . . : 00-01-00-01-11-93-60-21-00-23-AE-E6-CD-D2

DNS Servers . . . . . . . . . . . : 65.32.5.111
65.32.5.112
NetBIOS over Tcpip. . . . . . . . : Enabled
-------------

Also your DNS server is not being set to the true DNS?

Was this every working before? Did you change any settings?

Irv S.

Posted 4 years ago
Top
 
MEDO
Posts: 14

i not change my setting
so what should i do now ??
i wait you
regards for your efforts
Mr . medo

Posted 4 years ago
Top
 
ispalten
ispalten
Posts: 6259

Please answer my questions from above. All you said was you didn't change anything? I had other questions I asked.

Irv S.

Posted 4 years ago
Top
 
Aguro
Aguro
Posts: 274

Shouldnt your default gateway and DHCP be 192.168.1.1 ? I mean its the bydefault configuration unless you have altered it by yourself
your dns address and default gateway are same 192.168.1.254, did you do this manually? for now can you change your dns and default gateway and check wheter it works now or not BUT BEFORE THAT SAVE THIS SETTING

in control pannel go to Network and Internet and then go to the Network and Sharing Center then Change adapter settings > Right-click on Local Area Connection and click on Properties > Click Internet Protocol Version 4 (TCP/IPv4) and then click on Properties >

then tick use the following ip address
192.168.1.64
255.255.255.0
192.168.1.1

and am changing DNS for now (you can remove it later if you want. Its of open dns)
tick use the following dns server
208.67.222.222
208.67.220.220

is it working fine now?

Posted 4 years ago
Top
 
ispalten
ispalten
Posts: 6259

Aguro, some routers DO use that address, see here --> http://192-168-1-254.org/ and here --> http://compnetworking.about.co.....254-d.htm.

This is why I asked some questions, I can tell more if I knew the router used...

DNS is wrong in any case probably. I'd also what to know if he can PING the router even.

Irv S.

Posted 4 years ago
Top
 
Aguro
Aguro
Posts: 274

I came to know about this After i posted this, at that time i didnt know that (I read that @ night). Moreover i never saw this as default one in any computer till now and the same one for dns

so what you think about changing that dns? The one I mentioned was of open dns. Agree with ping request

second one is a redirect of http://compnetworking.about.co.....=true&
I'll read more thx for links

Posted 4 years ago
Top
 
ispalten
ispalten
Posts: 6259

Aguro, if the router is serving as the Dynamic DNS, then his address is correct. This is done if the router supports DDNS actually, that is using a place like TZO that you send a message to with your IP address and then it will allow anyone to connect to you with youruserid@tzo.com (see http://www.tzo.com/) or DYNDNS (http://www.dyndns.com/). Not everyone gets a fixed IP address, most cable users do not (business accounts do) but DSL users do. Makes it hard for you to set up a web or FTP site as the address can change, so services like the above get around that by routing a request through them to you as you give them your IP Address on every boot.

Irv S.

Posted 4 years ago
Top
 
Aguro
Aguro
Posts: 274

Wow that was of great help Thanks a million Irv S. I'll study more about it, it cleared my misconception thanks again

Posted 4 years ago
Top
 



Topic Closed

This topic has been closed to new replies.