SEARCH

The How-To Geek Forums Have Migrated to Discourse

How-To Geek Forums / Microsoft Office

(Solved) - word documents open blank

(5 posts)
  • Started 4 years ago by albertward
  • Latest reply from vistamike
  • Topic Viewed 14302 times

albertward
Posts: 32

Maybe this question was raised before but as I am new to this forum, I need some advice. Hi from South Africa!
Some time ago I installed office 2007 and everything worked fine. I had 2003. Lately, when I want to open an existing word document, the bloomen thing just opens blank, not even a blank page. Then I have to go the whole route to open it manually. Goodness why doesn't things just want to work the way they are designed? I sometimes experience the same problem with outlook. When a file is attached especially a word document, it tells me that the file could not be found, but when clicking again on it, it opens it. I have reinstalled windows xp(repair) and office 2007 and even reinstalled office 2003, but to no avail. Could you guys help? And please I am not as good at computers as you guys are so please explain whatever help there is in layman's language!
Albert

Posted 4 years ago
Top
 
Santo
Santo
Posts: 1288

Office 2003 and 2007 should not be installed in the same computer. This is known to be causing many compatibility issues. Office 2007 is capable of opening files created in Office 2003. It is recommended to remove Office 2003 from the computer.

Posted 4 years ago
Top
 
raphoenix
raphoenix
Posts: 14920

ADDED:

MUST use this MS tool when Removing Office 2003.
http://office.microsoft.com/en.....71033.aspx

Regards,
Rick P.

Posted 4 years ago
Top
 
albertward
Posts: 32

Thanks, I uninstall both office 2003 and 2007, did a system cleanup, did a windows xp repair, reinstalled office 2007 and all systems go!

Thanx for the help
Albert

Posted 4 years ago
Top
 
vistamike
vistamike
Posts: 10945

Not only but also,

To run MS Office 2003 and 2007 on the same PC
Install 2003 first then 2007.
1. Close all instances of Word
2. Click Start and then click Run.
3. In the Run dialog box, type regedit and then click OK.
4. Select the following registry key:

HKEY_CURRENT_USER\Software\Microsoft\Office\11.0\Word\Options

5. On the Edit menu, point to New, and then click DWORD Value.
6. Type NoReReg for the name of the new value.
7. Double-click the NoReReg value.
8. In the Edit DWORD Value dialog box, change the value to 1 and then click OK.
9. Quit Registry Editor and then start Word normally.

Press Windows Key+R (start/run) and paste this text:

reg add HKCU\Software\Microsoft\Office\11.0\Word\Options /v NoReReg /t REG_DWORD /d 1

Credit to the site I saw this some time back!
Works for me. (vista and 7)

Mike

Posted 4 years ago
Top
 



Topic Closed

This topic has been closed to new replies.

Enter Your Email Here to Get Access for Free:

Go check your email!