SEARCH

The How-To Geek Forums Have Migrated to Discourse

How-To Geek Forums / Microsoft Office

(Solved) - word 2007 clipboard popup

(4 posts)
  • Started 6 years ago by bg
  • Latest reply from CapitolaGeek
  • Topic Viewed 3561 times

bg
bg
Posts: 69

here we go again. i have looked everywhere and cannot find how to disable the clipboard that pops up sometime when you are typing in word 2007.

Posted 6 years ago
Top
 
jd2066
jd2066
Posts: 3814

What do you mean by "Clipboard popup"? What is on it?

Posted 6 years ago
Top
 
mysticgeek
Posts: 0

@bg:

On the HOME tab Click on the Clipboard so it comes up then you will see an Options button near the bottom. Click that and select "Collect Without Showing Office Clipboard". Hope that helps!

Posted 6 years ago
Top
 
CapitolaGeek
CapitolaGeek
Posts: 1

Mysticgeek's solution did mot make sense to me at first. You have to actually open up the clipboard by clicking the arrow at the bottom right of the Clipboard tab, which opens up a side panel on the left. The Options button is at the bottom of the panel.

Posted 6 years ago
Top
 



Topic Closed

This topic has been closed to new replies.