SEARCH

The How-To Geek Forums Have Migrated to Discourse

How-To Geek Forums / Windows 7

wireless router verizon model gt784wnv

(4 posts)
  • Started 1 year ago by bubbatie1
  • Latest reply from bubbatie1
  • Topic Viewed 799 times

bubbatie1
Posts: 1322

ok so here's a dilema im having .............new comp new "wireless router from verizon. . christmas day set up comp got wireless modem no disk in box btw, out of box plugged it in copied passcode & whamo im online surfing loving it (upgraded from vista to win 7 ). now here is where the fun starts walked away comp went to sleep came back an hour later & was disconnected (network) hmmmmmmm reset router by shutting it of everythink ok again until it falls asleep then i get disconnected again . any idea's guys ??????

Posted 1 year ago
Top
 
G41M
Posts: 902

I am assuming you are connected via wifi. Go to your wireless adapter's Properties in Device Manager and under Power Management tab, uncheck "Allow the computer to turn off this device to save power".

Posted 1 year ago
Top
 
bubbatie1
Posts: 1322

ok gm did that already with the aeros card . still diddnt work that is what hp told me to do also (thinking it was a computer setting).

called verizon they ticked & reset a few things ..............still no go

last night after posting went into device mgr unticked the same on lan card. got up this morning , so far so good !

Posted 1 year ago
Top
 
bubbatie1
Posts: 1322

no go still losing connection know its modem as other devices in house loose connection too

Posted 1 year ago
Top
 



Topic Closed

This topic has been closed to new replies.