SEARCH

The How-To Geek Forums Have Migrated to Discourse

How-To Geek Forums / Windows Vista

Wireless printer loses signal from Netgear gateway

(15 posts)
  • Started 1 year ago by alamiss
  • Latest reply from alamiss
  • Topic Viewed 1201 times

alamiss
Posts: 76

Canon MG 8120 wireless printer loses signal from new Netgear B90 7550 router. The signal is sporadic. Sometimes O.K., sometimes have to set up again, and sometimes printing will start several minutes later. I used the push buton WPS security set up after entering the SSID and security key. It was an easy set up. I didn't use the PIN code set up because I didn't know what the printer PIN code was or where to find it. My laptop upstairs has a good steady signal. Just the printer (4 feet away) is the problem. Do I have the proper security settings in the printer?

Thanks in advance for responding. Let me know if I'm in the wrong forum here.

Ray

Posted 1 year ago
Top
 
G41M
Posts: 902

Make sure there are no source of interference between/near the router and the wireless printer like cordless phone, etc.

Posted 1 year ago
Top
 
alamiss
Posts: 76

Thanks G41M. There are no cordless phones in the room. But, just now my wife was trying to print from the laptop upstairs and the printer in question would not print. I powered down the printer and right back up, and it printed very quickly. Apparently something is confusing the printer. I'll run thru the security settings in the printer again and see what I can come up with.

Ray

Posted 1 year ago
Top
 
oldgeezer
Posts: 211

If it's only 4 feet away from the router then you would be better off connecting the printer to it using the ethernet port and forget the wireless side, let the router do that bit.

Posted 1 year ago
Top
 
alamiss
Posts: 76

Yes, I could do that but I don't give up that easy, and that's just one more cord to get in the way.

Thanks

Ray

Posted 1 year ago
Top
 
alamiss
Posts: 76

Thanks for the replies.

I went into "device user settings", "read/write attributes" on the Canon MG 8120 printer and chose "writable from LAN PC", then O.K.'d "can not access memory card from USB connected PC". I've had no more sporadic signal losses.

Ray

Posted 1 year ago
Top
 
alamiss
Posts: 76

I need to re-open this subject. I thought it was solved, but I have to power the printer down quite freqeuently after it goes to sleep to get it to print wirelessly. It is only 4 feet from the desktoop PC and the Netgear router. It works fine except for the "going to sleep and not waking up thing". I print from upstairs on a lasptop and from my workshop desktop PC with no problems s long as thne signal is not lost asfter it sleeps. a quick power down and up
(about 20 seckl) always gets it to receive the previous print signal.

Ray

Posted 1 year ago
Top
 
alamiss
Posts: 76

More info. The printer is a Canon Pixma MG8120B.

Ray

Posted 1 year ago
Top
 
G41M
Posts: 902

Normally, printers go to sleep to conserve energy (eco-friendly) and should wake up if a print request is received but your printer looks somewhat in "deep slumber" which is really odd. Try to go Canon site and see if there Is an update for your printer model firmware and update it. If your firmware is up-to-date, you can try pinging the (ip address) printer and hope it wakes up before printing. This will save you time and energy going downstairs to physically wake the printer. Or, if there is setup to disable sleep mode in the printer, disable it.

Posted 1 year ago
Top
 
alamiss
Posts: 76

No means of completely disabling the sleep mode. Could not find the IP address of printer. Where should I look? It's not in any of the info on the printer itself, settings, LAN settings, etc. I did install the latest firmware, but it still appears to be sleeping through it's wake up call.

Ray

Posted 1 year ago
Top
 
G41M
Posts: 902

From the manual. To check the IP address of the machine, use the up/down arrow head button to display Setup on the HOME screen and touch the right FUNCTION button, then using the arrow head and OK buttons, select Device settings > LAN settings > Confirm LAN settings > WLAN setting list or LAN setting list to check IP address.

Posted 1 year ago
Top
 
alamiss
Posts: 76

Thanks. Never could see it, but had an option to print all LAN info. I'll send the IP address next time it doesn't "wake up". This (doesn't wake up and print)only happens when it has been inactive long enough to sleep, and doesn't happen every time under those conditions.

Ray

Posted 1 year ago
Top
 
alamiss
Posts: 76

Tried pinging the printer IP address, and nothing happened. The only way I've got it to wale up thus far is to give it a quick power down and up. The printer signal shows strong on all three of my computers. One is all the way accross the house in a shop. Let me do a little more work on this tod determine if it's related to the print from a particular computer.

Thanks for the repies

Ray

Posted 1 year ago
Top
 
CompWiz
Posts: 864

alamiss, perhaps a firmware update will resolve it as G41M mentioned.

Posted 1 year ago
Top
 
alamiss
Posts: 76

I forgot to mention. I did upgrade the firmware to the latest versiion the other day with no help.

Ray

Posted 1 year ago
Top
 



Topic Closed

This topic has been closed to new replies.