SEARCH

The How-To Geek Forums Have Migrated to Discourse

How-To Geek Forums / Windows XP

Wireless connection won't connect on one home computer

(19 posts)
  • Started 5 years ago by carvedeggshells
  • Latest reply from InDiSent
  • Topic Viewed 51430 times

carvedeggshells
Posts: 39

I have a Dell Inspiron laptop running Windows XP home edition. When I first received it I could not get the WIFI to connect to my DSL modem network at home. I went through every step Microsoft had on the knowledge base help, tried to configure with Windows controlling it, with the card utility to control it..and nothing happens except the continual cannot connect. I have 3 other computers at home, various manufacturers, and all others connect with no problem. I am using a Westell DSL router.
I took the DELL computer to work, started it up and it recognized the wireless connection at work and connected without a single problem..so I know the WIFI is working.
I have reset the modem, and restarted the computer..still no luck. It says wireless network is available and when I try to connect, it won't do it. I have also tried to set up a new connection using the utility for the WIFI card, and whenever I click on the wireless network in range it says this network is already configured. Can I get rid of the configuration somehow and start fresh?? Also, the wireless connection is called wireless connection 2. I don't have a wireless connection 1. LOL How can I start fresh here and get any left over junk out of the way?
If anyone has some ideas, I would sure appreciate it.
Tina B.

Posted 5 years ago
Top
 
InDiSent
InDiSent
Posts: 1084

I friend of mine had the same issue. It turned out that her wireless card had an IP assigned and that is why she could not connect. Either the IP was already taken or it was not on the range of IPs for her home network. Go into network conenctions > right click the wireless network conenction > choose properties > scroll down to tcp/ip and highlight it > click properties > make sure it is set to obtain IP address automatically and obtain dns server automatically. Let us know if that helps.

Posted 5 years ago
Top
 
carvedeggshells
Posts: 39

Thanks for the response. I have checked that several times and it is set to gather the info automatically.
Tina B.

Posted 5 years ago
Top
 
InDiSent
InDiSent
Posts: 1084

Ok, try this. Her computer was doing the same thing and even though it was set to automatically get an IP it was still trying to get a specific IP. I don't know how that happened, but it did. Go in and assign the wireless connection a specific IP address in your routers range, do the same for the dns server too. See if that works.

Let us know if you need help doing that.

Posted 5 years ago
Top
 
carvedeggshells
Posts: 39

Hi,
sorry so late responding here. Been busy with an issue of the ICS service and windows firewall not working. That's working now. But the connection still isn't. Can you explain what you mean by assigning an IP addy in my routers "range"? I have no clue how to do that, so I'm going to need a step by step on this if you have the time. I'd sure like to give that a try, as a back up for later use too.
I don't know how to assign the DNS server either. I have all the numbers here that my router uses, but the IP addy has me stumped. Aren't those individual to each computer?
Thanks a bunch.
Tina B.

Posted 5 years ago
Top
 
InDiSent
InDiSent
Posts: 1084

Sure, that's not a problem. DO you know what your router's IP address is? Usually something like 192.168.1.1
Do you have any other computers connected to the router? What are their IP's? Usually something like 192.168.1.2, 192.168.1.3 etc, etc

You want to know all of that so that you don't give the laptop an IP that is already taken. Also, what brand and model of router are you using?

To tell the laptop to ask for a specific IP address do the following:

Start > Network Connections > Right click the Wireless Connection > Properties > Scroll down to Internet Protocol (TCP/IP) > highlight it and choose properties.

Check the radio button that says use the following IP address > Enter an ip address for your Laptop, ex- 192.168.1.5 > subnet mask should be something like 255.255.255.0 , You can confirm that in your routers configuration page > Default Gateway is the router's IP address, ex- 192.168.1.1

Also, check the radio button that says use the following dns server addresses. Your ISP should have their DNS servers listed on their help site somewhere. You do not have to use theirs, you can use any one you want. I posted two here for you to make life easy.

Preferred DNS Server - 4.2.2.4
Alternate DNS Server - 4.2.2.5

Click OK when you are done and try to connect to your wireless network again. Let us know how this works for ya.

Posted 5 years ago
Top
 
NetworkMeUp
NetworkMeUp
Posts: 1

Most software firewalls have settings that let you set up a trusted range or trusted zone.

a) Find the IP address of a router or computer on your Network (you can see the IP address on the details tab from the Network Map). The most common IP addresses are 192.168.0.x for x between 1 and 254.

b) Set the trusted range based on your IP address. The first three numbers should stay the same, and the last number should start at 0 and end in 255.

Example IP Example Range
192.168.0.2 192.168.0.0 through 192.168.0.255
192.168.124.66 92.168.124.0 through 192.168.124.255
10.0.0.10 10.0.0.0 through 10.0.0.255
10.255.255.3 10.255.255.0 through 10.255.255.255

Some Firewall software won't allow for a range from 1 IP address to another IP address. In this case, the software should ask for an "IP address" and a "Subnet Mask". For these firewall programs, the IP address can be the IP address you found in step 2a, and the "Subnet Mask will be "255.255.255.0". This will tell your firewall to trust everything from 0-255 in the same range as your IP address.

If this fails to solve the problem, please reply to this message with the full and exact text of the error message you are encountering. If you are not getting an error message, please provide a detailed description of the problem and the steps taken just before the problem arose.

Posted 5 years ago
Top
 
carvedeggshells
Posts: 39

Hi,
I was able to obtain an IP address on the computer using the Ethernet connection. I assume this IP address would be the same on the wireless?
I tried the steps above by going to the network connections...tcp/ip...properties and entering the information. I'm a bit confused on what IP address that first box wants when you start entering manual information. Is it the computer IP address or the router's it needs there? I entered the router IP and followed the rest of it and still cannot connect wireless. The wireless icon will say wireless networks detected, and I right click to show available. Once I click on connect it takes me through a step that says this network is already configured, go back to create a new connection or proceed to overwrite. Then it just does nothing. After a minute the icon shows no available wireless networks. I've tried using windows to repair and it says it cannot repair, contact the ISP.
I'll try the manual steps again tomorrow and see if it will work. Just need to know which IP in that first box it needs. I'll provide full error messages after that. :-) Yes, I do have a wireless switch and it is on. ;-)
Thanks,
Tina B.

Posted 5 years ago
Top
 
InDiSent
InDiSent
Posts: 1084

The IP address for the wireless and wired connection would not be the same. However, if you use the IP address for the wired connection that would be ok. The wired connection would just get another IP address when you plug the cable in. Make sure and unplug the cable and then use the IP address that the wired was given in the TCP/IP box, not the routers IP.

heck the radio button that says use the following IP address > Enter an ip address for your Laptop, ex- 192.168.1.5 > subnet mask should be something like 255.255.255.0 , You can confirm that in your routers configuration page > Default Gateway is the router's IP address, ex- 192.168.1.1

What is your router's IP address?

Posted 5 years ago
Top
 
carvedeggshells
Posts: 39

Hi,
Router addy is 192.168.1.1
I am now at work on the "problem child" and it connected to the wireless connection without a hitch. Same that has happened before. Will connect here, but not at home.
While the wireless is actually working here, what can I copy, check, make note of, to compare when I get home and try to connect there?
THanks so much,
Tina B.

Posted 5 years ago
Top
 
carvedeggshells
Posts: 39

I recall a couple of days ago getting an error about DHCP. I noticed here at work that one of the settings in connection type is "Assigned by DHCP".
I just read this portion of a thread by someone else here: "My solution to the problem was disabling the Wireless Router DHCP and making it act as an Access point." Do you think this might be an issue we can check into? If so, I need to be sure it isn't going to throw all of my other networked connections out of the working state.
Tina B.

Posted 5 years ago
Top
 
InDiSent
InDiSent
Posts: 1084

It sounds like the same issue my friend had. While you're at work, find out what your wireless IP address there. If you right click on the wireless icon then choose status, click on the support tab and your IP address will be there. Make note of it and let me know. When you get home, try assigning the wireless and IP address of 192.168.1.5

Posted 5 years ago
Top
 
InDiSent
InDiSent
Posts: 1084

Do you use an IM client? If so we could chat real time and get this resolved faster. Let me know.

Posted 5 years ago
Top
 
carvedeggshells
Posts: 39

Hi, the IP address is 192.168.1.46 default gateway 192.168.1.1 Subnet mask 255.255.255.0
I use AOL IM or Yahoo messenger. Both are "carvedeggshells"
I wouldn't be available on the IM until around 6:30 E.T.
I noticed that the IP address pulled up here this morning is an IP address that one of my other computers had used yesterday. I know there is a difference between "Static IP addressing" and such. So I guess my IP addresses don't always stay the same on each computer?
This is getting way to techy for me. LOL
Tina

Posted 5 years ago
Top
 
carvedeggshells
Posts: 39

Well, when I got home I started the computer and the same old issue. Cannot connect. I checked all of the settings that were there while at work, and it's all the same. I'm stumped.
Tina B.

Posted 5 years ago
Top
 
carvedeggshells
Posts: 39

When I got to work today I went to check the router the boss is using. It's exactly the same one I have, Westell versalink 327w and he is using Verizon broadband. I use Verizon DSL. I looked at the tag on it, and I believe the firmware version is different than mine. The boss just got this from verizon a few weeks ago, so the firmware has to be the most current. I would think. So I started searching conflicts with Dell and westell routers and came up with link that might do the trick:
http://support.dell.com/suppor.....E8363E7F84
I'll be trying this as soon as I get home and see if it fixes the problem.
Tina B.

Posted 5 years ago
Top
 
InDiSent
InDiSent
Posts: 1084

Looks good, let me know if that fixes it.

Posted 5 years ago
Top
 
carvedeggshells
Posts: 39

WOO HOOOOO!!!! I am wireless. It worked! Kind of scared me cuz at the end of the process it hung up and said "upgrade failed". But when I unplugged the ethernet cable I connected to my network.
Thanks so much to this site for giving me the urges to keep going with this. Can't say it was the worst 'puter problem I've ever had, but it was a definite challenge. So now I know more about wireless connections than I ever wanted to. LOL I'm skipping the beer and opening Champagne this time. ;-)
Thanks, and I sure hope this helps others. First step...check the firmware on the router.
Tina B.

Posted 5 years ago
Top
 
InDiSent
InDiSent
Posts: 1084

Awesome. Congrats :)

Posted 5 years ago
Top
 



Topic Closed

This topic has been closed to new replies.

Enter Your Email Here to Get Access for Free:

Go check your email!