SEARCH

The How-To Geek Forums Have Migrated to Discourse

How-To Geek Forums / Windows 7

Winfast tv2000 xp expert problem.

(6 posts)
  • Started 2 years ago by ajzaklija
  • Latest reply from Lighthouse
  • Topic Viewed 501 times

ajzaklija
ajzaklija
Posts: 15

I'm using Win 7 Professional 64-bit. When i first connected this TVcard it worked fine, but somehow TVcard slipped out from PCI slot, and then when i connected it again i've started to get this error every time i wanted to start application! I have all the latest drivers and software for this TVcard! Remote doesn't work either!
Sorry if my English is bad! :)
Please HELP!
http://postimage.org/image/26m7x8jlw/

Posted 2 years ago
Top
 
Lighthouse
Lighthouse
Posts: 13598

It is very possible the card shorted out when it slipped. Can you try it in another computer ?

Posted 2 years ago
Top
 
ajzaklija
ajzaklija
Posts: 15

I don't have another computer :(
Can i check that problem in another way? With some software maybe?

Posted 2 years ago
Top
 
Lighthouse
Lighthouse
Posts: 13598

Sorry, but no :(
A friend, or neighbour maybe.

Posted 2 years ago
Top
 
ajzaklija
ajzaklija
Posts: 15

Ok! Thanx anyway, and when i try my TVcard on another computer i will let you now what's the problem?!
:)

Posted 2 years ago
Top
 
Lighthouse
Lighthouse
Posts: 13598

Yep. If it works or not. And look in Device Manager to see if it is recognised.

Posted 2 years ago
Top
 



Topic Closed

This topic has been closed to new replies.

Get Free Articles in Your Inbox!

Join 134,000 newsletter readers

Email:

Go check your email!