SEARCH

The How-To Geek Forums Have Migrated to Discourse

How-To Geek Forums / Windows XP

(Solved) - Windows was unable to find a certificate to log you on to the network

(13 posts)
  • Started 2 years ago by Needhelpbro
  • Latest reply from Needhelpbro
  • Topic Viewed 1818 times

Needhelpbro
Posts: 105

I get this message ever since I re installed my OS, Windows XP. I have no idea what it means, but my internet works it just reconnects allot.

Posted 2 years ago
Top
 
ronniesonora
Posts: 919

Try go to Start --> Programs --> Accessories --> Communications --> Network Connections --> Right-click your Connection and select Properties --> Click on the Authentication tab --> Disable / uncheck the option IEEE 802.1x authentication for this network.

Posted 2 years ago
Top
 
Xhi
Posts: 6298

See if this will work. Fix “Windows was unable to find a certificate to log you on to the network”

Posted 2 years ago
Top
 
Needhelpbro
Posts: 105

@Ronnie, it is greyed out.

Posted 2 years ago
Top
 
ronniesonora
Posts: 919

Try this link http://www.tp-link.com/en/article/?faqid=255

Posted 2 years ago
Top
 
Needhelpbro
Posts: 105

" The key provided for me Automaticly" is greyed out
That authentication is STILL greyed out!
You repeated what you said before.

Posted 2 years ago
Top
 
vistamike
Posts: 10945

Is this related to the same machine you just posted?

http://www.howtogeek.com/forum.....?replies=3

Posted 2 years ago
Top
 
ronniesonora
Posts: 919

This should change the grayed out. http://itsolvers.blogspot.com/.....d-out.html

Posted 2 years ago
Top
 
Needhelpbro
Posts: 105

@Vista, yes and ronnie, my problem is not that I cannot uncheck it I guess, it is all good, and the certificate thing still shows up, but atleast I can use internet now.

Posted 2 years ago
Top
 
scorpion99
Posts: 1033

Can you post us a snapshot the startup in your computer??
go to Run ---> msconfig
There might be something that start with your windows and provide this message.

Posted 2 years ago
Top
 
Needhelpbro
Posts: 105

Services or startup?

Posted 2 years ago
Top
 
scorpion99
Posts: 1033

let see the startup first

Posted 2 years ago
Top
 
Needhelpbro
Posts: 105

I found it out, I had 1 service off, it is fixed now.

Posted 2 years ago
Top
 



Topic Closed

This topic has been closed to new replies.